   這樣是放一些版務的東西  :)

--

 ㄜ...本區的主標題理查費曼與內容無關....  :)


作者 | odie (等待) | 站內 | Instrument
標題 | 借文章喔
時間 | Fri Aug 24 18:56:25 2001

  hank 跟你借文章po喔  :)
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 203.72.55.14

> -------------------------------------------------------------------------- <

作者: hank (我也想掛站Q.Q) 站內: Instrument
標題: Re: 借文章喔
時間: Fri Aug 31 13:37:29 2001

Po在這我怎麼會看到^^;;;

如果不是無聊亂看....

※ 引述《odie (等待)》之銘言：
>   hank 跟你借文章po喔  :)
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : h59.s8.ts32.hinet.net

> -------------------------------------------------------------------------- <

作者: odie (花未全開月未圓?) 站內: Instrument
標題: Re: 借文章喔
時間: Fri Aug 31 22:41:32 2001

※ 引述《hank (我也想掛站Q.Q)》之銘言：
> Po在這我怎麼會看到^^;;;
> 如果不是無聊亂看....
> ※ 引述《odie (等待)》之銘言：
> >   hank 跟你借文章po喔  :)

   呵呵,不然很難一下子多這麼多文章  :)

--

 Take the real part to find out what is really going on.

                                                       Feynman
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 163.24.171.151

> -------------------------------------------------------------------------- <


作者 | odie (花未全開月未圓?) | 站內 | Instrument
標題 | [公告]精華區
時間 | Fri Aug 31 02:43:21 2001

  精華區

  架構完成......吧...

  有缺點或分類錯誤請指正 :)

  缺文章...大家有興趣可以po..po 當然我也會到處蒐集  :)

--

 Take the real part to find out what is really going on.

                                                       Feynman
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 203.72.55.14


  我把資料都給他保密了

  理由,....我無聊

  順便也可以看看有沒有人在看精華區 ^^

  發現的人趕快po版吧~   沒有精美的小禮物一份  :p


[定理一]：你永遠不知道你昨晚喝了多少杯。    ...果汁啦∼
 ◢▇◣  ◢▇▉  █▇▉  █▇◣  ◢▇◣
 ▏  ▉  ▏        █    ▏  ▉  ▏  ▉
 ██▉  ◥█◣    █    ██◤  ▏  ▉
 ▏  ▉  █▇█    █    █◥◣  ◥█◤

 █▇█  ▏  ▉  ◢▇▉  █▇▉  █▇◣  ▏  ▉  ◣◢▉  █▇▉  ▏  ▉  █▇▉
   █    █◣▉  ▏        █    ▏  ▉  ▏  ▉  ◥◤▉  █      █◣▉    █
   █    ▏◥▉  ◥█◣    █    ██◤  ▏  ▉  ▏  ▉  █▔▔  ▏◥▉    █
 ███  ▏  ▉  █▇█    █    █◥◣  ██▉  ▏  ▉  ██▉  ▏  ▉    █

               ◢◣                      .                  ．
             ◢██◣             .           ．    .
             ◢◥██◣                                     ．
           ◢██◥█◤                               ．
         ◢███◤◤
       ◢████◣
       ◥█████               我們熱愛星空至深，無懼於黑夜。
       ◆◥◤◥█╲
             ／ ｜ ╲
                ｜　                                    《星空之子》清大天文社
-------------------------------------------------------------------------------
                                                                       by odie


作者 | odie (工作中) | 站內 | Instrument
標題 | [公告]ㄜ
時間 | Fri Aug 24 22:15:04 2001

 ㄜ....

 首先感謝立涵讓我當這個版的版主

 以一個大一才開始接觸天文的人來說

 這個版對我來說有點"深度"  :)

 因為我懂的並不多,不過我一直有在學習 :)

 希望這個版可以有很多人來po po討論(當然不是存灌水)

 大家不要只是來看看而已,如果有有趣的想法,都可以說出來ㄛ,

 只是不要偏離主題太多

 再怎麼說這是一個學術的版,...但也可以變的很有趣  :)

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 163.24.171.150


作者 | hank (:)) | 站內 | Instrument
標題 | 送你的..。歐弟...:P
時間 | Sat Oct 27 08:23:44 2001

                                  .--"~~"~~~~"\___
                                 Y              ]  ~~"\
                                 l   `v.,_    _/'      ]
                                  \   |   7~~"        /'
                                   \  |  / /~"------"~
                                 __.} l_/-^-<-.
                            .--"~      Y     I Y
                           /           l    oj-<______
                          Y       _     ~---~   (   ^ Y
                          l       |~t-.__(    // \.__.^
                           \      | |    ~\      _.^
                            "-._  | |      "---"~
                                Y |-^----------..,__
              .                 | |--.,__   --.,__  ~"-.
              \\                | l l    "~--.,_  ~--.  \
               \\    _____      |  \ \___,      "-._    /
                \>-"~     ~"-.--j   ~----/          "--"
                /        ,--.           Y
              _Y_ /     (    )     ___  |_
           ,-~   "       "--"     "   ~-< ~-.
          /                    Y         \   \
         /          /     .    l          Y  )Y
        /     l    /-.____l    !\,      ) ! / /
       Y    / /"--" /      \__/' \     / /_K-~
       `\__K-"\__.-"              ^.__K-"
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : u890111.CHENG.ab.nthu.edu.tw


  有些跟天文有關的東西

  但又不知怎麼分類

  就放這囉 :)


作者 | odie (花未全開月未圓?) | 站內 | Instrument
標題 | 天文愛好者挑戰自動化觀測，發現新彗星 Petriew
時間 | Wed Sep 5 03:11:17 2001

發信人: astrowu.bbs@bbs.nsysu.edu.tw (astrowu), 信區: astronomy
標  題: 天文愛好者挑戰自動化觀測，發現新彗星 Petriew
發信站: 中山計中美麗之島 (Wed Aug 29 18:12:33 2001)
轉信站: NSYSUastro!news.nsysu!Formosa
出  處: bbs.nsysu.edu.tw

天文愛好者挑戰自動化觀測，發現新彗星 Petriew
①
詳見 TAS 台灣天文網「天象預報」「彗星預報」http://www.tas.idv.tw

    在過去幾個世紀中，新彗星的發現不是無數徹夜觀測的成果，便是無意間抬
頭所見的傳奇。彗星是唯一可以用發現者命名的天體，多少人頂著刺骨的寒風投
入新彗星的搜尋，為的便是能在天空冠上自己的名字。Hale-Bopp、百武
(Hayakutake) 與 Shoemaker-Levy 彗星......，就是這樣被發現的。

    不過近來新出現的彗星名字似乎千篇一律，不是 "LINEAR" 就是  "NEAT"，
很少再出現發現者的名字了。主要是因為自動化觀測的程度提高，電腦控制望遠
鏡逐一搜尋天空每個角落，找出所有的彗星、近地小行星等移動的天體。以今年
來說，從一月到八月中旬，自動望遠鏡便找到了十八顆新彗星，但是經由人工觀
測發現的卻為零。這對業餘觀測者來說真是一件令人沮喪的事，因為人力似乎永
遠不及電腦。但是上週末，一位天文愛好者證實了業餘者仍有挑戰自動化觀測的
實力，並不是所有的彗星都得叫 "LINEAR"，Petriew 彗星的發現就是最佳實證！
    圖右上即為 Petriew 彗星，Tim Puckett 在 8/23 以 60 cm
Ritchey-Chretien 反射鏡與 Apogee AP-7 CCD 相機拍攝。

    加拿大薩克其萬省的天文愛好者 Vance Petriew 白天擔任的是資訊工作。
在八月十八日晚上薩克其萬的暑期星友會裡，當 Petriew 正打算將鍾愛的 20"
 望遠鏡轉向金牛座蟹狀星雲時，出現在望遠鏡中的不是著名的超新星殘骸，而
是另一團前所未見的奇怪光暈。

    Petriew 本來打算跳過這個星體，因為他要找的是蟹狀星雲，但突然靈光一
閃，讓他繼續觀察下去。Petriew 甚至懷疑這是否是個星系？但翻遍星圖，在這
個位置上並沒有星系存在。此時加拿大皇家天文學會的 Richard Huziak 剛好經
過，他對這片天域非常熟悉，這裡絕對沒有肉眼可以觀察到的星系。兩人立刻意
會到這可能是一顆新彗星。

    “我中獎了！”Petriew 實在太興奮了，因為去年全世界只有兩個人發現新
彗星！圖右：Vance 與他八月個大的女兒 Emily，以及發現新彗星的 20"
Obsession 望遠鏡。

    Petriew 幾個小時後報告了他的新發現，天文學家們隨即進行觀測。根據過
去一個星期的觀測資料顯示，Petriew 彗星可能沿著週期 5.5 年的橢圓形軌道
繞日運行，距離太陽最近處在地球內側，約 0.95 AU，遠日點則在木星附近，
5.3 AU。
    史密松學會小行星中心的 Brian Marsden 表示，Petriew 彗星的軌道尚未
完全確定，但它似乎在 1982 年曾經經過木星附近，在此之前，其軌道半徑可能
大得多，過去數十年來也從未如此接近地球過，所以一直未被發現。

    數億年前，Petriew 彗星可能位於庫伯帶：在海王星外一團甜甜圈狀的物質
帶，彗星體藏匿其中，在受到大行星引力影響時被拉進太陽系內部，成為短週期
彗星。Petriew 當晚發現它時正位於金牛座，彗髮已經清晰可見，照片中甚至可
以看見短短的彗尾，樣子像蝌蚪。

    這個週末時，Petriew 彗星的亮度約 10.5 等，隨著遠離地球將逐漸變暗。
如果沒有意外狀況，其亮度在九月中旬時應為 11 等，以口徑 15公分以上的望
遠鏡很容易看到，有經驗的觀測者以十公分望遠鏡就可以看見，也許，就在觀察
 Petriew 彗星的時候，您也會找到自己的彗星！

--

 Take the real part to find out what is really going on.

                                                       Feynman
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 163.24.171.151


作者 | sapphireA.bbs@crux.chem.nsysu.edu.tw (簡 單 的幸福), | 看板 | Instrument
標題 | 貪心ㄉ我還想在問點問題:P
時間 | 中山南十字BBS站 (Tue Jan 15 02:53:42 2002)
路徑 | bbs.star!cruxnews!NSYSUastro
來源 | crux.chem.nsysu.edu.tw

有看這ㄍ版ㄉ前輩真是抱歉~~一次問這ㄇ多有ㄉ沒ㄉ問題:P

不過ㄚ~~最近有月掩土星

不知道在拍攝月掩土星的時候有什ㄇ特別要注意的ㄋ??

[我們用ㄉ儀器是~ EM200 + MT130 or(一之類似r200ssㄉ望遠鏡) vixen GS60m導星

木鏡  or7 or8 or4  相機 nikon EG20]

另外...因為寒假將近~想來點簡易的觀測

想對木星的4ㄍ衛星做攝影紀錄...不知道拍衛星大概得拍多久ㄋ??

另外還有什ㄇ特別要注意ㄉㄋ??

--
※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: 2.c210-85-53.ethome.]

> -------------------------------------------------------------------------- <

發信人: njp.bbs@crux.chem.nsysu.edu.tw (BonJourNo), 看板: Instrument
標  題: Re: 貪心ㄉ我還想在問點問題:P
發信站: 中山南十字BBS站 (Tue Jan 15 22:18:45 2002)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

【 在 sapphireA (簡 單 的幸福) 的大作中提到: 】
: 有看這ㄍ版ㄉ前輩真是抱歉~~一次問這ㄇ多有ㄉ沒ㄉ問題:P
: 不過ㄚ~~最近有月掩土星
: 不知道在拍攝月掩土星的時候有什ㄇ特別要注意的ㄋ??

 掩星時月亮小心曝過度..也許應該說..

 掩星前幾天要先拿捏曝光.. 行星雖亮..月亮更亮..(農曆十二.十三)

: [我們用ㄉ儀器是~ EM200 + MT130 or(一之類似r200ssㄉ望遠鏡) vixen GS60m導星
: 木鏡  or7 or8 or4  相機 nikon EG20]
: 另外...因為寒假將近~想來點簡易的觀測
: 想對木星的4ㄍ衛星做攝影紀錄...不知道拍衛星大概得拍多久ㄋ??

  要多久是不一定..如果你有追蹤..當然可以曝久一點..而且還要看你放多大..

  當然放太大的話就只有看到木星..不過如果遇到木星掩他的衛星..就會很好玩喔~~

: 另外還有什ㄇ特別要注意ㄉㄋ??

  導星與追蹤..對焦也是..

--
  請多指教

--
※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: u249-52.u61-70.giga.]

> -------------------------------------------------------------------------- <

發信人: akn.bbs@crux.chem.nsysu.edu.tw (akn), 看板: Instrument
標  題: Re: 貪心ㄉ我還想在問點問題:P
發信站: 中山南十字BBS站 (Wed Jan 16 00:39:24 2002)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

【 在 sapphireA (簡 單 的幸福) 的大作中提到: 】
: 有看這ㄍ版ㄉ前輩真是抱歉~~一次問這ㄇ多有ㄉ沒ㄉ問題:P
: 不過ㄚ~~最近有月掩土星
: 不知道在拍攝月掩土星的時候有什ㄇ特別要注意的ㄋ??
: [我們用ㄉ儀器是~ EM200 + MT130 or(一之類似r200ssㄉ望遠鏡) vixen GS60m導星
: 木鏡  or7 or8 or4  相機 nikon EG20]
: 另外...因為寒假將近~想來點簡易的觀測
: 想對木星的4ㄍ衛星做攝影紀錄...不知道拍衛星大概得拍多久ㄋ??
: 另外還有什ㄇ特別要注意ㄉㄋ??

1.若是你能利用月掩星的繞射條紋來量測土星的角直徑,我想那會具有科學價值
 ,不要只是拍美美的照片,當然這是個人意見啦

--
※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: babystar.astro.ncu.e]

> -------------------------------------------------------------------------- <

發信人: sapphireA.bbs@crux.chem.nsysu.edu.tw (簡 單 的幸福), 看板: Instrument
標  題: Re: 貪心ㄉ我還想在問點問題:P
發信站: 中山南十字BBS站 (Thu Jan 17 03:04:27 2002)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

【 在 akn (akn) 的大作中提到: 】
: 【 在 sapphireA (簡 單 的幸福) 的大作中提到: 】
: : 有看這ㄍ版ㄉ前輩真是抱歉~~一次問這ㄇ多有ㄉ沒ㄉ問題:P
: : 不過ㄚ~~最近有月掩土星
: : 不知道在拍攝月掩土星的時候有什ㄇ特別要注意的ㄋ??
: : [我們用ㄉ儀器是~ EM200 + MT130 or(一之類似r200ssㄉ望遠鏡) vixen GS60m導星
: : 木鏡  or7 or8 or4  相機 nikon EG20]
: : 另外...因為寒假將近~想來點簡易的觀測
: : 想對木星的4ㄍ衛星做攝影紀錄...不知道拍衛星大概得拍多久ㄋ??
: : 另外還有什ㄇ特別要注意ㄉㄋ??
: 1.若是你能利用月掩星的繞射條紋來量測土星的角直徑,我想那會具有科學價值
                ^^^^^^^^^^^^^^^^

ㄟ~~就是這ㄍ~~這ㄍ到底是什ㄇ意思...

可以在哪裡找到相關資料ㄋ??

我想試著做做看...不過不知道哪裡有相關資料

and我該有什麼樣的照片出來才能分析ㄋ??

:  ,不要只是拍美美的照片,當然這是個人意見啦

--
※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: 2.c210-85-53.ethome.]

> -------------------------------------------------------------------------- <

發信人: sapphireA.bbs@crux.chem.nsysu.edu.tw (簡 單 的幸福), 看板: Instrument
標  題: Re: 貪心ㄉ我還想在問點問題:P
發信站: 中山南十字BBS站 (Thu Jan 17 03:08:30 2002)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

【 在 njp (BonJourNo) 的大作中提到: 】
: 【 在 sapphireA (簡 單 的幸福) 的大作中提到: 】
: : 有看這ㄍ版ㄉ前輩真是抱歉~~一次問這ㄇ多有ㄉ沒ㄉ問題:P
: : 不過ㄚ~~最近有月掩土星
: : 不知道在拍攝月掩土星的時候有什ㄇ特別要注意的ㄋ??
:  掩星時月亮小心曝過度..也許應該說..
:  掩星前幾天要先拿捏曝光.. 行星雖亮..月亮更亮..(農曆十二.十三)
: : [我們用ㄉ儀器是~ EM200 + MT130 or(一之類似r200ssㄉ望遠鏡) vixen GS60m導星
: : 木鏡  or7 or8 or4  相機 nikon EG20]
: : 另外...因為寒假將近~想來點簡易的觀測
: : 想對木星的4ㄍ衛星做攝影紀錄...不知道拍衛星大概得拍多久ㄋ??
:   要多久是不一定..如果你有追蹤..當然可以曝久一點..而且還要看你放多大..

我要用追蹤...但是有ㄍ問題

曾經有人說不要直接導要拍的東西...

那我如果要拍木衛...可以導木星ㄇ??

然後曝光時間之前我用mt130 or7曝過5秒

衛星不是很清楚...想說這次曝個10秒試試看

:   當然放太大的話就只有看到木星..不過如果遇到木星掩他的衛星..就會很好玩喔~~

這個要找到木星掩衛星的時間應該也不會很難...用the sky模擬一下就知道ㄌ^^

拍拍看也不錯^^

: : 另外還有什ㄇ特別要注意ㄉㄋ??
:   導星與追蹤..對焦也是..

對焦...嗯~~應該可以ㄅ~~:P我功力太差>.<

--
※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: 2.c210-85-53.ethome.]

> -------------------------------------------------------------------------- <

發信人: akn.bbs@crux.chem.nsysu.edu.tw (akn), 看板: Instrument
標  題: Re: 貪心ㄉ我還想在問點問題:P
發信站: 中山南十字BBS站 (Sun Jan 20 12:21:40 2002)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

【 在 sapphireA (簡 單 的幸福) 的大作中提到: 】
: 【 在 akn (akn) 的大作中提到: 】
: : 1.若是你能利用月掩星的繞射條紋來量測土星的角直徑,我想那會具有科學價值
:                 ^^^^^^^^^^^^^^^^

: ㄟ~~就是這ㄍ~~這ㄍ到底是什ㄇ意思...

1.若是妳有學過普物,就應該知道,這是基本的光學原理,芙奈爾直邊繞射

: 可以在哪裡找到相關資料ㄋ??
: 我想試著做做看...不過不知道哪裡有相關資料
: and我該有什麼樣的照片出來才能分析ㄋ??
: :  ,不要只是拍美美的照片,當然這是個人意見啦

--
※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: 163.24.171.151]

> -------------------------------------------------------------------------- <

發信人: sapphireA.bbs@crux.chem.nsysu.edu.tw (簡 單 的幸福), 看板: Instrument
標  題: Re: 貪心ㄉ我還想在問點問題:P
發信站: 中山南十字BBS站 (Sun Jan 20 18:19:01 2002)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

【 在 akn (akn) 的大作中提到: 】
: 【 在 sapphireA (簡 單 的幸福) 的大作中提到: 】
: :                 ^^^^^^^^^^^^^^^^
: : ㄟ~~就是這ㄍ~~這ㄍ到底是什ㄇ意思...
: 1.若是妳有學過普物,就應該知道,這是基本的光學原理,芙奈爾直邊繞射
我是高二的學生~~

還不是很懂~~可否請問我可以在哪裡找到相關資料來學習ㄋ??

: : 可以在哪裡找到相關資料ㄋ??
: : 我想試著做做看...不過不知道哪裡有相關資料
: : and我該有什麼樣的照片出來才能分析ㄋ??

--
※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: 2.c210-85-53.ethome.]

> -------------------------------------------------------------------------- <

發信人: arided.bbs@crux.chem.nsysu.edu.tw (war!?), 看板: Instrument
標  題: Re: 貪心ㄉ我還想在問點問題:P
發信站: 中山南十字BBS站 (Sun Jan 20 21:43:49 2002)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

【 在 akn (akn) 的大作中提到: 】
: 【 在 sapphireA (簡 單 的幸福) 的大作中提到: 】
: : 有看這ㄍ版ㄉ前輩真是抱歉~~一次問這ㄇ多有ㄉ沒ㄉ問題:P
: : 不過ㄚ~~最近有月掩土星
: : 不知道在拍攝月掩土星的時候有什ㄇ特別要注意的ㄋ??
: : [我們用ㄉ儀器是~ EM200 + MT130 or(一之類似r200ssㄉ望遠鏡) vixen GS60m導星
: : 木鏡  or7 or8 or4  相機 nikon EG20]
: : 另外...因為寒假將近~想來點簡易的觀測
: : 想對木星的4ㄍ衛星做攝影紀錄...不知道拍衛星大概得拍多久ㄋ??
: : 另外還有什ㄇ特別要注意ㄉㄋ??
: 1.若是你能利用月掩星的繞射條紋來量測土星的角直徑,我想那會具有科學價值
:  ,不要只是拍美美的照片,當然這是個人意見啦
   This diffraction fringes come from the optical system. The Fresnel
diffraction is near field diffraction. So I think Moon diffration fringe
should be the Frounholfer diffraction.

--
※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: h210-210-243-151.see]

> -------------------------------------------------------------------------- <

發信人: akn.bbs@crux.chem.nsysu.edu.tw (akn), 看板: Instrument
標  題: Re: 貪心ㄉ我還想在問點問題:P
發信站: 中山南十字BBS站 (Tue Jan 22 02:27:26 2002)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

【 在 arided (war!?) 的大作中提到: 】
: 【 在 akn (akn) 的大作中提到: 】
: : 1.若是你能利用月掩星的繞射條紋來量測土星的角直徑,我想那會具有科學價值
: :  ,不要只是拍美美的照片,當然這是個人意見啦
:    This diffraction fringes come from the optical system. The Fresnel
: diffraction is near field diffraction. So I think Moon diffration fringe
: should be the Frounholfer diffraction.

1.NO,it is Fresnel diffraction.The moon is still too close to us.

--
※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: 163.24.171.173]

> -------------------------------------------------------------------------- <

發信人: akn.bbs@crux.chem.nsysu.edu.tw (akn), 看板: Instrument
標  題: Re: 貪心ㄉ我還想在問點問題:P
發信站: 中山南十字BBS站 (Tue Jan 22 02:30:34 2002)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

【 在 sapphireA (簡 單 的幸福) 的大作中提到: 】
: 【 在 akn (akn) 的大作中提到: 】
: : 1.若是妳有學過普物,就應該知道,這是基本的光學原理,芙奈爾直邊繞射
: 我是高二的學生~~
: 還不是很懂~~可否請問我可以在哪裡找到相關資料來學習ㄋ??

1.可以到天文所找第一屆學生陳宗楓的論文

--
※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: 163.24.171.173]

> -------------------------------------------------------------------------- <


作者 | odie (花未全開月未圓?) | 站內 | Instrument
標題 | [問題]手電筒
時間 | Mon Aug 27 04:59:54 2001

   手電筒,可以看星圖

   可以看路平不平(然後笑三聲)

   可以照明,可以看線有沒有勾到重垂

   可以照尋星鏡當暗視野.

   也可以殺底片.

   那, 手電筒算儀器嗎?              爛問題...

--

 Take the real part to find out what is really going on.

                                                       Feynman
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 203.72.55.14


作者 | ERIC2000 (漫步天際) | 站內 | Instrument
標題 | Re: [問題]手電筒
時間 | Mon Aug 27 21:02:05 2001

※ 引述《odie (花未全開月未圓?)》之銘言：
>    手電筒,可以看星圖
>    可以看路平不平(然後笑三聲)
>    可以照明,可以看線有沒有勾到重垂
>    可以照尋星鏡當暗視野.
>    也可以殺底片.
>    那, 手電筒算儀器嗎?              爛問題...
算ㄅ..
畢竟他是機械
而且他符合光電效應
那就是儀器囉..
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 61-217-2-95.HINET-IP.hinet.net


作者 | crux (醬下去不行阿~~) | 站內 | Instrument
標題 | Re: [問題]手電筒
時間 | Mon Aug 27 22:06:48 2001

※ 引述《ERIC2000 (漫步天際)》之銘言：
> ※ 引述《odie (花未全開月未圓?)》之銘言：
> >    手電筒,可以看星圖
> >    可以看路平不平(然後笑三聲)
> >    可以照明,可以看線有沒有勾到重垂
> >    可以照尋星鏡當暗視野.
> >    也可以殺底片.
> >    那, 手電筒算儀器嗎?              爛問題...
> 算ㄅ..
> 畢竟他是機械
> 而且他符合光電效應
> 那就是儀器囉..

手電筒的奧妙之處在於
平日暗藏於民居.....是個隨手可得的儀器...
還可以藏在外套中隱藏殺機
就算被攝影的人抓到...也扁不了你.....
真不愧為七種儀器之首!!!

--
有看過食神ㄅ...
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 211.21.155.116


作者 | odie (花未全開月未圓?) | 站內 | Instrument
標題 | Re: [問題]手電筒
時間 | Tue Aug 28 01:45:53 2001

※ 引述《crux (醬下去不行阿~~)》之銘言：
> ※ 引述《ERIC2000 (漫步天際)》之銘言：
> > 算ㄅ..
> > 畢竟他是機械
> > 而且他符合光電效應
> > 那就是儀器囉..
> 手電筒的奧妙之處在於
> 平日暗藏於民居.....是個隨手可得的儀器...
> 還可以藏在外套中隱藏殺機
  ~~~~~~~~~~~~~~~~~~~~~~~~  暴力手電筒 :)

> 就算被攝影的人抓到...也扁不了你.....
> 真不愧為七種儀器之首!!!

  哈哈,  而且其中還有七七四十九種變化,
         每種變化都有其獨特的功效  :)

--

 Take the real part to find out what is really going on.

                                                       Feynman
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 203.72.55.14


作者 | ERIC2000 (漫步天際) | 站內 | Instrument
標題 | Re: [問題]手電筒
時間 | Thu Aug 30 18:16:43 2001

※ 引述《odie (花未全開月未圓?)》之銘言：
> ※ 引述《crux (醬下去不行阿~~)》之銘言：
> > 手電筒的奧妙之處在於
> > 平日暗藏於民居.....是個隨手可得的儀器...
> > 還可以藏在外套中隱藏殺機
>   ~~~~~~~~~~~~~~~~~~~~~~~~  暴力手電筒 :)
> > 就算被攝影的人抓到...也扁不了你.....
> > 真不愧為七種儀器之首!!!
>   哈哈,  而且其中還有七七四十九種變化,
>          每種變化都有其獨特的功效  :)
還可以打豺狼猛獸..
甚至是禽獸都可以..
真不愧是狠角色ㄚ!!
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 61-224-72-85.HINET-IP.hinet.net


作者 | odie (花未全開月未圓?) | 站內 | Instrument
標題 | [問題]最好的望遠鏡
時間 | Sat Sep 1 02:21:14 2001

  之前參加中央大學天文所的天文營
  最後一天有一個報告
  其中一題是
  "如果你有一臺全世界最好的望遠鏡你要用他觀測什麼???"

  你們覺得呢??

--

 Take the real part to find out what is really going on.

                                                       Feynman
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : www.kto.ptc.edu.tw

> -------------------------------------------------------------------------- <

作者: odie (花未全開月未圓?掛站) 站內: Instrument
標題: Re: [問題]最好的望遠鏡
時間: Mon Sep  3 22:45:47 2001

※ 引述《odie (花未全開月未圓?)》之銘言：
>   之前參加中央大學天文所的天文營
>   最後一天有一個報告
>   其中一題是
>   "如果你有一臺全世界最好的望遠鏡你要用他觀測什麼???"
>   你們覺得呢??

    外星人的生活作息

--

 Take the real part to find out what is really going on.

                                                       Feynman
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 163.24.171.151

> -------------------------------------------------------------------------- <

作者: crux (醬下去不行阿~~) 站內: Instrument
標題: Re: [問題]最好的望遠鏡
時間: Tue Sep 11 00:13:49 2001

※ 引述《odie (花未全開月未圓?掛站)》之銘言：
> ※ 引述《odie (花未全開月未圓?)》之銘言：
> >   之前參加中央大學天文所的天文營
> >   最後一天有一個報告
> >   其中一題是
> >   "如果你有一臺全世界最好的望遠鏡你要用他觀測什麼???"
> >   你們覺得呢??
>     外星人的生活作息
宇宙之外的東西
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 61-224-131-24.HINET-IP.hinet.net

> -------------------------------------------------------------------------- <

作者: crux (醬下去不行阿~~) 站內: Instrument
標題: Re: [問題]最好的望遠鏡
時間: Tue Sep 11 00:16:17 2001

※ 引述《crux (醬下去不行阿~~)》之銘言：
> ※ 引述《odie (花未全開月未圓?掛站)》之銘言：
> >     外星人的生活作息
> 宇宙之外的東西
看得到上帝嗎
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 61-224-131-24.HINET-IP.hinet.net

> -------------------------------------------------------------------------- <

作者: odie (花未全開月未圓?) 站內: Instrument
標題: Re: [問題]最好的望遠鏡
時間: Wed Sep 12 09:22:26 2001

※ 引述《crux (醬下去不行阿~~)》之銘言：
> ※ 引述《crux (醬下去不行阿~~)》之銘言：
> > 宇宙之外的東西
> 看得到上帝嗎
  ~~~~~~~~~~~  可以的,...看的到我 :)

--

 Take the real part to find out what is really going on.

                                                       Feynman
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 140.114.82.206

> -------------------------------------------------------------------------- <


作者 | astrochild.bbs@crux.chem.nsysu.edu.tw (一個月觀測一次), | 看板 | Instrument
標題 | 我的天文台計劃
時間 | 中山南十字BBS站 (Wed Feb 20 18:54:44 2002)
路徑 | bbs.star!cruxnews!NSYSUastro
來源 | crux.chem.nsysu.edu.tw

目前的構想是建立一個一米直徑圓頂. 約15000台幣.含馬達.編碼器
裡面架設類似nexstar的架台.
架台由GPS.電子羅盤.電子傾斜sensor.encoder來給定initial condition 約40000
配上400-500mm f5.6的鏡頭.約20000台幣
CCD使用ST237+濾鏡轉盤 加先零零總總的錢約60000台幣
原則上希望可以直接丟在野外.
水平氣泡調整好就可以直接開機觀測
圓頂裡放個小型電腦http://www.at-zone.com.tw/Show_spec.php?SN=94
約30000元
電力系統用太陽能充電.電瓶等等約15000元
這樣算算.自己打造起來的金額大約準備20萬就可以了.
不過前題是...很多電的東西要自己想辦法做...

希望我的期末專題可以做出這個神奇的機器...

--
   ︽    ︽       ︽    ︽       ︽    ︽      ︽    ︽      ︽    ︽
 ＼╭╮╭╮／   ＼╭╮╭╮／   ＼╭╮╭╮／  ＼╭╮╭╮／  ＼╭╮╭╮／
   ╰╯╰╯       ╰╯╰╯       ╰╯╰╯      ╰╯╰╯      ╰╯╰╯
      ◎           ≡﹏≡           ☉            ﹀          " ▽ "

        常帶不同的表情,心情也會跟著不同喔

※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: localhost]

> -------------------------------------------------------------------------- <

發信人: akn.bbs@crux.chem.nsysu.edu.tw (akn), 看板: Instrument
標  題: Re: 我的天文台計劃
發信站: 中山南十字BBS站 (Wed Feb 20 23:53:02 2002)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

【 在 astrochild (一個月觀測一次) 的大作中提到: 】
: 目前的構想是建立一個一米直徑圓頂. 約15000台幣.含馬達.編碼器
: 裡面架設類似nexstar的架台.

: 架台由GPS.電子羅盤.電子傾斜sensor.encoder來給定initial condition 約40000

1.為何要用GPS等電子儀器架台??可否告知,謝謝

: 配上400-500mm f5.6的鏡頭.約20000台幣
: CCD使用ST237+濾鏡轉盤 加先零零總總的錢約60000台幣
: 原則上希望可以直接丟在野外.
: 水平氣泡調整好就可以直接開機觀測
: 圓頂裡放個小型電腦http://www.at-zone.com.tw/Show_spec.php?SN=94
: 約30000元
: 電力系統用太陽能充電.電瓶等等約15000元
: 這樣算算.自己打造起來的金額大約準備20萬就可以了.
: 不過前題是...很多電的東西要自己想辦法做...
: 希望我的期末專題可以做出這個神奇的機器...

--
※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: 163.27.84.15]

> -------------------------------------------------------------------------- <

發信人: astrochild.bbs@crux.chem.nsysu.edu.tw (一個月觀測一次), 看板: Instrument
標  題: Re: 我的天文台計劃
發信站: 中山南十字BBS站 (Thu Feb 21 00:42:09 2002)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

【 在 akn (akn) 的大作中提到: 】
: 【 在 astrochild (一個月觀測一次) 的大作中提到: 】
: : 目前的構想是建立一個一米直徑圓頂. 約15000台幣.含馬達.編碼器
: : 裡面架設類似nexstar的架台.
: : 架台由GPS.電子羅盤.電子傾斜sensor.encoder來給定initial condition 約40000
: 1.為何要用GPS等電子儀器架台??可否告知,謝謝

GPS可以測得當地經緯度和高度的數值
傾斜sensor測得架台精確的傾斜角度
encoder本來就在軸上
希望如此.架台只要一放就可以修正各參數

--
   ︽    ︽       ︽    ︽       ︽    ︽      ︽    ︽      ︽    ︽
 ＼╭╮╭╮／   ＼╭╮╭╮／   ＼╭╮╭╮／  ＼╭╮╭╮／  ＼╭╮╭╮／
   ╰╯╰╯       ╰╯╰╯       ╰╯╰╯      ╰╯╰╯      ╰╯╰╯
      ◎           ≡﹏≡           ☉            ﹀          " ▽ "

        常帶不同的表情,心情也會跟著不同喔

※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: DORM-fw.isu.edu.tw]

> -------------------------------------------------------------------------- <

發信人: Minako.bbs@crux.chem.nsysu.edu.tw (優雅的世界), 看板: Instrument
標  題: Re: 我的天文台計劃
發信站: 中山南十字BBS站 (Thu Feb 21 02:56:41 2002)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

【 在 astrochild (一個月觀測一次) 的大作中提到: 】
: 目前的構想是建立一個一米直徑圓頂. 約15000台幣.含馬達.編碼器
: 裡面架設類似nexstar的架台.
: 架台由GPS.電子羅盤.電子傾斜sensor.encoder來給定initial condition 約40000
: 配上400-500mm f5.6的鏡頭.約20000台幣
: CCD使用ST237+濾鏡轉盤 加先零零總總的錢約60000台幣
: 原則上希望可以直接丟在野外.
: 水平氣泡調整好就可以直接開機觀測
: 圓頂裡放個小型電腦http://www.at-zone.com.tw/Show_spec.php?SN=94
: 約30000元
: 電力系統用太陽能充電.電瓶等等約15000元
: 這樣算算.自己打造起來的金額大約準備20萬就可以了.
: 不過前題是...很多電的東西要自己想辦法做...
: 希望我的期末專題可以做出這個神奇的機器...

  請教一下
  你要用什麼樣的圓頂呢?
  照你的需求  有做圓頂的必要嗎??
  我想知道做圓頂的優越之處在哪裡
  還有,你要怎麼讓圓頂和你的視野同步轉動呢?

--

 拂 長 劍   寄 白 雲
    一 生 一 愛 一 瓢 飲
 舞 秋 月   佾 江 風
    也 是 疏 狂 也 任 真

※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: graffiti.k1.dorm.nck]

> -------------------------------------------------------------------------- <

發信人: Minako.bbs@crux.chem.nsysu.edu.tw (優雅的世界), 看板: Instrument
標  題: Re: 我的天文台計劃
發信站: 中山南十字BBS站 (Thu Feb 21 02:57:49 2002)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

【 在 astrochild (一個月觀測一次) 的大作中提到: 】
: 【 在 akn (akn) 的大作中提到: 】
: : 1.為何要用GPS等電子儀器架台??可否告知,謝謝
: GPS可以測得當地經緯度和高度的數值
: 傾斜sensor測得架台精確的傾斜角度
: encoder本來就在軸上
: 希望如此.架台只要一放就可以修正各參數

  有的是有定時的功能...誤差可以在ms以下

--

 拂 長 劍   寄 白 雲
    一 生 一 愛 一 瓢 飲
 舞 秋 月   佾 江 風
    也 是 疏 狂 也 任 真

※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: graffiti.k1.dorm.nck]

> -------------------------------------------------------------------------- <

發信人: akn.bbs@crux.chem.nsysu.edu.tw (akn), 看板: Instrument
標  題: Re: 我的天文台計劃
發信站: 中山南十字BBS站 (Thu Feb 21 14:05:17 2002)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

【 在 astrochild (一個月觀測一次) 的大作中提到: 】
: 目前的構想是建立一個一米直徑圓頂. 約15000台幣.含馬達.編碼器
: 裡面架設類似nexstar的架台.
: 架台由GPS.電子羅盤.電子傾斜sensor.encoder來給定initial condition 約40000
: 配上400-500mm f5.6的鏡頭.約20000台幣
: CCD使用ST237+濾鏡轉盤 加先零零總總的錢約60000台幣
: 原則上希望可以直接丟在野外.
: 水平氣泡調整好就可以直接開機觀測
: 圓頂裡放個小型電腦http://www.at-zone.com.tw/Show_spec.php?SN=94
: 約30000元
: 電力系統用太陽能充電.電瓶等等約15000元
: 這樣算算.自己打造起來的金額大約準備20萬就可以了.
: 不過前題是...很多電的東西要自己想辦法做...
: 希望我的期末專題可以做出這個神奇的機器...

1.順便問一下,蓋天文台的目的是???又圓頂原則放野外,大概想放在那兒呀?

--
※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: 163.27.84.15]

> -------------------------------------------------------------------------- <

發信人: NASA.bbs@crux.chem.nsysu.edu.tw (投篇APJ論文吧), 看板: Instrument
標  題: Re: 我的天文台計劃
發信站: 中山南十字BBS站 (Thu Feb 21 14:29:28 2002)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

【 在 akn (akn) 的大作中提到: 】
: 【 在 astrochild (一個月觀測一次) 的大作中提到: 】
: : 目前的構想是建立一個一米直徑圓頂. 約15000台幣.含馬達.編碼器
: : 裡面架設類似nexstar的架台.
: : 架台由GPS.電子羅盤.電子傾斜sensor.encoder來給定initial condition 約40000
: : 配上400-500mm f5.6的鏡頭.約20000台幣
: : CCD使用ST237+濾鏡轉盤 加先零零總總的錢約60000台幣
: : 原則上希望可以直接丟在野外.
: : 水平氣泡調整好就可以直接開機觀測
: : 圓頂裡放個小型電腦http://www.at-zone.com.tw/Show_spec.php?SN=94
: : 約30000元
: : 電力系統用太陽能充電.電瓶等等約15000元
: : 這樣算算.自己打造起來的金額大約準備20萬就可以了.
: : 不過前題是...很多電的東西要自己想辦法做...
: : 希望我的期末專題可以做出這個神奇的機器...
: 1.順便問一下,蓋天文台的目的是???又圓頂原則放野外,大概想放在那兒呀?

    where does the money come from?yourself?

※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: aspc205.astro.ncu.ed]

> -------------------------------------------------------------------------- <

發信人: astrochild.bbs@crux.chem.nsysu.edu.tw (一個月觀測一次), 看板: Instrument
標  題: Re: 我的天文台計劃
發信站: 中山南十字BBS站 (Thu Feb 21 22:07:26 2002)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

【 在 akn (akn) 的大作中提到: 】
: 【 在 astrochild (一個月觀測一次) 的大作中提到: 】
: : 目前的構想是建立一個一米直徑圓頂. 約15000台幣.含馬達.編碼器
: : 裡面架設類似nexstar的架台.
: : 架台由GPS.電子羅盤.電子傾斜sensor.encoder來給定initial condition 約40000
: : 配上400-500mm f5.6的鏡頭.約20000台幣
: : CCD使用ST237+濾鏡轉盤 加先零零總總的錢約60000台幣
: : 原則上希望可以直接丟在野外.
: : 水平氣泡調整好就可以直接開機觀測
: : 圓頂裡放個小型電腦http://www.at-zone.com.tw/Show_spec.php?SN=94
: : 約30000元
: : 電力系統用太陽能充電.電瓶等等約15000元
: : 這樣算算.自己打造起來的金額大約準備20萬就可以了.
: : 不過前題是...很多電的東西要自己想辦法做...
: : 希望我的期末專題可以做出這個神奇的機器...
: 1.順便問一下,蓋天文台的目的是???又圓頂原則放野外,大概想放在那兒呀?

蓋那麼小的圓頂是因為可以方便隨時搬運.
這個計劃要是可以實現的話將會用藍芽技術進行連線
在台灣各個適合觀測的地點都丟一個圓頂觀測
一來可以減低天氣的干擾.
二來可以常長進行全天觀測.
三來成本低.可以放很多
這個概念和中央氣象局自動測站的想法有點類似.
不過有很多的問題要想.還談不上解決

--
   ︽    ︽       ︽    ︽       ︽    ︽      ︽    ︽      ︽    ︽
 ＼╭╮╭╮／   ＼╭╮╭╮／   ＼╭╮╭╮／  ＼╭╮╭╮／  ＼╭╮╭╮／
   ╰╯╰╯       ╰╯╰╯       ╰╯╰╯      ╰╯╰╯      ╰╯╰╯
      ◎           ≡﹏≡           ☉            ﹀          " ▽ "

        常帶不同的表情,心情也會跟著不同喔

※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: 211.72.185.244]

> -------------------------------------------------------------------------- <

發信人: astrochild.bbs@crux.chem.nsysu.edu.tw (一個月觀測一次), 看板: Instrument
標  題: Re: 我的天文台計劃
發信站: 中山南十字BBS站 (Thu Feb 21 22:08:17 2002)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

【 在 NASA (投篇APJ論文吧) 的大作中提到: 】
: 【 在 akn (akn) 的大作中提到: 】
: : 1.順便問一下,蓋天文台的目的是???又圓頂原則放野外,大概想放在那兒呀?
:     where does the money come from?yourself?

So....since it is made. It will be a dream...

: ※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: aspc205.astro.ncu.ed]

--
   ︽    ︽       ︽    ︽       ︽    ︽      ︽    ︽      ︽    ︽
 ＼╭╮╭╮／   ＼╭╮╭╮／   ＼╭╮╭╮／  ＼╭╮╭╮／  ＼╭╮╭╮／
   ╰╯╰╯       ╰╯╰╯       ╰╯╰╯      ╰╯╰╯      ╰╯╰╯
      ◎           ≡﹏≡           ☉            ﹀          " ▽ "

        常帶不同的表情,心情也會跟著不同喔

※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: 211.72.185.244]

> -------------------------------------------------------------------------- <


  如題,這裡是各類望遠鏡的討論區


標題 | [轉錄]Vixen GP-R200SS 測試報告
時間 | Fri Aug 24 18:55:32 2001

※ 本文轉錄自 [Astronomy] 看板

作者: hank (六小隊聚確定~!) 站內: Astronomy
標題: Vixen GP-R200SS 測試報告
時間: Wed Aug 15 20:46:12 2001

發信人: hclin.bbs@cis.nctu.edu.tw (Darling), 看板: astronomy
標  題: Vixen GP-R200SS 測試報告
發信站: 交大資科_BBS (Sat Nov 11 05:15:14 1995)
--------------------------------------------------------------------

                  VIXEN GP-R200SS 測試報告    Astro Wu

        ∼一部輕得令人驚異、短得讓人喜愛的２０公分Ｆ／４牛頓式望遠鏡

        □基本資料

         鏡筒型式：牛頓反射式
         主鏡口徑：２０ｍｍ，多層鍍膜拋物面鏡
               焦距：８００ｍｍ
               焦比：Ｆ４
         次鏡短軸：７０ｍｍ，多層鍍膜平面鏡
         像差修正鏡：２群２枚
         對    焦：齒輪上下對焦
         鏡筒長度：７００ｍｍ
               外徑：２３５ｍｍ
         尋 星 鏡 ：６ｘ３０ｍｍ，視野８度
         鏡筒重量：６Ｋｇ

                   架台型式：德式赤道儀
         赤經赤緯：１４４齒全週微動
                            刻度：赤經１０’赤緯２度
                                軸徑：６２ｍｍ
           驅動馬達：單軸或雙軸驅動
                   極軸望遠鏡：內藏
                     重錘桿徑：２０ｍｍ
                    配備重錘：１．９、３．７Ｋｇ
                      最大負載：約７Ｋｇ
              架台重量：１０Ｋｇ
                       三腳重量：３Ｋｇ

                我第一次見到 R200SS 是 VIXEN 在日本東京的展售點上，當時它
        還是不見廬山真面目的最新產品，甚至連天文 Guide 上都還沒有它的蹤跡
        。 由於是在白天，所以無法實際看出其光學品質如何，但其超短的鏡筒與
        可愛的價格確實讓人很感興趣。 搭載 R200SS 的赤道儀為 92 年八月才上
        市的 GP ， 它的風評並不很好，此外，鏡筒本身結構之簡單也令我對它的
        品質相當懷疑。 在上市一年之後， R200SS 的使用者漸多，各項測試報告
        也紛紛公佈，再加上個人的使用心得，其結果頗多出人意料之處。

                牛頓式反射鏡從 1668 年牛頓發明以來幾乎沒有什麼變化， 拋物
        面主鏡與平面次鏡的簡單結構延用至今，但 VIXEN 卻突破了大部份廠商所
        遵循之 F6 ∼ F8 的傳統， 採其一貫之普及化產品的路線，推出以最快、
        最輕、最小、最低價為口號的 R200SS 。

                在業餘天文已邁入大口徑時代的今日， 十公分反射鏡早已絕跡，
        而二十公分牛頓式是兼顧價格與成像品質的均衡性產品， 在美、日等地幾
        成天文同好的標準配備； 反觀國內環境，二十公分鏡筒的價格與相應搭載
        的赤道儀價格卻仍令人望之怯步， 以高橋 MT-200 鏡筒來說，國內售價達
        十二萬左右，鏡筒本體重達十六公斤，非有 NJP 以上等級的赤道儀才承載
        得起，而 NJP 的國內特價亦高達十六萬圓 .... 。單就重量與價格這兩點
        而言， R200SS 的確稱得上是成功的產品。

                R200SS 的對焦部摒除了以往 RS 系列牛頓反射鏡的前後移動式對
        焦而改採的齒條式上下調焦， 調焦筒以三個滑軌與調焦座連接，動作還算
        平順。 特別值得一提的是 R200SS 雖然屬於低價的望遠鏡，但它卻具有調
        整調焦筒鬆緊的裝置， 而不像其他機型一樣只靠齒輪的壓力來控制調焦筒
        的鬆緊程度。 可惜它的調焦齒條只靠薄薄的金屬片固定於外側的調焦座上
        ， 長久使用之下難保不會鬆脫。為了儘量減小次鏡的短軸，以減少對入射
        光的阻擋， 調焦筒設計的調整範圍相當有限， 只有 28mm  ，  雖然搭配
        VIXEN 的配件不成問題， 但由於調焦輪與鏡筒間的空間太小，使得操作上
        稍感不便。

                調焦筒的內徑為 57mm ， 一般 35mm 相機或長焦目鏡均可經由不
        同的接環使用。 在相機接環與調焦筒之間有一個螺旋式的相機位置調整環
        ， 它對於需要常常轉動相機以取得正確視野的直焦攝影者而言相當不便，
        因為只要稍一調整相機位置便需重新對焦， 不如高橋 FC 的相機旋轉裝置
        來得便利。 調焦座的品質還不錯，是由四組螺絲固定在鋁製的鏡筒上，相
        當堅固， 能承受很大的力矩，即使加裝大底片相機或用力轉動卡住的接環
        時也不必擔心調焦座會因而鬆動。

                拆下主鏡座便可發現何以 R200SS 能如此之輕。 它的主鏡固定於
        一個很薄的環模中， 底下以雙面膠帶黏住黑色的橡皮墊，模環的邊緣每隔
        120 度有一組Ｌ型的金屬片鎖住鏡片， 最後鏡座再鎖在鏡筒後緣的加強環
        上， 由三組螺絲調整光軸。簡單說，主鏡根本就是直接鎖在鏡座上，再加
        上吸震的塑膠片而已， 這是一般自製望遠鏡者所採用的方式。

                R200SS 的次鏡支持結構也異常地簡單，一般牛頓鏡的次鏡座與支
        架至少可分為五個部份， 但 R200SS 的次鏡座卻只有兩個部份：鏡筒前端
        的加強環與一體成形的支持臂。 次鏡座以四支螺絲固定在支持臂上（一支
        調整旋退、三支調整旋進）， 這種一體成形支持臂的好處是比較堅固、安
        裝容易與價格低廉， 但調整上就較不具彈性了。重量減輕的另一個原因是
        其主鏡厚度僅直徑的十分之一， 2cm 而已，大幅減低了鏡片的重量。

                牛頓式望遠鏡採用拋物面鏡的一大缺點是〞彗形像差〞， 這種像
        差在距中心越遠處越明顯， 且焦比值越小越嚴重。 R200SS F/4 光學系統
        的彗差情形非常嚴重， 特別在低倍率觀測與直焦攝影時，幾乎一定得使用
        修正鏡來改善彗差現象， 但高倍率下使用修正鏡反而會降低中心部份的成
        像銳利度。 修正鏡詳細的光學資料並未公佈，只知是由兩枚透鏡組成，與
        其他廠牌的牛頓式修正鏡的結構差異不大， 但效果似乎不錯，建議應列為
        必購之配件。

                R200SS 所配屬的標準目鏡為 VIXEN 大獲好評的 LV-5 (160x) 與
        LV-20(40x) 。曾有測試報告表示以 LV-5 觀測效果不錯，在半信半疑之下
        以 LV-6(133x) 實際進行觀測後， 完全改變了我最初對它的懷疑，就一部
        低價的二十公分 F4 牛頓式望遠鏡而言， 它的成像品質已令人相當滿意了
        ， 當然， LV 目鏡亦功不可沒。在鏡面精度的測試中其表現極為出色，在
        此我很願意引述日本方面的測試結果：〞 .....R200SS 主鏡的精度之高居
        然使我無法測出任何誤差， ....  我可以正式宣稱，  其主鏡精度絕對在
        1/20 λ以下 .... ， 若 VIXEN 能以這樣的技術製作觀測行星用長焦的牛
        頓式望遠鏡， 一般以為高品質牛頓鏡只能靠手磨研製的觀念就要被打破了
        ， 而天文望遠鏡市場勢將混亂！〞這是日本某天文期刊主編對 R200SS 測
        試後所做的註解。

                對於搭載 R200SS 的 GP 赤道儀， 則是國內天文同好所較熟悉的
        ， 在此不擬做詳盡的介紹。以下僅就本身使用的經驗，針對購買前所需特
        別考慮之處做一簡述。

                GP 與其前身 SP 在性能上並沒有多大的差異，僅在外型上稍有不
        同， 例如馬達蓋、重錘桿與鏡筒座等小地方。它的重量比 SP 略輕，同架
        強度仍保持原有之程度， 但我並不以為赤道儀的輕量化可列為其優點，恐
        怕只是在攜帶上比較方便一點而已。 也許是結構上特性頻率設計不佳之故
        ， 測試時發現 GP 的振動情形非常嚴重，即使只是輕微的調焦動作，也會
        使望遠鏡晃上半天， 對風也相當敏感。最令人擔憂的是，當我將 GP 拆解
        之後， 發現 SP 最脆弱的部份－蝸桿仍然沒有改進，大部份的 SP 赤道儀
        在使用一、兩年後會發生蝸桿彎曲的現象， 嚴重影響其追蹤精度與操作平
        順性， 原因是蝸桿的材質不夠堅強，導致力矩稍大時便易磨損或變形，在
        此要提醒各位 SP 或 GP 的使用者， 請務必做好望遠鏡的平衡調整，同架
        重量勿超過規格中明訂的 7Kg ， 也就是說，在搭配重 6Kg 的 R200SS 鏡
        筒情況下，最多再加個相機機身便已接近其負載極限了。

                整體來說，套用天文 GUIDE 的一句話：” ....GP 是一部極普通
        的德式赤道儀，  它的優點及缺點都和  Meade  的德式赤道儀沒什麼兩樣
        .... ”，若以較嚴格的眼光來看，它是一部乏善可陳的赤道儀，但它畢竟
        只是一部最簡單、低價的赤道儀啊！

                R200SS 的出現的確在國外造成一股衝擊， VIXEN  更趁勝追擊，
        在九月底推出了 VISAC 光學系統的 VC200L ，雖然尚無緣一見，但從其檔
        案資料中可以看出，它可說是另一種光學系統的 R200SS 翻版。 VIXEN 的
        低價、大口徑發展路線， 對於國內久盼能建立自己觀測系統或更新儀器的
        同好來說不啻是個大好機會。
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]專業望遠鏡DFM
時間 | Fri Aug 24 18:57:36 2001

作者: hank (六小隊聚確定~!) 站內: Astronomy
標題: 專業望遠鏡DFM
時間: Wed Aug 15 20:47:49 2001

發信人: hclin.bbs@cis.nctu.edu.tw (Darling), 看板: astronomy
標  題: 專業望遠鏡 DFM
發信站: 交大資科_BBS (Sat Nov 11 05:12:45 1995)
----------------------------------------------------------------------

        DFM                                                       Darling

                DFM 是美國一家專業製造研究級天文望遠鏡的公司,自 1978 年成立
        迄今 , 已經在世界各地安置了 48 台中小型專業天文望遠鏡, 所製造的望遠
        鏡口徑規格範圍從 0.4 公尺到  2.4  公尺  ,  望遠鏡架台皆採叉式赤道儀
        (equatorial fork mount) 型式 .

        Model CCT-32

                80 公分口徑 Classical Cassegrain 反射式望遠鏡,主鏡焦比 F/3,
        有效焦比 F/8 ∼ F/18. 良像範圍(圓直徑) 125mm.

        □光學品質

                80% 入射光集中在 0.6 秒角範圍內,這是主鏡磨製精度的極限 : 符
        合 Airy 盤第一主極大所能容納的能量 (83%) . 鏡材採用 Zerodur  零膨脹
        玻璃 , 保證鏡片焦距不受溫差影響變化 , 鏡面鍍鋁,鋁面氧化後會自動形成
        一層一氧化矽 (silicon monoxide) 的保護膜 .

        ˙次鏡移動路徑長度30mm.

        ˙焦點溫度補償

                Invar spaces 提供焦點溫度補償.

        ˙尋星鏡

                13 cm F/5 , 兩吋直徑大型目鏡焦長32mm

                * 可指定不同焦比及良像範圍 .

                * 提供 RC (Ritchey Chretie'n) 望遠鏡光學 .

                * 像場修正鏡 .

        □望遠鏡架台

        ˙兩軸採摩擦輪(friction drive)直流伺服馬達(DC servomotor)驅動,零游
        隙 ZERO BACKLASH.

        ˙開放式結構望遠鏡框架

        ˙驅動速度設定: 0 - 4 度 / 秒

        ˙每秒4度的快速驅動定位.

        ˙追蹤精度:±0.5秒角(5分鐘內), ±5秒角(1小時內)

        ˙定位精度 ( 經折射及光軸修正 ) 優於 30 秒角 RMS.

        ˙可承載100公斤的儀器.

                *自動圓頂控制及封閉式鏡筒供選用.

        □儀器

        ˙CCD 相機.

        ˙導引星導入模組(Guide Acquire Module, GAM)

        ˙濾鏡轉盤(filter wheel)

        ˙X-Y位置移動裝置(stage)

        ˙攝譜儀

        □電腦控制系統

                定位系統修正包括進動 (precession),nutation, aberration,  大
        氣折射 (atmospheric refraction), mount misalignment, flexure.對60度
        天頂距範圍內的任意定位精度達10∼20秒角.

        ˙使用IBM PC 相容型電腦控制.

        ˙數位類比混合(hybrid)伺服(servo)控制器-零位置誤差累積

        ˙系統安全保護-水銀限制開關避免望遠鏡過度運轉.

        ˙可連接一般商業自動導星系統.

        ˙任意年分點(epoch)設定.

        ˙掌上型控制器功能包括導星(guide)、設定(set)、高速驅動(slew)、對焦
        (focus)及圓頂左右轉動控制.

        ˙28個命令分為「初始化(initialization)、移動(movement)、速度(rate)
        、其他 (miscellaneous)」四大群組.

        ˙焦點採步進馬達驅動,結合potentiometerm與光學(遞增式)編碼器偵測焦點
        位置.

                * 移控用圓頂監視器與鍵盤提供公眾夜間開放與教學指引時直接利
        用望遠鏡之需要性.

                * 可直接控制 Ash 或 Observadome 公司的圓頂驅動馬達 .

                * 圓頂控制採直流伺服馬達 .
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]折射式望遠鏡簡介
時間 | Fri Aug 24 18:57:50 2001

作者: hank (六小隊聚確定~!) 站內: Astronomy
標題: 折射式望遠鏡簡介
時間: Wed Aug 15 20:53:45 2001

發信人: SuperNova.bbs@bat.tkblind.tku.edu.tw (勝賢), 看板: astronomy
標  題: 認識各種天文望遠鏡與使用常識
發信站: 淡江視障資訊研發中心_BBS (Sun Mar  3 05:01:27 1996)
-------------------------------------------------------------------
      折射式望遠鏡主要以凸透鏡為物鏡，位在鏡筒的最前端，目鏡是裝置在鏡筒

      的末端，也就是說觀測的瞻孔是在鏡筒的後面。目鏡的光軸與物鏡的光軸在

      同一直線上，並不需要用斜鏡來改變光路，因為它的光學結構簡單，所以光

      軸之誤差較容易控制，影像穩定、反差良好、解像力高是它最大的特色，在

      同等級（所謂同等級一般指兩望遠鏡的主鏡直徑及焦距長相當）中的其它型

      式望遠鏡恐怕無法與之相媲美，但是由於大口徑的物鏡製造、研磨比較困難

      ，一般使用主鏡直徑大多在 6公分到12公分之間，焦距長約在 800mm上下，

      再大的等級其花費恐怕不是一般人捨得購買了。利略式望遠鏡是折射式中的

      一種，它同時也是自有人類以來的第一部望遠鏡，由於它的目鏡是採凹透鏡

      ，故我們所得到的是物體正向放大的虛像，另一種折射式望遠鏡是開普勒望

      遠鏡，也就是現在一般使用的折射式天文望遠鏡，它主要與伽利略式不同的

      地方在於目鏡是使用凸透鏡，物鏡的後焦點落在目鏡的前端，因此我們見到

      的是物體倒立放大的實像。折射式望遠鏡由於瞻孔在後方，因此當觀測高仰

      角的天體就顯得不太方便，通常我們可以在鏡筒及目鏡間加裝各種角度的稜

      鏡來彎曲光路，讓瞻孔的位置朝上以便於觀測。
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]反射式望遠鏡簡介
時間 | Fri Aug 24 18:58:20 2001

作者: hank (六小隊聚確定~!) 站內: Astronomy
標題: 反射式望遠鏡簡介
時間: Wed Aug 15 20:56:02 2001

發信人: SuperNova.bbs@bat.tkblind.tku.edu.tw (勝賢), 看板: astronomy
標  題: 認識各種天文望遠鏡與使用常識
發信站: 淡江視障資訊研發中心_BBS (Sun Mar  3 05:01:27 1996)
-------------------------------------------------------------------

      反射式的主鏡較折射式便宜很多，適合製造大口徑的望遠鏡，原因很簡單，

      因為凹面鏡只有一面需要磨成球面或拋物面，反射式成像周圍不會有折射式

      色差的現象，且視野中心部成像亦很銳利。其中之一的牛頓式望遠鏡，它的

      物鏡（主鏡）是位於鏡筒底端的一片凹面鏡，當光線進入鏡身，由筒底的凹

      面鏡聚光並反射至前端的斜鏡，再經由斜鏡反射將光路轉九十度角導至在鏡

      筒前端側面的目鏡內。；牛頓式也有它的缺點，那就是因為多了個斜鏡的構

      造，光軸較易發生偏差。另一種反射式又稱卡賽格林式，一般用於天文台等

      二十五公分以上大口徑的望遠鏡，光線反射至前方的副鏡（雙曲面的凸面鏡）

      ，再由副鏡反射將光導入主鏡中央（有個孔）後方的焦點；由於卡賽格林式

      經過了兩次反射，因此在相同焦距長的情況下所需的鏡筒長度要比折射式和

      牛頓式來的短一半以上，故尤其適合作長焦距的望遠鏡。
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]高橋 FC-76
時間 | Fri Aug 24 19:00:42 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: 高橋 FC-76
時間: Thu Aug 16 20:16:32 2001

發信人: hclin.bbs@cis.nctu.edu.tw (Darling), 看板: astronomy
標  題: 即將消失的瑰寶 FC-76
發信站: 交大資科_BBS (Sat Nov 11 05:11:30 1995)
-----------------------------------------------------------------
                    即將消失的 ３ 吋瑰寶 ─  ＦＣ-７６

                〞從第一眼的印象到測試完畢， 無疑地，這是我們所見過最好的
        ３吋望遠鏡。〞這是 Astronomy 的 Alan Dyer 給即將停產的高橋 FC-76
        所下的最後註解。 儘管低價的 FS 系列已推出，並取代 FC ，但在其性能
        、品質均尚未受到肯定前， FC 仍為全球天文愛好者爭相典藏的珍品。

                                    光 學 品 質

                Takahashi 幾乎控制了整個日本的小型望遠鏡市場， 雖然高橋也
        製造牛頓式、雙曲面鏡、以及最近生產的史密特與 D-K 卡式望遠鏡，但真
        正使其成名的還是折射鏡，從 FC-50 至最大的 FC-150 均採用螢石鏡組，
        大幅降低了傳統折射鏡之色差現象。實際上 FC-76 的消色差效果又是如何
        呢?答案是：棒極了！據測試的結果，在合焦時觀測月球及木星時，完全看
        不出任何色差， 觀測金星時則邊緣有少許因大氣所造成的顏色，向外離焦
        時， 亮的物體呈現淺藍色；內離焦時為淡黃色，這與其他的消色差折射鏡
        所產生的紫色及綠色影像大不相同； 那些望遠鏡會讓你有稍一離焦就失去
        鮮活色彩的感覺， 高橋則完全沒有這個缺點。此外，由恆星內外離焦所得
        的繞射花紋也可看出她絲毫沒有球面像差及像散的現象。

                進一步的測試使我們對    FC-76    的印象更加深刻。    在與
        Astrophysics 10 公分  f8  的  Starfire  比較時發現，  FC-76  竟比
        Starfire 及其他各種 10 公分折射鏡能看到更多的行星表面細節（測試目
        標為木星）。儘管 FC-76 如此優異，完全滿足了對月球、行星及一些亮天
        體的觀測， 但她仍不能創造奇蹟， 對暗天體或如行星狀星雲的細節 ....
        等，還是無法達到大口徑望遠鏡那樣的效果。就攝影方面來說， FC-76 與
        35mm 相機的連接相當容易，以她３度的視野、堅實的架台與無像差的光學
        品質來說， 的確是個攝影的好選擇。在 F8 的直焦點上，我們發現邊緣的
        像場有點彎曲而造成失焦，但使用 F/5.9 的減焦鏡時（視野４．５度），
        整個視野的成像都如針尖般的銳利，只有在輪廓處稍有瑕疵。

                                    機 械 品 質

                雖然 EM-1S 略遜於其前身 EM-1 ，但她仍是極優秀的小型赤道儀
        。我曾以 MT-130 的直焦 795mm 自動追蹤，做長達 25 分鐘的攝影而毫無
        誤差，對極軸的工作也只需一分鐘便可完成。在 EM-1S 上做導星可說是一
        件很悠閒的工作。

                高橋對 EM-1S 的週期誤差保證在 13 " 以下，但我相信她的精度
        絕對遠在此之上， 即使發生少許的追蹤誤差時，也可以用控制器輕易地修
        正回來，她的 2 倍速修正控制器做得相當精密，絕不會有絲毫延遲或過衝
        的現象。手動的赤緯微動裝置動作也非常平順，只可惜其不夠精密。

                即使是對非從事天文攝影的愛好者， 高橋也為其預置了豪華的配
        備， 她那 7x50 的尋星鏡是我們所見過最好的尋星鏡，精密鏤刻的十字線
        ，當星點置於其中心時仍能清楚的看到它，十字線由可調整亮度的 LED 照
        明， 在照亮十字線的同時，也不會使視野變亮，尋星鏡和極軸望遠鏡的照
        明開關都有 on 及 off ，不像一般望遠鏡，必須將電池旋進旋出才能控制
        開關。

                FC-76  所配備的重錘足夠在裝上目鏡、相機與導星鏡後維持平衡
        ， 鏡筒內部裝有六個防止迷光的遮光闌，其他的望遠鏡通常僅裝一個，甚
        至根本沒有。 調焦裝置相當平順，只有當齒條全部拉出時才有點不順的感
        覺。

                另一個出人意表之外的是其耗電量之低。她的直流步進馬達為 6V
        驅動，消費電流非常小，在三個月間 150 個小時的測試運轉中（包括數次
        連續數日的運轉）， 電池仍未耗盡，這一點與其他所有的直流馬達形成了
        強烈的對比。

                                    瑕 不 掩 瑜

                天下沒有十全十美的事物， 這架鑽石般的望遠鏡也難免此理。雖
        然高橋鏡組外部是經多層膜處理的，但其內部的螢石鏡片卻未經鍍膜 ( 反
        射光呈白色）， 的確螢石鏡片通常是不做鍍膜處理的，因為鍍膜過程中的
        潛熱可能會傷害到螢石鏡， 這使得其比經全鍍膜處理的鏡片損失約 6% 的
        光。 其昂貴、複雜的接環系統必須詳讀手冊後，才能正確地連接目鏡、減
        焦鏡、相機及濾鏡等零件。 附屬的接環有時會過緊地卡在調焦筒的螺齒上
        ， 而且由於所有的接環都是以螺牙旋上去的，所以相機的視野無法由轉動
        接環來調整， 必須旋轉整個鏡筒，因此通常裝設尋星鏡的位置都會與導星
        鏡分開一個角度， 以免旋轉鏡筒時互相卡到，高橋有一種相機旋轉接環，
        但對一般同好而言，這又是另一個昂貴的附件。

                FC-76 本身配備 24.5mm 的目鏡及天頂稜鏡， 卓越的成像使這些
        Or 目鏡給人的感覺棒極了，但如果你想使用 31.7mm 的 LE 目鏡，那就必
        須另買一個目鏡轉接環了，問題是它的價格也不低。

                但這些缺點都不足以影響其優異的性能， 沒有人會對這樣一架令
        人滿意的望遠鏡再有什麼責難， 但不可否認的，她也是目前市場上最昂貴
        的３吋折射鏡， 而且其配件也會花上你一大筆銀子。如果你要我推薦一部
        我所用過最好的望遠鏡，那麼就是她了─ Takahashi ＦＣ－７６

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


作者 | Panny (Panny) | 看板 | astronomy
標題 | Re: 有人用過Pronto這支鏡嗎?
時間 | Wed Dec 20 02:30:32 1995

※ 引述《skyquasar (tro)》之銘言：
:      是一樣的吧,結論很簡單,,,因為光害太亮了,,,,
:        哇!多簡單的答案,,,要避免那個另人討厭的灰綠的圓圈,就僅量找沒光害的地
:      方拍就是了.光害讓背景快速的增亮,而這速度又以靠中心圓為最快.....
:      (大家知道,光學鏡片都會有周邊減光情形,周邊image無論如何是不能等同於中心的..)
:      如果說周邊減光有損75sd威名的化,也可改稱讚"中央集光(害)力"特別好..:)
:         對啦,,一般曝光是不可能太高的,也少有曝到背景都亮起來,,,我這幾天收到
:       provia 400的正片,,發現在清華曝不到三分鐘我就可看到光害那個綠圓了....

你說的 75sd  應是 Pentax 的. 這支鏡片影像圈足以函概 135 但不表式
有影像就是光度平均. 要看有沒有減光要看失光率.
我印像中沒錯 ,就連 100EDUF (這是幾年前的型號, 現在改到那理了我不清楚)
是 88mm , 用在 645 像機仍有嚴重的週邊減光.
另, 週邊減光不是"曝光過頭"產生的. 週邊減光要看的出來必需在"曝光均勻場"
在天文攝影來說 ,就是有光害的地方. 如果沒有光害, 就算你怎樣拍也不太容易
看的出來週邊有減光現像.
75sd 在 135 軟片雖然能涵概, 但在勻亮場還是會有減光現像.
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.202.146.200


標題 | [轉錄]BORK的鏡筒
時間 | Fri Aug 24 19:01:43 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: BORK的鏡筒
時間: Fri Aug 17 14:27:06 2001

作者: laboys (大狗) 看板: astronomy
標題: Re: 請問BORK的鏡筒﹖
時間: Wed Jan  3 11:26:58 1996
---------------------------------------------------------------------

※ 引述《je.bbs@aidebbs.edu.tw (南十字)》之銘言：
:    不曉得有沒有同好用過BORK的ED鏡,不知效果如何﹖值得買嗎﹖
:                                                J.E.
---------------------------------------------------------------------------
     我曾經用過BORG的望遠鏡,但是不是ED的鏡片,但是我對於
     BORG的設計,覺得有可取之處ㄜ,首先是他的接眼部,是可
     以直接裝120相機的機身,不須很多雜七雜八的環,是很方
     便的,他的調焦是採用轉動式的<和相機鏡頭相同>精密度
     也比較能控制.還有可以使用接環,依次放置4個目鏡....
     其次是他的鏡筒,分為塑膠和金屬兩種,而且可以伸縮以便
     加長鏡筒長,所以攜帶方便,作為導星鏡,可以用塑膠鏡筒,
     以減輕赤道儀的負重量......
     第三他是可以拆的,他是TOMY的產品,所以看起來有點像玩具,
     <TOMY原本就是玩具大廠嘛>,這點滿像pantax的75SD的設計,
     所以帶上山時,便可分為物鏡部,鏡筒部,接眼部,一反上山都
     抱著大大的鏡筒.......
    我想BORG的競爭力在於他的價格便宜,對照天文guide的價目
     是比其他的廠牌便宜很多,還有他的便利性,以及像相機鏡頭
    的方便<一個鏡筒可以換不同的物鏡>他的普通鏡片,到適合別的
    廠牌沒兩樣,倒是滿物超所值的,但是國內的價格就不敢領教摟
   ok,報告完畢,有問題,mail給我,大家一起討論,希望各位學長
    和前輩不吝指教......
                                 雙子大狗留

> -------------------------------------------------------------------------- <

發信人: EPS.bbs@bbs.ntu.edu.tw (吉田榮), 看板: astronomy
標  題: Re: 請問BORK的鏡筒﹖
發信站: 台大計中椰林風情站 (Thu Jan  4 11:31:42 1996)
-------------------------------------------------------------------
        BORG的鏡筒比高橋或PENTAX等廠的產品便宜應無疑問，即使這
      些廠牌單賣鏡筒，也頂多含一個小尋星鏡而已，甚至沒有。重點
      是台灣這幾家進口儀器的實在太可惡了（名字就不提了，大家心
      裡有數），再便宜的東西都能賣得貴死人。我勸要買儀器的人先
      去買本日本雜誌看看，了解東西的原訂價，好心裡有個譜。不過
      別看到促銷價去，高興過了頭，台灣的商人通常是拿不到特假品
      的。而買的方法最好是請熟人從日本帶回來（反正你們也不可能
      買那種太大帶不動的東西），甚或向日本郵購（那得要你買的公
      司沒有在台的代理商，否則他們是不會賣你的），如果要透過本
      地的儀器商......自求多福吧！

        BORG鏡筒的設計不錯，我一位朋友用了之後一直稱贊，我自己
      借來把玩時也覺的滿順手的。不過，我想如果要買的話一定要買
      金屬鏡筒，別為了貪便宜而買塑膠鏡筒。金屬鏡筒雖較重，但和
      其他廠的相比也已輕了很多，不該在此計較。反而，塑膠鏡筒的
      剛性與精密度堪慮，如果想買來長期使用或是用做導星等精密用
      途，千萬不要貪小便宜。甚至，我擔心即使是金屬鏡筒也會強度
      不足，在加67機身之後。

        其次，請一定要買ED鏡片！焦比在六點四，又只有兩枚鏡片，
      用普通玻璃做的一定是慘不忍賭，色差極其嚴重！我那位朋友買
      的是非ED鏡片的，事後他後悔不已。而事實上，即使是ED鏡，只
      有兩枚而想做到夠好的消色差的話，焦比也要在十以上才可能，
      像PENTAX的105SD或MIZAR的102SD ，焦比便是十，不過性能仍有
      可挑剔處。而BORG的ED鏡，只有兩枚鏡片卻敢做到六點四的低焦
      比，可想見的的是他的消色差一定仍不夠好。我想，這樣的程度
      用於直焦點攝影應無問題，若要用於高倍率的觀測或導星大概還
      不夠。

        因此，基本上BORG的ED你不妨視為專為直焦點攝影單一用途的
      望遠鏡。它最大的好處是便宜（和PENTAX的同級鏡比），又有水
      準以上的性能（比PENTAX的差就是了），而且週邊設備非常齊。
      至於它新的125ED/F8、F6.4、F4這一系列，乍看之下還真不錯。
      可能還是沒有PENTAX的125SD好，可是從資料上看應該也不差（
      不過資料有可能騙人就是了），重要的是它比PENTAX的便宜了一
      半以上。目前13公分級的折射鏡中，單考慮直焦點攝影的性能的
      話，最值得買的大概就是BORG這支了。

> -------------------------------------------------------------------------- <

作者: laboys (大狗) 看板: astronomy
標題: Re: 請問BORK的鏡筒﹖
時間: Thu Jan  4 13:04:30 1996
------------------------------------------------------------------------
          謝謝EPS學長的指導ㄜ,對了,學長呀,你寒假要跟一中
          上山嗎????
          補充一點,BORG的尋星鏡的底部有很多孔,可以適用很
          多廠牌的尋星鏡ㄜ.....
                                  雙子大狗留
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.202.146.200


標題 | [轉錄]天文望遠鏡? & 望遠鏡的鍍膜?
時間 | Fri Aug 24 19:09:36 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: 天文望遠鏡? &  望遠鏡的鍍膜?
時間: Mon Aug 20 18:14:04 2001

發信人: AstroLuo.bbs@bbs.ccu.edu.tw (愛看星星的男孩), 看板: astronomy
標  題: Re: 天文望遠鏡? &  望遠鏡的鍍膜?
發信站: 中正大學寂寞芳心小站 (Mon May  6 13:32:22 1996)
--------------------------------------------------------------------

各位對望遠鏡有疑問的朋友:
    就我對望遠鏡的認識, 我想有必要寫這一篇文章,
如有任何不對之處, 歡迎指正.
(1) 就天文觀測來說, 想要擁有一支單統望遠鏡, 你必
須要有"萬"元以上的預算, 而她的有效倍率不會超過
"百"倍, 也就是在這個價位的望遠鏡通常只是使用一般
的消色差鏡片, 口徑大約是 8 cm 左右(以折射式而言),
而此一口徑的望遠鏡的最高有效倍率在 100倍左右, 如
果你要做行星或月面的觀測, 最多提高至 150倍已經算
是極限了, 所以各大媒體的廣告內容是否正確, 商品是
否值得購買, 各位仔細想想吧!
(2) 其實如果你一時無法存夠這麼多的錢, 我建議你購
買一支雙筒望遠鏡, 買雙筒望遠鏡所需考量的因素大約
有以下幾個:
  a.口徑, 如果你常常需要手持觀測, 那麼就必須以你
    的體力做考量, 重量在 1kg左右的雙筒你都可以考
    慮看看, 而這個重量的雙筒, 口徑多在 5cm左右,
    也就是說你可以考慮 5cm左右的雙筒.
  b.倍率, 一般 5cm以下的雙筒, 我的建議倍率在 6∼
    10倍, 而在這個範圍內又需分為兩種情況, 若你常
    常做手持觀測, 倍率需在 7倍左右, 若你使用腳架
    才可以提高至10倍. 另一種考量倍率的方法是, 將
    口徑的公釐數除以倍率值, 應該要在 5∼7 左右.
  c.鍍膜, 我在下面做一個總論.
(3) 鍍膜, 一般鍍膜可以分為兩種形式, 蒸透鍍膜與反
光鍍膜, 一般做天文觀測的望遠鏡需要以蒸透鍍膜, 增
加望遠鏡的進光量, 也就是從物鏡方向看入, 越暗的,
她的鍍膜可能越好, 至於顏色是因她的成份不同造成,
不必太過在意. 另一反光鍍膜主要是用於日照強烈的情
況, 依品質而論, 她有廉價品, 也有高級品, 據我所知
當年波灣戰爭, 美軍使用的就為德國STEINER 廠的名鏡,
為反光鍍膜, 屬高價位產品. 至於反光鍍膜的廉價產品,
就是在紡間常常看到的"紅眼", 既為廉價品, 你就不要
想她會有什麼高水準的表現, 甚至在日照強烈的時候,
還會看到紅色的"靈光"....嘻嘻!
如果你要做日夜觀察, 還是建議你買蒸透鍍膜的吧!

其他沒有提到之處可參考其他同好之文章, 或者問問小
弟我, 我會盡我所能地為您解答, 不對之處歡迎批評指
正.
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]太陽濾鏡
時間 | Fri Aug 24 19:02:55 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: 太陽濾鏡
時間: Fri Aug 17 19:17:17 2001

發信人: darling.bbs@bbs.mgt.ncu.edu.tw (darling), 看板: astronomy
標  題: 太陽濾鏡
發信站: 中央資管龍貓資訊天地 (Sat Nov 11 13:55:09 1995)
-------------------------------------------------------------------

        太陽濾鏡                    林宏欽 11:45pm/09/11/1992

                □前置式 or 後置式?

                前置式太陽濾鏡不怕濾鏡燒壞,因過熱而破裂, 安全但會影響光學
        系的品質越多片越不好 .

                後置式太陽濾鏡最大的優點是最不影響光學系的品質,

                「前置式 + 後置式」太陽濾鏡 :  最好的選擇, 前置一減光大的
        (ND400 ,D4...) , 後置一減光小的來調整 .

                精密太陽濾鏡

                THOUSAND OAKS OPTICAL 太陽濾鏡

                1 型

                高品質手選玻璃 , 機械精磨 , 鍍三層鎳鉻 (Nickel-Chromium)
        合金,鋁質外圓框,可以套在望遠鏡遮光罩上 , 太陽影像呈橘黃色 .  不須
        另外的減光濾鏡.

                2 型

                類似 1 型 , 光學品質質同 1 型,加鍍不銹鋼表面更加耐磨 . 對
        極端的操作和抗紫外線輻射有更高的表現 . 鋁質外圓框可以套在望遠鏡遮
        光罩上,太陽影像呈橘黃色 .

                3 型

                光學品質同 1 型,鍍到中性密度 (neutral density) 4 ( 減光至
        萬分之一 ), 以利慢速底片 (Kodachrome 25,Fujichrome  Velvia, Kodak
        TP 2415), 用高速快門 ( 越快越好至少在百分之一秒以上千分之一秒以上
        尤佳此時太陽面很亮小心傷眼 ) 做太陽攝影 . 鋁質外圓框 , 可以套在望
        遠鏡遮光罩上 , 太陽影像呈橘黃色,此型僅用於攝影專用 .

                1 型和 2 型皆適用於眼視觀察或攝影.

                全規格從 2.4 吋到 14 吋直徑不等 ( $ 62 - 259)

        規格(直徑:吋)           適用機種

        2.4
        3.1
        3.5 to 4
        4.25 to 5
        6
        8                       C8,Meade2080
        10                      Meade2010
        11                      C11
        12.5 to 13.1
        14                      C14

                另有專用於眼視觀察的便宜軟質塑膠濾片  ,   有   Mylar   和
        Plastic 兩種材質 .

                Mylar 兩面鍍鋁 , 裝在固定框架 , 每一片有單一封套,透過光為
        藍色 .

                Plastic 類似 Mylar, 透過光為橙色 , 影像較銳 .

                □使用報告

                用超大口徑觀測太陽 , 理論上可以得到更好的解析力 .  但是白
        天因太陽曝曬大地 , 滾滾紅塵,視相不佳,不見得能發揮大口徑的優點 .

                減光力強 , 蠻適合 CCD 使用,表面易刮傷,觀測時會產生眩光 .
        雖然可以用貼紙遮掩或塗黑 , 但仍可能有危險,所以我們現在都不用了  .
        1,2 型減光過強,並不很適合攝影, 3 型略貴,很適合太陽攝影 . 眼視場合
        可以另配合 ND2 ,ND4 ,ND8,ND400 等濾鏡組合,如果不確定用那一種大小,
        不妨買大一點規格,再墊絨布內裏調整大小,總比太小來得好辦,也可以訂做
        但比較貴吧 .

                □ND2 ,ND4 ,ND8,ND400 等濾鏡比較耐用,刮傷也可以使用, 只怕摔
        破 . 但是直徑一般不大於 10 公分 (4 吋 ), 而且價格較昂, 如果不是一
        定要用超大口徑觀測太陽,這是比較好的選擇,一般用到 10  公分口徑以內
        也儘夠了 .

                ND2,4,8

                ND400 : Kenko ,Nikon

                B+W ... 很貴規格非常齊整 D4( 減光至萬分之一 )

                D5( 減光至十萬分之一 )

                D6 ( 減光至百萬分之一 )

                接受訂做 .

                Kodak 膠質濾片不耐用

                望遠鏡用的 sunglass

                裝在目鏡上,只適合 " 縮小到規定口徑 " 觀看 ( 一般規定 1-3
        公分口徑內 ), 因位於焦點附近 , 受熱集中一點, 一但放大口徑很容易因
        過熱而破裂 ,  安全性堪慮, 不利於攝影  .  有些攝影專用的  sunglass
        (MIZAR) 利於攝影,但仍易因過熱而破裂,安全性堪慮 .

                彩色攝影,宜用 ND 濾鏡 , 以原色攝影 . Kodachrome 25 是極佳
        的選擇 , 但需寄到國外沖洗 , 時間上較長 ; 若不願久等 Fujichrome 50
        是另一種最好的選擇 .

                黑白攝影 , 除了用 ND 濾鏡減光外 , 還可以善用有色濾鏡 ( 紅
        ) 來增加反差 . Kodak TP 2415 是極佳的選擇 .

                □單色光濾鏡

                Hα

                K-line

                中性密度 (neutral density) 濾鏡 , 只減光 , 不改變顏色 .

                使用 Nikon F4 點測光,光圈先決式自動曝光, +0.5  級曝光補償
        EPR 正片 , 得到的效果還不錯,可以考慮以 +0 ,+0.5 ,+1 包圍式曝光 .

                改變濾鏡組合,使曝光比 1/1000 秒快, 使大氣及儀器穩定度的影
        響降到最低 .

                相機的機背記錄 , 儘量用在每一格間區域的方式記錄, 避免破壞
        畫面 .

                THOUSAND  OAKS  OPTICAL  一類太陽濾鏡只能用  Acetone   或
        Isopropyl(rubbing alcohol)  清潔, 一般太陽濾鏡上會有  Pinholes  &
        scratches.If found to be bothersome,opaque with a black felt  tip
        marker.

                If image is too bright  on  lower  power, use  a  neutral
        density filter.

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]Some Questions about the telescope!
時間 | Fri Aug 24 19:05:08 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: Some Questions about the telescope!
時間: Sat Aug 18 00:23:33 2001

作者: argus (羅網乾坤崎路人) 看板: astroclub
標題: Re: 請問一個小小的問題--急呀!
時間: Mon Mar 23 19:26:30 1998
-----------------------------------------------------------------------

※ 引述《Ashang (別吵,別吵,別吵...)》之銘言：
>   為什麼反射式望遠鏡沒有色差呢
    我簡單講好了。
    折射式會經過很多片玻璃,而每個頻率的光在玻璃內跑的速度及折射角都不同,
    所以折射式容易有頻散的缺點,需要加其他透鏡修正頻散。
    反射式基本上要做成拋物面才不會有像差,
    現在聽說還有一種以水銀做底面的反射鏡,基本上就是為了這個緣故。
    你可以找一些普物或光學的書,上面有圖解比較容易了解。
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.202.146.172


標題 | [轉錄]折反射式望遠鏡
時間 | Fri Aug 24 19:06:26 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: 折反射式望遠鏡
時間: Sun Aug 19 15:06:14 2001

發信人: SuperNova.bbs@bat.tkblind.tku.edu.tw (勝賢), 看板: astronomy
標  題: 認識各種天文望遠鏡與使用常識
發信站: 淡江視障資訊研發中心_BBS (Sun Mar  3 05:01:27 1996)
-------------------------------------------------------------------

      還有一種型式的望遠鏡叫作折反式（折射反射式），顧名思義它是結合了透

      鏡的折射和平面鏡的反射，鏡身的構造有一點類似卡賽格林式，只不過折反

      式副鏡是用球面鏡，而鏡筒前端多了片透鏡作成的補正板用來修正反射鏡的

      球面差和像差，折反式最大的特點在於鏡筒的長度只有焦距的四分之一到五

      分之一，例如焦距1000mm的鏡筒只有二十來公分呢！所以說在中小型的望遠

      鏡中它是最便於攜帶的。雖然補正板若作得好可以減低像差，只可惜光經過

      的鏡片較多，因此光容易損失一點點，同時解像力也沒有折射式來的好。折

      反式最具代表的兩款分別是施密特•卡賽格林式以及馬克斯托夫•卡賽格林

      式，施密特的補正板的中央為凸透鏡而周邊變為凹透鏡，副鏡為凸面鏡；馬

      克斯托夫的補正板及副鏡則為一體，補正板為球面的凹透鏡，而在透鏡後方

      中央鍍鋁作為副鏡將光反射至筒外。通常折反射式鏡筒後方能接上一種多用

      途的接頭，可同時裝上目鏡及相機，因此小型的折反式望遠鏡亦可充當賞鳥

      攝影用，不失為初學者購買望遠鏡時的一種選擇。

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]望遠鏡的鍍膜
時間 | Fri Aug 24 19:09:26 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: 望遠鏡的鍍膜
時間: Mon Aug 20 18:11:52 2001

發信人: kafka.bbs@140.114.98.117 (hsucj@ms3.hinet.net), 看板: astronomy
標  題: 望遠鏡的鍍膜??
發信站: 星空之子 (Tue Apr 30 13:56:47 1996)
---------------------------------------------------------------------------
※ 引述《byebye (羽化中的史萊姆...)》之銘言：
:        望鏡上的鍍膜有分綠色, 藍色, 及紅色
:        主要的功用是為了過濾紫外光等一些有害光....
:        可是上面的紅色鍍膜在用來觀測星空時會不會
:        把一些紅色的可見光一起都過濾掉了..
:        而造成光度的衰減呢??
談到鍍膜這檔子事, 永遠有錯誤的觀念一直在流傳著.
關於鍍膜的顏色, 跟用的化合物材質有關, 主要的功用絕對
不在"濾光", 相反的其目的只有在於"提昇透光率", 而因為
光有各種不同波段, 被提昇透光的某些波段若比較弱一些,
也就是被反射的該波段波長的光線相對的來說較多的話, 鏡
片表面就會有某種成色. 要知道望遠鏡非太陽眼鏡, 是沒必
要在物鏡或接目鏡本體"濾光"的, 因為想要提高透光率都來
不及了, 怎麼會設計來濾掉某些光線呢? 而應該是在某些特
殊場合下加接特殊設計的"濾光鏡片"才是合理的. 以上的光
學原理隨便到書店翻翻光學設計相關書籍都會提到.
再說到紅色鍍膜, 在一般用途上也許有某些意義,  若是應用
天文觀測, 可以說是不當的設計, 這個問題已經有許多人討
論過了, 結論就跟您說的差不多.
鍍膜的材質, 不管是什麼, 鍍出來的成色如何, 如果看起來很
亮, 反光嚴重的話, 保證是劣質品.

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]天文望遠鏡透鏡的鍍膜
時間 | Fri Aug 24 19:09:42 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: 天文望遠鏡透鏡的鍍膜
時間: Mon Aug 20 18:15:09 2001

發信人: kafka.bbs@140.114.98.117 (hsucj@ms3.hinet.net), 看板: astronomy
標  題: 天文望遠鏡透鏡的鍍膜
發信站: 星空之子 (Wed May  8 05:59:05 1996)
---------------------------------------------------------------

『各位同好,
    我想藉由對光學鍍膜原理的討論, 引發更多同好對這問題的注意, 一定會有
  正面意義的.
    以下就我所知, 提出一些看法:
    發展光學鍍膜這項技術, 當初的目的完全是為了對抗光學透鏡某些程度對光
  線的反射, 這是毫無疑義的. 一般所謂能提高透光率的說法當是相對上取其最
  終效應來說的. 因為入射光被反射掉的程度減輕, 所以取相同的光學玻璃來比,
  有鍍膜跟沒鍍膜的出射光線, 以鍍膜玻璃的折損較少, 看起來自然比較亮, 雖
  然光學玻璃的"透光率"並沒有改變, 但是能通過的光線卻相對的提昇了. 所以
  一般聲稱鍍膜能提高透光率, 所要傳達的訊息有某種程度上的真.
    光學鍍膜原理是從薄膜的干涉紋效用引申出來的. 最先是由Dennis Taylor
  發明以化學方法在透鏡表面造成人工晦暗膜層("光學原理" P.242), 直接的效
  用就在減少反射的作用. 現代的做法則採真空蒸鍍. 而常用的鍍膜材料有:
  氟化鎂(MgF2)、一氧化矽(SiO)、二氧化矽(SiO2)、硫化鋅(ZnS)、氟化鉛
  (PbF2)、二氧化鈦(TiO2). 實驗上光學皇冠玻璃與空氣接觸面的反射強度有
  4/100, 若加上氟化鎂鍍膜, 表面的合成反射強度會減輕至1.2/100, 不可謂不
  多了.
    而關於鍍膜的成色, 應該也是比較出來的. 一般而言採氟化鎂鍍膜, 在光
  譜兩端之紅色與藍色光被反射最多, 所以會呈紫色. 所以結論是: 鍍膜能減輕
  光學玻璃的反射, 增加出射光量, 而在可見光上對不同波長的光抗反射程度的
  程度又不一致, 所以會產生某一種成色. 所以應該不能將鍍膜的成色解釋成過
  濾某些波長的光, 事實上只是該波長的光相較之下"被減輕反射"的程度較少.
    "光學原理"這本書當中另外有提到"抗反射鍍膜的雙重價值", 以下節錄給大
  家參考: 第一, 膜本身對光之吸收甚微可略而不計, 減少反射即是增加透光率.
  對於一個反射面, 不易看出效果, 可是在多片複合透鏡中, 如有6片透鏡, 即
  有12個反光面, 如果每一面透光96%, 總透光率只有(0.96)的12次方 = 60%,
  若各面均鍍膜, 每面透光98.8%, 總透光率為(0.988)的12次方 = 80%.
    第二, 前述之40%反射光, 常在透鏡內輾轉反射, 最後到達像平面而成為迷
  失光或耀眼光點. 若有鍍膜, 此等迷失光或耀眼光可大為減少.』

結論: 1. 光學玻璃表面鍍膜如果是蒸鍍後形成「晦暗層」, 作用就在於「抗反
         射」, 相對來說提昇了光學玻璃的「透光率」. (資深眼鏡族對這件事
         的了解有時還真的比天文族清楚呢! 哎!)
      2. 在多片透鏡組合的光學系統當中(例如:雙筒望遠鏡), 鍍膜除了能提昇
         透光率, 還能大大減輕系統內光線的漫射.
      3. 對於天文光學上集光力的需求, 鍍膜之於透鏡, 就好像星星之於黑夜.
         而全面多層鍍膜(FMC)已經是高級天文望遠鏡光學設計上的必然.

所以, 各位若想選購雙筒望遠鏡, 而且「重點放在天文觀測上」, 對光學鍍膜又
想「稍加挑惕」的話, 我的建議是:
      1. 沒有鍍膜, 鏡片白白的, 不必考慮.
      2. 不管紅眼、白眼, 什麼雜七雜八眼, 會讓你眼睛一亮, 反射光嚴重的
         不予考慮. 在單層鍍膜領域當中, 紅、藍、綠、紫都可以蒸鍍得出來,
         所以若反光嚴重, 即使是「漂亮」的紫色, 請你也不要上當. 這種鍍
         膜, 筆者以為比不鍍還差.
      3. FC級是基本要求. FC就是FULL COATING 全鍍膜的意思. 也就是所有透
         鏡與空氣接觸的每一表面, 都有單層鍍膜.
      4. 某些強調多層鍍膜(MULTI-COATING)的規格, 要仔細看清楚, 很多只是
         少部份透鏡幾個看得到的表面有多層鍍膜. 這一點很容易作弊. 許多
         不肖廠商、代理商都在這上面玩花樣. 消費者面對這件事就要用點智
         慧了. 筆者建議買天文用雙筒望遠鏡, 若是沒經驗的話, 來路不明(老
         闆交代不清或看得出來在瞎掰者)的產品別買就是了.
      5. 或者乾脆買名牌, 名牌到處有在賣, 而且不一定貴啦! 至於說那一種
         牌子算名牌, 就不是這裡要討論的範圍了. (離題囉)

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]反射式與折射式優缺點比較
時間 | Fri Aug 24 19:12:01 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: 反射式與折射式優缺點比較
時間: Mon Aug 20 20:25:26 2001

發信人: maxwellchen.bbs@cis.nctu.edu.tw (jj), 信區: astronomy
標  題: 反射式,折射式
發信站: 交大資科_BBS (Tue Feb 13 05:14:22 1996)
---------------------------------------------------------------------------

有人說 反射式會有繞射的問題
有人說 反射式要定期洗物鏡,要錢又麻煩. (真得嗎? )

但是,我還是無法想像,就這些原因就可以讓兩者價位差那麼多?
難道反射式口徑整整為折射式的兩倍,其性能還比不上折射式? why?

┌───<AstroLuo.bbs@bbs.ccu.edu.tw (星子), >──────────┐
│ 你可以以研磨的曲面數目來算,一般的折射鏡最少就有四個光學曲面,   │
│ 反射鏡最少有二個光學曲面(不可忽略斜鏡的重要性),遠少於折射鏡    │
│ 的曲面數,你就可以接受折射鏡的身價了吧!而且兩者鏡材的考慮層級   │
│ 不同.至於成像,氣流對反射鏡的影響很大,可想見,在一個氣流擾動十   │
│ 分劇烈的環境下, 即使成像十分銳利的鏡頭也無法完全發揮它的性能   │
│ (如白天用折射鏡), 你就不會對反射鏡有所苛求了.                  │
└────────────────────────────────┘
────────────────────────────────────
發信人: pqrmo.bbs@bbs.ntu.edu.tw (kat), 信區: astronomy
發信站: 台大計中椰林風情站 (Tue Feb 13 08:16:23 1996)
-------------------------------------------------------------------

   牛頓式反射鏡是比較麻煩 (光軸等)
   但也沒想像中麻煩
   如用史密特蓋賽林式反射鏡就沒什麼問題
   折射鏡每家做出來呈現的顏色都不太一樣
   物鏡上的度膜氧化就玩完了 (也要蠻久的)
   反射鏡不管表面怎樣慘
   只要物鏡在 都還可以救
                                                pqrmo
──────────────────────────────────
發信人: Cauchy.bbs@aidebbs.edu.tw (天文狂熱), 信區: astronomy
發信站: 臺灣學術網路 BBS 實驗站 (Tue Feb 13 23:40:49 1996)
-----------------------------------------------------------------------

  折射鏡較貴之因在於主鏡磨製較不易,而反射鏡由於其前端是開的,
  灰塵較易跑進去,為維護主鏡壽命,定期清洗是有其必要的。
  其實,兩種各有其優缺點。只不過看你的重點是在哪。

  ┌──────────<trios.bbs@bbs.ntu.edu.tw>─────────┐
  │ 咦? 反射鏡的鏡面應該是以不動為妙吧! 定期清洗的話恐怕主         │
  │ 鏡的壽命會縮短喔!反射鏡表面的鍍膜是很脆弱的...                 │
  └────────────────────────────────┘

────────────────────────────────────
發信人: ironman.bbs@vlsi1.iie.ncku.edu.tw (鐵骨柔情), 信區: astronomy
發信站: 成大資訊所_BBS (Wed Feb 14 10:37:39 1996)
------------------------------------------------------------------------

    知道為什麼現在最大口徑的望遠鏡都採用反射式的嗎？
    一個原因當然是因為折射式鏡片太重,腳架不易支撐.
    ┌────<AstroLuo.bbs@bbs.ccu.edu.tw (星子), >───────┐
    │   是不易支撐鏡片,因為折射鏡的支撐"點"(或"線")在鏡片周邊,   │
    │   反射鏡則擁有一整個支撐"面",再重的鏡筒也會有臺架支撐它.   │
    └──────────────────────────────┘
    其實最大的原因還是在他的成像原理...
    反射式的望遠鏡,其入射光只需要經過鏡片表面的反射即可.
    但是折射式的望遠鏡卻需要經過透鏡內部的折射.
    也就是說反射式只需要表面的要求,
    而折射式的卻需要內部結構絕對均勻.
    二者難易當然是相差很遠.

    只是有一點想不太透......為啥同口徑的反射與折射鏡,
    解析力會相差那麼多！
                                              旭陵星子  ironman
────────────────────────────────────
發信人: ljy.bbs@suncc2.scc.ntnu.edu.tw (LJY), 信區: astronomy
發信站: 師大理學院 BBS (Wed Feb 14 17:49:50 1996)
------------------------------------------------------------------

    不管折射反射都會有繞射的問題。
    但是因為不同頻率的光有不同的折射率，所以會有色像差的問題。
    也就是同一個透鏡對不同色的光會有不同的焦距。
    但是反射式的就沒有這個問題。

    如果怕灰塵可以加一片玻璃防止灰塵。

  ┌──────<trios.bbs@bbs.ntu.edu.tw>─────────────┐
  │ 千萬不要真的幹這種事! 除非你能找到精度八分之一波長或是更好的   │
  │ 玻璃片...                                                      │
  │                                                                │
  │ 不要忘了,你所加的任何透鏡都是被視為光學系統的一部份,即使那只   │
  │ 是一片玻璃片。而光路中任何一部份的品質不佳都會影響成像品質...  │
  └────────────────────────────────┘

✽_Edit_by_Nighthawk_✽_1996_Auguest_9_✽
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]小型望遠鏡的效能
時間 | Fri Aug 24 19:12:10 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: 小型望遠鏡的效能
時間: Mon Aug 20 20:27:37 2001

發信人: AstroLuo.bbs@bbs.ccu.edu.tw (愛看星星的男孩), 看板: astronomy
標  題: 小型望遠鏡的效能
發信站: 中正大學寂寞芳心小站 (Wed Jun 12 10:12:12 1996)
-------------------------------------------------------------------------
┌────┬─────┬─────┬─────┬─────┬─────┐
│ 口  徑 │   5cm    │   7cm    │   10cm   │   15cm   │   20cm   │
├────┼─────┼─────┼─────┼─────┼─────┤
│極限星等│  10.3m   │  11.0m   │  11.8m   │  12.7m   │  13.3m   │
├────┼─────┼─────┼─────┼─────┼─────┤
│ 解像力 │   2.5"   │   1.8"   │   1.3"   │  0.85"   │  0.63"   │
├────┼─────┼─────┼─────┼─────┼─────┤
│最低倍數│     7    │    10    │    14    │    20    │    30    │
├────┼─────┼─────┼─────┼─────┼─────┤
│最高倍數│    75    │   100    │   150    │   200    │   300    │
├────┼─────┼─────┼─────┼─────┼─────┤
│ 太  陽 │黑子的細部│米粒組織  │黑子, 白斑│黑子, 白斑│黑子, 白斑│
│        │與白斑    │          │的細微狀況│的細微狀況│的細微狀況│
├────┼─────┼─────┼─────┼─────┼─────┤
│        │小環型山  │海的起伏狀│相當詳細的│大望遠鏡拍│可做研究  │
│ 月  球 │          │態        │高低狀況  │攝的程度均│          │
│        │          │          │          │可見      │          │
├────┼─────┼─────┼─────┼─────┼─────┤
│ 水  星 │位置      │位置及眉月│位置及眉月│半月形以上│盈虧現象  │
│        │          │形        │形        │的圓盤形  │          │
├────┼─────┼─────┼─────┼─────┼─────┤
│ 金  星 │半圓形至眉│盈虧現象  │盈虧現象  │表面的淡斑│表面的淡斑│
│        │月形      │          │          │紋        │紋        │
├────┼─────┼─────┼─────┼─────┼─────┤
│ 火  星 │極冠      │大的暗斑  │比較大的暗│可見相當微│細微的斑紋│
│        │          │          │斑        │細的斑紋  │          │
├────┼─────┼─────┼─────┼─────┼─────┤
│        │粗的暗帶及│大紅斑, 暗│大紅斑, 暗│詳細的帶斑│詳細的帶斑│
│ 木  星 │四大衛星  │帶的詳細有│帶的詳細有│狀況      │狀況      │
│        │          │時可見    │時可見    │          │          │
├────┼─────┼─────┼─────┼─────┼─────┤
│ 土  星 │環及衛星泰│環及衛星泰│卡西尼空隙│略見斑紋  │可見斑紋  │
│        │坦        │坦        │          │          │          │
├────┼─────┼─────┼─────┼─────┼─────┤
│ 天王星 │位置      │位置      │圓盤狀    │圓盤狀    │圓盤狀    │
├────┼─────┼─────┼─────┼─────┼─────┤
│ 海王星 │位置      │位置      │圓盤狀    │圓盤狀    │圓盤狀    │
└────┴─────┴─────┴─────┴─────┴─────┘
資料來源: 天文年鑑(臺北市立天文臺)
                                                          愛看星星的男孩...^_^
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]Vixen製GA-4暗視野導星目鏡
時間 | Fri Aug 24 19:06:39 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: Vixen製GA-4暗視野導星目鏡
時間: Sun Aug 19 15:08:07 2001

發信人: hclin.bbs@bbs.cis.nctu (Darling), 信區: astronomy
標  題: VIXEN 製暗視野導星裝置 GA-4
發信站: 交大資科_BBS (Wed May 17 04:06:12 1995)
--------------------------------------------------------------------

        □ VIXEN 製暗視野導星裝置 GA-4                  林宏欽

                長時間導星對於天文攝影而言猶如燈塔之於船隻,具有指引星
        際迷航的作用,眾廠家也針對此設計了許多不同種類的導星裝置, 從早
        期拉細金屬線或蜘蛛絲做十字線,到如今在玻璃面蝕刻複雜的圖紋, 加
        上許多照明裝置貼心的設計,使用家目不暇給,其中 VIXEN GA  導星裝
        置系列一直是天文攝影中最令人激賞的 .

                從事星野導引攝影時,通常將一顆星置入導引望遠鏡作為導星之用
        , 此時必須要有基準點線作為參考 . 導星專用的目鏡因運而生, 這一類目
        鏡從傳統十字線形式到複雜的圓圈刻畫,都是為了方便作為導星基準之用 ,
        有些還提供了角度量測的特別功能 .

                在夜間使用時,通常需以弱光照明, 使刻畫與背景可以明顯分
        辨,照明方式分為「明視野」及「暗視野」兩種,明視野照明天空背景,
        此時刻畫顯現黑色,而天空是暗紅色,只能看到較亮的星星,這種方通常
        用於極軸望遠鏡中,而不適合用於暗星來導星的場合,;  暗視野方式則
        照明十字線刻畫 , 此時刻畫顯現紅色,而天空是黑色,這種方式適合觀
        測暗星 , 用於導星最為合適 .

                GA-4 並不是導星目鏡, 但是它可以使用不同焦距的目鏡作為導星
        之用, 使用上非常具有彈性   ,   加上歷經四代的改良及出色的設計理念
        .GA-4 幾乎成為導星攝影裝置的標準 .GA-4  利用一個半透過鏡片  (beam
        sliter 反射率 68% , 透過率 28% ), 使光路分道 . 來自導引星的光經前
        置 3 倍巴羅鏡放大之後,經半透過鏡片 45 度直角反射進入目鏡  (  約有
        0.5 個星等的光亮損失 ) ; 同時底部的刻畫經 LED  照明投映透過半透過
        鏡片進入目鏡 . 兩道光束合成我們最後具以導星的成像 .  使用不同焦距
        的目鏡可以得到不同大小成像的刻畫,使用一般 5mm  的目鏡就可以得到滿
        視野的刻畫成像 .

                結合十字及圓圈兩種形式的刻畫提供了導星時的便捷,十字的直線
        刻畫分割線間隔為 5" (31.7mm 用為 8.6"), 圓周刻畫的間隔則為 10 °,
        彗星追蹤攝影時 ( 法 ) 可以做簡單的角距離測量 .GA-4的底座上的旋鈕
        可以使刻畫旋轉及做XY方向移動,提供「不移動重而不便的導星鏡」就可以
        使刻畫中心對準導引星的好方法.

                GA-4 有兩種規格,分別適用於 24.5mm , 及 31.7mm 目鏡使用,其
        導星的容許範圍也不同 . 就導星精度而言,24.5mm 規格用的 GA-4 應該是
        比較好的選擇,價格也比較便宜 .

                使用導星望遠鏡焦距為 1000mm 時,GA-4導星的容許範圍如下:

                導星的容許範圍          足以導引的焦距

                                        24.5mm用        31.7mm用

              (最內圈)  第1圈           800mm           464mm
                        第2圈           400mm           232mm
                        第3圈           200mm           116mm
                        第4圈           100mm            58mm
                        第5圈            50mm            29mm
              (最外圈)  第6圈            25mm            14.5mm

                舉例來說,假如想要使用焦距 800mm 的望遠鏡或鏡頭做追蹤攝影,
        就必須使用 1000mm 焦距的導星鏡加上 GA-4 (24.5mm 用 ) 來導星, 而且
        必須使導引星保持在最內圈 ( 第 1 圓 ) 才行 . 如果使用 31.7mm  規格
        的 GA-4, 那麼只能導 464mm 的焦距 .

                使用 2000mm 焦距的導星鏡加上 GA-4 (24.5mm 用 ) 來導星, 而
        且使導引星保持在最內圈 ( 第 1 圓 ) , 就可以導引焦距 1600mm 的望遠
        鏡或鏡頭做追蹤攝影,

                此時導星鏡本身的穩定度十分重要,稍微的偏移量都會使我們做出
        錯誤的導星修正而功虧一簣 . 導星鏡的架台在此扮演一個非常重要的角色
        , 既要容易微調以尋找導引星,又要可以固定時聞風不動 ,實在兩難;一般
        市面上買得到的產品都逐漸考慮到這些因素.但是觀測者的巧思,稍微動手
        改進加強往往會有很好的效果.舉一例來說,結合MIZAR的導引台及環型的3
        個固定螺絲就是.

                最好的裝置應該是偏置導星裝置,只是安裝 GA-4 時可要花點功夫
        . 因為 GA-4 的形式結合巴羅鏡與天頂稜鏡的特性,

                GA-4 使用兩個 LR44 做為電源,耗電量極省 .
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]CCD自動導星
時間 | Fri Aug 24 19:06:04 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: CCD自動導星
時間: Sun Aug 19 14:58:42 2001

發信人: hclin.bbs@bbs.cis.nctu (Darling), 信區: astronomy
標  題: CCD 自動導星
發信站: 交大資科_BBS (Wed May 17 04:09:44 1995)
--------------------------------------------------------------------

        ■ CCD 自動導星

                自動導星的時代來臨了!

                SBIG 以單一個軟體 CCDOPS 統一使用旗下不同 CCD  相機, 包括
        ST-4X,ST-5,ST-6; 但美中不足的是卻不能用於 ST-4 . ST-4  另提供了一
        個程式 CCDTRACK ( 需另購 ), 使用的方式和 CCDOPS 如出一轍 . CCDOPS
        提供使用 ST-4X , ST-5 ,ST-6 做自動導星的功能,使我們得以在螢幕上直
        接看到導星的情形,不必再迷盲於控制盒上 LED 數字魔術之間 . 前提是必
        須要一台 PC 作為終端控制 , 在野外便攜式的 NOTEBOOK PC 輕便節電,是
        較好的選擇 .

                首先將 CCD 上的 XY 方向調整與望遠鏡 R.A., DEC. 方向一致 .
        X 方向調整與望遠鏡 R.A. 平行 . Y 方向調整與望遠鏡 DEC. 平行 .  以
        5-7 等左右的星來對焦,如此得到的焦距較為可靠 .

                做 CALIBRATE, 使 CCD 自動學習望遠鏡馬達驅動速度及方向, 注
        意驅動速度要先調整到慢速,此視攝影所用焦長而定,一般設定為約 2 倍恆
        星時 (15  arcsec  /  sec).CALIBRATE  另外還有幾個參數須設定, 執行
        CALIBRATE 之後,系統會自動決定這些另外需要的參數

                RELAY SPEED. 須設定的參數有

                EXPOSURE TIME : 曝光 ( 積分 ) 時間,導引星的值至少要幾百,
        而且不能飽和 . 可能的情況下使用較長的曝光時間 (  不超過望遠鏡追蹤
        精度時限 ) 以減少大氣效應(視相seeing)的影響 .

                X TIME : X 方向上驅動馬達的時間,必須使 CCD 感應到導引星有
        10-50 pixels 移動量,才足夠計算對應速度及方向 .

                Y TIME : Y 方向上驅動馬達的時間,必須使 CCD 感應到導引星有
        10-50 pixels 移動量,才足夠計算對應速度及方向 .

                STEP : 選擇「 1 」時,執行 CALIBRATE,  系統驅動望遠鏡往  X
        ,-X,Y,-Y 四個方向各移動「一」次,決定與 R.A. ,DEC.  的方向及速度對
        應 . 假如懷疑馬達修正的速度在 SHORT vs LONG 有可觀的差異,選擇大於
        1 的值使 X Y TIME 分為幾個較短的部份 .

                DELICATION : 所用導引星的赤緯值, 因追蹤修正速度會因赤緯不
        同而有差異 . 如果打算只做一次 CALIBRATE  而應用於不同赤緯區域導星
        的話,導引星必須採用天赤道± 20 °內的星, 而在應用於不同赤緯區域導
        星時告訴系統 DELICATION 值 .

                執行 CALIBRATE, 系統驅動望遠鏡往 X,-X,Y,-Y 四個方向各移動
        一個固定量,依畫面中最亮星?peak 值位置決定與 R.A. ,DEC. 的方向及速
        度對應 . 此步驟很重要,執行正確的話,系統不會出現錯誤訊息, 就可以進
        行自動導星了 . 選擇 5-7  等左右而且鄰近沒有其他亮度相近或更亮星星
        的星作為導引星. 系統驅動望遠鏡移動時,若引入其他亮星則很可能  ,
        系統錯認另一 peak 值位置,引發錯誤 . 正確的動作之後,產生的參數應該
        有特定的形式,假設赤道儀蝸輪本身沒有游隙,則在赤緯方向 Y , -Y  延遲
        速度 (relay speed) 值是對稱的 ,  赤經方向因恆星本身日周運動的關係
        X 值大於 -X, 並有倍數關係 .這些值對於固定的望遠鏡系統可以重複使用
        ,不必每次做CALIBRATE.

                再執行 TRACK 或 TRACK and ACCUMLATE, 系統首次曝光, 給出目
        前視野畫面,供選擇一顆導引星後, 出現十字線顯示每一幅導引星的位置變
        動,並給出 XY 方向的瞬間變動量及平均誤差量 ( 以 pixel 為單位 )  供
        每次修正參考 . TRACK and ACCUMLATE 限制最高次數 64 次, 如果給定曝
        光時間一分鐘的話,最多拍 64 分鐘 .「 TRACK 」則不受次數限制,因給定
        曝光時間積分運算修正,一直循環至叫停為止 .

                正確地對好極軸,穩固的導星望遠鏡及 CCD 的結合,或是偏置導星
        裝置 (off-axis guider) 都是必要的 . 如有好的赤緯馬達,零游隙更好 .
        若有 PEC ,PPEC 性能則離成功更加不遠.

                在NCUO使用的經驗,使用ST-6以C14導24吋,即以焦長3910mm導
        8700mm ,自動導星10分鐘可能.ST-6在接近4000mm焦長,視野只有10分角的
        情形下,仍然能有相當數量的導引星可供選擇.比ST-4要強多了,

                使用 ST-6 以 C14 導 24 吋出現導星結果正確,但是 24  吋的影
        像卻拖線的情形,研判可能是假極現象或是兩個光學系統間的光軸差異運動
        , 前者肇因於導星鏡和攝影主鏡的光軸不同向,長焦距及長時間的累積誤差
        使其他星繞著以導引星為極點運動的假象,後者是機械上或是重力影響對不
        同望遠鏡的影響不同,所以產生問題 . 越推敲問題越大,其實是犯了自打嘴
        巴的毛病,原本這樣的系統就不相稱,C14  素有主鏡隨方位偏移的毛病, 24
        吋本身的巨大重結構也避免不了影響光軸的可能 . 以不足引導有餘, 自是
        越理越理不清了  .   根本的解決之道其實早就在方寸之間,  即使用偏置
        (off-axis) 導星裝置,利用同一個主鏡中取像周邊的視野星場,做為導星之
        用,最為適當 . 導星的區域極接近攝影視場, 可以得到最好的導星效果  .
        唯一的問題是 ST-6加上24吋之後的偏置導星星場十分小,很可能找不到適
        當的導引星,所以加了一個減焦鏡在偏置導星裝置中,將焦距縮短至4500mm?
        ,減焦至這個程度是經過相當的考量的,乃依據ST-6給出的規格及實際上試
        行追蹤的結果確認,並考慮了24吋本身裝置偏置導星的光路設計可行性.

                實際操作符合預期的效果,ST-6  偏置導星裝置可以很好地發揮導
        星功能,於 24 吋加裝減焦鏡的場合,成功率高達 95% . 而完全不在出現以
        C14 導 24 吋時的奇怪現象.導引星的選擇也比想像中容易得到.於 24 吋
        直焦的場合,也曾試行成功.由於ST-6的像元尺寸比ST-4大一倍,導星的準確
        度規格可能比ST-4容許量要嚴格一倍才行.

                目前在中央大學天文台 24 吋望遠鏡上配備了 ST-6 CCD  作為導
        星裝置,效果令人激賞 . 在直焦點焦距 8900mm 的場合以 ST-6  偏置導星
        ( 導星有效焦長 2500mm?) 自動修正曝光可達 1 小時 .  減焦至  4500mm
        曝光可達 2 小時 .前提是必須有相當亮的導引星供做導星之用,至少大約
        SAO 9等星亮度 .

        ■使用 ST-4 Star Tracker 做自動導星

                當啟動ST-4電源,ST-4的控制盒上紅色LED會顯示「Fr.4」字樣;表
        示目前使用的韌體(Firmware)是「#4」的版本    .然後ST-4會進入「FIND
        AND FOCUS」模式,LED會顯示CCD晶片上所受光的亮度峰值位置及亮度值,
        接著按「 Interrupt」鍵來修改參數.

                EA - Exposure Adjust.曝光(積分)時間調整,範圍從  0.1∼20秒
        .而 CCD讀出時間差為 0.14秒, 並不至於影響追蹤.對於使用長焦距的望遠
        鏡作為導星鏡的場合, EA曝光(積分 )時間調整應設在5秒以上,以避免視相
        (seeing)不良時,瞬間的星點像偏移,ST-4立即反應修正,反而造成不正確的
        追蹤結果 .  5秒曝光(積分)時間左右使隨機瞬間星點像累積形成正確星點
        像分佈 , ST-4會依強度峰值為準做修正, 所以說導星修正並不是愈頻繁愈
        快愈好.而應以赤道儀追蹤狀況 , 在有效追蹤時間間隔內修正.也就是說要
        找出所用的望遠鏡系統自動追蹤的極限時間,譬如說是1分鐘,那就令ST-4每
        1分鐘內修正一次;此時曝光時間設在20秒是一個恰當值.

                b - Boost factor.有1X, 2X, 3X,  4X四種選擇.控制ST-4內部訊
        號放大器 ,即增益 (gain)調整 .使用暗星為追蹤星時增加增益, 使用較短
        EA曝光時間就可以得到足夠的訊號.小心!使用很暗星為追蹤星時,暗電流值
        變化接近星亮度值時,系統容易判斷失誤,會失去追蹤星.暗電流也必須在增
        益調整後重新取. b值為 1的情形適用於使用亮星來導星的場合, b值為4適
        合使用暗星為導引星的場合.改變b值和EA曝光(積分)時間的設定使星星的
        亮度值介於10∼ 70之間 ,才能有效追蹤.當b值為4時的長時間的曝光(大於
        10秒)會使CCD的暗電流太大,以及當使用小於亮度值10的暗星為導引星時,
        都會致使ST-4追蹤失誤.

                bA - brightness Adjust. 「A」模式為一般使用的正常模式.「F
        」模式統計以峰值為中心的 3 x 3陣列共 9個像素值總和,適合使用暗星為
        追蹤星時使用 .

                SA - Scintillation adjust.範圍1∼100.每次成功的導星修正需
        要做的像素位置修正誤差數,係一經驗值 , 需經實際實地使用之後決定.值
        為「 1」時表示ST-4,使用長焦距的望遠鏡或觀測條件不佳的晚上需要增加
        該值,假如值太低的話 ,馬達會跑掉 (run away)而追丟星星.

                FL - Focal Length.使用短焦距望遠鏡時設為「S」 .使用長焦距
        望遠鏡,焦距大於50吋時(1270mm)設為「L」.「S」定追蹤方框的大小為9 x
        9像素 ,「L」定追蹤方框的大小為 33 x 33像素 ,適用於望遠鏡略微脫焦
        或視相不佳的場合, 如果想追蹤很長期的時間(大於1小時)也應用「L」模
        式; 當星亮度值小於20時, 避免使用「Boost=4」的值

                *CA - Calibration Adjust.修正(校正)時間量調整,範圍為  5∼
        30,以"秒 "為單位.為「CALIBRATE」模式執行時,馬達每次移動的時間量;
        如果CA時間設太長星星會在「CALIBRATE」模式執行時移動到CCD外,  造成
        ST-4自動追蹤前置設定錯誤 .新版的ST-4將此設定改為C1, C2.

                C1 - Calibrate time  1.在「Calibrate」模式X軸的持續移動時
        間,可設定值範圍由1∼20,30,40秒.為「CALIBRATE」模式執行時,馬達每次
        X軸移動的時間量;如果CA時間設太長,星星會在「CALIBRATE」模式執行時
        移動到CCD視野外,造成 ST-4自動追蹤前置設定錯誤 .

                C2 - Calibrate time 2.在「 Calibrate」模式Y軸的持續移動時
        間,可設定值範圍由1∼20,30,40秒.為「CALIBRATE」模式執行時,馬達每次
        Y軸移動的時間量;如果CA時間設太長,星星會在「CALIBRATE」模式執行時
        移動到CCD視野外,造成 ST-4自動追蹤前置設定錯誤 .

                H1 - Hysteresis (backlash) Adjustment.範圍0∼30.補償X軸馬
        達反轉時因齒輪游隙而需要一段額外時間之後才能抵緊的反應時間差問題.
        值設 0或太低會減緩修正,但一般不是問題 .赤經不會有backlash現象, 因
        為赤經馬達以恆星時帶動,無論加速或減速,齒輪一直是保持緊密結合的.赤
        緯的 backlash比較值得注意, 反覆按ST-4控制盒上左右或上下方向鍵以高
        倍率觀察星星移動,來計算XY兩軸反轉時間差.如果能以「  drift方法」校
        好極軸的話 ,赤緯幾乎不需要修正 ,這個問題也就能迎刃而解了.通常ST-4
        的X軸接赤經馬達方向修正,Y軸接赤緯馬達方向修正.

                H2 - Hysteresis Adjustment.Y軸補償的時間差.範圍0∼30.

                AA - Averaging  Adjust.範圍1∼10.設定在ST-4執行導星修正前
        所做的平均曝光次數 .可選值1∼  10.設大於1的值可以使很好的馬達驅動
        系統獲益不少.而不好的驅動系統則因漂移甚快, 平均幾次曝光結果反而使
        星星更快遠離中心.剛開始時建議使用2∼ 4間值,當平均幾次曝光結果時,
        會顯示「A」,但不會立即做修正 .選擇「4」的話,平均4次曝光結果, 才做
        一次修正,假如每次EA曝光值設為20秒,則約80秒做一次導星修正.

                AL - Alarm.鬧鐘,範圍1∼4.失去導引星幾次之後才發出警告聲響
        .值「1」在一失去導引星,  ST-4便立即停止曝光並發出警告聲響.值「2」
        在兩度失去導引星, ST-4便立即停止曝光並發出警告聲響 .

                同時按下「MODE」和「TRACK」兩鍵,系統打斷ST-4目前動作並將
        視野導回到最初的導引星位置.

        ■使用 ST-4 Star Tracker 的 CCDTRACK 軟體做自動導星

                CCDTRACK 軟體係提供使用 ST-4 做自動導星的功能, 使我們
        得以在螢幕上直接看到導星的情形,不必再迷盲於控制盒上 LED  數字
        之間 . 前提必須要一台 PC  作為終端控制  ,  野外觀測時便攜式的
        NOTEBOOK PC 輕便節電,是較好的選擇 . CCDTRACK 和 ST-4 CCD 控制
        軟體大同小異,惟多了一個自動導星的功能 .

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]赤道儀與經緯台
時間 | Fri Aug 24 18:58:57 2001

作者: hank (六小隊聚確定~!) 站內: Astronomy
標題: 赤道儀與經緯台
時間: Wed Aug 15 21:04:54 2001

發信人: hclin.bbs@cis.nctu.edu.tw (Darling), 看板: astronomy
標  題: 赤道儀和經緯台
發信站: 交大資科_BBS (Sat Nov 11 05:13:44 1995)
---------------------------------------------------------------
          赤道儀和經緯台

                赤道儀和經緯台都是屬於望遠鏡的架台部份， 支撐著望遠鏡架立
        在地面上讓觀測者觀測， 所以不管是赤道儀還是經緯台，它的先決條件就
        是要穩固， 不動如山，否則你正用高倍率觀測木星的條紋時，忽然來了一
        陣微風， 望遠鏡就被吹的嗤嗤嘎響，木星當然跟著晃來晃去，影像也就模
        糊不清， 當木星晃到不見時，望遠鏡便垮了。

                為什麼架台要分有赤道儀式和經緯台式呢？我們先來看看經緯台
        好了， 經緯台一般是屬於初學者使用的，因為它重量輕、使用方便、價格
        便宜、它的控制方法正如它的名稱， 以經線和緯線而成的垂直水平的觀測
        方法， 就是調整望遠鏡的左右、上下來找天空中的天體，經緯台本來是用
        於地面望遠鏡， 但因為操作方便，也有人拿來觀測星空，像很多的彗星搜
        索者就喜歡使用經緯台尋找彗星， 將經緯台對好水平，就可以依資料上的
        高度角和方位角找尋到天體。

                但是如果我們要作天文攝影或對某一天體進行長時間的觀測（比
        方要描繪木星上的條紋）這個時候除非你有超人的耐力和體力， 否則只能
        把經緯台丟在一旁， 而使用赤道儀。

                赤道儀的控制並不是垂直和水平， 而是依天球模型的赤經、赤緯
        來操作， 因為日周運動的關係，天上的星星每一個小時都會移動 15 °，
        而星星的移動只有改變赤經的位置， 赤緯的位置並沒有變，所以假設我們
        正在觀測木星， 因為日周運動木星漸漸依赤經的方向跑出視野，這個時候
        我們只要轉動赤經的微動把手， 望遠鏡便也會順著木星移動的赤經方向移
        動， 如此，木星就又被拉回視野了。但是要使望遠鏡的赤經移動方向和星
        星的相同， 就要先好極軸的對正，這樣望遠鏡赤經和赤緯的移動方向才會
        和天球上的赤經赤緯相重合。

                為了對正好極軸， 赤道儀上都裝設有極軸望遠鏡，我們都知道北
        極點距離北極星 52 ′， 極軸望遠鏡內有刻度利用北極星和北極點的相對
        位置對好極軸， 隨著望遠鏡的廠牌不同，極軸望遠鏡刻度的型式和對正的
        方式各有不同， 我們留著以後再談。赤道儀一般還配有馬達，這是為了代
        替因日周運動手要操作赤經微動把手， 在赤經微動上裝上馬達代勞，不管
        是長時間觀測或天文攝影， 只要對好極軸，開上馬達，馬達就會以和地球
        自轉相同的轉速讓望遠鏡移動， 這樣星星因日周運動移動，望遠鏡因馬達
        驅動跟著移動， 兩者都以相同路線、相同速度移動，星星在望遠鏡的視野
        中便動也不會動了（可是一般一定會因各種誤差而使星星再度移動）。 最
        後附帶要提的是， 赤道儀也有各種不同的型式，我們小望遠鏡最常使用並
        需重錘平衡的是德式赤道儀， 另外還有叉式、英式、約克式、馬蹄式。腳
        架則分有三腳和支柱腳， 三腳有木製的和鋁製，鋁製的較輕且耐用，木製
        的則重但較穩。

                   松山工農  天文社     第四屆 社長編        1992.12.21
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]MEADE LX200電腦經緯儀
時間 | Fri Aug 24 19:00:17 2001

作者: hank (六小隊聚確定~!) 站內: Astronomy
標題: MEADE LX200電腦經緯儀
時間: Wed Aug 15 21:17:53 2001

發信人: hclin.bbs@cis.nctu.edu.tw (Darling), 看板: astronomy
標  題: Meaede LX200 電腦經緯儀(revision)
發信站: 交大資科_BBS (Sat Nov 11 05:25:38 1995)
--------------------------------------------------------------------
       ┌───────────────────────────────┐
       │Meade LX-200 電腦經緯儀      陳晃銘 (摘自瑞元天文資訊 1994.6) │
       └───────────────────────────────┘

                自從天文望遠鏡發明之後， 有很長一段時間，大家都是用經緯儀
        式的架台來控制望遠鏡的指向， 雖然操作起來比較麻煩，追蹤星體時必須
        同時調整仰角和方位兩個軸， 但仍然獲得了許多重大的發現，例如發現天
        王星的威廉•侯西勒 (William Herschel) ，其口徑 122 公分的反射望遠
        鏡，使用的仍然是經緯儀架台（ l789 年）。

                赤道儀架合的發明， 可算是天文史上的一大進步，因為只要以固
        定的速度轉動赤經軸， 就可以抵銷地球自轉所造成的日周運動，長時間追
        蹤星體， 更使得暗淡天體的攝影成為可能，但隨箸望遠鏡愈造愈大，為了
        維持足夠的精確度和機械強度， 赤道儀的體積和重量都大得駑人，迫使天
        文學家重新開始注意長久被冷落的經緯儀架台。

                經過近兩百年的時間， 人類的工藝水準有了很大的提升，尢其是
        電腦科技的實用化， 經緯儀兩軸協調驅動的問題可以交給電腦去處理，仍
        然可以像赤道儀一樣的準確追蹤， 而體積和重量卻減小許多，連帶的如觀
        測室及其他周邊設施也可以建造得小一些，所需經費也便宜得多。

                既然經緯儀有這些優點，何不應用在業餘用的中小型望遠鏡中呢
        ? 事實上大約在 l985 年之後就續有人進行這方面的研究， 但大部分都只
        停留在程式的階段，與機械、電子部分整合完成的商業化產品尚未出現。

                l992 年中， 美國兩大天文望遠鏡製造廠之一的  Meade  推出了
        LX-200 糸列，改變了這個狀況，其基本架構是由電腦控制叉式經緯儀的兩
        個軸， 除了可以追蹤目標之外，更可藉著內藏的記憶體和兩軸內的編碼器
        (encoder) 將望遠鏡自動指向下一個目標， 即使是剛接觸天文觀測的新手
        也可以用它輕易的找到許多極暗的天體，而其 l92O 倍（每秒 8 度）的目
        標導入速度， 加上與個人電腦的相容性，更使觀測的效率提高至以往業餘
        觀測者幾難想像的程度， 量產化的結果，使觀測者只要準備大約等於傳統
        l5 - 2O 公分口徑反射式赤道儀的預算， 便可擁有高度自動化的 25 公分
        口徑施密特-蓋賽格林式望遠鏡， 以上優點，讓 LX-2OO 糸列很快便在美
        國和日本的天文望遠鏡市場上佔有相當大的比例。

                LX-2OO 到系列目前為止共發展了口徑 2O 公分、 25 公分、 30
        公分及 40 公分等機型， 但其操作程序大致相同，現將其操作程序提供給
        讀者作為參考。

        □A.輸入基本資料

                以下基本資枓只需輸入一次，即使關掉電源後， LX-200 仍將保留
        這些記憶 。

        △一、觀測地點的經緯度

                最好能「準確到 1-2 分角」，（由地圖上定位）， LX-200 的精
        確度將取決於定位的精度。

                例：台北市的經緯度為東經 121 ° 30 ' ( 輸入值 ：238 度 30
        分 < 註 1> ) ；北緯 25 ° 02' ( 輸入值 ：+ 25 度 02') ，如果設定錯
        誤，可關掉電源，再重新輸入。

                1. 打開望遠鏡的電源，等待數秒 ( 待其自我診斷的測試完成 )
        顯示幕將出現如 DISPLAY 1 的字樣。「→」表示目前選項。

              ┌────────────┐
              │→TELESCOPE             │
              │  OBJECT LIBRARY        │DISPLAY 1
              └────────────┘

                2. 按下 "ENTER" 鍵，此一步驟選擇 "TELESCOPE" 功能，將顯示
        如 DISPLAY 2 。

              ┌────────────┐
              │→1)SITE                │
              │  2)ALIGN               │DISPLAY 2
              └────────────┘

                3. 按下 "ENTER" 鍵，選擇 "SITE" 功能，將顯示如 DISPLAY 3
        。

              ┌────────────┐
              │→1)AAA ˇ              │
              │  2)AAA                 │DISPLAY 3
              └────────────┘

                4. 按下 "ENTER" 鍵 ( 4-5 秒 ) ，直到控制器發出 " 嗶嗶聲 "
        為止，將顯示如 DISPLAY 4 。

              ┌────────────┐
              │→1)_AA ˇ              │( 第一個 A 字會閃爍，"_" 表游標 )
              │  2)AAA                 │DISPLAY 4
              └────────────┘

        ( 第一個 A 字會閃爍 ) ，以 "E" 、 "W" 及 "PREV" 、 "NEXT"
        鍵輸入觀測地名縮寫，此處以台北 "TPE" 為例， DISPLAY 5 。

              ┌────────────┐
              │→1)TPE                 │
              │  2)AAA                 │DISPLAY 5
              └────────────┘

                5. 按下 "ENTER" 鍵，顯示如 DISPLAY 6。

              ┌────────────┐
              │LAT  =+_0°00'          │
              │LONG =000°00'          │DISPLAY 6
              └────────────┘

                6. 使用數字鍵輸入您觀測地的緯度。如果輸入錯誤，可以由 "E"
        和 "W" 鍵將游標移回來再改正。 如在南半球可將游標移到 "+" 號上，並
        按 "NEXT" 鍵 ( 在鍵盤右下方 ) 改為 "-" ，再輸入緯度。緯度正確設立
        之後，再按 "ENTER" 鍵，顯示如 DISPLAY 7 。

              ┌────────────┐
              │LAT  =+25°02'          │
              │LONG =_00°00'          │DISPLAY 7
              └────────────┘

                7. 參照上一步驟輸入觀測地經度，完成後顯示如 DISPLAY 8。

              ┌────────────┐
              │LAT  =+25°02'          │
              │LONG =238°30'          │DISPLAY 8
              └────────────┘

                < 註 1 > LX200 設定經度是由英國格林威治為 0 度 " 向西算 "
        ， 如地圖上標示為東經， 須先換算再輸入。例如，台北市為東經 121 度
        30' ，以 360 度 -121 度 30'= 「 238 ° 30' 」為輸入值。

                8. 按 "ENTER" 鍵完成地點的設定，顯示變回 DISPLAY 5 。

              ┌────────────┐
              │→1)TPE                 │
              │  2)AAA                 │DISPLAY 5
              └────────────┘

                9. 按 "MODE" 鍵回到 DISPLAY 2 。

                10. 再按 "MODE" 鍵回到 DISPLAY 1 。

        △二、當地時間及日期

                當地時間應以 24 小時制， 儘量準確的設定（可以電話撥報時台
        ll7 查詢），現以 l994 年 1 月 15 日下午 4 時 25 分 0 秒為例。

                1. 此時應顯示如 DISPLAY 1 。如果不是，再按 "ENTER" 鍵直到
        顯示出來為止。

                2. 按 "MODE" 鍵兩次，顯示變為 DISPLAY 9 。

              ┌────────────┐
              │→LOCAL = 11：24：30    │
              │  SIDE  = 21：38：02    │DISPLAY 9
              └────────────┘

                但會有混亂的 LOCAL 和 SIDE 的時間 。

                3. 持續按住 "ENTER" 鍵 4-5 秒，直到控制器發出 " 嗶聲 " 為
        止，將顯示如 DISPLAY 10 。

              ┌────────────┐
              │→LOCAL = _1：24：30    │
              │  SIDE  = 21：38：02    │DISPLAY 10
              └────────────┘

                4. 使用數字鍵輸入當地的時間， 「誤差在 5 秒之內」。如果輸
        入錯誤， 可以由 "E" 和 "W" 鍵將游標移回來再改正，將顯示如 DISPLAY
        11 。

              ┌────────────┐
              │→LOCAL = 16：25：0_    │
              │  SIDE  = 21：38：02    │DISPLAY 11
              └────────────┘

                5 . 如果時間設定確認無誤，按 " ENTER " 鍵，顯示將轉變為如
        DISPALY 12 。

              ┌────────────┐
              │HOURS FROM GMT：        │
              │-_8                     │DISPLAY 12
              └────────────┘

                6. 接著輸入觀測地點和英國格林威治之間的時差（台灣位於格林
        威治東方，時差 8 小時），按 " W " 鍵使游標移到 "+" 號的位置，然後
        按 "NEXT" 鍵，使其變成 "-" 號，再鍵入 "08" 。

                7. 按 "ENTER" 鍵，顯示如 DISPLAY 13 ( 可能為其他日期 ) 。

              ┌────────────┐
              │DATE = 05/28/94         │
              │                        │DISPLAY 13
              └────────────┘

                8. 持續按住 "ENTER" 鍵， 直到控制器發出 " 嗶聲  "  ，  如
        DISPLAY 14 所示，游標移到第一個數字。

              ┌────────────┐
              │DATE = _5/28/94         │
              │                        │DISPLAY 14
              └────────────┘

                9. 用數字鍵輸入現在日期（ DISPLAY 5 僅為範例）

              ┌────────────┐
              │DATE = 01/15/94         │
              │                        │
              └────────────┘

                10  確認無誤後按  "ENTER"  鍵，  此時將顯示出   "Updating
        planetary data （更新行星的資枓） " ， 當日期改變時，將自行重新計
        算行星的位置。

              ┌────────────┐
              │Updating                │
              │Planetary Data          │
              └────────────┘

                * 到此步驟已將基本資料設定完成。

        □B.裝置望遠鏡

                1. 利用底座上的氣泡水平儀，調整三腳架的長度，使望遠鏡底座
        成為水平狀態（須精確調整）

                2. 鬆開赤緯軸的鎖定把手，將望遠鏡鏡筒擺成近乎水平（此時赤
        緯軸的刻度在 0 度的位置），再將鎖定把手鎖緊。

                3. 鬆開赤經軸的鎖定把手，並轉動望遠鏡使赤經指標和時角指標
        對齊，此時望遠鏡的叉臂與插孔面板平行。

                * 第二、三步驟是為防止望遠鏡指向死角的位置， 但不須非常精
        確。

                4 . 打開電源並靜待數秒，顯示幕上將出現，一如 DlSPLAY 16
        的文字。

              ┌────────────┐
              │→TELESCOPE             │
              │  OBJECT LIBRARY        │DISPLAY 16
              └────────────┘

                5. 按 ENTER 鍵選擇 " TELESCOPE" 功能，顯示變為 DISPALY 17

              ┌────────────┐
              │→1) SITE               │
              │  2) ALGIN              │DISPLAY 17
              └────────────┘

                6. 按 "NEXT" 鍵，如此將使箭頭移至下一列（如 DlSPlAY18）

              ┌────────────┐
              │  1) SlTE               │
              │→2) ALlGN              │DISPLAY 18
              └────────────┘

                7 . 按 " ENTER " 鍵選擇 " ALTAZ " 功能， 顯示變為 DlSPLAY
        19 （如果顯示成 DlSPLAY 2O ... 在 "ALTAZ " 的後面已出現打勾的符號
        " ˇ " ，則直接跳到第 9 步驟）。

                8. 按 " ENTER " 鍵使 " ALTAZ" 模式開始運作， 控制器會發出
        嗶聲並在 " ALTAZ" 後面顯示打勾的符號。（ DlSPLAY 20 ）

              ┌────────────┐
              │→1) ALATZ ˇ           │
              │  2) POLAR              │DlSPLAY 20
              └────────────┘

                9. 再按 " ENTER " 鍵以使用已確認的 ALTAZ 模式，此時會顯示
        如 DISPLAY 21 的文字。

              ┌────────────┐
              │Level  base ， then     │
              │Press ENTER             │DlSPLAY 21
              └────────────┘

                10. 如望遠鏡底座已如步驟 1 調整成水平，則再按 " ENTER" ，
        顯示變為 DISPLAY 22 。

              ┌────────────┐
              │Press ENTER ， then     │
              │pick algin star         │DlSPLAY 22
              └────────────┘

                11. 按 " ENTER " 鍵，顯示變為 DlSPLAY 23 。

              ┌────────────┐
              │→ACHERNAR              │
              │  ACRUX A               │DlSPLAY 23
              └────────────┘

                12.  選擇一顆基準星（不要選擇北極星或在天頂周圍的恆星），
        通常是 1 等的亮星，準備一份 1 等亮星的中英名對照表方便使用。

                13. 在此 1 月 15 日的範例中，我們使用一月份的星圖，面向東
        南方， 在地平線以上 45 度的天空，獵戶座是最容易辨認的星座，我們獵
        戶座中的參宿四（ Betelgeuse ）為例。使用 " PREV " 和 " NEXT" 鍵查
        閱基準星表，直到箭頭指在 "Betelgeuse" ，如 DISPLAY 24 。

              ┌────────────┐
              │  ARCTURUS              │
              │→BETELGEUSE            │DlSPLAY 24
              └────────────┘

                14. 按 " ENTER " 選擇參宿四 (Betelgeuse) ，控制器上會顯示
        如 DISPLAY 25 的文字。

              ┌────────────┐
              │Center Betelgeuse       │
              │then presss ENTER       │DlSPLAY 25
              └────────────┘

                15. 將望遠鏡指向所選的基準星， 可將赤經、赤緯的鎖定把手鬆
        開後用手轉動望遠鏡， 也可按 "N" ， "S" ， "E" ， "W" 四個鍵以馬達
        驅動望遠鏡。 三個速度鍵 "SLEW" ， "FIND" ， "CNTR" 分別代表選擇高
        速、中速和低速的驅動，將基準星對準在目鏡視野中心後按 "ENTER" 鍵，
        望遠鏡開始自動追蹤目標， 從這時候起所有望遠鏡的轉動都要用控制器來
        操作。 「如果一旦將赤經或赤緯的鎖定把手鬆開用手調整，望遠鏡會失去
        座標位置 ( 失步 ) ，而需要重新做對基準星的步驟」。

        △特別注意

                1. LX200 內建軸角編碼器 (encoder) ， 所以能夠準確地定位，
        但是必須在「全電動」驅動下才能有效連結訊號， 一旦使用「手動」移動
        兩軸，編碼器就會失去同步。

                2. 「赤緯軸的手動微調鈕只有在電源關掉時才可以轉動」，否則
        會損壞內部齒輪。 望遠鏡收藏保存或是搬運時，務必鬆開兩軸鎖定扳手，
        以免突然的撞擊損壞齒輪。

        □C.使用望遠鏡

        一、操作模式鍵 ("MODE")  鍵用來轉換這些顯示， 敘述如下：

                1. 望遠鏡功能： [TELESCOPE]  包括所有望遠鏡功能的切換與使
        用。而 "OBJECT LIBRARY" （資枓庫）模式則在二、中說明。

                2. 望遠鏡指向： 可顯示天體的赤經、赤緯座標（ RA 和 DEC  )
        或者在按 " ENTER" 鍵後顯示日期。

                3. 時間與日期：顯示當地時間和恆星時或在按下 " ENTER" 鍵後
        顯示日期。

                4 . 記時器和頻率： 顯示倒數記時。頻率設定可讓使用者改變驅
        動速度以追蹤日月行星等天體，此為先進的功能。

                5."ALL OFF" 模式： 關掉所有顯示和顯示幕的背景光，您也可以
        在按 "ENTER" 鍵後以 " PREV " 和 " NEXT" 兩鍵調整背景光源的亮度。

        二、使用資料庫的按鍵

                從上述五種顯示中的任何一種，都可以直接使用 "M" ， "STAR"
        或 "CNGC" 鍵而進入資枓庫，輸入目標的名稱（編號）之後按 "ENTER" ，
        例如獵戶座大星雲 M42 ： 按下 " M " 及數字鍵 " 4 " 、 "2" 之後，將
        顯示出目標的資料 ( 名稱、座標、類型、亮度及大小），再按 " GOTO "
        ，望遠鏡就會自動找到 M42 的位置。如果輸入的目標在地平面以下，控制
        器會顯示出 "OBJECT BELOW HORIZON" 的文字。

                此外， 如果要找行星，其編號如下：

        ┌──┬──┬──┬──┬──┬──┬───┬───┬───┐
        │STAR│水星│金星│火星│木星│土星│天王星│海王星│冥王星│
        ├──┼──┼──┼──┼──┼──┼───┼───┼───┤
        │標號│901 │902 │903 │904 │905 │ 906  │ 907  │ 908  │
        └──┴──┴──┴──┴──┴──┴───┴───┴───┘

                例如要找火星：按 "STAR" 鍵和數字 " 9 " 、 " O " 、 " 4 "
        之後， 再按 " GOTO " 鍵，望遠鏡會自動轉到火星的位置。如果行星的位
        置太接近太陽（ 15 度的範圍內）， 則為了安全起見，控制器會顯示出警
        示的訊息。

                三、 LX2OO 在白天仍可定出行星及其他天體的位置，但因有可能
        掃過或接近太陽面而造成望遠鏡或觀測者眼睛的嚴重傷害（即使時間極短
        ），故應絕對避兔此一危險性極高的操作。

        ┌───────────────────────────────┐
        │試用 MEADE LX200                            林宏欽 1995.10    │
        └───────────────────────────────┘

        □LX200的基本資料

                1.LX200 在地平經緯台 (altazimuth) 模式的驅動時， 已將大氣
        折射及歲差進動 (precession) 修正考慮進去， 所以保證定位精確度高達
        0.03 °。 對 CCD 天文觀測而言，這麼好定位精確度可以免除每次需再調
        整天體位置之不便 ( 尤其是當極小視野,如 CCD 畫面中心 ) 。

                2. 所有光學面都做多層膜蒸鍍，確保最大的透光率及影像反差。
        其他廠牌通常只對一部份光學面做多層膜蒸鍍。

                3. 可更新升級天體資料庫，只需換一顆 ROM ，就可以掌握有 64
        ,350 個天體 ( 目前已成為標準配備 ) 。 包含了所有 M 天體 110  個、
        NGC 天體 7 ,840 個、 IC 天體 5,386 個及 UGC 星系 12,921 個、 GCVS
        變星目錄 21,815 個、 SAO 星表 15,928 個至 ( 7 等星 ) 、 LX200  校
        準星 351 個、行星 8 個。 許多星圖軟體也支援 LX200 ， 提供個人電腦
        (PC 、 Mac) 以 RS-232 介面進行遠程 (remote) 控制的功能。

                4. 「 PPEC SMART DRIVE 」 -  減少驅動裝置的週期性誤差運動
        (periodic drive errors) 至 5 arcsec 甚至更小；達天文台級的標準。

                5. 兩軸各有九段驅動速度， 2 倍速 ( 對恆星時 )  供導星用，
        32 倍速供主鏡觀測，秒速兩度供尋星用，秒速 3-8 度供快速定位 (slew)
        。

                6. 內建 36 段追蹤速度，精確的石英震盪恆星時追蹤，並可改變
        速度供日月行星觀測之用。

                7. HP 高精度定位，定位精度達 1 分角。此功能係系統先自動搜
        尋所欲觀測之天體附近的一顆較亮的星做為中間定位， 完成之後，再定位
        到正確目標，因而可以實現 1 分角的定位精度。

        □實際使用

                實際使用 LX200-25 f/6.3  的觀測經驗真給人留下深刻的印象。
        LX200 表現得神乎其技，令所有找星高手唏噓不已。使用 SP 26mm 目鏡時
        ， 對一般天體的定位都接近視野中央，近地行星 ( 土星、木星 ) 的定位
        誤差較大，但位置也接近視野邊緣 ( ASTRONOMY 雜誌實測行星定位誤差約
        10 分角 ) ，而海王星等遠地行星定位則神準。

                LX200 加裝 SUPERWEDGE 傾斜台之後， 則是一具電腦赤道儀，可
        以進行長時間追蹤攝影。 LX200 對極軸的方式係一科技化的先進技術，可
        以說她是利用主鏡本身作為一樽巨大「極軸望遠鏡」，一點也不誇張。

                對極軸時，先正確調整架台水平，在 CDS (Computer Drive/Slew
        System) 輸入精確的觀測地經緯度及時間之後， LX200 可以準確地計算出
        北極星的方位角；然後 LX200 驅動望遠鏡擺出一副應該對準北極星的「姿
        勢」， 此時只要微調整架台左右方位角 ( 注意水平仍須嚴格保持  )  及
        SUPERWEDGE 的上下傾角，將北極星導入到主鏡視野中心就成了，拜電子科
        技之賜，此法比傳統的極軸望遠鏡高明太多了!

        □LX200-40

                LX200-40 是 Meade LX200 系列的頂級機種， 不僅是擁有業餘最
        大口徑 40 公分， 赤道儀的性能也特別加強，是小型天文台及公眾天文教
        育展示的理想機種。

                1. 超大型 11 吋直徑蝸輪，加上 PPEC SMART DRIVE 減少驅動裝
        置週期性誤差運動 (periodic drive errors) 小於 5arcsec ； 達天文台
        級的標準。

                2. 專業級的直流伺服 DC SERVO 馬達驅動系統，加上整合型軸角
        編碼器 (integrated encoder) 和行星減速齒輪箱 (planetary gearbox)
        ，編碼器解析力高達 0.13 arcsec 。

                3. 以光學玻璃 BK7 為修正板的材質， 提供紫外波段 ( UV ) 高
        穿透率。 一般 Schmidt-Cassegrain 修正板不使用光學玻璃以降低成本，
        相對也減少了素質。

                4. 可加像場旋轉器 (Field de-Rotator) ，供經緯台模式下進行
        追蹤攝影、 CCD 觀測等需長時間追星之場合。

        △全天亮星表 ( 英文名 - 中文名對照 )

                Achernar       水委一           α Eri
                Acrux          十字架二         α Cru
                Aldebaran      畢宿五           α Tau
                Altair         河鼓二           α Aql
                Antares        心宿二           α Sco
                Arcturus       大角             α Boo
                Betelgeuse     參宿四           α Ori
                Canopus        老人             α Car
                Capella        五車二           α Aur
                Deneb          天津四           α Cyg
                Fomalhaut      北落師門         α PsA
                Hadar          馬腹一           β Cen
                Mimosa         十字架三         β Cru
                Pollux         北河三           β Gem
                Procyon        南河三           α CMi
                Regulus        軒轅十四         α Leo
                Rigel          參宿七           β Ori
                Rigil Kent     南門二           α Cen
                Sirius         天狼             α CMa
                Spica          角宿一           α Vir
                Vega           織女一                            ⇧        A,B,C...Z 字元選擇╱照明,對焦控制
                          ⇧
                       四速切換
                        SLEW  : 8°/sec
                        FIND  : 2°/sec
                        CNTR  : 32 X 恆星時速率
                        GUIDE : 2 X 恆星時速率

        △導星目鏡十字線 LED 照明控制

              ┌───┐          ┌───┐
          按住│ RET  │，再按一下│ PREV │，每按一次 LED 照明就更亮一點；
              │  8   │          │  △  │
              └───┘          └───┘
                            ┌───┐          ┌───┐
          如果要暗一點，按住│ RET  │，再按一下│ NEXT │。
                            │  8   │          │  ▼  │
                            └───┘          └───┘

        △電動對焦控制

              ┌───┐          ┌───┐  ┌───┐
          按住│FOCUS │，再逐次按│ PREV │或│ NEXT │對焦。
              │  5   │          │  △  │  │  ▼  │
              └───┘

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]高橋各型赤道儀規格資料
時間 | Fri Aug 24 18:58:34 2001

作者: hank (六小隊聚確定~!) 站內: Astronomy
標題: 高橋各型赤道儀規格資料
時間: Wed Aug 15 20:57:21 2001

發信人: hclin.bbs@bbs.cis.nctu (Darling), 信區: astronomy
標  題: 高橋各型赤道儀規格
發信站: 交大資科_BBS (Wed May 17 04:08:22 1995)
---------------------------------------------------------------
        ◆赤道儀(P-2S)

                形式............2軸內藏,德式赤道儀
                赤經微動........全齒輪式全周微動(減速比 144:1)
                                脈沖式馬達電動驅動(可手動微調)
                                可切換高速驅動與常速驅動

                赤緯微動........式部份微動

                水平方位微調....雙微調鈕,調整範圍:±15°
                傾斜角微調......扭動式,調整範圍:高度0°∼ 50°
                刻度環..........赤經:最小刻度:10分
                                赤緯:最小刻度:2°
                追蹤精確度......±5"
                搭載重量........約6Kg
                本體重量........約11Kg(含2.1Kg重錘1個)
                極軸望遠鏡......內藏固定式,安裝精確度約2分
                                明視野照明另附
                                *北極星刻度環(從1985對應到2030年的時間刻度標示)
                                *南極星八分儀座刻度環(半徑1度)
                                *水平,垂直基準十字線
                                *環形氣泡水平儀
                附屬品..........重錘(3.5Kg),工具(6mm,2.5mm六角扳手)
                                控制盒,12V電源(8個1.5V乾電池)

        ◆操作資料(P-2S)

                馬達驅動裝置....HD-4型
                恆星時驅動......石英震盪器,轉動誤差0.001%(對恆星時)
                                附南半球逆轉開關
                高速驅動........赤經增速方向2∼16倍速(對恆星時)
                                赤經逆速方向2.2?∼17倍速(對恆星時)
                                赤緯方向:±30秒角/sec∼240秒角/sec
                                速度設定是在各方向皆為連續無分段設定的方
                                式,若要達16倍速,必須電壓達12 Volts
                常速驅動........赤經增速方向:100%∼200%連續無分段設定
                                赤經減速方向:90%∼5%連續無分段設定
                                赤緯方向:±0∼15秒角/sec連續無分段設定
                電源電壓........規格:DC 12V
                消耗電流........赤經驅動電流:250 mA (at 12V)
                                兩軸驅動時  :500 mA (at 12V )
                操作溫度........-5∼+30℃

        ◆赤道儀(EM-1S)

                形式............2軸內藏,德式赤道儀
                赤經微動........全齒輪式全周微動(減速比 144:1)
                                脈沖式馬達電動驅動(不可手動微調)
                                可切換高速驅動與常速驅動

                赤緯微動........式部份微動

                水平方位微調....雙微調鈕,調整範圍:±15°
                傾斜角微調......扭動式,調整範圍:高度0°∼ 50°
                刻度環..........赤經:最小刻度:10分
                                赤緯:最小刻度:2°
                                *可以加接ASTRO SCALE 赤經赤緯數位顯示器
                追蹤精確度......±5"
                搭載重量........約6Kg
                本體重量........約10Kg(含3.5Kg重錘1個)
                極軸望遠鏡......外加式,安裝精確度約6分
                                明視野照明另附
                                *北極星刻度環(從1985對應到2030年的時間刻度標示)
                                *南極星八分儀座刻度環(半徑1度)
                                *水平,垂直基準十字線
                                *環形氣泡水平儀
                附屬品..........重錘(3.5Kg),工具(6mm,2.5mm六角扳手)
                                控制盒,12V電源(8個1.5V乾電池)

        ◆操作資料(EM-1S)

                恆星時驅動......石英震盪器,轉動誤差0.001%(對恆星時)
                                附南半球逆轉開關
                高速驅動........赤經增速方向2倍速(對恆星時)
                                赤經逆速方向2.2?∼17倍速(對恆星時)
                                赤緯方向:±30秒角/sec∼240秒角/sec
                                速度設定是在各方向皆為連續無分段設定的方
                                式,若要達16倍速,必須電壓達12 Volts
                常速驅動........赤經增速方向:100%∼200%連續無分段設定
                                赤經減速方向:90%∼5%連續無分段設定
                                赤緯方向:±0∼15秒角/sec連續無分段設定
                電源電壓........規格:DC 12V
                消耗電流........赤經驅動電流:250 mA (at 12V)
                                兩軸驅動時  :500 mA (at 12V )
                操作溫度........-5∼+30℃

        ◆赤道儀(90S)

                形式............2軸內藏,德式赤道儀
                赤經微動........全齒輪式全周微動(減速比 144:1)
                                脈沖式馬達電動驅動(可手動微調)
                                可切換高速驅動與常速驅動

                赤緯微動........扇型齒輪式部份微動

                水平方位微調....雙微調鈕,調整範圍:±15°
                傾斜角微調......扭動式,調整範圍:高度0°∼ 50°
                刻度環..........赤經:最小刻度:10分
                                赤緯:最小刻度:2°
                                *可以加接ASTRO SCALE 赤經赤緯數位顯示器
                追蹤精確度......±5"
                搭載重量........約10Kg
                本體重量........約13Kg(含4.6Kg重錘1個)
                極軸望遠鏡......內藏固定式,安裝精確度約2分
                                明視野照明內藏
                                *北極星刻度環(從1985對應到2030年的時間刻度標示)
                                *南極星八分儀座刻度環(半徑1度)
                                *水平,垂直基準十字線
                                *環形氣泡水平儀
                附屬品..........重錘(3.5Kg),工具(6mm,2.5mm六角扳手)
                                控制盒,12V電源(8個1.5V乾電池)

        ◆操作資料(90S)

                馬達驅動裝置....HD-4型
                恆星時驅動......石英震盪器,轉動誤差0.001%(對恆星時)
                                附南半球逆轉開關
                高速驅動........赤經增速方向2∼16倍速(對恆星時)
                                赤經逆速方向2.2?∼17倍速(對恆星時)
                                赤緯方向:±30秒角/sec∼240秒角/sec
                                速度設定是在各方向皆為連續無分段設定的方
                                式,若要達16倍速,必須電壓達12 Volts
                常速驅動........赤經增速方向:100%∼200%連續無分段設定
                                赤經減速方向:90%∼5%連續無分段設定
                                赤緯方向:±0∼15秒角/sec連續無分段設定
                電源電壓........規格:DC 12V
                消耗電流........赤經驅動電流:250 mA (at 12V)
                                兩軸驅動時  :500 mA (at 12V )
                操作溫度........-5∼+30℃

        ◆赤道儀(NJP)

                形式............2軸內藏,德式赤道儀
                赤經微動........全齒輪式全周微動(減速比 240:1)
                                脈沖式馬達電動驅動(不可手動微調)
                                可切換高速驅動與常速驅動

                赤緯微動........全齒輪式全周微動(減速比 144:1)
                                CR震盪脈沖式馬達電動驅動(不可手動微調)
                                可切換高速驅動與常速驅動

                水平方位微調....雙微調鈕,調整範圍:±15°
                傾斜角微調......扭動式,調整範圍:高度0°∼ 50°
                刻度環..........赤經:最小刻度:10分
                                赤緯:最小刻度:2°
                                *可以加接ASTRO SCALE 赤經赤緯數位顯示器
                追蹤精確度......±5"
                搭載重量........約30Kg
                本體重量........約44Kg(含6.5Kg重錘3個)
                極軸望遠鏡......內藏固定式,安裝精確度約2分
                                明視野照明另附
                                *北極星刻度環(從1985對應到2030年的時間刻度標示)
                                *南極星八分儀座刻度環(半徑1度)
                                *水平,垂直基準十字線
                                *環形氣泡水平儀
                附屬品..........重錘(3.5Kg),工具(6mm,2.5mm六角扳手)
                                控制盒,12V電源(8個1.5V乾電池)

        ◆操作資料(NJP)

                馬達驅動裝置....PD-6XY型
                恆星時驅動......石英震盪器,轉動誤差0.001%(對恆星時)
                                附南半球逆轉開關
                                可以做太陽時驅動切換
                高速驅動........赤經增速方向2∼16倍速(對恆星時)
                                赤經逆速方向2.2?∼17倍速(對恆星時)
                                赤緯方向:±30秒角/sec∼240秒角/sec
                                速度設定是在各方向皆為連續無分段設定的方
                                式,若要達16倍速,必須電壓達12 Volts
                常速驅動........赤經增速方向:100%∼200%連續無分段設定
                                赤經減速方向:90%∼5%連續無分段設定
                                赤緯方向:±0∼15秒角/sec連續無分段設定
                電源電壓........規格:DC 12V
                消耗電流........赤經驅動電流:250 mA (at 12V)
                                兩軸驅動時  :500 mA (at 12V )
                操作溫度........-5∼+30℃

        ◆赤道儀(EM-10)

                形式............2軸內藏,德式赤道儀
                赤經微動........全齒輪式全周微動(減速比 144:1)
                                脈沖式馬達電動驅動(不可手動微調)
                                可切換高速驅動與常速驅動

                赤緯微動........全齒輪式全周微動(減速比 144:1)
                                脈沖式馬達電動驅動(不可手動微調)
                                可切換高速驅動與常速驅動

                水平方位微調....雙微調鈕,調整範圍:±10°
                傾斜角微調......扭動式,調整範圍:高度20°∼ 50°
                刻度環..........赤經:最小刻度:10分
                                赤緯:最小刻度:2°
                追蹤精確度......±10"
                搭載重量........約7Kg
                本體重量........約11Kg(含3.5Kg重錘1個)
                極軸望遠鏡......內藏固定式,安裝精確度約5分
                                明視野照明附
                                *北極星刻度環(從1985對應到2015年的時間刻度標示)
                                *南極星八分儀座刻度環(半徑1度)
                                *水平,垂直基準十字線
                附屬品..........重錘(3.5Kg),工具(6mm,2.5mm六角扳手)
                                控制盒,12V電源(8個1.5V乾電池)

        ◆操作資料(EM-10)

                恆星時驅動......石英震盪器,轉動誤差0.001%(對恆星時)
                                附南半球逆轉開關
                高速驅動........赤經增速方向1.2∼16倍速(對恆星時)
                                赤經逆速方向2.2∼17倍速(對恆星時)
                                赤緯方向:±18秒角/sec∼240秒角/sec
                                速度設定是在各方向皆為連續無分段設定的方
                                式,若要達16倍速,必須電壓達12 Volts
                常速驅動........赤經增速方向:100%∼200%連續無分段設定
                                赤經減速方向:90%∼5%連續無分段設定
                                赤緯方向:±0∼15秒角/sec連續無分段設定
                電源電壓........規格:DC 12V
                消耗電流........赤經驅動電流:220 mA (at 12V)
                                兩軸驅動時  :340 mA (at 12V )
                操作溫度........-5∼+30℃

        ◆赤道儀(EM-200)

                形式............2軸內藏,德式赤道儀
                赤經微動........全齒輪式全周微動(減速比 180:1)
                                脈沖式馬達電動驅動(不可手動微調)
                                可切換高速驅動與常速驅動

                赤緯微動........全齒輪式全周微動(減速比 180:1)
                                脈沖式馬達電動驅動(不可手動微調)
                                可切換高速驅動與常速驅動

                水平方位微調....雙微調鈕,調整範圍:±15°
                傾斜角微調......扭動式,調整範圍:高度0°∼ 50°
                刻度環..........赤經:最小刻度:10分
                                赤緯:最小刻度:2°
                                *可以加接ASTRO SCALE 赤經赤緯數位顯示器
                追蹤精確度......±5"
                搭載重量........約16Kg
                本體重量........約25.5Kg(含6.5?Kg重錘2個)
                極軸望遠鏡......內藏固定式,安裝精確度約2分
                                明視野照明附
                                *北極星刻度環(從1985對應到2030年的時間刻度標示)
                                *南極星八分儀座刻度環(半徑1度)
                                *水平,垂直基準十字線
                                *環形氣泡水平儀
                附屬品..........重錘(3.5Kg),工具(6mm,2.5mm六角扳手)
                                控制盒,12V電源(8個1.5V乾電池)

        ◆操作資料(EM-200)

                恆星時驅動......石英震盪器,轉動誤差0.001%(對恆星時)
                                附南半球逆轉開關
                高速驅動........赤經增速方向2∼16倍速(對恆星時)
                                赤經逆速方向2.2?∼17倍速(對恆星時)
                                赤緯方向:±30秒角/sec∼240秒角/sec
                                速度設定是在各方向皆為連續無分段設定的方
                                式,若要達16倍速,必須電壓達12 Volts
                常速驅動........赤經增速方向:100%∼200%連續無分段設定
                                赤經減速方向:90%∼5%連續無分段設定
                                赤緯方向:±0∼15秒角/sec連續無分段設定
                電源電壓........規格:DC 12V
                消耗電流........赤經驅動電流:250 mA (at 12V)
                                兩軸驅動時  :500 mA (at 12V )
                操作溫度........-5∼+30℃

        ◆赤道儀(EM-500)

                形式............2軸內藏,德式赤道儀
                赤經微動........全齒輪式全周微動(減速比 144?:1)
                                脈沖式馬達電動驅動(不可手動微調)
                                可切換高速驅動與常速驅動

                赤緯微動........全齒輪式全周微動(減速比 144:1)
                                脈沖式馬達電動驅動(不可手動微調)
                                可切換高速驅動與常速驅動

                水平方位微調....雙微調鈕,調整範圍:±15°
                傾斜角微調......扭動式,調整範圍:高度5°∼ 45°
                刻度環..........赤經:最小刻度:10分(*精密讀取至1分)
                                赤緯:最小刻度:2°(*精密讀取至15')
                                *利用游標卡尺原理(vernier)做精密讀取.
                                **可以加接ASTRO SCALE 赤經赤緯數位顯示器
                追蹤精確度......±5"
                本體重量........約40Kg
                極軸望遠鏡......內藏固定式,安裝精確度約2分
                                明視野照明附
                                *北極星刻度環(從1985對應到2030年的時間刻度標示)
                                *南極星八分儀座刻度環(半徑1度)
                                *水平,垂直基準十字線
                                *環形氣泡水平儀
                附屬品..........重錘(3.5Kg),工具(6mm,2.5mm六角扳手)
                                控制盒,12V電源(8個1.5V乾電池)

                TYE I ..........赤經赤緯馬達內藏,迴轉式編碼器內藏可能
                TYE II..........350倍高速驅動可能,個人電腦PC制御端子附

        ◆操作資料(EM-500)

                恆星時驅動......石英震盪器,轉動誤差0.001%(對恆星時)
                                附南半球逆轉開關
                高速驅動........赤經增速方向2∼16倍速(對恆星時)
                                赤經逆速方向2.2?∼17倍速(對恆星時)
                                赤緯方向:±30秒角/sec∼240秒角/sec
                                速度設定是在各方向皆為連續無分段設定的方
                                式,若要達16倍速,必須電壓達12 Volts
                常速驅動........赤經增速方向:100%∼200%連續無分段設定
                                赤經減速方向:90%∼5%連續無分段設定
                                赤緯方向:±0∼15秒角/sec連續無分段設定
                電源電壓........規格:DC 12V
                消耗電流........赤經驅動電流:250 mA (at 12V)
                                兩軸驅動時  :500 mA (at 12V )
                操作溫度........-5∼+30℃

                *規格若有變更不另行通知
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]極軸修正漫談
時間 | Fri Aug 24 18:59:17 2001

作者: hank (六小隊聚確定~!) 站內: Astronomy
標題: 極軸修正漫談
時間: Wed Aug 15 21:06:43 2001

發信人: darling.bbs@bbs.mgt.ncu.edu.tw (darling), 看板: astronomy
標  題: 修正極軸漫談(1)
發信站: 中央資管龍貓資訊天地 (Sat Nov 11 13:58:22 1995)
-----------------------------------------------------------------
        極軸修正漫談 ( 一 )

各位同好：

                    今天星期天， 是風和日麗的好天氣（台北），特別有這樣的
        心情來提一下有關自己在極軸修正的研究心得與經驗報告：

                我一向在屋頂觀星， 這是因為方便與安全的顧慮，尤家其現在的
        旭日專案的實施， 使我這樣的優良青少年也很緊張（怕晚上不回家被警察
        抓！ ），可是周圍的房屋變高了，所以空域也越來越小了，只有天頂到西
        方的狹長區域，如此見不到北極星的地方要如何對極軸呢？

                天文年鑑 ( 台北市立天文台的那一本， 不是誠Ａ堂新Ｂ社的  )
        在這樣的時候幫了很大的忙， 因為它在４０∼６２頁有太陽位置座標，只
        要看太陽過中天時刻， 修正到觀星地點的中原標準時，等時候一到，就可
        以立竿見影， 影子雖短，方向『大約』就是正南。當然，用手表法找正南
        也可（方法我忘了！）。

                    到了晚上， 只要看星星在遠鏡中的動向，我就可以計算出極
        軸在水平及仰角的偏移量， 幾分鐘後，即使是在１８０的高倍，也可以讓
        目標在視野中待上好久。 方法請看天文通訊２３９期，不過請意留意其中
        的計算方法是針對正立向的遠鏡使用， 天文望遠鏡的倒立像還需做反向修
        正。如果想要該篇文章的文書檔與圖檔 ( 莎士比亞的圖檔，不是哈里路亞
        的喔！ ) ，請留信給我，我會傳到ＴＡＳ或 ASYTRONET 。

                對了， 如果用的是德式赤道儀，明明極軸很不準，又用了光電導
        星裝置， 那光電導星裝置所擔負的修正除了會修正追蹤馬達的誤差之外已
        了， 視野中心以外的星星就會繞著中心轉一小段（其幅度與極軸誤差成正
        比， 每天來回一趟）。所以如要長時間攝影，要轉鏡筒才能穩定鏡筒和眾
        星辰之間的關係了。

                    不過市售經緯儀有追蹤的功能， 並可選購轉鏡筒的裝置，也
        是為要了穩定鏡筒和星辰的相對關係以供照像， 不過那和德式赤道儀比起
        來， 轉鏡筒所要面臨的問題發生原因是不同的 ( 單純太多了！ ) ，只要
        所計算的極軸正確，經緯儀的鏡筒轉速為固定即可。

                    因赤道儀極軸偏差所帶來的導星誤差， 會使近北 ( 南 ) 極
        的星在視野中繞小橢圓， 遠離極軸的星則繞大橢圓，橢圓有多大？絕不會
        大於極軸誤差角的２倍，除非您的馬達真的不準。

                無論如何， 好像要一支圓規的兩支腳站立在桌面上一樣，小望遠
        鏡的極軸要對準在理論上是可行的， 在現實中 .... 去拿支圓規來就知道
        了。

------------------------------------------------------------
【小秘方】

                有人會在用ＦＭ２型相機時忘了帶快門線而困擾嗎？我都是拉開
        自拍掣後用厚紙片抵住自拍掣， 調至Ｂ快門，按下快門，再用鏡頭蓋控制
        曝光，就可以達到Ｂ快門的效果了。

                家裡看不見北極， 想知道大約的北方嗎？手表法還要記，太累了
        。 約在中午１２時的前後幾分鐘是太陽過中天，如果看得見太陽，就立桿
        見影做記號， 對晚上對極軸會快些。太陽過中天的確實時間可參考天文年
        鑑。

        ＢＯＢ　ＣＨＥＮＧ８４．０５．１４（星期天）於三重

> -------------------------------------------------------------------------- <

        極軸修正漫談 ( 二 )

                對有興趣一窺小弟淺薄研究領域的同好們， 請先看一下天文通訊
        239 期後，再看這篇文章較宜。

                要知道極軸誤差所引起的導星誤差，就要先知道以下幾件事情：

                1. 隨著觀星時間的推移，導星誤差角度也會有變化。

                2. 最大的誤差角度發生在第十二個小時前後。

                3. 最大的誤差角度不會超過極軸誤差角的兩倍。（知道這一點如
        何推導，就可以去ㄠ您　的教主 ... 喔，是教授啦！）線索在天文通訊２
        ３９期，簡單的要死啦！

                4. 如果極軸沒有對準，那麼從觀星時刻起，該星體在赤道儀上所
        定義的赤緯就是錯的。 　如果沒有做修正的工作，導星的誤差角度則可由
        下式求得。

                好啦！ 我們來看以下的方程式吧，從天文通訊２３９期承諾至今
        ，總算開始實現了。

                方程式是以ＢＡＳＩＣ語言的格式寫的， 其中由於其角度是以『
        弳』計算， 所以有些麻煩，不過這是我當年研究的原貌，其中對天球座標
        中的 X 、 Y 、 Z 都和天文學之定義不同，這是因為我的研究模型是自己
        摸索出來的，因此定義不一樣。我已經懶得去更正它了。

───────────────────────────────────────

                設恆星之赤緯為 A ， 赤道儀所定赤緯值為 B ，極軸之誤差角為
        C T 為時間 ( 以小時為單位 ) ， 0<=T<=24 則設 PR=3.1415626#/180

    K=SIN(B*PR)*SIN(C*PR)+(SIN(B*PR)*COS(C*PR)-SIN(A*PR))*COS(C*PR)/SIN(C*PR)
    E=COS(A*PR)
    F=ATN(K/SQR(E^2-K^2))
    G=COS(A)*COS(F)
    H=COS(B)
    I=ATN(SQR(H^2-K^2)/G)
    X=COS(B*PR)*COS(C*PR)*SIN(15*PR*T-I)+SIN(B*PR)*SIN(C*PR)-COS(A*PR)*SIN(15*PR*T+F)
    Y=COS(B*PR)*COS(15*PR*T-I)+COS(A*PR)*COS(15*PR*T+F)
    Z=SIN(B*PR)-COS(B*PR)*SIN(C*PR)*SIN(15*PR*T-I)-SIN(B*PR)*(1-COS(C*PR)0-SIN(A*PR)
    M=SQR(X^2+Y^2+Z^2)
    N=ATN(M/SQR(4-M^2))*2     ←───此即為導星偏差角度

                                                       BOB CHENG 84/09/15

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]GM-8略談
時間 | Fri Aug 24 18:59:30 2001

作者: hank (六小隊聚確定~!) 站內: Astronomy
標題: GM-8略談
時間: Wed Aug 15 21:12:34 2001

發信人: guide.bbs@bbs.cis.nctu.edu.tw (RealSky), 看板: astronomy
標  題: Re: 請問 GM-8
發信站: 交大資科_BBS (Mon Oct  6 09:56:46 1997)
------------------------------------------------------------------
==> 在 kenny.bbs@c602-1.hist.nthu.edu.tw (奇異點) 的文章中提到:
> ※ 引述《bronica.bbs@bbs.ee.ncu.edu.tw (小蟹)》之銘言：
> : 裝配方式???
> : 怎麼說??
> : 可不可以說清楚一些啊??
> : 謝謝!!

>     它在組裝的時候要鎖很多的螺絲.而且還不是很好鎖(意思是說不好對到),
>   有電瓶的,控制板的.赤道儀主体的.接線也不少...若是初學者倒可試試這一種
>   機種..最少也可以訓練操作.
     控制面版鎖一次後通常就和赤道儀本體一起帶走,我是說G-11
這樣用,GM-8應該也可比照辦理,電瓶?你是說那些接線,接上控制版的插孔就好,
主要是你在電瓶的地方可接上一個並聯至少可接四個插孔的插座.
這樣你可提供赤道儀電源,電熱絲電源,ST-4電源,還留一個給剛好沒電的同好轉接
赤道儀接線應該只有控制器,赤經赤緯線,電源線共四條
GM-8本題螺絲你可以在懸螺絲的底部加上較大面積的旋鈕,用手旋轉,
就不必鎖螺絲,新版的赤道儀應該會有這樣的改變,我再去check看看.

就載重量而言,GM-8載重14kg,EM-200 載重16kg, GM-8有方便導星的0.3,0.5x
恆星時與backlash,另有2x,4x,8x,16x..有月球時,太陽時,恆星時及大氣濛差修正
另有現成的CCD插孔, 價錢不到EM-200的三分之二,其實大家不必再對日系的東西
太過迷信, 個人意見, 像Vxxxx牌的東西大概只有GA-4和R200ss以及少數與
Celestron合作的雙筒鏡會讓人有興趣.

當然人不應該只以器材至上,像林啟生當年可用vixen sp
赤道儀打天下,像林松南兄當年好像也是用V牌的,不過他現在也換成
Losmady G-11. 整個時代在變,新的方式或觀念如果不差的話,
不妨採用...

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]Vixen SPDX赤道儀使用心得
時間 | Fri Aug 24 19:00:29 2001

作者: hank (六小隊聚確定~!) 站內: Astronomy
標題: Vixen SPDX赤道儀使用心得
時間: Wed Aug 15 21:22:56 2001

發信人: hclin.bbs@cis.nctu.edu.tw (Darling), 看板: astronomy
標  題: Vixen SP-DX 赤道儀使用心得
發信站: 交大資科_BBS (Sat Nov 11 05:09:45 1995)
--------------------------------------------------------------

         Ｖｉｘｅｎ　ＳＰ－ＤＸ 赤道儀使用心得
                                                  張伯榕

一、前言：

    筆者使用ＤＸ赤道儀已接近兩年了，在這段時間裏，認識了
不少同好。其中有些同好對ＤＸ並不表示意見，也許是擁有更好
的赤道儀，或是知道它的缺點，也有一些同好似乎對ＤＸ有不錯
的評價，也許是看了日本雜誌的測試報告。不論如何，身為ＤＸ
的使用者近兩年，也發現它的一些優缺點，缺點並非”雞蛋裏挑
骨頭”，而是使用過後發覺會妨礙觀測或是攝影；還是覺得有設
計不良的地方。以下就是筆者就使用ＤＸ所發現的優缺點做一介
紹。

二、ＤＸ簡介：

    Ｖｉｘｅｎ在發表ＳＰ型赤道儀之後三年，又發表了ＳＰ的
重負荷型ＳＰ－ＤＸ（簡稱ＤＸ）其搭載重量約 10 Kg，最大不
超過 12 Kg。本體由青銅鑄成，重約 12 Kg左右，比同級的赤道
儀稍重。在齒盤方面，赤經赤緯都是 144齒，屬於全週微動，赤
經最小讀出刻度為 1’，赤緯最小讀出刻度為15’，外表粗壯樸
實，構造雖然簡單但又不失精密，大部份的零件都可由所附的六
角扳手拆卸，組合相當方便。使用者也可依狀況所需，選擇搭配
單軸或雙軸馬達。和ＳＰ一樣，將赤緯體分離，再加上一塊雲台
板之後，就成了單軸的攝星儀，但還是要用原來的腳架。ＤＸ的
追蹤精度經日本雜誌的測試結果，雖只有± 5.5”的誤差，但因
為每一台赤道儀的追蹤精度都不一樣，所以只是一個參考值。

二、腳架和水平器：

    ＤＸ有三種腳架，兩種直腳，一種伸縮腳。若訂購時沒有特
別註明，一般都是配伸縮腳。直腳長度分別為 85 公分及 115公
分，伸縮腳為 85 ∼105 公分。三者都是木製，也都不輕。伸縮
腳因為有伸縮部，所以較重，約有 5.5 Kg 。直腳也有 4∼5 Kg
重。這樣的好處是比較穩，但是也造成搬運上的不便，所以筆者
將原本的伸縮腳鋸短。成為 50∼60 公分的伸縮腳。以利於坐在
童軍椅上觀測及方便搬運。
    ＤＸ架筒部（也就是極軸水平高度微調的地方）右方附有一
個水準器，可供調水平用，但從赤道儀的正上方並無法完全看見
，必須由赤道儀的前方及右方（註一）分別觀看，兩方所看到的
水平泡都在中間才算水平，比較麻煩。

三、極望 ＆ 極軸高度微調：

    ＤＸ的極軸望遠鏡和ＳＰ型一樣，在赤道儀後方附有類似星
座盤的時盤。先歸零後，再將當天日期對準當地時間，極軸望遠
鏡中的小圈圈就是北極星的位置。將北極星導入就算對完極軸，
不需要北極星早見盤。如此，可以免除忘記攜帶北極星早見盤的
困擾。可是要小心在某些月份調校時，鏡筒有碰到腳架之虞。另
外，由於極軸望遠鏡的視野達 8 度 ，所以精度並不高。赤道儀
極軸的高度微調有兩個旋鈕，可上下調整，比起多數的小型赤道
儀只有一個旋鈕來得方便。廠方公佈極軸使用高度為 0∼62 度
，但實用高度只有 10∼55 度而已。
    Ｖｉｘｅｎ極軸望遠鏡的明視野照明是由一個小手電筒提供
，在對完極軸後可用來照明星圖。放在Ｖｉｘｅｎ 6x30 尋星鏡
前，還可用來照亮十字線。使用者也可將燈泡改裝成紅色 LED，
較不影響眼睛也較省電，只是原來的三號電池將無法提供足夠電
力。筆者是用一顆 4LR44(6V)電池再串聯一電阻代替，效果相當
不錯。

四、赤經鎖緊桿：

    有許多使用過ＳＰ赤道儀的同好都覺得，赤經鎖緊桿（以下
簡稱赤經鎖）裝在極軸體下方很不方便，事實上這是可以調整的
。只要將赤緯本體和極軸體連接的四顆螺絲鬆開，調整好赤經鎖
所要的方向（下方或左右方皆可），再將赤緯體鎖回即可。ＤＸ
也保留了這項設計，可以讓使用者自行調整，不過這似乎沒多大
的用處，因為赤經鎖會隨著赤經轉動而改變方向，在黑暗中，不
熟悉的同好可能會到處摸不到赤經鎖。像高橋的赤道儀，赤經鎖
永遠在極軸體上方，就是個很好的設計。

五、控制器及馬達：

    Ｖｉｘｅｎ控制器及馬達的耗電程度是有名的，若使用者是
配用單軸馬達加 MD-6SP 控制器的話，使用所附的 6 顆 2 號電
池盒，並無法連續使用一夜，耗電量約在 250mA ∼ 350mA 左右
（註二）。若是配用雙軸馬達加 DMD-2 控制器的話，8 顆 1 號
電池盒也無法撐過一夜，耗電量約在 350 ∼ 500mA 左右。若是
使用電瓶，要使用 12 個小時也很勉強，全要看電瓶大小。筆者
使用標準充電時間 ”0.5A/5小時” 的電瓶，供雙軸使用，也沒
把握使用 8小時。因此在上山拍星前最好多帶一些備用電池。這
可說是ＤＸ赤道儀的最大缺點。此外Ｖｉｘｅｎ的馬達控制器也
很容易發燙，在平地長時間使用時，最好稍作休息（因為高山氣
溫低，較沒關係）。有些同好開玩笑說，若在山上拍星而沒有帶
懷爐，可用Ｖｉｘｅｎ控制器代替，它的熱度可足夠去除結露或
保暖使用。

六、蝸桿和齒輪：

    ＤＸ的赤緯馬達是裝設在赤緯軸的左右方（可調），而非前
或後方。使用者若是使用雙軸馬達，又是架小口徑的折射鏡，會
發現這顆突出的赤緯馬達竟會影響赤緯軸左右的平衡，這點從來
回旋轉赤經或赤緯微調時的鬆緊程度不同可知。另外由於傳動齒
輪並非相當緊密（因馬達齒輪傳動蝸桿齒輪，蝸桿再傳動齒盤）
，若各有少許空隙，最後會有不算小的誤差。這使得在微速反轉
時有延遲現像，約 8∼12秒。這在導星時會造成相當的困擾，所
幸馬達和蝸桿齒輪間的距離是可以調整的。擁有ＳＰ或ＤＸ的同
好拿到貨後，可將馬達卸下，你會發現蝸桿部上有五顆六角螺絲
，利用這五顆六角螺絲，可以調整蝸桿和齒盤的鬆緊程度。回裝
馬達時，要盡量將馬達齒輪和蝸桿齒輪靠緊，這樣就可改善延遲
現象，赤經和赤緯都是如此。

七、新型馬達控制器：

    由於原本ＤＸ所配的雙軸控制器是 DMD-2 或 DMD-3 型，雖
有 2 倍、 6 倍速及逆轉、停止功能，但由於電子設計不良，會
造成信號有所延遲。再加上機械延遲，會使問題更加顯著。Ｖｉ
ｘｅｎ現在為了配合ＧＰ及ＧＰ．Ｄ的銷售，又開發另一種雙軸
控制器 DD-1 。 DD-1 除了有 1.5倍、 2 倍、32 倍速、逆轉及
停止功能外，信號延遲時間更大大縮短，中央的 LED在有電時是
為綠色，在電壓下降時，會紅綠閃爍，到只閃紅色時就表示快沒
電了。由於對舊型的馬達也可以驅動（ＳＰ和ＤＸ都可使用），
所以對原本雙軸控制器不滿意的同好，DD-1不失為另一個選擇。
像筆者就是對 DMD-2不滿意。又買了 DD-1 來使用，但是耗電程
度並沒有改進。Ｖｉｘｅｎ也開發了新的單軸控制器 SD-1 來取
代原本的 MD-6SP ，功能和 MD-6SP 完全一樣。至於好不好用，
因為筆者也未使用過，所以不便發表任何評論。

八、結論：

    ＤＸ可以說是一部不錯的赤道儀，雖有諸多缺點，但都可以
克服，而且和同級的赤道儀相比，價格可說相當低。要選擇一部
心中理想的赤道儀，和使用者所使用的方向有關。要多大的搭載
重量，要如何搬運，都是問題。你總不能買個 P-2 架個 MT-160
說要看行星，也不能買 NJP來搭 11 路觀星吧。赤道儀雖有好有
壞，但是真正重要的卻是使用者的經驗，因為再好的儀器也不能
提供你經驗。所以正確的使用赤道儀的方法就是，熟悉你的赤道
儀，善用你的赤道儀（註三）。

註一：文中敘述的方向，當赤道儀對好極軸時，北方代表前方，
      南方代表後方，西東各代表左右方。
註二：以下二表僅供參考。

┌─────────┬─────────┬─────────┐
│                  │       MD-6SP     │       SD-1       │
│  MD-6SP 與 SD-1　├─────┬───┼─────┬───┤
│      諸元表      │  移動量  │耗電量│  移動量  │耗電量│
│                  │(秒角/秒) │(mA)  │(秒角/秒) │(mA)  │
├─────────┼─────┼───┼─────┼───┤
│    定      速    │    0     │ 265  │    0     │ 530  │
├───┬─────┼─────┼───┴┬────┼───┤
│      │正轉      │  14.8    │180/345 │ 14.9   │ 510  │
│2 倍速├─────┼─────┼───┬┴───┬┴───┤
│      │逆轉(停止)│  15.0    │ 260  │  15.0  │ 405/700│
├───┼─────┼─────┼───┼────┴┬───┤
│      │正轉      │  216.8   │ 240  │  228.6   │ 405  │
│16倍速├─────┼─────┴───┼─────┼───┤
│      │逆轉      │        ---       │  254.7   │ 405  │
├───┴─────┼─────────┼─────┴───┤
│    電      源    │ 一號電池 8個(12V)│二號電池 6個(9V)  │
├─────────┼─────────┼─────────┤
│  測試著裝赤道儀  │      SP-DX       │        GP        │
└─────────┴─────────┴─────────┘

┌─────┬───────────┬─────────┬────┐
│          │     赤經驅動(R.A.)   │   赤緯驅動(DEC.) │同時驅動│
│   DD-1   ├─┬─────┬───┼─────┬───┼────┤
│  諸元表  │正│  移動量  │耗電量│  移動量  │耗電量│耗電量  │
│          │逆│(秒角/秒) │(mA)  │(秒角/秒) │(mA)  │(mA)    │
├─────┼─┼─────┼───┼─────┼───┼────┤
│          │正│   5.0    │      │          │      │        │
│ 1.5倍速  ├─┼─────┤ 340  │   7.4    │ 580  │  580   │
│          │逆│   7.5    │      │          │      │        │
├─────┼─┼─────┼───┼─────┼───┼────┤
│          │正│   15.0   │      │          │      │  700   │
│  2 倍速  ├─┼─────┤ 340  │   30.1   │ 650  ├────┤
│          │逆│   15.0   │      │          │      │  580   │
├─────┼─┼─────┼───┼─────┼───┼────┤
│          │正│   471    │      │          │      │        │
│ 32 倍速  ├─┼─────┤ 340  │   471    │ 780  │  520   │
│          │逆│   471    │      │          │      │        │
├─────┴─┼─────┼───┴─┬───┴───┴────┘
│     定速     │    0     │ 335/630* │
└───────┴─────┴─────┘
* 調速鈕處於32倍速狀態。

註三：ＳＰ及ＤＸ赤道儀已於 1993 年停產，分別由ＧＰ及ＧＰ
      ．Ｄ取代。

照片一：筆者的ＤＸ赤道儀全景，腳架經過修改才變成這麼短。
        照片中可見到突出的赤緯馬達。
照片二：ＤＸ的架筒部有兩個極軸高度調整桿。極望部有類似星
        座盤的時盤。
照片三：ＤＸ的馬達拆卸方便。照片中可見蝸桿部五顆螺絲中的
        四顆（一大三小），蝸桿與齒盤的鬆緊程度就由這些螺
        絲調整。
照片四：DD-1 和 DMD-2 之外觀與大小比較。

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]ASTRO SCALE赤經赤緯顯示器
時間 | Fri Aug 24 19:02:20 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: ASTRO SCALE赤經赤緯顯示器
時間: Fri Aug 17 18:26:18 2001

發信人: hclin.bbs@bbs.cis.nctu (Darling), 信區: astronomy
標  題: ASTRO SCALE赤經赤緯顯示器
發信站: 交大資科_BBS (Sat Sep 24 02:24:05 1994)
------------------------------------------------------------------

        ■ASTRO SCALE赤經赤緯顯示器

                ASTRO SCALE 是日本 PULSTEC 製赤經赤緯顯示器, 以不同的介面
        裝置適用於多種廠牌的赤道儀 . 其中適用於高橋製的赤道儀機型有 NJP ,
        EM200 ,EM500. 開機後 ASTRO SCALE 顯示即會以恆星時遞增, 反應地球自
        轉星星位置日周運動的狀況 . 接上赤道儀馬達連動追蹤後 ,  就會維持天
        體座標值不變 .

                赤經赤緯顯示器的原理是利用兩個編碼器 (encoder) 分別加裝在
        赤道儀的赤經和赤緯軸上,將每一軸的轉動角以數位計數 (counting) 輸出
        , 經內部電路將計數轉化為有意義的赤經赤緯值輸出至終端的顯示器,就可
        以指示天體的正確位置供定位使用 . 假設一軸的編碼器轉動一圈 360  度
        輸出 4000 個計數,則其解析角為 360 °÷ 4000 = 6 分角 (arcmin), 這
        就是此軸定位的精度 . 實際使用安裝  ASTRO  SCALE  赤經赤緯顯示器於
        NJP 赤道儀上供 C-14 望遠鏡使用,經測試定位精確度符合  ASTRO  SCALE
        的理論值,約在 6 arcmin. 對一般以相機從事天文攝影而言, 綽綽有餘  .
        一分鐘內就可以正確找到一個目標,絕不誇張 .

        使用程序

        0.赤道儀極軸必須儘量對準.

        1. 望遠鏡置於赤道儀「東側」,ASTRO SCALE 切換至「 EAST  」
        . 移動望遠鏡兩軸方向,觀察 ASTROSCALE 赤經赤緯值的變化是否正確 .

                (a) 移動望遠鏡赤緯方向,觀察 ASTROSCALE 赤緯值的變化是否正
        確 . 將望遠鏡由赤道方向移往北極方向 ( 赤緯方向 ), 觀察 ASTROSCALE
        赤緯值,應為逐漸增加 .

                (b) 移動望遠鏡赤經方向,觀察 ASTROSCALE 赤經值的變化是否正
        確 . 例如,將望遠鏡由東向西移,赤經值應為逐漸減少 .  而將望遠鏡由西
        向東移,赤經值應為逐漸增加 .

        2. 準備一份全天亮星表. 選擇一顆已知座標的亮星導入望遠鏡視野中心位
          置. 儘量用高倍或有十字線的目鏡來對準.

        3. 設定 ASTROSCALE 的赤經赤緯值為此亮星的赤經赤緯座標值.

                按住「■ set 」直到赤經顯示的「 h 」值閃爍,表示可以設定「
        h 」 , 先同時按「■ + up 」和「■ - down 」歸零,再按「■ + up  」
        或「■ - down 」設定正確的數值 .

                接著按住「■ set 」直到赤經顯示的「 m 」值閃爍,表示可以設
        定「 m 」 ... 一一把赤經的時 (h), 分 (m) 及赤緯的度 (  °  ),  分
        (') 設定完畢 .最後按「■ RET 」執行,可以開始使用.

        4.移動望遠鏡至另一顆亮星, 確認上述設定正確.

        5.選擇較暗天體, 如, 星雲或星團, 做進一步確認.

        6.當望遠鏡使用時的方位變換時,      需做赤經方向的補償,     即切換
          ASTROSCALE 上 WEST - EAST 做「 12h 」十二小時差補償.

                (a)當望遠鏡在赤道儀「東側」使用時,選「 EAST 」 .

                (b)當望遠鏡移至赤道儀「西側」使用時,選「 WEST 」 .

        7.出現奇怪問題時, 關掉 ASTRO SCALE 電源再開.

        8.準備一份天體目錄, 歸化所有天體位置到 epoch 2000 分點為準.  並進
          位到 0.1m( 赤經 ) 及 arcmin( 赤緯 ) 符合 ASTRO SCALE 適用的格式
          . 台北市立天文台天文年鑑內的天體表頗為適用.

        9.赤道儀離合器保持追蹤狀態下, 一次移動一軸之位置. 調至位置值符合
          , 鎖緊.

        10. 野外觀測使用 2 號 AA 電池 4 顆 (= DC 6 V). 注意, 長時
        間不用務必取出電池;以免電池漏液損及內部電子零件 .  一般在固定的場
        所宜使用 DC 12 V 變壓器接點 , 內 (+) ─☉─外 (-).

        11.ASTRO SCALE 有 RS-232 介面,可外接電腦 . 目前可外接 NEC
        9801 電腦,顯示望遠鏡目前指向於相對應的電腦星圖上 .

        □ ASTRO SCALE 面板

        顯示 R.A.  h : 0 - 24
                   m : 00.0 - 59.9
                   error : 0.1 m x 60 arcmin /m = 6 arcmin

             Dec.  Degree (°) : +/- 00 - +/- 90
                   Arcmin (' ) : 00 - 59 (setup)
                   Arcmin : 00 - 59 (讀出:0-5-10-15-...-55)
                   error  : 5 arcmin

        ■ set : 座標重設( 會記住上次設定星的位置座標值)
        ■ + up
        ■ - down
        ■ RET : 執行

               ON   開
        POWER  ↑
               OFF  關

        HIGH 高亮度顯示模式
         ↑
         ├→節電模式; 不顯示任何值
         ↓
        LOW (夜間使用低亮度顯示模式, nightvision)

        □赤經方向12h補償

        EAST  當望遠鏡在赤道儀東側使用時,  選EAST
         ↑
         ↓
        WEST  當望遠鏡移至赤道儀西側使用時,  選WEST

        α 赤經 - 編碼器插頭

        δ 赤緯 - 編碼器插頭

        ▲全天亮星表 ( 英文名 - 中文名對照 )

                Achernar        水委一           α Eri
                Acrux           十字架二         α Cru
                Aldebaran       畢宿五           α Tau
                Altair          河鼓二           α Aql
                Antares         心宿二           α Sco
                Arcturus        大角             α Boo
                Betelgeuse      參宿四           α Ori
                Canopus         老人             α Car
                Capella         五車二           α Aur
                Deneb           天津四           α Cyg
                Fomalhaut       北落師門         α PsA
                Hadar           馬腹一           β Cen
                Mimosa          十字架三         β Cru
                Pollux          北河三           β Gem
                Procyon         南河三           α CMi
                Regulus         軒轅十四         α Leo
                Rigel           參宿七           β Ori
                Rigil Kent      南門二           α Cen
                Sirius          天狼             α CMa
                Spica           角宿一           α Vir
                Vega            織女一           α Lyr

        ▲全天亮星表 ( 中文名 - 英文名對照 )

        1.        天狼             Sirius          α CMa
        2.        老人             Canopus         α Car
        3.        南門二           Rigil Kent      α Cen
        4.        大角             Arcturus        α Boo
        5.        織女一           Vega            α Lyr
        6.        參宿四           Betelgeuse      α Ori
        7.        五車二           Capella         α Aur
        8.        參宿七           Rigel           β Ori
        9.        南河三           Procyon         α CMi
       10.        水委一           Achernar        α Eri
       11.        馬腹一           Hadar           β Cen
       12.        河鼓二           Altair          α Aql
       13.        畢宿五           Aldebaran       α Tau
       14.        十字架二         Acrux           α Cru
       15.        心宿二           Antares         α Sco
       16.        角宿一           Spica           α Vir
       17.        北河三           Pollux          β Gem
       18.        北落師門         Fomalhaut       α PsA
       19.        十字架三         Mimosa          β Cru
       20.        天津四           Deneb           α Cyg
       21.        軒轅十四         Regulus         α Leo

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]極軸望遠鏡
時間 | Fri Aug 24 19:02:31 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: 極軸望遠鏡
時間: Fri Aug 17 18:27:26 2001

發信人: hclin.bbs@bbs.cis.nctu (Darling), 信區: astronomy
標  題: 極軸望遠鏡
發信站: 交大資科_BBS (Wed May 17 04:06:15 1995)
-----------------------------------------------------------------

        ■極軸望遠鏡

                極軸望遠鏡是利用北極星來對極軸的工具 . 在本機中, 內藏固定
        式極軸望遠鏡是經精密調整的,在赤緯體上裝有環形水平儀和下圖中的刻度
        盤 , 無論誰都可以很簡單地去精密對極軸 .

                這個刻度中的三個實線圓圈分別是天球北極和北極星的夾角圓圈
        ( 角距離 ),  因為這個角距離會因歲差進動及其他因素而每年發生少許的
        變化,因此 , 得把北極星導入當年所對應的圓圈上,外側的圓圈是 1985 年
        ( 48'07"), 中間的圓圈是 2000 年,內側的圓圈即為 2015 年 (40'12"),
        為距離角繞一圈所形成的圓圈,參考這些圓圈便可以把北極星引入正確的位
        置,對準極軸 .

                此外,在最外圈上有虛線圓圈, 這圓圈是本赤道儀為了在南半球使
        用時所用到的圓圈,利用南極星 ( 八分儀座σ星 ) 平行對極軸, 因南極星
        離南天極約 1 ° ( 在 1986 年角距離為 59'), 所以此虛線圓圈的半徑為
        1 °,南極星由於歲差關係會逐漸偏離南極,在 1990 年時,會走到虛線上來
        , 總之 1990 年以前是在虛線圓圈以內 , 而 1990 年以後就把它導入虛線
        圓圈外側 .

                北極星位置求法請看「對極軸」中各項說明,以當時的時間和十字
        線及外圍實線圈的時間刻度相對應;時間刻度中,短線代表每隔 20 分鐘  (
        5 ° ), 長線代表每隔一小時 (15 ° ). 其他的十字線是由星座盤及本書
        所附屬的北極星位置,而當作把北極星引入方位角的基準.

                把赤經扳手鬆開,調整赤緯體上的環形水平儀直到水平, 這時得十
        字線即能和水平垂直相重合,在簡單的方法中 ,  這個十字線及用來作為基
        準星的指標,而使用這個方法的場合 , 赤道儀不必一定要水平面;免除了以
        前需調整三腳使赤道儀架台水平的笨重麻煩方式,環形氣泡水平儀真是一大
        創舉 .

        ▲水平方位,傾斜角的調整

                在對極軸時,轉動方位及傾斜角微調鈕使極軸準確地朝向天球的北
        極,然因水平方位微調鈕的可改變範圍狹小, 預先在赤道儀的後側眼視大略
        地把極軸導向北極星的方向,然後在極軸望遠鏡內把北極星引入並保持在裡
        面 ,再作微調.

        △水平方位調整

                方位調整是指調整極軸望遠鏡視野內的左右位置,在架台下將螺拴
        稍微放鬆的狀態下,兩個水平方位微調鈕就可以轉動了,在這裡,赤道儀會沿
        著下圖的粗箭頭方向轉動,於下面的舉例中說明 :

                1. 水平方位微調鈕①往粗箭頭方向轉一下, 螺拴保持鬆弛的程度
        .

                2. 窺視極軸望遠鏡,水平方位微調鈕①和②同方向稍轉幾圈 .

                3. 在決定北極星所在的位置上,①微調鈕往反方向轉,②微調鈕會
        受到三腳架上的支持棒夾住而予以固定住 .

                *. 在狹小的可調範圍內還不足以調整時, 把水平方位微調扭調到
        可動範圍的中央 , 然後略移動三腳架,仍須保持北極星在視野中,重頭再開
        始做 .

        △傾斜角的調整

                傾斜角的調整是指調整極軸望遠鏡視野內的上下位置,注意赤道儀
        的傾斜角微調的調整範圍,台灣的使用需求在高度 25 °左右, 購買時務必
        要確定是否適合當地使用緯度條件 .

                1. 先把赤道儀側面的傾斜角扳手鬆開 .

                2. 將傾斜角螺絲往順時針箭頭方向轉,傾斜角變大,反之變小 .

                3. 北極星位置決定之後,便可將傾斜角扳手固定住 .

                利用方位及傾斜角鈕的轉動,以極軸望遠鏡內的刻度為準, 就可以
        把北極星導入,對於北極星導入的正確性應在何處, 請見「對極軸」的項目
        .

        △視度調整

                本機極軸望遠鏡的視度,調整在視力 1.0; 對於近視或遠視者, 請
        自行把正確視度調整出來 .

                1. 把赤緯及極軸體後面的蓋子取下 .

                2. 在極軸望遠鏡接眼部份有一個視度調整環,往左邊放鬆 .

                3. 窺視極軸望遠鏡,轉動接目鏡,直到看到目標物最清楚 .

                4. 當看到最清楚時,把視度調整環向右轉固定 .

        △視野照明

                因為本機有內裝極軸望遠鏡用的明視野照明裝置,所以能在夜間清
        楚看到刻度,可以很快地將北極星至於正確位置,把極軸對出來 .

                1. 把赤緯及極軸體後面的蓋子取下 .

                2. 把電源打開同時,照明用的 LED 開關也會打開,照明的亮度可
        以由控制面板上的極軸望遠鏡調光鈕 (P.LIGHT) 來控制 .

                3. 窺視極軸望遠鏡, 根據所看到的刻度環和北極星調整視野的亮
        度 .

        ■對極軸

        △簡便的方法A

                北極星位置是「在仙后座的ε星及北斗七星的η星連接線上,偏向
        ε星」 , 利用這點就能很簡單的對極軸 .  首先將北極星引入並保持在極
        軸望遠鏡中央,把十字線的一條線對向ε星, 同時目測η星的方向再使這一
        條線和此方向重合.( 因為ε星和η星並無法同時在極軸望遠鏡的視野內看
        到 , 請先比對實際的天空和視野, 然後把十字線的方向和這兩顆星連線相
        重合 ) , 對ε星做重合是把兩星重合線置到反對稱的線上?,  同時對η星
        做重合?是把北極星導入該線上,( 實際上北極星較接近ε星,但因視野內的
        影像倒立所以往反方向移動 .)

        △簡便的方法B

                上面的方式是利用「北極和仙后座的ε星赤經值大約相差 22 分,
        和北斗七星的η星差約 12 時 29 分」來對極軸 . 現利用大約 180  度的
        反對稱性質,用其他次要的星對極軸的場合, 也就是依相同的辦法使十字線
        上的一條和該星重合,若此星和北極星只有赤經差約只有多少分, 用極軸望
        遠鏡內的時間刻度是在順時針方向的位置上,便能很好地將北極星引入其位
        置 , 形成仙后座和北斗七星的主與北極星的赤經差在下表 .  可以好好地
        利用 , 因北斗七星的個星所給的已預先扣除 12 時的值, 因此在北斗七星
        方向上的線就經常變成基準線 , 根據這個方法, 若北極星和表中那個星的
        位置可以看到的話,就能夠很方便的對極軸了 .

                註 : 此處是利用十字線做方向指標 .

        △利用星座盤的方式

                市面上販賣的星座盤可以求北極星的方位角,再使用極軸望遠鏡內
        刻度盤的時間刻度,就能很正確的對極軸 .

                1. 把星座盤調到對現在的時間 .

                2. 讀取星座盤上天球北極和天球南極連線 ( 子午線 ) 的赤經值
        , 因為赤經值是以時間來表示,請注意計時的時間刻度和這種刻度的不同,(
        此值又稱為地方恆星時,在日本的星座盤是以東經 135 °來表示,若在其他
        的地方做觀測必須做精度的修正,這個修正的方法請參看該星座盤之說明,
        在台灣的星座盤是以東經 120 °來表示 ).

                3. 計算現在所求的地方恆星時 (LST) 和北極星的赤經值差 .

                例 : 地方恆星時 15 時 25 分

                所以

                15 h 25 m - 2 h 19 m (1987 年北極星的赤經值 ) = 13 h 06 m

                因為北極星的赤經值會因歲差而有少些變化,最好能利用最新的資
        料,查當年天文年鑑的「北極星位置」 ,  其赤緯值即北極星距正北天極的
        角距離 .

                4. 用赤緯體上的環形水平儀調出水平,此時,極軸望遠鏡內刻度的
        十字線就呈水平和垂直 .

                5. 設垂直線往下延伸的方向為 0 時,依剛才所求到的赤經差在刻
        度盤上依反時針方向讀取位置,然後將北極星導入;赤經值的差若為負值,則
        表示依順時針方向讀取 .

                地方恆星時可以很正確的計算並求得,從這裡, 即使沒有星座盤也
        能很正確地設定地方恆星時,地方恆星時的計算方法在天文計算方面及年表
        中都會有,請參考這方面的書籍 .

        △北極星方位盤的使用

                這是最常被採用的方式,但務必記得攜帶「北極星方位盤」 .  使
        用所附的北極星方位盤,可以簡單的求得北極星導入的位置 ,  下面用具體
        的實例說明使用方法 :

                觀測地點的經度 : 東經 139 度

                觀測時間 :8 月 14 日 20 時 30 分的場合,來說明

                1. 從 B 盤的刻度讀取 8 月 14 日,讓 A 盤的時間刻度  20  時
        30 分和 B 盤的 8 月 14 日重合 .

                2. 此時從北極星的刻度 - 東經 139  °線所指示的位置讀取  B
        盤外側的方位角刻度 .

                3. 旋轉極軸,調整赤緯體上的環形水平儀至水平,此時極軸望遠鏡
        的十字線就在水平垂直的方向上 .

                4. 此盤的下方可以看到畫有山形以用來區別上下左右,因為 B 盤
        外側的方位角刻度是和極軸望遠鏡的時間刻度相對應,所以窺視極軸望遠鏡
        , 微調整方位和傾斜鈕,把北極星抓進剛才所求的位置 .

                再來,天球北極和北極星的距離在二個同心圓圈之間, 最內圓圈是
        2015 年,中間的是 2000 年,外側是 1985 年時的方位角 .  利用簡便方法
        A,B 或這個方位盤對極軸,用來引導 200mm  的望遠鏡頭攝影還是十分準確
        .

                *. 如果你按照上述方法來對極軸,一定會發現不對勁!接下來討論
        為什麼極軸會對不準的問題 : 上例中的觀測地點所用的時間是日本標準時
        , 也就是說這個北極星方位盤是為日本使用者設計的,我們在台灣使用, 時
        區和日本差一小時,北極星的方位角不一樣,自然不能依樣畫葫蘆 . 這問題
        可以用下面兩個法子解決：

                1. 將 ( 台灣 ) 本地時 ( 中原標準時,以東經 120  °線為準的
        報時 ) 加 1 小時成為日本時間,然後以北極星方位盤的刻度 (  視所在地
        點而異,例如台北市為東經 121 °線 ) 所指示的位置讀取 B  盤外側的方
        位角刻度 . 你會發現此法需要自己加劃上東經 120 °線的延伸線 .

                2. 以 ( 台灣 ) 本地時 ( 中原標準時,以東經 120  °線為準的
        報時 ) 為準 , 然後將北極星方位盤的刻度 135 °改為 120 °,125 °改
        為 110 °, 145 °改為 130 °,餘此類推 .  也就是改正了時區不同對北
        極星方位影響的效應 , 然後以北極星方位盤的經度刻度 (  視所在地點而
        異,例如台北市是為東經 121 °線 ) 所指示的位置讀取 B  盤外側的方位
        角刻度 .

                由 2. 法發展出一套可以適用於世界上任何地點的新概念,也就是
        說只要將北極星方位盤上的經度刻度 135 °改為當地時區的標準時經度 (
        例如台北市時區的中央經度位於東經 121 °, 只要將北極星方位盤上的經
        度刻度 135 °為準改為以 120 °為準;又如紐約市時區的中央經度位於東
        經 121 ° , 只要將北極星方位盤上的經度刻度 135  °為準改為以  120
        °為準 ), 就可以適用於以當地時來對得北極星方位角的情況了 . 注意,
        在南半球使用時,經度增減的方向必須反過來計算 .EM-200  赤道儀的就是
        這一概念下的產物 .

        △EM-200新概念極軸望遠鏡使用法

                EM-200 極軸望遠鏡採用新概念設計的使用方法, 可以在全世界任
        何地點對極軸 . 為了使用此法 , 必須知道三個參量 :

                1. 觀測者時區的標準時

                2. 觀測者所在地的地理經度

                3. 觀測者時區的中央經度

                EM-200 極軸望遠鏡的地方平均時標 (Local mean  time  scale)
        如下 :

                 N   145°   135°   125°
                 S   -10°     0°    10°

                「 N 」表北半球使用,以日本觀測者時區的中央經度 135 °刻畫
        , 在台灣使用者可以不理會「 135 °」這個刻畫, 而把它當成台灣觀測者
        時區的中央經度「 120 °」刻畫來使用,「 S 」表示南半球使用, 注意經
        度增加方向和北半球相反 .

                參考地圖有助於了解並決定觀測者所在地時區的緯度及中央經度
        .

                時區                    EM-200經度刻度(等效)

                北半球

                TOKYO,JAPAN             145°   135°   125°

                TAIPEI,TAIWAN           110°   120°   130°
                LI-SHAN,TAIWAN          110°   120°   130°
                LULIN-SHAN,TAIWAN       110°   120°   130°

                南半球

                台灣介於東經 120 °∼ 122 °,北緯 22 °∼ 25.5 °之間, 關
        於對應的刻度如下 :

                舉例來說,在台灣地理位置東經 121 °地區使用時,轉動環形水準
        儀所在的轉環,將「 N 136 」對準赤緯體上刻劃「│」後鎖定,再轉動赤經
        軸調整環形水準儀至水平 . 調校極軸望遠鏡上內藏的「北極星方位刻度盤
        」日期 - 時間對應 ,  最後調整赤道儀架台的水平及傾斜角將北極星導入
        到對應分點年的正確位置 ( α -UMi) 上 .

                台灣其他地區對應的可能觀測者時區的中央經度如下:

                時區的中央經度對準赤緯體上刻劃「│」處.

                    122°  -   N 137
                    121    -   N 136
                    120    -   N 135

        △蒙氣差

                極軸望遠鏡是攜帶型望遠鏡的恩物,對極軸的精度也相當高 ,  一
        般極軸望遠鏡內藏固定式,安裝精確度約 2 分;外加式誤差較大, 誤差量在
        10 分角之內,但可以經過調整增加精度,對於短焦距的望遠鏡追蹤攝影及觀
        測綽綽有餘 . 但長焦距的攝影,例如,1000mm  焦長以上的攝影要求的對極
        軸精確度就相當高了!這就不是光靠極軸望遠鏡對極軸就夠的 .  先討論極
        軸望遠鏡精確度,到底精確到時麼程度呢?

                先討論極軸望遠鏡精確度 . 當赤道儀的極軸望遠鏡使用於低緯度
        的地區時, 大氣折射所產生的影響使得要精確地對極軸幾乎是不可能的  .
        大氣折射對星星確實位置的影響如下 :

                 星星高度   蒙氣差(大氣折射量)

                  10°      0°5' 17"
                  20°      0°2' 38"
                  30°      0°1' 40"
                  40°      0°1' 09"

                因大氣折射,實際星星的位置會比觀測的位置低 ( 蒙氣差 ),  在
        台灣北極星的高度約 25 度,所受蒙氣差的影響約 2 分角,也就是說就算你
        把北極星對準到同心圓漂亮繞著望遠鏡極軸中心轉的程度,實際上仍有約 2
        分角的誤差 . 那麼以極軸望遠鏡中心偏上 2  分角位置為正確赤道儀中心
        來對準,應該可以校正這 2 分的誤差,可是別忘了赤道儀出廠時, 所給的極
        望與機械軸偏心誤差量 , 也許可以自己調整得更準,減小誤差,可是別忘了
        人眼睛觀察時對調整的偏軸量 , 所以改善是有限度的; 更何況出廠時是以
        儀器調校,避免了人為誤差因素 . 一般我們沒有儀器,要改善極軸望遠鏡的
        精度談何容易 . 山不轉路轉,一直死心著眼於極望而忽略了根本的目的 --
        精確的對好極軸 , 未免本末倒置 .

        △精確對極軸的方法

                其實精確的對好極軸是不需要極軸望遠鏡的,但是有極軸望遠鏡可
        以先把極軸對得差不多,更方便我們用這一方法 . 這法子其實是很古老的,
        基本而有效 . 可以精確到令人滿意的程度 .

                固定式觀測站,天文台的望遠鏡或是要求長焦距的天文攝影時, 需
        要極精確地對準極軸,上述的方法是不夠的 .  下面是一個精確對極軸的好
        方法 (drift method) .

                1. 先以前述方法對好極軸 .

                2. 然後用下面步驟漂移法 ( drift method ) 精確地對極軸 .

                a. 使用巴羅鏡及有視野照明的十字線目鏡 .  儘量提高望遠鏡倍
        率,倍率越高,極軸可以對得越準確 .

                b. 將一顆在「天頂子午線附近離天球赤道 5  °以內」的亮星導
        入望遠鏡視野內 . 天球赤道的赤緯值是 0 ° .

                c. 將星置入十字線交點中心 .  切換赤緯馬達至「高速」運轉模
        式,驅動赤緯馬達使星移動 , 調整目鏡使星沿著十字線中的一條重合運動,
        此方向即為赤緯方向;另一條線與星移動方向垂直,即為赤經方向 .

                d. 監視亮星在赤緯方向上的漂移, 調整「水平方位微調鈕」使亮
        星回到赤緯線上,直到此星一直保持在赤緯線上, 而沒有赤緯方向上的漂移
        運動為止 . 這時請忽略任何赤經方向上的漂移量 .

                e. 重複同樣的程序 . 將一顆在「東方高度 20 °以上 ( 附近 )
        離天球赤道 5 °以內」的亮星導入望遠鏡視野內 . 重複步驟 c.  只監視
        亮星在赤緯方向上的漂移,調整「傾斜角微調鈕」使亮星回到赤緯線上, 直
        到亮星一直保持在赤緯線上,沒有赤緯方向上的漂移運動為止 .  這時亦請
        忽略任何赤經方向上的漂移量 .

                這樣一來,在任何觀測及攝影的場合下, 赤緯幾乎不會有任何的漂
        移;可以完全地忽略赤緯的修正 .  所有的可能誤差來自於赤經軸蝸桿蝸輪
        的週期性運動及大氣折射的效應,所以只需要考慮赤經方向上的修正 .  這
        也適用於沒有赤緯馬達電動修正的赤道儀欲從事長焦距天文攝影的時候使
        用 .

        △追蹤精確度實測(Tracking Accuracy Test)

                赤經軸的週期性運動是決定赤道儀絕對追蹤誤差的一個主要參考
        要項,廠商在規格書上皆會註明「追蹤精確度 ...... ± 5" 」, 這個值越
        小代表赤道儀的性能越好,但這只是一個參考, 廠商不可能對每一台赤道儀
        做實地測量 . 如果要曉得自己的赤道儀到底性能如何 ?  不妨自己動手實
        測 . 方法如下 :

                追蹤精確度實測是在夜晚實際攝影測試 . 將望遠鏡完全組裝好之
        後 , 「將極軸對在東西方向上」 .  直接做星空攝影得到南北方向的星跡
        影像 ( 要啟動馬達做恆星時追蹤 ). 假如攝影區域接近天球赤道附近的子
        午線上,星跡會呈接近一條直線 .

                追蹤精確度實測可以評估很小程度的機械誤差  .  假如主蝸輪有
        0.0001 吋的軸運動或 lead error, 其結果會在底片產生 0.7? arcsec 的
        誤差量 . 但是底片上的對應比例尺寸必須小於 0.002 吋,此測量誤差在底
        片上才是有意義的 .

                將底片攝影 20 分鐘左右,再沖洗相片放大 5 倍 . 可以得到數個
        完整週期 , 週期性誤差會在底片顯示出幾個完整週期的循環誤差曲線, 赤
        道儀週期性運動的週期計算方法如下 :

                P-2 赤道儀的減速比為 144: 1 ,  表示赤道儀週期性運動的週期
        是 10 分鐘 . (24h / 144 = 10 mins)

                NJP 赤道儀的減速比為 244: 1 ,  表示赤道儀週期性運動的週期
        是 10 分鐘 . (24h / 244 = 10 mins)

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]R-200SS+G-11
時間 | Fri Aug 24 19:12:28 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: R-200SS+G-11
時間: Mon Aug 20 20:50:04 2001

發信人: jhtsai.bbs@140.114.98.117 (蔡鳥), 看板: astronomy
標  題: R-200SS+G-11
發信站: 星空之子 (Thu May 23 02:53:37 1996)
--------------------------------------------------------------------

上週六上小雪山,時間晚了點,開著車燈進去,差點被一堆重錘打死!
天氣和視相都不錯,利用僅剩的時間拍了四五張照片,下午回台北後趕快去洗照片
結果M8拍的最好M17和Hale-Bopp其次,但很奇怪的是:
(1)R200SS加了COMA CORRECTOR後週邊仍能發覺一點彗形像差,中心倒是出人意料
   還算很銳利(某些人說有15micro那是唬爛的),而僅曝光25mins(G-800ACE)雲氣
   和Meade178ED曝光一小時有拼!
(2)G-11是個好貨色!沒有它,用310mm要導800mm是不可能成功的,導起來很順手,即使
   把星星放在GA-4刻線交點也一樣!PEC很好玩,但是導星鏡焦距短,還是不冒險為妙!
(3)Hale-Bopp已經很亮7X50尋星鏡中可見,拍到彗髮呈彎曲扇狀!

總之,R200SS這級的鏡筒若配上G-11級赤道儀較容易做天文攝影
不要配上那些小EQ,我的GP-D就是一個活生生的的例子.

        (歡迎轉貼&吐槽)
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]EM200的問題
時間 | Fri Aug 24 19:12:34 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: EM200的問題
時間: Mon Aug 20 20:50:48 2001

發信人: EPS.bbs@bbs.ntu.edu.tw (吉田榮), 看板: astronomy
標  題: Re: em200的問題
發信站: 台大計中椰林風情站 (Wed Jul  3 11:45:02 1996)
-----------------------------------------------------------------

        EM-200的極望可對焦，只需轉動極望最後方的目鏡即可。
        可能只是因你剛買來，目鏡轉得很緊，你沒轉動而已。

        赤經在高速運轉時某個方向會衝過頭是很正常的現象，至
        少我用過的赤道儀都會這樣，包括EM-200、NJP等。這應
        該不至於造成使用上太大的困擾，你也不必太擔心。

        EM-200是台非常不錯的赤道儀，尤其高橋的品管值得信賴
        ，除非運送過程中出錯，新品應該是不會有問題的。不過
        ，EM-200的馬達、渦桿都是內藏的，要自行維修不是那麼
        簡單，所以用的時候一定要小心。而且，高橋的東西本來
        就不耐操。

        JGan叫我出來說幾句，其實我老早就想了，無奈電腦怪怪
        的，營幕很亂。要是我打錯字，你們當沒看見吧！
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]LX-200望遠鏡的極軸修正法
時間 | Fri Aug 24 19:12:43 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: LX-200望遠鏡的極軸修正法
時間: Wed Aug 22 13:40:48 2001

發信人: Jason Ware <jasonw@galaxyphoto.com>, 看板: s-astro-am
標  題: Polar Alignment, a How-To (long)
發信站: http://www.galaxyphoto.com (Fri Oct 25 22:06:50 1996)
-----------------------------------------------------------------

  以下是Jason先生在網路上發表的LX-200赤道儀的對極軸方法.
  請各位參考參考.
  ============================================================

Here is an alignment routine for the LX200 I posted to
MAPUG sometime back. It is specific to the Meade LX200,
however the priciples apply to all fork mounted (for that
matter, any) telescope.

Hope this helps.......

Polar alignment of an equatorial mounted telescope is a subject of
much confusion for many users. The following procedure describes a
very accurate polar alignment method using the Meade LX200 polar
alignment routine (in the Northern hemisphere).

Any polar alignment routine which relies on a pointing device (i.e.
finder scope, polar bore-scope, or main tube) to point at the
celestial pole assumes the device is parallel to the polar (R. A.)
axis of the telescope. This is not very clear in most alignment
tutorials.

When polar aligning a telescope, most users simply set the telescope
to 90 degrees declination on the manual setting circle and then point
to the celestial pole as indicated by a chart, or in the case of the
LX200, a software routine. Unfortunately this often results in
considerable error because A) the manual setting circle is not
very accurate (or is wrong) and B) the declination axis is not
perpendicular to the polar axis. Both of these errors can be
effectively eliminated by the following procedure.

PROCEDURE FOR POLAR ALIGNING THE FORK MOUNTED LX200.

1) Set up the telescope pointing as close to north as possible.

2) Level the tripod. It is important to note that leveling a
   telescope is NOT absolutely necessary for polar alignment
   however, the LX200's software
   routine assumes the forks are at least horizontal. Using
   the built in bubble level is usually good enough.

3) Align the finder with the main optical tube by pointing both
   at Polaris.

4) Set the declination to 90 degrees and the R.A. index mark to
   the "zero" hour angle (fork arms level).

5) Move the mount in altitude and azimuth (not the R.A. or Dec.)
   until Polaris is centered on the finder crosshairs.

6) At this point we need to check that the finder is parallel to the
   polar axis. It is a good bet that it is not. Start by rotating the
   telescope 180 degrees in R.A. Viewing Polaris from this upside
   down view, it should still be on the crosshairs. (Note that this
   is much easier to do with a right-angle finder than a straight
   through.) If it is still centered, rotate the scope back to the
   zero hour angle and skip the next two steps.

7) If Polaris is below or above the crosshair, the the scope is
   not really pointing at 90 degrees. See below

AT ZERO HOUR ANGLE:               AT 180 DEGREES R.A. ROTATION

        |                                   |
        |                                   |
        |                                   |
--------*--------                 ----------+---------
        |                                   |
        |                                   |
        |                                *  |

   At this point, move the scope in declination such that Polaris moves
   HALF of the way back to the horizontal line. Then move the scope in
   altitude such that Polaris returns to the horizontal line. Rotate
   the scope back to the zero angle, Polaris should now be centered
   on the cross hair. If it is not, repeat the step again.
   Each time, the error should be less. NOTE When at the 180
   degree point, Polaris may be horizontal,
   but not centered, this is explained in the next step.

8) If the fork arms of the telescope is not perfect, then Polaris
   will shift back and forth on the horizontal line when moved
   from the zero to 180 degree point. See below

AT ZERO HOUR ANGLE:               AT 180 DEGREES R.A. ROTATION

        |                                   |
        |                                   |
        |                                   |
--------*--------                 -------*--+---------
        |                                   |
        |                                   |
        |                                   |

    At this point move the scope in azimuth such that Polaris moves
    HALF of the way back to the vertical line. Then "cheat" the finder
    scope by adjusting the screws such that Polaris moves back to the
    center. Return the scope to the zero point, Polaris should now be
    centered on the cross hair. If it is not, repeat the step again.
    Each time the error should be less. When this step is finished, the
    scope can be rotated 360 degrees in R.A. and Polaris will not move
    off the crosshairs! The finder is now parallel to the polar
    axis, even though the main tube may not be. On larger scopes,
    such as the 12", flexure may make it impossible to get Polaris
    to stay dead center. In this case, get it as close as possible.

    NOTE: The first time you try the above steps, the setting
          circles may be so far off that Polaris will leave
          the field of view. In this case, some amount of trial
          and error will be needed to get it close to 90 degrees.
          After completing the above step, reset the declination
          setting circle to 90.

9) Power up the scope and check the time. The routine expects
   accurate time, date, latitude and longitude. Check these
   and set if needed.

10) Go to the TELESCOPE/ALIGN menu and press ENTER. The
    display will now read to move to 90 degrees and zero hour
    angle. The scope should already be set to 90 degrees from
    the above steps. Move to the zero hour angle and press
    ENTER. The scope will now move to the proper location of
    Polaris for that date, time and location.

11) Move the scope in altitude and azimuth (not R.A. and Dec.)
    to center Polaris in the >>FINDER<<. Press ENTER.
    The scope will now move to a setup star to double
    check the R.A. Alignment. Move the scope in R.A. and Dec.
    (not altitude or azimuth) and press ENTER.
     There should be little, if any, declination
    correction needed at this point. Re-align the finder
    with the main tube.

The telescope is now accurately polar aligned for most applications.
Long exposure photography will require fine-tuning using the "drift"
method. This is described in many astrophotography texts.

-Jason Ware

---------------------------------------------------------
      VISIT MY ASTROPHOTOGRAPHY HOMEPAGE!!
   ASTRO IMAGES FOR DOWN-LOAD, TIPS, REPRINTS
        URL: http://www.galaxyphoto.com
---------------------------------------------------------
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.202.144.34


標題 | [轉錄]GS280台製赤道儀測試報告
時間 | Fri Aug 24 19:12:51 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: GS280台製赤道儀測試報告
時間: Wed Aug 22 13:42:50 2001

發信人: ilgwt2.bbs@bbs.cse.ttit.edu.tw (我是妳第幾片凋零??), 看板: astronomy
標  題: GS280台製赤道儀測試報告~~
發信站: 大同資工 BBS (Fri Sep  5 10:35:38 1997)
-----------------------------------------------------------------------

GS280台製赤道儀測試報告
一. 前言：很多同好問我，為何對這一台不起眼的赤道儀有興趣呢？該有興趣的
          該是高橋的EM200或NJP，Losmandy的G11也不錯，怎會挑個台製仿
          MIZAR SP這種過期機種的GS280呢？其實最主要的原因是那些機種的
          測試報告有太多人作了，而且依自己能力自認無法勝任那種工作，故
          退而求其次，轉往這種大家都不會有興趣的機種，可能連製造廠都沒
          作過它的測試，這不是一件很好玩的工作嗎？另一個原因是大家都批
          評台製(或國製)的東西有多差，卻吝於看它一眼，它究竟差在那裡，
          以它的價格它應有何種表現，我常說一句話【請不要坐在賓士車內笑
          速利1.2不是車】什麼價格該有什麼表現，你不能指望市面上那些一
          台售價僅值一顆 XP或LE 目鏡的全套赤道儀連鏡筒會有驚人表現，我
          們該以試車報告常用的C/P值來衡量一件東西，我要作的正是這件事。
              天文學包含領域很廣，當然更有不須望遠鏡的天文學，因此我把
          以前自稱的業餘天文愛好者改為休閒天文愛好者，似乎較合乎自己的
          心態，因此望遠鏡便成休閒不可或缺的一環；相信有許多人和我抱持
          一樣的心態。有些初入門的人，可能還會問{台灣看的到北極星嗎}這
          種國小五年級課本便有的問題，但相信大家一樣渴望星空，一樣渴望
          戴著滿天星斗，一樣渴望以星空為帳，大地為褥，夜夜都有一頓頓的
          天文饗宴，但卻常常因望遠鏡的問題而裹足不前，那不是一件很可惜
          的事嗎？初學者到底要用什麼儀器呢？玩具與儀器又如何介定呢？
          很抱歉，這不是我想討論的東西，我只想告訴大家，多充實天文知識
          ，其實由小到大的自然、物理、地球科學裡便有相當多的知識了，至
          於初學者的第一台望遠鏡當然是不要太爛，但也不用太好，因觀測將
          會考驗出你的真正興趣，也許你只看了一次月亮便懶了，或是不想上
          山，或是根本一時衝動而買了它，最後又如同家中那台鋼琴，布滿了
          灰塵。在你的入門過程中，如你仍對星星充滿興趣，恭喜你，我們又
          多一位同好了，至於那台入門機，便宜賣掉，嘉惠下一位入門者吧！
          若你堅持一開始便要有一台雙軸馬達赤道儀，而自己又有能力（或父
          母）來購買它，我更要恭喜你，令人羨慕呀！

二. 測試方法：對GS280的測試以拍照為主要的方法，雖然GS280並不是設計
   來從事天文攝影，但我想這是測試本機最好的方法，而拍照方式分下列幾項：
1. 100 mm鏡頭自動追蹤，10分鐘。
2. 100 mm鏡頭電動修正，10分鐘。
3. 200 mm鏡頭自動追蹤，10分鐘。
4. 200 mm鏡頭電動修正，10分鐘。
5. 測赤經周期誤差

三. 赤道儀規格一覽表：
1. 赤道儀全套含腳架、重錘、馬達(不含電池)重 11 kg，赤經144齒
   赤緯全周微動（與MIZAR SP不同）赤經可加裝馬達。
2. 本體重3.6kg
3. 極軸望遠鏡重90g
4. 兩個手動微調旋紐重110g
5. 腳架重(含置物盤) 3kg
6. 馬達重(不含電池、含控制器) 560g 控制器分正、逆轉，停止、2X速
7. 重錘桿重260g 長27.5cm
8. 重錘重3.3kg
9. 本赤道儀連鏡筒一起販售，但因鏡筒不在本次測試範圍內，故無報告
  ，僅知共分兩種  口徑11.4cm，焦距900mm中f徑15.3cm，焦距
   750mm。目鏡為PL 9mm及PL25mm，無加倍鏡，尋星鏡皆為6X30。
   配備依廠商供貨為準，以上僅供參考。
四. 其他測試裝備：
1. NIKON  FM2相機
2. 蘇聯100mm f:2.8鏡頭
3. 蘇聯200mm f:3.5鏡頭
4. 自製雲台板
5.  5cm  焦距600mm  塑膠鏡筒導星鏡(大家口中的玩具)
6. VIXEN  GA-4
7. 由相機腳架拆下的自由雲台
8. 蓄電池供電，約12V

五. 測試地點：
       本次測試地點為陽明山大屯自然公園第二停車場，這地方在非假日時晚
   上遊客很少，風又小，雖不如SCORPIOUS鐘愛的大屯山頂來的高，但所受的
   干擾卻最少，北方能看到北極星，東西方視野很好，南方被山擋了約30度高
   ，但反正那是台北的光害，就算了吧！而且七星山頭常駐的雲不易飄到這個
   地方。本測試所拍攝的天體並不限制，反正又不是測鏡頭，這兩支蘇聯鏡頭
   的實力已在本屆大專杯天文攝影比賽中驗證了，而且陽明山也不是一個測鏡
   頭的地方。另外值得一提的是這地點只要車子不要開上停車場，完全不受過
   往車輛影響，算是陽明山夜市的一塊化外之地吧！

六. 測試結果：
 日期：86.7.23   月齡：18.1
 地點：陽明山國家公園大屯自然公園第二停車場
 海拔：約750m
 天氣：東山飄雲西山晴

 測試實況：等待這一天已等了三個月，前後已出動過5次，只是每一次都因為
   天氣而作罷！真是苦不堪言，連上小雪十連不摃龜紀錄也因這台赤道儀而功
   虧一匱，而測試當天雖有颱風外圍環流的沉降氣流，但七星山頂的雲可是毫
   不客氣直撲過來，通過中天後即消失無蹤，只見到西方天空的水星伴隨著金
   星，而且風勢強勁，陣風來時坐在車內還會感到晃動，恐怕又要摃龜了；終
   於到了8點半後天空清了些，約可保持半個天空無雲，只好勉強測試了，不
   知下一次又要等到何時，但風實在太大了，星點在GA-4的刻度線上彷彿在
   跳舞動的大地這首曲子，繼續測試吧！希望老天幫忙，天氣不要再變糟了。
   以下就測試部份列舉如下。

赤道儀儀方面：本赤道儀體積並不大，重量也很輕，但也只比VIXEN GP輕了約
     0. 5公斤，相較之下差距不大。只是重錘桿著實細了一些，直徑14mm較
     VIXEN 20mm細多了，且因其為仿MIZAR，因此這些也是MIZAR SP數據，而
     赤道儀本體因無MIZAR SP可供比較，才與VIXEN GP相比，實在是不對的。
     但發現一個最大的缺點，極軸望遠鏡竟然沒調整同軸螺絲，但經檢查過數
     台赤道儀後發現其對機械軸偏移竟都在同方向，偏移直徑約0.2度，只要
     多試幾次再加上自行修正應可調出尚可接受的極軸，而廠商應已注意到此
     問題，希望可在短時間內改善。順道一提極望的刻度也與MIZAR一樣，
     而MIZAR極望經香港MIZAR總代理鍾國欣先生告知其進價即要日幣9000元，
     換極望，值得嗎？我想我不會。還有一個值得一提的是其赤緯微動是全周
     的，而SP是以彈簧作有限度的微動。

腳架部份：腳架與VIXEN GP用AL-90同為3kg，整台赤道儀裝置好後穩定性尚可
     ，只是若在水泥地上觀測，最好將腳架底部橡膠墊拿掉，增加穩定性。
     腳架部份也缺了一個水平氣泡，算一個小缺點好了。

馬達部份：延用MIZAR一貫外掛超大馬達，死角不少，取用方便，臨時改手動也
     很方便，控制器質感不錯，就是電池盒寒酸些，不知MIZAR原廠的是否也如
     此。追蹤起來跑得還不錯，不過本身游隙大了些（本赤道儀齒盤、蝸桿間
     隙未經本人任何校調），如果想拍照應在前進、停止、2X速之間切換，萬
     不可用逆轉，因其是真正逆轉，不像VIXEN是以停止替代1.5倍逆轉。又如
     你對台製馬達沒信心，MIZAR馬達一樣可用，只是貴多了。

整體外觀：在當天強勁風勢下，GS280穩定性尚可，除了導星鏡因太長而晃動外
     ，在一般的使用過程中並無發現有何地方不夠穩，硬要找的話置物盤固
     定螺絲應附有墊片，才能鎖緊，連三千多元的天文望遠鏡都附有，GS280
     竟然沒有，害我鎖置物盤時都要費一番工夫。而雲台板在拆掉原廠附的小
     雲台後也能很順利裝下，只是螺絲較一般小，還得套個墊片才能順利將雲
     台板裝上，其餘外觀沒什麼值得一提的地方。與MIZAR SP真的很像。

對準極軸：在此之前沒用過MIZAR系列，當然更甭提對極軸了，而廠商也沒附贈
     北極星早見盤，害我還得自己作一個，再記重大缺點一次。好不容易把極
     軸對好，但先前提過極望有偏差，依記憶稍加調整，不打算再用逐步逼近
     法，只能盡人事聽天命了，希望不要偏太多。依在家所測結果最多可偏到
     0.1度。而極望因無明視野照明，只好用自製的LED小手電筒替代，此時又
     興起一個念頭，幫它裝個內藏明視野照明。而這點倒不能記它缺點，因同
     等級大家都沒有，又怎能苛責它呢？

拍照：最痛苦的事來了，風實在太大了，導星鏡的星點沒有絲毫停歇的跡像，
     若要導星不知如何導起，總之，要拼才會贏，於是拍出了四張照片，而原
     本欲作的赤經週期誤差只好放棄：
a. 100mm不導星：略可看出橢圓，應可接受。
b. 100mm導星：因風太大，曝光十分鐘過程中只修了三次，拍出來的大角
              星為點狀，而暗星可略看出拉線。
c. 200mm不導星：略拉線。
d. 200mm導星：稍拉線，導星不慎引起。
      拉線部份多為赤經，赤緯在GA-4中十分鐘偏差不超過中心三格，誤差為
   200mm可容許範圍，以上有照片為證。
      綜合四張照片，若以GS280拍100mm以下的鏡頭即使不導星應可拍出可被
  接受的照片，而200mm鏡頭若要求不高應也可接受，而此次導星所拍的照片因
  風實在太大，未能好好導星，相信若好好導星必能拍出更好的照片。
      但請各位看倌千萬不要以林啟生、王為豪的觀點來看這些照片，否則只有
  一句話----拉線，可能還多一句----失焦，起碼林啟生是這樣說我的照片。

馬達耗電量：正逆轉0.27A．2倍速0.26A．停止0.39A．耗電量不算太大．

收工：5分鐘便收工完成下山去，一過大屯山登山口便濃霧遮天，那個地點還
      是較擎天崗那邊好一些吧！

 後記
       這份測試報告總算完成，前後歷時約3個月，在這段期間在網路上又看
   一些老掉牙的問題，如我有1萬或2萬元可買什麼儀器，而大家的回答似乎
   都傾向雙筒鏡，一個不懂梅西爾的人你如何要他藉由7X50或10X50來看這偉
   大的星空，一個經驗豐富者可以將它發揮的淋漓盡致，但一個初學者可是
   看到無數的星星而以。當然，一台好的天文望遠鏡加上好的雙筒望遠鏡該是
   最佳搭配，如果不能如願時我個人建議是只要一支5cm的定倍雙筒望遠鏡就
   可以了，NGC7293便垂手可得，至於想看M13或M4這種球狀星團，或想一窺土
   星光環或金星盈虧相信就不是一台雙筒，即使是FUJINON 10X70 也辦不到，
   但市面上一萬元以下的天文望遠鏡卻幾乎都能辦到，倍率，沒錯，是倍率限
   制住一切，畢竟兩者用途不太一樣．一量百萬機車與速利1.2，再怎樣速利
   還是汽車，不用忍受刮風下雨，雖然百萬機車可贏得所有人的目光，儘管加
   速凌厲，但終究是機車．
       似乎偏離主題了，只想告訴大家儀器不要只想到它能不能拍照，初學者
   該是以看為主，畢竟追蹤攝影代價太高了，而本測試報告也不是告訴大家這
   台赤道儀可不可以拍照，只是告訴大家可不可以用而已，至於有無替廠商廣
   告之嫌？我想在所難免，只是換個角度想，該說的缺點我也說了，褒貶全在
   人心。最後敬告大家，本報告僅代表個人觀點，且僅就本人所擁有的GS280
   赤道儀所作的測試，本人自當對測試部份負責，也僅供大家參考用，本測試
   報告未經本人同意，嚴禁使用於商業用途。

廠商建議售價：11.4cm+GS280   $22000    不含馬達
              15.3cm+GS280   $26000    不含馬達

若對本報告有興趣，請MAIL給我，我會將相片檔案傳給有興趣的人．約1M

全文完

                                    作者：林於廣
                                    E MAIL  carterli@ms10.hinet.net

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.202.144.34


標題 | [轉錄]USD EM-200赤道儀測試小心得
時間 | Fri Aug 24 19:12:57 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: GS280台製赤道儀測試報告
時間: Wed Aug 22 13:44:17 2001

發信人: astrochild.bbs@ch002.chem.nsysu.edu.tw (又變回天文瘋子), 看板: astronomy
標  題: [轉載] USD EM-200赤道儀測試小心得
發信站: 中山南十字BBS站 (Sat Oct 11 16:55:07 1997)
--------------------------------------------------------------------------

  高橋公司新出品的USD EM-10 EM-200赤道儀已經推出

並且在各雜誌上開始張貼廣告 最大的改變就是控制面板

的更新 我也不落人後地馬上試用的USD EM-200型的赤道

儀 測試地點在合歡山的鳶峰 以下是此型赤道儀與原型

的比較和小測試報告

  USD EM-200赤道儀最大的不同就是控制面板完全更新

功能也更加強大 操作起來方便許多 首先是USD EM-200

隨著*潮流*加裝了GUIDE接頭 目的就是可以連接如SBIG ST-4

MEADE PICTOR-216等等導星用的CCD 在控制器方面則在

HIGH SPEED 和LOW SPEED各加以補強其功能 HIGH SPEED

已經增加到50倍速 並且以*加速度*的方式漸增馬達轉速

約是由2倍速在2秒鐘後漸加速至50倍速 如此一來不但可

以減少齒輪的損傷 更增加了赤道儀的操控性能 十分方便

LOW SPEED方面則由原本的雙軸分別無段轉速控制變更為

雙軸同步9段轉速控制 可由0.1倍至1倍的轉速校調 如此

一來就可以利用加減速時間計算出移動角度 在導星控制

上又更上層樓 其餘部分幾乎相同 唯一的缺點是USD面板

實在有點*突出* 使得收藏時有點不便 不過相信高橋公司

應有所對策才是

  測試-               留待下回...

                             astrochild 97/10/11

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.202.144.34


標題 | [轉錄]關於赤道儀的幾個問題
時間 | Fri Aug 24 19:13:05 2001

發信人: deneric.bbs@140.114.98.117 (Eric), 看板: astronomy
標  題: 關於赤道儀的幾個問題
發信站: 星空之子 (Thu Mar 14 11:24:25 1996)
-----------------------------------------------------------------------

     想請教一下各高手們幾個赤道儀的問題:

     1.雙軸赤道儀的赤緯馬達的作用是什麼? 一般不是只需要赤經的就夠了嗎?
       一般的天體在作單軸追蹤時, 赤緯方向會有偏差嗎 ?  是否只有行星之類
       太陽系的天體才會有赤緯方向的偏移?

     2.若極軸對得不是很準, 做追蹤的時候赤經方向會有誤差嗎? 極軸校正是否
       只能將赤緯方向的誤差修正到最小, 赤經方向的誤差仍要靠導星來修正?

     3.赤道儀的承載重量要如何測得? EM-10 的承載大約是多少? 只有 7公斤左
       右嗎? EM-2的載重呢?

     4.GP-D的本體重和載重各是多少? 它的優缺點分別是如何? 值不值得買呢?

     5.極軸有沒有辦法將它校正得很準到可以不用導星(拍攝一般非太陽系天體)
       ?

     謝謝!

> -------------------------------------------------------------------------- <

發信人: NASA.bbs@140.114.98.117 (瘋狂小志), 看板: astronomy
標  題: Re: 關於赤道儀的幾個問題
發信站: 星空之子 (Thu Mar 14 17:07:14 1996)
----------------------------------------------------------------------

※ 引述《deneric (Eric)》之銘言：
:      想請教一下各高手們幾個赤道儀的問題:
: 　　 1.雙軸赤道儀的赤緯馬達的作用是什麼? 一般不是只需要赤經的就夠了嗎?
:        一般的天體在作單軸追蹤時, 赤緯方向會有偏差嗎 ?  是否只有行星之類
:        太陽系的天體才會有赤緯方向的偏移?
         赤緯的馬達當然是用來修正,如果你的極望對的十全十美的話(
         那當然是不可能....)
         不是行星之類有偏移....,彗星.小行星也有呀!!!

:      2.若極軸對得不是很準, 做追蹤的時候赤經方向會有誤差嗎? 極軸校正是否
:        只能將赤緯方向的誤差修正到最小, 赤經方向的誤差仍要靠導星來修正?
         赤經也會有誤差,極軸教正當然可以使誤差變的較小,赤經當然是用導星
         來修正....

:      3.赤道儀的承載重量要如何測得? EM-10 的承載大約是多少? 只有 7公斤左
:        右嗎? EM-2的載重呢?
         你可以用一台赤道儀來做實驗呀(這是笑話),載重大約跟赤道儀重量相當
         em-10大約8公斤左右,.....

:      4.GP-D的本體重和載重各是多少? 它的優缺點分別是如何? 值不值得買呢?
         優點是價格便宜,缺點是赤經,赤緯微條桿會彎,大約用2,3年就了不起
         看自己的需求再買....

:      5.極軸有沒有辦法將它校正得很準到可以不用導星(拍攝一般非太陽系天體)
:        ?
         好像不大可能(除非是發生奇蹟,或神顯靈)
:      謝謝!

> -------------------------------------------------------------------------- <

發信人: AstroLuo.bbs@bbs.ccu.edu.tw (星子), 看板: astronomy
標  題: Re: 關於赤道儀的幾個問題
發信站: 中正大學寂寞芳心小站 (Fri Mar 15 02:28:29 1996)
-------------------------------------------------------------------

有關Vixen GP-D赤道儀,我在網路上常看見對她的評價大約可以以下二篇文章作為代
表,供給各位同好作為參考,第一篇由於我的來源的關係,不是很完整,還請見諒.篇幅
蠻長的,也希望對GP-D有興趣及偏見的同好能耐心地將它看完.

: ================================================================================
==> 於  (RAMBO) 文中述及:
: 收信人: ALL                             信件屬性: 公開信
: 題  要: GP.D                            信區名稱: 天文儀器
: --------------------------------------------------------------------------------
:
:        　　　　    Ｖｉｘｅｎ　　ＧＰ．Ｄ赤道儀使用心得
:
: 一、前言：
:     Vixen 近一、兩年來陸陸續續發表了新型的赤道儀及鏡筒，包括GP、GP.D赤道儀、
: 及ED-80S 102S、R-200SS、VC-200L 等。這些儀器均以低於同級產品的價格做促銷，無
: 一不展現其對中小口徑市場的野心。筆者透過BBS 認識一名擁有GP.D赤道儀的同好，得
: 以有機會操作此機。由於筆者擁有此機前身─SP-DX 赤道儀，自然對GP.D赤道儀寄以厚
: 望，親自使用過後也有一番心得，供同好參考。由於GP與GP.D赤道儀極為相似，
: 故也一併列舉。
:
: 二、GP.D赤道儀簡介：
:     Vixen 鑑於中小口徑市場的同行不斷推出新儀器，且SP及SP-DX 赤道儀也已推出多
: 年，遂於1992年發表GP赤道儀，於1993年發表GP赤道儀的重負荷型GP.D赤道儀，
: 分別取
: 代SP及SP-DX 赤道儀。GP.D本體重10Kg，專用三腳架只有伸縮一種，長 77cm -110cm，
: 重約 5Kg，GP.D赤道儀最大載重可達10Kg，雖也有搭配C-11(12Kg)出售者，但考慮機械
: 壽命，最好保持在負重 9.5Kg以下為宜。因零件配備不同又分為多種型式，購買時最好
: 問清楚。
:
: 三、三腳架：
:     GP及GP.D赤道儀均是採用鋁質伸縮腳，雖然GP及GP.D赤道儀各有其專用的腳架，
: 但由於其架台完全一樣，所以兩者可通用。另外這些腳架也可以使用在SP赤道儀上，
: 但不可用在SP-DX赤道儀上。新設計的腳架由於採用類似相機三腳架的設計，可以直接摺疊，
: 故收納及架設都很方便迅速。GP及GP.D赤道儀也有出售金屬鑄腳，有 110cm及85cm兩種
: 型式，使用者可依喜好搭配。
:
: 四、極軸望遠鏡及明視野照明：
:     GP.D赤道儀的極軸望遠鏡和以往Vixen 的赤道儀一樣，是採時盤式。高橋新推出之
: EM-2赤道儀也是採用此方式，不過高橋的時間及日期可直接由極軸望遠鏡看見，而GP.D
: 則是將時盤做在赤經體後面，須對好日期時間，再由極軸望遠鏡對極軸。比較起來高
: 橋顯然較為貼心。GP.D赤道儀的極軸望遠鏡規格和前一代一樣，均是 6×20，和同級的
: EM-10 比較起來精度並不算高，GP.D極望的明視野照明是採內藏式，以兩顆三號電池提
: ================================================================================
==> 於  (ASTRO) 文中述及:
: 收信人: RAMBO VIXEN                     信件屬性: 公開信
: 題  要: RE:GP.D                         信區名稱: 天文儀器
: --------------------------------------------------------------------------------
: Hi,
:      對於您所發表關於 GP.D 的文章, 以我對日本望遠鏡市場與實際
: 使用之心得, 覺得稍有偏頗之處, 此外, 另有些顯然您並不瞭解之處,
: 在此提出與大家討論。
: 1. 價格與質感的平衡點> 眾所週知高橋的質感好, 但不知您是否注意,
:    EM-1 與 EM-1S 哪一種質感好? 相信您的回答是前者, 那麼高橋何
:    以要推出質感越來越差的產品? 市場競爭使然, 以 GP.D 與 EM-10
:    來比, 我認為 GP.D 是成功的產品, 請注意兩者的價格, 您便可發
:    現此言不虛, Vixen 在中價位政策下發展出高品質的赤道儀, 是值
:    得使用者喝采的, 以您的比較邏輯, 那麼高橋 EM-200 與 GN-170
:    相較之下，是否也得被稱為爛貨了?
: 2. 材質與精度> 您顯然並不瞭解 VIXEN 各型赤道儀內部結構與材質,
:    您是否注意, GP 與 GP.D 體積相去不遠, 而重量與載重卻相去甚
:    多? GP 與 GP.D 內部材質並不相同(請參閱 87' 7 GUIDE), 您若
:    說 GP 材質不好, 我舉雙手贊成, 但您若說 GP.D 材質不好, 恐怕
:    要請您要多查查資料了! 精度方面, 據我們使用的結果, GP.D 精
:    度出奇地高! 您若不相信我,也該相信 GUIDE 上的測試報告吧! 測
:    試者的公信力很高, 您可參考今年 GUIDE 二月號, 其結果是 +/-
:    5.2", 這樣的精度您還不滿意嗎? (EM-10 +/- 10.3", 參閱 87'
:    9 GUIDE)
: 3. 極望部份> VIXEN 極望部的確並無改進, 但它並沒有不好用啊 !過
:    度重視極望精度是過度依賴極望的結果, 這是國內同好的一大錯誤
:    觀念, 您知道如果在白天或看不到北極星時如何對極軸嗎? 請參考
:    TAS 儀器區的專文, 或向 Bob Cheng 討論. 不過當然仍希望 VIXEN
:    越做越好!
: 4. 電動微動> 沒想到 VIXEN 在小型機上為同好發展的高速微動好意竟
:    被當做一大敗筆看待! 您注意看, VIXEN 的赤經馬達已不能稱為外接
:    , 而是內藏,如 MIZAR 的 MMD-QZ 那種會造成赤道儀死角, 可直接從
:    外部裝卸者方為外接, 內藏外接的分野不在於外表是否一體成型!
:    EM-1 為完全內藏, 卻有仰角 25度的限制, 可見孰好孰壞根本不在此
:    判斷! 您不習慣電動微動,但不能就說電動微動是不好的, 不久後,相
:    信趨勢將逼得您不得不用電動微動! 32x 的速度是不錯了, 還記得常
:    有同好忘了鎖 CLUTHCH, 或鎖著 CLUTCH 便手動微動, 這些情形在新
:    的產品觀念下將不再存在, 這也是遠端控制與自動化觀念實現的第一步
:    ,別讓觀念原地踏步, 多想想這些經驗老到工程師的設計理念才能發
:    現其好處,進而享用其先進之處!
:  5. 耗電量> 這是 VIXEN 的最大缺點, 其近 1 AMP 的消費電流的確獨步
:     日本各家廠商, 但您或許又沒注意到, VIXEN 自己也知道這個缺點,
:     所以在 DD-1 的電源指示燈上多了警告標識, 當電量不足時燈光顏色
:     會改變! 換個角度來看, 高橋即使再省電也會有用完的時候, 但您可
:     能不知道它的電到底是否沒了而浪費許多時間, 所以我以為耗電的確
:     不好, 但其對這個電源設計的理念卻值得大加讚許與各廠仿效!
:  ...........................
:      一架 +/- 5.2", 載重 10 Kg, 雙軸馬達, 32 倍速, 價格才 六萬左右
:      的赤道儀, 您不覺得它是同好的福音嗎? 事實上, 在日本, 它的銷售量
:      已突破高橋 EM 系列而造成全球缺貨! 如您有機會, 希望您多用幾次再
:      下斷語, 相信會更客觀!
:      P.S. 赤經軸粗動稍緊是我刻意調的, 應該不是太緊吧? 總比一不小心
:           鏡筒就大轉圈來得好! 您可代其調鬆些啊!
:                                                       Astro Wu
:
                                                            ∼克義∼

> -------------------------------------------------------------------------- <

發信人: AstroLuo.bbs@bbs.ccu.edu.tw (星子), 看板: astronomy
標  題: Re: 關於赤道儀的幾個問題
發信站: 中正大學寂寞芳心小站 (Sat Mar 16 02:05:58 1996)
轉信站: maple!news.cs.nthu!news.csie.nctu!news.cc.nctu!suncc.ccu!Feeling

:      3.赤道儀的承載重量要如何測得? EM-10 的承載大約是多少? 只有 7公斤左
:        右嗎? EM-2的載重呢?

            本體重量(不含重錘)   承載重量   *極軸傾角可動範圍    追蹤精度

EM-2            6.7kg               7kg          25°∼50°

EM-10             7kg               7kg          20°∼50°

EM-200         15.5kg              16kg           0°∼50°         ±5"

NJP         44kg(含三個重錘)       30kg          25°∼48°       ±3.5"

以上規格僅供參考,希望對你有所幫助.高橋的赤道儀有的因為緯度的限制並不適合臺灣
使用,是購買時要注意的事項之一.(規格來源:Jan,'96 天文Guide及高橋產品型錄)

                                                                ∼克義∼

> -------------------------------------------------------------------------- <

發信人: AstroLuo.bbs@bbs.ccu.edu.tw (星子), 看板: astronomy
標  題: Re: 關於赤道儀的幾個問題
發信站: 中正大學寂寞芳心小站 (Sat Mar 16 13:18:36 1996)
轉信站: maple!news.cs.nthu!news.csie.nctu!news.cc.nctu!suncc.ccu!Feeling

: >            本體重量(不含重錘)   承載重量   *極軸傾角可動範圍    追蹤精度
: >EM-2            6.7kg               7kg          25°∼50°
: >EM-10             7kg               7kg          20°∼50°
: >EM-200         15.5kg              16kg           0°∼50°         ±5"
: >NJP         44kg(含三個重錘)       30kg          25°∼48°       ±3.5"
: >以上規格僅供參考,希望對你有所幫助.高橋的赤道儀有的因為緯度的限制並不適合臺灣
: >使用,是購買時要注意的事項之一.(規格來源:Jan,'96 天文Guide及高橋產品型錄)
: >                                                                ∼克義∼
:           那再請問一下.....台灣適用什麼赤道儀呢！！
:            是不是日本製的赤道儀都會有緯度的限制
   臺灣的位置大約是在北緯21.5°∼25.5°,所以赤道儀的極軸傾角
   應該要能涵蓋這個範圍,所以就前述之規格來看,如果你使用EM-2,
   可能就只能臺北市的後花園(陽明山)賞星了.至於實際上使用如何?
   我只能跟你說聲抱歉,我不清楚.(聽說NJP可以改造,臺灣有不少人
   使用,你可以問問他們.)至於是不是日製的赤道儀都有緯度的限制,
   要看看她的規格,像高橋的名機EM-200,除了南北極,你幾乎可以帶
   著她到世界任何地方.
                                                ∼克義∼

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.202.144.34


作者 | odie (花未全開月未圓?) | 站內 | Instrument
標題 | [轉錄]請問一下赤道儀重量....
時間 | Tue Aug 28 01:51:13 2001

 作者  JGan.bbs@bbs.csie.nctu.edu.tw (喵喵汪!!),            看板  astronomy
 標題  Re: 請問一下赤道儀重量....
 時間  交大資工鳳凰城資訊站 (Mon Aug 20 01:09:47 2001)
───────────────────────────────────────

※ 引述《ROKEE.bbs@ms.twbbs.org (  )》之銘言：
> as the title~~
> ex:EM-2、EM-20...etc
> 它可以架在一般腳架上ㄇ??大概多重啊??
> 東西是跟學長借的..他都是架在木頭那種腳上..
> 因為要爬北峰..不想多負擔..
> 但是勒..又怕不夠穩(我的腳可耐重6kg,G80的)
> 基本上我是玩攝影..最近想學天文,所以趁這一次想拍拍追蹤
> 不然每次都只拍固定...有點boring...^^"
> 多謝各位囉~~

想拍天文就認命囉! 不然學學某"老怪"自行改裝, 更換較短且材質輕的木質腳,
基本上大部分的赤道儀底座部分是不太可能改的, 而且有些輕型赤道儀在
無需精密導星的星野(星座)攝影上, 可以把赤緯的模組拆下, 當場省了許多重量,
(如Vixen SP/GP系列, 拆了赤緯, 連重錘等平衡組件這些最重的部分都省了).
看看您的需求如何再來做變化了!
--
※ Origin: 交大資工鳳凰城資訊站 <bbs.csie.nctu.edu.tw>

--

 Take the real part to find out what is really going on.

                                                       Feynman
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 203.72.55.14


標題 | [轉錄]ST-4CCD中文使用手冊
時間 | Fri Aug 24 19:05:57 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: ST-4CCD中文使用手冊
時間: Sun Aug 19 14:57:26 2001

發信人: darling.bbs@bbs.mgt.ncu.edu.tw (darling), 看板: astronomy
標  題: ST-4 CCD 中文手冊
發信站: 中央資管龍貓資訊站 (Thu Jun 20 21:12:46 1996)
-----------------------------------------------------------------------

        SBIG ST-4 天文攝影追蹤系統 / 天文影像攝影機中文使用說明書

        第 1.1 版

        永光儀器有限公司研發部 編印

        □ 儀器概觀

                SBIG ST-4 天文攝影自動追蹤系統 / 天文影像攝影機是一個多用
        途的儀器。它是一個自動追蹤系統；可以在夜晚從事長時間天文追蹤攝影，
        省了不少煩人的目視導星的工作；或者連接個人電腦 (PC) ，而成為非常靈
        敏的天文影像攝影機。 本手冊將敘述如何把 ST-4 連接到望遠鏡和電腦的
        方法，以及一般的操作說明。

        □ 追蹤概述

                SBIG ST-4 使用電子耦合裝置 (CCD) ，攝取星星影像。這個影像
        感測器如圖一，是一個 192x165 的陣列感測器元件。其單位元素稱為圖素
        ( 或稱 " 像元 ", pixel) ，其排列狀況如圖一所顯示。

                我們稱水平軸為 X ，垂直軸為 Y 。工作中的 CCD 可將圖素所收
        集的光子轉換成為電子，  而且儲存它們直到被  ST-4   的微控制器讀出
        (SBIG ST-4 有二個影像記憶區， 一個儲存天體畫面 (light frame) ，另
        一個儲存暗電流畫面 (dark frame) ，以下將更進一步說明 ) 。譬如，有
        一顆星星影像是出現在圖素位置 (121,132) ，電腦經由查覺該圖素信號的
        增強來決定這顆星星的位置。 如果由於導星誤差使這顆星星漂移，它將於
        下一次曝光時顯現在不同位置，譬如說下一次出現在圖素位置 (123,132)
        ，這時電腦會計算這顆星星與原來的曝光位置 (121,132) 漂移了多遠，接
        著驅動望遠鏡追蹤系統來修正誤差。

                在 ST-4 內的微控制器會取一次曝光， 然後讀出全部圖素值，而
        且於一秒鐘內計算出必要的望遠鏡修正量。這個超高感度的 CCD 能夠以一
        個口徑 60mm 導星鏡與 1 秒鐘曝光追蹤暗到 8  等的追蹤參考星。  ST-4
        的計算能力可以精確地決定這顆星星的位置到單位圖素的精確度， 於是能
        夠很準確地追蹤星星。

        □ 影像概述

                微控制器是內置於 ST-4 ， 它能夠經由 ST-4 的 RS-232 串列埠
        與 AT 、 386 或者相容性的 PC 連接。一個完整的影像資料可以在 30 公
        尺的距離外以 l9.2K 的包率 (Baud Rate) 在 18 秒內傳送回電腦。 最高
        的資料傳輸率可達 57.6K 包率；同時也有一個部份影像傳送模式，可以在
        5 秒內將 1/4 幅圖素數的資料傳送回電腦 (  其中一個圖素值代表四個鄰
        近的 CCD 圖素平均值? ) ；這種操作模式在望遠鏡對焦和尋找目標時是很
        有用的。 使用這方法尋找暗天體是非常容易的 ； 例如以 Celestron 8 的
        望遠鏡加 ST-4 曝光 10 秒鐘便可清楚地看見環狀星雲的外形。

                在影像模式下， PC 可以控制 ST-4  內的微控制器取一次曝光，
        並且儲存這些資料於 ST-4 的記憶體， 然後這些資料經過串列介面傳送回
        電腦。 這些資料將被保留於 ST-4 內直到下一次曝光或者電源被關掉為止
        。 使用者可以經由電腦來做影像處理，例如增強對比，或是儲存影像資料
        於磁碟中以便日後的研究。

                這套 CCD 攝影系統允許長達 5 分鐘以上的曝光時間。 由於暗電
        流的緣故， 便得 CCD 即使在完全黑暗的環境下也會慢慢地飽和 ( 訊號飽
        和 ) 。 但是當我們使用單級熱電冷卻器 (Single Stage Thermoelectric
        Cooler) 將 CCD 降溫到 -30 ℃時，大約 5 分鐘後訊號才會達到飽和。熱
        電冷卻器所產生的熱則經由 CCD 頭部附近的空氣對流被釋放出去。  ST-4
        CCD 的感光度大約相當 ASA 20000 底片感度。

                * 註解 : 當 CCD 本身的溫度比其周圍的溫度還低時， 也許你會
        懷疑 ST-4 是否會產生露水和結霧的問題。 首先， 包含這 CCD 的空間 (
        小室 ) 非常的小， 因此只有少量的空氣圍繞在這 CCD 周圍。少量的空氣
        也只含少量的水蒸氣，因此少量的結霧現像將發生在這 CCD 頭最冷的地方
        上 ( 在 CCD 的底部 ) 。 雖然結霧現像最初可能形成在這 CCD 的表面，
        但於數分鐘內結霧現象將移到 CCD 的底部。

        □ 系統介面

                以下的裝備是使用 ST-4 CCD 天文攝影追蹤系統 / 天文影像攝影
        機的必要裝備。

                1. 一個望遠鏡及按鍵式微動控制器。

                2. 一個導星鏡 : 5Omm 口徑或者更大的。

                ST-4 天文追蹤系統可經由控制按鍵式微動控制器驅動赤經軸與赤
        緯軸微動來控制望遠鏡追蹤星體。 追蹤系統的工作由 ST-4 內四個繼電器
        來執行。

                少部份的控制器也有赤緯軸馬達速度控制按鍵，   通常是在開路
        'OPEN' 的位置。按一下按鍵或者關閉這繼電器都可增加電壓到驅動馬達而
        加快追蹤速度。

                大部份望遠鏡的赤經軸有一個開關，通常是在閉路 'close' 的位
        置， 打開這開關會使追蹤馬達慢下來。  另一個赤經軸開關，  通常是在
        'open' 的位置，關閉這開關會加速追蹤馬達。當 ST-4 追蹤系統連接到望
        遠鏡時，手動控制器功能依然可以正常地操作。

        天文追蹤系統操作簡介

                ST-4 的配件包含一條電源線、一條電纜線到 CCD  、一條連接望
        遠鏡的掌上型電動控制器的電纜線和一條 RS-232C 的訊號線。儀表板上沒
        有電源開關， 將電源線插入插座後就算是把電源打開了。儀表板上會進入
        FIND AND FOCUS 模式， 顯示幕上會顯示在這 CCD 陣列中最大的圖素讀數
        和這個圖素的位置。圖素的最大(亮)讀數將隨 CCD 的溫度下降而降低。大
        約 2分鐘之後， CCD 的溫度將會下降到最適當的溫度。

                * 註解 :ST-4 上的 VALUE 值及 X, Y  座標等三個讀數都是以百
        分比表示 (%) ， VALUE 的讀數範圍從 0% - 99% 。所以假設圖素 X 和 Y
        的值為 50 ，表示該圖素在這 CCD 中心。當一個 VALUE 的顯示值到達 99
        時， 表示該圖素值已達飽和。也就是說，這顆星星，不適合做追蹤參考星
        。

        □ 自動追蹤系統的裝設方法

                1. CCD 插入鏡筒末端的目鏡座並固定好，插上電源後 ST-4 會自
        動進入 FIND AND FOCUS 模式。

                2. 開始調校 CCD 時必須將鏡筒蓋蓋上，阻斷所有的光線 ( 由於
        CCD 的感光度極高，因此儘管其周圍的亮度很低，它也將迅速飽和 ) 。

                3. 觀察 VALUE 的讀數。插上電源 2 分鐘後 ST-4 便漸漸達到穩
        定， 而 VALUE 的讀數將下降到 20 左右。 壓住 INTERRUPT 按鈕 ( 直到
        HELLO 出現 ) ，停止 FIND AND FOCUS 模式 ( 或者任何其它模式 ) 。

                4. 按一下 TAKE DARK FRAME 按鍵取暗電流畫面 ( 此時鏡筒蓋必
        須蓋著 ) 。 ST-4 的微處理機將讀出暗電流畫面的讀數然後存入暗電流畫
        面的記憶體中。

                5. 按一下 FIND AND FOCUS 按鍵，接著打開鏡筒蓋，使 ST-4 開
        始曝光。 儀器將自動地開始取 CCD 畫面的資料 ； 並減去儲存於記憶體中
        的暗電流畫面 ； 而且顯示 CCD 上最大的 VALUE 值。移動望遠鏡到一顆追
        蹤參考星並經由 X,Y 的讀數調整望遠鏡的位置使這顆星星的影像位於 CCD
        的中央位置附近。

                6. 假如這顆星星太亮了 (VALUE 讀數達 99 ，表示星星訊號飽和
        了 ) ，則必須減少曝光時間；或者另選一顆較暗的追蹤參考星。這個時候
        必須壓住 INTERRUPT 按鍵，停止曝光並將儀器控制權取回，變成由 ST-4
        面板的鍵盤來控制。 接著按一下 MENU 按鍵，顯示幕上會出現 "EA" ( 曝
        光調整 ) 與 "1.0" 顯示於 X 位置 ( 表示曝光一秒， 這是預設的曝光時
        間 ) 。 一直地按 ADJUST 按鍵將會出現從 0.1 秒到 20 秒的曝光選擇。
        調整曝光時間到較短的時間將減少這顆星星的亮度讀數， 選一個較長曝光
        時間將增加這顆星星的亮度讀數。

                當選擇完適當曝光時間後， 再按一下 MENU 按鍵， ST-4 將顯示
        "CA" ( 定標調整 ) ，然後再多按幾下直到你看見 "bA" ( 亮度調整 ) 。
        它提供二種模式； A 表示一般亮度的星星 ； F 表示較暗的星星，這種模式
        可增加敏感度達 9 倍。 請依追蹤參考星的亮度來選擇適當的模式 ( 一般
        設在 A) ；多按幾下 MENU 按鍵直到顯示 "b" (boost 增益 ) ，較大值表
        示較大的增益。 boost 最初設定值為 1 (  通常於暗天體才使用較大的數
        值 ) ，再按一下 MENU 按鍵將回到正常的操作模式 ( 顯示 HELLO ) 。

                * 註解 : 假如你改變曝光時間 (EA) ，亮度調整 (bA) 或者增益
        率 (b) 時，你就必須取一個新的暗電流畫面。

                7 ．當這顆追蹤參考星的亮度已經調到一個可接受的程度， 調整
        望遠鏡焦點， 同時注意於調整望遠鏡時儘量避免震動望遠鏡。以免這顆星
        星的影像會在 CCD 圖素上晃動而減少 VALUE 的讀數， 大氣擾動也將產生
        類似效果。 所以要求精密對焦時最好多看幾次曝光數值以決定最佳的焦距
        。表 1 所列不同星等的 VALUE 顯示值是 6Omm 導星鏡經由 1 秒鐘曝光所
        得到的典型值。使用者可以使用表 1 的參考值來決定這系統是否已正確地
        對焦了。

                         表1  典型VALUE值
                      ────────────
                        星等     望遠鏡口徑
                                60mm   200mm
                      ────────────
                        4       99      99
                        5       60      99
                        6       24      99
                        7        9*     80
                        8        4*     32
                        9        1*     13
                       10        -       5*
                      ────────────
                        *表示使用亮度加強因子

                8. 當焦點調整完畢後， 將 CCD 取下並放入一個接目鏡，前後移
        動接目鏡位置直到影像可以清楚地用眼睛看見後， 用一把刀或其它尖銳的
        東西， 在接目鏡的邊緣刻一個記號，以便將來能夠利用這個接目鏡的記號
        將 CCD 迅速的對焦。取下接目鏡，然後將 CCD 放回鏡筒後端。

                9.  移動望遠鏡將星星影像大約放在  CCD  的中央位置   (X=50
        ,Y=50) ，使用望遠鏡微動控制器，按↑、↓、←和→按鈕數秒鐘，確定每
        個繼電器是否正確地串接到望遠鏡手動控制器上。 假如這些按鍵均能正確
        地使用，則星星的影像將會向四個不同方位移動 ( 但不一定是上、下、左
        、右移動 ) 。

                10. 按一下 CALIBRATE 按鍵， ST-4 將驅動望遠鏡的追蹤馬達往
        每一個方向移動， 以決定那個方向符合 +X 與 +Y ，而且計算每個方向的
        追蹤馬達修正速度 ( 每秒移動幾個圖素 ) ； 這個過程大約費時 30 秒。
        這過程分為 4 步驟，分別來驅動 ST-4 四個繼電器，在這之後 ST-4 將暫
        時顯示視野範圍內最明亮的星星的亮度及位置。假如這影像移動太小， (
        小於 2 個單位圖素 ) 或者太大 ( 大於 30 個單位圖素 ) ， 則繼電器開
        關時間必需重新調整， 經由按 MENU 按鍵兩次， 使 ST-4  顯示幕上出現
        "CA" ， 然後一直地按 ADJUST 按鍵捲動整個時間調整值 (1 到 20 秒  )
        ，並依影像移動情形調整 "CA" 值。

                11. 假如 CALIBRATE 程序沒有錯誤訊息顯示 ( 錯誤訊息  :  在
        VALVE 的位置顯示 E1 或 E2) ， 會直接顯示 HELLO ，將追蹤參考星放在
        CCD 的中央位置 ( 假如必要的話調整曝光時間 ) ，然後按 TRACK 按鍵，
        ST-4 將驅動望遠鏡自動追蹤直到 INTERRUPT 按鍵被按下。

                * 註解 :ST-4 會隨時地偵測星星的位置並修正望遠鏡的追蹤速度
        以確保追蹤精度。 在每次曝光後 ST-4 會在 X 和 Y 顯示幕上顯示追蹤誤
        差 ( 以 0.2 個圖素為單位 ) ， 例如， Y 顯示值為 -3 表示那個星星於
        -Y 方向移動 0.6 個圖素。 而在 VALUE 位置的 A (Average) 表示這個誤
        差是離最近 16 次修正時期所得到的平均誤差。

                假如這顆星星完全離開望遠鏡的視野， ST-4 將停止追蹤， 並且
        顯示視野內最明亮的星星的亮度及其位置 ( 就好像 FIND AND FOCUS 模式
        ) ， ST-4 將停止校正望遠鏡。 大體而言，當望遠鏡重新調整赤緯軸後，
        追蹤校準 (Calibration) 步驟 10 和 11 就必須再做一次。如果使用德式
        赤道儀在將鏡筒由赤道儀的一邊轉至另一邊時， 追蹤校準步驟 10 和  11
        也必須多做幾次。小心地調整 CCD 頭的方向，使其 CCD 晶片的 X,Y 方向
        接近於赤經軸與赤緯軸的方向 ( 平行排列 ) ，你可以經由玻璃窗看到 CCD
        晶片， 或者藉由 CCD 後面的產品序號標籤的方向來調整 CCD ，但是這調
        整並不是很精確的； 但不論如何 ST-4 的追蹤系統都可以正確地追蹤。這
        些步驟只是讓 X、 Y  讀數及控制器上的上、下、左、右按鍵有意義而已
        。

        □ ST-4 主控制器 Menu 說明

                經由 Menu 的選擇， 可將 ST-4 調整到適合自己的赤道儀使用。
        如果一直按 MENU 按鍵，會出現如下的選擇項 :

                * 註解 : 一直按著 ADJUST 按鍵將循環出現所有的選擇項，然後
        再回到最初的選擇項。

        EA 曝光調整

                曝光 ( 積分時間 ) ， 這是 ST-4 於追蹤模式下所使用的曝光範
        圍從 0.1 到 20 秒。

        CA 追蹤校準調整

                當 CALIBRATE 模式被執行時， ST-4 會決定追蹤馬達被開關的秒
        數， 假如秒數太短，將不能正確地決定所需移動的距離。假如秒數太長，
        這顆星星將會離開 CCD 的視野。 初始值請設定這個參數使得一次移動  5
        到 30 個單位。

        SA 追蹤校準調整

                假如必要的話， ST-4 會更改在 CALIBRATE 模式下的修正因子，
        來改善追蹤精度。這類的更改只有在誤差大於 SA 因子時才被執行 (SA 因
        子以圖素為單位 ) 。使用長焦距望遠鏡 ( 焦距大於 3000mm) 時將可藉由
        增加 SA 因子來改善追蹤準確度。 同時，當 ST-4 一直不能正確追蹤時就
        必須增大 SA 因子。

        bA 亮度調整

                A 表示一般的模式。假如將這個參數設定成 F ， ST-4 在計算追
        蹤修正時，會以任一個圖素值本身及周圍 8 個圖素 ( 形成一個 3x3 的方
        陣圖素 ) 值相加之總和為準。由於星星影像會因大氣擾動或望遠鏡振動而
        在許多圖素上晃動 (smear) 。 因此啟動參數 F 可使一顆較暗的星星收集
        到更多光線訊號。當 bA 值被改變後，必須重新取一個暗電流畫面。

        H1 滯留現象 ( 因齒輪咬合不緊密所造成的現象 ) 調整 X 軸

                當修正方向改變時 ( 正轉←、逆轉→時齒輪不能及時咬合 )  ，
        驅動追蹤馬達所需的額外時間可由這個參數控制。 很多赤道儀有嚴重的齒
        輪咬合不緊密 ( 游隙 ) 的現象， 因此星星的影像可能在 ST-4 執行修正
        指令數秒鐘內仍然不能被正確的追回。這個參數以 0.1 秒的間隔增加，當
        修正方向與先前的移動方向顛倒時， H1 參數便會被加入。

        H2 滯留現象 ( 因齒輪咬合不緊密所造成的現象 ) 調整 Y 軸

                這參數與 X 軸類似。

        b 亮度加強因子

                這個參數可以啟動 ST-4 內部的增益控制， 使得暗星依然可以利
        用短曝光來追蹤。當追蹤很暗的星星時，必須注意不要讓 CCD 頭的熱變化
        干擾暗星的影像。 假如亮度加強因子被改變時，就必須要重新取一個暗電
        流畫面。

        □ CCD 的基本特性

                當連接 IBM PC 或者是相容性電腦時， ST-4  便成為很好的天文
        影像攝影機。 如果要了解 ST-4 內所有的控制及特性的話，有必要了解一
        些 CCD 的基本特性。

        CCD 圖素面積

                ST-4 CCD 圖素不是正方型， 它們的面積是 0.01375 公釐 (X 方
        向 ) 與 0.016  公釐  (Y  方向  )  。  因此整個  CCD  的感光區域是
        2.64x2.64 公釐的正方形 ( 每邊大約 0.1 吋 ) 。

        CCD 影像訊號讀出

                CCD 讀出影像訊號的過程是移出 Y=0 位置的整列圖素值到讀出暫
        存器內，再從 X=0 的圖素經由訊號放大器將圖素值由暫存器讀出。當第一
        個圖素值被讀入暫存器後， 整個陣列會向下移一列，然後會有一個空白列
        被放在 Y=165 的位置。 在這段過程中， CCD 元件仍然隨時地在收集星星
        的光線。

                大部份的商業 CCD 攝影機， 使用較昂貴的 CCD 晶片，其訊號讀
        出模式為圖框傳送 (frame transfer) 方式，這種讀出模式是將經由 CCD
        晶片所收集到的訊號迅速地移到 CCD 晶片上的緩衝區，然後慢慢地讀出。
        由於 SBIG ST-4 不是使用圖框傳送 CCD ， 因此能將全部訊號於 0.14 秒
        內迅速讀出。

                對 CCD 而言，拍攝行星是個較困離的工怍，因為他們是如此的明
        亮，以致於在 f/10 的焦比下即使是 1 秒鐘曝光也會產生嚴重的曝光過度
        。 ST-4 內有一個特殊的半幅畫面 (Half Frame) 模式， 可以來解決拍攝
        行星及亮星所遭遇的問題。使用半幅畫面模式時， CCD 的上半部如同一個
        畫面緩衝器被使用，而我們將明亮的被攝物放於 CCD 的下半部。接著取一
        個短曝光 (ST-4 允許最短的曝光值為 0.01 秒 ) ，於曝光完畢後， CCD
        的下半部陣列內的資料會迅速地傳送到 CCD 上半部陣列內，接著這 82 行
        (165 的一半 ) 資料可以迅速地讀出。

                這種方法，非常適用於行星攝影。而且下半部 CCD 仍有足夠的圖
        素數以 0.5 arc/Pixel 的大小來拍下整個行星，但是這對於月球攝影而言
        仍然不太適合，因為月球影像太大，一定會充滿整個 CCD 。因此拍攝月球
        唯一的方法，是使用中性密度減光鏡 (ND filter) 來減少進光量直到 CCD
        能使用 1 秒鐘以上的曝光來拍攝月球。

                當我們用 ST-4 取一個長曝光時，在畫面左上角接近圖素 (1,1)
        的位置可能會發現有一小部分圖素有類似漏光的現象發生。 這是由於讀出
        資料的電子電路所產生的熱引起暗電流增加所致。 在長達數分鐘的曝光時
        ， 你將會發現這塊區域已經達到 ( 訊號 ) 飽和，因而產生一塊白色的區
        域。如果使用較短的曝光，這種現象會減低到最低的程度。

        暗電流 (Dark Current)

                由於裝置本身存在有暗電流的緣故，   即使在完全黑暗的環境下
        CCD 也將慢慢地達到飽和狀態，因此 CCD 不能無限制地曝光。但是我們可
        以經由降溫來減少暗電流，這就是為什麼 CCD 被裝置在一個單級熱電冷卻
        器內的原因。 CCD 上面的玻璃片的用途是防止溼氣進入 CCD 小室內。 假
        如這片玻璃窗被移去的話，那 CCD 將迅速地結霧 ( 於數秒內 ) 。在室溫
        的環境之下， 由於暗電流的影響，經冷卻的 CCD 大約需要 5 分鐘才達到
        飽和。 如果 CCD 的周圍溫度降低則需長的時間才會達到飽和 ( 溫度每降
        低 20 ℉，其曝光時間即可加倍而不至於到飽和 ) ；暗電流的影響可被減
        去，但是郤不可避免。

        CCD vs. 軟片

                我們可以利用 CCD 來解決許多較困難的天文攝影方面的問題。例
        如拍攝較小、較暗的天體，在這類的狀況下通常需要長時間曝光。

                CCD  天文影像攝影系統比起一般軟片有更大的感光度及更高的量
        子效應， 而且只需一些按鍵動作便可以增加對比和減少天空背景，不需煩
        人的暗房工作便可輕易的將多幅影像相加來增加影像對比， 以及立即檢查
        品質的好壞。 軟片有大片幅、豐富的顏色及使用方便的優點，而且不需要
        電源 ( 雖然 ST-4 能夠以電池操作並與一個手提電腦連接 ) 。 在使用一
        段時間後，你將發現軟片可以做出非常好的彩色照片；但 CCD 對行星、較
        小的暗天體以及一般科學上的工作， 諸如變星觀測和位置決定卻是最好的
        選擇。 這就是為什麼 ST-4 被設計成有二種功能，可以是一個獨立的追蹤
        系統， 或者是一個天文影像攝影機。我們依靠串列資料傳送降低了影像的
        更新率。但是卻不需插額外界面卡，允許使用手提式電腦，適合於野外工
        作。

        □ ST-4 軟體概觀

                這部分將敘述這個軟體的特色， 是用來連接 ST-4 與 IBM PC 或
        相容性電腦，負責彼此之間的資料慱送。

        顯示影像

                這套軟體一個很明顯的特色就是可以顯示由CCD攝影機所拍攝下來
        的影像。

        調整反差

                所有由 ST-4 拍下的影像都包含有 192x165 個圖素影像。每個圖
        素有 8-bit 的圖素值範圍，從最暗的 0 到最亮的 255 。由於暗電流對於
        天空背景亮度的影響，使得每一個影像都有一個相當程度的暗電流強度。

                如果某顆星星的亮度已到達飽和，或是觀察一些低亮度的天體 (
        如星雲 ) 時，我們都可以用背景與範圍參數來增強影像對比。

                設定背景參數代表的意思是， 任何低於這個參數值的圖素將呈現
        最黑 (0) 的影像。如果將背景參數增加的話，將會有遮罩的效果，或是掩
        蓋某些低亮度的天體。而範圍參數則表示在 ( 背景參數 + 範圍參數 ) 之
        上的圖素值將呈現最亮的影像 (255) 。例如我們設定背景參數為 25 ，範
        圍參數為 50 的話。任何圖素強度小於 25 將呈現最黑的影像 (0) 。任何
        圖素值介於 25 和 75 (=25+50) 之間，將以灰度顯示出來。任何圖素值在
        75 之上則呈現最亮的影像 (255) 。

                你可以先載入一幅影像後再改變 Background and Range  參數來
        熟悉這種功能。程式也可依影像統計表 (Histogram) 來設定自動對比參數
        。這個功能對於星雲及月亮的影像能有非常好的效果。

                影像展示模式 (Presentation Mode) 是本程式的另一個特色。在
        這個模式之下， 影像將被顯示在螢幕中央，而其它區則是全黑的，這個模
        式對於發表或翻拍照片時非常的有用。

        影像平滑化和反轉 (Image Smoothing and Inversing)

                程式所提供另一項影像處理技巧是使影像平滑化 (  在  Display
        之下的 Smoothing 指令 ) 。 在視覺的效果上，影像平滑化將會減少畫面
        上鄰近區域的反差效果， 而使畫面看起來較平滑些。此外，我們也可將影
        像反轉 ( 意思是說將畫面上白的區域反轉成黑的區域 ) 也就是正片\負
        片之間的反轉。 這個功能可以顯示出星雲影像上細微的結構。

        十字線與光度分析 (Crosshair and Photometric Analysis)

                由於 CCD 的線性反應特性及數位化影像資料。 因此， CCD 影像
        的光度分析比起用底片來分析簡單多了。

        望遠鏡因子 (Scope Factors)

                在要求程式計算出正確的星星亮度和角距離之前， 我們必須事先
        輸入一些望遠鏡的基本資料及一些校準因子。 例如望遠鏡的焦長、口徑面
        積 ... 等 ( 以英吋計算 ) 。校準因子的設定是指 CCD 經由 1 平方英吋
        的望遠鏡口徑，以 1 秒鐘拍下一顆 1 等星的讀數值 ( 當增益為 1 時 )
        。它的典型值大約是 12000 ，但是會因大氣變化、望遠鏡透光率及不同的
        CCD 裝置而會有約略的改變。 校準因子必須與增益參數成比例。譬如，增
        益為 2x 時，校準因子就必須乘以 2 ， 3x 就乘以 3 。

        圖素座標和強度 (Pixel Coordinates and Intensities)

                CCD 的架構如圖 1 所表示，它是一個光感測器陣列。感測器的最
        基本單位為圖素，而整個 CCD 陣列有 192x165 個圖素。 192 個圖素的方
        向稱為 X 方向， 165 個圖素的方向稱為 Y 方向。圖素位置 (1,1) 位於
        螢幕左上方。 X 向右增加， Y 向下增加。

                              (0,0)     (192,0)
                                ┌────┬ X
                                │        │
                                │        │
                                │        │
                         (0,165)├────┘
                                Y

                十字線模式 (Crosshair mode) 下， 我們可以移動十字線，而十
        字線的座標及十字線下的星星亮度都會被顯示出來。另外，與周圍 8 個圖
        素值平均後的平均亮度也會被顯示出來。

        星等與角距離 (Magnitudes and Separations)

                本程式亦能測量天體星等、瀰散星等及兩天體的角距離。 決定天
        體星等的意思就是將這個星星發出的光全部加起來， 即將所有被這個星星
        照射到的所有圖素之圖素值相加成。 由於星星的影像通常不止一個圖素的
        大小， 因此我們必須將其鄰近被影響的圖素值一併計算在內。實際上，在
        計算星等時，程式最常使用 5x5 的圖素方格來計算，但是使用者也可以選
        擇其它適當的方格大小 ( 如 3x3, 7x7) 。

                最後為了可以正確地決定星星的星等， 我們必須將獲得的圖素值
        減去背景亮度。 首先我們將十字線移到影像中的暗區域，然後告訴電腦這
        個讀數就是背景讀數。 接著將游標移到某顆星，這顆星星的讀數就是減去
        背景亮度後的讀數。通常影響星等計算的因素有 : 曝光時間、口徑面積和
        校準因子。

                瀰散星等 ( 也稱為表面亮度, surface brightness )  的計算單
        位為「星等 / 平方弧秒」。計算方法與星等計算一樣，只是瀰散星等是將
        計算出來的星等再除以 nxn 的圖素方格面積。

                本程式也允許使用者測量兩個天體的角距離。 首先移動十字線到
        第一個天體， 然後將它設定為參考座標，接箸移動十字線到另一個天體，
        螢幕上便會同時顯示第二個天體相對於第一個天體的方向及角距離。

        □ 其它影像處理技巧 (Other Image Processing Techniques)

                除了增強對比、平滑化、反轉及光度分析外， 本軟體還提供一些
        其它的影像處理功能。

        旋轉影像 (Flipping the image)

                這個指令可以將影像依水平軸或垂直軸旋轉， 於是使用者可以自
        己調整影像的方向。 ( 例如使用直焦、放大攝影或加上稜鏡後， CCD  拍
        下的影像方向皆不同 ) 使用者可以將上下相反、左右顛倒的影像修正回來
        。

        影像放大 (Zooming)

                本程式也允許使用者放大某部份影像的畫面， 使用者可以移動一
        個 48x41 的圖素方格到影像的某個區域， 然後將方格內的影像放大 4 倍
        。

        統計直方圖 (Histogram)

                本軟體能同時計算和顯示一個影像統計圖表。 它可以顯示整個畫
        面圖素強度的分佈狀況。 在決定背景和範圍對比參數的設定時，影像統計
        圖表便顯得非常有用了 ( 如自動對比 ) ， 它可以用來決定暗電流或天空
        背景亮度，或是決定最佳的曝光時間。

        影像顫動法 (Dithering)

                雖然 CCD 攝影機可以顯示 256 個灰度， 但並非所有的電腦都有
        能力去顯示如此寬廣的範圍，某些繪圖卡只可顯示二個色彩；黑與白 ( 如
        Hercules 卡 ) ， 這時候我們必須利用一些技巧來改善顯示效果；否則由
        於對比太強或者灰度不足， 影像會變得不太好看。在這種情況之下，我們
        可以利用影像顫動法來改善畫面的顯示效果。 影像顫動法所涉及的技巧為
        使用一個小的顯示器圖素陣列 (2x2, 3x3 等等 ) 來表示一個 CCD 影像圖
        素。 軟體會自動調整這個陣列內的各個圖素來模擬灰度。因為我們的眼睛
        可以平均整個顯示器圖素強度而造成灰度的感覺。 唯一麻煩的地方是必須
        要用更多的顯示器圖素來顯示整個影像 ( 因為 1  個顯示器圖素只可顯示
        1 個 CCD 圖素 ) ； 或者減少影像的解析度以符合顯示器所提供的圖素數
        。

                影像顫動法能同時被用來於增加顯示器的灰度或者彩色的顯示能
        力 ( 茌使用 EGA 或 VGA 的情況下 )。 譬如，使用一個 2x2 的顯示器圖
        素以影像顫動法來顯示影像可以將 16 個灰度的顯示能力擴展到 61  灰度
        的顯示能力 ( 相當於高解析度 VGA 模式 ) 。

        □ 電腦與 CCD 攝影機的連接 (Making the Camera Connection)

                ST-4 有一個非常重要的特性就是能用串列輸出入埠來與電腦串接
        並傳送資料。 假如你曾經使用過串列介面的話，應該可以感覺到 ST-4 利
        用 RS-232 來負責傳送資料， 對使用者而言是非常方便的。插上電源之後
        ， ST-4 會自動地選擇 9600 包率來傳送資料。用這個包率與 CCD 攝影機
        建立一個可靠的資料交換網路， 只是需要較長的時間來等待資料傳送後顯
        示於螢幕上。 然而電腦能夠經由程式設定 ST-4 利用 1200 包率的最低速
        率到 57.6K 包率的最高速率來傳送資料。但是實際的傳送速率，決定於電
        腦的架構、相關參數的值以及電腦和 ST-4 所處的環境  (  通常是電腦和
        ST-4 之間的訊號線長度 ) 。 在軟體的設定上， 我們可以選擇 1200  、
        9600 、 19.2K 或 57.5K 的包率， 或是很簡單地直接選擇自動 - 由系統
        決定包率。

                在固定的模式下， 電腦將試圖以某個固定包率持續的與 ST-4 進
        行資料傳送。 在某些情況下你可能選擇太高的傳送速率因而不能保證資料
        的正確性。這時就必須選擇一個較低的資料傳送速率 ( 電腦會通知你是否
        資料傳送有誤 ) 。在自動包率模式下，電腦將會持續地以最高的傳送速率
        ( 57.6K 包率 ) 測試資料傳送的正確性。然後依測試情況來決定是否需要
        降低資料傳送速率。 我們建議使用者選擇自動包率模式，而且讓電腦決定
        最好的資料傳送速率。

                * 註解 : ST-4 會在每行資料後加上一個檢查位元， 以便檢查資
        料的正確性。 如果檢查的結果為不正確，則電腦會要求 ST-4 重新傳送那
        行，資料在連續四次失敗後電腦便會告訴你資料傳送失敗。

        □ 影像與攝影模式 (Image and Image Modes)

                本段討論使用者能利用 ST-4 拍攝那些不同類型的影像， 以及軟
        體本身與 ST-4 能夠提供那攝影模式使你能更方便地拍攝不同天體的影像
        。

        天體與背景 (Light and Dark Frames )

                拍攝一個長時間曝光的影像需要以下一些步驟。 最簡單的技巧是
        對某個天體做長時間曝光，接著儲存這幅影像 ( 存有天體影像的畫面稱為
        天體畫面 ) 。 然後將望遠鏡鏡筒蓋蓋上，讓 CCD 在黑暗的狀況下取一個
        同樣長的曝光 ( 暗電流影像 ) ， 同時也儲存這幅影像。在望遠鏡鏡筒蓋
        蓋上的黑暗的狀況下拍攝的影像稱為暗電流畫面 ( 也就是暗電流所造成的
        雜訊畫面 ) 。當我們使用軟體將暗電流畫面 ( 雜訊畫面 ) 從天體畫面減
        去後，天體畫面的品質將有相當程度的改善 : 影像變得更平滑，雜訊也較
        少了。 曝光長於 10 秒的影像可以這種方式予以改善。使用這種技巧的唯
        一缺點是資料動態範圍被減少。 一個 8 個位元讀數可產生 256 個 (0 到
        255) 不同的灰度值， 而且假如暗電流畫面的圖素強度是 191 ，則相減之
        後影像畫面變成只有 64 個不同的灰度值。 而 64 個灰度值是不足以顯示
        出一個吸引人的畫面。 但是經由基線與增益參數  (Baseline  and  Gain
        Parameters) 的設定，我們可以改善上述的缺點。

        影像合成 (Co-Adding Images)

                除了從天體畫面減去暗電流畫面， 這軟體還允許你將許多影像相
        加在一起。 你可經由影像相加而增強訊號水準來減少雜訊或使畫面顯示平
        滑些。以前曾討論到，你不能無限制地長期曝光，因為 CCD 將因暗電流的
        效果而達到飽和。然而你能可以將幾幅長時間曝光的畫面 ( 在減去暗電流
        畫面之後 ) 相加，而產生一影像。但是這個新影像與相同時間的曝光影像
        卻不盡相同。它將有較大的訊號雜音比 (S/N) 和更小的畫面粒子。實際上
        ，你可將 3 或 4 幅影像相加。

                應注意 : 把更多影像相加並不會更明顯的畫面改善，  因為改善
        S/N 比與相合成影像數的平方根成正比；  合成二幅影像  S/N  比增加到
        141% ，合成三幅增加到 173% ，合成四幅增加到 200% ，合成九幅則增加
        到 300% 。但是由於每個圖素仍然只有 256 個灰度，因此我們無法任意地
        合成影像， 因為很可能相加二、三幅影像後許多圖素可能早就達到飽和。
        當影像合成時， 為第一幅與第二幅畫面能夠完全重合，你必須告訴電腦第
        二幅影像在 X 軸和 Y 軸的偏移量。 你可利用一些星星的圖素位置及每幅
        影像的特徵來決定偏移量的大小。

        抗輝散現象 (Anti-Blooming)

                當光子持續地打在已飽和的圖素上時， CCD 晶片上便產生一種所
        謂的輝散現象 (Blooming) ， 如同底片過度曝光一樣。那會使這顆星的亮
        度看起來好像增加 5 倍一樣 ( 與比自己亮 5 倍的星星一般亮 ) 。 這種
        輝散現象依不同的裝置而有所不同， ST-4 內的 CCD 便設計有一些特殊的
        電路來減少這種輝散現象。

                在長時間曝光時， 最好使用抗輝散參數設定。它會將一些電荷由
        CCD 移開，而且減少 CCD 的暗電流允許較長的曝光。

        基線與增益參數 (Baseline and Gain parameters)

                如同先前所討論的， 由於暗電流佔掉一大部份的動態範圍，因此
        長時間曝光的畫面其動態範圍將會減少。假設暗電流背景的圖素值 191 ，
        在減去 191 之後影像資料的圖素儃範圍只剩下 64 ，不能夠顯示細膩的影
        像。為避免這類的情況發生，我們可以先取一幅暗電流影像 ( 鏡筒蓋蓋住
        ) ，然後依其暗電電流雜訊強度來設定基線位準 ( 也就是軟體內的基線位
        準設定 ) 稍低於暗電流影像的雜訊強度，然後將增益調到 2 、 3 或 4 (
        如果由於追蹤誤差而不得不以短曝光拍攝時可以將增益調到 4 ) 。如此我
        們就可以得到一個較大的動態範圍。

        自動背景畫面減除 (Auto Dark Frame Subtraction)

                如同先前所討論的， ST-4 有二個影像暫存記憶體 : 一個影像暫
        存器與一個暗電流暫存器。 本軟體允許使用者取一個暗電流畫面然後將它
        儲存在 ST-4 的記憶體內。使用者可以要求 ST-4 在讀出 CCD 畫面資料後
        立即減掉暗電流畫面然後再送到電腦。 當你要求電腦取一幅暗電流畫面時
        ， 必須要用鏡筒蓋或用其它東西先將望遠鏡遮住。這對於你要尋找某一個
        你有興趣的暗天體是很有幫助的。但是在最後的影像 ( 你想保存下來的影
        像 ) ，最好連續拍攝天體影像及暗電流影像並儲存起來，再讓電腦減去影
        像。 如此一來便可以儘量減少天體影像及暗電流影像由於時間差、溫度不
        同引起的變化，而影響訊號強度。

        □ 將 ST-4 配合 IBM PC 或相容性電腦使用

                這部分敘述軟體的使用法 ( 將 ST-4 當成天文影像攝影機使用 )
        。 當你要將 ST-4 與 IBM PC 或者相容性電腦連接之前，請仔細讀過本節
        。同時攝影機連接方式 : ST-4 可用串列訊號線與電腦的 RS-232C 串列輸
        出入埠 (COM1 或 COM2) 連接。 RS-232C 有 2 個規格: 9 針或 25 針連
        結器。

                * 註解 : 軟體的預設值是使用 COM1 ，因此儘可能使用 COM1
        。不然的話可以使用 COM2 ，但必須在軟體中設定為 COM2 。

        執行程式 (Running the Program)

                在執行 ST-4 程式之前， 請先做一個備份磁片，並將原始磁片存
        放於一個安全的地方。 在將 ST-4 順利連接到你的電腦之後，把 ST-4 與
        電腦電源打開並執行這個程式。

                * 註解 : PC 版本的 ST-4 系統程式，除了 CCD.EXE 外，還包含
        如下的程式； 分別是 CGA 、 BGI 、 EGA 、 BGI 等等。這些分別是不同
        形式監視器的驅動程式。 CFG  檔案保留主要的參數的設定  (  曝光時間
        ... 等 ) 。 假如你希望製作這個程式的複本 ( 例如放在你的手提電腦內
        ) ，確定你除了 CCD.EXE 外還拷貝了上述的那些檔案。當你製作了備份磁
        片並放到安全地方後，便可以開始執行這個程式。

        假如你沒有硬碟機 :

                將作業磁片插入磁碟機後，打入 A: 然後打入 CCD ( 按 ENTER
        鍵 ) 便可執行這個程式。

        假如你有硬碟機 :

                你可以將整張磁片的內容拷貝到磁碟機內 ( 置於某個子目錄之下
        ) ，接著在那個子目錄之下打入 CCD ( 按 ENTER 鍵 ) 。

                一旦你開始執行這個程式， 這程式便會自動的啟動串列輸出入埠
        ， 並且尋找 ST-4 。因為軟體的預設值 ( 由製造廠設定 ) 為自動包率模
        式； 因此，一但電腦發現 ST-4 後，便會加速包率直到 ST-4 能夠接受的
        最大值。 然後螢幕便會通知你資料傳送系統已經建立並顯示所使用的包率
        。

                假如你得到一個資料傳送失敗的訊息， 重新檢查你的電線，確定
        ST-4 的電源是否開啟 ( 紅色的數字將顯現在螢幕上 ) 。 然後檢查  COM
        埠的設定並執行建立連結指令。

        Element of the User Interface

                當你進入 CCD 程式，你便會進入一個指令模式的環境。在螢幕的
        最上面一行顯示指令的主選單。 我們可以經由←、→將反白的指令選擇項
        左右移動。按下 ENTER 鍵便可進入該指令的內容。除了移動←、→鍵外，
        你也可以直接按每個指令選擇項的第一個字母來進入該指令內容 (  如  C
        、 F 、 D 等等 ) 。

                在螢幕的下方有 2 個方框，一個稱為狀態框 (Status Box) ，一
        個稱為資料緩衝器框 (Data Buffer Information Box) 。茌狀態框內所顯
        示的資料為靜態資料 ( 不變的資料，如拍攝影像時使用的望遠鏡、曝光時
        間 ... 等等 ) 。而資料緩衝器框則顯示一些動態資料 ( 如現在顯示在螢
        幕上的檔案 [ 影像 ] ，是否被儲存或影像是否被放大 ... ) 。你可試著
        顯示一些影像來熟悉各項指令的操作。

                首先將反白區移動至影像輸出 / 入  (Image  I/O)  指令並按下
        ENTER 鍵，再用↑、↓鍵將反白區移載入 Load 並按下 ENTER 鍵，將反白
        區移動  ORIONNER  並按下  ENTER   鍵。   移動指令選擇項到顯示影像
        (Display) 按下 ENTER 鍵。

                然後在 Format 之下選 Image
                Auto constract 之下選 Yes
                Backgroud 、 Range 不理會
                Display mode 之下選 Photo

        你將會看到獵戶大星雲顯示出來。

                在以上的選擇中， 適時地利用變選擇項及參數。你就會慢慢習慣
        本軟體的操作了。你可在任何地方按下 ESC 而回主選單。在主選單的指令
        在一般影像的抓取及顯示上是最
        經常被用到的。 而 Camera/Scope 及 PC 則是控制電腦及 ST-4 的軟硬體
        相關參數設定。 Quit 則為結束程式的指令。

        □ 影像處理和分析 (Image Processing and Analysis)

                這部分敘述用於影像處理和分析的指令，  例如影像輸出  /  入
        (Image I/O) 、影像顯示 (Display) 及一部份的 PC 指令。

         影像輸出 / 入指令 (The Image I/O Command)

                顧名思義， Image I/O 就是將影像檔案讀出或寫入磁碟機。路徑
        參數 (Path Parameter) 告訴電腦所有的 Image I/O 指令所使用的路徑。
        這個路徑應是空白的 ( 或者設定成 "\" ) ，也可以是預設的目錄 ( 或子
        目錄的路徑來作影像的 I/O) 。 而過濾參數 (Filter Parameter) 則告訴
        電腦只選擇某些符合過濾參數的副檔名 (.EXT) 。過濾參數可以是 *.PIC
        或是 *.ST4 ，使用的方法與概念都與 MS-DOS 內的萬用字元用法類似。

                當們用 Image I/O 指令來取出影像檔案時，必須先使用←、→鍵
        移動反白區域到 Image I/O 的位置然後按下 ENTER  鍵，  選擇載入指令
        (Load) 再按下 ENTER 鍵。這時會有另一個視窗將符合路徑 / 過濾參數的
        檔案顯示出來，利用↑、↓、←和→鍵選擇你想要的檔案然後按下 ENTER
        鍵。 在狀態框將顯示這幅影像的基本資料，而資料緩衝器框則顯示現在載
        入電腦的檔案名稱、儲存狀態及放大狀態。

                在載入一個影像之後你將使用影像顯示 (Display) 指令來顯示它
        。如果你想儲存由 CCD 攝影機所拍下來的影像或是被改變後的影像，可以
        在 Image I/O 下選擇 Save 指令然後按 ENTER 鍵即可。 電腦將會請你輸
        入檔案名稱。 而這個檔案將會依路徑參數所指定的路徑來儲存。假如你取
        一個已存在檔案的名字， 電腦將問你是否要將原來的檔案蓋掉，以避免意
        外地毀掉以前的檔案。

                影像合成 (Adding image)  的操作可以將一個儲存在磁碟內的影
        像與電腦記憶體內的影像相加。 想要將影像合成時，你可以先用 Load 指
        令先載入一個檔案到記憶體內，然後再選 Add 指令，電腦便會列出可供合
        成的檔案名稱，一樣移動↑、↓、←和→鍵來選檔案 (ENTER) 。在選好檔
        案之後， 電腦會要求你輸入 X 、 Y 的偏移位置，以便於合成影像時能夠
        使影像重合。合成完畢後可以用 Display 指令顯示合成後的影像，然後以
        Save 儲存。

                暗電流去除操作可以由磁碟中選出暗電流畫面的檔案，然後自存
        在電腦記憶體的天體畫面中減去。

                選擇編輯參數 (Edit Parameter) 允許你改變檔案註釋， 修改望
        遠鏡資料 ( 囗徑、焦長和校準因素 ... 等等 ) ，與這影像一起儲存。

        顯示指令 (The Display Command)

                △顯示模式 (Display Mode)

                顯示模式 ( 可由顯示指令進入 )  使用於檢查一個儲存於電腦輔
        助記憶體 ( 磁碟機等 ) 的影像資料。 顯示指令的每一個參數和它們的效
        果，討論如下 :

                這個選擇項允許你選擇是顯示影像本身 ( 選擇影像 )  或者是顯
        示影像統計表 ( 選擇統計 ) 。 假如選擇統計表模式，則這幅影像的統計
        表將被顯示為一個表格的形式， 而平均的強度水平與 1% 強度水平將顯示
        於統計表的下方。 平均強度對於設定暗電流參數來調整影像對比是相當有
        幫助的。 1%  水平能夠決定適當的基線設定來增加長期曝光的動態範圍。
        ( 我們在 Baseline 和 Gain Parameter 中討論過 ) 。如選擇影像模式，
        電腦便會依本身的繪圖能力顯示影像。

                自動對比 (Auto Contrast) : 將 Auto contrast 設定到 Yes ，
        電腦就會依影像統計表 (Histogram) 來設定背景及範圍參數。假如你是要
        自動對比， 別改變背景與範圍參數的設定，不然軟體將離開自動對比模式
        而到手動對比模式去。

                背景 (Background) : 這是決定背景亮度水平的參數。

                範圍 (Range) : 這是控制影像對比的參數。

                平滑化 (Smoothing) : 設定此項到 Yes ， 會將影像資料在顯示
        之前先經過平滑化處理， 這種處理的特色是可以減少顯示暗星雲影像時的
        塊狀方格和突顯出很暗的星星。 平滑化處理會降低顯示速度和使影像稍稍
        模糊些，因此在觀察緊密雙星時，通常都不會使用這種處理

                負像影像 (Negative Image) :  設定此項選擇會將影像如負片般
        顯示出來，類似於一個攝影負片的效果。

                顯示模式 (DispaIy Mode) : 當這參數設定到 Analysis (  分析
        影像 ) 時，影像本身、參數及一些影像處理指令都會一併顯示於螢幕上。
        於展示 (Photo) 模式時， 水平軸影像的擴展或壓縮可經由 PC 指令  (PC
        Command) 中的方向比例 (Aspect Ratio) 來控制。

                顏色選擇 ( 只有在 VGA 系統下 ) : 如果選擇彩色 (Color)  模
        式， 影像將以電腦色盤內所設定的 60 個色調來上色，就好表現顏色溫度
        一樣。 色盤內使用藍色→紅色→黃色→白色分成 60 個色調。如果選擇灰
        度 (Gray scale) ，影像將以 60 個灰度來顯示。在分析模式 (Analysis)
        下， 影像將被顯示在螢幕的右方，基本資料則顯示在影像之上。螢幕下方
        有一些影像處理的指令， 螢幕的左方則顯示背景  (Background)  、範圍
        (Range) 及是否經過平滑化或放大的相關參數。

                接下來將個別地敘述影像處理的指令如下。 想要執行某個指令時
        ， 只要按下每一個指令的最前面的字母即可。 分別為 X 、 H 、 V 、 Z
        。

                X-Hairs :  執行這指令時會進入十字線模式用於檢查圖素亮度與
        星等。

                水平轉動 (Horiz fIiP) :  執行這指令會將影像依垂直軸水平翻
        轉。

                垂直轉動 (Vert fliP) : 與水平轉動相似，唯其依水平軸垂直翻
        轉。

                影像放大 (Zoom) : 執行這指令會做二件事， 一是將影像放大，
        一是將已放大影像還原。 假如螢幕上的影像已經被放大過，而且尚未存檔
        ； 再一次執行 Zoom ，便會將已放大的影像恢復成原來大小。

                ESC: 於顯示模式下，按一次 ESC 鍵便會回到指令模式 ( 主選單
        ) 。

                △十字線模式 (Crosshair Mode)

                當你進入十字線模式後 ( X-Hairs) ， 影像畫面下便出現一排十
        字線模式下的指令。而螢幕的左上方也會出現 8 行的十字線參數，影像畫
        面上也會出現一個十字線 (+) 的游標。當十字線游標在畫面上移動時十字
        線參數便會不斷地被更新十字線參數分述如下。

                圖素 (Pixel) : 這是十字線的 X 、 Y 座標，最左上方的位置是
        座標 (1,1) 。

                強度值 (Value) : 這是在十字線游標位置之下的圖素強度值，範
        圍從 0 到 255 。

                平均強度 (sm-Value) :  這是由以十字線游標為中心的方格內所
        含圖素的平均圖素值。這個方格大小可由 Box size 參數來改變。

                星等 (Mag) : 表示在這十字線游標下的星星的星等，是由強度值
        、望遠鏡口徑、焦長及校準資料等計算出來的。 在大部份的情況，我們必
        須先減去天空背景的讀數才能計算出較準確的星等。 首先移動十字線游標
        到影像較暗的區域 ( 背景中沒有星星、沒有雲氣的位置 ) 。然後按下 B
        鍵執行 Background 指令讀取背景讀數。這時候星等 (Mag.) 會出現 99 (
        表示 99 等，非常暗 ) ，之後將會自動地減去背景讀數後才會顯示出來。

                瀰散星等 (Difmag) :  瀰散星等是用來測量瀰散天體如星雲或銀
        河系等天體，以星等 / 平方弧秒 (Mag/squ_arcsec) 為單位。使用一個較
        大的方格將會改進讀數的精確度，因此能夠測量出低表面亮度的天體。

                距離與角度 (Sep and Angle) : 距離是以弧秒為單位，而角度則
        是以度為單位 ( 與垂線方向的順時針方向角度； 垂線方向 =0 ° ) 。移
        動十字線游標選定一個參考位置 ( 固定位置 ) ， 再按 S (Star)  或  C
        (Centroid) ，然後再將游標移到待測位置，於是二個星星之間的距離及角
        度便可計算出。我們可以使用↑、↓、←和→鍵 ( 慢速 ) 或鍵盤右邊 2
        、 4 、 6 、 8 數字鍵來 ( 快速 ) 移動十字線游標。以下討論十字線模
        式的各個指令內， 想要執行指令時，只需按下每個指令名稱的第一個字母
        ，如 S (Star) 、 C (Centroid) 等便可。

                Star : 設定十字線游標所在位置為 0 (Orginal) 。

                Centroid : 這指令與 star 相似，是精確度較高；可以測定天
        體的位置精確到次圖素 (subpixel) 尺度。

                Background: 執行這個指令可以將背景強度記錄下來， 然後用於
        星等之計算。

                Toggle box size :  執行這個指令可以改變計算星等的小方格的
        大小，範圍由 3x3 到 11x11 (Pixel ）。

                +Mag 、 -Mag:  這二個指令可以對某些已知星等的星星做星等校
        正的工怍。按「 + 」或按「 - 」來增加或減少 Mag 的星等讀數。

                Esc : 在十字線模式下，按一次 ESC 鍵便會回到顯示模式，再按
        一次 ESC 鍵便會回到主主選單。

                按一次 Z 後便可以進入放大模式 (Zoom Mode) ， 接著畫面上便
        會出現一個方框， 我們可由↑、↓、←和→鍵來移動方框到想要放大的位置。
        然後按下 ENTER 鍵，於是原來在方框內的影像便放大到完整的影像尺寸。
        再按一次 Z (Zoom) 便可將畫面恢復成原來的大小。

        □ PC 指令 (PC Command)

                PC 指令內包含一些串列輸出入埠的結構設定，  用以維繫電腦與
        ST-4 之間正確的資料傳輸，此外電腦繪圖卡的設定也在這些指令群之內。
        以下分別討論各指令的功能 :

                串列輸出入埠 : 這個指令允許使用者選擇要用那一個串列輸出入
        埠來與 ST-4 連接。

                傳輸速率 : 這個指令允許使用者選擇使用那種傳輸速率 (  包率
        ) 來與 ST-4 做資料交換。

                繪圖卡 : 我們通常將這個指令設定到 Auto ，讓程式自己判斷電
        腦的繪圖能力，然後選擇最好的繪圖模式來顯示影像。

                * 註解 : 如果你使用 VGA 顯示卡， 可以用 VGA 來模擬 CGA 、
        EGA 或 Hercules 的繪圖功能。

                * 註解 : 每一種繪圖卡都需要一個 BGI 檔來支援繪圖功能 ( 與
        CCD.EXE 放在相同目錄中 ) 。例如 CCA 模式需要 CCA.BGI 檔。

        彩色顯示器

                大致而言，假如你有彩色顯示器的話你必須設定此項指令到 Yes
        。

                EGA : 於彩色模式下 ( 此項設定到 Yes) ，影像以 32 個色階來
        顯示， 並且以藍色代表暗的顏色，接著是淡藍色→綠色→白色。於單色模
        式 ( 此項設定到 No) ，影像以 60 種灰度來顯示。由於 EGA 卡的顯示能
        力，因此單色模式必須配合單色顯示器才可正確工作。

                Hercules : 使用 Hercules 卡時，必須設定到這個選擇項。

        XY方向比率 (Aspect ratio)

                這項指令主要用於顯示模式， 設定水平軸要縮小多少 ( < L) 或
        擴展多少 ( >L ) 才可以在顯示器上產生一個正方形的影像。

        取影像 (Taking Images)

                這部分敘述由 ST-4 抓取影像及輸出影像的相關指令。

        □ 攝影機 / 望遠鏡 (Camera/Scope) 指令

                攝影機 / 望遠鏡指令允許使用者設定 ST-4 與電腦的一些參數，
        使之可以拍下很好的影像並且記錄著望遠鏡的基本資料。

        建立攝影機參數 Camera  Parameter Setup

        建立連結 (Establish link)

                設定這個選擇項到 Yes ， 並執行它 (按下ENTER ) 後， 電腦便
        會與 ST-4建立連接管道。

        抗輝散處理(Anti-blooming Gate)

                這個指令可以啟動 (enable) 或解除 (disable) 抗輝散處理。

        背景畫面扣減 (Dark Subtract)

                設定這項選擇到 Yes ，可以啟動背景畫面扣除功能，在每一次曝
        光結束後， 自動減去由暗電流造成的背景畫面。但是這背景畫面必須事先
        由 Grab 指令中的 Take Dark Frame 指令取得。

        攝影機基線水平 (Camera baseline level)

                這項指令允許使用者設定適當的基線水平。

        增益設定 (Gain expansion)

                這項指令允許使用者設定所需的增益倍率。

        建立望遠鏡參數

        焦點長度 (Focus length)

                輸入所使用望遠鐃的焦點長度 ( 英吋 )。

        口徑 Aperture

                輸入所使用望遠鏡的口徑面積 ( 平方英吋 )。

        反應因子 (Response factor)

                輸入 CCD 的校準因子，典型值為為 12,000 。

        影像拍攝指令

                Grab( 取影像 ) 指令允許使用者取一幅影像畫面然後輸出至螢幕
        上。

        曝光時間 (Exposure time)

                這項指令允許使用者設定曝光時間，範圍從 0.01 秒到 600 秒
        (10分鐘 ) 。

        取背景畫面 (Take dark frame)

                ST-4    會自動取一幅背景畫面然後儲存到記憶體內。     如因
        Camera/Scope 內的 Dark Subtract 被設定到 Yes 時，則程式便自動將天
        體畫面減去背景畫面後才顯示出來。

        自動顯示 (Auto display)

                設定這項指令到 Yes ，程式會在接收 ST-4 傳回電腦的影像資料
        後自動顯示影像畫面於顯示器上。

        自動對比 (Auto contrast)

                設定這項指令到 Yes ，則電腦會選擇適當的對比來顯示 Grab 出
        來的影像。

        背景與範圍 (Background and Range)

                如果自動對比沒有啟動時， 就必須設定這二項參數，以便使用於
        顯示 Grab 出來的影像。

        曝光延遲 (Exposure delay)

                當輸入一個非零值 (Non-Zeo) 時，電腦會產生曝光延遲，此時電
        腦每秒會發出一次嗶聲，到最後三秒鐘將每半秒發出一次嗶聲。

        跳過曝光 (Skip exposure)

                設定這項指令到 Yes ，會使 ST-4 不再取新的影像 ( 曝光 ) ，
        而螢幕上則一直顯示 ST-4 記憶體內的影像。

        對焦指令

        曝光時間 (Exposure time)

                本系統的曝光時間可由 0.01-600 秒之間設定。

        自動對比 (Auto contrast)

                設定這項指令到 Yes ，程式便會由 ST-4 傳回電腦的影像資料內
        容自動選擇最恰當的對比然後顯示在螢幕上。

        背景與範圍 (Background and Range)

                這兩個參數用於程式不是在自動對比模式之下時的背景與範圍參
        數設定。

        畫面尺寸 (Frame size)

                本指令已於 " 對焦與特殊影像模式"中討論過，請參閱。

                * 註解 : 本軟體只能儲存全幅、 1/2 幅及 1/4 幅畫面模式所抓
        取的影像。

        更新模式 (Update mode)

                如果設定這項指令到手動 (Manual) 時， ST-4  所取的每幅畫面
        影像傳送到電腦並顯示後，必須等使用者按下空白鍵 (space bar) ，才會
        開始另一幅畫面的抓取及顯示。 手動模式的好處就是，當我們想從一連串
        的影像中選出好的影像時便顯得非常方便，如等待大氣穩定 ... 等等。設
        定這項指令到 Automatic ， 會使軟體使用自動更新 (Auto UPdate) 模式
        ， 自動取影像及顯示影像直到使用者中斷為止。

                當所有參數設定完畢後，再按一下 ENTER 鍵，程式便會進入對焦
        模式。 對焦模式視窗及顯示模式視窗非常類似，左上角有狀況參數，畫面
        下方則有一些指令群。 狀況參數包括畫面模式、背景及範圍參數設定值、
        是否啟動自動更新模式及 CCD 內最亮的圖素的 X,Y 坐標和讀數。 圖素的
        最大讀數在每次曝光之後， 傳送資料及顯示影像之前便會顯示在螢幕的左
        上方。畫面的顯示方式及指令群會依對焦模式內不同的選擇項而改變。

                大致而言，指令群內的指令允許畫面模式隨時被改變 ( 毋需離開
        對焦模式 ) ，而且也可切換自動對比及自動更新模式。按一下空白鍵可以
        暫時中止對焦模式直到再按一次空白鍵。而按 ESC 鍵則會回到指令模式。

        四分之一畫面 (Quarter Frame)

                當我們要進入 1/4 畫面模式之前， ST-4 會傳送一幅完整的畫面
        並且顯示出來。然後對焦模式暫停，畫面上會出現一個 1/4 畫面大小的長
        方形白框。 使用者可由↑、↓、←和→鍵來移動長方形白框到適當的位置
        後， 按下 ENTER 鍵便會回到對焦模式。接蓍 ST-4 便開始以 1/4 畫面模
        式取畫面及顯示影像。 假如使用者要改變長方形白框的位置時，必須先回
        到整幅模式 (Full mode) 然後再重新進入 1/4 畫面模式。

        追蹤畫面 (Track Frame)

                這個模式起初的狀況與 1/4 畫面模式相類似。但是長方形白框並
        非 1/4 畫面大小； 而是 33x27 個圖素大小。選定好長方形位置之後，按
        下 ENTER 鍵便回到對焦模式， 這時 ST-4 便會取 33x27 的圖素影像並顯
        示它， 同時畫面上也會出現一個十字線。我們可以使用 Zoom 指令將影像
        放大 4 倍，但是同時也降低顯示速度。在這個模式之下，使用者可用↑、
        ↓、←和→鍵來控制繼電器的開關。每按一次使繼電器關閉約 0.2 秒。注
        意不可一直按著↑、↓、←或→鍵不放，不然程式會一直重複 0.2 秒的開
        關。

        中， Grab ， 、 Display 及 Image I/O
        在一般影像的抓取及顯示上是最
        經常被用到的。 而 Camera/Scope 及 PC 則是控制電腦及 ST-4 的軟硬體
        相關參數設定。 Quit 則為結束程式的指令。

        □ 影像處理和分析 (Image Processing and Analysis)

                這部分敘述用於影像處理和分析的指令，  例如影像輸出  /  入
        (Image I/O) 、影像顯示 (Display) 及一部份的 PC 指令。

         影像輸出 / 入指令 (The Image I/O Command)

                顧名思義， Image I/O 就是將影像檔案讀出或寫入磁碟機。路徑
        參數 (Path Parameter) 告訴電腦所有的 Image I/O 指令所使用的路徑。
        這個路徑應是空白的 ( 或者設定成 "\" ) ，也可以是預設的目錄 ( 或子
        目錄的路徑來作影像的 I/O) 。 而過濾參數 (Filter Parameter) 則告訴
        電腦只選擇某些符合過濾參數的副檔名 (.EXT) 。過濾參數可以是 *.PIC
        或是 *.ST4 ，使用的方法與概念都與 MS-DOS 內的萬用字元用法類似。

                當們用 Image I/O 指令來取出影像檔案時，必須先使用←、→鍵
        移動反白區域到 Image I/O 的位置然後按下 ENTER  鍵，  選擇載入指令
        (Load) 再按下 ENTER 鍵。這時會有另一個視窗將符合路徑 / 過濾參數的
        檔案顯示出來，利用↑、↓、←和→鍵選擇你想要的檔案然後按下 ENTER
        鍵。 在狀態框將顯示這幅影像的基本資料，而資料緩衝器框則顯示現在載
        入電腦的檔案名稱、儲存狀態及放大狀態。

                在載入一個影像之後你將使用影像顯示 (Display) 指令來顯示它
        。如果你想儲存由 CCD 攝影機所拍下來的影像或是被改變後的影像，可以
        在 Image I/O 下選擇 Save 指令然後按 ENTER 鍵即可。 電腦將會請你輸
        入檔案名稱。 而這個檔案將會依路徑參數所指定的路徑來儲存。假如你取
        一個已存在檔案的名字， 電腦將問你是否要將原來的檔案蓋掉，以避免意
        外地毀掉以前的檔案。

                影像合成 (Adding image)  的操作可以將一個儲存在磁碟內的影
        像與電腦記憶體內的影像相加。 想要將影像合成時，你可以先用 Load 指
        令先載入一個檔案到記憶體內，然後再選 Add 指令，電腦便會列出可供合
        成的檔案名稱，一樣移動↑、↓、←和→鍵來選檔案 (ENTER) 。在選好檔
        案之後， 電腦會要求你輸入 X 、 Y 的偏移位置，以便於合成影像時能夠
        使影像重合。合成完畢後可以用 Display 指令顯示合成後的影像，然後以
        Save 儲存。

                暗電流去除操作可以由磁碟中選出暗電流畫面的檔案，然後自存
        在電腦記憶體的天體畫面中減去。

                選擇編輯參數 (Edit Parameter) 允許你改變檔案註釋， 修改望
        遠鏡資料 ( 囗徑、焦長和校準因素 ... 等等 ) ，與這影像一起儲存。

        顯示指令 (The Display Command)

                △顯示模式 (Display Mode)

                顯示模式 ( 可由顯示指令進入 )  使用於檢查一個儲存於電腦輔
        助記憶體 ( 磁碟機等 ) 的影像資料。 顯示指令的每一個參數和它們的效
        果，討論如下 :

                這個選擇項允許你選擇是顯示影像本身 ( 選擇影像 )  或者是顯
        示影像統計表 ( 選擇統計 ) 。 假如選擇統計表模式，則這幅影像的統計
        表將被顯示為一個表格的形式， 而平均的強度水平與 1% 強度水平將顯示
        於統計表的下方。 平均強度對於設定暗電流參數來調整影像對比是相當有
        幫助的。 1%  水平能夠決定適當的基線設定來增加長期曝光的動態範圍。
        ( 我們在 Baseline 和 Gain Parameter 中討論過 ) 。如選擇影像模式，
        電腦便會依本身的繪圖能力顯示影像。

                自動對比 (Auto Contrast) : 將 Auto contrast 設定到 Yes ，
        電腦就會依影像統計表 (Histogram) 來設定背景及範圍參數。假如你是要
        自動對比， 別改變背景與範圍參數的設定，不然軟體將離開自動對比模式
        而到手動對比模式去。

                背景 (Background) : 這是決定背景亮度水平的參數。

                範圍 (Range) : 這是控制影像對比的參數。

                平滑化 (Smoothing) : 設定此項到 Yes ， 會將影像資料在顯示
        之前先經過平滑化處理， 這種處理的特色是可以減少顯示暗星雲影像時的
        塊狀方格和突顯出很暗的星星。 平滑化處理會降低顯示速度和使影像稍稍
        模糊些，因此在觀察緊密雙星時，通常都不會使用這種處理

                負像影像 (Negative Image) :  設定此項選擇會將影像如負片般
        顯示出來，類似於一個攝影負片的效果。

                顯示模式 (DispaIy Mode) : 當這參數設定到 Analysis (  分析
        影像 ) 時，影像本身、參數及一些影像處理指令都會一併顯示於螢幕上。
        於展示 (Photo) 模式時， 水平軸影像的擴展或壓縮可經由 PC 指令  (PC
        Command) 中的方向比例 (Aspect Ratio) 來控制。

                顏色選擇 ( 只有在 VGA 系統下 ) : 如果選擇彩色 (Color)  模
        式， 影像將以電腦色盤內所設定的 60 個色調來上色，就好表現顏色溫度
        一樣。 色盤內使用藍色→紅色→黃色→白色分成 60 個色調。如果選擇灰
        度 (Gray scale) ，影像將以 60 個灰度來顯示。在分析模式 (Analysis)
        下， 影像將被顯示在螢幕的右方，基本資料則顯示在影像之上。螢幕下方
        有一些影像處理的指令， 螢幕的左方則顯示背景  (Background)  、範圍
        (Range) 及是否經過平滑化或放大的相關參數。

                接下來將個別地敘述影像處理的指令如下。 想要執行某個指令時
        ， 只要按下每一個指令的最前面的字母即可。 分別為 X 、 H 、 V 、 Z
        。

                X-Hairs :  執行這指令時會進入十字線模式用於檢查圖素亮度與
        星等。

                水平轉動 (Horiz fIiP) :  執行這指令會將影像依垂直軸水平翻
        轉。

                垂直轉動 (Vert fliP) : 與水平轉動相似，唯其依水平軸垂直翻
        轉。

                影像放大 (Zoom) : 執行這指令會做二件事， 一是將影像放大，
        一是將已放大影像還原。 假如螢幕上的影像已經被放大過，而且尚未存檔
        ； 再一次執行 Zoom ，便會將已放大的影像恢復成原來大小。

                ESC: 於顯示模式下，按一次 ESC 鍵便會回到指令模式 ( 主選單
        ) 。

                △十字線模式 (Crosshair Mode)

                當你進入十字線模式後 ( X-Hairs) ， 影像畫面下便出現一排十
        字線模式下的指令。而螢幕的左上方也會出現 8 行的十字線參數，影像畫
        面上也會出現一個十字線 (+) 的游標。當十字線游標在畫面上移動時十字
        線參數便會不斷地被更新十字線參數分述如下。

                圖素 (Pixel) : 這是十字線的 X 、 Y 座標，最左上方的位置是
        座標 (1,1) 。

                強度值 (Value) : 這是在十字線游標位置之下的圖素強度值，範
        圍從 0 到 255 。

                平均強度 (sm-Value) :  這是由以十字線游標為中心的方格內所
        含圖素的平均圖素值。這個方格大小可由 Box size 參數來改變。

                星等 (Mag) : 表示在這十字線游標下的星星的星等，是由強度值
        、望遠鏡口徑、焦長及校準資料等計算出來的。 在大部份的情況，我們必
        須先減去天空背景的讀數才能計算出較準確的星等。 首先移動十字線游標
        到影像較暗的區域 ( 背景中沒有星星、沒有雲氣的位置 ) 。然後按下 B
        鍵執行 Background 指令讀取背景讀數。這時候星等 (Mag.) 會出現 99 (
        表示 99 等，非常暗 ) ，之後將會自動地減去背景讀數後才會顯示出來。

                瀰散星等 (Difmag) :  瀰散星等是用來測量瀰散天體如星雲或銀
        河系等天體，以星等 / 平方弧秒 (Mag/squ_arcsec) 為單位。使用一個較
        大的方格將會改進讀數的精確度，因此能夠測量出低表面亮度的天體。

                距離與角度 (Sep and Angle) : 距離是以弧秒為單位，而角度則
        是以度為單位 ( 與垂線方向的順時針方向角度； 垂線方向 =0 ° ) 。移
        動十字線游標選定一個參考位置 ( 固定位置 ) ， 再按 S (Star)  或  C
        (Centroid) ，然後再將游標移到待測位置，於是二個星星之間的距離及角
        度便可計算出。我們可以使用↑、↓、←和→鍵 ( 慢速 ) 或鍵盤右邊 2
        、 4 、 6 、 8 數字鍵來 ( 快速 ) 移動十字線游標。以下討論十字線模
        式的各個指令內， 想要執行指令時，只需按下每個指令名稱的第一個字母
        ，如 S (Star) 、 C (Centroid) 等便可。

                Star : 設定十字線游標所在位置為 0 (Orginal) 。

                Centroid : 這指令與 star 相似，是精確度較高；可以測定天
        體的位置精確到次圖素 (subpixel) 尺度。

                Background: 執行這個指令可以將背景強度記錄下來， 然後用於
        星等之計算。

                Toggle box size :  執行這個指令可以改變計算星等的小方格的
        大小，範圍由 3x3 到 11x11 (Pixel ）。

                +Mag 、 -Mag:  這二個指令可以對某些已知星等的星星做星等校
        正的工怍。按「 + 」或按「 - 」來增加或減少 Mag 的星等讀數。

                Esc : 在十字線模式下，按一次 ESC 鍵便會回到顯示模式，再按
        一次 ESC 鍵便會回到主主選單。

                按一次 Z 後便可以進入放大模式 (Zoom Mode) ， 接著畫面上便
        會出現一個方框， 我們可由↑、↓、←和→鍵來移動方框到想要放大的位置。
        然後按下 ENTER 鍵，於是原來在方框內的影像便放大到完整的影像尺寸。
        再按一次 Z (Zoom) 便可將畫面恢復成原來的大小。

        □ PC 指令 (PC Command)

                PC 指令內包含一些串列輸出入埠的結構設定，  用以維繫電腦與
        ST-4 之間正確的資料傳輸，此外電腦繪圖卡的設定也在這些指令群之內。
        以下分別討論各指令的功能 :

                串列輸出入埠 : 這個指令允許使用者選擇要用那一個串列輸出入
        埠來與 ST-4 連接。

                傳輸速率 : 這個指令允許使用者選擇使用那種傳輸速率 (  包率
        ) 來與 ST-4 做資料交換。

                繪圖卡 : 我們通常將這個指令設定到 Auto ，讓程式自己判斷電
        腦的繪圖能力，然後選擇最好的繪圖模式來顯示影像。

                * 註解 : 如果你使用 VGA 顯示卡， 可以用 VGA 來模擬 CGA 、
        EGA 或 Hercules 的繪圖功能。

                * 註解 : 每一種繪圖卡都需要一個 BGI 檔來支援繪圖功能 ( 與
        CCD.EXE 放在相同目錄中 ) 。例如 CCA 模式需要 CCA.BGI 檔。

        彩色顯示器

                大致而言，假如你有彩色顯示器的話你必須設定此項指令到 Yes
        。

                EGA : 於彩色模式下 ( 此項設定到 Yes) ，影像以 32 個色階來
        顯示， 並且以藍色代表暗的顏色，接著是淡藍色→綠色→白色。於單色模
        式 ( 此項設定到 No) ，影像以 60 種灰度來顯示。由於 EGA 卡的顯示能
        力，因此單色模式必須配合單色顯示器才可正確工作。

                Hercules : 使用 Hercules 卡時，必須設定到這個選擇項。

        XY方向比率 (Aspect ratio)

                這項指令主要用於顯示模式， 設定水平軸要縮小多少 ( < L) 或
        擴展多少 ( >L ) 才可以在顯示器上產生一個正方形的影像。

        取影像 (Taking Images)

                這部分敘述由 ST-4 抓取影像及輸出影像的相關指令。

        □ 攝影機 / 望遠鏡 (Camera/Scope) 指令

                攝影機 / 望遠鏡指令允許使用者設定 ST-4 與電腦的一些參數，
        使之可以拍下很好的影像並且記錄著望遠鏡的基本資料。

        建立攝影機參數 Camera  Parameter Setup

        建立連結 (Establish link)

                設定這個選擇項到 Yes ， 並執行它 (按下ENTER ) 後， 電腦便
        會與 ST-4建立連接管道。

        抗輝散處理(Anti-blooming Gate)

                這個指令可以啟動 (enable) 或解除 (disable) 抗輝散處理。

        背景畫面扣減 (Dark Subtract)

                設定這項選擇到 Yes ，可以啟動背景畫面扣除功能，在每一次曝
        光結束後， 自動減去由暗電流造成的背景畫面。但是這背景畫面必須事先
        由 Grab 指令中的 Take Dark Frame 指令取得。

        攝影機基線水平 (Camera baseline level)

                這項指令允許使用者設定適當的基線水平。

        增益設定 (Gain expansion)

                這項指令允許使用者設定所需的增益倍率。

        建立望遠鏡參數

        焦點長度 (Focus length)

                輸入所使用望遠鐃的焦點長度 ( 英吋 )。

        口徑 Aperture

                輸入所使用望遠鏡的口徑面積 ( 平方英吋 )。

        反應因子 (Response factor)

                輸入 CCD 的校準因子，典型值為為 12,000 。

        影像拍攝指令

                Grab( 取影像 ) 指令允許使用者取一幅影像畫面然後輸出至螢幕
        上。

        曝光時間 (Exposure time)

                這項指令允許使用者設定曝光時間，範圍從 0.01 秒到 600 秒
        (10分鐘 ) 。

        取背景畫面 (Take dark frame)

                ST-4    會自動取一幅背景畫面然後儲存到記憶體內。     如因
        Camera/Scope 內的 Dark Subtract 被設定到 Yes 時，則程式便自動將天
        體畫面減去背景畫面後才顯示出來。

        自動顯示 (Auto display)

                設定這項指令到 Yes ，程式會在接收 ST-4 傳回電腦的影像資料
        後自動顯示影像畫面於顯示器上。

        自動對比 (Auto contrast)

                設定這項指令到 Yes ，則電腦會選擇適當的對比來顯示 Grab 出
        來的影像。

        背景與範圍 (Background and Range)

                如果自動對比沒有啟動時， 就必須設定這二項參數，以便使用於
        顯示 Grab 出來的影像。

        曝光延遲 (Exposure delay)

                當輸入一個非零值 (Non-Zeo) 時，電腦會產生曝光延遲，此時電
        腦每秒會發出一次嗶聲，到最後三秒鐘將每半秒發出一次嗶聲。

        跳過曝光 (Skip exposure)

                設定這項指令到 Yes ，會使 ST-4 不再取新的影像 ( 曝光 ) ，
        而螢幕上則一直顯示 ST-4 記憶體內的影像。

        對焦指令

        曝光時間 (Exposure time)

                本系統的曝光時間可由 0.01-600 秒之間設定。

        自動對比 (Auto contrast)

                設定這項指令到 Yes ，程式便會由 ST-4 傳回電腦的影像資料內
        容自動選擇最恰當的對比然後顯示在螢幕上。

        背景與範圍 (Background and Range)

                這兩個參數用於程式不是在自動對比模式之下時的背景與範圍參
        數設定。

        畫面尺寸 (Frame size)

                本指令已於 " 對焦與特殊影像模式"中討論過，請參閱。

                * 註解 : 本軟體只能儲存全幅、 1/2 幅及 1/4 幅畫面模式所抓
        取的影像。

        更新模式 (Update mode)

                如果設定這項指令到手動 (Manual) 時， ST-4  所取的每幅畫面
        影像傳送到電腦並顯示後，必須等使用者按下空白鍵 (space bar) ，才會
        開始另一幅畫面的抓取及顯示。 手動模式的好處就是，當我們想從一連串
        的影像中選出好的影像時便顯得非常方便，如等待大氣穩定 ... 等等。設
        定這項指令到 Automatic ， 會使軟體使用自動更新 (Auto UPdate) 模式
        ， 自動取影像及顯示影像直到使用者中斷為止。

                當所有參數設定完畢後，再按一下 ENTER 鍵，程式便會進入對焦
        模式。 對焦模式視窗及顯示模式視窗非常類似，左上角有狀況參數，畫面
        下方則有一些指令群。 狀況參數包括畫面模式、背景及範圍參數設定值、
        是否啟動自動更新模式及 CCD 內最亮的圖素的 X,Y 坐標和讀數。 圖素的
        最大讀數在每次曝光之後， 傳送資料及顯示影像之前便會顯示在螢幕的左
        上方。畫面的顯示方式及指令群會依對焦模式內不同的選擇項而改變。

                大致而言，指令群內的指令允許畫面模式隨時被改變 ( 毋需離開
        對焦模式 ) ，而且也可切換自動對比及自動更新模式。按一下空白鍵可以
        暫時中止對焦模式直到再按一次空白鍵。而按 ESC 鍵則會回到指令模式。

        四分之一畫面 (Quarter Frame)

                當我們要進入 1/4 畫面模式之前， ST-4 會傳送一幅完整的畫面
        並且顯示出來。然後對焦模式暫停，畫面上會出現一個 1/4 畫面大小的長
        方形白框。 使用者可由↑、↓、←和→鍵來移動長方形白框到適當的位置
        後， 按下 ENTER 鍵便會回到對焦模式。接蓍 ST-4 便開始以 1/4 畫面模
        式取畫面及顯示影像。 假如使用者要改變長方形白框的位置時，必須先回
        到整幅模式 (Full mode) 然後再重新進入 1/4 畫面模式。

        追蹤畫面 (Track Frame)

                這個模式起初的狀況與 1/4 畫面模式相類似。但是長方形白框並
        非 1/4 畫面大小； 而是 33x27 個圖素大小。選定好長方形位置之後，按
        下 ENTER 鍵便回到對焦模式， 這時 ST-4 便會取 33x27 的圖素影像並顯
        示它， 同時畫面上也會出現一個十字線。我們可以使用 Zoom 指令將影像
        放大 4 倍，但是同時也降低顯示速度。在這個模式之下，使用者可用↑、
        ↓、←和→鍵來控制繼電器的開關。每按一次使繼電器關閉約 0.2 秒。注
        意不可一直按著↑、↓、←或→鍵不放，不然程式會一直重複 0.2 秒的開
        關。

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]ST-6簡易使用手冊
時間 | Fri Aug 24 19:06:11 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: ST-6簡易使用手冊
時間: Sun Aug 19 14:59:52 2001

發信人: hclin.bbs@bbs.cis.nctu (Darling), 信區: astronomy
標  題: ST-6簡易使用手冊 v2.00
發信站: 交大資科_BBS (Wed May 17 04:08:59 1995)
----------------------------------------------------------------------

        ST-6簡易使用手冊 v2.00          林宏欽/NCUO

        ■ *

                About the ST-6... - ST-6的告示.

        ■ FILE -檔案

                Load -輸入影像檔.

                Save -儲存影像檔.

                ①Compress -壓縮檔.注意!所有影像必須先以此種形式儲存 .

                ②Uncompress -未壓縮檔.

                ③TIFF - tiff檔(.tif), ST-6無法讀取, 但可供  Microsoft  &
                        Aldus Co其他軟體處理.

                ④FITS - fits檔(.fts),ST-6無法讀取,但可供IRAF or PC Vista
                        其他軟體處理.

                Save Track List ... -在Track and Accumulate執行之後, 執行
                        此命令存下Track List(.TRK),供Add by Track  List使
                        用.

                Add by Track  List  ...用以自動相加flatfield檔來修正Track
                        and Accumulate影像?.

                Delete -清除檔案.

                Create Directory -產生一個新的子目錄來存檔,系統會自動以日
                        期命名「 DATAmmdd」.

                Set Path/Filter -設檔案所在的 DOS路徑和檔案過濾(.***).

                Exit  -跳出ST-6, 系統會詢問是否停止CCD冷卻, 停止冷卻(shut
                        down)一分鐘後再關電源.

        ■ CAMERA

                Grab -攫取影像.

                Exposure time -曝光時間(0.01--3600sec) ,和FOCUS的曝光時間
                        連動,不要使用0.1 sec以下.注意! 拍攝行星及月時, 用
                        FOCUS mode,曝光時間應介於0.1至 3秒間,並設  Update
                        mode為「 Manual]」.

                Dark Frame -暗電流(dark current)影像畫面.

                ①None -不取Dark Frame.

                ②Also -曝光攫取影像並減去其相同曝光時間的Dark Frame  (建
                        議使用:設 Setpoint = -50以得到最低之降溫點時 , 有
                        最小的Drak current,但因外溫變化不定 ,需以此mode取
                        相對應之Dark current相減).注意!flatfield  frame應
                        以此mode取得.

                ③Only -只取Dark Frame恆溫使用時,應取一系列Dark frame庫備
                        用.

                Auto display -自動顯示曝光後影像 (建議使用).

                Auto contrast -自動調整對比 (這是系統推薦值, 通常也是最好
                        值).

                Background -設背景 0點起始值.

                Range -設對比.

                Exposure delay -曝光延後時間,可以在這段時間內調整望遠鏡.

        FOCUS -對焦

                Exposure time -曝光時間 ( 0.01--3600 sec  )和[GRAB]的曝光
                        時間連動,不要使用0.1 sec以下,拍攝行星及月亮時曝光
                        時間應介於0.1至 3秒間,並設 Update mode為「 Manual
                        」.

                Readout Type -讀出型態.

                ①Low noise -低雜訊 (建議於Spot, Dim時使用).

                ②Rapid readout -快速讀出 (建議Full,Planet使).

                Auto contrast -自動調整對比 (建議使用).

                Background -設背景 0點起始值.

                Range -設對比.

                Frame size -畫面尺寸.

                ①Full -全畫面.

                ②Planet -行星 (建議使用).

                ③Spot -自動選擇視野內最亮星快速對焦.

                ④Dim -暗天體導入時對焦模式,以4:1壓縮畫面(bining),看暗
                        天體時不妨試試.

 Update mode

        Automatic       自動循環對焦 (建議使用)

        Manual          拍攝行星及月時使用 (曝光時間應介於0.1 至 3 秒間)
                        太亮時可用ND濾鏡減光

--------------------------------------------

        進入 Focus  對焦狀態時,

                Located         區域確認

                Full Frame      全畫面對焦

                Planet          行星 (建議使用)

                Spot            自動選擇最亮星對焦

                Dim             暗星雲導入時對焦模式

                Pause           暫停

                Contrast        對比

                Update          自動循環對焦 (建議使用)

                Exit

--------------------------------------------

                Track and Accumulate (建議使用)

                不須導星修正,直接做多次 Co-Add影像相加, 可增高S/N比並以參
        考星自動校正位置,對於赤道儀驅動系統的週期性誤差, 極軸不準度引起的
        赤緯偏差,及大氣差效應,都可以有效克服.適用於行星,星雲....

                注意:本功能無法校正極軸誤差所造成星場旋轉的假極現象! 正確
        對準極軸仍屬必要.因多次讀出雜訊(read noise)的累加, 故不能用於光度
        度量.

        Snapshot time (1-600 sec)       曝光時間應小於追蹤誤差容許時間量
                                        建議從60 秒隆l試起.

        Number of snapshots (2-64)      攫取影像個數.

        Frame size

                Full                    全畫面

                Half                    一半畫面

                Quarter                 1/4畫面

        Dark interval ( 1 , 2 ,4 ,8 )   每取Dark frame 之前先取的(天體)影像數

 Setup  設定CAMERA

        Temperature regulation  恆溫冷卻

                Off

                Active          啟動, 恆溫時的dark current 大致固定,
                                可以適用於不同天CCD同溫時用
                               (建議使用)

  Setpoint(-50 - 25)    設欲達之降溫點 (以室溫減45度C為最底點)

                        說明書上保守估計chip 可達最低溫=(室溫-45C)

                        Sky & Telescope 測試報告: chip 可達最低溫=(室溫-52C)
                                 建議設定setpoint:chip 可達最低溫=(室溫-50C)

                        加風扇保持空氣循環時: chip 可達最低溫=(室溫-55C)
                             建議設定setpoint:chip 可達最低溫=(室溫-53C)

                        我們實際使用後
                         加風扇保持空氣循環時
                             建議設定setpoint:chip 可達最低溫=(室溫-50C)

                        (建議使用:設 Setpoint = -50 以得到最低之降溫點時
                                  ,有最小的Drak current,但因外溫變化不定
                                  ,需以 Grab - Dark frame - Also mode 取
                                  相對應之Dark current 相減)

        Antiblooming gate        反污跡  (建議使用)

                Automatic        自動減少過度曝光星像的過溢現象,
                                 但也略為增加Dark current

                off

 Adjust offset   調整video offset

 當 ST-6達到Setpoint之降溫點時,
                盡可能調低offset value 使video data level = 5000 to 10000 間
                並需隨溫度變化更動之,所以Temperature regulation
                (恆溫冷卻) 要設好

 Establish COM link      再確立LINK PC COM RS-232

\clearpage

{\Huge [DISPLAY]

 IMAGE   在此MODE下執行的影像處理"不"會改變原影像資料, 只改變螢幕顯示

        Display mode

                Analysis        分析狀態, 供分析 (建議使用)

                Photo           相片狀態, (只)全面顯示影像, 可供翻拍
                                翻拍前,先做 Smoothing 影像平滑化

-------------------------------------------

                Analysis        分析狀態, 供分析 (建議使用)

 X-Hairs

    Set Positon  設參考原點

    Centroid     高精確設參考原點(星)( 取星點中maxmin點 ) (建議使用)

    Position     在 Set Position 或 Centroid 後, 用 Position 讀出角距及角度值

    Background   取星空背景(無星無雲真空區)值, 供測星等用

    Toggle Box   選 3x3 ,5x5,7x7,11x11 合適 toggle box 供測星用

    +Magnitude   將"+" 調至已知星等的參考星(標準星) 用"+","-" 校正星等

    -Magnitude   在X-Hairs中做星等之高精確量測, 需好好設定正確的 Response factor

    ---------

    Pixel        "+" 所在位置之(x,y) pixel值

    Value        "+" 所在位置 pixel 的強度值

    Smooth       "+" 所在位置 pixel toggle box 強度平均值

    Mag.         "+" 所在位置星等

    Difmag       "+" 所在位置星雲或星系的亮度 (mag/arcsec^2)

    Sep          "+" 所在位置離參考原點(星)之角距(arcsec)

    Angle        "+" 所在位置離參考原點(星)之角度(degree)

    Boxsize      顯示四種選擇 3x3, 5x5, 7x7, 11x11 ,用 Toggle Box 選合適 box
                 供測星用

    --------

 H-Flip     水平鏡像

 V-Flip     垂直鏡像

 Zoom       放大( 可重複數次 )

 Crop       擷取部份影像

 Negative   正/負像

 Quit       跳出

---------------------------------------------------------------

        Auto contrast   自動調整對比  (建議使用)

        Background      設背景 0 點起始值

        Range           對比

        Smoothing       影像平滑化 (建議使用)

        Negative image  正/負像

        Top/Left        畫面左上角螢幕顯示起始座標

        Color select    色盤選擇

                Standard        系統自定 (灰階)

                User            使用者指定Load User Color Table
                                輸入的使用者色盤(.TBL)

---------------------------------------

 Histogram       Intensity - Pixels number 統計長條圖

        Graphic 圖示 (建議使用)

        Text    文字顯示

 Parameters      目前影像觀測參數

 Modifications   影像所作過的處理項目

 Load User Color Table   輸入使用者色盤(.TBL) - 彩色 -

\clearpage

{\Huge [UTILITY]       工具庫

                * 在此執行的影像處理會改變原影像, 請確定已經存好原始影像,
                並"更名儲存"處理過的影像

 Dark Subtract   減去 Dark Frame  (建議使用)

 Co-Add          影像相加, 可增高S/N比

 Smooth          影像平滑化,有三段 Soft ,Meduim, Hard

 Sharpen         影像銳化( 建議使用, 適用於行星 )

 Flat Field

     注意,所取 flatfield frame 需減去 dark current frame才能用,
(建議使用)      應在[GRAB] 設 Dark Frame為 Also mode  取得,
                而 flatfield frame pixels 平均值需在 10000 至 30000 間

                用於 1.修正光學系暈像效應,如週邊減光(尤其使用Reducer時)
                     2.校正pixels間不均勻光電響應

                 以下提出三個常用方法:

                a)黎明前或黃昏後短暫的天空, 是最好的選擇.必須是晴朗無雲澄
                        澈無星的.必須使用同一光學系統,且焦點在無限遠.

                b)天文臺圓頂內部的失焦影像, 因焦點在無限遠.必須使用同一光
                        學系統,所取圓頂內部份照明儘量均勻.

                c)將一白板置於望遠鏡前的失焦影像, 因焦點在無限遠.必須使用
                        同一光學系統,白板照明儘量均勻.

                若CCD不幸有冰晶凝結, 融化後再凝結之型態必次次不同  , Flat
                        field要隨時視情形而取包含:光學系,方位變換.

                注意:切勿更動焦點 須保持無限遠位置.

 Scale

        Background      設背景 0 點起始值

        Range           對比

        Log             處理大動態範圍之影像(取log), 如M42

 Remove Cool Pixels      清除低noise點  (建議使用), 有三段 Soft ,Meduim, Hard

 Kill Warm Pixels        清除高noise點  (建議使用), 有三段 Soft ,Meduim, Hard

 Edit Parameters         編輯觀測參數, 以作為儲存影像的header

\clearpage

{\Huge [MISC]

 PC Setup        設定PC參數

        COM Port        選擇 RS232 連接埠 COM1 or  COM2

        Baud rate       選擇 RS232 傳輸速率, (經驗值用57K, 如果不行的話再降)

        Graphics card   電腦螢幕顯示卡選擇(最好用VGA以上設備,才能顯示谷n影像 )

        Color display   螢幕色彩選擇

                Color           彩色

                Monochrome      黑白

                NiteVision      夜間顯示(紅)

        Aspect ratio    設定 photo 顯示時, 影像正確長寬比例

        Mouse button    選擇滑鼠左鍵或右鍵為執行鍵

 Telescope Setup...      設定望遠鏡資料

        Focal length (in)       望遠鏡焦長(吋), 系統會依此參數自動計算
                                X-Hairs中角距及角度值

        Aperture (in^2)         望遠鏡口徑(平方吋) = PIx(r^2)

                                 where     PI = 3.1415926...

                                            r = 半徑(吋)

        Response factor         此值用來初始化X-Hairs 星等之高精確量測,
                                以一平方吋口徑在一秒內曝光零等星
                                設其 Response factor 值=1000000

        Observer                觀測者, 例如 " HC-Lin/NCUO "

 Loopback COM Test       迴路測試.

                        Fail(?!) 才是正常的!

                ST-6 規格

                Texas Instruments TC-241 CCD (754 x 244 pixels)

                Frame Transfer type CCD

                375 x 242 pixels ( 組合列向像元 754/2=375 餘 4)

                8.6mm x 6.5mm size

                23 x 27 microns/pixel

                16 bit A/D converter

                Double Correlated Sampling  (15  x  more  sensitive  than
        ST-4)

                說明書上保守估計 chip 可達最低溫 =( 室溫 -45C),

                S&T測試報告:      chip可達最低溫=(室溫-52C),     建議設定
        setpoint:chip可達最低溫=(室溫-50C),加風扇保持空氣循環時, chip可達
        最低溫=(室溫-55C),建議設定setpoint:chip可達最低溫=(室溫-53C).

                我們實際使用後,加風扇保持空氣循環時,建議設定setpoint:chip
        可達最低溫=(室溫-50C).

                NOTE:ST-6因體積太大,使用叉式赤道儀時(如C8,C14...); 在叉架
        底座會有死角觀測不到.

                CPU BOX

                1MB RAM

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]CCD二三事
時間 | Fri Aug 24 19:06:53 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: CCD二三事
時間: Sun Aug 19 15:13:12 2001

發信人: hclin.bbs@cis.nctu.edu.tw (Darling), 看板: astronomy
標  題: CCD 234
發信站: 交大資科_BBS (Tue Oct 24 05:51:25 1995)
-----------------------------------------------------------------

        ┌───────────────────────────────┐
        │CCD二三事                                 林宏欽 于1995.10.23 │
        └───────────────────────────────┘

        □前言

                筆者就讀中央大學天文所期間， 師事蔡文祥教授，對現代天文觀
        測技術極為熱衷，有幸接觸許多 CCD 偵測系統，其中除上百萬專業的 CCD
        偵測器之外，低價位業餘的 CCD 相機機種也曾經用過不少。在中大天文台
        的幾年期間，正是國內率先採用 CCD 進行天文觀測的開始，從零到有，著
        實吃了不少苦頭， 在此談一談自己尚不成熟的經驗，  希望對有興趣使用
        CCD 進行天文觀測的同好有所助益。

        □ CCD 的優點

                CCD ( Charge Coupled Device, 電荷耦合元件 )  是一種類似電
        視或電腦中積體電路 (IC) 的半導體固態電子元件， 由於具有輕便、袖珍
        、壽命長、高穩定度、高敏感度、低工作電壓、低耗電力、高阻抗及不受
        磁場影響等多項優點， 所以在目前影像偵測科技方面受到廣泛應用，如監
        視器、攝錄放影機、自動對焦相機、傳真機、影像掃瞄機 ... 都可以見到
        它的蹤影。它在天文應用上具有主要優勢如下：

        1. 高解像力 (high resolution)

                CCD  的解像力主要決定於其構成一幅影像的像元數  (  像元  :
        picture element, 簡寫為 pixel, 日文譯作 " 畫素 " ) ，構成一幅影像
        的像元數愈多解像力愈高， 也就愈接近照片品質。 一張粗顆粒性的 35mm
        底片 (36x24mm 見方 ) 上約有 2,500 萬個像元， 每個像元大小約相當於
        6 μ見方 ( μ :  micron,  微米；  1  μ  =  10  的負六次方公尺  =
        0.001mm) 。 而一個  CCD  晶片上頂多  150  萬個像元，  例如  Kodak
        KAF-1600 CCD 晶片 ( 面積 13.8x9.2mm 、 1536x1024 個像元 )  已經是
        目前商業化的瓶頸。 受限於製造技術，更小像元、更大面積的晶片製造不
        易，價格非常昂貴，量產尚不能普遍；再則一個 2,500 萬個像元的影像，
        以每一像元 16-bit A/D 轉換來計算，  影像所佔的記憶體為  48  MB  (
        24-bit 彩色影像更達 72 MB ) ， 這麼龐大資料量的儲存運算也是目前一
        般電腦設備性能 ( 包括工作站在內 ) 所無法負荷的。

                就單位解像力而言，一般常用的最高解像力底片 Kodak TP 2415
        ，解像力約為每 1 毫米可分辨 400 線對 (line pair per mm, lp ) ，相
        當於每個像元 2.5 μ見方；高感度底片的解像力約為 1 毫米 100 線對，
        相當於每個像元 10 μ見方。而一般 CCD 的像元尺寸約為 20 μ，最小者
        不到 10 μ，其單位解像力已經不遜於高感度的底片。

                CCD 的幾何結構精密，所產生的類比訊號可以「直接」經 A/D 轉
        換電路數位化後度量。 而底片經高倍放大後呈現不規則的化學顆粒狀，無
        法直接度量，必須「間接」經由 PDS 掃瞄儀將底片上訊息數位化後再進行
        測量，  不可避免地引入中間處理過程所產生的誤差：  是故除  Schmidt
        Camera 外，絕大多數天文觀測都已改用 CCD 偵測器來進行。

        2. 高量子效率 (high quantum efficiency)

                高量子效率意味著可以偵測到更暗的天體， 這和高感度比低感度
        底片可以偵測更暗的星等在意義上是一致的。假設有 100 個光子進入偵測
        範圍，裸眼只能偵測到 1 個光子，底片可以偵測到 4 個，而 CCD 能偵測
        到的光子則達數十個。一般用來進行光度測光的光電倍增管 (PMT) 會因入
        光量太大而燒毀； CCD 係固態元件，受強光照射只會使訊號飽和，不會損
        壞。

        3. 寬廣的頻譜響應 (broad spectral response)

                裸眼只對可見光波段敏感， 而底片基本上是對藍光波段敏感，特
        殊底片則可使用於偵測特定波段 ( 如 X-ray 、 IR) 。 CCD  可偵測範圍
        自近 UV (near UV) 至近紅外 (near IR) 波段，也就是約 3,000 埃∼ 11
        ,000 埃，經表面特殊 UV 螢光轉換鍍膜處理並使用石英視窗更可用於偵測
        紫外波段， 未來技術進步可望延展偵測範圍至 X-ray 。 CCD 是目前所知
        偵測波段範圍最廣的元件， 此所以 HST 太空望遠鏡等採用 CCD 作為偵測
        器的一大原因。

        4. 低雜訊(low noise)

                對偵測器的基本要求之一是「偵測器本身所產生的雜訊必須低於
        所欲偵測的天體訊號」。 目前 CCD 的雜訊 ( 主要是訊號讀取時所產生的
        讀出雜訊, readout noise ) 低到可以偵測小於 10 個電子的訊息 --  相
        當於以 60 吋望遠鏡觀測 24 等星時在一秒鐘內所接收到的訊息量， 此性
        能可謂非常非常優異。 低雜訊意味著高訊噪比 (S/N) ，高 S/N 意味著高
        準確度 (accuracy) ，這也就是天文觀測所追求的境界。

        5. 很大的動態範圍 (large dynamic range)

                動態範圍定義為「所能偵測儲存的最大與最小電子數之比」。 大
        的動態範圍意味可以同時偵測到很亮和很暗的天體， 例如很亮的星系核心
        及其暗暈、很暗的星雲及雲氣中的亮星。通常底片的動態範圍在 100 以下
        ，而 CCD 可達 100,000 ；如直接換算成星等，底片可偵測範圍在 5 個星
        等之內，而 CCD 可達十個星等以上。底片取得的影像雖然可以經由暗房技
        巧處理凸顯亮暗部細節， 然其可以定量分析的訊息其實已經大幅損失，便
        是因為動態範圍很小之故。

          ─────────────────────────────
           偵測器          裸眼    底片    光電倍增管       CCD
          ─────────────────────────────
           量子效率(%)      1        4       30            60-80
           光譜響應(μ)  0.4-0.7 0.3-0.65   0.3-0.9      <0.2-1.2
           線性動態範圍            <100    >10,000,000    100,000
           像元尺寸(μ)            <10        -            10-20
          ─────────────────────────────
          *光譜響應 : 1μ=10,000埃

        6. 測光精確(photometric accuracy)

                除了對光的敏感度要高 ( 量子效應高 ) 之外， 對天文學家而言
        更重要的是能夠進行定量分析，如星等測光。 CCD 測光極為精確，同一夜
        晚的測光絕對精確度達 0.5% ( 相當 0.005 星等的測光誤差 ) 。

          ────────────────────────────────
          偵測器     特性曲線     測光精確度      誤差星等    偵測維數
          ────────────────────────────────
          目視       對數                          0.1           2D
          film       局部線性         5%           0.05          2D
          Vidicon    高度非線性       2%                         2D
          PMT        高度線性                      0.001         1D
          CCD        高度線性       0.5%           0.005         2D
          ────────────────────────────────

        7. 線性 (linearity)

                線性度好表示「輸入和輸出的訊號成一正比關係」。 假如有一天
        體亮度是另一天體的兩倍， 那麼偵測所得的影像訊號也應該反應此一事實
        。 底片的感度會隨曝光時間增長而迅速降低， 產生所謂「相反則不軌  (
        reciprocity failure) 」現象，以致於底片只有一小段動態範圍為線性，
        曝光過度及不足都會呈現嚴重非線性， 使以往由測量底片來取得星等訊息
        的過程中存在了許多問題。

                CCD 基本上是一種優異的線性元件， 只有在高亮度處有些微非線
        性，全部動態範圍內其線性的誤差小於 1% ； CCD 沒有相反則不軌現象，
        對光的敏感度 (sensitivity) 恆定不變，感光度是底片的一、二十倍以上
        ，故其威力可以想見。

                由於 CCD 每個像元對光敏感度有所差異，必須要進行矯正；利用
        CCD 的良好線性特性讓我們可用平場校正 (flat fielding) 的方法，很容
        易地矯正每個 CCD 像元不均勻的光敏情形；平場影像也同時反應了望遠鏡
        系統中產生的暈映 (vignette) -- 周邊減光、鬼影等現象，故平場校正也
        同時對整個光學系統瑕疵進行了矯正。

        □ CCD 的工作原理

                CCD 的特點是以「電荷」為信號， 有別於其他大多偵測器是以電
        流或電壓為信號。 CCD 的工作原理可分為 4 個過程 :

        1. 光電子產生 (photoelectron generation)

                光子打在 CCD 上，發生「光電效應」產生電子。在對應不同光強
        弱的 CCD 像元上產生數量不同多寡的電子，反映了實際的圖像。

        2. 電子存儲 (electron collection)

                將所產生的電子收集存儲在每一像元電位井中， 形成所謂電荷包
        (charge packet) ；電荷包大小代表了此一像元所偵測到的信號強弱。

        3. 電荷轉移 (charge transfer)

                將一定規律變化的電壓加到 CCD 各電級 (gate) 上，驅使電級下
        電位井中的電荷包沿半導體表面電路按一定方向在像元間移動。 此即電荷
        耦合 (charge coupled) 的過程，為 CCD 命名之由來。

        4. 讀出 (readout)

                每一列電荷包轉移至每行末端的輸出暫存器 (output register)
        後，再將此列電荷包一一傳送至輸出放大器 (output amplifier) 將 ( 類
        比 ) 信號放大讀出；再經 A/D 轉換器轉換成電腦可儲存的數位訊號。

        □細說CCD

                選購需考慮的因素有 CCD 像元的尺寸及數目、讀出雜訊、冷卻形
        式、 CCD 控制系統 ( 軟件 ) 及價格。

        △CCD晶片

        •晶片面積越大越好

                晶片感光面積越大一次可以偵測越大範圍的星場， 節省寶貴觀測
        時間。 但相對地一個影像所需的記憶體也愈大，嚴格考驗電腦的記憶容量
        及處理能力。

        *影像所需記憶體大小計算公式如下 :

                CCD 像元行數 x CCD 像元列數 x A/D 轉換 = 影像大小

        例如 KAF-1600 : 1536 x 1024 x 16-bit =   3 MB (MegaByte)
             KAF-400  :  768 x  512 x 16-bit = 768 KB (KiloByte)
             ST-6     :  375 x  242 x 16-bit = 177 KB
             ST-4     :  192 x  165 x  8-bit =  30 KB

        •像元必須是正方形

                長方形像元的顯示比例不正確，         往往必須經過重新取樣
        (resample) 的過程轉換成正確影像比例，但重新取樣會造成空間解析度的
        損失。 要進行影像處理 ( 旋轉 ) 、座標位置計算、光度分析等工作務必
        選用正方形像元。

        •像元尺寸越小越好

                像元尺寸越小則單位空間解析度越高， 利於進行影像處理、位置
        、光度分析等工作之進行； 必須注意的是小的像元所能儲存的電子數較少
        ，故動態範圍較小。 CCD 的單位空間解析度已經媲美底片，尤其是大面積
        的 CCD 晶片 ( 如 KAF-1600) 已相當接近照片影像品質。

        • Full Frame 轉送方式

                Full Frame CCD 晶片的像元是正方形的，每一像元感光面積是百
        分之百，沒有暗格或暗縫，適合科學目的使用。

        • Frame transfer 與 Interline 轉送方式

                Frame transfer 轉送方式的 CCD  晶片其像元面積實際上是感光
        靶面的兩倍， 其中一半遮蔽不使受光；當感光靶面取得影像之後，訊號迅
        速轉移至此遮蔽區，再傳送出去。

                隔行 (interline)  轉送是一般攝錄影機  (camcorder)  所使用
        CCD 晶片的轉送方式，規格通常分為 1/2 吋 ( 感光靶面尺寸 8.8x6.6 mm
        , 11mm φ , 相當 2/3" camera tube) 或  2/3  英吋  (  感光靶面尺寸
        6.2x4.65mm , 7.75mm φ,相當 1/2" camera tube) 兩種。

                當 CCD 對很亮的目標 ( 如月亮、行星 ) 取像時，往往使用最高
        速的快門 ( 一般 CCD  設計上電子控制機械快門的曝光時間極限為  0.01
        秒 ) 都會飽和。 Frame transfer 與 Interline 轉送方式 CCD 的能夠以
        快於 0.01 秒的電子快門進行曝光，速度可高達萬分之一秒。

                以往冷卻型 CCD 相機 ( 如 ST-6) 採用此這類晶片，主要是因為
        它很便宜。 其像元是長方形的，感光面積不是百分之百，必須保留一小部
        份供轉送電路使用， 因而每一像元上存在不感光的暗縫或暗格；對於科學
        目的 ( 天文 ) 使用而言， 此會造成光訊息損失，如果亮星中央峰值或暗
        星落在此不感光的暗縫或暗格上， 更將導致主要訊息嚴重損失。另一方面
        ，長方形的像元 XY 長寬比例不一致，進行數學處理時 ( 如座標轉換、光
        度測量 ) 往往產生許多副作用。

        •Antiblooming

                blooming 是 CCD 因過度曝光 - 所產生的電子數量超過像元電位
        井 (full well) 所能的容納電子量 -  導致訊號飽和而沿行或列方向溢流
        " 污染 " 其他影像區域 ( 使其他區域也飽和 ) 的情形。

                Antiblooming 是避免「 blooming 」的機制。有 Antiblooming
        設計的晶片會增加暗電流、降低靈敏度； 同時由於每一像元必須保留局部
        給 Antiblooming gate 使用，所以其像元感光面積不是百分之百。就天文
        用途而言， Antiblooming  可以使黯淡雲氣中的亮星在長時間曝光下不會
        產生 blooming 效應， 從而得到乾淨的影像；但其非正方形像元又不利於
        測光及天體測量用途；故觀測者必須小心權衡抉擇。

        •Defect

                一般定義與相鄰像元差異超過± 10% 以上為瑕疵 (defect) 像元
        。

                Hot pixel / Cool pixel

                取一 CCD 的暗電流影像， 檢視其 HISTOGRAM 。以全畫面像元平
        均值為峰值 - 由低像元值數來第一個最大分佈曲線 - 代表了此 CCD 主要
        暗電流分佈，在此分佈外的像元，值偏高者為 hot pixel ，佔大部份；值
        偏低者為 cool pixel ， 佔小部份，  值高低表示偏離平均值程度不同。

                hot pixel 是暗電流特別大的像元， 可以經過扣減暗電流的程序
        進行矯正；然因為這些 hot pixel 在短時間曝光就很容易飽和，一旦飽和
        就無法以單純扣減暗電流的程序處理，必須改用其他方法進行修正。

                Bad pixel

                壞死的像元。

        •KAF CCD 晶片

                Kodak KAF 0400/1600 是正面光照 (front-illuminated) 型 CCD
        ，藍端偵測極限為 4,000 埃，紅端偵測極限為 10,000 埃，頻譜響應在藍
        端量子效應很低， 5,200-7 ,000 埃間的量子效應高於 30% 。其暗電流極
        低， 僅為其他 CCD 的數十分之一；在冷卻至 -30 ℃時熱電子生成率只有
        0.08 e-/sec/pixel ( SpectraSource Co. 資料 ) ， 曝光 1 小時產生不
        到 300 個電子，直追液態氮冷卻 CCD 的性能。

                典型的 KAF 像元尺寸為 9 μ見方， 每一像元電位井容量為  85
        ,000 e- 。 Kodak 標示此晶片的致冷下限為 -45 ℃， 一般以兩級熱電致
        冷 ( 或一級熱電致冷加上風扇強制空冷 )  就能將其暗電流降到非常低的
        理想程度； KAF 晶片經一級冷卻後的暗電流還比大部份二級冷卻的機型要
        小得多，無疑節省了致冷設備的花費。

                Kodak 也提供 KAF CCD 晶片的 Antiblooming 版本  (  如  KAF
        0400L/1600L ，在代號末加一「 L 」 ) ，能容許 300 倍的過飽和曝光而
        不會產生電子溢流情形， 然每一像元感光面積只有 70% ， 會降低約 30%
        靈敏度，所以不受天文用途所青睞。

                每一個像元讀出時會混入一次讀出雜訊， 讀出雜訊是愈小愈好；
        KAF 晶片提供了 2x2 on-chip binning 功能， 能在晶片上直接合併 4 個
        像元類比訊息之後再下載， 不致累加 4 次讀出雜訊 ( 但暗電流量還是加
        成 4 倍的 ) 。相較之下， ST-6 的 TC-241 CCD 晶片感度雖比 KAF 高約
        4 倍， 但是 KAF 經過 on-chip binning 之後，靈敏度就與 ST-6 差不多
        了，而 binning 後像元尺寸 18x18 μ比 ST-6 的 23x27 μ要小，單位解
        析力仍較高，正方形的像元更有利於影像處理的進行。

                就擁有小望遠鏡的業餘用家而言， Kodak 的 KAF CCD  晶片具有
        很小的像元， 容易達成測光及行星觀測之高角解析要求。  必須注意的是
        KAF-1600 晶片的一個影像所需記憶體大小達 3MB ， 已經不是一般磁片能
        夠儲存攜帶。 on-chip binning 的性能，能在不增加讀出雜訊的情形下，
        藉由 binning 提高靈敏度及訊噪比 (S/N) ， 適合微暗天體的觀測；性能
        和 TC-241 (ST-6) 旗鼓相當。更重要的是 KAF 的暗電流極低， KAF 在 0
        ℃時每秒僅產生 0.6 個電子； ST-6 必須冷卻到 -50  ℃以下才有這麼小
        的暗電流。

                綜言之， 目前業餘的 CCD 系統流行使用  Kodak  KAF-0400  及
        KAF-1600 的晶片，即是因為此晶片具備了大面積、正方形像元、像元尺寸
        小、低暗電流及很低的讀出雜訊等多項優點。 當然，更重要的就是它很便
        宜。

        △性能指標

        •暗電流

                由於 CCD 係一矽半導體電子元件，其可偵測範圍中包含了熱輻射
        ( 近紅外 ) ， 而 CCD 正對於近紅外最為敏感，整個電路系統所產生的熱
        電子 ( 通常我們稱之為暗電流, dark  current  )  往往可在幾秒之內使
        CCD 訊號飽和 ( 可以想像為類似底片曝光過度的情形 ) 。 所以必須採取
        冷卻的方法來降低暗電流，才能夠進行長時間「曝光」 ( 正式術語是「積
        分」 ) ， 通常「每降溫 8 度℃暗電流便會減少一半」。為了得到最好的
        訊噪比， 必須儘量降低偵測器的溫度；不只是在天文觀測領域，對其他科
        學實驗的應用而言， 對各種偵測器 ( 如光電倍增管 ,PMT 等 ) 予以致冷
        是降低其熱雜訊普遍常用的方法。

                通常我們希望有效地降低暗電流產生的電子數到比天光背景所產
        生的電子數為少的程度， TC-241 (ST-6) 在冷卻至 -20  ℃時的暗電流為
        13 e-/pixel/sec ( 每一像元每秒中產生 13 個電子 ) ，而 KAF-0400 在
        0 ℃時每秒僅產生 0.6 個電子；這都已經小於天光背景的電子產生率。理
        想上希望盡可能冷卻到使暗電流小到能抑制住 hot pixel 的程度。

                注意當加上窄頻寬濾鏡觀測時 ( 如 RGB Tricolor) ， 天光背景
        的電子產生率降到很低， 此時暗電流較高的 CCD ( 如 TC-241) 就可能會
        面臨暗電流比天光背景高的問題。

        •Readout noise

                讀出雜訊 (readout noise) 決定偵測極限。 專業的 CCD 讀出雜
        訊一般小於 10e- ，由於電子技術的進步，目前業餘的 CCD 的讀出雜訊往
        往可低於 20e- 。

                當天空尚亮的時候 ( 有光害 ...) ，大部份的星系、星雲都會因
        比天光背景暗而遭淹沒。天光背景代表了 CCD 的靈敏度極限。馬頭星雲大
        概只有天光背景十分之一亮， M51 外圍的暗暈約只 1% 。

                對於微暗極限天體的偵測，  我們希望是受限於天光背景   (sky
        background) 雜訊，而非受限於讀出雜訊。換句話說，我們希望 CCD 偵測
        到天光背景產生的電子數是遠大於讀出雜訊電子數 ( 的平方 ) 。 就算是
        在較大像元比較小像元讀出雜訊大的情形下， 「較大的像元較容易受限於
        天光背景」。 當海拔等於海平面時， 在 ST-6 的一個像元 ( 使用 f/6.3
        的望遠鏡 ) 上最暗的天光背景每秒可產生約 50 個電子。相同的條件下，
        在高山上只產生約 20 個電子。 海拔為零時， ST-6 於曝光 15 秒鐘後開
        始受限於天光背景； KAF-0400 則為 140 秒 ( 因像元較小 ) 。

        的低溫會有副作用 ) ，此時曝光一小時產生的電子不到一個，暗電流幾乎
        可以忽略，而 CCD 的曝光時限則可以長達數十小時，故可以偵測非常微暗
        的目標；液態氮致冷效果雖然是最好的，但需昂貴的設備經費。

                退而求其次是採用熱電半導體致冷的方式    (    幾乎都是利用
        Peltier 效應 ) ， 這也就是目前業餘的 CCD 冷卻方法的主流。降溫程度
        依熱電半導體級數而不同， 一級致冷採用一片熱電半導體致冷器，可降溫
        至約「 CCD 外部溫度減 25 ℃」，曝光時限約十分鐘，如 ST-4 、 LYNXX
        PC 皆屬此列。

                二級致冷採用兩片熱電半導體致冷器，可降溫至約「 CCD 外部溫
        度減 45 ℃」， 如 ST-6 ，曝光時限約半小時；二級以上熱電半導體致冷
        效益增加有限， 較少採用。通常為了冷卻效果更好更穩定，還加上風扇或
        水循環冷卻裝置。 水冷裝置保證可以達到零下 45 ℃低溫，曝光時限可以
        長達一小時， 但是相對地需要額外機械加工，並需要一台水循環幫浦，對
        業餘用家而言有點苛求， 所以較適合專業或嚴肅的業餘用途。至於暗電流
        很低的 CCD ， 如 Kodak KAF ，一級熱電冷卻就有很好的表現，無形中節
        省了設備經費。

        •致冷溫度越低越好

                廠商廣告所標示的致冷溫度只能作為參考， 實際使用及雜誌測試
        結果才可信賴。 致冷溫度越低表示暗電流越低，曝光時間可以越長，能夠
        攝取越暗的天體。

        •二級熱電冷卻優於一級

                二級熱電冷卻溫度較低，可大幅降低熱效應對 CCD 的影響。

        •溫度可以控制或固定

                溫度是影響 CCD 訊號的一大變因，必須是固定溫度下取得的一系
        列影像才能夠進行運算處理。通常 CCD 啟動致冷之後，需 30 分鐘才能完
        全達到穩定，始進行正式觀測，中間可以進行些測試性質的工作。

        •有風扇強制散熱更佳

                夏天普遍高溫，散熱不良會影響 CCD 原有的致冷性能，使用風扇
        可以強制散熱， 有效降低溫度。就算是在冬天，風扇對於降低暗電流亦有
        顯著效力。然 CCD 本身與望遠鏡安裝必須穩固，以避免風扇轉動產生之震
        動影響。 當觀測行星時，對震動非常敏感，往往也需要關閉風扇再進行攝
        影。

        •電子控制機械式快門

                有些廉價 CCD 沒有電子控制機械式快門禤ⅱッ憿A一般 NOTEBOOK PC 不能插入介面卡，所以選用此種
        CCD 需考慮這個問題。 LYNXX CCD 與 PC 間連線距離可以長達 30 公尺。
        專業的 CCD 系統也都使用專用傳輸介面。

        •資料傳輸速率越快越好

                近年來 CCD 晶片越做越大，影像傳輸資料量遽增，多採用傳輸速
        度較快的並列埠 ( 相當於一般印表機埠，比 RS232 快 20 倍 ) ，甚至更
        高速的 SCSI 介面。 SCSI 介面是極好的選擇， 然連線長度受到限制，遠
        程控制有所困難。 並列埠在傳輸速率及連線長度上應是比較折衷的選擇，
        至於 RS232 只適於影像資料小的 CCD 系統使用。

        △影像處理軟體

                CCD 取得的影像， 需要經過一連串的處理過程才能得到最後的結
        果。 通常 CCD 附屬的控制軟體已具備基本的處理功能 ( 扣除暗電流、平
        場修正 ) ，然而進一步的處理 ( 如三色合成、光度分析、座標測定 ) 需
        要選購額外的軟體， 如 PHOTOSHOP 、 MIRA 、 IMAGEINE 32 、 MiPS 等
        。 PHOTOSHOP 可以進行電子影像暗房；但如希望進行進一步光度分析的工
        作就必須使用專為天文量身訂作的影像處理軟體 MIRA (Axiom Research)
        、 IMAGEINE 32 (CompuScope) 、 MiPS (CCD ASTRONOMY 作者親自演出 )
        、 PCPIC? ( 提供 DaoPhot II ，媲美 IRAF 的光度測量軟件 ) 等，這些
        軟體可以執行 32-bit 的運算， 才能對 16-bit 的影像進行各種分析工作
        。

        •IRAF

                目前專業天文工作者使用的 CCD 影像分析軟件「  IRAF  (Image
        Reductioon and Analysis Facility) 」已經發表了 for Linus 版本，這
        意味著只要在 PC 上架好 Linus 的作業系統 ( 一種有別於 DOS 、風行個
        人電腦的 UNIX OS ，可以從如交大 NCTUCCCA 出版的雲觀 III CD-ROM 上
        自由取得 ) ， 就可以安裝 PC-IRAF ，在和專業一樣優越的工作環境下作
        業，更重要的是 PC-IRAF 也是完全免費 (free) 的，目前中大天文所已經
        成功建立了此一系統， 可供有興趣者參考。 Linus OS +  PC-IRAF  需要
        300MB 硬碟空間， 以目前 PC 而言是輕而易舉的；惟要發揮其最佳性能，
        需要 Pentium CPU 及 32 MB RAM ， RAM 愈多愈好。

        •MIDAS

                與 IRAF 齊名的 MIDAS (Munich Image Data Analysis Syatem)
        也出版了 Linus 版本， MIDAS 是 ESO 專用於 CCD 影像處理的軟件， 具
        有 Maximum Entropy deconvolution Method (MEM)  等強大功能，  可以
        Anonymous FTP ftp.hq.eso.org 在 /pub 下自由 (free) 取得。

        △ NOTEBOOK PC

                業餘用家如無類似天文台之固定觀測場所， 必須在野外觀測，此
        情形下是不適合把台桌上型 (desktop) PC 搬來搬去， 對  NOTEBOOK  PC
        (laptop) 的需求是必要的。

                NOTEBOOK PC 的必須具有 256 階調 ( 灰階 ,gray level)  的螢
        幕顯示能力，才能夠正確檢視 CCD 影像；雖不一定需要彩色顯示，但彩色
        螢幕在許多情況下相當具有便利性，如天文軟體多提供了夜間顯示模式 (
        將螢幕設定為全紅色顯示 ) ， 對進行天文觀測相當有利； 另外對於 CCD
        影像假色處理或電腦星圖的目標認證也很實用。

                一個晚上取得的 CCD 影像檔可能達數十甚至上百 MB ，所以大容
        量的硬碟也是必須的。 最後，如果具備 CD-ROM 光碟機的話，就可以在戶
        外觀測時享用 16 等 CD-ROM 星圖了。

                大部份 NOTEBOOK PC 不支援額外擴充槽， 部份 CCD 機種採用專
        用介面卡直接插考慮

        •月亮局部、行星

                .極佳視相
                .小像元
                .視場約 60 秒角
                .CCD 的每一像元對應約 0.3-0.5 秒角的比例尺度
                .2x-3x 巴羅鏡
                .frame transfer CCD 可使用高速電子快門

        •深空天體

                .低暗電流
                .低讀出雜訊
                .大口徑
                .短焦比
                .視場約 50 分角
                .電子控制機械快門
                .減焦鏡
                .CCD 的每一像元對應約 2.5 秒角的比例尺度
                .on-chip binning
                .大像元
                .Antiblooming

        •光度測量

                .視相佳
                .低暗電流
                .低讀出雜訊
                .full frame CCD
                .像元100%感光面
                .大口徑
                .CCD 的每一像元對應約 0.3-0.5 秒角的比例尺度
                .小像元
                .電子控制機械快門

        □結語

                使用 CCD 可以使望遠鏡可觀測的極限星等增加 2-3 個星等， 相
        當於口徑增加了 3-4 倍 ( 注意並不能增加望遠鏡分辨率 ) 。 早期  CCD
        是實驗室中才見得到的昂貴儀器， 如今市面上已經可以買到比當年優異十
        倍的產品。 CCD 的採用造成天文觀測的革命，建造或選購更大口徑的望遠
        鏡所費不貲，而使用 CCD 進行天文觀測就能提昇現有望遠鏡十倍性能，目
        前世界上的光學天文台莫不改用 CCD 作為主要的偵測元件；業餘觀測者也
        趨之若鶩，使天文觀測進入了一個嶄新的境界。

                目前的趨勢是將 CCD 控制、電腦星圖、望遠鏡控制、天體座標輔
        助顯示器 (encoder) ... 等軟硬體都設計成為可在視窗 WINDOWS  下控制
        執行的一員， 如此只需要一台 PC 進行多工 (multi-task) ，就可以完成
        所有工作，即便是專業的天文觀測也不過就是如此了。

                不用懷疑這些「業餘」 CCD 的性能，  事實上它們已具有專業的
        CCD 所有優點， 足以進行專業的研究工作，而且比專業機種好用得多多。
        一些在 PC 環境下發展的軟件， 使您可以和專業者一樣進行光度分析的工
        作，其結果好壞完全取決於您個人。 CCD 天文觀測的發展日趨成熟，台灣
        天文同好應考慮及早進入這個領域， 畢竟我們的腳步已經晚人家很久很久
        。

        □各公司CCD性能比較表 (摘錄自 天文ガイド 1995 年 8 月號 CCD 測試)

        ────────────────────────────────
                           ST-4      ST-6      ST-7      CCD800
        ────────────────────────────────
        晶片型號           TC-211    TC-241    KAF-0400  KAF-0400
        ────────────────────────────────
        像元尺寸(μ)       13.75x16  23x27     9         9
                           長方      長方      見方      見方
        ────────────────────────────────
        感光面積(mm)       2.6       8.6x6.5   6.9x4.6   6.9x4.6
        ────────────────────────────────
        轉送方式
         full frame         ○                 ○        ○
         frame transfer              ○
        ────────────────────────────────
        A/D 變換(bit)       8        16        16        14
        ────────────────────────────────
        冷卻溫度℃                   T-34.6    T-24.2    T-33.8
        T=外氣溫
        ────────────────────────────────
        一次冷卻方式         ○      ○        ○        ○
        熱電致冷
        ────────────────────────────────
        二次冷卻方式                 ○                  ○
        熱電致冷
        ────────────────────────────────
        風扇強制空冷                           ○
        ────────────────────────────────
        冷卻溫度設定                 ○        ○        -11.3℃ 固定
        ────────────────────────────────
        資料傳輸介面       RS-232    RS-232    Parallel  Parallel
        ────────────────────────────────
        資料傳輸時間       約7秒     約48秒    約16秒    約27秒
                           @57.6Kbps @57.6Kbps 約237秒
                                               @WINDOWS
        ────────────────────────────────

        □各公司CCD性能比較表

        ────────────────────────────────
                        讀出雜訊       暗電流           Full Well
                        (e- rms)       (e-/pixel/sec)   (e-/pixel)
        ────────────────────────────────
        ST-4            150             500             150K
        ST-4X            20               5             150K
        ST-5             30               1              50K
        ST-6             30              30 @ -10℃      400K
        ST-7             20(15 w/DCS)  <0.2 @ -10℃      85K(40K w/AB)
        ST-8             20(15 w/DCS)  <0.2 @ -10℃      85K(40K w/AB)
        ────────────────────────────────
        Pictor201                      17.4 @  20℃      70K
        Pictor208                      <1.6 @  -5℃      70K
        Pictor216                      <1.6 @  -5℃      70K
        Pictor416       <15            <0.2 @ -20℃      85K
        Pictor1616      <15            <0.2 @ -20℃      85K
        ────────────────────────────────
        LYNXX PC         80
        LYNXX PC Plus    80
        LYNXX PC & MC   <80 DCS@ 35KHz <100 @ -30℃     150K
        LYNXX 2         <20 DCS@ 35KHz  <50 @ -37℃     150K
        HPC-1           <10 w/DCS        <5 @ -45℃      65K
        (TC-215)         18               1 @ -30℃
        Teleris                        0.08 @ -30℃      85K
        ────────────────────────────────
        CCD800           15             0.1
        CCD1600         <13(廠商Ad值)
        ────────────────────────────────
        STARLITE XPRESS  30               1 @ -20℃
        ────────────────────────────────
        CH210(PM512)     6 @ 50KHz        3 @ -45℃     280K
        (MPP mode)                     0.14 @ -45℃     160K
                                            @-110℃
        CH230
        STAR I          15                8 @ -45℃     250K
        ────────────────────────────────
                *DCS = Double Correlated Sampling
                *AB  = AntiBlooming
                *rms = root-mean-square 均方根值

        □附錄 ( 對於 CCD 基本處理程序中的幾個說明，內容瑣碎，希望不會嚇到
               大家 )

        △零點偏壓值 (Bias)

                對 CCD 每一個像元做一次清除電荷的動作之後，隨即讀出每一個
        像元值 ( 相當於曝光零秒的積分 ) ， 此為每一個像元的零點偏壓值。我
        們可發現這些值不是零值，表示 CCD 的線性關係不通過零點，而存在著一
        個截距； 必須要找出這個零點偏壓值 ( 截距 ) ，才能取得正確的線性關
        係。

                一般 CCD 像元的零點偏壓值是穩定 ( 固定 ) 而且很小的。兩個
        CCD 的零點偏壓值畫面相減可以簡單地代表 CCD 讀出雜訊的分佈情形。

                假如觀測很暗的天體， CCD 的讀出雜訊便成為主要的誤差來源。
        有 DCS (Double Correlated  Sampling)  設計的  CCD  晶片則不需考慮
        BIAS 。

        △暗電流

                當 CCD 的工作溫度低於 -80 ℃時， 其暗電流  (thermal  dark
        current) 接近幾乎可以忽略的程度。 使用液態氮冷卻至 -110 ℃的  CCD
        相機則積分再久都不需要考慮暗電流的影響。

                通常 CCD 經長時間曝光後，所取得的原始星場畫面全面呈現混雜
        班點分佈的情形， 除了一些亮星外，看不到應有的星雲等天體。這些斑點
        主要的成分是就是暗電流，除液態氮冷卻型 CCD 之外，幾乎都避免不了暗
        電流過大這種情形。怎麼辦呢?其實只要再取一楨相同曝光時間的暗電流畫
        面，將原始影像減去暗電流影像就可以得到乾淨的星場影像了。

                ST-6 的工作溫度規格最低達 -50 ℃。 高山上雖普遍低溫，然整
        夜溫差頗大， 考慮到恆溫控制的要求比低溫來的重要，實際使用時設定在
        -45 ℃是比較實際的； 夏夜裡普遍高溫， CCD 只能冷卻到約 -20 ℃；這
        兩種工作溫度下 CCD 暗電流都不小，且隨曝光時間遞增，必須加以扣除。

                像 ST-6 這種使用熱電冷卻型的 CCD ，因為冷卻溫度不夠低，長
        時間曝光仍會累積可觀的暗電流訊息， 所以必須要取與目標天體積分等長
        時間的暗電流畫面後將之扣除。

                取暗電流的工作可以在白天或有雲的時候先做， 而不必佔用晚上
        寶貴的觀測時間。 ST-6 CCD 相機都裝置有快門裝置， 可以有效阻隔光線
        來取得暗電流畫面；同時記得啟動 CCD 的恆溫裝置以避免溫度變化所產生
        的影響。

                必須取幾個暗電流影像的平均，以限制熱雜訊 (thermal noise)
        的分佈。 通常至少要取 3 個暗電流影像 ( 最好是取 5 到 10 個 ) 的平
        均以減低雜訊。每一個積分時間和所取目標星場積分的時間要一致。

                幾個暗電流影的平均其雜訊比單一暗電流影像低得多 : 因為許多
        隨機雜訊 ( 如 : 宇宙線， 60 Hz 干擾雜訊等 ) 都不見了； 一般至少需
        要 3 個影像取平均才能移去宇宙線 ( cosmic rays ) 。

                取平均暗電流影像的必要性可從兩個暗電流影像相減後看出 : 將
        兩條件相同 ( 同一工作溫度下、積分同樣時間 )  的暗電流影像相減後仍
        存在明顯的訊號， 證明暗電流是「隨機」變化的。  這些殘餘訊號是來自
        CCD 暗電流雜訊及 CCD 讀出雜訊。換句話說，兩個暗電流畫面相減後仍存
        在明顯的訊息 -- 熱雜訊與讀出雜訊。

                每一個像元的暗電流值大小是差不多的， 但還是有微小的起伏變
        化， 主要來自於熱產生的雜訊。極度冷卻下，暗電流極小，熱雜訊幾乎可
        以忽略， 此時讀出雜訊成為雜訊主要成分。必須注意的是暗電流可以扣除
        ，然其隨機雜訊是不減反增的。

        暗電流處理可簡單表示如下 :

                I(x,y)=R(x,y)-N(x,y)

                I(x,y) : 做過暗電流處理之後的影像

                R(x,y) : 原始影像 (Raw image)

                N(x,y) : 暗電流

                其中 (x,y) 代表像元位置

        △平場校正 (Flat Fielding)

                CCD 每一像元的敏感程度不同， 一般有 1% 至 2% 之間差異。當
        觀測極端暗的天體或是進行光度測量時， 這種差異就不可以忽略，必須予
        以校正，此方法就是平場校正。平場處理方程式可簡單表示如下 :

                             I(x,y)
                E(x,y)=K x  ────
                             F(x,y)

                E(x,y) : 做平場處理後的影像

                I(x,y) : 待處理的影像

                F(x,y) : 平場

                K      : 平場像元的總平均值

                其中 (x,y) 代表像元位置

                取平場影像最簡單快速而確實的方式是「將望遠鏡對準薄暮的天
        空積分 ( 曝光 ) 」。 平場的積分時間一般要小於 30 sec ，而且必須在
        半小時內完畢，以避免受大氣天候狀況的改變影響。

                適合做平場的天亮程度是很難取決的， 實做時發現往往在幾分鐘
        內天空亮度就會有大幅度的變化， 取到的每一平場平均值有很大不同。實
        際使用時必需歸一化  (normalize)  到相同平均值之後，  再依中數定理
        (MEDIAN) 處理，以作為標準平場。

                適當亮度的背景天空訊號恰可 " 淹沒 " 星光； 天空太亮的話，
        容易使 CCD 訊號飽和；倘若天空太暗的話，積分時間需要增長，容易出現
        殘留的星星影像。 對於取得的平場中殘存的星星影像，檢視星像的值和背
        景的差異其實不大。

                稍微移動望遠鏡指往不同天空方向，每種濾鏡取 3-5 幅畫面，將
        得到的平場影像依中數定理 (MEDIAN) 處理之後， 就可以有效清除平場中
        殘存的星星而得到乾淨的平場影像。 此時「望遠鏡仍須保持追蹤狀態」，
        避免產生星跡，以免造成更大的「污染」。

                平場畫面常有明顯的暈映 (vignette) 現象 ( 周邊減光、光學系
        統的主鏡鬼影 ) 及殘存的星像。需「避免望遠鏡被天窗或任何物體遮掩」
        ， 以免造成更大的處理困難。

                必須避免光線進入鏡筒時的內反射， 做好光路防眩光設施 -- 加
        裝鏡筒前的遮光罩或鏡筒身內壁的遮光環可以有效消除反射。

                「每一幅平場訊號不要超過良好的線性極限」， CCD 在高亮度有
        些微非線性， 所以不可以取太亮的平場像。

                為了減低雜訊， 平場的大小必須要有夠高的訊噪比。以一個 A/D
        12-bit ( 4,096 灰階 ) 的 CCD 相機而言，調整積分時間使其平場平均值
        在 2,000 左右。 以此類推 : 14-bit (16,384 灰階 ) 取其平場平均值約
        8,000 ； 16-bit ( 65,536 灰階 ) 取其平場平均值約 30000 。一般需要
        取五或更多幅平場影像來作平均。

                對 CCD 光度測光而言，自然的天空和人工圓頂投影燈的平場是不
        同的， 它們之間約有 5% - 10% 不尋常的照明梯度響應存在；反應到測光
        結果會產生 5% - 10% 的影響。 對大部分的應用者而言，「黃昏或是黎明
        的天光」是避免這個問題的最佳方式。

                注意背景天空的均勻性； 不能有雲。在黃昏或黎明時，天空仍存
        在一個亮度梯度， 對長焦距的望遠鏡而言，焦長大於 1000mm 時可以不予
        理會。 短焦距的鏡頭就必須小心這種效應的影響。

                太陽光多少會有些偏極化的程度， 而一些望遠鏡的光學特徵恰扮
        演檢偏器 (analyzer) 的角色，在 CCD 表面上產生變化。所以，取平場時
        望遠鏡指向必須遠離太陽，使偏極化最小。當太陽位於地平下時 ( 相當於
        日出前或日沒後 ) ，對準天頂做平場是比較好的；其時望遠鏡遠離太陽超
        過 90 度角， 偏極化最小，也同時避免了陽光照射產生的地球陰影區影響
        。

                濾鏡總是會產生反射的：   濾鏡二表面的多次反射及濾鏡表面與
        CCD 玻璃視窗間的反射。 「使用濾鏡時，必須取單獨每一種濾鏡的平場影
        像」。 每一種濾鏡至少須各取三四個平場影像，而且要分別對圓頂及黃昏
        或薄暮的天空各做 10 個平場， 然後取平均；不能取太多個平場，以免引
        入太多的累積誤差。

                藍光必定和紅光的平場影像不同， 因為濾鏡的有效波段和觀測源
        的光譜分佈相關。 而黃昏或薄暮的天空顏色不見得一致，因而有差異存在
        ；一般此差異非常微弱。

                「不要從望遠鏡上移開 CCD 取平場」，任何微小的移動都會造成
        光分佈變化， 尤其光學系統的暈映現象最為明顯。「不要改變焦距」，焦
        距的變化影響 CCD 和望遠鏡的組合變動，其結果會產生更加複雜的暈映變
        化。

                對每個濾鏡每次觀測都須進行取平場的程序。 「盡可能每次做平
        場」， 不要相信以前所做的平場影像可以用於目前的觀測資料，同時也必
        須做暗電流 ( 熱雜訊 ) 修正取得平場零點值。

        △CCD清潔之建議 (摘自 MEADE 公司 Pictor CCD User Guide)

                避免露水侵襲。 市售鏡頭清潔液之成分是不可知的，可能產生不
        良後果。 建議使用自行調製鏡片清潔液：  以攝影鏡頭清潔用的駱駝毛刷
        (camel hair brush)  及棉花棒去除灰塵，  再以純度  90%  以上純酒精
        (pure isopropyl alcohol) 清潔光學表面及金屬表面；如果要清潔指印、
        油脂請使用下列配方， 此配方對於鍍多層膜或未鍍膜之鏡片一樣有效：每
        一品脫水溶液  (per  pint  of  solution)  中含  1  份純酒精  (pure
        isopropyl alcohol) 、  2  份蒸餾水  (distilled  water)  及  1  滴
        biodegradable liquid dishwashing soap 。

                最好避免使用號稱 lens cleaning papers (  大部份都含有玻璃
        纖維 fiberglass ) 、 lens cloths 或麂皮製抹鏡布 (chamois) 。 請使
        用白色 " 可麗舒 Kleenex-type 衛生紙 (tissue)" 。

        □參考資料

        B. Christian , "CCD ASTRONOMY: Construction  and  use  of  a  CCD
        camera", 詳述天文觀測上應用 CCD 技術的經典之作。

        B. Richard , "Choosing and using of a CCD camera", 選購及使用 CCD
        的基礎性知識介紹

        B. Richard , "Introduction to Astronomical Image Processing" 天文
        影像處理的基礎性知識介紹

        B. Richard , "The CCD Cookbook", 教你自製 CCD 相機

        H. E. George, 1995, "The SpectraSourse Teleris:Small Pixels , Big
        Performance", CCD Astronomy, Winter, 45

        J. C. James, B. Morley, 1987, "Sky on a chip : The fabulous CCD",
        Sky & Telesc., Sep, 238

        NOAO, IRAF USER Manual

        蔡文祥,1992," 應用 CCD 與天文觀測 ", 科儀新知,第 14 卷,第 3 期,第
        25 頁。

        王慶有,孫學珠編, 1993,"CCD 應用技術 ", 天津出版社 ( 大陸 ) , CCD
        應用與技術層面剖析。

        天文ガイド, 1995, "The Impression - 冷卻 CCD" , 8, 106

        CCD ASTRONOMY 、 Observatory Techniques 季刊是最好的參考刊物。 另
        外 ASTRONOMY 及 Sky & Telescope 也常有相關報導。

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]Pictor CCD使用指南
時間 | Fri Aug 24 19:07:09 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: Pictor CCD使用指南
時間: Sun Aug 19 15:14:11 2001

發信人: hclin.bbs@cis.nctu.edu.tw (Darling), 看板: astronomy
標  題: Pictor CCD 簡易使用指南
發信站: 交大資科_BBS (Tue Oct 24 05:54:36 1995)
----------------------------------------------------------------------

       ┌───────────────────────────────┐
       │Pictor CCD 簡易使用指南                    林宏欽 于1995.10.16│
       └───────────────────────────────┘

        □試用 Pictor 1616 CCD (1995.9.15)

        •外觀

                Pictor 1616 CCD 及其彩色濾鏡系統 Pictor 616 (  濾鏡轉盤組
        件 ) 的整體製造外觀細緻；所附專屬塑膠箱，內襯很厚的海綿襯底，整組
        運送攜帶既方便又安全； 但未附電源供應器 ( 另購指定配件 ) 及  SCSI
        纜線。

        •電源

                Pictor 1616 CCD 使用 DC 12 V 的電源，  經測試所耗電流量在
        1.5 A 以上 ( 一般熱電冷卻型 CCD 系統耗電功率約 30-40W 左右， 估計
        使用 DC 12 V, 4 A 以上的電源供應器規格應是合理的； 大部份耗電量主
        要是供應熱電冷卻器致冷的需求 ) ，說明書未指明電流量，試了幾個的電
        源供應器 ( 變壓器 ) 都因電流量太小不能負荷而不動作， 還以為壞了，
        控制盒上電源供應器連結點為☉內正外負，小心不要接反了。

        •SCSI 資料傳輸

                Pictor 1616 CCD 在全解析時所攝一幅影像約 3 MB  記憶容量，
        一張磁片是裝不下了； 由於影像的資料量如此之大，以一般 RS 232 介面
        傳輸太慢， 所以也提供了 SCSI 高速傳輸介面，然而會受到 SCSI 連線長
        度限制 (SCSI 纜線長僅約 50 公分 ) ；再則 CCD 與 Pictor 控制盒間連
        線也嫌太短， 自 CCD 端經控制盒到 PC 端總長度不到 3 公尺，使用時整
        個系統必須伴隨在望遠鏡旁邊， 對於遠隔操作有所困難。 。連結 CCD 及
        Pictor 控制盒的纜線沒有鎖扣，有使用中途脫落的危險；更奇怪的是 PC
        的 SCSI 介面卡只能單單連結 Pictor CCD 一個 SCSI  裝置才能正常操作
        ， 中間不能有 HD 、 CD-ROM 等其他 SCSI 裝置。  Pictor  的控制軟體
        PictorView 是在 WINDOWS 下執行的， 所以「記得要先裝置  ASPI  SCSI
        for WINDOWS 的 DRIVER 」。

        •曝光模式設定

                Pictor 常發生當機 ( 有時是因為 3 MB  影像處理需較長時間而
        誤以為當機 ) ，原因不明。控制軟體 PictorView 使用模式和其他公司產
        品有很大差異， 概念是很好：先將希望進行的工作內容編輯完成存成「曝
        光模式檔」， 可編輯內容包括了平場 (FLAT) 、暗電流 (DARK) 、自動更
        換濾鏡連續進行曝光、 (bining)... 等，然後再執行此曝光模式進行曝
        光， 這一點很像 DOS 的 BATCH 模式， 十分便捷。自動曝光也是 Pictor
        特有的功能， CCD 會先進行試驗性曝光，然後系統根據試驗結果自動計算
        最佳曝光值進行曝光，對於取得晝間一般、平場、日月影像都很方便。

        •暗電流

                Pictor 採二級熱電致冷， 可以冷卻 CCD 至「室溫減 40 ℃」，
        這是很合理的估計值； 但實際在約 25 ℃室溫下啟動 Pictor 冷卻，不論
        是指定「 Coldest 」還是 0 ℃以下溫度，軟體顯示冷卻溫度一直在 0 ℃
        左右，無法順利降到冰點以下，與應有性能不符 ( 尚待詢問 Meade Co.)
        。 縱使如此， KAF 在冷卻至 0 ℃時的暗電流只有 0.6 e-/pixel/sec  (
        每秒每一像元產生 0.6 個電子 ) ， 而 ST-6 (TC-241) 必須冷卻到  -55
        ℃以下才有這麼小的暗電流。 估計 Pictor (KAF) 在 0 ℃時曝光 1 小時
        只產生 2K e- ， 尚遠小於其 full-well 容量 85K e- ，曝光時間可長達
        1 小時。

                          KAF 與 TC-241 暗電流比較
               ────────────────────────
                CCD晶片                 KAF-0400/1600   TC-241
               ────────────────────────
                暗電流            0℃    0.6
                (e-/pixel/sec)  -20℃    0.2             13
                                -30℃    0.08            5.5
                                -40℃    0.02            2.3
                                -50℃     -               1
               ────────────────────────

        •Hot pixel

                由 Pictor 1616 CCD 的影像可察覺許多明顯的 hot pixel (  尚
        待進一步計算其分佈比例 ) ，對業餘用低價位 CCD 系統而言，一個 150
        萬像元的 CCD 晶片出現一些 hot pixel ， 這是很正常的現象。畢竟就像
        元正方、空間高解析度 ( 因像元尺寸很小，只有 9 μ ) 、大面積等優點
        來說，此 CCD 已經是業餘能夠使用的頂級產品。

        •其他功能

                Pictor CCD 許多基本功能設計都是針對 LX 200 的特性，如自動
        對焦、多幅面合成 (mosaic) 、天體自動置中、自動導星 ... ；除自動對
        焦外， 其他功能在其他望遠鏡都能使用，但在尚未接續與望遠鏡間控制線
        路之前，執行軟體上相應的功能項會產生類似當機的情形。

        •當機處理

                Pictor 的控制軟體雖有創意， 但功能不充分，而且常當機?控制
        盒的顯示訊息也未見使用說明書提及， 部份狀況發生時往往令人束手無策
        ，此時將 CCD 與 PC 關機重開似乎是唯一的辦法。控制盒上沒有電源開關
        或 RESET 裝置， 必須拔去電源線重開， 也是挺麻煩的地方。控制盒上的
        LCD 顯示幕會顯示 CCD 之動作，也可作為了解目前 CCD 狀況的參考。

        •存檔

                為了進行分析，所得到的需先存成 16 bit FITS 檔，但經嘗試無
        法在 IRAF 中解讀， 此問題尚待解決。由 SKYPRO 可以讀取 Pictor 產生
        的 FITS 檔， 但許多參數資料 ( 如曝光日期、時間、觀測者 ... 等訊息
        ) 都不見了， 推測 Pictor 的 FITS 檔 header 可能不是通用的標準格式
        ，才會產生 IRAF 無法判讀的問題 ( 以往曾用 IRAF 解讀 ST-6 的 FITS
        檔很正常 ) 。 注意存檔成 8-bit 的 TIF 影像格式，一般影像軟體 ( 如
        PHOTOSHOP) 才能正常讀取，但會有訊息損失，無法還原成 16 bit 全訊息
        。

        •Pictor 616 濾鏡系統

                Pictor 616 濾鏡系統的驅動運轉動作不是百分之百確實，可能「
        失步」造成拍攝時與軟體的指定濾鏡不符。 按「 STOP 」重置濾鏡系統的
        起始位置， 此時如果濾鏡運轉不順未歸位到起始位置，下次曝光的濾鏡計
        步就會錯誤。 運轉正確的濾鏡系統是很基本的要求，手動雖具有可由人工
        確認的優點， 同時也具有人為疏失的缺點，對半自動化觀測是一大阻礙；
        但是便宜的業餘用電動濾鏡系統又似乎一直在失步、卡住、運轉不順的困
        擾中打轉，就使用 SSP5 、 SSP-LYNXX 到 Pictor 的電動濾鏡系統經驗中
        都遭遇類似的問題，再調整都不能很順利達到要求。

        •Pictor 616 濾鏡安裝

                濾鏡規格為 1.25 英吋直徑， 和 1.25 英吋目鏡所使用的濾鏡相
        容。自己裝置更換濾鏡時，是拆開濾鏡盤的面向望遠鏡這一面 ( 即有目鏡
        插入端的面 ) ，千萬不要拆錯面，否則得要重新調整濾鏡盤轉軸，非常麻
        煩。 濾鏡盤轉軸由一袖珍型 ( 步進?) 馬達驅動一減速齒輪組運轉，複雜
        程度不下錶心，調整困難，不曉得當初是怎麼裝配的。

        □SKYPRO

                Pictor   取得的影像檔不妨先由   SKYPRO   來進行簡單處理，
        SKYPRO 可以讀取 FITS 等多種影像格式，而且也提供了較佳的分析功能。
        使用者介面 ( 使用模式 ) 與 PHOTOSHOP 和 PHOTOSTYLER 相類似， 非常
        和善。而且特別增加了幾項天文專屬的功能：

                1. 可控制 SBIG 製的 ST-4X, ST-5, ST-6, ST-7, ST-8 等 CCD
        相機系統。

                2. 顯示 CCD 上任意 XY 位置每一個像元值及強化 HISTOGRAM 的
        分析功能。用 HISTOGRAM 可分析整個影像或局部的平均值...等，進行影
        像增強。

        □KAF CCD 晶片

                Pictor   採用   Kodak   KAF   0400/1600    晶片是正面光照
        (front-illuminated) 型 CCD ，藍端偵測極限為 4000 埃，紅端偵測極限
        為 10000 埃， 在 5200-7000 埃間的量子效應高於 30% 。典型的 KAF 像
        元尺寸為 9 μ見方， 每一像元量子位能井電子容量 (full-well) 為  85
        ,000 e- ，足以提供 Pictor 高達 16 位元 (65536 階調 ) 的類比數位轉
        換。

                KAF 暗電流極低， 僅為他種 CCD 數十分之一；在冷卻至 -30 ℃
        時熱電子生成率只有 0.08 e-/sec/pixel ( SpectraSource Co.  資料  )
        ，曝光 1 小時產生不到 300 個電子，直追專業的性能。 Kodak 標示此晶
        片的致冷下限為 -45 ℃， Pictor 以兩級熱電致冷可將其暗電流降到非常
        低的程度 ( 相當理想 ) ；一般而言， KAF 晶片經一級冷卻後的暗電流還
        比大部份二級冷卻的機型要小得多，無疑節省了致冷設備花費。 Kodak 也
        提供 KAF 的 Antiblooming 版本「 KAF-L 」 ( 如 KAF 0400L/1600L) ，
        能容許 300 倍的過飽和曝光而不會產生電子溢出情形，然其每一像元感光
        面積只有 70% ，減少的 30% 是為了給 Antiblooming gate 用，所以會降
        低 30% 靈敏度。

                每一個像元讀出時會混入一次讀出雜訊，   讀出雜訊愈小愈好；
        KAF 晶片提供了 2x2 on-chip binning 功能， 能在晶片上直接合併 4 個
        像元類比訊息之後再下載， 不致累加 4 次讀出雜訊 ( 但暗電流量還是加
        成的 ) 。相較之下， ST-6 的 TC-241 CCD 晶片感度雖比 KAF 高約 4 倍
        ， 但是 KAF 經過 on-chip binning 之後，靈敏度就與 ST-6 差不多了，
        而 binning 後像元尺寸 18x18 μ比 ST-6 的 23x27 μ要小，正方形的像
        元更有利於影像處理的進行。

                                各種CCD性能比較表
        ────────────────────────────────
                        讀出雜訊       暗電流           Full Well
                        (e- rms)       (e-/pixel/sec)   (e-/pixel)
        ────────────────────────────────
        ST-6             30              30             400K
        ST-7/8           20(15 w/DCS)  <0.2 @ -10℃      85K(40K w/AB)
        ────────────────────────────────
        Pictor416/1616  <15            <0.2 @ -20℃      85K
        ────────────────────────────────
        專業百萬機型
        CH210(PM512)     6 @ 50KHz        3 @ -45℃     280K
        (MPP mode)                     0.14 @ -45℃     160K
                                     0.0005 @-110℃
        CH230                               @ -25℃
        STAR I          15                8 @ -45℃     250K
        ────────────────────────────────

                綜言之， KAF 受歡迎的主要原因便是低價格、低暗電流及很低的
        讀出雜訊。 就一般擁有小望遠鏡的業餘用家而言， Kodak 的 KAF CCD 晶
        片具有很小的像元，   容易達成測光及行星觀測之高角解析要求；    其
        on-chip  binning  的性能，  使能在不增加讀出雜訊的情形下，   藉由
        binning 提高靈敏度及訊噪比 (S/N) ，  適合微暗天體的觀測；  性能和
        TC-241 (ST-6) 旗鼓相當。 更重要的是 KAF 的暗電流極低，在 -20 ℃時
        每秒僅產生 0.2 個電子 (Meade Pictor 技術資料 ) ，具有專業水準。無
        怪乎 KAF 晶片成為業餘用 CCD 系統的主流，各廠商皆以 KAF 作為其主攻
        機型。

        □傳輸介面

                Pictor 提供了 RS-232 及 SCSI 兩種傳輸介面，

                (1) RS-232 (serial ) 傳輸速度較慢， 一般約在 115,200 baud
        (bit per second, bps) 以下， 然 CCD 與 PC 間連線距離能夠長達  100
        公尺，可實現望遠鏡室與控制室分離的遠程控制。

                (2) SCSI (Small Computer System Interconnect)  傳輸速度比
        RS-232 快 100 倍以上， 對於影像檔很大時是必要的，然 SCSI 連線距離
        很短。 Pictor 1616 CCD 取得一張影像，其大小為 3 MB ，以 RS-232 傳
        輸需時 16 分鐘， 以 SCSI 傳輸僅需 16 sec 。 Pictor 要求使用規格符
        合 ASPI (Advanced SCSI Programming Interface) 規格的 SCSI  介面卡
        ( 如 Adaptec 公司的產品 ) 。 通常需另購 ASPI for  DOS  的應用軟體
        (EZ-SCSI) ； PictorView 在 WINDOWS 下使用， 故另需選購  ASPI  for
        WINDOWS DRIVER 應用軟體 (EZ-SCSI for WINDOWS) 。

                野外使用時， 便攜型的 NOTEBOOK PC 是最佳選擇，但 NOTEBOOK
        PC 通常沒有擴充槽， 不能安裝 SCSI 介面卡，但可以 PCMCIA-SCSI 介面
        代替之， 注意 PCMCIA-SCSI 介面需符合 ASPI 規格並需附有  SCSI  for
        WINDOWS 的 DRIVER ， 最好能實際上測試看看 Pictor 與 NOTEBOOK 連線
        之後能不能正常動作。「記得檢查一下 Pictor 控制盒的 SCSI ID 設定」
        。

        □使用技巧

                1. 準備一個「預對焦」 (parfocal) 目鏡。 將 CCD 裝在望遠鏡
        上用「 Snapshot 曝光模式」進行調焦， 對妥焦距後應在螢幕上得到清晰
        的影像； 取下 CCD ，將一目鏡插入目鏡座，前後移動目鏡 ( 注意不要轉
        動望遠鏡調焦裝置 ) 直到對好焦距 ( 眼睛看到清晰的成像 ) ，然後在目
        鏡插入深度處作記號。 將來觀測時，先以此「預對焦目鏡」依記號深度裝
        在望遠鏡上，對好焦距、找到目標，再換成 CCD ，稍微檢查一下對焦就可
        進行觀測，非常便捷；而不用在螢幕上盲目地找尋目標了。

                2. 當使用 Meade LX200, LXD 650,  LXD  750  架台時，  加上
        Meade 電動對焦裝置就可以使用 Pictor CCD 的自動對焦模式： 第一次先
        以「 Focus 曝光模式」進行曝光， 轉動望遠鏡調焦裝置對妥焦距 ( 在螢
        幕上得到清晰影像 ) ，此步驟必須在進行自動對焦前先作一次。然後在「
        Camera 」選項下選擇《 Autofocus 》進行自動對焦， 自動對焦動作是在
        暗中進行，此時螢幕不會出現任何影像。

                3. 對不同目標取得影像的曝光考量如下，

                《深空天體》對焦比 f/10 的望遠鏡系統而言， 一般曝光時間約
        10 分鐘。在焦比 f/6.3 的望遠鏡系統拍攝三色影像來合成時， R 曝光時
        間約 6 分、 G 約 18 分、 B 約 30 分。 不同焦比時依 R:G:B=1:3:5 比
        例變換曝光時間。

                《行星》用高倍 ( 如加 2 倍巴羅鏡 ) 進行曝光，曝光時間一般
        不超過 2 秒， 使用未 binning 的「高解析」取像模式，充分利用像元的
        空間解析力。

                《月球》可能需減小望遠鏡口徑、使用 ND  (Neutral  Density)
        或深藍色濾鏡來減光。

                《平場》在較亮的黎明或黃昏    (twilight)     甚至烏雲密佈
        (overcast) 的白天，以短曝光時間取平場影像。在天色已暗的黎明或黃昏
        很容易取到有星星的影像， 不適於作為平場。  將不透明的乳白色塑膠片
        (opal plastic) 或壓克力片置於望遠鏡前使光線均勻散射，也可在白天取
        平場影像。如果要使用以前所取的平場來進行修正，注意 CCD 及望遠鏡系
        統之結合必須是固定不變的 ( 沒有拆卸過、轉動 CCD 或改變過焦距 ) 。

                《暗電流》 CCD 對紅及近紅外光源非常敏感，必須小心地避開電
        腦螢幕、照明等紅色光線。將 Pictor 的 Brightness level 設到 OFF 曝
        光進行檢視， 最好是一點也看不到光的情況才好。 Pictor 可以保持恆溫
        觀測， 故以前所取的暗電流影像可以拿來修正「相同溫度」下得到的天體
        影像。由於 KAF 晶片的暗電流極端低，所以當 Pictor 冷卻到相當低溫度
        時 (-45 ℃下限 ) ，幾分鐘短時間曝光下其暗電流是接近可以忽略的程度
        。

        □對Pictor CCD清潔之建議

                避免露水侵襲。 市售鏡頭清潔液之成分是不可知的，可能產生不
        良後果。 建議使用自行調製鏡片清潔液：  以攝影鏡頭清潔用的駱駝毛刷
        (camel hair brush)  及棉花棒去除灰塵，  再以純度  90%  以上純酒精
        (pure isopropyl alcohol) 清潔光學表面及金屬表面；如果要清潔指印、
        油脂請使用下列配方， 此配方對於鍍多層膜或未鍍膜之鏡片一樣有效：每
        一品脫水溶液  (per  pint  of  solution)  中含  1  份純酒精  (pure
        isopropyl alcohol) 、  2  份蒸餾水  (distilled  water)  及  1  滴
        biodegradable liquid dishwashing soap 。

                最好避免使用號稱 lens cleaning papers (  大部份都含有玻璃
        纖維 fiberglass ) 、 lens cloths 或麂皮製抹鏡布 (chamois) 。 請使
        用白色 " 可麗舒 Kleenex-type 衛生紙 (tissue)" 。

        □ Pictor CCD 控制盒接線圖

          ┌────────────────────────────┐
          │    ☉      □      □      □      ◎    《《《《《《  │
          │  12V DC  RS-232  LX200   GUIDER   CCD        SCSI      │
          └────────────────────────────┘
                ↑      ↑      ↑      ↑      ↑         ↑
         電源供應器     PC     Meade    望遠鏡  Pictor     PC
        (12V DC,4A)  RS-232埠 LX200架台 控制器  CCD      ASPI規格
                        │    RS-232埠  方向鍵           SCSI介面
                     資料傳輸   │      │                 │
                      (低速)  自動對焦  自動導星         資料傳輸
                              自動導星  目標置中          (高速)
                              目標置中  Mosaic
                              Mosaic

        □ Pictor CCD 控制盒 LCD 面板設定

        *ABORT*         面板顯示「*ABORT*」表示將控制權交給 PC。

        Pictor Menu

        《 Camera 》    Pictor CCD 控制命令。

                Autofocus
                Manual Focus
                Motion Cailb.
                Head Rotation
                Autoguide
                Temperature
                System Info

        《 Image 》 No video board

        《 Set SCSI ID 》 Current ID : 4 , New SCSI ID (0-7)
           通常定義 PC 的 SCSI ID=7 ， 第一台硬碟為 0 ， 餘 1-6 供其他
           SCSI DEVICE 利用，記得設定每一 DEVICE 的 SCSI ID 。

        《 Restore Defs 》有時 Pictor 動作不正常， 讀出都是條紋雜訊；執行此
           項將參數還原至「原廠設定值」再重新開機試試看，此時會出現「
           Default Restored 」訊息，表示完成設定。

        《Save to NVR》

       ┌───────────────────────────────┐
       │PictorView 簡易使用指南                     林宏欽 1995.10.16 │
       └───────────────────────────────┘

        □開機步驟 ( 必須切實依序進行 )

                1. 將 Pictor CCD 電源開啟， Pictor 進入自我測試，  控制盒的
        LCD 顯示窗出現「 Testing Menory 」訊息， 濾鏡系統開始轉動。測試結束
        後， LCD 顯示窗出現「 Pictor Menu 」字樣。

                2. 將 PC 暖開機 ( 同時按 Ctrl-Alt-Del ) ， 讓 PC 的 SCSI 偵
        測到 Pictor CCD 的存在。 此時 LCD 顯示窗出現「 *ABORT* 」訊息，表示
        Pictor 將控制權交給 PC 。

                3. 進入 WINDOWS ， 執行 PictorView ， 應該可以 SCSI Link 上
        Pictor CCD 。

                4.  如果一切正常的話，   Pictor   1616   取一張全解析的影像
        (1536x1024x16-bit) ，從曝光結束後起算到影像出現需時約 100 秒 ( 包括
        A/D 轉換、 SCSI 資料傳輸、螢幕顯示所需時間 ) 。而一張半解析的影像 (
        on-chip binning, 768x512x16-bit) ，需時約 30 秒。此時螢幕上應出現正
        常影像。

                5. 有時一切操作正常，但從曝光結束後到影像出現所需時間只有上
        述一半，整個影像呈現一道道紋路，而非正常影像。此時請依步驟 1. 至 4.
        切實重新執行一次。

        □File  檔案

          《 Open 》開啟檔案。

          《 Close 》關閉檔案。

          《 Save 》儲存檔案。可選擇五種影像格式：

                FITS : Flexible Image Transport System,  天文常用的標準影
                 像格式 (.fit) ， 16 位元灰階，無訊息損失。

                PGM : PGM 影像格式 (.pgm) 。

                Meade Format : Meade 自訂的 Pictor 影像格式 (.med) 。

                TIFF (8 bit) : 8 bit Tagged Image File Format, 一般影像軟
                 體常用影像格式 (.tif ) ，有訊息損失。

                TIFF (16 bit) : 16 bit Tagged Image File Format, 16  位元
                 灰階 TIFF 影像格式 (.tif ) ，一般影像軟體無法讀取。

          《 Save As 》儲存檔案為不同名稱、影像格式或置於其他路徑下。

          《 Quit 》離開 PictorView 。

        □Image 影像控制

          《 Stretch 》強調 (emphasize) 影像暗部細節。 可調整 Max,  Min,
          Brightness, Contrast 四項。 「 Max, Min 」用來控制影像亮度 ( 顯
          示 ) 級數的上下限； 「 Brightness ,  Contrast  」控制亮度及對比
          的百分比例(%) 。

          《 Edit 》有三種功能，

                Flip Horizontal : 水平旋轉 180 ° ( 左右鏡像 ) 。

                Flip Vertical : 垂直旋轉 180 ° ( 上下顛倒 ) 。

                Invert : 黑白反轉。

          《 Calibrations 》影像校正，包括下面兩項功能，

                Flat Field : 對影像進行平場校正。

                Dark Frame : 對影像進行暗電流校正。

          《 Image Info 》影像訊息。 包括拍攝日期時間、影像尺寸大小、拍攝
          當時 Pictor CCD 的溫度、影像中最大最小亮度值 (intensity) 、觀測
          者姓名、備註欄。

        □Camera 相機控制

          《 Autofocus 》自動對焦。只能配合 Meade LX200, LXD 架台及電動對
          焦馬達進行 CCD 自動對焦。

          《 Motion Calibration 》 Pictor CCD X-Y  方向對應望遠鏡赤經赤緯
          的運動速率的校正計算。 必須先連結 Pictor 控制盒 (GUIDER 埠 ) 與
          望遠鏡架台 ( 掌上控制器 ) 方向控制的聯動再進行校正計算。 此功能
          用來計算馬達驅動、游隙等修正運動量。

          《 Head Rotation 》 Pictor CCD X-Y 方向對應望遠鏡赤經赤緯的方位
          。 Pictor 裝在望遠鏡上時， CCD 晶片是以任意角度對應赤經
          赤緯的方位，此功能使 Pictor 校正計算而知道東西南北的方向性。

          《 Autoguide 》進行自動導星。必須先進行《 Motion Calibration 》
          使 Pictor 知道 CCD 與望遠鏡的對應速率及方位變化等相關訊息，再進
          行自動導星。 Pictor 416/1616 在 8 吋的 Schmidt-Cassegrain  望遠
          鏡上可使用暗達 10 等的星進行自動導星。

          《 Link 》使 Pictor CCD 與 PC 間重新進行信號連結。

          《 Temperature 》設定 Pictor CCD 的冷卻溫度。 先選擇「  Coldest
          」，看看 CCD 能夠致冷的最低溫度，注意此溫度會隨外溫度變化；再以
          使用者「 Custom 」自行指定溫度 ( 設定為略高於「 Coldest  」溫度
          2-3 度 ) ，此溫度可保持恆定不變。一般需 30 分鐘時間，冷卻才達到
          平衡，始正式進行觀測。

          《 Baud Rate 》使用 RS-232 (Serial) 介面傳輸時設定傳輸速率， 有
          9600, 19.2K, 38.4K, 57.6K, 115.2K (bps, bit per second)  等選項
          ，數值越大傳輸速率越快。

          《 System Info 》顯示系統訊息。包括 Pictor 目前溫度、彩色螢幕顯
          示能力及記憶體大小等。

          《 Update Software 》 PictorView 升級。 可從 Meade 公司或 Meade
          BBS 站取得新版的 Pictor 控制軟件碼 (.fsh) 進行升級， 新版的軟件
          修正錯誤碼並包含了新的功能。

        □Help 線上輔助訊息 ( 目前尚無，擬於未來提供 )

        □Windows 視窗控制

          《 Cascade 》重疊顯示。

          《 Tile 》非重疊顯示。

          《 Arrange Icons 》排列圖示。

          《 ToolBar 》切換工具列顯示。包括許多工具圖示如下，

        ┌──┐┌──┐┌──┐┌──┐┌────┐┌──┐┌──┐┌──┐
        │相機││STOP││ ＋ ││====││曝光模式││放大││縮小││ ↗ │
        └──┘└──┘└──┘└──┘└────┘└──┘└──┘└──┘

          《 StatusBar 》切換螢幕底部的狀態行顯示。狀態行顯示訊息包括目前
          CCD 動作狀況、像元位置或亮度值、 CCD 冷卻溫度 ( ℃ ) 、 SCSI 或
          RS-232 連線狀況。

        □工具圖示

         ┌──┐      │放大│放大(2倍/次)。
         └──┘
         ┌──┐
         │縮小│縮小(0.5倍/次)。
         └──┘
         ┌──┐
         │ ↗ │「Display」模式。用滑鼠輕點影像時顯示影像中像元亮度值，
         └──┘ 像元亮度值會顯示在螢幕底部狀態行中。
         ┌──┐
         │ □ │「Draw」模式。用滑鼠輕點影像時顯示影像中像元XY位置，
         └──┘ 像元位置會顯示在螢幕底部狀態行中。
                  *「按著滑鼠左鍵拖曳」可指定局部曝光範圍(方形區域)。

        □Pictor 616 彩色濾鏡系統
                                                         ┌──┐
                當配合 Pictor 616 彩色濾鏡系統使用時，在 │====│
                                                         └──┘
          編輯曝光模式中， 啟動「 Filter Edit... 」項，其中「 Filter 」列
          用來指定各位置對應的濾鏡， Pictor 總共可裝 6 置個濾鏡，標準套件
          中包括了 R, G, B, IR 四種濾鏡，也可以視實際需要裝置 1.25 吋規格
          的其他濾鏡， 注意濾鏡位置對應之正確性 ( 安裝濾鏡請參考「 Pictor
          616 彩色濾鏡系統」說明書， Pictor 對這 6 個濾鏡位置有特定對應
          ，小心不要裝錯，裝妥後必須進行驅動檢驗，確定無誤)。

          「 Time Multiplier 」列用以指定各濾鏡曝光時間， 「 0 」表示不進
          行此濾鏡之曝光；「 1 」表示進行此濾鏡之曝光，而曝光時間為編輯曝
          光模式中「 Exposure Time 」項的一倍；「 2 」表示兩倍 ... 類推。
          例如，當進行 RGB 三色曝光，「 Exposure Time 」設為 5 分鐘時，在
          RGB 濾鏡對應的「 Time Multiplier 」列中， 填入如下表 ( 不進行曝
          光波段值設為「 0 」 ),

                     ┌────────┬─────────┐
                     │ Filter         │ Time Multiplier  │
                     ├────────┼─────────┤
                     │ Clear          │ 0 ← 不進行曝光  │
                     │ Red            │ 1 ← 1倍曝光時間 │
                     │ Green          │ 3 ← 3倍曝光時間 │
                     │ Blue           │ 5 ← 5倍曝光時間 │
                     │ IR             │ 0 ← 不進行曝光  │
                     │ User           │ 0 ← 不進行曝光  │
                     └────────┴─────────┘

        則 Pictor 會自動更換濾鏡，進行 R : 5 分鐘、G : 15 分鐘、B : 25 分
        鐘的曝光。

        □參考資料

        Meade, 1995, Meade Pictor 416/1616 User Guide
        Meade, 1995, Meade Pictor 616 Color Filter System
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]ST-7 初探
時間 | Fri Aug 24 19:07:39 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: ST-7 初探
時間: Sun Aug 19 15:15:33 2001

發信人: darling.bbs@bbs.mgt.ncu.edu.tw (darling), 看板: astronomy
標  題: ST-7 CCD 初探
發信站: 中央資管龍貓資訊天地 (Wed Oct 25 05:55:20 1995)
------------------------------------------------------------------

        ┌────────────────────────────────┐
        │ST-7 CCD 初探                                            林宏欽 │
        └────────────────────────────────┘

                ST-7 是一個全新概念下的產物，採用了雙晶片的專利設計，同時使
        用了 Kodak KAF-400 和 ST-4 的 TC-211 兩個 CCD 晶片， 達成本體自動導
        星 ( self-guide ) 的功能。一個本體中裝置了一大一小兩個 CCD 晶片，小
        的 (TC-241) 負責導星，大的 (KAF) 負責攝像，兩片晶片焦點位置相同，對
        焦一次 OK ! 不但省卻了分別對焦的麻煩， 而且不需要額外的離軸導星裝置
        (off-axis guider) ， 更節省了導星用 CCD 的需求 ( 如果底片也能這樣多
        好 ) 。 比絕佳理念更重要的是經過使用證實此法十分實用。 使用單一 CCD
        及一台 PC 電腦就可以同時完成攝像與導星的工作，使業餘利用 CCD 進行天
        文觀測跨進了一大步。

        •自動導星

                過去的自動導星， 例如使用 ST-4 ，尚且需要人工將望遠鏡對準一
        顆導引星的操作步驟。 以往用裸眼去檢視視野，所能找到的導引用星亮度受
        限；將之導入 CCD 視野中也挺花工夫；主 CCD 及導星用 CCD 與離軸導星裝
        置的整體結合既複雜又瑣碎，穩固性往往不佳。

                ST-7   的自動導星   (self-guiding)   功能開展了完全成熟   (
        full-blown) 的現代遠程 (remote) 觀測系統之可能。 ST-7  提供了「全自
        動化」的功能： 當目前視野中無適當的導引星時，它自動調整曝光時間或驅
        動導星  CCD  的位置，  直到視野中有適合的亮星可供進行導星追蹤為止。
        SBIG 號稱在焦比 f/6.3 時成功的機率是 95% 。如果還找不到的話，只要旋
        轉 ST-7 ( 等於是轉動離軸導星裝置 ) 就可以利用目標天體周圍一圈星場內
        的導引星了。

                ST-7 實可視為「主 CCD 、離軸導星裝置及導星用 CCD 」的縮影，
        主光路落在中置 KAF 晶片上，旁置一直角反射鏡，將旁側光路星像引入一垂
        直而立的 TC-211 晶片供進行導星。

                SBIG 的 ST-4 CCD 導星性能深受肯定，正逐漸成為自動導星設備之
        標準； 各家公司赤道儀莫不加上可以直接連結 SBIG 控制的接點為標準配備
        ，使 SBIG 的各系列 CCD 相機可以直接和望遠鏡接駁進行導星的工作。

        •實測

                (1) 使用口徑 11 吋、焦比 f/6.3 的望遠鏡， ST-7  的導星  CCD
        在曝光時間 2 秒的情況下， 能夠在銀河以外的任意指向區域 ( 星星稀疏阿
        星場 ) ，找到可用導引星的成功率是 95% ，比 SBIG 聲稱的 95% 還佳。

                (2) 使用口徑 16 吋、焦比 f/3.3 的望遠鏡， 導星 CCD 曝光時間
        2 秒的情形下， 能夠百分之百地找到可用的導引星 ( 32 次測試中無一閃失
        ) 。可見在此望遠鏡焦比是一重要因素。

        •傳輸介面

                ST-7 採用並列埠 (parallel port, printer port)  作為資料傳輸
        介面， 傳輸速度較 RS-232 快 20 倍，  此一形式十分適合  NOTEBOOK  PC
        (laptop) 使用。 實際使用 15 公尺長度纜線接駁 ST-7 和 PC ， 傳送一張
        KAF-400 ( 768x512 像元, 16-bit A/D ) 影像約需 15 秒。

        •控制軟件 CCDOPS

                ST-7 可以在 DOS 或 WINDOWS 下執行控制， SBIG 提供了  CCDOPS
        for DOS 及 for WINDOWS 的控制軟件 ( CCDOPS  for  DOS  的功能比  for
        WINDOWS 要完備些 ) 。 CCDOPS 除了用以控制 CCD  、提供基本的暗電流及
        平場校正等功能外， 並可以進行簡單又實用的光度與座標測量及多項影像處
        理，如 Unsharp Mask 。

                CCDOPS for WINDOWS 在 WINDOWS 多工環境下， 可以配合其他 for
        WINDOWS 的星圖軟體，實現以一台 PC 完成望遠鏡自動目標導入、控制 CCD
        進行觀測、自動導星及提供索引參考星圖等所有工作。

                ST-8 和 ST-7 除了使用的 CCD 晶片大小和售價不一樣外， 兄弟倆
        幾乎是一個模子出來的。

                對於 ST-7/8 尚存的疑慮是 :

                (1) 當使用嚴重減光的濾鏡時， 必須使用比較亮的導引星，可用的
        星數目遽減。

                (2) 根據實測， 使用口徑 14 吋焦長 100 吋  (f/7)  的望遠鏡，
        ST-7 可以勝任愉快。 但是當使用更長焦距望遠鏡時，導星用 CCD 的視野勢
        必很小。

        在這兩種情形下是否還能夠順利找尋到可用的導引星呢?

        □參考資料

                D. di Cicco, 1995, "The ST-7:A First Look", CCD Astronomy
        ,Summer, 30

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]CCD相機的極限星等
時間 | Fri Aug 24 19:07:51 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: CCD相機的極限星等
時間: Sun Aug 19 15:16:23 2001

發信人: darling.bbs@bbs.mgt.ncu.edu.tw (darling), 看板: astronomy
標  題: CCD 相機的極限星等
發信站: 中央資管龍貓資訊天地 (Sat Nov 11 05:36:51 1995)
----------------------------------------------------------------------

                ＣＣＤ  相  機  的  極  限  星  等

                                              by  Roger W.Sinnott

                在追尋更高極限星等的今日， CCD 的電子影像已取代了普通的天
        文攝影。舉例來說， Dennis di Cicco 最近曾在微曦時以 10 秒曝光攝得
        15.7 等星， 另外， David Skillman 也在其 Laurel Maryland 的家中以
        稍長的時間拍到 20 等星。

                對這些成果感到驚訝嗎？假如您正打算購買或已經擁有一個 CCD
        照相機， 不妨根據其本身特性與天空狀況，用後面的程式先行預測它所能
        為您達到的極限星等。

                評估 CCD 相機極限星等的最佳指標便是〞信噪比〞（ SNR  ）─
        信號強度除以所有雜訊的和。越低的 SNR 值可以攝得越暗的星體，但較高
        的 SNR 值卻可得到較精確的光度測定。

                雜訊的來源包括因溫度引起 CCD 的輸出雜訊、天空背景光以及星
        光本身所造成的雜訊。 請牢記一點，雜訊量是隨機波動的，所以我們可以
        藉由影像處理的方式去扣除天空背景光及溫度等的平均值， 但雜訊卻是由
        統計性質所主宰而無法將之完全消除。 在以下的程式中，我們用電子做為
        度量信號與雜訊強度的單位。

                星光信號強度視其本身亮度及望遠鏡而定， 在程式中輸入望遠鏡
        口徑後，電腦會計算 3" 範圍內星光信號的 SNR ─這是一般電腦螢幕上顯
        示星點的大小。

                利用簡單的除法可以估計出相對的星信號強度，普通的 CCD 晶片
        ， 例如 SBIG ST-6 ， 以１吋口徑的望遠鏡拍攝０等星時，每秒鐘約捕獲
        20,000 個電子。

                每次執行本程式時， 電腦會先列出預設值，可根據實際使用狀況
        加以更改，然後自動產生一個不同曝光時間與光度的 SNR 表。

                例如， 程式需要知道天空背景光強度，以相對每平方弧秒星等表
        示， 在深山及沙漠地區的值約 22 、在鄉下農村約 20 ，有光害的市郊則
        為 18 。電腦將會把這個數值換算成 3" 範圍內的天空背景光量。

                此外， 尚需輸入 CCD 像素的大小，這些可從 CCD 廠商提供的技
        術資料中取得，然後將它們的 mm 值乘上 206,265 ，轉換為弧秒後輸入電
        腦。

                CCD 的暗電流及輸出雜訊也可由手冊上查到， 程式需要知道每個
        像素， 每秒鐘暗電流電子數（每昇高８℃約增加一倍），輸出雜訊為每個
        像素， 每一次讀出所產生之雜訊電子數，假如由數幅影像合成一幅長時間
        曝光的影像，則其為各幅之總合。

                讓我們以 Cicco 的情況為例說明， 他拍攝巨蟹座的 M67 時使用
        11 吋， F/7 的望遠鏡， 以 ST-6 曝光 10 秒鐘，地點為距離波士頓都會
        區 18 英哩的郊區。 估計其天空亮度應高於每平方弧秒 18 等，而且觀測
        時間又在微曦時，所以可能高到 15 等左右， CCD 的手冊指出，其每個像
        素之輸出雜訊為 40 個電子， 像素大小為 2.6" 。根據電腦運算後得到的
        列表，再對照所拍得的最暗星等，可以發現其 SNR 值為 10 秒曝光與 15
        、 16 等星交點之間的 3 或更高些，而他表示實際星等為 15.7 等。

                Skillman 發現在他 12.5 吋的望遠鏡上，  一小時的曝光可攝得
        20 等星，他自製的相機是一部幾近完美的感測器，也就是說，所有的 SNR
        都來自天空及星光。 運算結果顯示其 SNR 為 5 左右，並再次由觀測驗證
        了程式的準確性。

                SNR  分析到底告訴我們些什麼呢？我認為最重要的一點便是它能
        夠幫助我們判斷何種強度的星光信號可以從背景雜訊中被擷取出來。 從一
        個比較中我們可以看出， 在８吋望遠鏡曝光數分鐘的影像中，儘管背景雜
        訊的強度是 15.7 等星的 57 倍之高，但仍可將之檢出。

                事實上，對 CCD 而言，由雜訊分析看來，在非常黑暗的地方觀測
        並無特別的優點， 因為雜訊主要來自熱與輸出，而非天空背景，精確地利
        用影像處理的方式除去暗電流比尋找黑暗的觀測地重要的多， 但是對於完
        美的 CCD 來說情況就不同了，天空的亮度便成為決定極限星等的首要因素
        。

                值得注意的是 SNR 值與望遠鏡的口徑成線性關係（對固定的焦比
        而言），但卻僅與曝光時間的平方根成正比。因此，就同為 F/5 的望遠鏡
        來說， 10 吋是 5 吋 SNR 的兩倍， 要達到同樣的星等， 5 吋需 4 倍的
        曝光時間。

                要以 CCD 做有效的光度測量則需要較高的 SNR 值， 簡單地說，
        測量精確度與 SNR 值成反比。 例如，你希望測量準確到 1 % ， 0.01 等
        ，那麼就需要 SNR 100 以上才夠。

                以此程式鑑定 CCD 對光度測量的適用性也十分簡單，例如，你打
        算用Ｖ濾鏡做ＵＢＶ光度測定， 星光強度為每秒 2,000,000 至 300, 000
        個電子，這對 6" 範圍的光度測定是很好的選擇。

                從表中的參數看來，以 8 吋鏡對 10 等星做光度測定是很容易的
        ， 但是要拍到 12.5 等星則需要很長的曝光時間，除非相機本身的雜訊很
        少。 15  等星以上就得靠很好的相機及大的望遠鏡才能把曝光時間控制在
        一夜之內完成。

-----------------------------程式如下 --------------------------------------

' Program to compute the- signal-to-noise ratio
' for a stellar image in a CCD camera.
' Written by Anthony Mallama, September 1992.
'

DIM SN(5): PI = 3.14159
S0 = 2000000: ' Star-signal constant (the number of

'               electrons per second for a 0-magnitude
'               star and a 1-inch scope)

 SB = 18:      ' Sky brightness in Mag per sq arc second
 PS = 1.5:    ' Pixel size in arc seconds of Sky
 DD = 3:      ' Detection diameter in arc seconds
 RN = 100:    ' Readout noise in electrons per pixel
 TH = 70:     ' Thermal electrons/pixel/sec
 AP = 8:      ' Aperture of telescope in inches
 ET = 100:    ' Time before a readout in seconds
160  PRINT

 PRINT "Signal-to-noise  ratios for stellar CCD images, "
 PRINT "based on: "
 PRINT USING " A) #####.# inch aperture scope"; AP
 PRINT USING " B) #####.# mag per sq arcsec of sky"; SB
 PRINT USING " C) ####### arcsec detection circle"; DD
 PRINT USING " D) ####### sec longest single exp."; ET
 PRINT USING " E) #####.# arcsec-per-pixel scale"; PS
 PRINT USING " F) ####### elec/pixel readout noise"; RN
 PRINT USING " G) ####### thermal elec/pixel/sec"; TH
 PRINT USING " H) ####### star - signal constant"; S0
       PRINT " Q)          Quit"
 PRINT

 INPUT "Choose a letter or type '/' to continue"; P$

 IF P$ = "A" OR P$ = "a" THEN INPUT AP
 IF P$ = "B" OR P$ = "b" THEN INPUT SB
 IF P$ = "C" OR P$ = "c" THEN INPUT DD
 IF P$ = "D" OR P$ = "d" THEN INPUT ET
 IF P$ = "E" OR P$ = "e" THEN INPUT PS
 IF r$ = "F" OR P$ = "f" THEN INPUT RN
 IF P$ = "G" OR P$ = "g" THEN INPUT TH
 IF P$ = "H" OR P$ = "h" THEN INPUT S0
 IF P$ = "Q" OR P$ = "q" THEN 720
 IF P$ = "/" THEN GOTO 410

 GOTO 160
410 PRINT

 AR = PI * (DD / 2) ^ 2: ' Detection area in square arcsec
 PX = AR / PS ^ 2: 'Detection area in pixels

         IF PX > 1 GOTO 500
              PRINT "Warning: Detection area is less"
              PRINT "thin 1 pixel. Increase size."
              PRINT
              INPUT "Press <Enter> to continue"; P$
              GOTO 160
500 EN = DD / 10        ' Fraction of star's total image encircled
 '            by the detection or measurement area

 IF EN > 1 THEN EN = 1
 PRINT " Mag. 1 sec   10s  100s ";
 PRINT "1000s 10000s"

 FOR M = 10 TO 20
        L = 1 / (10 ^ (M / 2.5)): ' Luminosity
         PRINT USING " ##.#"; M;

         FOR I = 1 TO 5
                 S = 10 ^ (I - 1): '          Exposure- Time  in second
                 SG = L * S * S0 * EN * AP ^ 2'                  Signal total
                 SK = S * S0 * AR * AP ^ 2 / 10 ^ (SB / 2.5): '     Sky total
                 TT = TN * PX * S: '                          Thermal total
                 N = S / ET: '                 Total number of frames
                 IF N <> INT(N) THEN N = INT(N) + 1
                 SN(I) = SG / SQR(SG + TT + SK + N * PX * RN ^ 2)
         NEXT I

         PRINT USING "######"; SN(1); SN(2); SN(3); SN(4); SN(5)
 NEXT M

 PRINT
 INPUT "Press <Enter> to continue"; X$
 GOTO 160
720  END

'EXAMPLE OF PROGRAM OUTPUT

'Signal-to-nois- ratios for stellar CCD images,
'boa Ed on
'A) 11 0 inch aperture scop-
'B) I 0 Meg per 21~ ~rc~c of my
'C) 3 arc--c detection circl-
'e) 10 sac long at sing- 鱳p
'E) 2 6 arcs-c-per-pixel scale
'F) 40 灦-cpixel r ad out nois-
'y) 70 thermal ele/pixel/sec
'H) 2000000 star-Signal constant
'Q) Quiz

'Choo~     tt-r or ty,oc '/' to continue? /
' Mag          1 sex      Lou      Lois     loots  100
' 10 0            70      239       756      2392    7
' 11,0            36      131       415      1314    4
' 12 0            17       65       207       653    2
' 13 0             7       30        93       295
' 14 0             3       12        39       125
' 15 0             1        5        16        51
' 16 0             0        2         6        21
' 17 0             0        1         3         t
' 18 0             0        0         1         3
' 19.0             0        0         0
' 20 0             0        0         0

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]ST-4使用心得
時間 | Fri Aug 24 19:08:06 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: ST-4使用心得
時間: Sun Aug 19 23:19:46 2001

發信人: AGN.bbs@bbs.mgt.ncu.edu.tw (daytime sleeper), 看板: astronomy
標  題: ST4 使用心得
發信站: 中大資管龍貓資訊天地 (Sun Feb 22 22:38:57 1998)
---------------------------------------------------------------------

最近有時間把這一年多來 (事實上只有兩三個晚上的拍攝時間) 的一些"試拍"作品
整理一下, 這些作品都是為了測試新設備, 在好天氣少的可憐的去年一年中拍出來的。
讓我驚訝的是其中一張M42星雲的照片。

這張照片是用
Vixen 10cm瑩石鏡 (改裝為AP 2.7" 對焦座 + 減焦鏡) F6.6 (image circle
約60mm直徑(40%)) + Bronica ETRS 645機身 + Kodak Pro 400 (PPF) 120 film
+ G11赤道儀 + 6cm f420mm 導星鏡 + ST4 自動導星  約100 min.
拍攝地點在合歡山小風口停車場, 當晚可視星等約5.5 mag, 透明度約8~9, 有間歇性強風
(約3~4級), 視相不穩定。
本來這樣的天氣就不適合拍照, 在我從前目視導星的時代早就放棄了, 但這次的"試拍"
作品卻把M42周邊的雲氣都拍出來了! 絲狀的細微結構表現的比我之前任何一次作品要好。
而令我驚訝的是, 照片上的"鳥頭"右側至"右翼"上緣一帶竟然有一條明顯的藍帶;
在我之前所見照片及長久的認知中, 這一帶的顏色應該都是紅中汎白的。將底片拿到20X
放大鏡下檢視, 底片全區成像星點直徑約略小於20um, 周邊星點略呈橢圓狀,
部份區域可見因底片不平整產生之星點肥大(約25~30um)。整體而言, 導星近乎完美。
再把照片拿到燈下細看, 糟糕! 怎麼相片背景微微汎紅, 還間雜著暗紅斑塊及條紋,
該不會是機背漏光或底片沖洗不當吧? 不死心, 翻出幾本舊雜誌,
找到的幾張M42彩色照片都沒有這現象, 但是一翻到用TP6415 + R64 濾鏡長時間曝光的
M42黑白照片, 答案就揭曉了。這些微紅背景及條紋斑塊竟然是M42周圍廣大的氫氣雲帶,
我怎麼沒想過用彩色底片加長焦比鏡頭也可以拍出這些東東。
同樣的一個星體, 基本上類似的望遠鏡, 卻可以拍出全然不同的結果, 分析原因,
底片是一重要因素, 但瑩石鏡的寬廣透光域加上精確的對焦、追蹤及足夠的曝光則是
成功的關鍵。
以往目視導星時, 連續一個小時往往是我的導星極限, 超過這個時間, 注意力及體力
都無法負擔, 整個人也會開始焦燥不安, 只想早點關掉快門, 結束拍攝。
故為了拍攝暗星體, 只有求助於低焦比的明亮鏡頭或選用感度較高的底片,
這樣的拍法, 東西是可以出來, 但細節的表現總覺的不夠。
現在年紀大了, 體力更無法與之前相比, 只得求助於高科技。例如拍M42那晚,
山上溫度是 1.7度 (還颳大風!), 我卻可以躲在車子裡聽音樂、打盹及喝咖啡,
時間到了再去關掉快門便是。ST4萬歲!
聽說國內有些同好買了ST4, 卻沒有好好發揮, 實在有些可惜。事實上, ST4的可靠性及
追蹤精度相當高, 遠比目視導星準確, 更可幫助你省下不少體力及麻煩。
下次有機會上山, 或許我會再用焦比F9曝光150 min.試看看, 一個晚上拍個兩三張
好作品也就夠了。
只是, 人快邁入中年, 手頭上錢有了, 但是空閒時間及體力好像也離你越來越遠了,
把握時間吧, 朋友們。

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.202.144.159


標題 | [轉錄]PC-IRAF for Linux 專業天文分析軟件
時間 | Fri Aug 24 19:09:12 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: PC-IRAF for Linux 專業天文分析軟件
時間: Mon Aug 20 14:04:15 2001

發信人: darling.bbs@bbs.mgt.ncu.edu.tw (darling), 看板: astronomy
標  題: PC-IRAF for Linus 專業天文分析軟件
發信站: 中央資管龍貓資訊天地 (Sat Nov 11 05:39:35 1995)
-------------------------------------------------------------------

        ┌───────────────────────────────┐
        │Pictor 1616 CCD 影像分析系統規畫說明      by 林宏欽 1995.10.18│
        └───────────────────────────────┘

                對 Pictor 1616 CCD 的使用及所需影像分析系統的規畫說明如下
        ，整個系統基本上可以滿足下列各項要求。

                        •CCD 觀測
                        •光度分析
                        •影像處理
                        •獨立作業
                        •資料交換性

        □ 系統需求估價

        (1)  PC-IRAF 系統需求 (CCD 資料分析用)

            ────────────────────────────
             項目                                            估價
            ────────────────────────────
            Intel 奔騰 Pentium-100 CPU                      80,000
            •32 MB DRAM
            •S3 864 or ET4000-W32p 高速全彩顯示卡
            •17 吋彩色螢幕
            •1 GB 硬碟 (Enhance IDE 介面 )
            •Enhance Multi I/O 介面
            •Intel Triton + Burst SRAM 256K
            •4 倍速 CD-ROM 光碟機 (Enhance IDE 介面 )
            •大小軟碟機
            •聲霸卡

            SCSI II 卡                                       5,000
            加掛 1 GB SCSI 硬碟                             10,000
            3.5 吋 230 MB 可讀寫光碟機 (MO)                 25,000
            網路卡                                           3,000

            印表機建議
            HP 5P Laserjet Printer + PostScript             40,000?

            輔助處理軟件
            *Imagine-32/Pro                                USD$699
            Hidden Image HI-1024                          >USD$499?
            ────────────────────────────

            *  可與中大天文所合作購買。

        (2) Pictor 1616 CCD 電腦系統(戶外觀測用)

            ────────────────────────────
             項目                                            估價
            ────────────────────────────
            NOTEBOOK PC 486                                 30,000
            •8 MB DRAM
            •256以上階調顯示螢幕
            •1 GB 硬碟
            •2S1P
            •內建滑球
            •PCMCIA 介面
            •DC 12V 電源入力

            *PCMCIA-SCSI (ASPI 規格)                         4,000
            ────────────────────────────

            * 可在光華商場附近八德路上 NOTEBOOK 專賣店買到 。

        □系統需求說明

        (1)  PC-IRAF 系統需求 (CCD 資料分析用)

                目前專業用的 CCD 天文影像資料分析軟件「  IRAF  」已經發表了
        for Linus 的最新版本，這意味著只要利用便宜的 PC 硬體，架好 Linus 的
        作業系統 ( 一種有別於 DOS 、風行 PC 個人電腦界的 UNIX OS ，可以從交
        大 NCTUCCCA 出版的雲觀 III CD-ROM 等來源自由取得 ) ，安裝 PC-IRAF (
        可以從 ftp://iraf.noao.edu/iraf/v210/LNUX/ 免費取得，  最新訊息請看
        http://iraf.noao.edu/pciraf.html ) ，個人於家中就可以在和專業天文工
        作者一樣優越的軟體環境下進行分析工作； 而且 Linus 和 PC-IRAF 都是完
        全免費的。

                中央大學天文所已經在      PC      上成功建立了「      Linus
        1.2.8/Slackware  2.3.0   +   PC-IRAF   V.2.10.4   」系統，   「單機
        (single-user)   作業下其性能超過低階工作站」，   可供有興趣者參考。
        Linus OS + PC-IRAF 需要 300 MB 硬碟空間，以目前 PC 硬碟價格而言可輕
        易達成； 惟要發揮其最佳性能， 需要 Pentium CPU 及至少 32 MB RAM  ，
        RAM 愈多愈好。 雖然 16MB RAM 也可以，但速度較慢，就處理時間上而言是
        很不經濟的。

        •奔騰 Pentium-100 CPU

                根據測試此 CPU 有最佳之性能與價格比。 雖然更快速的 CPU 是
        值得考慮的，但是與其增加 CPU 速度還不如增加 RAM 。

        •32 MB RAM

                RAM 多寡對系統執行的速度有莫大影響， 32 MB 有較佳的性能表
        現， 更多的 RAM 是值得推薦的。 60 ns 的 RAM 比 70 ns 的快，但也比
        較貴。

        •SCSI 介面

                SCSI (Small Computer System Interconnect)  介面可同時串聯
        7 個 SCSI 裝置 ( 如外接式硬碟、 3.5 吋可讀寫光碟機、 CD-ROM  光碟
        機等 ) ， 提供高速資料傳輸。 選購時規格需要求符合 ASPI  (Advanced
        SCSI Programming Interface) 標準 ( 如 Adaptec 公司的產品 ) ，通常
        還需另外購買 SCSI 的 DRIVER 。注意必須是 Linus 支援的型號。

        •S3-864? 高速全彩顯示卡

                一張價格實惠且提供高速顯示的全彩顯示卡。

        •17 吋彩色螢幕

                PC-IRAF 需在 X WINDOWS 環境下同時開啟多重視窗工作，需要較
        大的螢幕以利工作之進行。

        • 1GB 硬碟 ( Enhance IDE 介面 )

                Linus UNIX OS 完全安裝約需 200 MB 記憶體，  PC-IRAF  需要
        100 MB 記憶體； 加上需保留 DOS  及  WINDOWS  系統以便使用相關軟件
        (PHOTOSHOP, WORD, 中文系統 ... ) 及儲存觀測產生的大量影像資料， 1
        GB 硬碟容量是起碼的要求。

        •4 倍速 CD-ROM 光碟機 ( Enhance IDE 介面 )

                提供 Linus UNIX OS CD-ROM 安裝、使用 16  等星圖及其他天文
        資料庫 CD-ROM 等軟體等需求。

        •3.5 吋 230 MB 可讀寫光碟機 (MO)

                提供系統及觀測資料備份 (backup) ，MO光碟片也提供了絕佳的
        可攜性。

        •Intel Triton + Burst SRAM 256K

                可提昇 PC 速度 30% 。

        •印表機建議 HP 5P Laserjet Printer + PostScript

                HP 5P Laserjet Printer 價格不到 30,000 ， 由於  Linus  的
        UNIX 環境列印需要 PostScript 印表機語言， HP 5P 需加掛 PostScript
        DEVICE 。

        •輔助處理軟件

                IRAF 提供了詳細的線上輔助說明及大量使用手冊 ( PostScript
        檔案形式 ) ，最新的 IRAF 相關訊息則可以從 NOAO-IRAF WWW 獲得。

                雖然 IRAF 提供了優越專業的天文工作環境， 相對地入手學習是
        比較困難的；相較起來，幾個提供專用於 CCD 天文影像分析的商業軟件是
        需要的， 它們提供了較佳的使用者介面，入手容易、使用方便，功能雖比
        不上 PC-IRAF 專業強大，對剛接觸影像處理者而言，丑E搋i入複雜的工作
        環境就可以進行相當程度的處理工作，是很值得推薦的。

                以 CCD 取得影像之後，需要經過一連串的處理過程才能取得我們
        想要的訊息。 通常 CCD 的控制軟體本身已具備基本的處理功能 ( 如扣除
        暗電流、平場修正 ) ； 而進一步的處理與分析 ( 如三色合成、影像重建
        、光度計算、 ) 需要其他軟件，如 PHOTOSHOP 、 MIRA 、 IMAGEINE 32
        等來完成。

                PHOTOSHOP 是絕佳的電子影像暗房，對 CCD 所觀測的天體影像進
        行視覺的訴求時，她是最好的選擇。對剛開始使用 CCD 進行觀測的用家，
        PHOTOSHOP 提供了美好開始的第一步。

                然而 PHOTOSHOP 終究是用於商業攝影及美術設計創作的軟件；當
        我們希望進行光度分析等的工作時， 就必須使用專為天文量身訂作的影像
        分析處理軟體如  MIRA  (Axiom  Research  公司  )  、  IMAGEINE  32
        (CompuScope 公司 ) 、 Mips (CCD ASTRONOMY 作者所發展 ) 等，這些軟
        體擁有 32-bit 的運算能力，能對 CCD 的 16-bit 影像訊息進行各種分析
        ； 它們往往具有光度、光譜等專門處理的能力，提供了精確的數據、圖形
        、數值分析等功能，能夠滿足專業及業餘天文家之嚴格要求。

                HIDDEN IMAGE 是眾多天文影像處理軟件中最特別的一支，它最主
        要的功能為「 MAXIMUM ENTROPY DECONVOLUTION 」，這就是美國太空總署
        (NASA) 為了解決太空望遠鏡 (HST)  球面像差問題而發展出來的影像復原
        軟件， 它能夠對因視相效應  (seeing  effect)  、追蹤誤差  (guiding
        error) 和光學像差 (optical aberration) 等因素所造成的品質不良影像
        進行「神奇」的復原工作， 最終獲得接近真實的天體原貌。這項功能運算
        量非常大，需要高速的 CPU 、較多的 RAM 及更多的處理時間。

        (2) Pictor 1616 CCD 電腦系統(野外觀測用)

        •NOTOBOOK PC

                提供控制 Pictor 1616 CCD 進行 ( 野外 ) 觀測，並配備相關影
        像處理軟件 (PHOTOSHOP 、 Imagine-32 等 ) 及儲存觀測所產生的大量影
        像資料等，應儘量選擇較大硬碟容量， 850 MB 是起碼的要求。

        •256以上階調顯示螢幕

                需具備 256 以上階調顯示性能，才能確實顯示影像品質；黑白即
        可，彩色尤佳。

        •內建滑球

                不用麻煩地另外接滑鼠。

        •PCMCIA 介面

                提供接駁外掛式 CD-ROM 、 SCANNER 、 SCSI DRIVER... 。

        •DC 12V 電源入力

                野外不容易取得 AC 110V 電源， 所以 NOTEBOOK PC 如能夠使用一
        般電瓶的 DC 12V 就十分便利了。 或也可利用可 DC 12V 轉為 AC 110V  的
        INVERTER 給只能吃 AC 電源的 NOTEBOOK PC 。

        •PCMCIA-SCSI 介面

                SCSI  (Small  Computer  System  Interconnect)  傳輸速度比
        RS-232 快 100 倍，對於影像檔資料量很大時之傳輸是必要的；注意 CCD
        與 PC 間 SCSI 連線距離很短 (50 cm) ， CCD  系統必須緊鄰望遠鏡進行
        觀測。以 Pictor 1616 CCD 取得一張高解析影像，其大小約為 3 MB ( 已
        經超過一張磁片容量 ) ；以 RS-232 傳輸需時 16 分鐘，而以 SCSI 傳輸
        僅需 16 sec 。 PictorI 需使用符合 ASPI (Advanced SCSI Programming
        Interface) 規格的 SCSI 介面卡 ( 如 Adaptec 公司的產品 )  ；  同時
        Pictor CCD 控制軟件 PictorVIew 需在 WINDOWS 下使用， 需有 ASPI 標
        準 SCSI for WINDOWS 的 DRIVER 。 注意 Pictor CCD 必須獨佔 SCSI 介
        面，不能與其他 SCSI 裝置共存使用，原因不明。

        □原始參考資料

        Roy,

        The LINUX implementation of IRAF is alive and well.  This is a note
        I received recently regarding the release.  (This note is a bit long
        but some on the list may never had heard of IRAF (let alone LINUX!).)
        The files are big, but FTPable if you're patient.  It works.

        Steven Lee
        -------------------------------------

        The IRAF V2.10.4 release for Linux is now out. This can  be  picked
        up in the distribution directory

                ftp://iraf.noao.edu/iraf/v210/LNUX/

        or you can order a tape or CDROM copy of the distribution from us.

        Directory iraf/v210/LNUX:

              16624 Sep  7 09:58 README
               1024 Sep  6 09:10 as.lnux.gen            13.8 Mb
               1024 Sep  5 15:24 ib.lnux.x86             9.3 Mb
                512 Sep  5 15:26 ib.lnux.z86             7.3 Mb
              14503 Sep  6 21:24 linuxiraf.ms.Z
              34008 Sep  6 21:26 linuxiraf.ps.Z
              31230 Sep  6 22:27 linuxsmg.ms.Z
              69887 Sep  6 22:32 linuxsmg.ps.Z
               1024 Sep  5 15:28 nb.lnux.x86            11.2 Mb
                512 Sep  5 15:30 nb.lnux.z86             7.6 Mb
                512 Sep  6 09:14 ss.lnux.gen             5.4 Mb
               1179 Sep  6 21:40 zzmake

        Be sure to read the README file in the  distribution  directory  to
        determine what to download, and for up to  date  information  about
        the Linux/IRAF release.

        See the URL

            http://iraf.noao.edu/pciraf.html

        for more information on Linux/IRAF and the PC-IRAF project.

        Following are some excerpts from the Linux/IRAF README.

        1. INTRODUCTION

        Linux/IRAF V2.10.4 is a port of the June 1995 IRAF V2.10.4  release
        to Linux. We used the June 1995 Slackware 2.3 release and a  1.2.11
        kernel to build the IRAF distribution. The Linux/IRAF  distribution
        should run on any PC that Linux runs on, but  for  the  record  our
        primary development system is a Gateway P5-90 PCI system  with  all
        SCSI disks and tapes (using the Adaptec 2940 SCSI  controller),  32
        Mb RAM, Mitsumi ATAPI IDE CDROM, ATI Mach64  graphics,  and  a  17"
        (which really measures 16") Vivitron (Sony) monitor.

        This Linux/IRAF release is part of the PC-IRAF project.  Our  plans
        are to initially port IRAF to Linux, BSD, and Solaris x86. This  is
        in part an experiment to learn how the different versions  of  UNIX
        available for the PC compare. There is no comittment  to  continued
        support for any particular version of UNIX  for  the  PC,  we  will
        support whatever is the most popular. The PC software situation  is
        constantly changing and rapidly evolving.

        The Linux/IRAF release should install and run on any  recent  Linux
        system. Linux is evolving rapidly however, and there are  a  number
        of different Linux distributions out there - Slackware, Yggdrasil,
        Red Hat, WGS, and others. These are all basically  the  same  thing
        and they all share the same Linux kernel but they  differ  in  many
        details regarding what non-Kernel software is included and  how  it
        is configured. Linux is really only the Linux kernel, the  rest  of
        the software in a typical Linux distribution  is  a  collection  of
        other freely available software such as the GNU, FSF, Xfree86, etc.
        , added by the people that built the distribution  you  are  using.
        Linux is the software equivalent  of  the  very  modular,  open  PC
        hardware environment.

        There is no one stable Linux system like  there  is  for  the  more
        controlled environment found on UNIX workstations. Our  expectation
        is that the statically linked Linux/IRAF distribution will *run* on
        any recent Linux system, however problems are possible when  trying
        to compile and link IRAF programs due to the potential for  library
        conflicts arising from differences in the library software  or  GNU
        compilers  found  in  the  various  Linux  distributions.  If   you
        encounter problems please let us know. Not all  Linux  systems  are
        the same!

        Linux/IRAF V2.10.4 is the exact same version  of  IRAF  as  in  any
        other IRAF V2.10.4 distribution, e.g. for the Sun or the DEC/Alpha.

        This README assumes that the reader is already familiar  with  IRAF
        and has probably already done other  IRAF  installations.  Although
        the basic installation procedure is summarized here,  we  emphasize
        mainly what is different about Linux/IRAF and other IRAF versions.

        2. THE LINUX/IRAF DISTRIBUTION

        The Linux/IRAF distribution files available are  as  follows.  Note
        that these large files appear in the archive as  directories,  e.g.
        "as.lnux.gen" is  a  directory  containing  the  distribution  file
        "as.lnux.gen.gz" split into a number of 0.5 Mb segments  which  can
        be concatenated to regenerate the original 13.8 Mb  file.  For  the
        Linux/IRAF distribution all distribution files are compressed using
        Gnu-ZIP (gzip).

        Split File   Size Kb   Description

        as.lnux.gen  13835     All sources - everything except the binaries
        ss.lnux.gen  5355      Stripped sources - same as AS but pre-stripped

        ib.lnux.x86  9276      IRAF (core system) binaries
        nb.lnux.x86  11236     NOAO package binaries

        ib.lnux.z86  7395      Same as IB but executables are compressed
        nb.lnux.z86  7563      Same as NB but executables are compressed

        The file size in Kb shown in this table refers  to  the  compressed
        tar distribution file, not to the  system  after  the  distribution
        file  is  installed.  See  "Disk  Requirements"  below   for   more
        information on disk usage.

        The Linux/IRAF distribution is available  via  anonymous  FTP  from
        iraf.noao.edu      in      the      directory       /iraf/v210/LNUX
        (ftp://iraf.noao.edu/iraf/v210/LNUX/).  Mailed   tape   and   CDROM
        distributions are also available at cost from NOAO,  send  mail  to
        iraf@noao.edu for further information.

        4.5 DISK REQUIREMENTS

        The following summarizes the disk requirements in megabytes for the
        major components of IRAF after installation (uncompress and untar).

                Component       Size (Mb)    Comment
                ---------       ----------   ------------
                AS              50.3         All sources
                SS              14.0         Stripped sources
                IB              20.3         normal CORE iraf binaries
                NB              21.9         normal NOAO package binaries
                IB-Z            10.7         compressed CORE binaries
                NB-Z             7.6         compressed NOAO binaries

        For example, the minimal possible install is SS + IB-Z + NB-Z which
        would require 32.3 Mb.  A  normal  non-stripped  install  including
        sources is 92.5 Mb. A normal  stripped  install  is  56.2  Mb.  The
        maximal install is AS + all four binaries which would require 110.8
        Mb. Mix and match as you choose.

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.202.144.223


標題 | [轉錄]天文影像處理軟件--Hidden Image
時間 | Fri Aug 24 19:08:30 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: 天文影像處理軟件--Hidden Image
時間: Mon Aug 20 13:56:05 2001

發信人: hclin.bbs@cis.nctu.edu.tw (Darling), 看板: astronomy
標  題: 天文影像處理軟件--Hidden Image
發信站: 交大資科_BBS (Tue Oct 24 05:58:47 1995)
--------------------------------------------------------------------------

        ┌───────────────────────────────┐
        │HIDDEN IMAGE                                 林宏欽 1995.10.19│
        └───────────────────────────────┘

                HIDDEN IMAGE 是眾多天文影像處理軟體中最特別的一支，它最主
        要的功能為「 Maximum Entropy deconvolution Method (MEM) 」， 這是
        美國太空總署 NASA 為了初步解決太空望遠鏡 (HST) 球面像差問題而發展
        出來影像復原 (restore) 的核心技術， 它能夠針對受視相效應  (seeing
        effect)   、追蹤誤差   (guiding   error)   及光學像差    (optical
        aberration) 所破壞的影像進行「神奇」的復原工作， 得到接近天體真實
        原貌的影像。 這項工程的運算量之大是難以想像的，以往只能在具備高速
        運算能力的工作站上執行， 由於 PC 性能的大幅提昇，性能已不遜於以前
        的工作站。發展能夠在 PC 上執行的 MEM 版本 ( 如 HIDDEN IMAGE) ，可
        以提供給更多不論是業餘或專業的用家在廉宜的 PC  硬體上使用。  雖然
        HIDDEN IMAGE 其原始程式碼已針對 Intel CPU 最佳化， 能夠進行最快速
        的運算；仍需要高速的 CPU 、較多的 RAM 、浮點運算器以及相當長的處
        理時間。

                MEM 最初是基於無線電天文觀測需求所發展出來的， 其目的是為
        了從抽象無章的無線電觀測訊息中重建實質的無線電圖像。 在以往光學天
        文觀測是儘量避免使用影像處理技術， 深恐經其炒作之後資料產生假性人
        工訊息。當先進的影像處理技術應用在 HST 影像復原獲致很大成功之後，
        澄清了種種疑慮，經像差修正之後 HST 觀測有力地證明這些影像處理技術
        的可靠性。 所以目前地面光學望遠鏡為了克服大氣擾動引起的解析力限制
        、改善影像品質，也大量採用了影像處理的方法。

                MEM 可以說是為 CCD 量身訂製的， 由於 CCD 感光面積很小，一般
        只能偵測小範圍的天區， 適於進行高角解析 (high angular resoltion) 的
        觀測。 在這情況下特別容易受到大氣視相、追蹤誤差及光學像差等影響而減
        低解析力，引起影像模糊的情形。通常 MEM 可以有效增加 CCD 影像 2-3 倍
        的解析力， 意味著以小口徑的望遠鏡就可以取得大口徑的性能；一般而言，
        一台 16 吋口徑望遠鏡加上冷卻 CCD 相機及 MEM  可以在解析力及靈敏度方
        面達到以往 50 吋望遠鏡使用底片攝影的效果。

                MEM 在業餘的應用如下，行星方面 : 可以快速監測木星、火星甚
        至土星表面細節的變化。一般天體 : 可以解析遠距離星系中正在形成中的
        氫雲氣及天體。 綜言之，MEM 可以提昇天文影像到一個新的極致。

                嚴格來說， 除了太陽系內的天體之外，距離我們這麼遙遠的恆星
        其成像應該都是一個「無面積」的光點。 但由於存在地球大氣及望遠鏡光
        學品質的影響， 我們所觀測到的星像實際上是一個「有面積」的盤面，其
        輪廓可以用點瀰散函數 (Point-Spread Function, PSF) 來描述； PSF 代
        表了種種導致影像模糊的因素總成。 我們取得的影像 ( 不論是用 CCD 還
        是底片 ) 可以視為是 PSF 對真實星場中所有的構成元素 ( 點 )  作用的
        結果，影響所及包括了所有星星及雲氣等，使得到的影像變得模糊。

                如果我們可以對所得到的模糊影像進行       PSF       的反作用
        (deconvolution, 反摺積 ) 就可以得到清晰的成像，則其所有真實細節都一
        目了然了。此一數學程序其實很簡單 : 利用傅利葉轉換 (FFT) 將 ( 模糊影
        像 ) 對應光強度的陣列 ( 空間域 ) 轉換成對應空間頻率的陣列 (  頻率域
        ) ，此代表了此影像的特徵。將此頻率域陣列除以 PSF 的傅利葉轉換，然後
        再作逆傅利葉轉換就可以得到清晰的影像了。

                然而， 反摺積運算在實際進行時是很困難的。大部份問題發生在「
        影像中任何隨機雜訊 (random noise) 都會導致混亂作用， 而使得經過處理
        的影像中充滿了各種假性細節訊息」。而在 CCD 中雜訊正是不可避免的。為
        了解決這個問題， MEM 利用數理統計方法反覆進行反摺積運算，檢查每一次
        運算結果， 比較處理前後影像差異性，以期消除不可信的成分，得到理想的
        結果。 每一次運算都會對成像品質有所改善，通常大約要反覆進行 15 次才
        能得到理想的結果；這在 486-50 的 PC 上處理 512x512 的影像需時 10 分
        鐘。

        □特徵

        《使用者介面》滑鼠選項、下拉式選擇表清單 (menu) 及對話方框， 使用介
        面親切方便。

        《 Photo View Mode 》攝影模式，供螢幕翻拍之用。以 Nikkor 60mm Micro
        為例， ASA 100 底片、光圈 f/11 ，曝光約兩秒，或依測光結果加減一至二
        格進行包圍式曝光， 周圍必須完全黑暗以避免螢幕反光。螢幕不要調太亮，
        以免亮部容易曝光過度而產生滲光的效果。並需以全彩 800x600 以上解析度
        顯示，才能得到細膩的影像。

        《 Two Image Frames 》同時顯示處理前後的兩張影像供檢視處理結果。

        《  Histogram   》顯示每個影像的統計直方圖，   可以改變直方圖拉開
        (stretch) 程度或進行γ校正。

        《 MAXIMUM ENTROPY DECONVOLUTION 》需「點瀰散函數 PSF  」及「背景
        雜訊估計」兩項參數以便正確進行處理。點瀰散函數 PSF 及雜訊估計可由
        下列功能決定,

          •相機靈敏度》通常由製造公司在設計時即已決定， 我們希望知道的是「
                需要偵測到多少個光子才能產生一個像元的值」，例如 CCD 性能資
                料可能標明了像元值 10 代表偵測到 160 個光子。

          • Point-Spread Function 點瀰散函數 (PSF) 》只要以滑鼠點選 (point
                and click) 一顆參考星， 告訴 HIDDEN IMAGE 此星象有多 " 瀰散
                " ， HIDDEN IMAGE 就會自動進行計算此星的 PSF ；也可採用「可
                分析」的點瀰散函數， 讓使用者以圖形化的方式取適當的分析函數
                去取得相符合的星象輪廓供 HIDDEN IMAGE 利用。

          • Noise Estimate 雜訊估計》以方框游標 " □ "  點選一塊影像背景無
                星的黑暗 (dark) 區域， HIDDEN IMAGE  就會自動進行計算作為影
                像雜訊估計。雜訊估計可以避免 MEM 將背景雜訊計入反摺積運算而
                致細節損失。

        《 FFT 濾波》各種 cutoff 和 order 的 lowpass, highpass, bandpass
        濾波；採用「 Butterworth 」濾波為核心來處理，可得到比一般處理更優
        越的結果。

        《 Cosmic Ray Removal  》移去影像中受宇宙射線撞擊而產生的異常亮的
        像元點， 這些像元的值通常異常偏高而且是「位置不固定」的； 和  hot
        pixel 最大不同之處為「 hot pixel 的位置是固定的」。

        《 Dead Pixel Removal 》將 CCD 晶片上瑕疵像元值移去。

        《 Histogram 等化》可得到全部動態範圍的影像顯示，而沒有對比之損失。

        《γ校正》普遍用於進行非線性對比調整的一種方法。

        《 Unsharp Masking 》有效抑制大範圍的亮度變化而保留低對比的細節，
        最適合處理行星影像。

        《 Median 濾波》抑制 spiky 雜訊。

        《 Stretching 》可控制顯示的亮度及對比， 但不改變實際儲存的影像資
        料。

        《 Sum an Offset 》加、減及 scale 等特殊效果。

        《 Image Combination 》結合多幅影像產生一張「相當於」長時間曝光效果
        的影像。

        《 Statistical Information 》統計訊息。顯示一方框游標 " □ " 內的統
        計訊息， 包括平均值 (mean) 、標準差 (standard deviation) 、極大值、
        極小值、方框內單星的 XY 中心座標。

        《 Measurements 》顯示影像中「 + 」游標所在位置的像元值。

        《 Image  Frame  Sizes  》  HIDDEN  IMAGE  可以處理的影像大小分別為
        128x128, 256x256, 512x256, 512x512, 1024x1024 四種，它提供從任意
        尺寸的影像中剪裁得到上述 4 種尺寸的功能，以便進行處理。

        《 File Formats 》 HIDDEN IMAGE 可以讀取的檔案形式有 TIF,  FITS,
        ST-6, ST-4, Eectrim, PC-Lynxx, Raw Integer, Raw IEEEE FP 。  目前
        HIDDEN IMAGE 有產品分為 HI-256 、 HI-512 及 HI-1024 提供； HI-256
        能處理 256x256 以下的影像，但「不能讀 ST-6 及 FITS 檔」； HI-512
        可以處理 512x512 以下的影像，且可以讀取 ST-6 及 FITS 檔。 HI-1024
        可處理更大尺寸影像的應用範圍更廣。

        由於 HIDDEN IMAGE 提供 TIF 等影像格式輸入，所以對於以底片攝取的影像
        也能夠將之數位化後進行處理。 由於 HIDDEN IMAGE 不能處理彩色影像，彩
        色影像需分成 RGB 個別灰階影像進行處理之後再合成， 然只有 256 個階調
        的訊息量恐怕是不太夠的，最好是能夠有 12 bit 以上的階調才好。

        □參考資料

        Sehgal Co., 1992,  HIDDEN IMAGE 簡介
        George, D., Sehgal, A.,Morris, L. R.,  1994,  "Rssolution: To
        the MAX" , CCD Astronomy ,1, 1

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.202.144.133


標題 | [轉錄]天文影像處理軟件--Imagine 32
時間 | Fri Aug 24 19:08:40 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: 天文影像處理軟件--Imagine 32
時間: Mon Aug 20 13:57:03 2001

發信人: hclin.bbs@cis.nctu.edu.tw (Darling), 看板: astronomy
標  題: 天文影像處理軟件--Imagine 32
發信站: 交大資科_BBS (Tue Oct 24 06:00:39 1995)
------------------------------------------------------------------------

        ┌───────────────────────────────┐
        │IMAGINE-32                                 林宏欽 于1995.10.19│
        └───────────────────────────────┘

                IMAGINE-32 是高性能的 32 位元 (32 bit) 科學影像處理軟件，可
        在 32 位元 IBM 相容型個人電腦 (PC 386 以上 ) 執行。程式本身以 32 位
        元 C 和組合兩種語言寫成，且經最佳化，提供一般 PC 影像處理軟體所不能
        及的運算速度和能力，其性能與 SUN 、 VAX 等工作站相當。只要 RAM 夠大
        的話， IMAGINE-32 能提供 2Kx2K (2048x2048) 以上的影像快速顯示和複雜
        巧妙的操控性。  它採用  32   位元圖形使用者介面   (Graphical   User
        Interface, GUI) ， 使用者可以很容易地使用滑鼠點選圖示 (icon) 及選擇
        表清單 (menu) 來快速啟動各項強大功能， 這些功能都經過設計，非常直觀
        且容易使用。 IMAGINE-32 讓您可在廉宜 PC  硬體上迅速地進行上至天文、
        下至醫學的科學影像應用。

                IMAGINE-32 可以同時開啟多個影像以便進行比較，適合瞬間變化分
        析。「 BLINK 模式」乃在同一畫面中快速切換兩張影像顯示，以便進行比對
        新星、彗星搜尋等工作。「 MOVIE 模式」則可以使一系列影像連續顯示，做
        出動態影片或展示的效果。

        □特徵

                . X/Y 即時作圖 (X and Y real-time plots)

                . 浮動放大鏡 (floating magnifier)

                . 交談式 HISTOGRAM ( 統計直方圖 )

                . x,y,z 游標 (cursor)

                . 光度計算 ( 方框計算總和, box sum )

                . 黑白灰階及 8 位元 (256 色 ) 假色 / 可反轉

                . 三色影像合成

                . 影像 explosion and implosion

                . 畫面剪裁

                . 線性或對數顯示

                . HISTOGRAM 等化

                . 可輸入 ASCII 文字檔及輸出非 FITS 檔

                . 針對 ASCII X 與 Y 行存儲，供離線分析或分別的表格輸入

                . 最多可同時開啟 12 個影像

        □數值分析與濾波功能

                . 光度分析

                . 平場校正 (flat fielding)

                . 數位濾波

                . 卷積 (convolution),  如浮雕、高通、低通濾波、邊緣偵測等
                  ，也可以自行指定來產生新的功能濾波

                . 傅利葉分析 FFT ( 專業版功能 )

                . 頻率域濾波 ( 專業版功能 )

                IMAGINE-32 提供「每一像元 8, 16, 32 位元整數及 4 位元實數」
        的影像數位格式。起初大部份影像都是「每一像元 8, 12, 16, 32 位元整數
        」的形式， 例如 CCD 取得的影像經過不同 A/D (8, 12, 14, 16 位元 ) 轉
        換後基本上每一個像元值都是正值，但一經過處理之後 ( 如平場校正 ... )
        ，如相除等運算的結果，就會產生實數形式影像 ( ie 像元值有小數點 ) 。

                IMAGINE-32 可讀取的影像格式包括有 FITS, ST4,  ST6,  LYNXX,
        ASCII, GIF, IMQ, IMG (Imaging Technology, Photometrics, NASA), ARN
        , BIN ( 有 ASCII 文字標頭 header 指定的二進位影像檔 , 專業版功能 ),
        TIF ( 常用影像格式，可供大部份文書處理軟件讀取 ) , IBG 等。

        □光度分析

                可經由星像的點源函數 (point source function) 自動尋找及定出
        畫面中各星點的位置，再一一進行光圈式 (aperture) 光度測量 ( 扣除相應
        天空背景值 ) ，最後給出相對星等 ( 儀器星等 ) 及分析的星等誤差項。提
        供如點源偵測、變星研究、天體測量大量資料之處理， 或是對突然爆發的天
        體 ( 耀星, flare ) 、光學上瞬間變化的超新星研究等。

                IMAGINE-32/Pro 提供了類似 HIDDEN IMAGE 的  MAXIMUM  ENTROPY
        DECONVOLUTION (MEM) 影像復原功能， 以反覆進行 FFT 演算法 (iterative
        FFT algorithm) 來重建影像，可以有效復原受大氣或光學系統影響而品質不
        佳的影像。 Imagine-32 聲稱以此法處理過的影像品質優於 MEM ，能保存原
        有星場的 flux 訊息， 可進行定量分析，例如光度測量或其他數值量測；且
        可處理 1024x1024 或更大的影像。

        □參考資料

        CompuScope, 1993, Imagine-32

        Internet : info@compuscope.com
        FAX : (805) 966-6693

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.202.144.133


作者 | odie (花未全開月未圓?) | 站內 | Instrument
標題 | SETI
時間 | Fri Sep 28 20:06:28 2001

  上大一時知道有SETI(Search ET ...)這個計劃時

  不知道興奮多久,馬上上網去抓SETIat home的營幕保護程式

  立志要操爆cpu去找外星人....

  跑了快八百個小時,都沒有結果,之後我參加中大天文所的營隊

  營隊中有人問教授

  "我們處理這麼多的數據傳回去他們會如何處置?"

  沒想到教授卻回答..."當然都不會相信ㄚ，好玩而已"

  $!@#!@$@#~!~

  辛苦那麼久的數據居然不採用...

  不過仔細想想...如果我是主席SETI計劃的人...我也不會相信別人的數據的..

  只是教授還真狠...他應該給我們一個夢

  一個人人都可追尋外星生命的夢

  讓我們一直跑SETI...跑的很快樂很期待....

--

 Take the real part to find out what is really going on.

                                                       Feynman
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 211.21.191.229


作者 | odie (花未全開月未圓?) | 站內 | Instrument
標題 | [轉錄]美國科學家以雷射尋找地球外的生命
時間 | Fri Sep 28 20:07:02 2001

※ 本文轉錄自 [odie] 信箱

作者: odie (花未全開月未圓?)
標題: 美國科學家以雷射尋找地球外的生命
時間: Wed Sep 26 11:43:58 2001

人類在用電波望遠鏡搜索外星文明 40 年來未有結果。現在，科學家正
嘗試用雷射尋找一條新途徑。

    美國科學家最近使用了比無線電波短、能量更高的雷射搜索來自外
星智慧生命傳遞的信號。而在此前的 40 年中，科學家一直在使用 21 公分
波段的無線電波進行著研究。中科院國家天文臺的李競教授介紹說，美國的
這種新方法大概只有半年歷史，是對原有研究方法的
@種嘗試和補充。李競認?，使用 21 公分波段無線電波是因?它屬於氫原子
譜線的波長，而氫是宇宙中最豐富和最原始的物質。從 20 世紀 60 年代開始，
科學家認?，如果外星人試圖與其他星球上智慧生命聯絡，將使用這一波段的
電磁波。正是基於這一理論，中國科學家提出了在貴州建設世界上最大的直
徑? 1 公里的電波望遠鏡計劃，如果這個巨型“天眼”能夠建成，它將成?
世界上搜索距離最遠、面積最廣的射電望遠鏡，其任務之一就是接受來自外星人
的電波訊號。（中國晨報）

--

 Take the real part to find out what is really going on.

                                                       Feynman
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : pc104.Eden.nthu.edu.tw


標題 | [轉錄]各類型目鏡簡介
時間 | Fri Aug 24 19:09:58 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: 各類型目鏡簡介
時間: Mon Aug 20 18:48:15 2001

發信人: aruba.bbs@bbs.ee.ncu.edu.tw (梭倫弟子), 看板: astronomy
標  題: Re: 請問目鏡?
發信站: 中央大學松濤風情資訊站 (Wed Mar  6 11:34:52 1996)
------------------------------------------------------------------------

惠更斯式---構造簡易，可自製。適宜折光望遠鏡，不適宜反光鏡。耐熱高，可用來
 H目鏡     觀測太陽。

密登賽.惠更斯式---是惠更斯式的改良型，適於折光或反光，也可以觀測太陽。
 HM或MH目鏡

凱爾那式---適於折光與反光，其構造適於低倍及中倍率，效果甚佳，但不能用來觀
 K目鏡     測太陽。

奧索史考匹克式----是目鏡中的的最高品質，無論折光或反光都能映出理想影像
 Or或O目鏡        尤其是高倍率時更能發揮其最大功能。

艾魯夫烈式----這種目鏡視野廣，可達60~70度，可用來觀測星雲星團，O和E是不適
 E目鏡        宜用來觀測太陽。
---------------------------------------------------------------------------
  [SuperNova]

  1.)惠更斯 H    適用於折光望遠鏡，並不適於反射式，它的耐熱性高，可用於太陽
                 觀測。

  2.)密登賽•惠更斯 HM、MH       惠更斯之改良型，可用於反射式望遠鏡。

  3.) K          皆可適用於折射或反射式望遠鏡，一般用於中、低倍率，但因其鏡
                 片之結合多用黏膠，在高溫下容易起化學變化、起泡，故不能用於
                 觀測太陽。

  4.) Or、O      目鏡中算是上等的等級，尤其在高倍率時更可發揮其功效，但它也
                 不太適於觀測太陽。

  5.) E          寬視野是它的特點，達60°到70°左右，用於低倍率，尤適合於觀
                 測星雲、星團，而不適於觀測太陽。不過由於國內天文並不普及，
                 它的價格不會太便宜，且在國內也很難單獨買到這種目鏡，講到這
                 裡實在令人不勝欷噓！

       一般目鏡的瞻孔框上會標示型式及目鏡焦距長，大家在購買時可以很容易的區
       別，另外還有一種叫巴羅鏡的目鏡，可以把物鏡的焦距可以調整為兩倍到三倍
       ，也就是物像可以再放大二至三倍，多用於攝影方面。除巴羅鏡外，也有用於
       觀測時加在鏡筒及目鏡間的放大鏡頭，強迫放大目鏡的倍率。通常我們在購買
       望遠鏡時都會搭配三個以上不同焦距的目鏡，以便我們能用不同的倍率來觀察
       ，但是最重要的還是要注意到前面所講過的倍率上的限制。

       濾鏡是用來觀測不同天體時的附屬鏡片，有的是裝在鏡筒前端，也有的是裝在
       目鏡上。觀測太陽時我們用太陽濾鏡（成墨綠色），觀測滿月月亮時則用月亮
       濾鏡（一般成綠色，減光能力較小），而觀測星雲、星團時也有專們用來排除
       光害的濾鏡。

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]目鏡名稱的問題
時間 | Fri Aug 24 19:10:07 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: 目鏡名稱的問題
時間: Mon Aug 20 18:49:17 2001

發信人: trios.bbs@bbs.ntu.edu.tw (看!....太平洋!), 看板: astronomy
標  題: Re: 目鏡名稱的問題?
發信站: 台大計中椰林風情站 (Tue Apr  2 18:12:30 1996)
------------------------------------------------------------------------

==> zinsser.bbs@starwar.seed.net.tw (zinsser) 提到:
> H25 SR4 OR25  K20 是四種目鏡的編號
> 請問其中的英文代表什麼意思?
> 這四種目鏡有什麼不同的用途?

H 是 Huygens ,兩群兩片,是較便宜的目鏡,通常是看太陽用的。

K 是 Kellner ,兩群三片,良視場廣,適合中低倍率。

OR 是 Orthoscopic ,兩群四片,低色差且低像差,算是較高級的目鏡,適合各種倍率。
我想OR目鏡是大家很熟悉的。

SR 是什麼? 我不知道。

   買目鏡時除了要考慮色像差外,long eye relief 或是較大的目鏡 (31.7mm 甚至
50.8mm) 似乎是最近人們所喜愛的。 Pentax,Vixen,Televue 等大廠的目鏡我想都有
一定的水準。至於那些報紙上賣望遠鏡附送的目鏡我就不敢說了。

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


作者 | odie (原來要反過來看) | 站內 | Instrument
標題 | 如何上網找一份星圖
時間 | Sat Aug 25 23:56:57 2001

嗯,,最近學到的

http://archive.stsci.edu/dss/dss_help.html

在DSS Target search輸入你的目標 Enter!!!

就可以看到你的目標的RA and Dec喔

也可以填你要的視野最大到60'

之後就可以下載星圖囉 :)

很好玩  :)

---

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 203.72.55.14


知道這個就可以知道要觀測的目標何時過中天及該先觀測何目標 :)

作者: odie (花未全開月未圓?) 站內: Instrument
標題: 天空涵蓋範圍
時間: Fri Aug 31 03:10:28 2001

整年每月六日跟二十一日的天空涵蓋範圍

                  六日                    二十一日
         Pm8     Pm12     Am4      Pm8      Pm12    Am4
一月    0~6hr   4~10hr  8~14hr    1~7hr   5~11hr  9~15hr
二月    2~8hr   6~12hr  10~16hr   3~9hr   7~13hr  11~17hr
三月    4~10hr  8~14hr  12~18hr   5~11hr  9~15hr  13~19hr
四月    6~12hr  10~16hr 14~20hr   7~13hr  11~17hr 15~21hr
五月    8~14hr  12~18hr 16~22hr   9~15hr  13~19hr 17~23hr
六月    10~16hr 14~20hr 18~0hr   11~17hr 15~21hr 19~1hr
七月    12~18hr 16~22hr 20~2hr   13~19hr 17~23hr 21~3hr
八月    14~20hr 18~0hr  22~4hr   15~21hr 19~1hr  23~5hr
九月    16~22hr 20~2hr  0~6hr    17~23hr 21~3hr  1~7hr
十月    18~0hr  22~4hr  2~8hr    19~1hr  23~5hr  3~9hr
十一月  20~2hr  0~6hr   4~10hr   21~3hr  1~7hr   5~11hr
十二月  22~4hr  2~8hr   6~12hr   23~5hr  3~9hr   7~13hr

--
my homework
--

 Take the real part to find out what is really going on.

                                                       Feynman
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 203.72.55.14


作者 | odie (花未全開月未圓?) | 站內 | Instrument
標題 | Air-mass
時間 | Fri Aug 31 03:10:59 2001

(i) Air mass 及如何作出消光曲線?
        我們知道地球的大氣並不是完全的透明，空氣中微小的塵埃、小水滴、
分子，都會吸收光線，使我們觀測所得的數據與實際上有所差異。而很顯
然的光線穿越大氣的距離越長，其影響也越大。只有當星星在天頂的時候，
大氣的影響最小，所以我們稱最短的那段距離為"one air-mass"。
    因此對其他星星我們可以找出一個近似式 air-mass=sec z 其中z是指
地表到天頂的距離。
    而關於消光曲線的製作，我們可以在一個天氣良好的夜晚，在不同的仰
角對同一顆標準星曝光，再利用IRAF得知在不同的air mass 下，該星的視
星等，就可以由已知的標準星求出大氣的消光係數k。
m0=m - k sec(z)
    其中m0為標準星等。之後再對air mass和m0作圖就可得消光曲線了。

--

 Take the real part to find out what is really going on.

                                                       Feynman
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 203.72.55.14


作者 | odie (花未全開月未圓?) | 站內 | Instrument
標題 | bias
時間 | Fri Aug 31 03:11:41 2001

(ii)    Bias
        bias是每個CCD的特性，及曝光零秒所的到的一個非零的值，也就是
說CCD的線性關係並沒通過零點。而理論上bias的值不應是時間的函數，
但實際上我們每次拍攝的卻並不相同，所以可以在觀測的前、後、當中皆測
量bias的值。通常CCD的bias並不大，有時可以忽略，但如果再觀測暗星
體時bias所照成的誤差就不能小看了。因此在對所拍攝的數劇作分析時必
須減去bias的值。

--

 Take the real part to find out what is really going on.

                                                       Feynman
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 203.72.55.14


作者 | odie (花未全開月未圓?) | 站內 | Instrument
標題 | dark
時間 | Fri Aug 31 03:14:18 2001

Dark(暗電流)
        在拍攝前都必須把CCD降溫，以減少其中的熱擾動，但我們所使用的
CCD並無法降的夠低到可以忽略熱擾動，因此我們可以利用白天或雲層後
的時候拍攝與目標拍攝時間相同的dark 。

        但如果我們知道CCD的dark與時間是呈線性的話可以拍幾幅長時間的dark
再以內插求各時間的dark直

        注意,再拍攝dark時其間仍有bias的影響因此在處理dark時仍須扣除bias

--

 Take the real part to find out what is really going on.

                                                       Feynman
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 203.72.55.14


作者 | odie (花未全開月未圓?) | 站內 | Instrument
標題 | Flat
時間 | Fri Aug 31 03:14:45 2001

  Flat field
    CCD的每一個高pixel的感光程度並不相同，因此我們可以利用黃昏或
天剛亮時的光線均勻的天區，做適當時間的曝光，之後再做歸一化的平均，
作為標準平場。但在所拍得的平場中，往往會不小心拍到星點，因此要對不
同的天區做多次的拍攝，再做平均，也須注意天空不可太亮以免CCD飽和。

--

 Take the real part to find out what is really going on.

                                                       Feynman
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 203.72.55.14


作者 | odie (花未全開月未圓?) | 站內 | Instrument
標題 | Object
時間 | Fri Aug 31 03:18:17 2001

中和以上bias(偏差),dark(暗電流),flat(平場)

我們目標真正的值便是(object-dark-bias)/(flat)

應該可以理解 :)

--

 Take the real part to find out what is really going on.

                                                       Feynman
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 203.72.55.14


標題 | [轉錄]消色差望遠鏡實務分析
時間 | Fri Aug 24 19:02:00 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: 消色差望遠鏡實務分析
時間: Fri Aug 17 14:28:37 2001

發信人: hclin.bbs@cis.nctu.edu.tw (Darling), 看板: astronomy
標  題: 消色差望遠鏡實務分析
發信站: 交大資科_BBS (Sat Nov 11 05:07:28 1995)
--------------------------------------------------------------------
        消色差望遠鏡實務分析

        Astro  Wu

                在各類有關望遠鏡的文件中常可見到〞 Apochromatic Telescope
        〞這個字眼， 或許您已知道它指的就是〞消色差望遠鏡〞，但您對消色差
        望遠鏡到底瞭解多少呢？以下就讓我為您做深入的說明。

                消色差望遠鏡可將 4047 A ∼ 7065 A ， 組成白光的各種波長可
        見光聚焦於同一焦點上。 就光學上來說，一顆白色的星從優秀的天文望遠
        鏡看去， 在口徑公分數５０倍的倍率下，應該是一個完全沒有彩色光暈的
        白色星點，織女星就是一個極好的測試對象。

                其實大部份同好所擁有的都可算是消色差望遠鏡！ 因為所有單靠
        面鏡鍍鋁成像的系統，  都屬於消色差的光學設計，  例如  Newton   或
        Cassegrain 式望遠鏡。然而，〞消色差〞這個字眼通常只有在談到折射成
        像的系統時才會被提及， 例如，折射鏡或 Maksutov 系統。折射式望遠鏡
        可說是使用最普遍的天文望遠鏡了， 許多〞前輩〞級的業餘天文者都知道
        ， 在合理的價格下，有些普通的折射鏡（由兩枚普通冕玻璃及鉛玻璃組成
        ）也能在可容許的色差範圍內有優良的成像。 直到最近為止，除了以大焦
        比來降低色差外 (F15 以上 ) ，幾乎沒有別的辦法能在兼顧經濟的條件下
        改善這個問題。

                在這種情況下， 近十年來出現了一些雖然不是甚切實際，但尚能
        符合經濟效益的產品： ED 、 Super ED ( FK01 、 FK02 、 FK03 ) 及螢
        石 (CaF2) .... 等材質的望遠鏡，在配合電腦光學設計後，竟然能將 F6
        左右小焦比折射鏡的色差現象修正到相當可觀的程度， 而且其價格也還在
        可接受的範圍內，相當令人興奮，但問題並非如此簡單！

                首先讓我們來看看這幾年來在台灣造成一陣旋風的螢石光學系統
        。 通常螢石望遠鏡中使用一枚螢石鏡以達到高消色差之效果，並使其透過
        波長範圍增加。 但螢石為結晶體，供給量相當有限，特別是大口徑、無瑕
        疵之結晶鏡片， 製作上更是困難，因此造成價格昂貴。螢石晶體的穩定度
        低， 在長年使用下，其易風化與吸收水氣強之特性往往造成光學性能大幅
        衰減。 螢石之熱膨脹係數亦遠高於其他光學材質，不適宜做太陽方面觀測
        ， 且較為厚重，一般觀測前需要很長的時間方能與外界溫度達到平衡，進
        入理想的觀測狀態， 尤其是口徑 15 公分以上者，情形特別嚴重。螢石為
        極脆弱之晶體，硬度低 ( 硬度指數僅４ *) ，保養困難，擦拭稍有不慎即
        造成永久性之傷害。 基於以上種種原因，目前世界上僅兩三家廠商生產小
        口徑之螢石望遠鏡。

                撇開螢石系統， 讓我們再看看以這些最新的技術及其他材質鏡片
        ， 究竟能將色差修正到何種程度？要瞭解這個問題，應先知道橫向色差的
        理論計算方式。 就專業觀點來看，它是一種由於不同波長的光，在到達焦
        平面時的光學路徑差 (OPD = Optical Path Difference) 所引起的現象。
        光在進入物鏡後即開始偏折， 在焦點處聚合成像，但很不幸地，折射率是
        波長的函數， 導致不同波長的光會在不同處聚焦，  無論螢石、  ED  、
        SD.... 或任何一種材質的鏡片， 都會有這種現象。 OPD 的定義就是取各
        種色光中，聚焦點與理論焦點差異最大的值。因此，我們可以從 OPD 來判
        斷一個光學系統消色差程度的優劣。

                幾乎所有光學系統的設計，其最大 OPD 都產生在紫色的 4047 A
        處。 這個波長對人眼來說，僅有 2% 的靈敏度，但就攝影而言，特別是高
        反差的黑白底片，如 TP 2415 ，卻是非常的敏感，所以有些底片的包裝上
        會註明紫光的 OPD 以供拍攝者參考。 一般對消色差的定義為 OPD 必須低
        於波長的 1/2 ， 但若要求色差集中於成像的 Airy Disk 範圍內，則其對
        可見光 OPD 的限定將必須低於波長的 1/4 ， 像這樣的要求，理論上只有
        三枚式的 ED 鏡可以達到，但也僅限於紅光到 4861 A 的藍光範圍；以 ED
        與燧石 (KZF2) 組成的普通兩枚式 ED 鏡僅在 15cm 以下口徑或 F/13  以
        上焦比時方能達到如此嚴格的標準。

                但三枚 ED 鏡並非完美的， 它的設計是將 ED 鏡片置於兩枚鏡片
        中間， 以達良好之高消色差效果，並阻隔外界空氣對其之影響，但缺點是
        三枚鏡片太重， 且對入射光之吸收量過高，反而降低了觀測效率。其實市
        面上所謂的消色差望遠鏡沒有一種能達到上述的標準， 無論哪一種折射系
        統的消色差效果都還是與其焦比有相當大的關係！ 限於篇幅，以下僅就近
        年來在市場上頗被看好的兩種 ED 鏡做一比較，以供參考。

        廠牌    Vixen     Vixen     Vixen    Astrophysics  Astrophysics
        型號    FL102S    PH130S    ED130M    Star 12ED       152EDT
        口徑     102       130       130         120           152
        焦比      9         7         9          8.5            9
        材質     螢石    Photaron    ED           ED            ED
        型式     兩枚      三枚      兩枚        兩枚          三枚
        OPD       1        0.5       2.5         2.5           1.2
        (4047A)

                * 螢石硬度僅 4 ，而空氣中飄浮的塵埃成份中佔比例最高的長石
        ( 硬度 5 ∼ 7) 與石英 ( 硬度 7) 均會傷害螢石鏡面， 所以理想的螢石
        鏡設計均將其置於後以避免與空氣直接接觸。 此外，由於鍍膜時產生的潛
        熱會對螢石晶體結構造成破壞， 因此螢石鏡片大多不加鍍膜或僅做簡單之
        抗反射鍍膜。

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.202.146.200


標題 | [轉錄]望遠鏡的牛頓環
時間 | Fri Aug 24 19:03:29 2001

發信人: lingo.bbs@vlsi1.iie.ncku.edu.tw (天生散人), 看板: astronomy
標  題: Re: 請問一下........
發信站: 成大資訊所_BBS (Tue Oct 31 17:55:54 1995)
---------------------------------------------------------------------

==> Maverick.bbs@bbs.cs.nthu.edu.tw (小傑爵) 提到:
:        請問一下,望遠鏡的"牛頓環"的成因是什麼呢??
:        為什麼有的望遠鏡有,有的望遠鏡沒有呢??
:        Thanks..............
$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$

         基本上牛頓環是由楔形干涉原理產生的

         這只有在兩片緊貼的時候才會發生

         所以折攝式望遠鏡才有此問題

         如果coating(鍍膜)做的不錯的話也不會看出來

         一般可以牛頓環的形狀來判斷鏡片光軸是否重合良好

         以及鏡片是否變形扭曲(汽定螺力道不均勻)

         我寫了一篇有關的東西

         等我搞清楚如何把磁片上的東西post上來之後

         我會公諸於世的


標題 | [轉錄]望遠鏡的極限星等
時間 | Fri Aug 24 19:03:38 2001

發信人: darling.bbs@bbs.mgt.ncu.edu.tw (darling), 看板: astronomy
標  題: 望遠鏡的極限星等(上)
發信站: 中央資管龍貓資訊天地 (Sat Nov 11 13:21:51 1995)
------------------------------------------------------------------

                望 遠 鏡 的 極 限 星 等 (上)
                                                          Astro Wu

                幾乎沒有例外， 每個擁有天文望遠鏡的人都非常希望知道自己的
        儀器到底能窺見多少深空的密秘？能看到幾等星？也就是極限星等的問題
        ， 這的確是件重要的事情，您可能已經在許多書籍中找到有關計算極限星
        等的公式或圖表， 但在深入探討這個題目之前，讓我先提醒您，〞極限星
        等〞只是一個定義模糊的概念， 因為即使在最透明的天空、最穩定的大氣
        與完全無光害的觀測條件下， 同一架望遠鏡所謂的極限星等也會有３等以
        上的差距， 因為極限星等不僅取決於望遠鏡的口徑與天空品質而已，放大
        倍率、目鏡種類、望遠鏡型式與觀測者的經驗 .... 等等， 都是不可忽略
        的重要因素， 而本文的目的正是要提出一些能幫助您提高極限星等的技巧
        與建議。

                首先， 就讓我們分段討論一下影響極限星等最重要的幾個因素，
        以及如何巧妙地去應用它。

       （一）口徑

                眾所週知， 口徑是決定極限星等最重要的因素，因為望遠鏡的集
        光力與口徑的平方成正比， 口徑越大，集光力越強，也能看到越暗的天體
        ； 但您是否對此說法略感牽強？就以１０公分與５公分口徑的望遠鏡為例
        ， 其集光力差４倍，那麼是否意指將５公分望遠鏡的曝光時間加長４倍即
        可達到與１０公分相同的極限星等？相信您的答案是否定的。

                事實上， 極限星等真正取決於兩大因素，一是集光器所捕獲星體
        之總光子數， 另一則是天空背景之總光子數，當前者多於後者時，該星體
        即可被察覺。 在完全理想的條件下，天頂附近每平方弧秒天空背景光度約
        為２１等， 所以除非能達到更高的解析度或利用特殊的影像處理技術，任
        何地面望遠鏡所能達到的極限星等都無法超過２１等。 再以肉眼為例，由
        於其感光波長範圍小、有效曝光時間在０．１秒左右， 且口徑小，分解能
        僅有弧分程度， 因此裸眼所能見之極限星等在７等左右。所以口徑對極限
        星等真正的影響在於其分解能力。

       （二）大氣

                大氣是一種非常複雜的光學介質， 它的穩定度每夜、甚至每一分
        鐘都不同， 即使在極穩定的狀態下，垂直穿透大氣的星光在到達海平面前
        亦被吸收掉約２５％， 而且越偏離天頂，這種吸收越嚴重，到了地平線附
        近， 我們就只能看到１等星而已了。在大氣穩定的夜晚，假如霧氣使天頂
        附近降低一個星等的光度， 那麼在地平面附近大概就看不到星星了，因為
        在仰角３０度的方向， 星光要穿過比天頂方向厚兩倍的大氣，減光約２．
        ５個星等， 仰角為１４．５度時的大氣厚四倍，減光５個星等，大氣透明
        度在此角度以下更急速降低。 精確地說，大氣厚度正比於ＳＥＣ（與天頂
        之夾角）。所以極限星等是指在天頂範圍內所能分辨最暗星的星等。

                視相（ seeing ）是個很難定義的名詞， 它不是指天空雲量的多
        寡或天氣的好壞， 而是指大氣的寧靜度。有時看來清澈的夜空，在望遠鏡
        之下， 即使已經過精密的對焦，混亂的大氣也會使原本應該如針點般銳利
        的星像變成直徑數秒的盤面並扭曲晃動， 解析度大幅降低的結果造成無法
        從天空背景中檢出黯淡的星點。 因此，良好的視相對觀測來說是相當重要
        的條件。 另外，使用開放式鏡筒時，如牛頓式，筒內氣流的問題亦不可忽
        略，在進行觀測前應有充份的時間讓筒內氣流達到穩定狀態。

       （三）光害

                隨著生活的進步， 人為光害對觀測的影響也日益嚴重。城市中最
        常見的人為光源的是路燈與招牌霓虹燈， 它們的光會使天空變亮而不利於
        暗星體的觀測或攝影， 這些光害的主要波長分佈在 4360 A 以下與  5300
        ∼ 6300 A 之間，對行星狀星雲的ＨΒ 4861 A 、Ｏ III 4959 A 、 5007
        A 與散光星雲主要的Ｈα 6563 A 影響甚鉅。 僅管目前光害濾鏡（ＬＰＲ
        ）的種類繁多且效果不錯， 但對於極限星等的挑戰，我仍建議您必須多跑
        些路， 尋找一片透澈寧靜的天空。在天然光源方面，月光、黃道光，甚至
        極光都是無可避免的， 但相較之下，人為光害的傷害力遠超過這些自然的
        光源。

        * 關於 LPR，詳見下一期之〞天文濾鏡使用技巧(三)〞

       （四）倍率

                由於人的瞳孔感光效率在中央最高， 邊緣較差，所以倍率越高，
        相對地瞳孔的接收效率也越高； 舉個實際的例子來說，同樣 20cm 口徑的
        望遠鏡， 300 倍所能看到的最暗星等就要比 60 倍來得高。

       （五）目鏡

                像 Or 或 Possol 、 Er  等高級的目鏡通常由四、五片以上分離
        的透鏡所組成， 但是若鏡片沒有做良好的抗反射鍍膜處理，則空氣與鏡片
        接觸面的反射會使你的目鏡損失相當多的光， 結果甚至比不上一個具有優
        秀鍍膜的普通目鏡， 許多廉價的 Or 目鏡便是如此；其他諸如，眼鏡、使
        用濾鏡或透過玻璃窗進行觀測 .... ， 每一個因素都會大幅降低你所能達
        到的極限星等。

                其實無論是否要向極限星等挑戰， 我都得再次提醒您選擇使用優
        秀的目鏡做觀測。 以一架最常見的兩枚式折射鏡為例，星光除了經過兩枚
        物鏡外， 還要經過２∼４枚的目鏡鏡片， 也就是說，全光路中有 1/2 ∼
        2/3 的光學元件在目鏡中，它的重要性當然無可置疑。

       （六）望遠鏡的種類

                光線在進入不同介質時， 會產生部份反射的現象，而折射鏡的物
        鏡通常由兩枚以上鏡片所組成， 當星光由空氣→第一枚鏡→空氣→第二枚
        鏡時， 同樣會因反射而損失光線的透過率，甚至某些折射鏡的設計採用三
        枚式鏡片， 或許可藉此獲得較好之色差修正，但各鏡面之抗反射處理就更
        形重要了。 這也並不表示反射鏡就比較理想，因為反射鏡的二次鏡會阻擋
        部份入射光，甚至更糟：它還會散射光線。

       （七）經驗與耐心

                有些人的確可以看見比較暗的星體， 撇開視覺的敏銳程度不同以
        外，經驗與耐心是更重要的因素；據估計， 6 秒鐘的觀測與 60 秒的觀測
        ， 其極限星等至少差半個星等。因此我們必須承認：耐心，是一個優秀的
        觀測者所不可或缺的基本能力。 其原理不僅對極限星等的提昇相當重要，
        對一般觀測也可說是關鍵性的一著。 在下一期中，我們便要專題深入探討
        〞經驗與耐心〞的原理與如何利用它來加強觀測能力與極限星等。


標題 | [轉錄]望遠鏡的解像力
時間 | Fri Aug 24 19:03:51 2001

作者: Panny (Panny) 看板: photo
標題: 解像力的結論
時間: Sun Jan 21 10:53:40 1996
-----------------------------------------------------------

BMTong :

        我不知是因為語言溝通關系還是用寫的不清楚, 你發現你寫的
我沒有領略到, 我發現我寫的你也沒有完全看懂, 我想用力舉例來溝通
是否會較好, 一方面其它然讀起來也較輕鬆.
我舉幾個例然後提出我的看法 ,你不同意請提出你的看法 ,然後請避免
長篇大論.

<1>
假設:
在實際世界中 ,底片解像力有限 ,光學也無法達完美, 越大光圈鏡頭越難製
造. 用同樣的技術層次去製造所有鏡頭

Case 1.

50mm f1.4 vs 50mm f2.8

兩者在最大的光圈下 , 通常(以下都是通常)  f1.4 會稍遜
兩者都在 f2.8 下, 通常 f2.8 會較差
兩者都在 f8-f11 理想光圈下, 兩者解像力相當

Case 2.

50mm f1.4+2x 鏡 vs. 100mm f2.8

兩者都開最大光圈 ,'前者會較差
兩者都在 f8-11 下, 前者會較差, 約有 10% loss

Case 3.

50mm f32+2x 鏡 vs. 50mm f32 ( or f16+2x vs f16 )
因超過繞射極限 ,角解像力不再增加, 所以前者的線條解像力約只有後者一半
about 繞射極限 upto you , you can assum 16 , 32 or 50

Case 4.

一部 D=50cm f=500mm telescope 與一部 D=5cm f=500mm telescope
直焦點攝影時, 解像力無法有明顯差異
在加以  OR2.8 目鏡放大到 179 倍時後者的解像力明顯比前者好

> -------------------------------------------------------------------------- <

作者: Panny (Panny) 看板: photo
標題: 解像力的結論 (2)
時間: Sun Jan 21 11:27:37 1996
------------------------------------------------------------------------

 ※ 引述《Panny (Panny)》之銘言：
: BMTong :
:         我不知是因為語言溝通關系還是用寫的不清楚, 你發現你寫的
: 我沒有領略到, 我發現我寫的你也沒有完全看懂, 我想用力舉例來溝通
: 是否會較好, 一方面其它人讀起來也較輕鬆.
: 我舉幾個例然後提出我的看法 ,你不同意請提出你的看法 ,然後請避免
: 長篇大論.
: <1>
: 假設:
: 在實際世界中 ,底片解像力有限 ,光學也無法達完美, 越大光圈鏡頭越難製
: 造. 用同樣的技術層次去製造所有鏡頭

<2>
所有都是完美的, 放在底片平面的感測儀也是完美的 ,繞射存在

角解像力隨物鏡直徑成正比. 物鏡直徑為兩倍就能解開兩倍近的物體

        此為望遠鏡解像力公式 116"/D(mm) from 繞射定律

lpmm 隨光圈成正比, 光圈大兩倍就能有兩倍的線條數
-> 若口徑大兩倍, 角解像力變兩倍, 同時焦距又兩倍, 單為長度的限條數
減半, 所以線條數不變, 此時光圈不變.

        此為 lpmm = 1500/f , from 繞射定律 also

在底片解像力不夠或放大倍率不夠時, 無法達此理論解像力, 由其是在
光圈大時.
如

帕絡馬天文台 500 cm Telescope 解像力為 0.023"
若小於 5000 倍倍率是無法將兩顆相距 0.023" 的雙星分解開來的

又如,  16mm f2.8 理論極限為 535lpmm 很明顯實際上在實際底片上是無法達到的


標題 | [轉錄]APO, ED, SD, 與 FL
時間 | Fri Aug 24 19:04:30 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: APO, ED, SD, 與 FL
時間: Fri Aug 17 19:40:35 2001

作者: HHY (小毛) 看板: astroclub
標題: APO, ED, SD, 與 FL
時間: Sat Apr 27 13:11:54 1996
*****************************************************************
  [本文改編自 darling.bbs@bbs.mgt.ncu.edu.tw (darling)
              AstroLuo.bbs@bbs.ccu.edu.tw (愛看星星的男孩)
              zeiss.bbs@vlsi1.iie.ncku.edu.tw (南空惑星)...等人之文章]

 APO 是 Apochromatic Lens為複消色差鏡片的意思,
 相較於一般的低色差鏡片(Chromatic Lens), 下列的設計均為 Apochromatic Lens
   ED  是 Extro Low Dispersion
   Meade 出的 ED 鏡稱為 ED.APO , 哇!......其實沒什麼
   比 ED 高級的還有 SD(Super Extro Low Dispersion ....應該是這樣寫吧!)
                 與 FL(Fluorite,瑩石鏡)

  一般而言只要鏡材有用消色差材質鏡筒
  都會貫上 APO 的皇冠價格也上了皇冠!

  ED 是消色差沒錯, 但因 mark 太平凡了,
  所以有Super-ED, 即 SD 鏡!如 PENTAX 125SDHF ....等

  螢石簡稱 FL 如 VIXEN FL102 高橋 FC 125 <停產> FS128 ......等

  一般來說,SD or FL 各有優缺點,但佔在公司立場,
  為求市場區隔確保利益, 後進場方不會與先進場一樣,
  如 Nikon 用 ED, Canon 用 FL, PENTAX 用 ED, 高橋 用 FL,
  至於 VIXEN 兩者都有.
  用過 SD 鏡品質真的沒話說
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]慧形像差
時間 | Fri Aug 24 19:04:45 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: 慧形像差
時間: Fri Aug 17 19:41:36 2001

發信人: EPS.bbs@bbs.ntu.edu.tw (用星光作畫的男孩), 看板: astronomy
標  題: Re: 請問什麼是慧形像差
發信站: 台大計中椰林風情站 (Fri Mar 13 19:53:02 1998)
********************************************************************

==> wildlife@Palmarama (貓頭鷹) 提到:
> 如題目，請知道的朋友告訴我吧，十分感謝。

    是'彗形像差',像彗星形狀的像差,不是慧形像差,很有智慧的模樣的像差....

    幾何光學中對近軸近似(paraxial approximation)的修正項中,最低階的修正
    項為三次多項式,其所對應的像差稱三次像差. 三次像差中有一項正比於物高
    與入射光瞳的平方,因其所成之像狀似彗星,而稱彗形像差,發生於非平行於光
    學系對稱軸的入射光.

    拋物面鏡是產生彗形像差最典型的光學系統.

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]球面像差
時間 | Fri Aug 24 19:04:53 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: 球面像差
時間: Fri Aug 17 19:45:54 2001

發信人: EPS.bbs@bbs.ntu.edu.tw (用星光作畫的男孩), 看板: astronomy
標  題: Re: 請問什麼是慧形像差
發信站: 台大計中椰林風情站 (Sat Mar 14 23:25:58 1998)
----------------------------------------------------------------------

==> alex.bbs@bbs.yzu.edu.tw (瀟湘子) 提到:

>    然而通過透鏡邊緣的光產生的光疤較大 通過鏡心的光幾乎完全聚焦在一個點
>    所以產生的像  是由大變小的光疤組成 它們連起來看就像一個彗星一樣
>    故稱彗星像差

    抱歉,這叫球面像差.
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]有關色差
時間 | Fri Aug 24 19:05:16 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: 有關色差
時間: Sat Aug 18 00:24:59 2001

發信人: skyquasar.bbs@bbs.cs.nthu.edu.tw (銀河鐵道天鵝座列車長), 看板: astronomy
標  題: Re: Some Questions about the telescope!
發信站: 清華資訊系學會(楓橋驛站) (Mon Nov 13 18:07:35 1995)
-------------------------------------------------------------------------

※ 引述《astrochild.bbs@sun1.fg.tp.edu.tw (喜歡星星的小孩)》之銘言：
: ==> 在 Anthony_Lai 的文章中提到:: :    1﹒天文望遠鏡的保養要注意那些事項？要如何保養？
: :    2﹒望遠鏡的倍率是如何計算的？ 是看目鏡的直徑大小還是…？
: :    3﹒一般您都在何時觀測天文？ 10 p.m. or midnight or …？
: :    4﹒台中那裡有比較便宜或者是機種齊全的望遠鏡販賣店？
: 1.
: 建議你盡量把望遠鏡可以包的部分都好包起來...
: 注意不要受潮了喲!!
: 如果受潮了就用吹風機輕吹...千萬不要用布擦哦!!
: 2.倍率的算法是將主鏡的焦距除目鏡的焦距即可!!!
: 3.晚上9:00以後觀測是最好的了!!
: 4.買望遠鏡建議你到台北眾辰or高雄光華儀器行是再好不過了!!!
:        來自高雄中學天文社的天文狂留........

 1.  to astrochild :既然是天文狂就趕快來星空站報到吧...我跟士杰會好好招待你的.
 2.  小小意見to上面問題:

   望遠鏡也要看看是什麼型式的,反射鏡重"修養",折射鏡重"保護"
   反射like牛頓式,不太怕受潮發霉,折射或密封的鏡筒較怕潮,
   但總合來說,望遠鏡(telescope)優於雙筒優於鏡頭.....(抗潮)
   受潮應用冷風吹,陰乾,OR擺在除濕機口即可,鏡筒當然可以擦
   鏡片當然能吹則吹 如果你有保養過鏡頭,又慎選好拭鏡紙,好LIQUID....再擦吧....

   光學系統維護就有得講了,機械(EQ MOUNT)還有一大堆問題,所以你問的問題
   太大了,應該提一下你要問那種器材 的 那一個部份,OK?

   觀測時間跟  在什麼地點,觀測OR拍照的主題有絕對關系,你若只想休閒一下
   九點以後光害會漸少,但你若有特定目標,跟本沒有固定時間,
   簡而言之,  1.目標何時出現  2.出現的仰角高度隨時間的變化  才是我們所關心
   的,你要預留充份的準備時間,調極軸,儀器,找星圖.......
   否則等你一切就緒,目標早下山了,別笑,這可是天人之間的交戰.....

 3.買儀器的地方:光華?沒聽過(誰開的?) 眾辰 :曹永杰和吳志剛合開的,但吳志剛
   先生轉行了,原因無它,生意太少,現在業務應由黃先生弄吧,??,如果你不介意也
   可以去看看,但他們的重點已不在同好個人的購買,因為實在太少了,所以價錢也
   比當初預設的高很多,我想以NIKON 7X50雙筒而言,價格比你去博愛街高1500-2000
   左右,或以望遠鏡而言,報價甚至比瑞元貴一點(半斤八兩),但我想今年出眾辰有寄
   價目表到各社團,你現在可以用此價目配上天文GUIDE上的價錢去爭取更低價,
   我想算是合理的價格啦,因為誰教我們同好少得可憐???人家也得賺錢呀!!!!
   它們公司是在公寓裡一小間,試者找一下.....

   瑞元:不知最近有沒有人去看過?同行都說它財務有問題???  算是老店了
ㄅ      但你是熟人,同好,或新手...會有不同的待遇,價錢不同,所以勸你內 行
        一點再去,可以的話找幾個重量級人物出面,保證"通通通"........
        說實話,我聽過太多抱怨瑞元的話,但說好話的也不少就是了...所以評價各不同
        如果你外行看來又很凱,瑞元可能會推薦你不太適當的東西,這是我私下的感覺
        如果你覺得它價格不好,也難殺價,所以看你最初的表現了..
   永光:算是國內的龍頭老大,專接學校業務,天文台.......永光前後換了好幾任業務代
        表,有得造成很不好的風評,有的會偷工減料,當然也有一些是蠻負責的.......
        接觸的技巧同瑞元,內行一點,窮一點比較有利,價碼各有千秋
        是TAKAHASFHI,VIXEN總代裡
        也就是說,其它店的高橋,VIXEN都是水貨啦....(不過有人說,代理不一定會修..
        這我不否認...)
   太極,太陽,福鑫.....=這些是雜牌軍啦,也就是說,上面所提的店,頂多是貴些
        然而也都還有專業的天文台柱,差是通常不會太差,(當然也有罵得死去活來的例)
        而這些可就讓人有點惋息了,公司的政策是有點旁門左道,賣的東西品質?????
        廣告是打得天花亂綴..

   東杭:最後還是要提一下這小的不能再小的店,但不論是站在朋友立場或同好立場
        都希望大家能參考, 比較一下.這公司也是跑學校業務的,所以只有目錄而沒有
        展示場,公司只有老闆兼司機一人,叫許調賢,剛從永光獨立出來,資金少,所以也
        沒東西給你看,要從國外訂貨,,,,,建議你先到別家看個夠,再來比價就好了
        東西是以永光的VIXEN TAKAHASHI為主,所以也是公司貨.
        適合預算較緊,已到最後決定買不買階段的同好參考,特別說明是,你最好對要買
        什麼,性能評價自己心裡有數,他是不會主動建議的.
        好處是比較老實, 不會說好聽的話. 缺點是:資金少沒有現貨.

  好累......終於打完了,個人經驗 自行參考比較,...............
  買東西要慎重.............................................
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.202.146.172


標題 | [轉錄]何謂APO
時間 | Fri Aug 24 19:10:19 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: 何謂APO
時間: Mon Aug 20 18:51:08 2001

發信人: laboys.bbs@140.114.98.117 (雙子大狗), 看板: astronomy
標  題: Re: 請問何謂APO?
發信站: 星空之子 (Thu May  2 18:31:51 1996)
*----------------------------------------------------------------------

    `其時ㄋ,所謂APO這是第二代的說法了拉!!!!!
    從頭說起好了拉,鏡片會有色差是眾所皆知的事了, 所以消色差
    就是一直改良的目標摟!!!!!!!

    <螢石光學系統>
     螢石光學系統是採用一枚螢時鏡片以達到消色差的效果
     -6而螢石為結晶體,供幾量有限,且大口徑,無暇疵的結晶
    鏡片更是制作困難,.....且螢石的熱澎脹係數亦高於其它光
    學質材,不適合做太陽觀測,因較為厚重,一般觀測要很長時間
     才能和外界溫度達到平衡.....況且硬度低(只有4),保養真困難
     所以螢石鏡大多都是小口徑的..........
    <ＥＤ光學系統>
     ED鏡片常置於兩枚鏡片中間,有良好的高消色差效果,並阻絕空氣
     之影響,但缺點是鏡片太重,對光吸收量過大,對DEEP-SKY的拍照
     哎!!!!!!!
     <ＥＤ　ＡＰＯ光學系統>
     這是ED鏡片的改良型,MEADE有這種設計,以MEADE178為例,鏡片最厚
     部分只有19mm,...且ED質材耐久,保養也算簡單.........

                                        雙子大狗狗

> -------------------------------------------------------------------------- <

發信人: darling.bbs@bbs.mgt.ncu.edu.tw (darling), 看板: astronomy
標  題: Re: 請問何謂APO?
發信站: 中央資管龍貓資訊天地 (Sat Apr 27 10:24:36 1996)
---------------------------------------------------------------------

> APO 是 Apochromatic Lens為超低色差鏡片的意思,
                            ^^^^^^^^
                            複消色差

> 相較於一般的低色差鏡片(Chromatic Lens), 下列的設計均為 Apochromatic Lens
>   ED  是 Extro Low Dispersion
>   Meade 出的 ED 鏡稱為 ED.APO , 哇!......其實沒什麼
>   比 ED 高級的還有 SD(Super Extro Low Dispersion ....應該是這樣寫吧!)鏡
>                 與 Fluorite (瑩石)鏡
>                                                        愛看星星的男孩..^_^

> -------------------------------------------------------------------------- <

發信人: zeiss.bbs@vlsi1.iie.ncku.edu.tw (南空惑星), 看板: astronomy
標  題: Re: APO
發信站: 成大資訊所_BBS (Sat Apr 27 11:28:04 1996)
-------------------------------------------------------------------------

  一 般 而 言 只 要 鏡 材 有 用 消 色 差 材 質 鏡 筒
  都 會 貫 上 APO的 皇 冠 價 格 也 上 了 皇 冠!
  ED 是 消 色 差 沒 錯,但 因  mark 太 平 凡 了,現 在
  改 叫 SD 鏡!如 PENTAX 125SDHF ....等
  螢 石 簡 稱 FL 如 VIXEN FL102 高 橋 FC 125 <停產>
  FS128 ......等
  一 般 來 說,SD or FL 各 有 優 缺 點,但 佔 在 公 司
  立 場,為 求 市 場 區 隔 確 保 利 益,後 進 場 方 不
  會 與 先 進 場 一 樣,如 Nikon 用 ED Canon 用 FL
  PENTAX   用 ED 高 橋 用 FL 至 於 VIXEN 兩 者 都 有
  折 不 與 至 評!
  用 過 SD 鏡 品 質 真 的 沒 話 說

                                                          南 空 惑 星

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]望遠鏡成象問題
時間 | Fri Aug 24 19:11:55 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: 望遠鏡成象問題
時間: Mon Aug 20 20:20:43 2001

發信人: dreamerer.bbs@vlsi1.iie.ncku.edu.tw (愛做夢的小孩), 看板: astronomy
標  題: 問個關於反射式望遠鏡的問題
發信站: 成大資訊所_BBS (Thu Feb  1 10:47:25 1996)
-----------------------------------------------------------------------

問個簡單的問題（可是我一直想不清楚）
反射式望遠鏡在鏡筒中央有一個小反射鏡
為啥不會擋到要觀察的物體啊？？
記得高中物理有一個題目是說把凸透鏡遮去一半仍能完整的成像
那又為啥照相時把鏡頭遮去一半底片就有一半沒曝光？？
-------------------------------------------------------------------------
SuperNova

: 問個簡單的問題（可是我一直想不清楚）
: 反射式望遠鏡在鏡筒中央有一個小反射鏡
  1.)有可能你看到的不是小反射鏡﹐是斜鏡﹐反射主鏡的光到側面瞻孔。
  2.)你看到的不是牛頓式﹐而是斯密特或馬克斯托夫型才會在前面有小反射鏡。
: 為啥不會擋到要觀察的物體啊？？
  你觀察的是很遙遠的天體﹐事實上視角本來就非常小﹐怎會擋住。
  只是會犧牲一些光線。
: 記得高中物理有一個題目是說把凸透鏡遮去一半仍能完整的成像
  有一定距離以上的東西才能成像吧﹖你試試。
: 那又為啥照相時把鏡頭遮去一半底片就有一半沒曝光？？
  看你遮去多少囉。照像機標準鏡頭的集光力當然不能望遠鏡頭比。
-------------------------------------------------------------------------
 circotek

我有一支 12.5" 的Dobsonian，由鏡口正面望去，中間那個斜鏡，
大約有 1.5" 的直徑，可是鏡筒有 75" 高，所以在主鏡上的反
射回來顯得很小，星體的亮度會減低，但對物像並無影響，就
像如果一根手指擺在眼前當然會擋住視線，但如果放很遠，對
視線是沒有什麼影響的。但望遠鏡在脫焦(out of focus) 時仍
然會看到叉架及中間一個圓圈（斜鏡）覆蓋在星體上。
----------------------------------------------------------------------
Galaxy
        似乎大家都不願意多說幾句話解釋清楚
        我想最大的差別在於拍攝物體的遠近吧！
        一般的天文望遠鏡所對的東西都很遠
        相對於相機在有限距離下的拍攝可以算是無限大了
        因此假若你的對焦是在無限遠
        那麼近的東西就不會成像（因為近物完全沒有被對焦）
        而相機拍攝時
        兩個物體的距離比例就接近得多了
        因此當一個被準確對焦時
        另外一個也會有那麼一點模糊的影像（模糊也是因為未被對焦）
        你可以試試看
        隨著二者比例越來越大
        未被對焦者也就越來越模糊
        最後就模糊到不會感覺到黑影的存在了
        可是事實上進來的光量卻減少了
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]焦距與倍率的關係
時間 | Fri Aug 24 19:11:34 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: 焦距與倍率的關係
時間: Mon Aug 20 19:33:31 2001

發信人: wysen999@ms14.hinet.net (老男人), 看板: astronomy
標  題: 請問望遠鏡焦距代表甚麼意義?
發信站: National Yun-Lin Institute of Tech. (Wed Oct  8 18:28:01 1997)
--------------------------------------------------------------------

請問望遠鏡焦距代表甚麼意義?跟倍率有關係嗎?

> -------------------------------------------------------------------------- <

發信人: Epsilon.bbs@bbs.mgt.ncu.edu.tw (只有藍天), 看板: astronomy
標  題: Re: 請問望遠鏡焦距代表甚麼意義?
發信站: 中大資管龍貓資訊天地 (Thu Oct  9 11:28:13 1997)
-------------------------------------------------------------------------

    焦距決定第一次成像(實像)的大小,眼睛看到的是第二次成像(虛像),其
    倍率由主鏡焦距與目鏡焦距共同決定.

> -------------------------------------------------------------------------- <

發信人: Astro_Wu@tas.com.tw (Astro Wu), 看板: astronomy
標  題: Re: 請問望遠鏡焦距代表甚麼意義?
發信站: TAS (Thu Oct  9 13:21:48 1997)
---------------------------------------------------------------------------
       望遠鏡物鏡焦距 / 目鏡焦距 = 倍率

> -------------------------------------------------------------------------- <

發信人: flightmouse.bbs@bbs.ntnu.edu.tw (柚子真的想談戀愛), 看板: astronomy
標  題: Re: 請問望遠鏡焦距代表甚麼意義?
發信站: 師大計中(精靈之城) (Thu Oct  9 18:54:59 1997)
--------------------------------------------------------------------------

   說的白話一點,就是說:來自遠方物體的光在經過主鏡匯聚之後會形成一個實像,
   我們並不直接看這個實像,而是再透過一個小放大鏡(就是目鏡)來看這個實像,
   我們所看到的,是經過目鏡放大後的虛像.....所以可以很容易的想到:
   我們所看到的影像的大小,是由:1.那個實像的大小...2.那顆小放大鏡放多大...
   來共同決定的.............

   很複雜,對吧!!但是不必擔心...望遠鏡的放大倍率很容易計算,就是
   主鏡的焦距長除以當時所用的目鏡的焦距長...M=fo/fe.....
   因此,使用較長焦距的主鏡或較短焦距的目鏡都可以提高倍率.....

   直觀的想,焦距較長的主鏡所成的實像比較大,就好像用相同的角度揮動兩支
   不同長度的粉筆,則較長的筆可以畫出較長的線來.而焦距較短的目鏡所提供的放大率
   (柚子不太確定可不可以稱這個為放大率)比較大,就像高倍的放大鏡總是必須和要看
   的物體靠的很近才能看的清楚....

   嗯....好像並沒有解釋的比較簡單............

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]焦距的問題
時間 | Fri Aug 24 19:11:44 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: 焦距的問題
時間: Mon Aug 20 19:44:55 2001

發信人: wysen999@ms14.hinet.net (完全新手), 看板: astronomy
標  題: 望遠鏡的焦距
發信站: DCI HiNet (Sun Oct 19 19:23:01 1997)
---------------------------------------------------------------------

    請教各位先進，若單從焦距的角度來看，同樣口徑的兩支望遠鏡，

ａ望遠鏡的焦距是b望遠鏡的兩倍，若使用相同目鏡，則ａ的倍率等於

ｂ的兩倍，若我們把ｂ望遠鏡接目鏡的的焦距縮短一半，則兩支望遠鏡的

倍率相等，請問若如此，則ａ，ｂ有何不同，ｂ的亮度會較暗嗎？還是視野

會比較窄，或有其他不同？　　幫忙解答好嗎？

> -------------------------------------------------------------------------- <

發信人: carterli@ms10.hinet.net (carterli), 看板: astronomy
標  題: Re: 望遠鏡的焦距
發信站: DCI HiNet (Mon Oct 20 00:52:40 1997)
-----------------------------------------------------------------------

個人覺得A較好,短焦望遠鏡成像一般較長焦差,別拿ED等來吐槽,色差也較少,
尤其一些高倍目鏡會損失一些光線,如V牌LV5,當然這不是絕對,要看目鏡,既然
焦距不同便不可能有相同表現,有人認為B較好嗎?

> -------------------------------------------------------------------------- <

發信人: Epsilon.bbs@bbs.mgt.ncu.edu.tw (小室哲), 看板: astronomy
標  題: Re: 望遠鏡的焦距
發信站: 中大資管龍貓資訊天地 (Mon Oct 20 01:24:53 1997)
--------------------------------------------------------------------------
==> "carterli" <carterli@ms10.hinet.net>, 看板: Astronomy 提到:
: 個人覺得A較好,短焦望遠鏡成像一般較長焦差,別拿ED等來吐槽,色差也較少,

    別說ED,SD或螢石,所有的光學設計都是越短焦影像越不容易做得好.
    這幾乎是鐵則了,不可能被吐槽的.....

: 尤其一些高倍目鏡會損失一些光線,如V牌LV5,當然這不是絕對,要看目鏡,既然
: 焦距不同便不可能有相同表現,有人認為B較好嗎?

    對折射鏡來說,頂級的短焦鏡是不會比長焦差的,但頂級的短焦折射鏡有,
    有頂級的短焦目鏡可匹配嗎? 我不禁想打個問號.....

    但對牛頓焦點與蓋賽格林焦點的反射鏡來說,光學設計再優秀,鏡片的研
    製再精確,都有個問題跑不掉,副鏡的遮蔽效應. 繞射會讓解析力與反差
    降低,而對這兩種焦點來說,都是焦比越低副鏡的遮蔽率越高. 所以毫無
    疑問,頂級的反射鏡上,焦比越大影像品質越佳.

    當然,也有全無遮蔽的反射鏡,他們的外觀都很另類,而且都屬極長焦類
    ,據說影像品質一級棒.在這類光學系上,只要設計與製作沒問題,長焦與
    短焦沒有理由有差別.

    但整體來說,我所謂的設計與製做都完美的頂級機有哪些? 考慮這個現
    實問題後,還是回過頭來選擇長焦的系統吧!

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


http://www.stsci.edu/

http://oposite.stsci.edu/pubinfo/Recent.html


   http://163.24.171.141/


 http://www.astro.ncu.edu.tw/slt/


現有儀器與設備： ※ Telescope

1. RC 16吋望遠鏡： 口徑：40CM 焦長：3413MM 焦比：F/8.4

2. Meade-16： 口徑：40CM 焦長：4064MM 焦比：F/10

3.C-14： 口徑：35CM 焦長：3910MM 焦比：F/11


現有儀器與設備： CCD

1. STV積分型CCD：

主像元大小：656＊480

功用：測量大氣視像度 望遠鏡PEC修正

2. FLI CCD：

像元大小：1024＊1024 量子效率：80﹪以上

3. ST-7E CCD：

像素大小：765＊510

功能：內含自動導星

4. AM13 CCD：

像素大小：


現有儀器與設備： CANON望遠鏡頭＊2

口徑：110MM 焦長：200MM 焦比：F/1.8


現有儀器與設備： ※ 週邊設備

1. 天文台園頂基座
2. Flipper光路切換器
3. SBIG光譜儀
4. Homeyer BVR三色濾鏡轉盤
5. FLI UBVRI五色濾鏡轉盤
6. SONY 210萬像素數位相機
7. 電熱絲
8. 三軸調整平台
9. 2吋磨擦式對焦座
10. 雷色光軸調整器
11. 50MM濾鏡夾＊2
12. CODEC DMUX NETEYE CISCO2500 ROUTER T1專線


標題 | [轉錄]如何清洗光學鏡片
時間 | Fri Aug 24 19:10:28 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: 如何清洗光學鏡片
時間: Mon Aug 20 18:57:38 2001

作者  hclin.bbs@bbs.cis.nctu (Darling), 信區: astronomy
標題  如何清洗光學鏡片
時間  交大資科_BBS (Wed Aug 17 21:11:34 1994)
────────────────────────────────────

        ■如何清洗光學鏡片

        (摘自眾辰天文期刊,作者為BRUCE)

                對一架望遠鏡來說， 最重要的維護就是保持其鏡面的清潔，髒的
        鏡面會產生散射光、降低成像的反差、銳利及影像細節。 大多數的望遠鏡
        使用者不了解這一點,沒有真正花時間去做這個工作，以致於總是無法將愛
        機的功能發揮到極限。想想看：你常開的車，能數年不做保養嗎?望遠鏡也
        是一樣， 要想使愛機保持在最佳狀況，就得常做保養，而鏡組的清潔，正
        是最簡單、直接又有效的方式。

        牛頓式望遠鏡

                假如是牛頓式的望遠鏡， 那麼清洗的工作十分簡單，建議每季應
        做二至三次， 清洗的時機是：當鏡面上有相當數量的灰塵時，就是該清洗
        的時候了， 但也絕不是稍有污點就得洗。清洗的第一步是取下鏡片；鬆下
        鏡筒上固定鏡座的螺絲， 小心取下鏡座。在將鏡片從鏡座上取下之前，別
        忘了先在固定鏡片的螺絲處畫上記號， 這樣比較容易將鏡片以同樣的方向
        裝回去， 然後小心地將鏡片取下。

                再以氣刷或壓縮空氣罐將附著在鏡面上的灰塵吹掉， 千萬不要使
        用任何刷子， 因為刷毛上的灰塵會來回地在鏡面上掃過而造成細微的刮傷
        。 當大的灰塵都已除去後，用稍微沾有純 ( 無水 ) 酒精的軟棉球輕輕地
        把那些小的塵污沾離鏡面， 務必注意動作的輕柔，因為所接觸的不是鏡片
        玻璃，而是極纖弱的鍍鋁鏡面，很容易被刮傷。現在捲起袖子 ( 最好是穿
        短袖 ) ，脫掉手錶、戒指、手鍊等 .. 一切可能會刮傷鏡面的東西，準備
        兩條毛巾、一些乾淨的水， 最好是蒸餾水，以及棉花。首先，把水槽沖洗
        乾淨，或用一只乾淨的臉盆更佳,將一條毛巾平鋪在水槽 ( 臉盆 ) 底，把
        反射鏡放在上面， 讓室溫的水流 ( 最好經過濾器處理 ) 沖去殘留在鏡面
        的塵埃， 然後用「蒸餾水」洗滌鏡面，取出後放在另一條毛巾上直立起來
        以便晾乾，再以酒精微潤的棉花沾去其上的灰塵。

                下一步， 在水槽中裝入微溫的水，水面必須高過鏡面一些，再加
        入約一匙的液體中性清潔劑， 清潔劑中包含活性介面分子，它能一端連接
        水分子， 另一端吸附油脂，塵粒等，把塵污從鏡面上帶走。把鏡片放在毛
        巾上浸幾分鐘後，雙手扶住鏡底及側邊 , 拿起鏡面在水中打轉，就像轉篩
        子那樣，記住：此時鏡面仍必須完全浸在水面下 . 這個步驟可以將鏡面上
        所有的髒東西弄走。 再來，用棉球擦拭浸在水中的鏡面，輕輕地，只要讓
        棉球接觸到鏡面就可以了， 不要施力，擦拭的方向為由鏡緣，切走弦線至
        另一端鏡緣， 每擦一次就重換一塊棉球，與前一次路徑平行，直到整個鏡
        面都乾淨為止。

                當完成一列步驟後， 或許你會認為應該從與前次垂直的方向再擦
        一次， 事實上，如果鏡面仍不乾淨，才需要這麼做。接下來，將水槽中的
        水排掉， 用溫水沖洗鏡面約一分鐘，再用蒸餾水做最後的沖洗。把鏡片移
        出水槽， 直立在另一條毛巾上晾乾，如果平放著，將會在中間凹處留下水
        痕。

        折射鏡,相機鏡頭,與目鏡

                反射鏡並不是唯一需要清洗的鏡片， 折射鏡與目鏡也同樣地需要
        保養。 後兩者的清理方式相同（目鏡只是縮小的物鏡）。事實上，目鏡的
        清洗特別困難， 尤其是許多人公共使用的目鏡，常常在良好的鍍膜上沾滿
        了指紋與油污。 清洗透鏡的步驟與面鏡非常類似，在分解目鏡的過程中，
        要特別留意組合的序， 如果非必要，建議最好不要將目鏡分解，只需 清
        潔最外側兩面就夠了;因為實在有太多拆解後無法組裝回去的例子。

                清洗透鏡用的溶液為 3 ： 1 的蒸餾水與異丙醇， 每夸特溶液中
        再加入十滴清潔液， 也可以用現成的攝影鏡頭清潔液代替，如柯達便有生
        產此類產品。 先用氣刷或壓縮空氣罐將附著在鏡片上大的塵粒吹掉，然後
        在棉球上滴一滴溶液， 在鏡片上以漩渦方式輕輕擦拭，千萬不要直接把溶
        液滴在目鏡上， 以免其流入鏡座中，用另一塊棉球以圓周路徑擦拭，這第
        二塊則用來擦乾鏡面。

        史密特一蓋塞格林式望遠鏡的修正板

                另一種需要清理的是史密特一蓋塞格林式望遠鏡的修正板、其實
        清洗的方式和目鏡一樣簡單， 先吹去大的塵點，然後將溶液倒在棉花上，
        從鏡板中央擦起， 由中心走半徑到鏡緣，就像擦 CD ,LD 一樣輻射狀擦拭
        手法 . 每擦一次就換一塊棉花，仍然要注意輕柔的手法，最後將鏡面擦乾
        ，這可能會耗去不少棉球,但沒有必要為了省幾十塊錢傷了幾萬塊的望遠鏡
        不是嗎!

                史密特一蓋塞格林式望遠鏡的反射鏡因為有修正鏡的保護,幾乎不
        會受到任何污染,所以清洗的機會罕見.

        清洗鏡片是常被忽咯的工作，許多愛好者在做這項工作時就像拆除
        核子彈頭那樣緊張： 走錯一步就死定了！但凡事都有個中樂趣，雖然它聽
        起來蠻嚇人的， 做起來卻不盡然。其實只要按照正確的方法去做，清洗鏡
        片不比擦窗子難到那裡去。 記著，正確地保養你的望遠鏡，愛護她，讓她永
        遠保持在最佳狀態！

        ■反射式望遠鏡反射主鏡的清洗方法

        林啟生
        (摘自台北市立天文台天文通訊第223期)

                擁有牛頓反射式望遠鏡的同好為數不少， 加果你時常從事天文及
        攝影工作， 並且是在平地的話，你會發覺主鏡面特別容易聚積灰塵。使用
        強光一照， 灰塵個個顯露出來，無所遁形，但在由某個角度看時，主鏡上
        又亮晶晶的， 看不到一絲灰塵。碰到這種情形，有時候筆者都不禁懷疑
        ，這些灰塵真的如通常文章上寫的，對觀測及攝影不會有多大的影響嗎?

                有的同好•買了牛頓反射式望遠鏡之後， 用不上幾回，因為某些
        自己的因素， 就不再觀測，把儀器裝進紙箱內，封機了，某一天心血來潮
        ， 或許是朋友聚聚的時候，為了炫耀一番，翻箱倒櫃的搬出了心愛的名機
        ， 想來獻醜一下。誰知道一架設起來，發覺主鏡面上竟然長了絲狀的黴菌
        ，心情頓時冷了半截。

                反射主鏡沾止灰塵或長黴菌的清除工作是一件常常困擾天文同好
        的事。 有些自作聰明的同好，可能就想到，當照相機鏡頭沾上灰塵吹不掉
        時， 使用棉花棒沾上鏡頭清潔液擦拭灰塵的往事，覺得這個方法也可利用
        在清洗反射主鏡上。 不加思索一下，就把主鏡從鏡箍上拆卸下來，隨後應
        用上述想法， 來擦拭反射主鏡上的灰塵或黴菌。擦著擦著一不小心，光亮
        的主鏡上就刮出你主鏡歷史上的第一條刮痕， 心臟頓時多跳了一下。聰明
        的你， 不要說我用最輕的力來擦拭，一定不會有刮痕。但事實呢？第一條
        刮痕誕生之後， 第二條不久就跟著來，一場與灰塵黴菌大戰下來，你的主
        鏡上可能就傷痕累累，而無法恢復原來的面目，你欲哭無淚了。

                有的人很幸運， 連一條刮痕都沒有，功夫實在了得，正高興呢！
        然而筆者卻要警告你， 別得意的太早。因為反射主鏡上有很多細小且眼睛
        看不到的沙粒之類的灰塵， 經由棉花棒的擦拭，其實可能已刮出了很多細
        小的痕跡， 你的主鏡面正在被你無情的破壞之中，並且無法挽救，你曉得
        嗎？

                除了使用棉花棒沾清潔液清洗鏡面之外， 有的同好會使用噴氣刷或
        吹風機來清除灰塵， 然而不管怎麼用力吹，主鏡面上總是還會遣留下一些
        頑強的灰塵。 有的人可能會拿起拭鏡紙來擦拭灰塵，使用拭鏡紙雖然比較
        不會刮出明顯的刮痕， 但仍然是一項危險的動作，可能會經由看不見的細
        砂之類的灰塵，刮出看不見的刮痕。

                比較細心的同好， 會去找相關的書籍來看，參照書內所提到的方
        法來清洗主鏡面。 譬如直接用清水來沖洗或者使用肥皂水及柔軟的紗布來
        清潔主鏡面， 之後再用清水沖洗。可是用清水沖洗之後，在主鏡面上總會
        留下一些水珠， 若用吸水的紙吸乾，又怕再弄髒鏡面(紙有灰塵)；若讓
        水珠自然蒸發或用吹風機吹乾， 鏡面上又常會留有水珠的斑漬，也不盡人
        意。到底有否較好的方法來清洗反射主鏡呢?

                以下要為你介紹一項有效清洗牛頓反射式望遠鏡的技術， 這清洗
        主鏡面的方法是日本著名的望遠鏡公司 - 高橋製作所社長 -  高橋喜一郎
        先生親口所說，經由天文同好再告訴我的。

                請準備一個平底的容器， 如臉盆之類的；乾淨的清水；一支盡可
        能柔軟的毛筆或水彩筆， 不須買太大或太小的式樣；一瓶中性的洗碗精：
        請務必選用中性的； 其次到相機攝影材店買一瓶暗房用於去除底片上水珠
        的水滴斑清潔液（ WETTING AGENT ）。

                清洗方法是，先把臉盆徹底清洗一番，再清水放入臉盆內,反射主
        鏡從鏡箍上拆卸下來， 置入臉盆內，鍍鋁鏡面朝上，此時清水的水面必須
        略淹過鍍鋁面， 不要高得太多，也不可低於鏡面。隨後把洗碗精注在反射
        鏡面上，拿起沾濕的筆來，略混合一下反射鏡面上的洗碗精和水，即可
        開始有秩序的清洗整個反射鏡面。

                清洗時要使用筆尖輕輕地來回擺動清除灰塵及黴菌， 可重覆清洗
        二、三遍， 但務必要有順序的清洗之，不宜在鏡面上亂塗亂畫。清洗完畢
        ， 拿出反射鏡面，置反射鏡於水龍頭下，打開水龍頭，用清水仔細沖洗鍍
        鋁鏡面約二、三分鐘，即可停止 .

                用清水沖洗後， 鏡面上通常都會留下水珠；若讓水珠自然蒸發，
        會留下斑漬； 若用吸水紙或吹風機吹乾，也很容易再沾上新灰塵，同時也
        會有斑漬。 解決方法是，拿個杯子，注入約半杯清水，然後倒入幾滴水斑
        漬清潔液， 均勻攪拌一番。用手托住反射鏡另一面未鍍鋁的部分，使反射
        鏡面向上， 倒些稀釋的水滴斑清潔液溶液於鏡面上，輕輕地搖晃一下，使
        溶液滑過整個鏡面， 隨後用力把溶液甩倒掉。把溶液倒掉後鏡面上看起來
        好像仍有水， 霧霧的藍白色，此時儘速把反射鏡面朝下，等待幾分鐘之後
        ，藍白的霧氣即蒸發完畢，鏡面就乾乾淨淨,再小心裝入鏡筒，調整好光軸
        ，清洗反射鏡面即算大功告成。

                說聲恭喜， 你心愛的反射鏡在受洗一遍之後，又亮晶晶且毫無傷
        的回到天文世界裡來， 但仍有些個得注意的事。如果在經過一次大洗之後
        ，反射鏡仍然洗不乾淨，那麼可以再清新一遍 . 在整個清洗過程中，手絕
        對不耍去碰到反射鏡面， 以免手上的油脂沾在鏡面上。要拿反射鏡時，只
        能拿反射鏡的邊緣或另一平面的部份。水滴斑清潔液的溶液不可太濃;若泡
        的太濃， 反射鏡於清除水漬之後，在平常使用時，當濕度大些時，反射鏡
        面上就會出現一層薄薄帶點藍 ( 白色 ) 霧狀的東西， 影響望遠鏡的性能
        。 這種現象雖然不是真正的結露現象，但也是令人討厭，且觀測及拍攝
        效果也不佳，請務必注意。

                在清洗過程中， 除非有必要，否則反射鏡面要儘量朝向下方拿裨
        ， 譬如使用水滴斑清潔液溶液沖過之後，讓鏡面乾燥時，一定要把鍍鋁鏡
        面朝下方，以免空氣中的塵埃再次降落於潮鏡面上,乾了之後就很難弄乾淨
        了。 當清洗後的反射鏡要裝在物鏡座上，鎖上三個固定反射鏡片的夾片時
        ( 通常有三個 ) ，請不要把固定夾片鎖得很緊，輕輕地夾住反射鏡片即可
        。 因為若夾得很緊，久了之後，主鏡玻璃可能會因三個固定夾片鎖住壓力
        的不平均而扭曲變形， 拋物面鏡也受到影響。在實務的觀測中，你就會到
        有二個或三個月亮影像相互重疊的天文奇觀。 若發覺到時，雖然可把固定
        夾片放鬆， 解除壓力的不平均，但加果反射鏡恢復不了原形，那反射鏡加
        可能就提早結束生命，請千萬要注意到這點要求事項！

                在上一段所提的是把反射鏡面單獨拆下來受洗的注意事項， 在此
        另提供一項較好的方法。 在清洗過程中，可以把整個物鏡座包括主鏡一起
        拆下夾浸泡在洗碗精溶液內清洗， 也就是把反射主鏡與物鏡座合在一起的
        方式， 在清洗時要多小心些。等主鏡暨鏡座確定完全乾燥完畢，再一起裝
        在鏡筒上， 這樣子處理就不必擔心拋物面鏡會受壓力不平均而扭曲的事發
        生，因為根本沒有改變三個原先固定夾片的壓力！

                斜鏡若太髒， 也可以拆下來，參考清洗反射主鏡面的方法清洗之
        。 在平常放置反射鏡筒時，不要使用直豎起來且物鏡在下方的方式，而採
        儘量使用讓鏡筒橫躺下來的方式。 因為若使用前者的方式，當鏡筒的蓋子在
        開閉之間時， 灰塵一入鏡筒，它往往就會朝反射鏡面上黏上去，你希望如
        此嗎?

                反射鏡筒內面漆上的黑漆， 若沾上塵埃，請用噴氣刷之類的物品
        噴擦去， 不要用手直接去擦拭，因為手上的油脂若沾在上頭，在觀測時，
        這部分會比其餘的部分， 容易先結上露水。所使用的毛筆或水彩筆，要檢
        查是否有太硬或太尖銳的毛， 若有，請拔除之，以免清洗時刮傷鏡面。筆
        者最近一次清洗反射鏡面的經驗， 在此提出來，與各位同好互相研究。如
        果你沒有水滴斑清潔液， 當反射鏡面使用洗碗精清洗好了，用清水儘量斜
        沖個夠， 然後選一次鏡面上上水珠最少時，即停止不沖水再拿起拭鏡紙只
        擦拭鏡面上有水珠的地方， 把水珠擦乾，即可得到一個蠻理想的鏡面。筆
        者不敢說這一招是絕對安全的方法， 但自認為也是一項變通的方法，可細
        心使用之。

                請適時地清洗反射鏡面， 若不是很髒，不要洗的太勤，請小心溫
        柔地清洗， 勿刮傷鏡面。好好保養你心愛的器材，把它用個十來年，值得
        值得了。

        ■光學系統的保養和清潔

                1. 預防重於治療,不觀測時,望遠鏡前後蓋要常蓋, 如此幾乎不須
        清潔或重鍍主鏡 .

                2. 用乾淨的壓縮空氣 ( 除水,過濾處理過 )  或駱毛刷將灰塵及
        髒顆粒清除 .

                3. 用白 "Kleenex" 或非矽類鏡頭清潔紙清潔修正鏡 . 一般眼鏡
        布含有矽質,會破壞鍍膜,千萬不可使用 .

                Kleenex 是什麼呢?好眼熟的商標!咦!原來是「可麗舒」, 日常使
        用的衛生紙名牌,美國金百利 . 克拉克公司 (Kimberly-Clark)  授權台灣
        金百利公司在台灣生產抽取式衛生紙 . 用「可麗舒」衛生紙清潔修正鏡嗎
        ? 令人懷疑 .

                我們在全泰買到的拭鏡紙為 Kimberly-Clark 製 Kimwipes EX-L
        實驗室用拭紙 , 標示「不會損傷大部份柔軟的表面, 抗靜電處理不起毛絮
        」 ... 感覺上還是比 KODAK 拭鏡紙要粗糙得多,但是應該是經濟可靠的 .

                4. 不可以圓周運動方式清潔 Schmidt-Cassegrain 式望遠鏡的修
        正鏡,用每支鏡頭清潔紙,以「輻射狀手法」清潔修正鏡 .  用一次即丟  .
        千萬不要吝惜,為了省幾十塊傷了幾千塊的光學鏡片 .

                5.MgF2 鍍膜尤需特別小心 , 一種好的清潔液配方如下 : 1/3 純
        酒精 (sopropyl alcohol ),  2/3 蒸餾水 (distilled water  )加上  2
        滴除水漬劑 / 每 quart(=1.1359 升 ) biodegradable liquid dish  per
        each quart.

                7. 去漬油有個有優點,揮發性極佳,不易在鏡片上留下痕跡,但有
        丙酮成分 ?會破壞鍍膜?千萬不可使用?

                8.Kodak 的拭鏡紙及 cleaner 不錯歐!

                9. 折射鏡鏡只可以輕輕清理最外部鏡片, 千萬不要拆開清理內部
        鏡片 , 不然光是光軸的重合調校,就可以讓人發瘋 . 那是技術人員的工作
        , 不是一般人可為的 . 螢石鏡材十分脆弱 ( 硬度低 , 很軟 ) ,  不要嘗
        試去擦拭 , 會留下肉眼不可見的的傷痕,一般螢石鏡片都在設計時安置在
        內部,不易弄髒 .

                10. 一般而言,Schmidt-Cassegrain  式望遠鏡的主鏡因為有修正
        鏡的保護,     密封良好,     不易受灰塵露水等污染,      保存良好的
        Schmidt-Cassegrain 式主鏡甚至十幾年都還有很好的效果,不需要重鍍 .
        局部發霉是到目前為止所碰到的唯一問題,對於清潔主鏡的問題, 千萬不要
        拆主鏡鏡座,Schmidt-Cassegrain  式的鏡座內部包含了調整焦距的細緻結
        構,加上重量較重,拆開裝回的功夫不易 . 拆開包括次鏡的修正鏡是比較好
        的方式,先標示修正鏡與鏡筒的方位角對應,以便在裝回去時作為依據 . 拆
        開修正鏡之後,以棉花棒沾清潔液做局部擦拭,除去霉菌斑,動作要極「輕柔
        」,鍍鋁的表面比起折射鏡片可要脆弱得多,很容易擦出刮痕 .

                11.最後送各位一句話:「除非必要,否則不要清潔」.

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]如何選購望遠鏡?
時間 | Fri Aug 24 19:10:43 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: 如何選購望遠鏡?
時間: Mon Aug 20 19:01:31 2001

發信人: SuperNova.bbs@bat.tkblind.tku.edu.tw (勝賢), 看板: astronomy
標  題: 認識各種天文望遠鏡與使用常識
發信站: 淡江視障資訊研發中心_BBS (Sun Mar  3 05:01:27 1996)
------------------------------------------------------------------------

        一般我們分辨望遠鏡的規格除型式外是以物鏡的直徑及其焦距長為主，因為

        它們關係著望遠鏡所能放大的最大倍率以及其集光度和分解能等，我們現在

        就簡潔地列出有關望遠鏡的規格及功能上的名詞。

     1.)有效瞳孔徑（目鏡瞻孔直徑）＝口徑÷倍率。因為瞳孔徑超過某限度時，部
        份的光線會自瞻孔遺漏而平白造成了光線損失；由於人眼睛的瞳孔張至最大
        時約為 7mm，照理來說瞻孔的最大直徑應不得超過 7mm，因此可推算望遠鏡
        的最低理想倍率為口徑÷7。

     2.)倍率＝物鏡焦距÷目鏡焦距。我們藉由更換不同焦距的目鏡來改變倍率，不
        過每增加倍率（換較短焦距的目鏡），除了瞻孔變小觀測較不舒服外，亮度
        和解像力都會跟著變差，所以最高倍率也不是沒有限度，一般有效最高倍率
        以不超過主鏡口徑（mm）的 1.5倍至 2倍為限，而最佳的最高倍率即等於口
        徑，例如 100mm口徑的最佳最高倍率為 100倍，超過此倍率我們稱為「過剩
        倍率」。

     3.)分解能＝116"÷口徑（mm）。即解像力，能分辨最小視角內兩物體的能力。

     4.)集光力＝口徑^2÷49。即聚集光線的能力。

     5.)極限星等。可以看到的最暗星等。

     6.)焦比F＝焦距÷有效口徑。焦比類似照相機的光圈值（f/No.），光圈數值越
        大就表示光圈越小，亦即同時間內進入的光量越少，攝影時曝光所需的時間
        便要加長。

     7.)色差。由於透色材料之折射率隨波長變化，造成不同波長的光線通過光學系
        統後不會聚焦在一點上，造成星點會有色環出現，一般稱此種色差叫作位置
        色差（縱向色差）。而另一種色差為橫向色差（倍率色差），除了前項色差
        的因素外也與物體離光軸的高度有關，它使不同波長光線成像時的像高不同
        ，在成像面上物體之點會成一條小光譜。一般折射式較容易出現色差，通常
        利用目鏡之光學系統可改善此現象。

     8.)初級像差。其中之球差與物體離光軸的高度無關，但與入射光瞳孔徑之三次
        方成正比，它會使理想成像平面上的物點成圓斑狀。另外慧差與物高一次方
        、入射光瞳孔徑的二次方成正比，若存在此種像差，則不同環帶上的入射光
        會在成像面上形成沿半徑偏移如同慧星狀的擴散斑。場曲與物高二次方、入
        射光瞳孔徑的一次方成正比，此像差使得正確的成像是在一球面上，因此在
        我們的理想成像平面看來會變成圓斑，且離光軸越遠的半徑上圓斑越大。像
        散也是與物高二次方、入射光瞳孔徑的一次方成正比，光點在成像面上成向
        半徑方向的橢圓，離光軸越遠的半徑上越加明顯。最後一種三級像差為畸變
        ，與物高三次方成正比，所得到的像是清晰的，只是幾何形狀變了形。在光
        軸上的物點只有球差此種像差。

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄](整理)購買天文望遠鏡入門篇FAQ
時間 | Fri Aug 24 19:10:55 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: (整理)購買天文望遠鏡入門篇FAQ
時間: Mon Aug 20 19:15:41 2001

  這篇長了點...是有關網路上同號的天文望遠鏡採購觀點
   要看完要一點耐性^^...

發信人: skyquasar.bbs@140.114.98.117 (tro), 看板: astronomy
標  題: (整理)購買天文望遠鏡入門篇FAQ
發信站: 星空之子 (Tue Apr 30 16:36:33 1996)
-------------------------------------------------------------------

hellow!!!各位大大小小的天文發燒友,您是否為了想買隻望遠鏡而
 頭疼呢???或是沒錢要過過乾癮,都沒關係....................
 為了讓你我不要再為這些問題而煩腦,sky特別燒了鍋長達30頁的
 "天文望遠鏡購買入門篇FAQ"...送給迷失在星海中的發燒友.
 雖然內容有點粗糙,沒太多的整理,但這樣才有各家風味嗎..(自圓其說)..
========================================================================
以下文章要感謝:
    Aruba  Astro Luo  linway  Supernova  Skyquasar
    stish   Yzkpj                   等同好的post!!

 本文歡迎網路轉載但勿做商業用途
 文章謹供參考  當思來處不易...                    skyquasar
=========================================================================

  (1) 買二手??
     很理想,,如果你生在日本或能去日本採購,有些東西買二手是不錯
     日系東西國內比較常用,但國內尚沒有二手市場
     日本店中長有"掘出品",展示處份品,或新品,新品同樣......
     如果您內行,或能托內行人建議一下.買一下是可以的...
     不過花招,陷井很多喔,先不談
     國內買二手可在板上問問,最好拉個人去"鑑賞"一下.

     建意你要買也買強壯點的機形,內傷會少點.............
     像我打死也不會買GP.GPD,SP....
     NEW AR看情況會考慮..
     TAKAHASHI 和PENTAX我會很有興趣買....
     MEAD我沒興趣,去國外天文板就知被罵死了...
     鏡筒看保養怎樣,折價多少???

     對了,,,如果你那個"宿主"看起來有點"人生機不熟"
     那你要小心了......
     有些人買來是當擺飾的,那還等什麼,......
     有些是努力超人,買來當教練機的,也有些人破坏力太強....
     用幾次機器就一拐一拐了....
     沒關係,如果您也是買來教練的,將就吧,便宜最重要....
     有位代理商說,高中的特點就是10個人用10種方法操作儀器
     而且連老師教的第11種也是錯的...
     唉呀..新手都一樣啦...

> -------------------------------------------------------------------------- <

作者: skyquasar (tro) 看板: astronomy
標題: 一起回答之二
時間: Sun Feb 25 17:38:32 1996
-----------------------------------------------------------------------

   繼續,,,,如果您不煩就看吧....我加點笑料如何??
   說買二手貨,,可能不多啦..別傷心,我想買隻F3也哈好久了.

  二 買新品:(國內)
    您若願找找前面我POST一篇關於各家商店的文章......
    不過我不願再挖一遍了,因為有褒有眨,怕得罪了人家
    中國人最好面子,講行話...而我為了要做堂堂正正的中國人
    真心話只好私下MAIL了..若各位有器材上需求,要建議,
    也可寫信給:DARLING( HCLIN ),ASTROWU, EPS,其它長玩器材的
    網友(一時打不出ID..)亦可.

    我希望大家不要排斥一件事,玩天文的人很愛潔身自愛,也就是清高
    這樣對天文的普遍化一點幫助都沒有.如果我們希望天文觀測普遍,
    首要要讓市場上資訊流通,讓大家都有便宜取得的管道.
   ( 現在天文市場真是極不景氣,人家賣得貴也是要生存啦,所以別怪了
    也是同好不爭氣呀!!!)
    所以如果願意借助同好的力量,是有許多人在提供這項器材代購服務
    或帶進海關...只是大家不明講而以,所以如果大家願意的話
    應該可以請他們幫幫忙.相信你可以買到適合您的東西.(重要是$啦//)
    東西我想從各種雙筒(包括賞鳥用),單筒,赤道儀,鏡筒....從水貨到
    代理,不過可能要用訂的,或看他們何時回國.

  其它的意見於下....
    1. 如果你不是買玩具,不要買蛇麼皮爾卡登,什麼雙筒紅眼啦..
       六公分幾百倍的,如同"黑洞"之名,就是大黑洞啦./....
       如果只是買來當玩具,那個"天王星""阿波羅"也無妨.
      我跟EPS的看法一樣,請您多存點錢,買一些可以用久一點的好不好???
      好器材讓您覺得值得,爛東西會讓你對天文器材產生很不好的印像.

    2. 黑金剛前面也有文章了,如果你覺得很好調焦,用起來很穩,覺值得就買吧
       我用來拍一次,解析度不大好/.
       我是推薦: SPACE 10(日本特殊光學),,,您可托同好代買.

    3.雙筒我很欣賞TEMTO 20*60,是NIKON 7*50的1/3價格....
      即可遍賞梅西爾天体結構,我用它來找百午COMET.30 SEC 就找到了
      用PENTAX還看不清楚.., M51,的結構也可以,M57甜甜圈也很好找..
      一般用PENTAX 7X50 PRICE在四千多..

    4.你若只買的到VIXEN,且是為了開始天文觀測..請您買鏡筒就好.....
      但低階得都是大陸代工,色像差嚴重.
      你可買ED系列和FL系列,,據說鏡片廠商和TAKAHASHI是同家
      有鏡筒可先用經緯儀看行星月亮啦.
      GP.GPD...這....我可以告訴您新手三年內報廢的機率很高
      鋁腳也會跛腳掉螺絲,但有些人就是要先摧毀一台才能悟出其中真理
      (像我....就不是啦..VIXEN..你的愛機不是我弄坏的)
     那就買一台去當靶機吧,

===============================================================

發信人: AstroLuo.bbs@bbs.ccu.edu.tw (星子), 看板: astronomy
標  題: Re: 我想買看慧星的望遠鏡!!
發信站: 中正大學寂寞芳心小站 (Fri Mar 15 03:01:40 1996)
---------------------------------------------------------------------
==> 於 赤木晴子 (jsi.bbs@cis.nctu.edu.tw) 文中述及:
: 聽說這次的百武慧星要來, 雖說用肉眼就可看到, 但身在處處有光害的都市叢林
: 中, 買隻望遠鏡來看總是比較保險吧!!!?
: 我是剛入門的新手, 對於觀看慧星的器材規格 倍數 注意事項..等都不太了解!
: 如果我要看這次的百武慧星的話, 有人可以推薦一下適合的望遠鏡嗎?
: 又, 台北哪家比較便宜, 地點, how much?
: 當然有中古貨要賣我也不反對啦!!

這要看你的預算多少?及興趣多大?而定.

若你有足夠的預算,很濃的興趣,建議你買一套七八萬以上的天文望遠鏡(含赤道儀);

若你只有較低的預算,很濃的興趣,可以買經緯儀(四五萬),

(就天文望遠鏡而言,強調的是口徑的大小,倍率是次要的,上述的價格應該可以
買到物鏡直徑8∼10公分左右的折射鏡,或13∼20公分的反射鏡.)

若你的預算更低,有很濃的興趣,建議你買一支大口徑(物鏡直徑7∼8公分)的雙筒
望遠鏡,就看彗星而言,可以買最低有效倍率高一點的(如16×70,15×80).

若你的預算低於一萬,對天文有興趣,可以買"標準"的雙筒(7×50,8×56),
若你只針對彗星,可以買10×50.

若你只是一時興起,我見議你就買一支雙筒吧!口徑盡量在5公分以下,這樣你還
可以作賞鳥,賞景其他用途.

如果還有其他的問題(包括購買),歡迎指教.

---------------------------------------------
我目前擁有 FUJINON 7×50FMTR-SX
           MIZAR NT80
---------------------------------Lucky-------

> -------------------------------------------------------------------------- <

作者: skyquasar (tro) 看板: astronomy
標題: Re: 我想買看慧星的望遠鏡!!
時間: Fri Mar 15 10:53:29 1996
-------------------------------------------------------------------------

※ 引述《AstroLuo.bbs@bbs.ccu.edu.tw (星子)》之銘言：
: 這要看你的預算多少?及興趣多大?而定.
  這點我贊同
: 若你有足夠的預算,很濃的興趣,建議你買一套七八萬以上的天文望遠鏡(含赤道儀);
  條件:你已有使用經驗,不然,再好的東西也等於廢鐵
     這個等級,你可買fs-78+em-1,,,or  em-2,, mt-130也是不錯..
: 若你只有較低的預算,很濃的興趣,可以買經緯儀(四五萬),
     這就稍貴了..四五萬可以買new AR+ BORG 一般消色差鏡
     GP+90M也可以....請PK幫忙從日本帶,,,他很樂意的 ,,,

     五萬嘛.....若有五萬,,,我寧可買現成的三架ORION的SKYVIEW,人手一隻..
     94mm的消色差屈折赤道儀,品質絕對破vixen,....,當然....這個再說了
     我只是比喻五萬的價值而已....(哈..別幫我亂傳..不然我又要倒楣了///)

: (就天文望遠鏡而言,強調的是口徑的大小,倍率是次要的,上述的價格應該可以
: 買到物鏡直徑8∼10公分左右的折射鏡,或13∼20公分的反射鏡.)

: 若你的預算更低,有很濃的興趣,建議你買一支大口徑(物鏡直徑7∼8公分)的雙筒
: 望遠鏡,就看彗星而言,可以買最低有效倍率高一點的(如16×70,15×80).
  對於fujinon的愛好者而言.....沒錯...
   對於新手.......annnnnn.....投資是有點大

: 若你的預算低於一萬,對天文有興趣,可以買"標準"的雙筒(7×50,8×56),
: 若你只針對彗星,可以買10×50.
 是的...以我的經驗,10x50比7x50好.細部更多....
 對新手而言,7x50較好找...
 而又重彈老調,,有tento20x60的雙筒,買隻的錢大概還不夠買隻nikon9x25賞鳥雙筒
 但它的價值是..它看得到的..nikon和pentax7x50 辦不到..
: 若你只是一時興起,我見議你就買一支雙筒吧!口徑盡量在5公分以下,這樣你還
: 可以作賞鳥,賞景其他用途.
 這我同意...以我的pentax 10x25ucf在新竹市區,很清楚的看到了....
 但細節跟亮度真的是不能比就是了..

: 如果還有其他的問題(包括購買),歡迎指教.
    基本上您說的都正確．．．．不過要提醒大家，買東西真的考慮錢，使用率
    跟實力．．．不要買超過自己駕御能力的東西，除非你身邊有人能指導．
    不然也只是儀器和你互相摧殘，儀器終究遺棄罷了．．．
    以此前題,由雙筒入門較保險...
: ---------------------------------------------
: 我目前擁有 FUJINON 7×50FMTR-SX
:            MIZAR NT80
: ---------------------------------Lucky-------

> -------------------------------------------------------------------------- <

作者: skyquasar (tro) 看板: astronomy
標題:   關於皮爾卡登和黑型公司所刊的望遠鏡 .....
時間: Mon Apr  1 21:17:27 1996
--------------------------------------------------------------------------

   個人是覺得並不適合作天文觀測的入門
   因為正如上個月 板上也討論過這些類似的廣告
   網友們認為這些公司有誇大不實的廣告嫌疑
   甚至有些人認為應向公平會提出控訴,他們欺騙消費者.

    個人認為性能一辭真的是很主觀,雖然說我們覺得不好
  然而人家硬要宣稱自己有多好那也無可耐何.雖然我們都
  知道以一隻六公分的望遠鏡要放大675倍,又加了一堆巴羅鏡
  ...等等,影像一定慘不忍睹,也可以說賣的人是欺負消費者無知.
   但我們卻也無能為力,消費者太無知了,市場生態太薄弱了..
   人家能一個月花大把銀子刊廣告,就是證明買的人很多,,,,
  然而這些人買了之後,對於天文儀器印象就更差了.
  劣幣驅逐良幣,那就大家自求多福吧,反正你貪便宜,他沒良心
  一個願打,一個願挨,公平得很,便宜並不犯法,爛也不犯法.
  對吧.????

  我是不清楚皮爾卡登是不是有授權給使用商標的人.
  這點尚待求證,但我知道他們只是找一些oem的東西,
  覺得賣得出去就打上商標賣了,我不否認某些替人坐作OEM的光學廠
  ,搞得也不錯,向大家熟的TELE VUE,MEAD CELESTRON...等都有台灣製品
  但以您兩為所問的問題,個人認為您不要貪小便宜較好.

  至於如何買,買那些入門機,那大家再多討論討論吧......

> -------------------------------------------------------------------------- <

作者: skyquasar (tro) 看板: astronomy
標題: Re: 請問望遠鏡
時間: Tue Apr  2 19:30:33 1996
--------------------------------------------------------------------------

※ 引述《another.bbs@bbs.nsysu.edu.tw (cclu)》之銘言：
: 自由時報在民國85年3月25日(一)第11頁曾刊載以下之望遠鏡廣告:
:     天文望遠鏡, 附有鏡頭保護蓋、距離微調功能、尋物瞄準器(可輔助尋找星球)、

: ZOOM的功能、日本進口光學鏡片，可清晰看到月亮的火山坑及賞鳥。
   ??????      ^^^^^^ 算了吧                ??    ....  這我用眼睛也看得到,,
:     本產品附有以下五種倍數: 20倍、30倍、40倍、50倍、60倍x50mm, 長47公分,
: 寬20公分(圓周), 重930公克, 另贈送腳架。
     一個普通的目鏡我想..算k的好了,賣八百塊還算便宜...
     你拿這個去賞鳥,,,也許可以看到,有多清楚就#$$%^^%
     如果這樣能做得好,那nikon,pentax,takahashi不就沒得混了????
     2800....哎...就算它真有2800的品質好了,
     這價錢在天文望遠鏡市場裡是最低級的,

:     學生申請劃撥2,800元, 一般讀者申請費用3,800元, 零售價9,000元。
: 我有點心動, 想要買一個入門。請問這一則廣告實不實在? 可不可靠? 售價合不合理?
: 這家公司的名字是黑型科技有限公司。
: Thank you very much.

    我想到一個好方法,你問他能不能七天內不滿意包退(全額)包換....
    我想公交法中有規定消費者不滿意可退貨的條款  ,
    買了不吃虧,不要就快退.....
    你一定要先打電話去他公司問,因為有許多這類公司是空頭的,你劃撥錢會
    被吃,而且郵局拒絕幫你查帳喔!!!!

  我再跟大家說這些廉價品很爛,多爛你們都不信...那我舉例子吧...
      我前幾天上山,要弄隻導星鏡,剛好老闆有隻不知那來的廉價望遠鏡
    塑膠做的,D=60mm,f=900mm
 上面標著 HAMA...這是個日本廠牌,我想也至少看得見吧..就拿去了
  結果裝了目鏡,根本什麼都看不到,後來才發現焦距設計錯了
  我得拿著目鏡,在距目鏡坐外3cm才看到結像................!!!!
  這樣也能出廠?????這樣也能賣?????所以我說這些東西真不是想像得到的差.....

> -------------------------------------------------------------------------- <

作者: skyquasar (tro) 看板: astronomy
標題: Re: 這樣可以買嗎?
時間: Tue Apr  2 20:09:39 1996
---------------------------------------------------------------------------

※ 引述《SuperNova.bbs@bat.tkblind.tku.edu.tw (勝賢)》之銘言：
: : 加上H25 H12.5 SR4三組目鏡
     標準的爛目鏡..sr-4不知是啥碗供,反正也不是好東西啦.
:   建議請他改成k或or 35,25,10三顆
     nova你也不是不知   單or這三顆目鏡也要八九千塊了
     別逗他了,肯給k就偷笑了....
: : 三倍加倍鏡
   我最恨廠商配這東西了,這剛好說明它沒有良心,欺騙消費者嘛!!!
:   再加個尋星鏡吧
   這倒是....
: : 共6880元
: : 請問合理嗎?
:   如果是哈姆雷特那一支﹐那麼這樣的價錢算很便宜﹐用作入門是可以了﹐只不

    所謂"哈姆雷特"就是華堂的自有品牌,也就像達昇的"LEO"雙筒一樣
    就是不管這貨是非洲OR日本來的,一律叫這個牌子啦...
    所以SUPERNOVA,你說的華堂這隻,我大概猜得出是那隻......
    但他有可能某貨進一批後就沒了,下一批可能從地球另一邊進貨喔
    但他很可能讓你以為沒變呢....
:   過您以後要追蹤攝影要另外買馬達追蹤的赤道儀和相機接環
:   喔﹐包括我剛建議換或加裝的配備﹐一萬塊以內可以考慮
    OK!我想想買的這為先生還有SUPERNOVA都該去看看ASTRONOMY或SKY & TELESCOPE
    上的MEAD 和 ORION的廣告,你們看看那款114mm的反射簡易赤道儀,跟你們看的一不
    一樣 ,原廠配K-9和K-25,尋星鏡是6*30,可加裝直流馬達(台灣買不到)........
    如果是的話,我想單就望遠鏡本身,這個價格不錯.它的眼視性能蠻可圈可點的..
    ^^^^^^^^^^^ 因為我親自用過,敢這樣說.算輕便型野外觀測機種,很耐用!.
    如果是華堂要清這批貨這價是很有可能的,

:   還是如同skyquasar兄所說的﹐廠商的廣告有時過於誇張﹐還是親自去跑一趟看
:   一下東西才恰當
    帶個對儀器熟的才是真的........
:   675倍已超過此儀器最大倍率太多...不必太理會所謂的倍率
    ^^^^^^又是個沒良心的數字,我告訴你..TAKAHASHI的FC-100螢石折射鏡
          放到兩百倍我都覺得影像很差了....放675倍????
          你叫他用675倍找個東西來看看,問那個SALER看得到什麼?>?....
          其實大部份賣望遠鏡的櫃台先生小姐,都不是很有水準
          很教人生氣///
:   口徑﹐焦距與鏡片品質才是要注意的...
:   如果你的預算在一萬塊以下﹐那麼這一支還算不錯啦..

    若是ORION或MEAD那隻,我覺得可以買...(當然,它們一隻是台灣做的,一隻是(大陸?)
    做的,所以看MARK不準,看特徵吧.....).

> -------------------------------------------------------------------------- <

發信人: Linway.bbs@aidebbs.edu.tw (星星．長笛．我), 看板: astronomy
標  題: Re: 請問反射式天文望遠鏡....
發信站: 臺灣學術網路 BBS 實驗站 (Wed Apr 17 23:58:14 1996)
----------------------------------------------------------------------

==> 在 yzkpj@ms3.hinet.net (Knight ) 的文章中提到:
: Linway.bbs@aidebbs.edu.tw (星星．長笛．我) wrote:
: >如果是反射式的話
: >直徑15cm以下的都不要買
: 請問您的依據是什麼? 為什麼這麼說? 如果是個人的主觀,
: 以這種論調極易誤導新人哦...
: 對一個天文新鮮人來說, 一下子投入太多的金錢是有困難的,
: 一台價格便宜的小口徑天文望遠鏡, 說不定正可培育出出色的天文人,
: 如林啟生不也就是這麼走出來的嗎?
: 並非抬摃, 請勿太過介意, 若在言詞上有所冒犯請多原諒...
:                                                                       - Knig
我只是覺得啦
十五公分以下的反射式...
不如買一台八公分的折射式...

> -------------------------------------------------------------------------- <

發信人: SuperNova.bbs@bat.tkblind.tku.edu.tw (勝賢), 看板: astronomy
標  題: Re: 請問反射式天文望遠鏡....
發信站: 淡江視障資訊研發中心_BBS (Thu Apr 18 11:33:07 1996)
----------------------------------------------------------------------

【 在 SuperNova@braille (勝賢) 的大作中提到: 】
:   其實我們都忽略了一些東西
:   如果比較喜歡觀察行星的同好﹐八公分左右的折射式是不錯的選擇
:   而如果您較獨鍾於暗天體﹐如星雲星系等..建議11.4公分的反射鏡是第一支
:   望遠鏡的不錯選擇
:   而如果您口袋有點閒錢..15-20公分的施密特應是最好的選擇
:   當然啦..以11.4反射鏡最便宜了
:   但最重要的您是否攜帶方便...一隻儀器買來就是要常用才有意義﹐若買支笨
:   重的而你又不方便帶來帶去﹐那再好也是枉然
:   以上意見僅供參考..
:  註: 11.4 牛頓 celestron 的大約6800
                 ^^^^^^
                 打太順了﹐應是"elestron"<-有差一字哦..

:                ORION  要一萬多 價格有差﹐品質也有差

> -------------------------------------------------------------------------- <

作者: skyquasar (tro) 看板: astronomy
標題: Re: 台北市賣望遠鏡的?
時間: Fri Apr 19 13:42:13 1996
-----------------------------------------------------------------------

※ 引述《NASA (為情所困)》之銘言：
: ※ 引述《sgtais (旭陵黑狗兄)》之銘言：
: :     我知道的有太陽光學和太極光學.....貨色較少但價格較便宜
: :      另外還有一間叫永光的...是賣比較專業的，也比較貴.....
: :       其他應該還有很多家，還會有人提供information吧！！
: 嗯....還有眾晨呀!!!
: 不過跟我的學長買會比較便宜......
: 你可以參考一下雜誌再說.....
: 裡面有報價.....

   你可到星空之子bbs站(140.114.98.117)
   天文器材版(sales)看看,有些報價.
   對於天文儀器的一些認識可看清大天文社精華區內的儀器篇有一些
   介紹.
   以前我要買的時候,有兩種戰術,第一種是看第二種是問
   先到店裡看自己中意的東西,有個具體印象
   打定買那種再問價錢,用各種管道問$$.
   所以有得看的地方,不一定在那裡買,因為往往$$較高.....

> -------------------------------------------------------------------------- <

發信人: AstroLuo.bbs@bbs.ccu.edu.tw (愛看星星的男孩), 看板: astronomy
標  題: Re: 請問買望遠鏡
發信站: 中正大學寂寞芳心小站 (Thu Apr 25 05:25:12 1996)
------------------------------------------------------------------------

 ==> 於 海星人 (samt.bbs@bbs.ee.nthu.edu.tw) 文中述及:
 : 請問買望遠鏡要注意什麼!!!!
 (1)看你的目的為何?
 (2)想進入天文的世界嗎?看你的熱度有多高?
 (3)看你的預算有多少?
 (4)看你的體能如何?
 (5)考慮買哪一類型的望遠鏡?
    1.雙筒(儘量不要考慮反光鍍膜的,7*50,10*50,8*56,9*63,10*70,...),要加腳架哦!
    2.折射式(8cm,10cm,8cmED,10cmED,........
             有足夠的錢的話,建議買ED,我不建議買瑩石的)
    3.反射式(牛頓式,10cm,11.4cm,13cm,15cm,16cm,......:
             另外還有Vixen的VC200L,高橋ε系列,μ系列,....不小心打了廣告 *_^ )
    4.折反射式(使密特-蓋賽林式,馬克斯托夫-蓋賽林式,.......)
 (6)選用哪一類型的臺架?
    1.經緯儀
    2.赤道儀(德式,叉式,....)
 (7)選用較高級一點的目鏡..........這很重要哦!!!! ^_^
 請按照順序看一看吧!!!
                                                             愛看星星的男孩 ^_^

> -------------------------------------------------------------------------- <

發信人: aruba.bbs@bbs.ee.ncu.edu.tw (梭倫弟子), 看板: astronomy
標  題: Re: 請問買望遠鏡
發信站: 中央大學松濤風情資訊站 (Thu Apr 25 15:32:26 1996)
--------------------------------------------------------------------

>==>發信人: samt.bbs@bbs.ee.nthu (海星人), 信區: Astronomy
>==> 在 AstroLuo.bbs@bbs.ccu.edu.tw (愛看星星的男孩) 的文章中提到:
>:  ==> 於 海星人 (samt.bbs@bbs.ee.nthu.edu.tw) 文中述及:
>:
>------------------------------------------------------------------------------
-
>-
>:  請問 反射 與 折射 哪一型好!!!!
>   ( $ 7000 - $ 12000 )

    當然是反射的比較好啊!!因為折射鏡的的透鏡很難研磨,又需要幾群的鏡片組成
    所以基本上一隻12000以下的折射鏡品質不會說很好啦!!
    反觀反射鏡他只需要將主鏡研磨成所需要焦距的反射鏡就行了....
    但若是7000-12000的反射鏡<對我來說還不是很滿意,因為它通常反差蠻弱的

> -------------------------------------------------------------------------- <

作者: skyquasar (tro) 看板: astronomy
標題: Re: 請問買望遠鏡
時間: Thu Apr 25 16:30:43 1996
-------------------------------------------------------------------------

※ 引述《samt.bbs@bbs.ee.nthu.edu.tw (海星人)》之銘言：
: :  請問 反射 與 折射 哪一型好!!!!
:    ( $ 7000 - $ 12000 )

      您應是新手,如果您有意購天文望遠竟的話,請先作點功課
     看看精華區(敝站亦可_),或我及大家前面的討論.
     您若還沒好好使用過雙筒及星圖,或星座天体沒有初步認識
     請您先買個好雙筒,有一定經驗後再買單筒望遠鏡.
         假設您錢比較充裕,願一起並行雙,單筒的入門,則單筒
     中 仍有些不錯的入門機種,價格跟您所說的也相差不多,
     折社射較反射貴,一分錢一分貨,若真的考慮時,再問吧..
         再者,您是住清大附近,來聽我們課程會較有幫助瞭解.
     welcome!

> -------------------------------------------------------------------------- <

發信人: AstroLuo.bbs@bbs.ccu.edu.tw (愛看星星的男孩), 看板: astronomy
標  題: Re: 請問買望遠鏡
發信站: 中正大學寂寞芳心小站 (Sat Apr 27 13:13:36 1996)
-------------------------------------------------------------------------

 ==> 於 小P (NIKE.bbs@140.114.98.117) 文中述及:
 :    我想買一台望遠鏡,可是有人說反射式比較好,也有人說折射式比較好
 :    經費是可以到四五萬,但是也不是說很能自由應用,
 :    我是對攝影很有興趣,以前有空會照一些固定攝影.
 :    有一台很久的單眼像機
 :    如果要攝影應買那種 ,不攝影又應買那種
 :    如果只有兩萬元應買哪種(我知道這樣只能用經緯儀的)
 :    如果五萬可以買到赤道儀的嗎?
 :    我問過一個學長,他說與其慢慢升級不如第一次就買好的
 :    真的是這樣嗎?
 :    我高中是地科社的,對於天文不是說完全不懂
 :    但以前高中沒錢,沒儀器讓我look(其實是有,但學校龜毛,不太能常借
 :    所以對儀器只有一些很片段的了解
 :    很誠懇的希望有前輩能回答我的問題,謝謝!!!
 (1)
 望遠鏡的設計有很多種, 各有其優缺點. 在你購買一支望遠鏡
 前, 應該好好思考一下你想你打算做哪一類型的觀測或攝影,
 再來決定你所要購買的儀器種類. 折射式與反射式的優缺點在
 前面已有許多同好說過了, 你也可以去精華區看看, 找找有關
 天文儀器的書籍.
 (2)
 四五萬....我存了很久也才差不多這個數字, 其實以現在同好
 的挑剔程度, 是無法買到一組完整且夠水準的望遠鏡的, 光是
 一架赤道儀就超過這個數字.
 (3)
 其實做天文攝影的途徑有很多種, 固定攝影你已經完過了, 想
 做追蹤攝影, 除了用赤道儀外, 我知道還有幾種方式, 看看天
 文Guide 你可以看見有一種奇怪的東東--應該是稱做攝星儀吧!
 像Kenko,Vixen,....都有這一類的產品. 她主要是一個赤經軸,
 可以作為星野攝影之用, 裝上一支導星鏡, 一支200mm 以下的
 單眼相機鏡頭及機身, 你也是可以得到一個不錯的天文攝影作
 品. 價格也都在十萬日幣以下, 應該不是很重的負擔.
 另外就是自己做一架攝星儀囉! 在很多的天文雜誌上都有介紹,
 去翻翻以前的Astronomy, Sky&Telescope吧! 她主要的構造是
 一只步進馬達, 控制器, 兩塊板子, 極軸望遠鏡, 相機腳架,
 以標準鏡來拍應該不成問題, 我一直就很想弄一台來玩玩, 可
 是我不懂電子, 就只好算了......, 而且她應該很方便攜帶,
 說不定可以帶上比較不易到達的觀星地點呢!
 (4)
 其實做天文觀測最重要的一點不是器材的優劣, 而是你的體力,
 以我們學生來說, 很多人沒有自己的交通工具, 而觀星地點又
 不是在你家後院, 搭別人的車就要遷就人家的時間, 所以我個
 人認為以我們學生來說, 其實應該要先考慮儀器的重量, 買一
 個輕型, 小型的赤道儀, 帶起來比較方便, 價格也比較便宜,
 而且也能夠早一點擁有自己的儀器, 可能會因此多看了很多的
 星空, 只要了解儀器, 善加使用, 她一樣能成為一部好儀器,
 不是嗎? 常常看到同好批評廉價的儀器, 非名機不用, 可是看
 看一些天文雜誌, 一樣有一些用小型, 廉價儀器拍出來的作品,
 而且是一幅很不錯的作品. 所以現在我只想買一部小型的赤道
 儀,中型的, 等我出社會, 有閒錢, 有車子以後再買吧!..... ^_^
                                                       愛看星星的男孩

> -------------------------------------------------------------------------- <

作者:skyquasar       看板: astronomy
標題: Re: 購買Meade望遠鏡
時間: Sat Apr 27 16:23:41 1996
--------------------------------------------------------------------------

※ 引述《tele.bbs@bbs.ntu.edu.tw (tele)》之銘言：
:     有沒有人買過或聽過Meade Model 395反射式赤道儀,口徑9cm,f/11,Sky&Telescope上
: 價錢為$600美元,聽說是入門機種.小弟最近想買望遠鏡,故有此一問,預算是20000-30000,
: 希望有經驗者提供意見,謝謝.

    你的model number打錯了,應該照你講的是model 285是屬於"beginer's telescope"
    那一級,打個比方,如果大家公認的中等價位是福特你愛他的話,這育一級大概就是
    裕隆速利"之下",拼裝車之上吧..
      也就是說,這一等級真的是給那種預算很少 的學生或小量投資的初學者用的
    但這級的望遠鏡也有一定的光學表現和天文上使用的價值,你可以用它來做很多的
    事情,好好的用可以用到夠本,就算不用了也可送小孩或弟妹,不像其他器材會有
    脫手的困難,給人家也不可惜.

    以同樣等級,同價錢來說,我想mead這隻不是很好,它的鏡筒是薄鐵皮的,很脆弱
    而且還不是正圓型,光學嘛??soso...因為這隻聽說在設計時,MEAD派的那個駐廠
    工程師太遜了,機械結構問題搞了一年還是沒解決,(哈哈這我也只是聽來的)
    ,赤經緯鎖的設計會在某角度卡到.

    買ORION的好了!光學設計得比較好,上述的問題也沒有.

> -------------------------------------------------------------------------- <

發信人: yzkpj@ms3.hinet.net (Knight ), 看板: astronomy
標  題: Re: 天文望遠鏡???
發信站: AIDEBBS (Sat Apr 27 18:23:08 1996)
---------------------------------------------------------------

lych.bbs@etc3.et.ntit.edu.tw (∼＠阿　光＠∼) wrote:

>請問有人知道天文望遠鏡的價格嗎?
>倍率是525倍
>配備是:長腳架 三倍率鏡 目鏡 反射鏡 鏡頭保護蓋 尋物瞄準器 具微調功能

對不起! 以下我是以完全客觀的的角度來看: 你說的這隻望遠鏡似乎是目前在各
報上廣告的那台, 以他的功能來說, 這台望遠鏡不值一文! 甚至有欺騙消費者之
嫌, 如果你正考慮買它, 勸你把那些錢省起, 當個大凱子請朋友大吃一頓都還比
較值得....

                                                                      - Knight -

> -------------------------------------------------------------------------- <

作者: skyquasar (tro) 看板: astronomy
標題: Re: 請問買望遠鏡
時間: Sun Apr 28 14:54:43 1996
--------------------------------------------------------------------------
※ 引述《pqrmo.bbs@bbs.ntu.edu.tw (kat)》之銘言：

: > :  ==> 於 海星人 (samt.bbs@bbs.ee.nthu.edu.tw) 文中述及:
: >    有一台很久的單眼像機
: >    如果要攝影應買那種 ,不攝影又應買那種
    望遠鏡難二分"photo or visual"有些重觀測,條件就寬鬆得多.便宜.
    重攝影,就很挑性能,從腳架用料挑到螺絲挑到烤漆,價格也就翻Ｎ翻.
    基本上跟買車很像.國內走的是日本式,重攝影,國外因為"後院天文"興盛
    重觀測,所以你接觸美國一般中階的產品,都蠻偏向觀測,搜索的大口徑
    "大炮主義"..而日式商品,或頂級的歐,美儀器,會趨向精致,昂貴.
     你如果也是學生,或就算你是開車的上班族,總要千里迢迢的跑上山看一趟星野.,
    整個行程可以說分秒必爭,所以說光看而不留想下一點"什麼"的人,實在太少了.
    大部份的人還是會手癢想拍,所以我想,要是怕後悔而又苦於"budget constrant"
    的話.新手還是買"預算上限內的最能做些天文攝影的type吧!"
    它可以陪你過渡那段漫長的學習期,你可以用一些較克難的方式拍照,我認為這將
    使你累積更多重要的經驗.
: >    如果只有兩萬元應買哪種(我知道這樣只能用經緯儀的)
: >    如果五萬可以買到赤道儀的嗎?
: >    我問過一個學長,他說與其慢慢升級不如第一次就買好的
: >    真的是這樣嗎?
   如astrolu和pqrmo說的,"看情況"..我覺得我所說的也只適合大部份人的情況,
   所以願意的話您儘管參考,但不保證放諸四海皆準..
   (1)人先升級比機器升級重要.人的升級包括搜集更多的資訊,演練新的技術,
            跟同好互動,加入組織,瞭解,觀摩各種等級儀器的優劣,操作.
            由雜誌增加對行情與品牌的瞭解,然後設定自己想達成的目標.
            (那種感覺就像是裕隆的車主往往比賓士車主更瞭解benz那樣.)

  (2) 由上述同好觀點,最經濟的方法顯然是參加社團,一個同好應最大效率去使用
            社團資源,發展人際網路,並進行(1)中的"修行".
            有這種後勤支源的同好當然是該鼓勵"一次買好的"...他也應該有
            這個能力去操作它,這個興趣也夠穩固了.所以在此情況下,你學長講得不錯.
        但大部份的人也許很難碰到這種社團,所能接觸的資源相對的非常有限,
           故不可能一開始就投資很多,在這種情形下,我不會認同那種"先買賓士,再練"
           的說法(很可惜,saler都如此盼望... so 不要太相信他們).我認為最好的就
           是二手市場的中階產品,其次才是初階的中上級新品.
        這兩階產品,進可攻(升級),退可守(送人或賣掉),儘量學習經驗到你改掉所
           有操機的錯誤動作,能發揮它100%的性能為止,教練機嘛!!!操之不可惜!!
           重要的是要為下一級做準備呀!!

   (3)考慮共通性:很多東西,不需隨升級而換掉,這樣就沒損失了,(這點BORG.最聰明了)..
           買東西就要考慮以後升級怎麼處裡,比如說小口徑鏡筒可當導星鏡啦...
           舊的赤道儀改裝成星野攝影儀啦,.... 舊鏡筒裝新鏡頭啦...
           系統間相容度如何啦...'(像PENTAX就很怪胎..唉..,)

   (4)不一定要買整套:可以(1)先買赤道儀,配合15-->400mm不同的鏡頭做星野攝影
           (400.500的定焦鏡拍星雲,團很夠力). 鏡筒用借的或等再存錢買.
           或(2)先買個以後亦適合做些photo的鏡筒,配個輕便型赤道儀,或經緯儀
            先練習看 以後再換載台.
   (5)兩萬以下可以買的初階產品,前面已經討論很多了,您應先看看才是.
      四萬到五萬間可選套餐的很多,MIZAR VIXEN的主力產品都有函蓋,論這級載台
      ;個人欣賞MIZAR的NEW AR勝於VIXEN的GP...而搭配的鏡筒都是15(OR 13) cm
      以下的反射鏡,頗值得新手青睞,也應該比同價位的折射鏡還有買的價值.
      (以訓練的觀點,可多學調光軸),觀測星雲團表現得好得多.
      若偏愛折射或折反,BORG100mm配NEW-AR也才五萬多.JSO的SPACE-10配GP或
       AR應該也這價錢,至於qprmo說的pentax 75sd,我記得四萬大概只剛好買半台.
      不知是否正確 ??(我情願...希望是我錯,..我也想要她.唉.!.)
     如果您欣賞美國貨,可買隻好大的都卜森大砲放在後院.或classic c8(陽春機)
     青椒牛肉,各有所長就是了.
: >    我高中是地科社的,對於天文不是說完全不懂
: >    但以前高中沒錢,沒儀器讓我look(其實是有,但學校龜毛,不太能常借
: >    所以對儀器只有一些很片段的了解
  大家都差不多啦...,我們入社時雄中也只有一台殘廢的goto 160反射,
  所以只好多看雜誌過乾癮,所以說浴隆車主瞭解賓士,也是正常的.
  又如astroluo說的學生就是難在交通問題.....我騎過RZR背整套望遠鏡上山,
  高橋的木腳插在背後像八爺一樣,邊騎邊抽筋發抖$%$$!....(像呂其潤,林啟生)..
  若你有台豪邁我想帶一套如FS-78那樣大小的望遠鏡不成問題,兼兩天糧食,帳棚
  都好解決.有車再買大的也不遲.

> -------------------------------------------------------------------------- <

發信人: STISH.bbs@vlsi1.iie.ncku.edu.tw (群濟人), 看板: astronomy
標  題: 請問這樣的望遠鏡可不可以買?
發信站: 成大資訊所_BBS (Tue Apr 30 11:40:43 1996)
-------------------------------------------------------------------------

我在郵購目錄上看到一隻望遠鏡,,它說是法國的皮爾卡登的(折射式)
倍率由 35-525 倍,,口徑 62mm 附腳架還有那個找星星用的小望遠鏡
付中文說明書,,一年保證,,要價 4800 大洋

可是我又在報紙(聯合晚報) 看到另一則廣告,,一樣規格的東西若以
學生價來算的話只要 2900 (一般價 4700 黑型科技公司),,不過它
就沒有說是法國的名牌,,而且就所付的照片來看,,兩者的外觀幾乎
一模一樣(但還是有些不同),,有沒有人知到這是怎麼一回事哩??有
沒有人跟黑型科技買過東西??它的東西如何??

PS 郵購的那家可以親自上門選購,,比教不會被騙吧!!
----------------------------------------------------------------------------
:短評:皮爾卡登62mm,黑型公司所刊的6cm折射,阿波羅望遠鏡..紅眼雙筒.
      被列為本篇FAQ之黑名單.同好購買前宜三思
         114mm的mead, Orion  skyview(114反射,90折射),黑金剛折反鏡
         celestron c90,vixen,mizar的小口徑折射經緯儀....可考慮做入門
         望遠鏡(beginner'stelescope).
         其他中高級廠牌的主力產品(如mizar vixen mead celestron 高橋,pentax).
         整套均要由四-六萬起跳,故不在討論範圍之內.
         購買地點,價格,經驗仍請向post的同好查詢

                                                     skyquasar 啟
> -------------------------------------------------------------------------- <

作者: sgtais (旭陵黑狗兄) 看板: astronomy
標題: Re: 天文望遠鏡???
時間: Tue Apr 30 13:04:15 1996
-----------------------------------------------------------------------

※ 引述《STISH.bbs@vlsi1.iie.ncku.edu.tw (群濟人)》之銘言：

  基本上要買天文望遠鏡，注重的是它的口徑........
  口徑要夠大，若是反射式十公分以上是個蠻好的選擇
  一般在選購望遠鏡是不會計較那倍率的......
  只有那些低品質的望遠鏡才會去強調該支望遠鏡倍率有多大
  因為倍率越大，它的視野會越小，光度也會減低，老兄若是用那525倍的
  倍率看星星，你會懷疑自己是不是看到黑洞（因為烏漆嚜黑一片）
  話說回來這支望遠鏡的光學做的很差，其他構造也是粗製濫造的，
  我就有一位同學也是買了報紙上刊登的望遠鏡，它竟是塑膠鏡筒做的，遜斃了
  若是你只是要買回來擺好看的，我想花個6000元當個裝飾品也是奢侈
  若是你真的想好好學天文，建議你要多多看看版上的資訊，因為這些問題
  以前都說過很多次了，有些人都已經說煩了...
  在說的原因只是不想看到一些人花冤枉錢！！
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]日本天文台使用廠牌排名
時間 | Fri Aug 24 19:11:12 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: 日本天文台使用廠牌排名
時間: Mon Aug 20 19:17:05 2001

發信人: skyquasar.bbs@140.114.98.117 (tro), 看板: astronomy
標  題: 日本天文台使用廠牌排名
發信站: 星空之子 (Tue May 28 13:57:25 1996)
---------------------------------------------------------------------

  為了對TELESCOPE的排名順序作點瞭解,
  首先對日本(國立?)天文台作個分析,若有錯誤煩請指正,謝謝
  也希望這樣能讓網友對日本這個市場品牌有個瞭解.

          廠商            天文台(telescope)數
  1 st   西村製作所          16
  2 nd   三鷹光器             9
         Mikage               9
  4 th   旭精光(ascot)        8
  5 th   昭和 (SHOWA)         3
         法月技研             3
  6 th   五藤光學(goto)       1
         宇治精機             1
         神和                 1
         永田光機             1

                                      資料:日本天文月刊.

   而國內的北市立天文台則盡皆五藤(GOTO)天下
   (除了蔡司一台,太陽觀測儀).

   當然,天文台採用的廠牌數目不見得就是TELESCOPE排名的標準,只能說是個參考
   而且人為的因素太大,公家機關考量也跟一般消費者不同 .
   像西村,跟東京天文台跟本就是難捨難分,人脈廣的自然有辦法簽約.
   而 西村一向包望遠鏡跟圓頂工程為一套,大概較受歡迎..

   可以注意到GOTO只有一具,這與過去GOTO如日中天的地位有點不符.
   而NIKON也缺席.....這是為什麼有點令人費解.也許他們不想涉足大形
   系統吧.

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


標題 | [轉錄]購買雙筒須知
時間 | Fri Aug 24 19:11:22 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: 購買雙筒須知
時間: Mon Aug 20 19:19:09 2001

發信人: coco.bbs@140.114.98.117 (晴天娃娃), 看板: astronomy
標  題: 有裝消色差鏡片的雙筒........
發信站: 星空之子 (Thu Aug 15 11:08:21 1996)
----------------------------------------------------------------------

         最近在市面上看到一隻有裝消色差鏡的雙筒望遠鏡,據說是日本前倉
    出廠的,不知有誰看過這隻,效果好嗎?有同學想買卻又怕買到水貨,該怎麼
    辨識呢?

> -------------------------------------------------------------------------- <

發信人: skyquasar.bbs@140.114.98.117 (tro), 看板: astronomy
標  題: Re: 有裝消色差鏡片的雙筒........
發信站: 星空之子 (Thu Aug 15 13:03:00 1996)
----------------------------------------------------------------------

     Dear coco:
  1.    消色差當然是比沒有消色差好,就怕是魚目混珠的那種,台灣的商人
        普遍水準不高,妳去問賣的人"何謂消色差"吧,他答得出幾成?
        自己不懂賣的東西,還是別冒險.
  2.    值得買的雙筒都是有名有性的,日本的鎌倉,大塚是都有在做雙筒
        但它的好坏相距懸殊,舉例來說,NIKON就委託它們做OEM,NIKON的
        較廉價的機種都是外包的,但是品值老實說相當的有水準,.另一
        方面,我們也常看到一些紅眼的,或蠻低劣的地攤貨號稱是他們
        作的.
           所以從妳的資料來看,實在沒辦法給妳"該不該買"的建議,一來妳應該
        問清楚型式,廠牌.型號,二來妳可以就外觀及看景物的感覺作一點描述呀 ,
        因為根本不知是那隻,怎知效果好不好?CCCCCCC......
   3.雙筒很少有公司貨多半是水貨,因為保證一隻一兩千塊的雙筒沒有必要...
     NIKON有國祥代理, LEICA有實密代理,雜牌雙筒只有進口商沒有代理.
     至於好坏,提供妳簡單的辨別方法:
      第一招:看鏡片,紅眼==>不要買,那是糟透的東西,.
                    反光==>反光強烈的,就別買,真正好東西是主鏡看進去可
                           直看到內部,反光微弱的,.,光要到達妳的眼睛,而
                           不是被反射出來.
      第貳招:看出射光瞳:拿著朝目鏡遠點看,看到兩個亮圓在上面,這兩個圓是否
                        沒被截角?是否又圓又亮?不是的話,稜鏡有問題.

      第三招:實際拿去看:會不會很舒服?還是要很用力才能兩影相合在一起?
                        (表是準直有大問題!!!)有沒有壓迫感?
                        好的影像是讓妳有"哇,又清晰又明亮,色彩又真實"的感覺
             看白瓷磚:是正白色嗎?還是綠綠的?黃黃的?
             看暗處的東西:比比誰能看到最暗的物体.
             看遠處的人臉,車牌:解晰力.....
             週邊的影像是否變形?--是否變暗?
]      還有的話看看型式吧:8-10X25賞鳥, (8-10)X(30-40)一般觀景
                          7-10X50天文用  (9-20)X(60-70)天文.進階觀察.,,

       如果真的不確定,最簡單的方法 妳其實就告訴我妳同學的預算,需求(用途)
       我就可以告訴妳這市場中的"BEST BUY"了,這樣好像比較快.

> -------------------------------------------------------------------------- <

發信人: coco.bbs@140.114.98.117 (晴天娃娃), 看板: astronomy
標  題: Re: 有裝消色差鏡片的雙筒........
發信站: 星空之子 (Thu Aug 15 16:21:25 1996)
--------------------------------------------------------------------

            實在很抱歉沒敘述清楚,再補說明一次吧!
            其實那隻是鐮倉7x50雙筒鏡(之前打錯了!),定價約八千元左右,你指的
        那些方法我都試過了,覺得鏡片還不錯,與nikon不相上下,特別的是裝了三片
        消色差鏡片,所以稍貴一些,不過我是可以用四千多元的價格買到,以品質而言
        是絕對不差,只是擔心並非原廠出品,所以.......
            又聽說nikon7x50不再生產了,目前缺貨嚴重,可知那兒還有嗎?

> -------------------------------------------------------------------------- <

發信人: skyquasar.bbs@140.114.98.117 (tro), 看板: astronomy
標  題: Re: 有裝消色差鏡片的雙筒........
發信站: 星空之子 (Thu Aug 15 23:01:51 1996)
---------------------------------------------------------------------------
※ 引述《coco (晴天娃娃)》之銘言：
:             實在很抱歉沒敘述清楚,再補說明一次吧!
:             其實那隻是鐮倉7x50雙筒鏡(之前打錯了!),定價約八千元左右,你指的
:         那些方法我都試過了,覺得鏡片還不錯,與nikon不相上下,特別的是裝了三片
:         消色差鏡片,所以稍貴一些,不過我是可以用四千多元的價格買到,以品質而言
:         是絕對不差,只是擔心並非原廠出品,所以.......
:             又聽說nikon7x50不再生產了,目前缺貨嚴重,可知那兒還有嗎?

     妳是真的拿nikon跟它比嗎?有沒有注意到色差的修正,看看廣告上的紅字
     旁邊有沒有黃色?賣定價八千是太誇張了,四千多是還好.
     但妳要注意pentax 7x50 一般(幾月前)是4200-4600的price,
     如果可以就比一下吧,差不多的話還是買pentax因為他的準直會好點.

     最後再教妳一招.,
            把物鏡前的rubber皮掀開,看看物鏡鎖入的方式,如果是鋸齒狀的一圈
            最好別買,那表示用"打入"的,而非螺紋鎖入的,若是鏡片,長霉的話
            將無法送去清理.
            若是兩個凹槽,表示是鎖入的.這個才值得買.

--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.69.16.129


作者 | odie (星圖爛orGT1100爛?) | 站內 | Instrument
標題 | [轉錄]請問買望遠鏡
時間 | Sat Aug 25 21:40:33 2001

 作者  AstroLuo.bbs@bbs.ccu.edu.tw (愛看星星的男孩),        看板  astronomy
 標題  Re: 請問買望遠鏡
 時間  中正大學寂寞芳心小站 (Sat Apr 27 13:13:36 1996)
───────────────────────────────────────

 ==> 於 小P (NIKE.bbs@140.114.98.117) 文中述及:
 :    我想買一台望遠鏡,可是有人說反射式比較好,也有人說折射式比較好
 :    經費是可以到四五萬,但是也不是說很能自由應用,
 :    我是對攝影很有興趣,以前有空會照一些固定攝影.
 :    有一台很久的單眼像機
 :    如果要攝影應買那種 ,不攝影又應買那種
 :    如果只有兩萬元應買哪種(我知道這樣只能用經緯儀的)
 :    如果五萬可以買到赤道儀的嗎?
 :    我問過一個學長,他說與其慢慢升級不如第一次就買好的
 :    真的是這樣嗎?
 :    我高中是地科社的,對於天文不是說完全不懂
 :    但以前高中沒錢,沒儀器讓我look(其實是有,但學校龜毛,不太能常借
 :    所以對儀器只有一些很片段的了解
 :    很誠懇的希望有前輩能回答我的問題,謝謝!!!
 (1)
 望遠鏡的設計有很多種, 各有其優缺點. 在你購買一支望遠鏡
 前, 應該好好思考一下你想你打算做哪一類型的觀測或攝影,
 再來決定你所要購買的儀器種類. 折射式與反射式的優缺點在
前面已有許多同好說過了, 你也可以去精華區看看, 找找有關
 天文儀器的書籍.
 (2)
 四五萬....我存了很久也才差不多這個數字, 其實以現在同好
 的挑剔程度, 是無法買到一組完整且夠水準的望遠鏡的, 光是
 一架赤道儀就超過這個數字.
 (3)
 其實做天文攝影的途徑有很多種, 固定攝影你已經完過了, 想
 做追蹤攝影, 除了用赤道儀外, 我知道還有幾種方式, 看看天
 文Guide 你可以看見有一種奇怪的東東--應該是稱做攝星儀吧!
 像Kenko,Vixen,....都有這一類的產品. 她主要是一個赤經軸,
 可以作為星野攝影之用, 裝上一支導星鏡, 一支200mm 以下的
 單眼相機鏡頭及機身, 你也是可以得到一個不錯的天文攝影作
 品. 價格也都在十萬日幣以下, 應該不是很重的負擔.
 另外就是自己做一架攝星儀囉! 在很多的天文雜誌上都有介紹,
 去翻翻以前的Astronomy, Sky&Telescope吧! 她主要的構造是
 一只步進馬達, 控制器, 兩塊板子, 極軸望遠鏡, 相機腳架,
 以標準鏡來拍應該不成問題, 我一直就很想弄一台來玩玩, 可
 是我不懂電子, 就只好算了......, 而且她應該很方便攜帶,
 說不定可以帶上比較不易到達的觀星地點呢!
 (4)
 其實做天文觀測最重要的一點不是器材的優劣, 而是你的體力,
以我們學生來說, 很多人沒有自己的交通工具, 而觀星地點又
 不是在你家後院, 搭別人的車就要遷就人家的時間, 所以我個
 人認為以我們學生來說, 其實應該要先考慮儀器的重量, 買一
 個輕型, 小型的赤道儀, 帶起來比較方便, 價格也比較便宜,
 而且也能夠早一點擁有自己的儀器, 可能會因此多看了很多的
 星空, 只要了解儀器, 善加使用, 她一樣能成為一部好儀器,
 不是嗎? 常常看到同好批評廉價的儀器, 非名機不用, 可是看
 看一些天文雜誌, 一樣有一些用小型, 廉價儀器拍出來的作品,
 而且是一幅很不錯的作品. 所以現在我只想買一部小型的赤道
 儀,中型的, 等我出社會, 有閒錢, 有車子以後再買吧!..... ^_^
                                                       愛看星星的男孩
--
Ξ Origin: 中正大學寂寞芳心小站 <bbs.ccu.edu.tw> [FROM: 140.123.66.16]
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 203.72.55.14


作者 | GAG.bbs@crux.chem.nsysu.edu.tw (復活吧!GP~~), | 看板 | Instrument
標題 | 請問一下要如何清潔儀器
時間 | 中山南十字BBS站 (Sun Oct 28 00:41:02 2001)
路徑 | bbs.star!cruxnews!NSYSUastro
來源 | crux.chem.nsysu.edu.tw

請問一下要如何清潔
1.有"沙子"沾在鏡頭上的望遠鏡(80M)
2.沾有眼睫油的目鏡(or5;K20;hk12.5)
3.有點髒的太陽減光鏡
如果要自己處理要怎麼做呢??
--
80M GP急救中
--
高三了還去觀測~~~~
              這才叫
                    天文迷~~~~

※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: 61-216-196-143.HINET]

> -------------------------------------------------------------------------- <

發信人: astrochild.bbs@crux.chem.nsysu.edu.tw (期待太久了), 看板: Instrument
標  題: Re: 請問一下要如何清潔儀器
發信站: 中山南十字BBS站 (Mon Oct 29 22:42:37 2001)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

【 在 GAG (復活吧!GP~~) 的大作中提到: 】
: 請問一下要如何清潔
: 1.有"沙子"沾在鏡頭上的望遠鏡(80M)
: 2.沾有眼睫油的目鏡(or5;K20;hk12.5)
: 3.有點髒的太陽減光鏡
: 如果要自己處理要怎麼做呢??

如果是自己的.可以把鏡片拆下來用洗的.然後邊瀝乾邊用吹風機吹.
目鏡可以直接用濕潤的面紙沾中性的透明洗劑輕拭.在用純水的面紙把洗劑
逐漸清除.最後再擦乾.
太陽減光鏡同主鏡片清法.若有油汙也可以用中性洗劑洗滌

如果是學校的.就請專業的廠商幫忙吧.看在儀器商一家家難以生存的份上...

--
   ︽    ︽       ︽    ︽       ︽    ︽      ︽    ︽      ︽    ︽
 ＼╭╮╭╮／   ＼╭╮╭╮／   ＼╭╮╭╮／  ＼╭╮╭╮／  ＼╭╮╭╮／
   ╰╯╰╯       ╰╯╰╯       ╰╯╰╯      ╰╯╰╯      ╰╯╰╯
      ◎           ≡﹏≡           ☉            ﹀          " ▽ "

        常帶不同的表情,心情也會跟著不同喔

※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: localhost]

> -------------------------------------------------------------------------- <

發信人: EPS.bbs@crux.chem.nsysu.edu.tw ("'), 看板: Instrument
標  題: 底片的感度
發信站: 中山南十字BBS站 (Sat Nov  3 14:53:56 2001)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

    我一直以為我看過詳細的資料,看來沒有. 年紀大了就會這樣,其實只看過標
    題,但一直以為看過全文....

    以下是關於感度定義的官方資料,保證第一手. 有興趣的人請自己上ISO的網
    站把那幾篇找到,再花點銀兩買回家,然後貢獻出來,一飽眾人眼福. 我是一
    看到東西要錢就打退堂鼓了. (不只這樣,標價還用瑞幣,鬼曉得一瑞幣換多
    少美金)

  1. ISO 6 Photography--Black-and-White Pictoril Still Camera Negative Film/
           Process System --Determination of ISO Speed 2nd Edition

  2. ISO 2204 Photography--Colour Reverse Camera Films
              --Determination of ISO Speed 2nd Edition

  3. ISO 5800 Photography--Colour Negative Films for Still Photography
              --Determination of ISO Speed 2nd Edition

  4. ISO 7187 Photography--Meterials for Direct Positive Colour-Print Cameras
              --Determination of ISO Speed 2nd Edition

    ps一下,這些資料是另一個BBS站上的前輩貼出來的,它們本身是公開資訊,所
    以我原封不動貼過來,應不涉及轉載的問題. 該站很多早年出現在連線攝影
    板的老油條在那兒隱身,是臥虎藏龍之地. 去年我也是因為連線板一篇相反
    則不軌的文章及kenny的介紹才因緣際會到該站.

    如果有人想去一虧究竟,可以私下寫mail給我. 但我不保證你會喜歡那邊的
    風氣,也不保證你會在那玩得愉快.

--
※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: galileo.IfA.Hawaii.E]

> -------------------------------------------------------------------------- <

發信人: panny.bbs@crux.chem.nsysu.edu.tw (Panny), 看板: Instrument
標  題: Re: 底片的感度
發信站: 中山南十字BBS站 (Sat Nov  3 19:55:05 2001)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

這些東西 在 EI 的觀念提出來以後, 基本上 應該可以算過時了
ISO 100/21 , 不代表 EI 100
所以我建議不要花錢去看這種東西
尤其是常常做 PUSH 的人

【 在 EPS ("') 的大作中提到: 】
:     我一直以為我看過詳細的資料,看來沒有. 年紀大了就會這樣,其實只看過標
:     題,但一直以為看過全文....
:     以下是關於感度定義的官方資料,保證第一手. 有興趣的人請自己上ISO的網
:     站把那幾篇找到,再花點銀兩買回家,然後貢獻出來,一飽眾人眼福. 我是一
:     看到東西要錢就打退堂鼓了. (不只這樣,標價還用瑞幣,鬼曉得一瑞幣換多
:     少美金)
:   1. ISO 6 Photography--Black-and-White Pictoril Still Camera Negative Film/
:            Process System --Determination of ISO Speed 2nd Edition
:   2. ISO 2204 Photography--Colour Reverse Camera Films
:               --Determination of ISO Speed 2nd Edition
:   3. ISO 5800 Photography--Colour Negative Films for Still Photography
:               --Determination of ISO Speed 2nd Edition
:   4. ISO 7187 Photography--Meterials for Direct Positive Colour-Print Cameras
:               --Determination of ISO Speed 2nd Edition
:     ps一下,這些資料是另一個BBS站上的前輩貼出來的,它們本身是公開資訊,所
:     以我原封不動貼過來,應不涉及轉載的問題. 該站很多早年出現在連線攝影
:     板的老油條在那兒隱身,是臥虎藏龍之地. 去年我也是因為連線板一篇相反
:     則不軌的文章及kenny的介紹才因緣際會到該站.
:     如果有人想去一虧究竟,可以私下寫mail給我. 但我不保證你會喜歡那邊的
:     風氣,也不保證你會在那玩得愉快.

--
※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: 61.61.97.224]

> -------------------------------------------------------------------------- <

發信人: EPS.bbs@crux.chem.nsysu.edu.tw ("'), 看板: Instrument
標  題: Re: 底片的感度
發信站: 中山南十字BBS站 (Sat Nov  3 20:25:44 2001)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

【 在 panny (Panny) 的大作中提到: 】
: 這些東西 在 EI 的觀念提出來以後, 基本上 應該可以算過時了
: ISO 100/21 , 不代表 EI 100
: 所以我建議不要花錢去看這種東西
: 尤其是常常做 PUSH 的人

    這樣講沒錯,其實不管push不push,相機上"感度"設定的那一環(對不起,我活在
    古代,還是"環")其實設的是EI,不是ISO speed. 所以實用上,知道EI就夠了.

--
※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: galileo.IfA.Hawaii.E]

> -------------------------------------------------------------------------- <


作者 | astrochild (Elder training), 信區: instruments
標題 | Re: 抱歉~~請大家幫忙一下...
時間 | 南十字 (Fri Sep 2 04:08:21 2005), 轉信

【 在 ashien (摘顆星放手心) 的大作中提到: 】
:         http://www.takahashijapan.com/NEW-CATALOG/2003Catalog/
:         2004Newcatalog.htm
:         這兩行要接起來... ^^
: 【 在 Denny (俏) 的大作中提到: 】
: : 想請問一下...
: : 高橋出的望遠鏡接環有哪些型號?
: : 有什麼用途及限制...
: : 想要整理一下當參考資料...
: : 感謝~~~~

愛用簡化網頁:

http://0rz.net/f20GZ

直接連就可以了哦

--
                希望大家的生活都能過得多采多姿!    2000' astrochild

※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: 140.122.144.46]


作者 | EPS.bbs@crux.chem.nsysu.edu.tw ("'), | 看板 | Instrument
標題 | 底片的感度
時間 | 中山南十字BBS站 (Sat Nov 3 14:53:56 2001)
路徑 | bbs.star!cruxnews!NSYSUastro
來源 | crux.chem.nsysu.edu.tw

    我一直以為我看過詳細的資料,看來沒有. 年紀大了就會這樣,其實只看過標
    題,但一直以為看過全文....

    以下是關於感度定義的官方資料,保證第一手. 有興趣的人請自己上ISO的網
    站把那幾篇找到,再花點銀兩買回家,然後貢獻出來,一飽眾人眼福. 我是一
    看到東西要錢就打退堂鼓了. (不只這樣,標價還用瑞幣,鬼曉得一瑞幣換多
    少美金)

  1. ISO 6 Photography--Black-and-White Pictoril Still Camera Negative Film/
           Process System --Determination of ISO Speed 2nd Edition

  2. ISO 2204 Photography--Colour Reverse Camera Films
              --Determination of ISO Speed 2nd Edition

  3. ISO 5800 Photography--Colour Negative Films for Still Photography
              --Determination of ISO Speed 2nd Edition

  4. ISO 7187 Photography--Meterials for Direct Positive Colour-Print Cameras
              --Determination of ISO Speed 2nd Edition

    ps一下,這些資料是另一個BBS站上的前輩貼出來的,它們本身是公開資訊,所
    以我原封不動貼過來,應不涉及轉載的問題. 該站很多早年出現在連線攝影
    板的老油條在那兒隱身,是臥虎藏龍之地. 去年我也是因為連線板一篇相反
    則不軌的文章及kenny的介紹才因緣際會到該站.

    如果有人想去一虧究竟,可以私下寫mail給我. 但我不保證你會喜歡那邊的
    風氣,也不保證你會在那玩得愉快.

--
※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: galileo.IfA.Hawaii.E]

> -------------------------------------------------------------------------- <

發信人: panny.bbs@crux.chem.nsysu.edu.tw (Panny), 看板: Instrument
標  題: Re: 底片的感度
發信站: 中山南十字BBS站 (Sat Nov  3 19:55:05 2001)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

這些東西 在 EI 的觀念提出來以後, 基本上 應該可以算過時了
ISO 100/21 , 不代表 EI 100
所以我建議不要花錢去看這種東西
尤其是常常做 PUSH 的人

【 在 EPS ("') 的大作中提到: 】
:     我一直以為我看過詳細的資料,看來沒有. 年紀大了就會這樣,其實只看過標
:     題,但一直以為看過全文....
:     以下是關於感度定義的官方資料,保證第一手. 有興趣的人請自己上ISO的網
:     站把那幾篇找到,再花點銀兩買回家,然後貢獻出來,一飽眾人眼福. 我是一
:     看到東西要錢就打退堂鼓了. (不只這樣,標價還用瑞幣,鬼曉得一瑞幣換多
:     少美金)
:   1. ISO 6 Photography--Black-and-White Pictoril Still Camera Negative Film/
:            Process System --Determination of ISO Speed 2nd Edition
:   2. ISO 2204 Photography--Colour Reverse Camera Films
:               --Determination of ISO Speed 2nd Edition
:   3. ISO 5800 Photography--Colour Negative Films for Still Photography
:               --Determination of ISO Speed 2nd Edition
:   4. ISO 7187 Photography--Meterials for Direct Positive Colour-Print Cameras
:               --Determination of ISO Speed 2nd Edition
:     ps一下,這些資料是另一個BBS站上的前輩貼出來的,它們本身是公開資訊,所
:     以我原封不動貼過來,應不涉及轉載的問題. 該站很多早年出現在連線攝影
:     板的老油條在那兒隱身,是臥虎藏龍之地. 去年我也是因為連線板一篇相反
:     則不軌的文章及kenny的介紹才因緣際會到該站.
:     如果有人想去一虧究竟,可以私下寫mail給我. 但我不保證你會喜歡那邊的
:     風氣,也不保證你會在那玩得愉快.

--
※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: 61.61.97.224]

> -------------------------------------------------------------------------- <

發信人: EPS.bbs@crux.chem.nsysu.edu.tw ("'), 看板: Instrument
標  題: Re: 底片的感度
發信站: 中山南十字BBS站 (Sat Nov  3 20:25:44 2001)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

【 在 panny (Panny) 的大作中提到: 】
: 這些東西 在 EI 的觀念提出來以後, 基本上 應該可以算過時了
: ISO 100/21 , 不代表 EI 100
: 所以我建議不要花錢去看這種東西
: 尤其是常常做 PUSH 的人

    這樣講沒錯,其實不管push不push,相機上"感度"設定的那一環(對不起,我活在
    古代,還是"環")其實設的是EI,不是ISO speed. 所以實用上,知道EI就夠了.

--
※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: galileo.IfA.Hawaii.E]

> -------------------------------------------------------------------------- <


作者 | astrochild.bbs@crux.chem.nsysu.edu.tw (還是80以下就好), | 看板 | Instrument
標題 | 提醒LX200使用者...
時間 | 中山南十字BBS站 (Wed May 23 09:16:30 2001)
路徑 | bbs.star!cruxnews!NSYSUastro
來源 | crux.chem.nsysu.edu.tw

最近接到一台LX200,拿到手時主要機板呈現短路的現象。找了半天.
拆了IC.都找不到問題.最後終於發現原來是一顆鉭質電容燒成秀斗了...
這顆是7085[5v power supply]在輸入端用的穩壓電容.一直想不通
為什麼會燒壞.換上了替代的電容測試正常.後來切掉電源時
害我燙傷了...原來是這顆7805的溫度超高.順便也把旁邊的電容
烤一烤.估計至少這顆電容在運作狀態下會有200度以上的高溫.
加上沒有散熱片...所以囉.會改的就把LX200底下拆開.找到7805
後想辦法幫它裝個散熱片.沒辦法的話就只好自求多福囉...[板子看起來
都因為高熱有點變質了...]

最近可以搬12"LX200來玩嚕.火星!火星!!
--
   ︽    ︽       ︽    ︽       ︽    ︽      ︽    ︽      ︽    ︽
 ＼╭╮╭╮／   ＼╭╮╭╮／   ＼╭╮╭╮／  ＼╭╮╭╮／  ＼╭╮╭╮／
   ╰╯╰╯       ╰╯╰╯       ╰╯╰╯      ╰╯╰╯      ╰╯╰╯
      ◎           ≡﹏≡           ☉            ﹀          " ▽ "

        常帶不同的表情,心情也會跟著不同喔

※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: localhost]

> -------------------------------------------------------------------------- <

發信人: andyue.bbs@crux.chem.nsysu.edu.tw (被牛追的阿伯), 看板: Instrument
標  題: Re: 提醒LX200使用者...
發信站: 中山南十字BBS站 (Wed May 23 17:59:43 2001)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

【 在 astrochild (還是80以下就好) 的大作中提到: 】
: 最近接到一台LX200,拿到手時主要機板呈現短路的現象。找了半天.
: 拆了IC.都找不到問題.最後終於發現原來是一顆鉭質電容燒成秀斗了...
: 這顆是7085[5v power supply]在輸入端用的穩壓電容.一直想不通
: 為什麼會燒壞.換上了替代的電容測試正常.後來切掉電源時
: 害我燙傷了...原來是這顆7805的溫度超高.順便也把旁邊的電容
: 烤一烤.估計至少這顆電容在運作狀態下會有200度以上的高溫.
: 加上沒有散熱片...所以囉.會改的就把LX200底下拆開.找到7805
: 後想辦法幫它裝個散熱片.沒辦法的話就只好自求多福囉...[板子看起來
: 都因為高熱有點變質了...]
: 最近可以搬12"LX200來玩嚕.火星!火星!!

        Made in U.S.A. 的東西真的很方便，不過上次那隻ETX我覺得用起來怪怪的
        到入的時候成成會不準！應該示意開始沒有做好三星對準吧！還有馬克斯托夫的
        鏡面好像還會積水....我真的有看到有意低低的水積在中見那塊凹下去的地方
        不過真的是攜帶方便，一個箱子再加一個腳架就可以全省走透透了！好棒
        不過他拿來拍照的話追得准不準啊？.....

                                                    拍到一團紅紅麻薯的阿伯！

--
※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: h26.s136.ts32.hinet.]

> -------------------------------------------------------------------------- <

發信人: arided.bbs@crux.chem.nsysu.edu.tw (吹很累的風...), 看板: Instrument
標  題: Re: 提醒LX200使用者...
發信站: 中山南十字BBS站 (Wed May 23 20:59:05 2001)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

【 在 astrochild (還是80以下就好) 的大作中提到: 】
: 最近接到一台LX200,拿到手時主要機板呈現短路的現象。找了半天.
: 拆了IC.都找不到問題.最後終於發現原來是一顆鉭質電容燒成秀斗了...
: 這顆是7085[5v power supply]在輸入端用的穩壓電容.一直想不通
 7805 lah.. I don't think the temperature is too high. It may be wrong volatage
input of 7805. The positive-negative sign will be modified.
: 為什麼會燒壞.換上了替代的電容測試正常.後來切掉電源時
: 害我燙傷了...原來是這顆7805的溫度超高.順便也把旁邊的電容
: 烤一烤.估計至少這顆電容在運作狀態下會有200度以上的高溫.
  You may try to add a diode beside the 7805. It will lower the 7805 loading.

: 加上沒有散熱片...所以囉.會改的就把LX200底下拆開.找到7805
: 後想辦法幫它裝個散熱片.沒辦法的話就只好自求多福囉...[板子看起來
: 都因為高熱有點變質了...]
: 最近可以搬12"LX200來玩嚕.火星!火星!!

--
※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: 210.243.151.210]

> -------------------------------------------------------------------------- <

發信人: GAG.bbs@crux.chem.nsysu.edu.tw (復活吧!GP~~), 看板: Instrument
標  題: 請問一下要如何清潔儀器
發信站: 中山南十字BBS站 (Sun Oct 28 00:41:02 2001)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

請問一下要如何清潔
1.有"沙子"沾在鏡頭上的望遠鏡(80M)
2.沾有眼睫油的目鏡(or5;K20;hk12.5)
3.有點髒的太陽減光鏡
如果要自己處理要怎麼做呢??
--
80M GP急救中
--
高三了還去觀測~~~~
              這才叫
                    天文迷~~~~

※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: 61-216-196-143.HINET]

> -------------------------------------------------------------------------- <

發信人: astrochild.bbs@crux.chem.nsysu.edu.tw (期待太久了), 看板: Instrument
標  題: Re: 請問一下要如何清潔儀器
發信站: 中山南十字BBS站 (Mon Oct 29 22:42:37 2001)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

【 在 GAG (復活吧!GP~~) 的大作中提到: 】
: 請問一下要如何清潔
: 1.有"沙子"沾在鏡頭上的望遠鏡(80M)
: 2.沾有眼睫油的目鏡(or5;K20;hk12.5)
: 3.有點髒的太陽減光鏡
: 如果要自己處理要怎麼做呢??

如果是自己的.可以把鏡片拆下來用洗的.然後邊瀝乾邊用吹風機吹.
目鏡可以直接用濕潤的面紙沾中性的透明洗劑輕拭.在用純水的面紙把洗劑
逐漸清除.最後再擦乾.
太陽減光鏡同主鏡片清法.若有油汙也可以用中性洗劑洗滌

如果是學校的.就請專業的廠商幫忙吧.看在儀器商一家家難以生存的份上...

--
   ︽    ︽       ︽    ︽       ︽    ︽      ︽    ︽      ︽    ︽
 ＼╭╮╭╮／   ＼╭╮╭╮／   ＼╭╮╭╮／  ＼╭╮╭╮／  ＼╭╮╭╮／
   ╰╯╰╯       ╰╯╰╯       ╰╯╰╯      ╰╯╰╯      ╰╯╰╯
      ◎           ≡﹏≡           ☉            ﹀          " ▽ "

        常帶不同的表情,心情也會跟著不同喔

※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: localhost]

> -------------------------------------------------------------------------- <

發信人: EPS.bbs@crux.chem.nsysu.edu.tw ("'), 看板: Instrument
標  題: 底片的感度
發信站: 中山南十字BBS站 (Sat Nov  3 14:53:56 2001)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

    我一直以為我看過詳細的資料,看來沒有. 年紀大了就會這樣,其實只看過標
    題,但一直以為看過全文....

    以下是關於感度定義的官方資料,保證第一手. 有興趣的人請自己上ISO的網
    站把那幾篇找到,再花點銀兩買回家,然後貢獻出來,一飽眾人眼福. 我是一
    看到東西要錢就打退堂鼓了. (不只這樣,標價還用瑞幣,鬼曉得一瑞幣換多
    少美金)

  1. ISO 6 Photography--Black-and-White Pictoril Still Camera Negative Film/
           Process System --Determination of ISO Speed 2nd Edition

  2. ISO 2204 Photography--Colour Reverse Camera Films
              --Determination of ISO Speed 2nd Edition

  3. ISO 5800 Photography--Colour Negative Films for Still Photography
              --Determination of ISO Speed 2nd Edition

  4. ISO 7187 Photography--Meterials for Direct Positive Colour-Print Cameras
              --Determination of ISO Speed 2nd Edition

    ps一下,這些資料是另一個BBS站上的前輩貼出來的,它們本身是公開資訊,所
    以我原封不動貼過來,應不涉及轉載的問題. 該站很多早年出現在連線攝影
    板的老油條在那兒隱身,是臥虎藏龍之地. 去年我也是因為連線板一篇相反
    則不軌的文章及kenny的介紹才因緣際會到該站.

    如果有人想去一虧究竟,可以私下寫mail給我. 但我不保證你會喜歡那邊的
    風氣,也不保證你會在那玩得愉快.

--
※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: galileo.IfA.Hawaii.E]

> -------------------------------------------------------------------------- <

發信人: panny.bbs@crux.chem.nsysu.edu.tw (Panny), 看板: Instrument
標  題: Re: 底片的感度
發信站: 中山南十字BBS站 (Sat Nov  3 19:55:05 2001)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

這些東西 在 EI 的觀念提出來以後, 基本上 應該可以算過時了
ISO 100/21 , 不代表 EI 100
所以我建議不要花錢去看這種東西
尤其是常常做 PUSH 的人

【 在 EPS ("') 的大作中提到: 】
:     我一直以為我看過詳細的資料,看來沒有. 年紀大了就會這樣,其實只看過標
:     題,但一直以為看過全文....
:     以下是關於感度定義的官方資料,保證第一手. 有興趣的人請自己上ISO的網
:     站把那幾篇找到,再花點銀兩買回家,然後貢獻出來,一飽眾人眼福. 我是一
:     看到東西要錢就打退堂鼓了. (不只這樣,標價還用瑞幣,鬼曉得一瑞幣換多
:     少美金)
:   1. ISO 6 Photography--Black-and-White Pictoril Still Camera Negative Film/
:            Process System --Determination of ISO Speed 2nd Edition
:   2. ISO 2204 Photography--Colour Reverse Camera Films
:               --Determination of ISO Speed 2nd Edition
:   3. ISO 5800 Photography--Colour Negative Films for Still Photography
:               --Determination of ISO Speed 2nd Edition
:   4. ISO 7187 Photography--Meterials for Direct Positive Colour-Print Cameras
:               --Determination of ISO Speed 2nd Edition
:     ps一下,這些資料是另一個BBS站上的前輩貼出來的,它們本身是公開資訊,所
:     以我原封不動貼過來,應不涉及轉載的問題. 該站很多早年出現在連線攝影
:     板的老油條在那兒隱身,是臥虎藏龍之地. 去年我也是因為連線板一篇相反
:     則不軌的文章及kenny的介紹才因緣際會到該站.
:     如果有人想去一虧究竟,可以私下寫mail給我. 但我不保證你會喜歡那邊的
:     風氣,也不保證你會在那玩得愉快.

--
※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: 61.61.97.224]

> -------------------------------------------------------------------------- <

發信人: EPS.bbs@crux.chem.nsysu.edu.tw ("'), 看板: Instrument
標  題: Re: 底片的感度
發信站: 中山南十字BBS站 (Sat Nov  3 20:25:44 2001)
轉信站: bbs.star!cruxnews!NSYSUastro
Origin: crux.chem.nsysu.edu.tw

【 在 panny (Panny) 的大作中提到: 】
: 這些東西 在 EI 的觀念提出來以後, 基本上 應該可以算過時了
: ISO 100/21 , 不代表 EI 100
: 所以我建議不要花錢去看這種東西
: 尤其是常常做 PUSH 的人

    這樣講沒錯,其實不管push不push,相機上"感度"設定的那一環(對不起,我活在
    古代,還是"環")其實設的是EI,不是ISO speed. 所以實用上,知道EI就夠了.

--
※ 來源:•南十字 crux.chem.nsysu.edu.tw•[FROM: galileo.IfA.Hawaii.E]

> -------------------------------------------------------------------------- <


標題 | [轉錄]消色鏡之研究
時間 | Fri Aug 24 19:01:01 2001

作者: hank (我也想掛站Q.Q) 站內: Astronomy
標題: 消色鏡之研究
時間: Fri Aug 17 14:19:44 2001

發信人: darling.bbs@bbs.mgt.ncu.edu.tw (darling), 看板: astronomy
標  題: 消色鏡設計之研究
發信站: 中央資管龍貓資訊天地 (Sat Nov 11 05:33:10 1995)
----------------------------------------------------------------
        消色鏡設計之研究
        Ver 1.1  08-10-84

        1.前言

                折射式望遠鏡由於具有影像素質清晰且成像穩定的優點， 所已雖
        然在口徑與價位上受到限制， 但對每一位同好來說擁有一架高品質的折射
        鏡仍是夢寐以求的事。 因為無論你是否以擁有其它形式的望遠鏡，在做觀
        測或攝影甚至導星時一架高品質的 6.5 公分折射鏡經常是不可或缺的工具
        。

                但是在選擇望遠鏡時卻又經常是無所適從， 面對著一堆廠牌型式
        不知從何挑起， 對天文稍有瞭解的同好可能會去翻些資料，但是看到書刊
        雜誌上一堆術語及複雜的圖形只怕更混亂， 舉個例子來說，在日文書籍中
        常常可以看到有關新出品折射鏡的測試報告， 由於不懂日文許多人只好憑
        直覺去猜或是看圖說故事， 點像圖越小越好， transverse spherical 圖
        中線最直最靠近的產品最優秀！ 但真的如此嗎？在許多主觀的觀念下告訴
        一個人 FCT 只是比 FC 多了一片透鏡來降低焦比使其能達到攝星的要求，
        並不代表前者的光學系統優於後者是件很困難的事情（但價錢上確是如此
        ）。

                這篇文章的目的就是希望讀者在閱讀過許多 " 教科書 " 後， 能
        夠更進一步瞭解折射鏡是如何去消除各種像差， 經由熟悉折射鏡設計的原
        理能讓你看懂許多資料上的測試報告，懂得如何去選擇適合你的折射鏡。

                由於本文將讀者定位在進階者， 所以許多在其它書籍中已有的基
        本東西都一筆帶過， 專有名詞則盡量翻譯但會附上原文。有興趣的讀者可
        以去翻閱 William-Bell 所出版的 Telescope Optics 這本書。

                可能有人會問為何標題是消色鏡設計而非全消色鏡
        (apochromatic lens) ， 畢竟科技在進步該談些新東西，那我得告訴你看
        完全文你自會曉得。 對於其它型式望遠鏡的主人也別灰心，文中有許多原
        理也能用在你心愛儀器上的。

        2.  像差 (image aberrations)

        2-1. 像差的種類

                若不考慮繞射的問題， 理想上一個完美的光學系統能將一物點之
        像毫無變形的於焦平面上呈現， 也就是假設物點為一點光源時，在焦點之
        像應該也是一個點。 但在實際上卻是無法達成的，尤其是對於偏離光學主
        軸的光線， 當上述的情況發生時，稱為像差。像差的發生會影響光學系統
        像的品質， 造成影像糊、色調失真、物體變形等缺點，所以在設計光學系
        統時應至將像差減小到最低。 通常像差並不會單獨出現，而是好幾種像差
        的組合，這將造成分析上的困難。

                像差的種類可主要分為單色光像差             (monochromatic
        aberrations) 與多色光像差 (chromatic aberrations) ， 故名思義前者
        僅考慮單一波長色光，後者則是由於不同波長色光之折射率不同所引起。

                單色像差可以細分成下列五種，德國數學家 Ludwing von Seidel
        曾經在 1850 年研究分析過，故又稱為 Seidel aberrations 。

        (1).球面像差(spherical aberrations)
        (2).彗形像差(coma aberrations)
        (3).像面彎曲(curvature of field)
        (4).像散(astigmatism)
        (5).畸變(distortion)

                其中只有球面像差是由與光學主軸平行的光線所引起， 其餘均為
        皆因光線偏離主軸而形成，以下是其簡單的敘述。

        2-2.球面像差

                如圖 2-2-1 ，其成因為與主軸平行而入射高度不同的光線經透鏡
        折射無法聚集於一點。 對一透鏡或球面鏡而言，離主軸遠的光線主軸應與
        主軸相交於較接近透鏡之一側。 球面像差的表示法有兩種  longitudinal
        spherical aberrations 與 transverse spherical aberrations ， 前者
        以入射光線之高度為縱軸， 橫軸則為各光線之焦點和與主軸相重疊光線焦
        點之差異。 至於 transverse spherical aberrations 是表示在光學主軸
        上任一垂直截面之球面差， 若以光線追蹤程式去模擬透鏡成像時，可發現
        球面像差在平面 c 最小。

                圖 2-2-1 {REF INTERN_LINK1  \*  mergeformat|longitudinal}
                   球面差

                圖 2-2-2 transverse 球面差

        2-3.彗形像差

                與主軸成一傾斜角度的光束經透鏡折射後無法聚焦於同一焦點時
        稱為彗形像差， 此時成像如同彗形般帶有尾巴，也就是組成此一傾斜光束
        的各光線並不對稱於此傾斜之主軸。 由於成像不對稱性的關係，具有嚴重
        彗形像差的光學系統所拍攝的底片是無法用來測定位置。 Ernst Abbe  發
        現一完全避免彗形像差的透鏡必須遵守下列之數學式：

                (h/sinU1)= C ... (2-3-1)

                其中 h 是入射光線的高度， U1 是折射光與主軸的角度， C  是
        一常數。上式告訴我們一無彗形像差的系統存在著一假想球面其半徑為 C
        ， 球心為焦點 F 。在此情形下整個系統是完全對稱的，實際上常數 C 即
        為不同高度入射光的焦距。

                圖 2-3-1 彗形像差

                圖 2-3-2 Abbe Sine Condiction

                我們通常以 OSC(Offense against the Sine Condiction)  表示
        一光學系統慧星像差的大小：

                OSC=(C(h)/C(0))-1 ... (2-3-2)

                其中 C(h) 、 C(0) 分別為高度 h 及 0 的常數 C ，當然對於遵
        守數學式 h/sinU1= C 者其 OSC 為 0 。

        2-4.像散

                像散是最複雜也是最不亦懂的像差（老實說我也是一頭霧水），
        或許由圖型來說明會更易瞭解， 如圖與物點所發出的光線經透鏡折射後會
        有兩個焦平面 tangential plane 與  sagittal  plane  ，  tangential
        plane 包含物點與透鏡軸 sagittal plane 則與 tangential plane  垂直
        。位於 tangential plane 上的光線在 b 點合焦， sagittal plane 上的
        光線則在 d 點合焦。 從各橫截面的點成像來看為於 c 點的像最小，而在
        b 、 d 兩點的星像則是一直線。

                圖 2-4-1 像散

        2-5.像面彎曲

                簡單的說像面彎曲代表光學系統擁有一彎曲而非平面的焦平面，
        這將造成對焦上的困難， 如果在拍攝相片時須將底片彎曲，斯密特相機正
        是最好的例子。實際上許許多多的光學設計都有或多或少的像面彎曲。

                圖 2-5-1 像面彎曲

        2-6.畸變

                畸變影響的並不是成像的清晰度而是成像的大小， 使成像較理想
        狀態大者稱為 pincushion distortion ，相反則稱做 barrel distortion
        。有關畸變所造成的成像結果如圖 2-6-1 。

                圖 2-6-1 畸變

        2-7.色差

                如大家所瞭解色差是不同波長的光具有不同的折射率引起， 在此
        不多做敘述。 許多光學玻璃廠商會在其目錄中列出產品對不同波長光的折
        射率，表 2-7-1 是各種被用來做為標準的光線波長、代號及其來源。

        △表2-7-1

      ────────────────────────────────────
       線       h      g      F1     F      e      d      C1     C      r
      ────────────────────────────────────
       波長(nm) 404.66 435.83 479.77 486.13 546.07 587.56 643.85 656.27 706.52
       元素     Hg     Hg     Cd     H      Hg     He     Cd     H      He
       顏色     紫     紫     藍     藍     綠     黃     紅     紅     深紅
      ────────────────────────────────────

                接著來談談色散， 介紹一個係數－阿貝係數 (Abbe numbers) 也
        被稱做色散係數 (dispersion numbers) ：

                Vd=(nd-1)/(nF-nC) ... (2-7-1)

                其中 nd 、 nF 、 nC 分別是 d 、 F 、 C 線的折射率，請記住
        此式將來會用到。 當 F 線與 C 線的折射率相差越小時阿貝係數越大。普
        通的光學玻璃 nd 在 1.44 到 1.96 ， Vd 則在 20 到 90 之間。 阿貝係
        數大於 50 稱做冕牌玻璃 (crowns) 小於 50 稱做重石玻璃 (flints)  。
        另外大家所熟知的新一代光學玻璃如螢石、低色散玻璃等因擁有色散低（
        阿貝係數大）及透光率高的優異特質，使得它們受到許多光學廠的重視。

                圖 2-7-1 光學玻璃的種類

        3. 消色鏡的設計標準

        3-1.觀測與攝影用消色鏡

                折射鏡就使用目的而言可以簡單的區分為觀測與攝影兩類， 而在
        觀測時由於是在高倍率下故視野非常狹小， 通常都只考慮主軸附近的成像
        ，進行設計計算時 90 到 95% 光線都選自是主軸附近。由於人類眼睛對於
        綠色光最為敏感， 對於紅 / 藍光的敏感度僅有綠色光的 10% ，其所以光
        學設計採用以 546.07nm 的  e  線為主。  而成像的大小標準應以不超過
        Airy disk 為標準， Airy disk 的線性大小與波長及望遠鏡的焦比有關，
        表 3-1-1 列出一些數值供做參考。

        ────────────────────────────
        Focal Ratio    f/20   f/15   f/10   f/8    f/6    f/5
        ────────────────────────────
        Airy Disk (mm) 0.026  0.020  0.013  0.011  0.008  0.007
        ────────────────────────────

                表 3-1-1 上的研究一般職業天文台所拍攝的照片不超過 0.025mm
        ，只要有 90 到 95% 的光線均落於此範圍內即可，當然設計者也可以更嚴
        格的選擇更小的範圍標準。 最後要考慮的就是在多大的底片範圍內能達到
        上述的要求， 說的簡單通俗一些也就是折射鏡能使用那種型式的相機，談
        到這裏你該瞭解為何有些廠牌望遠鏡能接 120  底片有些則只能使用  135
        底片了吧？原因很簡單只是光學系統的設計罷了， 所以在適當的設計下大
        口徑的牛頓反射鏡能使用 120 底片或 25 × 25cm 乾版。

                綜合以上的說法設計一供觀測用的折射鏡時我們考慮紅、藍、綠
        三波長光並且取綠色光的點像最小處為系統焦點， 此時雖然紅、藍光的焦
        點與其並不相同但也應該要求其點像小於某一範圍。 對於以攝影為主的折
        射鏡而言， 應當以拍攝目標所發出光線的波長及底片所能感應波長的範圍
        考量， 散光星雲所散發出的 Ha 線是不可漏掉的，許多年輕星星銀河發射
        的光波大多屬於藍紫光，此時整個設計以藍光的焦點為焦點。表 3-1-2 是
        列表說明觀測與拍攝所應考慮之光波範圍。

          表3-1-2  不同目的應考慮之光波範圍
          ──────────────────────
           目的                主焦點波長
          ──────────────────────
           觀測  顏色   紅         綠         藍
                 波長   656.27nm   546.07nm   486.13nm
                 線     C          e          F
          ──────────────────────
           攝影  顏色   紅         藍         紫
                 波長   656.27nm   486.13nm   404.66nm
                 線     C          F          h
          ──────────────────────

                最後考慮所使用的底片型式， 一般相機所用的 24 × 36mm 底片
        可以被一直徑 22mm 的圓所包括， 同樣道理的 6 × 4.5 與 6 × 6 相機
        之底片分別可以被直徑 36mm 及 40mm 的圓包圍住， 那麼在觀察點像圖時
        應注意在偏離主軸約 10 到 20mm 處之成像是否小於 0.025mm 。在觀測時
        使用 31.7mm 目鏡的視野半徑是 10mm  ，  50mm  大型目鏡的視野直徑是
        20mm ，相對於點像圖上偏離主軸 10 與 20mm 處。但在實際上觀測時目鏡
        造成的像差遠遠大於主鏡本身的像差， 至於詳細的情形則是另一個話題了
        。

        3-2.點像圖(spot diagrams)

                為了能評斷一光學系統的優劣， 設計者利用幾何光學數學式來計
        算出像差的大小。 早期的繁瑣的計算工作是使用紙筆，現今借助電腦的輔
        助即使是非專業者也能迅速的做出分析。 點像圖的原理是以數學模擬一束
        光線通過透鏡， 觀察光線在焦平面上所形成的點像，由其分佈形狀大小及
        密度來分析成像品質。

                在許多相關的資料中經常能看到折射鏡點像圖的分析， 但究竟一
        具優良的折射鏡的點像圖應該是什麼樣子？或者是從點像圖中我們可以看
        出那些資訊？在判斷點像圖時許多人直覺的認為產生能最小點像的光學系
        統就是最好的， 就原則上來講是正確的，但仍然須要將許多因素一同考慮
        進去。

                光線的數目對於點像圖的結果有很大的影響， 當選取的光線數目
        太少時無法清楚的顯示出星像， 選取光線數太多雖然無此困擾但計算耗時
        且過份強調星像能量微弱處。 如何選擇光線的分佈與範圍是另一重點，選
        擇的光線必須是均勻的分佈。對於使用 135 相機的系統，去計算偏離主軸
        22mm 外的光線是毫無意義因已超過使用底片的範圍。而對於觀測用系統，
        在進行計算時就應該以主軸附近的光線為主。

                圖 3-2-1 光線數目對點像圖的影響

                在評斷點像圖時應避免被誤導， 除了考慮點像的大小形狀外，例
        如假設兩光學系統其中之一的光線追蹤點成像最大直徑是 0.050mm ，而另
        一系統點成像則小於 0.030mm ，乍看下似乎後者優於前者。但仔細分析前
        者 90% 的光線均集中於直徑 0.015mm 圓點，  另外  10%  的光線分佈在
        0.015mm 到 0.050mm ， 此時由於 10% 的光線能量太低無法被眼睛或底片
        感受到，反而是前者較佳。

                又例如計算出的牛頓反射鏡偏離主軸星像遠遠超過底片上所能測
        量到的， 如果仔細的分析不難發現出原因。若將焦平面上每一點被光線擊
        中的數目也考慮進去時， 大多數光線僅集中在某一區域，只有少數光線是
        分散在以外的範圍， 這些光線因能量太低，再加上周邊減光效應除非是明
        亮的興星點否則是不可能在底片上成像的， 所以真正在底片上看到的星像
        大小是 30 × 40 μ m 而非原先計算出的 60 × 130 μ m 。

                圖 3-2-2 光線強度對點像圖的影響

        4.折射鏡

        4-1.折射鏡的種類

                如大家所熟知折射鏡是採用二枚或以上之透鏡所組成， 其目的在
        消除單一鏡片所造成的種種像差。圖 4-1-1 列出較具代表性的三種，其中
        Fraunhofer 式將冕牌凸透鏡置於前方，火石凹透鏡於後方是最常看見的型
        式。 Steinheli 式則相反的將凸透鏡置於後方，通常是為了能提供較少的
        像差， 或是凸透鏡所用的材質性質使其無法置於前方，但卻因透鏡曲率大
        使其製作困難。 至於密合式的透鏡設計則是將凸透鏡與凸透鏡以膠水黏合
        ， 由於接合面精度要求高，故增加製作困難度。另一變通的辦法則是在透
        鏡間滴入折射率與透鏡接近的矽油， 如此只要注意其中一面的精度，而大
        大降低研磨困難度。

                圖 4-1-1 折射鏡的種類

                到這裏讀者應不難瞭解為何高橋 FS 系列的價錢會比 FC  系列便
        宜了吧？如果去翻翻資料你會發現 FS 系列將 FC  系列中置於後方的螢石
        鏡放到了前方。 自然在鏡片研磨方面屬於 Fraunhofer 式的 FS 系列自然
        要簡單的多了。

        4-2.像差的校正方法

                單單一片透鏡會有嚴重的色差產生， 為了消除色差就必須採取兩
        片以上的透鏡組合， 其原理是適當選擇一面凸透鏡與凹透鏡，經由巧妙的
        設計二者的焦距、曲率、折射率使得凸透鏡所造成的色差恰好可以被凹透
        鏡的色散現像所彌補， 便能達到消色的目的。實際上除色差之外的像差有
        時也是以相同的方式來校正。 通常選取的凸透鏡具有較低的色散（阿貝係
        數高），而凹透鏡則有較長的焦距。

                由於使用的透鏡組合為球面鏡， 球面像差是不可避免的，當二透
        鏡的折射率完全一樣時會造成校正的困難， 特別是透鏡密合的設計。故選
        擇較高折射率的鏡材製做凹透鏡。

                當透鏡的焦距不變時， 改變透鏡的曲率便能改變透鏡的形狀，此
        時我們發現單一透鏡的曲率與球面像差及彗形像差有關聯， 在透鏡前後的
        曲率是 1:6 時球面像差及彗形像差會達到最小值。

                圖 4-2-1 不同曲率透鏡的球面差與彗形像差

                若是採用透鏡非密合的設計則二透鏡相對面的曲率並不須要完全
        相同， 此時藉著改變透鏡相對面的曲率及透鏡間隔的大小，同樣的也能消
        除球面像差及彗形像差。

                至於像散與像面彎曲在一般二枚透鏡組成的消色鏡中是無法消除
        ， 所以許多目前市售的短焦消色鏡都有此缺點，人類的眼球能自動的調節
        以適應像面彎曲， 但對於攝影來說要能在整張底片上都得到清晰的影像是
        不可能的。

        4-3.二級像差(secondary spectrum)

                在 3-1 中提到觀測用消色鏡是以綠色光的焦點為主，並將藍光及
        紅光的焦點設計成位於其後方， 至於對眼睛最不敏感的紫色光焦點則在更
        後方， 這是因為眼睛對綠色光的敏感度最高。在考慮攝影時因為底片乳劑
        對藍 / 紫色光的感度大， 在設計時就要便將藍 / 紫色光一同列入考慮範
        圍內。

                對於一消色鏡綠色光與紅 / 紫光焦點的差異稱做二級像差，普通
        的 Fraunhofer 式消色鏡二級像差約為 1/2000f ，製做的更精密消色效果
        更好的半全消色鏡 (semi-aprochmats) 的二級像差為 1/4000f ， 當採用
        某些特殊光學玻璃為製鏡材料時，二級像差可以降至 1/8000f ，使用如低
        色散玻璃、螢石等高級材料時， 由於這些材質本身的低色散 (V=95.6) 、
        低折射率， 光學設計師能夠將紅、藍、紫三種色光聚焦於同一點，製造出
        二級像差為 1/10000f 的全消色鏡 (apochromats) 。在這裏讀者不難發現
        玻璃材質對折射鏡的品質幾乎有決定性的影響，也就是在白紙上不難 " 設
        計 " 出更優秀的折射鏡，但很可能最後卻無法在現實世界中找到能具有如
        此性質的材質。

                圖 4-3-1 二次像差

                二級像差的範圍應該是多大呢？通常以小於綠色光  Airy   disk
        (dA) 的三倍為可以接受的標準。 一般消色鏡的二級像差約  1/2000f  ，
        dA(arc sec) 可以由 280/D 求出， 其中 D 是折射鏡的口徑 (mm) ，而在
        焦平面上 1 arc sec 等於 f/20265 mm 將其代入求得 Airy disk dA 的大
        小：

                dA=(280/D ) × (f/20265 )=N/735 mm

                其中 N 是焦比，  若將二級像差的範圍定為不超過綠色光  Airy
        disk 的三倍則：

                3 × (N/735)=1/2000f, Nmin=0.122D

                在這裏求出的是折射鏡最小焦比與口鏡的關係，     假設口徑是
        100mm 時要達到消色的標準則最小的焦比是 12.2 。

        4-4.球面色差

                當對消色鏡的對綠色光進行球面差的校正時，如圖 4-4-1 對紅光
        會有校正不足而藍光則有校正過剩情形出現。由圖可發現如果依 3-1 所言
        將主軸上的紅光及藍光聚焦於同一點， 則在偏離主軸方向會有嚴重的色差
        產生， 這種現像稱為球面色差。光學設計師為了減少這種色差，通常會將
        主軸上的紅光焦點稍微延長些，使紅、藍光的球面差曲線在約 70% 處相交
        ，所以一般的色差校正是指離主軸約 70% 高度處。

                圖 4-4-1 球面色差

        5.消色鏡的設計

        5-1.設計步驟

                消色鏡的設計是一項複雜的過程， 但由於現代科技的進步，採用
        電腦來輔助計算可以節省不少時間與精力， 在前面幾部分中已提到利用控
        制各種玻璃材質、透鏡曲率、透鏡距離等變數， 可以消除各種的像差。整
        個設計一屬於嘗試錯誤過程， 但藉著此過程可以更加明瞭各個變數所扮演
        的角色，進而熟悉消色鏡的原理。

                通常在進行設計時是有系統的一次改變一個變數， 直到求出最佳
        結果， 並記錄下改變的經過。消色鏡設計經過可以簡單的分為以下四個步
        驟：

        (1).選取光學玻璃
        (2).校正球面差
        (3).校正彗形像差
        (4).降低球面色差

        5-2. 校正色差

                假設有一透鏡而 fR 、 fG 、 fB  分別為紅、綠、藍光的焦距，
        並定義 (fR-fB) 以便知道透鏡的色差究竟有多大，而對於一薄透鏡有下列
        的關係存在：

                圖 5-2-1 透鏡的色差校正

                1/f=(n-1)(1/R1-1/R2) ... (5-2-1)

                其中 f 是焦距， n 是折射率， R1 、 R2 是曲率， 所以將  fR
        、 fB 代入：

                (1/fR-1/fB)=(nB-nR)(1/R1-1/R2) ... (5-2-2)

                (fR-fB)/(fB × fR)=(nB-nR)(1/R1-1/R2)... (5-2-3)

                因為 (fR-fB) 在與 fG 相較下很小，故 (fB × fR)=fG2 ：

                (fR-fB)/fG2=(nB-nR)(1/R1-1/R2) ... (5-2-4)

                1/fG=(nG-1)(1/R1-1/R2) ... (5-2-5)

                (fR-fB)/fG=(nB-nR)/(nG-1) ... (5-2-6)

                (fR-fB)=fG/[(nG-1)/(nB-nR)] ... (5-2-7)

                上式中等號右邊的分母是阿貝係數，所以可得知 (fR-fB) 即色差
        大小等於透鏡焦距除以阿貝係數， 而當光學玻璃的阿貝係數高（低色散）
        則主軸上的色差小。

                對於一複合透鏡的色差求法則較複雜， 而為了找出其色差必須先
        曉得下面的參數：

        (1).兩面透鏡的曲率R1、R2、R3、R4。

        (2).兩面透鏡對紅、綠、藍光的折射率nR1、nG1、nB1、nR2、nG2、nB2。

        (3).兩面透鏡對紅、綠、藍光的焦距fR1、fG1、fB1、fR2、fG2、fB2。

        (4).兩面透鏡紅、綠、藍光的合成焦距fRcomb、fGcomb、fBcomb。

        (5).兩面透鏡的阿貝係數V1、V2。

                圖 5-2-2 消色鏡的參數

                首先一透鏡組的合成焦距可由下式求出：

        1/fcomb=1/f1+1/f2=(n1-1)(1/R1-1/R2)+(n2-1)(1/R3-1/R4) ... (5-2-8)

        1/fBcombb=(nB1-1)(1/R1-1/R2)+(nB2-1)(1/R3-1/R4)       ... (5-2-9)

        1/fRcombb=(nR1-1)(1/R1-1/R2)+(nR2-1)(1/R3-1/R4)       ... (5-2-10)

                對於一消色鏡而言紅藍光的焦點相同：

         (nB1-1)(1/R1-1/R2)+(nB2-1)(1/R3-1/R4)
         =(nR1-1)(1/R1-1/R2)+(nR2-1)(1/R3-1/R4) ... (5-2-11)

        (1/R1-1/R2)(nB1-nR1)+(1/R3-1/R4)(nB2-nR2)=0 ... (5-2-12)

                由式 (5-2-1) 得知：

        (1/R1-1/R2)=1/[f × (n-1)] ... (5-2-13)

                將其代入式 (5-2-12) ：

        (1/fG1) × [(nB1-nR1)/(nG1-1)]+(1/fG2)  ×  [(nB2-nR2)/(nG2-1)]=0
        ... (5-2-14)

                1/(fG1 × V1)+1/(fG2 × V2)=0 ... (5-2-15)

                -fG2/fG1=V1/V2 ... (5-2-16)

                由式 (5-2-16)  中可以知道消色鏡中透鏡的焦距與阿貝係數成反
        比關係， 如果把式 (5-2-16) 再代入式 (5-2-8) 就能分別求出  fG2  、
        fG1 ：

        1/fG1=V1/[fGcomb × (V1-V2)] ... (5-2-17)

        1/fG2=V2/[fGcomb × (V2-V1)] ... (5-2-18)

                以前面所提到的 200mm f15 消色鏡為例：

        1/fG1=64.4/[3000 × (64.4-37.27)]=1/1264 ... fG1=1264mm

        1/fG2=37.27/[3000 × (37.27-64.4)]=-1/2184 ... fG=-=2184mm

                對於二次像差 (fRBcombb-fGcom) 也可以從式 (5-2-1) 與式
        (5-2-17)導出：

        1/fG1=V1/[fGcomb × (V1-V2)]=(nG1-1)(1/R1-1/R2) ... (5-2-19)

        (1/R1-1/R2)=1/[fGcomb × (V1-V2) × (nB1-nR1)] ... (5-2-20)

        (1/R3-1/R4)=1/[fGcomb × (V2-V1) × (nB2-nR2)] ... (5-2-21)

        1/fGcomb=1/fG1+1/fG2=(nG1-1)(1/R1-1/R2)+(nG2-1)(1/R3-1/R4)    ...
        (5-2-22)

        1/fRBcombb=1/fRB1+1/fRB2=(nB1-1)(1/R1-1/R2)+(nB2-1)(1/R3-1/R4)
        ... (5-2-23)

        (1/fRBcombb-1/fGcom)=(fGcomb-fRBcombb)/(fGcomb    ×    fRBcombb)
        =(nB1-nG1)(1/R1-1/R2)+(nB2-nG2)(1/R3-1/R4) ... (5-2-24)

                最後將式 (5-2-20) 、 (5-2-21) 代入式 (5-2-24)  並簡化後就
        能得到二次像差 (fRBcombb-fGcom) 的大小：

        (fGcom-fRBcombb)=[(PB1-PB2)/(V1-V2)] × fRBcombb

        PB1=(nB1-nG1)/(nB1-nR1),PB2=(nB2-nG2)/(nB2-nR2) ... (5-2-25)

                其中 PB1 、 PB2 稱為部分色散係數 (relative  partial
        dispersions)，通常以 C 、 F 、 e 線做為標準波長所以：

        PF,e=(nF-ne)/(nF-nC) ... (5-2-26)

                同樣以上面的折射鏡為例子，將所有相關參數代入式 (5-2-25)
        ：

        Δ f/f=(0.4532-0.4689)/(64.40-37.27)=-1/1728

                其二次像差大約是綠光焦距的 1/2000 。 為了更容易瞭解式
        (5-2-25)所代表的含義故將其改寫成：

        Δ f=[(PF,e1-PF,e2)/(V1-V2)] × f ... (5-2-27)

                由於 P 、 V  值對於消色鏡的重要，  玻璃廠商都會提供商品的
        P-V 圖。 以圖 5-2-3 為範例， 在式 (5-2-27) 中很明顯的看出當 PF,e1
        、 PF,e2 間的差距越小或 V1 、 V2 的相差越大，則二次像差會降到最小
        。要達到上述的標準則構成消色透鏡的玻璃應選擇 P-V 圖中接近位於同一
        水平線， 且距離越大者越好。對於一般的光學玻璃如 F3-BK7 組合，都落
        在以虛線所包圍的區域內， 所以很難達到如此的要求。但對於新一代材質
        如 FK50-KzFSN2 、 fluorite-LaK10 組合， 由於其極大的 V 值使得要找
        到一玻璃材質與其搭配出高Δ V 是不難的，此外因為它的低折射率，也容
        易找到一折射率稍高的玻璃材質，這將有利於球面差的校正。

                圖 5-2-3 光學玻璃的 P-V 圖

                綜合以上及的說法可以簡單的將消色的過程整理如下：

        (1).構成凸透鏡的材質應具有較低色散（阿貝係數高）。
        (2).二玻璃材質的阿貝係數差越大越利於球面差、彗形像差的校正。
        (3).構成凹透鏡的材質應具有較高折射率。
        (4).二玻璃材質的部分色散係數差越小則二次像差越小。
        (5). 對於二透鏡的焦距可由式 (5-2-17)、(5-2-18) 求出， 但由於使用的透
             鏡是具有厚度的，所以並不可能使紅藍光焦點剛好重合，但藉著
             稍微修改任一透鏡的焦距來完成。

        5-3.校正球面差

                由式 (5-2-19) 可以求出透鏡的曲率 R1 、 R2 、 R3 、 R4  彼
        此的關係：

        (1/R1-1/R2)=V1/[fGcomb × (nG1-1) × (V1-V2)] ... (5-3-1)

        (1/R3-1/R4)=V2/[fGcomb × (nG2-1) × (V2-V1)] ... (5-3-2)

        R2=1/{1/R1-[1/fGcomb(nG1-1)] × [V1/(V1-V2)]} ... (5-3-3)

        R4=1/{1/R3-[1/fGcomb(nG2-1)] × [V2/(V2-V1)]} ... (5-3-4)

                由於設計是以綠光為重點所以 V=(ne-1)/(nF-nc) ，當選定 R1
        、 R 3後就可由式 (5-3-3) 、 (5-3-4) 求出 R2 、 R4 。

                在計算球面差時必須先有下面的參數：

        (1).透鏡的直徑D。
        (2).透鏡的曲率R1、R2、R3、R4。
        (3).透鏡的中心厚度。
        (4).透鏡間隔的距離。
        (5).透鏡對e線的折射率。

                其中透鏡的中心厚度可以從透鏡邊緣的厚度與二曲面的 sagittas
        Z 計算出，而一般習慣透鏡邊緣的厚度先設定為最小值，以直徑 200mm 透
        鏡為例大約是 15mm 。 至於二曲面的 sagittas Z 可以使用以下的數學式
        計算出：

        Z=D2/{4R × [1+(1-(D/2R)2)1/2]} ... (5-3-5)

                圖 5-3-1 Z 值與透鏡的關係

                在圖 5-3-1 中可以發現對於所有凸透鏡其 Z1 值大於 Z2 值，凹
        透鏡則 Z1 值小於 Z2 值。 在找到 Z1 、 Z2 值後透鏡的中心厚度 Tc 即
        能求出：

        Tc=T1-((Z1 ＞ Z2) ． (Z1-Z2)) ... (5-3-6)

                當 Z1 ＞ Z2 為真時 (Z1 ＞ Z2) 表示 -1 ，否則為 0 。所以對
        凸透鏡 Tc=Tedge+Z1-Z2 ，對凹透鏡 Tc=Tedge 。

                在開始時對於曲率的選擇並無規定， 同樣以的消色鏡為例子，取
        R1 大約為焦距的三分之二， R2 可從式 (5-3-3) 算出， R3 因與 R2  相
        接故先視為與 R2 相同，同理 R4 由式 (5-3-4) 計算出。至於透鏡間隔的
        距離通常是 1 到 2mm 。

                在所有的參數都知道後就可以開始計算消色鏡的球面差，   如圖
        5-2-3 在第一次計算中發現到很大的球面差（曲線 1 ），此時為了減小球
        面差須要 " 彎曲 " 鏡面， 也就是在不改變透鏡焦距的情況下改變透鏡的
        曲率， 例如取 R3 為 R2 的 1.01 倍再進行計算，經過數次的嘗試錯誤後
        可以得到曲線 2 及曲線 3 。

                圖 5-3-2 消色透鏡的 LA 曲線

                最後將所求出的各曲線加以分析判斷找出最適化的設計， 但這並
        不是一件簡單的工作。圖 5-3-2 列出數種可能得到的 LA 曲線圖，當然也
        可能得到的是其鏡像。其中 (2) 是經常看到的型式，主軸與邊緣的光線焦
        距相同，   但有時   (3)   才是最佳的設計，   所以在判斷時還必須以
        transversr spherical aberration  並配合光線追蹤程式做出點像圖來分
        析。但依據經驗可以 LAmax 為一初步篩選最適化的設計的標準，以下列出
        不同 f 值的 LAmax 做為參考。

                圖 5-3-3 幾種典型的 LA 曲線

                f/20            2.0mm
                f/15            1.2mm
                f/10            0.6mm
                f/8             0.4mm
                f/5             0.16mm

    5-4.校正彗形像差

                因為球面差和彗形像差是兩種獨立像差， 所以對於一個沒有球面
        差的系統仍然須要檢視其彗形像差的大小， 若是彗形像差太大，就要重新
        尋求另一組合。 在 2-3 中提到彗形像差的大小是以  OSC  表示，  以圖
        5-4-1 為例，依照 Ernst Abbe Ch 、 C0 要能符合下面的條件：

                圖 5-4-1 Sine condiction 與 OSC

        Ch=H/sinUh, C0=h0/sinU0 ... (5-4-1)

                所以其 OSC 的大小是：

        OSC=(Ch/C0)-1=[(H/sinUh) × (sinU0/h0)]-1 ... (5-4-2)

                在圖中整個系統除了彗形像差外還有球面差，故 OSC 還要乘上一
        校正係數：

        OSC=[(H/sinUh) × (sinU0/h0) × (L0/Lh)]-1 ... (5-4-3)

                要完全消除彗形像差 OSC 必須小於 0.001 。 假如發現到整個系
        統的球面差消除後仍舊存在嚴重的彗形像差， 就要改變原先的曲率 R1 、
        R3/R2 後重新計算，一直到其 LA 與 OSC 都低於標準以下，此時整個光學
        系統才算沒有彗形像和球面差。

        5-5. 校正球面色差

                當一系統對綠光校正到沒有彗形像和球面差時， 並不代表對藍、
        紅光亦是如此。這就是在 4-4 中所說的球面色差，對綠色光進行球面差的
        校正時， 則紅光有校正不足而藍光有校正過剩情形出現。普通是將紅光及
        藍光曲線相交於約 50-100% 入射高度處，至於真正的相交點尚須依球面差
        曲線的型狀來決定。

                圖 5-5-1 球面色差的型式

                如果是依照上面方法校正彗形像和球面差，最後會得到如同 (2)
        的結果。 原因是以式 (5-3-3) 、 (5-3-4) 算出的曲率只適用於薄透鏡。
        為了能達到 (3) 的結果，須要將位於前方的透鏡焦距稍為減小一些，而由
        於這項改變對於其它變數的影響並不大， 但如有必要仍須重頭再檢視紅、
        藍光曲線。

        6.結語

                折射鏡發展從早期的兩片單一透鏡到今天的全消色鏡甚至非球面
        鏡已有三百年的歷史， 為了抑制色差的產生初期的折射鏡都擁有很長的焦
        距， 例如 Christiaan Huygens 所建造的 20mm 折設鏡焦距長達 20M  ！
        1758 年 John Dollond 完成了第一具消色鏡，而一直到 19 世紀末折射鏡
        依舊是世界上天文台的主力， 但受限於無法製作出超過直徑一公尺以上的
        鏡片， 很快的在二十世紀初折射鏡在天文台的地位就被反射或折反鏡所取
        代。 但對於業餘天文愛好者而言，折射鏡的高品質成像是永遠無法被其它
        型式望遠鏡所替代。 而最近以螢石、低色散玻璃材質開發出的高級全消色
        鏡，接近無色差的完美成像更是業餘者不可缺少的工具。

                隨著科技的進步， 反射鏡的製作技術又向前邁進，以特殊技術融
        鑄出的 8M 鏡材，集光力超過 6M 的反射式複合鏡，隨著大氣狀況而 " 變
        形 " 的反射鏡，能夠減輕重量又不失強度的蜂巢鏡。而折射鏡呢，非球面
        鏡的大眾化？更優秀的玻璃材質？ You'll never know untill then ！
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : 210.202.146.200


作者 | odie (花未全開月未圓?)
標題 | [轉錄]深太空一號勇探 Borrelly 彗星
時間 | Wed Sep 26 11:35:58 2001

※ 本文轉錄自 [odie] 信箱

作者: odie (花未全開月未圓?)
標題: 深太空一號勇探 Borrelly 彗星
時間: Wed Sep 26 11:30:21 2001

    NASA 深太空一號 (Deep Space 1) 太空船在順利完成多項未來太空
    探測技術的測試任務後，將於本週六（九月二十二日）
    世界時 22:30（台北時間二十三日 6:30），以兩千公里的近距離掠
    過 Borrelly 彗星。

    深太空一號的計畫主任 Dr. Marc Rayman 表示，這次探測是額外的任務。
    深太空一號已經達到預期壽命的三倍，成功測試過去科幻小說中的離子引擎，
    與其他十一項先進的太空科技。

    當深太空一號以時速 59,000 公里的相對速度穿越彗髮塵雲時，
    或許可以提供科學家們更多有關彗星的資訊，但成功的風險相當大，
    因為深太空一號並非針對彗星探測而設計。如果一切順利，天文學家可以
    依探測資料判斷 Borrelly 彗星的表面，並偵測彗星噴出的氣體，
    以及彗尾形成的過程。

    Borrelly 彗星是一個非常適合探測的彗星，它的近日點距離僅 1.34 AU，
    週期約七年。
    控制小組希望深太空一號有足夠的燃料接近彗星，
    太空船本身需點燃小型火箭來調整飛行軌道。當飛至彗髮中央時，深
    太空一號將面臨此行最大的挑戰：拍攝彗核照片並以紅外光進行測量，
    這些動作都必須由太空船自行下指令完成。

    1999 年底，深太空一號用以定位的恆星追蹤器故障，任務面臨中斷，
    地面技術人員以遙控方式將相機取代恆星追蹤器的功能。
    但是相機無法同時執行拍照與定位的功能，
    所以屆時太空船必須依賴不夠精確的陀螺儀來定位，
    工程師們又緊急設計了更複雜的新軟體讓相機能
    夠在最接近的幾分鐘內固定指向彗核。

    深太空一號於 1998 年十月發射，為 NASA 新千禧計畫一環。

--

 Take the real part to find out what is really going on.

                                                       Feynman
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : pc104.Eden.nthu.edu.tw


作者 | odie (花未全開月未圓?)
標題 | [轉錄]文愛好者挑戰自動化觀測，發現新彗星 Petriew
時間 | Wed Sep 26 11:36:11 2001

※ 本文轉錄自 [odie] 信箱

作者: odie (花未全開月未圓?)
標題: 文愛好者挑戰自動化觀測，發現新彗星 Petriew
時間: Wed Sep 26 11:35:31 2001

在過去幾個世紀中，新彗星的發現不是無數徹夜觀測的成果，
便是無意間抬頭所見的傳奇。彗星是唯一可以用發現者命名的天體，
多少人頂著刺骨的寒風投入新彗星的搜尋，
為的便是能在天空冠上自己的名字。Hale-Bopp、百武 (Hayakutake)
與 Shoemaker-Levy 彗星......
，就是這樣被發現的。

    不過近來新出現的彗星名字似乎千篇一律，
不是 "LINEAR" 就是  "NEAT"，很少再出現發現者的名字了。
主要是因為自動化觀測的程度提高，電腦控制望遠鏡逐一搜尋天空每個角落，
找出所有的彗星、近地小行星等移動的天體。以今年來說，從一月到八月中旬，
自動望遠鏡便找到了十八顆新彗星，但是經由人工觀測發現的卻為零。
這對業餘觀測者來說真是一件令人沮喪的事，因為人力似乎永遠不及電腦。
但是上週末，一位天文愛好者證實了業餘者仍有挑戰自動化觀測的實力，
並不是所有的彗星都得叫 "LINEAR"，Petriew 彗星的發現就是

    圖右上即為 Petriew 彗星，Tim Puckett 在 8/23
以 60 cm Ritchey-Chretien 反射鏡與 Apogee AP-7 CCD 相機拍攝。

    加拿大薩克其萬省的天文愛好者 Vance Petriew 白天擔任的是資訊工作。
在八月十八日晚上薩克其萬的暑期星友會裡，當 Petriew 正打算
將鍾愛的 20" 望遠鏡轉向金牛座蟹狀星雲時，出現在望遠鏡中的不是著名
的超新星殘骸，而是另一團前所未見的奇怪光暈。

    Petriew 本來打算跳過這個星體，因為他要找的是蟹狀星雲，
但突然靈光一閃，讓他繼續觀察下去。Petriew 甚至懷疑這是否是個星系？
但翻遍星圖，在這個位置上並沒有星系存在。此時加拿大皇家天文學會
的 Richard Huziak 剛好經過，他對這片天域非常熟悉，這裡絕對沒有肉眼
可以觀察到的星系。兩人立刻意會到這可能是一顆新彗星。

    “我中獎了！”Petriew 實在太興奮了，因為去年全世界只有兩個人發現新彗星！

圖右：Vance 與他八月個大的女兒 Emily，以及發現新彗星的 20" Obsession 望遠鏡。

    Petriew 幾個小時後報告了他的新發現，天文學家們隨即進行觀測。
根據過去一個星期的觀測資料顯示，Petriew 彗星可能沿著週期 5.5 年的
橢圓形軌道繞日運行，距離太陽最近處在地球內側，約 0.95 AU，
遠日點則在木星附近，5.3 AU。這顆彗星被命名? P/2001 Q2
(Petriew) 彗星。

    史密松學會小行星中心的 Brian Marsden 表示，
Petriew 彗星的軌道尚未完全確定，但它似乎在 1982 年曾經經過木星附近，
在此之前，其軌道半徑可能大得多，過去數十年來也從未如此接近地球過，
所以一直未被發現。

    數億年前，Petriew 彗星可能位於庫伯帶：在海王星外一團甜甜圈狀的物質帶，
彗星體藏匿其中，在受到大行星引力影響時被拉進太陽系內部，
成為短週期彗星。Petriew 當晚發現它時正位於金牛座，彗髮已經清晰可見，
照片中甚至可以看見短短的彗尾，樣子像蝌蚪。

    這個週末時，Petriew 彗星的亮度約 10.5 等，隨著遠離地球將逐漸變暗。
如果沒有意外狀況，其亮度在九月中旬時應為 11 等，
以口徑 15公分以上的望遠鏡很容易看到，有經驗的觀測者以十公分望遠鏡就可以看見，
也許，就在觀察 Petriew 彗星的時候，您也會找到自己的彗星！

P/2001 Q2 (Petriew) 彗星的軌道要素如下：

P/2001 Q2 (Petriew)
T 2001 Sept. 2.186 TT Marsden
q 0.94750 (2000.0) P Q
n 0.178872 Peri. 182.294 +0.802965 -0.579971
a 3.11966 Node 214.357 +0.550647 +0.810080
e 0.69628 Incl. 14.092 +0.228111 +0.086046

未來半個月的位置與光度預報：

 Date__(UT) HR:MN    R.A.(J2000.0)  DEC      mag         r          R      Cnst
********************************************************************************
2001-Aug-24 00:00 * 06 03 19.92 +26 09 46.8 10.47 0.9503044375 0.8682662661 Gem
2001-Aug-25 00:00 * 06 08 42.10 +25 46 44.7 10.47 0.9483227745 0.8728091740 Gem
2001-Aug-26 00:00 * 06 13 59.71 +25 23 13.0 10.48 0.9465541082 0.8775041806 Gem
2001-Aug-27 00:00 * 06 19 12.75 +24 59 14.3 10.48 0.9450002512 0.8823446718 Gem
2001-Aug-28 00:00 * 06 24 21.23 +24 34 50.7 10.49 0.9436628087 0.8873239270 Gem
2001-Aug-29 00:00 * 06 29 25.19 +24 10 04.5 10.50 0.9425431725 0.8924351390 Gem
2001-Aug-30 00:00 * 06 34 24.65 +23 44 57.7 10.50 0.9416425148 0.8976714313 Gem
2001-Aug-31 00:00 * 06 39 19.65 +23 19 32.5 10.51 0.9409617831 0.9030258747 Gem
2001-Sep-01 00:00 * 06 44 10.24 +22 53 50.6 10.53 0.9405016966 0.9084915017 Gem
2001-Sep-02 00:00 * 06 48 56.46 +22 27 54.1 10.54 0.9402627426 0.9140613203 Gem
2001-Sep-03 00:00 * 06 53 38.38 +22 01 44.7 10.55 0.9402451745 0.9197283271 Gem
2001-Sep-04 00:00 * 06 58 16.04 +21 35 24.1 10.57 0.9404490111 0.9254855201 Gem
2001-Sep-05 00:00 * 07 02 49.51 +21 08 53.9 10.58 0.9408740360 0.9313259118 Gem
2001-Sep-06 00:00 * 07 07 18.85 +20 42 15.7 10.60 0.9415197987 0.9372425423 Gem
2001-Sep-07 00:00 * 07 11 44.12 +20 15 30.8 10.62 0.9423856168 0.9432284936 Gem
2001-Sep-08 00:00 * 07 16 05.39 +19 48 40.7 10.63 0.9434705785 0.9492769013 Gem
*********************************************************************************

--

 Take the real part to find out what is really going on.

                                                       Feynman
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : pc104.Eden.nthu.edu.tw


作者 | odie (花未全開月未圓?)
標題 | [轉錄]天文學家在庫伯帶發現迄今所知最大的小行星
時間 | Wed Sep 26 11:39:16 2001

※ 本文轉錄自 [odie] 信箱

作者: odie (花未全開月未圓?)
標題: 天文學家在庫伯帶發現迄今所知最大的小行星
時間: Wed Sep 26 11:38:58 2001

歐南天文臺的科學家最近宣佈，他們在太陽系中發現一顆直徑超過 1,200 公里
的小行星，比穀神星而大，成為迄今發現最大的小行星。這顆小行星的代號
為 2001KX76，今年７月由美國天文學家發現，當時由於資料不足，
未能確定它的大小。

    歐南天文臺的天文學家在現有天文觀測結果中尋找與它有關的資訊，
並借助望遠鏡的觀察，確定它繞太陽公轉的軌道及反射率，進而推斷出其直徑
至少為 1,200 公里，甚至可能達到 1,400 公里。

    人類發現的第一顆小行星穀神星的直徑為 950 公里，
兩百多年來它一直是最大的小行星。現在 2001KX76 將取代穀神星的地位。
它的大小甚至超過冥王星的衛星冥衛一。冥衛一的直徑為 1,150 公里左右。
這顆新的小行星軌道在冥王星軌道外側，目前與地球的距離為 65 億公里，
相當於地球與太陽距離的 43 倍，比海王星離太陽的距離還要遠一倍半。
它也是除冥王星外人類迄今在太陽系週邊庫伯帶裏所發現最大的天體。

     庫伯帶是海王星外的一個帶狀區域，裏面有大量主要由冰組成的天體，
估計其數量可能超過七萬個，目前已經發現 400 多個。今年稍早，
天文學家還在庫伯帶中新發現另一個天體“伐樓拿”，其直徑為 900 公里。
這些較大天體的發現，使冥王星是否能為太陽系大行星的地位進一步動搖。
科學家推測，在庫伯帶裏可能還有大小與冥王星相當，甚至更大的天體有待發現。

--

 Take the real part to find out what is really going on.

                                                       Feynman
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : pc104.Eden.nthu.edu.tw