作者 | LittleSnow.bbs@bbs.phys.ntu.edu.tw (LittleSnow), | 看板 | Math
標題 | [問題] 什麼叫做 "homogeneous"?
時間 | 冷月流蘇 (Sat Jul 30 14:47:13 2005)
路徑 | bbs.star!news.cs.nthu!News.Math.NCTU!ctu-peer!news.nctu!nctumenews!news
來源 | bbs.phys.ntu.edu.tw

常常看到 "homogeneous" 這個字
在微分方程中若 y' = f(x, y) = f(kx, ky) (k≠0) 這個 differential equation 就是 homogeneous
而相依方程組也叫 homogeneous

去查字典：
Homogeneous is used to describe a group or thing
which has members or parts that are all the same.
這個字在數學上到底怎麼理解它？

這個問題我不太清楚
希望各位能幫我，謝謝

--
※[Post] by LittleSnow    from KH218-187-31-178.dialup.
※[Origin] 台大物理冷月流蘇BBS站 ◆ IP: 140.112.102.20


作者 | Harker.bbs@bbs.badcow.com.tw (問), | 看板 | Math
標題 | Re: 充分條件與充要條件及必要條件有何不同？
時間 | 不良牛牧場 (Sat Mar 13 15:36:13 2004)
路徑 | bbs.star!news.cs.nthu!freebsd.ntu!bbs.ee.ntu!news.ee.ntu!SimFarm

※ 引述《bauer.bbs@bbs.nsysu.edu.tw (無業遊民)》之銘言：
: as title！
: 最好能舉個例子啊
: 謝謝！！
充分＝足夠
必要＝一定

A＝ p=>q
B=  q=>p

在A中，若有p條件，一定可以得到q結果，所以我們說在"A"中，對p來說q是他的必要條件
，其一定必然的結果，對q來說p是他的充分條件，要得到q這結果，只要有p這條件就足
夠（要注意的是，不見得其他的條件推不出q。）

在B中，若有q條件，一定可以得到p結果，所以我們說在"B"中，對q來說p是他的必要條件
，其一定必然的結果，對p來說q是他的充分條件，要得到p這結果，只要有q這條件就足
夠（要注意的是，不見得其他的條件推不出p。）

將A與B合起來，可得到p<=>q，其兩者的關係在"所有的情況"下，有一者則一定可以推得另
一者，稱其為充要條件。
--
╭──── Origin:<不良牛牧場> bbs.badcow.com.tw (210.200.247.200)─────╮
│         ↘ Welcome to SimFarm BBS -- From : [61.70.113.15]               │
╰◣◣◢ ◢◢《不良牛免費撥接→電話:40586000→帳號:zoo→密碼:zoo》 ◣◣◢ ─╯


作者 | LittleSnow.bbs@bbs.phys.ntu.edu.tw (LittleSnow), | 看板 | Math
標題 | [問題] [線代] 通過原點的直線為 linear subspace.........
時間 | 冷月流蘇 (Fri Aug 5 07:42:25 2005)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!news.ee.ttu!news.ntu!NTUPhys
來源 | bbs.phys.ntu.edu.tw

一個通過原點的直線 L 只有 2 個 (trivial) linear subspaces: {0}, L
而：
一個通過原點的平面 E 只有 3 種 (trivial) linear subspaces: {0}, 通過原點的直線, E
R^3 只有 4 種 (trivial) linear subspaces: {0}, 通過原點的直線, 通過原點的平面, R^3
上面這兩行要怎麼證？

這個問題我不太清楚
希望各位能幫我，謝謝

--
※[Post] by LittleSnow    from KH218-187-31-65.dialup.d
※[Origin] 台大物理冷月流蘇BBS站 ◆ IP: 140.112.102.20


作者 | function.bbs@bbs.math.ncu.edu.tw (卡索拉提), | 看板 | Math
標題 | Re: [問題] [線代] 通過原點的直線為 linear subspace.........
時間 | 中央數學 織夢天堂 (Fri Aug 5 18:01:26 2005)
路徑 | bbs.star!news.cs.nthu!news.csie.ncyu!ctu-peer!Spring!news.nctu!news.ntu
來源 | bbs.math.ncu.edu.tw

※ 引述《LittleSnow.bbs@bbs.phys.ntu.edu.tw (LittleSnow)》之銘言：
> 一個通過原點的直線 L 只有 2 個 (trivial) linear subspaces: {0}, L

R^2 上直線必形如 y = mx + b, 但此直線通過原點，故 b = 0.

寫成集合形式可得 W := {(x,mx)|x in R} ，當 m = 0就是原點，m不是零時當然是過原

點之直線，很容易可以驗證 W 是 R^2 的subspace.
> 而：
> 一個通過原點的平面 E 只有 3 種 (trivial) linear subspaces: {0}, 通過原點的直線, E
> R^3 只有 4 種 (trivial) linear subspaces: {0}, 通過原點的直線, 通過原點的平面, R^3

這個很容易的，完全看的是R^3上平面的定義而已，R^3上平面是用"平面的法向量和平面

上的點內積為零來定義的，所以必形如 ax + by + cz + d = 0，剩下的仿上面自行討論。

至於任意給定一個向量空間V ，其子空間的個數究竟要如何決定，有以下的定理
                         F

Let W be a subspace of a vector space V  of finite dimensional,then
                                       F
dim W < dim V. (證明的方法是因W的基底在V中為獨立集，又基底為最大線性獨立集，
      =
所以 得證。)

> 上面這兩行要怎麼證？
> 這個問題我不太清楚
> 希望各位能幫我，謝謝

--
 ※發信站 [中央數學  織夢天堂 bbs.math.ncu.edu.tw]
   •FROM [163.23.225.206]
□ Modify: 05/08/05 18:01:26             □ From: 163.23.225.206


作者 | kennylin.bbs@whshs.cs.nccu.edu.tw (笨蛋國宏), | 看板 | Math
標題 | Re: 【問題】請問柯西不等式的英文是什麼？
時間 | 政大狂狷年少 (Fri Jun 6 09:02:03 2003)
路徑 | bbs.star!news.cs.nthu!WHSHS
來源 | whshs.cs.nccu.edu.tw

※ 引述《WHOY@kkcity.com.tw (寂寞發酵思念發胖balaba~)》之銘言：
> ※ 引述《ttianhuat (TTH)》之銘言：
> > 請問柯西不等式的英文是什麼？
> > 謝謝回答：）
>   Cauchy inequation

是 Cauchy's inequality
--
   ╔═══╗  ┼────────────────────────╮
   ║狂狷  ║  │＊ Origin：[ 狂 狷 年 少 ] whshs.cs.nccu.edu.tw ╰─╮
   ║  年少║  ┼╮                         < IP：140.119.164.16 >   ╰─╮
   ╚╦═╦╝    ╰  ＊ From：dorm9.dorm9.nccu.edu.tw
   ─╨─╨─ ＫＧＢＢＳ ─  ◎ 遨翔"BBS"的狂狷不馴；屬於年少的輕狂色彩 ◎


作者 | LittleSnow.bbs@bbs.phys.ntu.edu.tw (LittleSnow), | 看板 | Math
標題 | [問題] 可導 ＝＞ 導函數連續？
時間 | 冷月流蘇 (Fri Aug 5 07:41:31 2005)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!news.ee.ttu!news.ntu!NTUPhys
來源 | bbs.phys.ntu.edu.tw

若 f(x) 在 x=a 可導
那它的導函數 f'(x) 在 x=a 連續嗎？

我曾經想過用平均變率定理
在 x, a 之間存在 c
f'(c) = ( f(x) - f(a) ) / (x-a)
對於所有ε> 0, 存在δ> 0
使得 | x - a | <δ ＝＞ | (f(x)-f(a))/(x-a) - f'(a) | = | f'(c) - f'(a) | <ε
可是這樣有邏輯上的問題
因為這樣只是：
存在 c 使得 | x - a | <δ ＝＞ | f'(c) - f'(a) | <ε
而不是 | c - a | <δ ＝＞ | f'(c) - f'(a) | <ε

這個問題我不太清楚
希望各位能幫我，謝謝

--
※[Post] by LittleSnow    from KH218-187-31-65.dialup.d
※[Origin] 台大物理冷月流蘇BBS站 ◆ IP: 140.112.102.20


作者 | goddog.bbs@bbs.wretch.cc (神犬~), | 看板 | Math
標題 | Re: [問題] 可導 ＝＞ 導函數連續？
時間 | 無名小站 (Fri Aug 5 09:13:08 2005)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!wretch

※ 引述《LittleSnow.bbs@bbs.phys.ntu.edu.tw (LittleSnow)》之銘言：
> 若 f(x) 在 x=a 可導
> 那它的導函數 f'(x) 在 x=a 連續嗎？
> 我曾經想過用平均變率定理
> 在 x, a 之間存在 c
> f'(c) = ( f(x) - f(a) ) / (x-a)
> 對於所有ε> 0, 存在δ> 0
> 使得 | x - a | <δ ＝＞ | (f(x)-f(a))/(x-a) - f'(a) | = | f'(c) - f'(a) | <ε
> 可是這樣有邏輯上的問題
> 因為這樣只是：
> 存在 c 使得 | x - a | <δ ＝＞ | f'(c) - f'(a) | <ε
> 而不是 | c - a | <δ ＝＞ | f'(c) - f'(a) | <ε
> 這個問題我不太清楚
> 希望各位能幫我，謝謝
考慮 f(x) = (x^2)sin(1/x)  當 x = 0
--
夫兵者不祥之器物或惡之故有道者不處君子居則貴左用兵則貴右兵者不祥之器非君子
之器不得已而用之恬淡為上勝而不美而美之者是樂殺人夫樂殺人者則不可得志於天下
矣吉事尚左凶事尚右偏將軍居左上將軍居右言以喪禮處之殺人之眾以哀悲泣之戰勝以
喪禮處之道常無名樸雖小天下莫能臣侯王若能守之萬物將自賓天地相合以降甘露民莫
之令而自均始制有名名亦既有夫亦將知203-67-195-67.adsl.dynamic.seed.net.tw海
作者在 05/08/05  9:13:08 從 203-67-195-67.adsl.dynamic.seed.net.tw 修改這篇文章


作者 | desperadoes.bbs@bbs.wretch.cc (可能), | 看板 | Math
標題 | 一題函數收斂的高微
時間 | 無名小站 (Sat Aug 6 16:56:33 2005)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!wretch

For each n in N(positive number), let g_n be defined for x≧0 by the formula

g_n(x) = nx,    0≦x≦1/n

       = 1/nx,  1/n < x

Show that lim g_n(x) = 0 for all x > 0.
          n→∞

I tried to discuss the two cases for 0≦x≦1/n and 1/n < x.

But I still couldn't do the exercise.

--
夫兵者不祥之器物或惡之故有道者不處君子居則貴左用兵則貴右兵者不祥之器非君子
之器不得已而用之恬淡為上勝而不美而美之者是樂殺人夫樂殺人者則不可得志於天下
矣吉事尚左凶事尚右偏將軍居左上將軍居右言以喪禮處之殺人之眾以哀悲泣之戰勝以
喪禮處之道常無名樸雖小天下莫能臣侯王若能守之萬物將自賓天地相合以降甘露民莫
之令而自均始制有名名亦既有夫亦將219-70-233-141.cable.dynamic.giga.net.tw海


作者 | memerizeme.bbs@bbs.wretch.cc (Math's Talk), | 看板 | Math
標題 | Re: 一題函數收斂的高微
時間 | 無名小站 (Sat Aug 6 17:03:32 2005)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!wretch

※ 引述《desperadoes (可能)》之銘言：
> For each n in N(positive number), let g_n be defined for x≧0 by the formula
> g_n(x) = nx,    0≦x≦1/n
>        = 1/nx,  1/n < x
> Show that lim g_n(x) = 0 for all x > 0.
>           n→∞
> I tried to discuss the two cases for 0≦x≦1/n and 1/n < x.
> But I still couldn't do the exercise.

對 lim g_n(0) = 0 是顯然的，

For x ≠ 0,there exists n s.t. x > 1/n.

Then,for any m > n g_m(x) = 1/mx and this converges to zero as m tends to ∞.

Note this argument works for any x > 0,so we are done.
--
夫兵者不祥之器物或惡之故有道者不處君子居則貴左用兵則貴右兵者不祥之器非君子
之器不得已而用之恬淡為上勝而不美而美之者是樂殺人夫樂殺人者則不可得志於天下
矣吉事尚左凶事尚右偏將軍居左上將軍居右言以喪禮處之殺人之眾以哀悲泣之戰勝以
喪禮處之道常無名樸雖小天下莫能臣侯王若能守之萬物將自賓天地相合以降甘露民莫
之令而自均始制有名名亦既有夫亦將知止知止可以不殆譬道 r210.am.nthu.edu.tw海


作者 | LittleSnow.bbs@bbs.phys.ntu.edu.tw (LittleSnow), | 看板 | Math
標題 | [問題] 不連續函數與連續函數相乘可能是連續函數嗎？
時間 | 冷月流蘇 (Sun Jul 17 08:11:39 2005)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!news.ee.ttu!news.ntu!NTUPhys
來源 | bbs.phys.ntu.edu.tw

這是一個以前同學問我的問題
當時我問答他: sinx*tanx 就是連續函數

可是現在想一想又覺得不對
因為上面這個例子只不過符合了 lim( x -> (2n-1)pi/2 ) sinx*tanx  is finite (有限)
連續必須極限存在且等於其函數值
上面這個例子極限存在，但函數值存在嗎？
(舉一個例子，我們可以說 (x^2)/x = x 嗎？)

當然我們可以強迫定義 sinx*tanx=cosx=0 as x=(2n-1)pi/2
可是這正確嗎？

--
※[Post] by LittleSnow    from ppp-218-32-150-34.KH.spa
※[Origin] 台大物理冷月流蘇BBS站 ◆ IP: 140.112.102.20


作者 | yhliu.bbs@bbs.bs2.to (), | 看板 | Math
標題 | Re: [問題] 不連續函數與連續函數相乘可能是連續函數嗎？
時間 | 次世代ＢＳ２ (Sun Jul 17 08:40:05 2005)
路徑 | bbs.star!news.cs.nthu!news.cis.nctu!CISBBS2

※ 引述《LittleSnow.bbs@bbs.phys.ntu.edu.tw (LittleSnow)》之銘言：
> 這是一個以前同學問我的問題
> 當時我問答他: sinx*tanx 就是連續函數
                     ^^^^^cot(x)

> 可是現在想一想又覺得不對
> 因為上面這個例子只不過符合了 lim( x -> (2n-1)pi/2 ) sinx*tanx  is finite (有限)
> 連續必須極限存在且等於其函數值
> 上面這個例子極限存在，但函數值存在嗎？
                          ^^^^^^^^^^^^不! 但可定義之.

> (舉一個例子，我們可以說 (x^2)/x = x 嗎？)
> 當然我們可以強迫定義 sinx*tanx=cosx=0 as x=(2n-1)pi/2
> 可是這正確嗎？
      ^^^^^^^^^^你舉的例子不對.

令 f(x) = sin^2(x),
   g(x) = cot(x)  for x≠nπ, n 為整數
        = (任意)  for x=nπ
則 f, g 處處有定義, g 在 x=nπ 不連續;
但 f(x)g(x) = sin(x)cos(x) for all x, 處處連續.

--
統計專業版喔!
交大資訊次世代 ( telnet://bs2.twbbs.org )   Statistics (統計與機率)
盈月與繁星 ( telnet://MoonStar.twbbs.org )  Statistics (統計：讓數字說話)
無名小站 ( telnet://wretch.twbbs.org )      Statistics (統計方法討論區)
成大計中站 ( telnet://bbs.ncku.edu.tw )     Statistics (統計方法及學理討論區)
批踢踢實業站 ( telnet://ptt.twbbs.org )     Statistics (統計學及統計軟體版)

--
▄▄▄▄▄▄▄        ▄▄▄▄  ▄▄▄▄▄▄      ＜telnet://bbs.bs2.to＞
  █▄▄▄▄█        █        ▄▄▄▄▄█ Player: yhliu
▄█▄▄▄▄█  ▄▄▄█        █▄▄▄▄▄ From: 140.116.52.117
☆ 次世代ＢＳ２ ☆ 可申請個人板 150MB 超大相簿 http://pic.bs2.to 資訊人 250MB


作者 | likewhite.bbs@bbs.cs.nthu.edu.tw (該拚命了^^), | 看板 | Math
標題 | 瑕積分
時間 | 清華資訊(楓橋驛站) (Thu Jan 13 21:53:55 2005)
路徑 | bbs.star!news.cs.nthu!netnews.cs.nthu!maple

想請求留數積分的高手幫我解釋一下瑕積分的概念
   書上的 計算法通是將一實數積分 拆成二部分(實數積分+封閉區的復數積分)
    我不太了解其中的意思  ^^
     謝謝!!
--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: 218-168-165-29.dynamic.hinet.net


作者 | Gmbear@kkcity.com.tw (孤獨背影有加持的背後靈), | 看板 | Math
標題 | Re: 瑕積分
時間 | KKCITY (Thu Jan 13 23:36:10 2005)
路徑 | bbs.star!news.cs.nthu!freebsd.biol.ntnu!mars.scc.ntnu!news.ntu!bbs.ee.n
來源 | bbs.kkcity.com.tw

※ 引述《likewhite.bbs@bbs.cs.nthu.edu.tw (該拚命了^^)》之銘言：
> 想請求留數積分的高手幫我解釋一下瑕積分的概念
>    書上的 計算法通是將一實數積分 拆成二部分(實數積分+封閉區的復數積分)
那個不是瑕積分  只要是求利用複數積分算實數積分  都是這樣算低

一般求實數積分  有很多辦法

1.∫f(x)dx=F(a)-F(b)
2.部分積分
3.變數變換
4.技巧
5.複數積分
6.數值分析....等等的

那至於瑕積分是指..當我有個pole在實數軸上Xa
            g(x)
f(x)可寫成=------   其中g(x) is analytic
            X-Xa

那我積分逼近到Xa...向左向右  可能會趨近於無限大或負無限大

那是指單一逼近...

但是我向左逼近為正無限大  向右逼近為負無限大
(只取單一方向積分無意義  會趨向無限大)

我把兩方面加起來會得到有限值  我就稱這樣的積分為瑕積分

所以我可以寫成

 Xa+ε                Xa+ε
∫   f(x) dx ≒ g(Xa)∫   1/X-Xa  dx  --->∞
 Xa                   Xa

 Xa                   Xa
∫   f(x) dx ≒ g(Xa)∫   1/X-Xa  dx  --->-∞
 Xa-ε                Xa-ε

兩項相加為0  所以積分為  pricipal value

 ∞         ∞             Xa+ε          Xa-ε
∫  f(x)dx=∫   f(x) dx + ∫   f(x) dx + ∫   f(x) dx
-∞         Xa+ε          Xa-ε          -∞
                 ∞
          =P.V. ∫ f(x) dx       (中間那項為0  正負無限大相加)
                -∞

這樣的積分就是跳過那在實數軸上的pole所得的積分了..^^  叫瑕積分
--
┌─────◆ＫＫＣＩＴＹ◆─────┐ ＫＫ免/費/撥/接 ◤
│         bbs.kkcity.com.tw          │▏電話(1)：449◤1999 電話(2)：4058-6000
└──《From:220.139.62.182     》──┘▏帳號：kkcity   密碼：kkcity


作者 | likewhite.bbs@bbs.cs.nthu.edu.tw (該拚命了^^), | 看板 | Math
標題 | Re: 瑕積分
時間 | 清華資訊(楓橋驛站) (Fri Jan 14 00:38:30 2005)
路徑 | bbs.star!news.cs.nthu!netnews.cs.nthu!maple

※ 引述《Gmbear@kkcity.com.tw (孤獨背影有加持的背後靈)》之銘言：
> ※ 引述《likewhite.bbs@bbs.cs.nthu.edu.tw (該拚命了^^)》之銘言：
> > 想請求留數積分的高手幫我解釋一下瑕積分的概念
> >    書上的 計算法通是將一實數積分 拆成二部分(實數積分+封閉區的復數積分)
> 那個不是瑕積分  只要是求利用複數積分算實數積分  都是這樣算低
> 一般求實數積分  有很多辦法
> 1.∫f(x)dx=F(a)-F(b)
> 2.部分積分
> 3.變數變換
> 4.技巧
> 5.複數積分
> 6.數值分析....等等的
> 那至於瑕積分是指..當我有個pole在實數軸上Xa
>             g(x)
> f(x)可寫成=------   其中g(x) is analytic
>             X-Xa
> 那我積分逼近到Xa...向左向右  可能會趨近於無限大或負無限大
>
   感謝這位大大的回答
     可是我想再請問一下  通常他 拆開的第二項(也就是封閉線積分)
       他的範圍是無限大的封閉區  還是那個繞過奇異點小圈
      不好意思   我搞不太清楚^^
--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: 218-168-165-29.dynamic.hinet.net


作者 | qpzm.bbs@micro.bio.ncue.edu.tw (輕描淡寫), | 看板 | Math
標題 | Re: 瑕積分
時間 | 吟風•眺月•擎天崗 (Fri Jan 14 01:43:18 2005)
路徑 | bbs.star!news.cs.nthu!freebsd.biol.ntnu!mars.scc.ntnu!ctu-gate!ctu-read
來源 | micro.bio.ncue.edu.tw

※ 引述《likewhite.bbs@bbs.cs.nthu.edu.tw (該拚命了^^)》之銘言：
> ※ 引述《Gmbear@kkcity.com.tw (孤獨背影有加持的背後靈)》之銘言：
>　    感謝這位大大的回答
>      可是我想再請問一下  通常他 拆開的第二項(也就是封閉線積分)
>        他的範圍是無限大的封閉區  還是那個繞過奇異點小圈
>       不好意思   我搞不太清楚^^

    我覺得你很奇怪，為什麼不乾脆把題目打上呢？

    你的題目該是從負無窮到正無窮的積分，不巧的是在實數軸上某一點是 pole

    你必需認清一點，在複變積分中，是以 z = x + iy 來表示

    假象你題目取的圍線也許是上半平面的半圓，且 R → ∞

     ∞        ?  ∞           ∞
    ∫ f(x) dx = ∫ f(z) dz = ∫ f(x+iy) d(x+iy)，相等嗎？不曉得，所以要討論
    -∞          -∞          -∞

    假設在實數軸上的 pole 之點為 x = a，要的部份可拆為四段

    (1) z = x + iy，通過實數軸 ∴ y = 0 , dz = dx，積分範圍從 -∞ ~ a

    (2) z = x + iy，通過實數軸 ∴ y = 0 , dz = dx，積分範圍從 a ~ ∞

    (3) z = Re^iθ，外圍的半圓 ∴ dz = iθRe^iθ

    (4) z = εe^iθ，lim (ε → 0 )，dz = iθεe^iθ

    (1)，(2) 滿足 cauchy 積分主值可合併，即為 ∫f(z) dz = ∫f(x) dx = 所求

    範圍就是你所取圍線，就是無限大的封閉區域

    其餘的兩段因題目不明，封閉圍線不知，無法處理。

    不過若是上半圓的平面，則 (4) 的值就是 -πi

     ∞
    ∫ f(z) dz = 2πi ( 圍線內的留(殘)數和 )
    -∞

    記得一個原則，即使複變能解實變特殊積分，也都從 z = x + iy 去討論來的

    再拆解為逐段的積分，可找出所求的那一項，再將其餘的算出就是答案。

--
 ◤◥ Origin:  彰化師大生物系˙吟風•眺月•擎天崗  micro.bio.ncue.edu.tw
 ◣◢ Author: qpzm 從 218-170-114-87.dynamic.hinet.net 發表


作者 | milk-dog.bbs@bbs.nsysu.edu.tw ( ), | 看板 | Math
標題 | 微分<=>積分?
時間 | 中山計中美麗之島 (Wed Aug 3 03:34:31 2005)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!news.ee.ttu!news.ntu!Spring!new
來源 | bbs.nsysu.edu.tw

函數 f 定義在有限閉區間 [a,b] 上且 f 在其上有界
下列命題若正確給予證明 若錯誤給一反例 :

1. 若 f 在 [a,b] 上是黎曼可積且假設 F 是其不定積分 則 F 在 (a,b) 上可微 ?
2. 若 f 在 (a,b) 上可微且假設 f' 是其導函數 則 f' 在 [a,b] 上可黎曼積分 ?

--

--
* Origin: 中山大學-美麗之島BBS * From: 61.219.178.213


作者 | memerizeme.bbs@bbs.wretch.cc (Math's Talk), | 看板 | Math
標題 | Re: 微分<=>積分?
時間 | 無名小站 (Wed Aug 3 08:54:20 2005)
路徑 | bbs.star!news.cs.nthu!news.csie.ncyu!ctu-peer!news.nctu!netnews.csie.nc

※ 引述《milk-dog.bbs@bbs.nsysu.edu.tw (         )》之銘言：
> 函數 f 定義在有限閉區間 [a,b] 上且 f 在其上有界
> 下列命題若正確給予證明 若錯誤給一反例 :
> 1. 若 f 在 [a,b] 上是黎曼可積且假設 F 是其不定積分 則 F 在 (a,b) 上可微 ?
考慮f=1 on [0,1),and f=-1 on (1,2]

> 2. 若 f 在 (a,b) 上可微且假設 f' 是其導函數 則 f' 在 [a,b] 上可黎曼積分 ?
f'(a)=? f'(b)=? ，不過積分改動有限個點並不影響，

所以我們依舊可以任意定兩個值給f'(a)、f'(b) 來問上面問題~

考慮 y = 1-√(1-(x-1)^2) for 0≦x≦1，該函數微分無界，故不可積~
--
夫兵者不祥之器物或惡之故有道者不處君子居則貴左用兵則貴右兵者不祥之器非君子
之器不得已而用之恬淡為上勝而不美而美之者是樂殺人夫樂殺人者則不可得志於天下
矣吉事尚左凶事尚右偏將軍居左上將軍居右言以喪禮處之殺人之眾以哀悲泣之戰勝以
喪禮處之道常無名樸雖小天下莫能臣侯王若能守之萬物將自賓天地相合以降甘露民莫
之令而自均始制有名名亦既有夫亦將知止知止可以不殆譬道 r210.am.nthu.edu.tw海


作者 | oyasmi.bbs@bbs.nsysu.edu.tw (好久沒上站), | 看板 | Math
標題 | 問一個百思不得其解的簡單積分問題
時間 | 中山計中美麗之島 (Thu Feb 16 12:44:11 2006)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!news.ee.ttu!news.ntu!Spring!new
來源 | bbs.nsysu.edu.tw

1/x=100/100x對吧?但是(S代表積分)S(1/x)dx=lnx,S(100/100x)dx=ln100x,
怎麼會這樣?見鬼了...
--
* Origin: 中山大學-美麗之島BBS * From: 211.20.81.130


作者 | samson.bbs@bbs.ee.nthu.edu.tw ( ), | 看板 | Math
標題 | Re: 問一個百思不得其解的簡單積分問題
時間 | ☆清華電機☆ (Thu Feb 16 14:06:23 2006)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!news.ee.nthu!STAR

※ 引述《oyasmi.bbs@bbs.nsysu.edu.tw (好久沒上站)》之銘言：
> 1/x=100/100x對吧?但是(S代表積分)S(1/x)dx=lnx,S(100/100x)dx=ln100x,
> 怎麼會這樣?見鬼了...

  S(1/x)dx=lnx +c, S(100/100x)dx=ln100x +c'= lnx +2+c'=lnx +c", c,c"為常數

--
★ Origin: 清華電機星星站 <bbs.ee.nthu.edu.tw>
※ From:   math91-1.fhsh.tp.edu.tw


作者 | godel.bbs@sparc20.ee.cycu.edu.tw (為往後的八年努力), | 看板 | Math
標題 | Re: 複變
時間 | 中原電機站 (Wed Jun 4 22:52:37 2003)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!news.civil.ncku!news.ntust!ctu-
來源 | sparc20.ee.cycu.edu.tw

※ 引述《twisters121.bbs@bbs.cis.nctu.edu.tw (無聊中)》之銘言：
:        1
: ∮c (------) dz  C:|z+1|=1 (counterclockwise)
:      1+z^3
=∮c (1/3)dz/1+z-∮c (z/3-2/3)dz/z^2-z+1

第一項為2πi/3
第二項由柯西積分定理得知為0
∴答案為2πi/3~

--
※ Origin: 中原電機心站 ◆ From: NK218-187-32-30.3-20.pl.apol.com.tw
--
Origin: 中原電機心站 bbs.ee.cycu.edu.tw (140.135.12.1)


作者 | huygens.bbs@Kavalan.csie.NCTU.edu.tw (我要自由), | 看板 | Math
標題 | Re: 複變積分
時間 | 飄雨蘭城 (Thu Jun 5 01:10:43 2003)
路徑 | bbs.star!news.cs.nthu!news.cis.nctu!netnews.csie.nctu!Kavalan
來源 | unknown@kavalan.csie.nctu.edu.tw

【 在 twisters121.bbs@bbs.cis.nctu.edu.tw (無聊中) 的大作中提到: 】
:                 z^2+1
: Integrate g(z)=-------
:                 z^2-1
: in the counterclockwise sense around a circle of radius 1 with center
: at the point
: (a) z=1  (b) z=1/2  (c) z=-1+(1/2)i  (d)i

 g(z)=1+1/(z-1)+1/(z+1)

(a)第一及第三項由柯西積分定理得知為0
   所以答案為2πi
(b)同上
(c)第一及第二項由柯西積分定理得知為0
   所以答案為2πi
(d)由柯西積分定理得知為0

--
※ 飄雨蘭城•Kavalan.twbbs.org•[FROM: NK218-187-32-143.3-20.pl.apol.com.tw]


作者 | aasubspace.bbs@bbs.badcow.com.tw (我是數學白痴~~), | 看板 | Math
標題 | conway複變...幫忙一下
時間 | 不良牛牧場 (Thu Jun 5 01:24:54 2003)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!freebsd.ntu!bbs.ee.ntu!news.ee.

Let p(z) be a polynomial of degree n and let R>0 be sufficient large

so that p never vanishes in {z:|z|>=R}.

If γ(t)=R*exp{i*t} for 0<=t<=2π,

show that ∫ p'(z)/p(z) dz =2π*i*n
           γ
各位大大幫忙一下...看這個應該是要用index的下去代...

可是想不出方法...
--
╭──── Origin:<不良牛牧場> bbs.badcow.com.tw (210.200.247.200)─────╮
│         ↘ Welcome to SimFarm BBS -- From : [140.128.28.1]               │
╰◣◣◢ ◢◢《不良牛免費撥接→電話:40586000→帳號:zoo→密碼:zoo》 ◣◣◢ ─╯


作者 | tie@bbs.ee.ntu.edu.tw ( ), | 看板 | Math
標題 | Re: conway複變...幫忙一下
時間 | 台大電機 Maxwell BBS (Thu Jun 5 01:42:37 2003)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!freebsd.ntu!bbs.ee.ntu!Maxwell

※ 引述《aasubspace.bbs@bbs.badcow.com.tw (我是數學白痴~~)》之銘言：
: Let p(z) be a polynomial of degree n and let R>0 be sufficient large
: so that p never vanishes in {z:|z|>=R}.
: If γ(t)=R*exp{i*t} for 0<=t<=2π,
: show that ∫ p'(z)/p(z) dz =2π*i*n
:            γ
: 各位大大幫忙一下...看這個應該是要用index的下去代...
: 可是想不出方法...

  好熱睡不著
  給你兩個提示

  1.注意never vanish 的 region.....（那應該在哪vanishㄋㄟ）....

and

  2.Gauss的某個偉大定理 .....p(z)可以寫成某些東西的乘積....
--
※ Origin: 臺大電機 Maxwell 站 ◆ From: 218-163-169-234.HINET-IP.hinet.net


作者 | aasubspace.bbs@bbs.badcow.com.tw (我是數學白痴~~), | 看板 | Math
標題 | Re: conway複變...幫忙一下
時間 | 不良牛牧場 (Thu Jun 5 02:29:35 2003)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!freebsd.ntu!bbs.ee.ntu!news.ee.

※ 引述《tie@bbs.ee.ntu.edu.tw (  )》之銘言：
: ※ 引述《aasubspace.bbs@bbs.badcow.com.tw (我是數學白痴~~)》之銘言：
: : Let p(z) be a polynomial of degree n and let R>0 be sufficient large
: : so that p never vanishes in {z:|z|>=R}.
: : If γ(t)=R*exp{i*t} for 0<=t<=2π,
: : show that ∫ p'(z)/p(z) dz =2π*i*n
: :            γ
: : 各位大大幫忙一下...看這個應該是要用index的下去代...
: : 可是想不出方法...
:   好熱睡不著
:   給你兩個提示
:   1.注意never vanish 的 region.....（那應該在哪vanishㄋㄟ）....
: and
:   2.Gauss的某個偉大定理 .....p(z)可以寫成某些東西的乘積....
恩謝謝提示...
我將解答寫在下面...請幫我看一下對不對(只寫大概想法)...
p is a n-degree poly. so p has n zero.say a_1.a_2...a_m...
take R=max{|a_1|,...,|a_m|}+1 .then p never vanishes in C-B(0;R)...
(代表a_1到a_n的點都落在B(0;R)裡面)
p(z)=c(z-a_1)^(k_1)*...*(z-a_m)^(k_m).where k_1+...+k_m=n
then p'(z)/p(z)=k_1*(z-a_1)^(-1)+...+k_m*(z-a_m)^(-1)
所以積分拆開之後再利用index定義去做...
積分=2*pi*k_1+...+2*pi*k_m=2*pi*n...
幫我檢查一下...謝謝嚕...^^""...
--
╭──── Origin:<不良牛牧場> bbs.badcow.com.tw (210.200.247.200)─────╮
│         ↘ Welcome to SimFarm BBS -- From : [140.128.28.1]               │
╰◣◣◢ ◢◢《不良牛免費撥接→電話:40586000→帳號:zoo→密碼:zoo》 ◣◣◢ ─╯


作者 | tie@bbs.ee.ntu.edu.tw ( ), | 看板 | Math
標題 | Re: conway複變...幫忙一下
時間 | 台大電機 Maxwell BBS (Thu Jun 5 13:16:12 2003)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!freebsd.ntu!bbs.ee.ntu!Maxwell

※ 引述《aasubspace.bbs@bbs.badcow.com.tw (我是數學白痴~~)》之銘言：
: 我將解答寫在下面...請幫我看一下對不對(只寫大概想法)...
: p is a n-degree poly. so p has n zero.say a_1.a_2...a_m...
: take R=max{|a_1|,...,|a_m|}+1 .then p never vanishes in C-B(0;R)...
: (代表a_1到a_n的點都落在B(0;R)裡面)
: p(z)=c(z-a_1)^(k_1)*...*(z-a_m)^(k_m).where k_1+...+k_m=n
: then p'(z)/p(z)=k_1*(z-a_1)^(-1)+...+k_m*(z-a_m)^(-1)
: 所以積分拆開之後再利用index定義去做...
: 積分=2*pi*k_1+...+2*pi*k_m=2*pi*n...
: 幫我檢查一下...謝謝嚕...^^""...

   Neat !
--
※ Origin: 臺大電機 Maxwell 站 ◆ From: 218-163-168-77.HINET-IP.hinet.net


作者 | wwli.bbs@bbs.math.ntu.edu.tw ( ), | 看板 | Math
標題 | Re: conway複變...幫忙一下
時間 | 醉月風情 BBS (Thu Jun 5 13:19:45 2003)
路徑 | bbs.star!news.cs.nthu!freebsd.ntu!news.ntu!ntumathbbs
來源 | bbs.math.ntu.edu.tw

※ 引述《tie@bbs.ee.ntu.edu.tw (  )》之銘言：
: ※ 引述《aasubspace.bbs@bbs.badcow.com.tw (我是數學白痴~~)》之銘言：
: : Let p(z) be a polynomial of degree n and let R>0 be sufficient large
: : so that p never vanishes in {z:|z|>=R}.
: : If γ(t)=R*exp{i*t} for 0<=t<=2π,
: : show that ∫ p'(z)/p(z) dz =2π*i*n
: :            γ
: : 各位大大幫忙一下...看這個應該是要用index的下去代...
: : 可是想不出方法...
:   好熱睡不著
:   給你兩個提示
:   1.注意never vanish 的 region.....（那應該在哪vanishㄋㄟ）....
: and
:   2.Gauss的某個偉大定理 .....p(z)可以寫成某些東西的乘積....

這是複變函數論的一個著名定理, 此積分除以2πi的值就是它在該區域內
的根的個數. 而且對任何全純函數p(z)都對, 不限於多項式. 所以在證明
的時候, 倒不一定要直接跟多項式打交道.

在更一般的情形下, (2πi)^{-1} ∫ z^q p'(z)/p(z) dz 是該區域內所
有根的q次方的和. 這個結果不只是能拿來當習題而已, 還有其它的妙用,
例如說, 用以證明所謂的 Weierstrass preparation theorem.

--
※ Origin: 醉月風情站(bbs.math.ntu.edu.tw) ◆ From: 61-223-126-229.HINET-IP.hinet.net
      IP : 140.112.50.3(台大數學系醉月風情站)


作者 | aasubspace.bbs@bbs.badcow.com.tw (我是數學白痴~~), | 看板 | Math
標題 | Re: conway複變...幫忙一下
時間 | 不良牛牧場 (Thu Jun 5 16:00:36 2003)
路徑 | bbs.star!news.cs.nthu!freebsd.ntu!bbs.ee.ntu!news.ee.ntu!SimFarm

※ 引述《wwli.bbs@bbs.math.ntu.edu.tw (  )》之銘言：
: ※ 引述《tie@bbs.ee.ntu.edu.tw (  )》之銘言：
: :   好熱睡不著
: :   給你兩個提示
: :   1.注意never vanish 的 region.....（那應該在哪vanishㄋㄟ）....
: : and
: :   2.Gauss的某個偉大定理 .....p(z)可以寫成某些東西的乘積....
: 這是複變函數論的一個著名定理, 此積分除以2πi的值就是它在該區域內
: 的根的個數. 而且對任何全純函數p(z)都對, 不限於多項式. 所以在證明
: 的時候, 倒不一定要直接跟多項式打交道.
: 在更一般的情形下, (2πi)^{-1} ∫ z^q p'(z)/p(z) dz 是該區域內所
: 有根的q次方的和. 這個結果不只是能拿來當習題而已, 還有其它的妙用,
: 例如說, 用以證明所謂的 Weierstrass preparation theorem.
那...如果對更一般的純函數來講...那證明當中...
p(z)和p'(z)要怎麼解決掉...因為在這裡p(z)可以用Guass的定理...才解決掉的...
呵呵...可以的話幫我提示一下...謝謝嚕...感恩...^^""...
--
╭──── Origin:<不良牛牧場> bbs.badcow.com.tw (210.200.247.200)─────╮
│         ↘ Welcome to SimFarm BBS -- From : [140.128.28.1]               │
╰◣◣◢ ◢◢《不良牛免費撥接→電話:40586000→帳號:zoo→密碼:zoo》 ◣◣◢ ─╯


作者 | tie@bbs.ee.ntu.edu.tw ( ), | 看板 | Math
標題 | Re: conway複變...幫忙一下
時間 | 台大電機 Maxwell BBS (Fri Jun 6 02:50:33 2003)
路徑 | bbs.star!news.cs.nthu!freebsd.ntu!bbs.ee.ntu!Maxwell

※ 引述《aasubspace.bbs@bbs.badcow.com.tw (我是數學白痴~~)》之銘言：
: ※ 引述《wwli.bbs@bbs.math.ntu.edu.tw (  )》之銘言：
: : 這是複變函數論的一個著名定理, 此積分除以2πi的值就是它在該區域內
: : 的根的個數. 而且對任何全純函數p(z)都對, 不限於多項式. 所以在證明
: : 的時候, 倒不一定要直接跟多項式打交道.
: : 在更一般的情形下, (2πi)^{-1} ∫ z^q p'(z)/p(z) dz 是該區域內所
: : 有根的q次方的和. 這個結果不只是能拿來當習題而已, 還有其它的妙用,
: : 例如說, 用以證明所謂的 Weierstrass preparation theorem.
: 那...如果對更一般的純函數來講...那證明當中...
: p(z)和p'(z)要怎麼解決掉...因為在這裡p(z)可以用Guass的定理...才解決掉的...
: 呵呵...可以的話幫我提示一下...謝謝嚕...感恩...^^""...

  hint:
  p(z)=f(z)g(z)
--
※ Origin: 臺大電機 Maxwell 站 ◆ From: 218-163-170-225.HINET-IP.hinet.net


作者 | huygens.bbs@Kavalan.csie.NCTU.edu.tw (我要自由), | 看板 | Math
標題 | Re: 複變
時間 | 飄雨蘭城 (Wed Jun 4 13:08:49 2003)
路徑 | bbs.star!news.cs.nthu!news.cis.nctu!netnews.csie.nctu!Kavalan
來源 | unknown@kavalan.csie.nctu.edu.tw

【 在 twisters121.bbs@bbs.cis.nctu.edu.tw (無聊中) 的大作中提到: 】
: x^2+4y^2=4
: 求z(t)=?
x^2/4+y^2/1=1為一橢圓
令x=2cost,y=sint
∴z(t)=2cost+isint~

--
※ 飄雨蘭城•Kavalan.twbbs.org•[FROM: r194.76.mypili.net.tw]


作者 | va.bbs@bbs.amath.nchu.edu.tw (想換記憶體.....), | 看板 | Math
標題 | Re: 幫我解一題集合的問題 謝謝 >"<
時間 | 中興應數理想國 (Sun Apr 6 15:16:57 2003)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!ctu-peer!news.nctu!nchunews.nch
來源 | bbs.amath.nchu.edu.tw

※ 引述《nojoke@kkcity.com.tw (滑步向前)》之銘言：
>         已知 A = {(x,y)｜2x－y = 1}
>              B = {(y-1,x+2)｜ax+by = 1}
>         若 A = B，則 a = ? b = ?
>         答案在下面  可是我不知道該怎麼算 >"<
>         麻煩各位了  謝謝
>               -1         2
>           a = —  , b = —
>                5         5

我們將B的x及y用t及s來代替   所以B = {(s-1,t+2)｜at+bs = 1}

因為A=B 所以(x,y)=(s-1,t+2)

可得到x=s-1,y=t+2

代入2x－y = 1

得到2s-t=5 對照at+bs=1

所以
               -1         2
           a = —  , b = —
                5         5

--
     中興應數理想國BBS  ╭ Origin ╮  bbs.amath.nchu.edu.tw ∼ αβγ ──┼
       140.120.6.230    ┼ Author ╯ 61-231-70-126.HINET-IP.hinet.net


作者 | andan.bbs@bbs.math.nctu.edu.tw (ㄚ丹), | 看板 | Math
標題 | Re: 幫我解一題集合的問題 謝謝 >"<
時間 | 交大應數資訊站 (Sun Apr 6 15:15:00 2003)
路徑 | bbs.star!news.cs.nthu!news.cis.nctu!News.Math.NCTU!mathnctu

※ 引述《nojoke@kkcity.com.tw (滑步向前)》之銘言：
:         已知 A = {(x,y)｜2x－y = 1}
:              B = {(y-1,x+2)｜ax+by = 1}
:         若 A = B，則 a = ? b = ?
:         答案在下面  可是我不知道該怎麼算 >"<
:         麻煩各位了  謝謝
:               -1         2
:           a = —  , b = —
:                5         5
        把 A改成 A' = {(y-1,x+2)｜2(y-1)-(x+2) = 1}
                    = {(y-1,x+2)｜2y-x = 5}
        對照 B 就知道了

--

                                要  就要最好的 ∼∼

--
※ Origin: 交大應數資訊站 ◆ From: 61-230-98-199.HINET-IP.hinet.net


作者 | I3.bbs@bbs.math.cycu.edu.tw (THOUGHT), | 看板 | Math
標題 | 請問Chaos Theory 混沌理論
時間 | CYCU-Math BBS (Tue May 27 20:40:29 2003)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!ctu-peer!ctu-gate!news.nctu!new
來源 | bbs.math.cycu.edu.tw

要怎樣簡單的解釋給不懂數學的人
例如中文系英文系的女生

有時候想把數學很簡單的講給別人聽到懂
是很困難的事 =.="
--
        浪漫的愛情      不長久

        長久的愛情      不浪漫
--
※ Origin: 中原數學之家 <bbs.math.cycu.edu.tw>
◆ From: r145.94.mypili.net.tw


作者 | Kermit.bbs@bbs.ntu.edu.tw (Kermit), | 看板 | Math
標題 | Re: 請問Chaos Theory 混沌理論
時間 | 台大計中椰林風情站 (Wed May 28 04:21:16 2003)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!freebsd.ntu!news.ntu!Palmarama

==> Kermit (Kermit) 提到:
> ==> I3.bbs@bbs.math.cycu.edu.tw (THOUGHT) 提到:
> > 要怎樣簡單的解釋給不懂數學的人
> > 例如中文系英文系的女生
> > 有時候想把數學很簡單的講給別人聽到懂
> > 是很困難的事 =.="

    雖然我不是唸數學的... 我可以把我認知的chaotic system所知提供出來
    有錯請各位大德指正...

    假設一維數線上, 有一點 x=a, 假設有一個函數 f:R->R
    讓這個函數f, iterative 的作用在這一點上, 也就是說產生一個實數數列..

      a, f(a),f(f(a)),f(f(f(a))), ......

    此時會有三種情形發生 :

    case1: 這個數列收斂至數線上一點, 也就是fixed point的情形.
    case2: 這個數列發散, 也就是趨近於無窮大, 或是在兩點或多點間跳來跳去.
           這都是沒有收斂的情形 .
    case3: 也就是我們感興趣的, 也就是不管我們一直用這個f作用在x=a上多少次
           這個數列都維持在數線上某個bounded的區間[p q],並且隨著f interation
           次數增加, 這區間上的點會越來越多被你的f(f(f(..(a))) "填滿"

    通常 case2的多點跳來跳去, 以及case3的情形 合起來是一個 "Julia Set"
    的概念, 也就是說, Julia Set 代表一個函數f iterative 作用在一點x=a
    無數次仍然bounded, 這些 { x=a } 所成集合.

 --------------------------------------------------------------------

    通常形成chaotic system 要有三個條件 :

    1. sensitive on initial condition :

      就一般所說的 "butterfly effect" , x=a 以及x=a+, a+代表跟x=a
      差距極小的一點, 當這兩點分別去產生 f(f(f(f(...)))上述的數列時,
      這兩個數列的軌跡會隨著interation 次數增加差距越大.

    2. periodic points are dense :

      你可以想像若剛開始一個平面上一點, iteration 次數增加時, 產生的值
      會在平面上一個 closed loop繞.... 並且逐漸"填滿"這個 loop, 非常粗略的
      在此說明dense的概念.

    3. topologically transitive :

      這有點難解釋, 大體上說就是兩個disjoint的集合上, 分別取兩個點
      做interation, 所成的兩個集合會越來越靠近, 最後會joint在一起.

    ---------------------------------------------------------------
    我寫的很心虛, 有錯誤再次請各位大德指正..
--
☆ [Origin:椰林風情] [From: ivy108-fi.nchc.gov.tw] [Login: **] [Post: 13]


作者 | blackmeat.bbs@bbs.yuntech.edu.tw (黑肉ねこ), | 看板 | Math
標題 | 不好意思，問一個很簡單的積分！
時間 | 雲林科技大學藍天使 BBS (Sun Apr 6 18:07:29 2003)
路徑 | bbs.star!news.cs.nthu!news.cis.nctu!ctu-peer!news.nctu!news.csie.ncyu!n

請問這一個題要怎麼積呢？

∫sin(x^2) dx = ?

如果可以的話，

請給我詳細的算法！

謝謝！
--
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
  孔子、老子、墨子、莊子~~~有子的好像都很偉大→那就叫我傻子吧！
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
有空來看看吧！~~~尚在努力中！~~
http://home.pchome.com.tw/enjoy/blackmeat2/
http://phpweb.yuntech.edu.tw/~u8811021/  http://140.125.206.153
--
※ Origin: 雲林科技大學藍天使 <bbs.yuntech.edu.tw> [From: 140.125.206.153]


作者 | Hussar.bbs@140.119.164.16 (唉), | 看板 | Math
標題 | Re: 不好意思，問一個很簡單的積分！
時間 | 政大狂狷年少 (Sun Apr 6 18:34:53 2003)
路徑 | bbs.star!news.cs.nthu!WHSHS
來源 | whshs.cs.nccu.edu.tw

※ 引述《blackmeat.bbs@bbs.yuntech.edu.tw (黑肉ねこ)》之銘言：
> 請問這一個題要怎麼積呢？
> ∫sin(x^2) dx = ?
> 如果可以的話，
> 請給我詳細的算法！
> 謝謝！
這題.......

並不簡單吧.....
--
   ╔═══╗  ┼────────────────────────╮
   ║狂狷  ║  │＊ Origin：[ 狂 狷 年 少 ] whshs.cs.nccu.edu.tw ╰─╮
   ║  年少║  ┼╮                         < IP：140.119.164.16 >   ╰─╮
   ╚╦═╦╝    ╰  ＊ From：hussar.dorm7.nccu.edu.tw
   ─╨─╨─ ＫＧＢＢＳ ─  ◎ 遨翔"BBS"的狂狷不馴；屬於年少的輕狂色彩 ◎


作者 | Kime.bbs@bbs.csie.nctu.edu.tw (Kymi), | 看板 | Math
標題 | Re: 不好意思，問一個很簡單的積分！
時間 | 交大資工鳳凰城資訊站 (Sun Apr 6 19:26:18 2003)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!bbs

※ 引述《Hussar.bbs@140.119.164.16 (唉)》之銘言：
> ※ 引述《blackmeat.bbs@bbs.yuntech.edu.tw (黑肉ねこ)》之銘言：
> > 請問這一個題要怎麼積呢？
> > ∫sin(x^2) dx = ?
> > 如果可以的話，
> > 請給我詳細的算法！
> > 謝謝！
> 這題.......
> 並不簡單吧.....
因為根本沒辦法表成初等函數
--
※ Origin: 交大資工鳳凰城資訊站 <bbs.csie.nctu.edu.tw>
◆ From: 218-165-4-74.HINET-IP.hinet.net


作者 | blackmeat.bbs@bbs.yuntech.edu.tw (黑肉ねこ), | 看板 | Math
標題 | Re: 不好意思，問一個很簡單的積分！
時間 | 雲林科技大學藍天使 BBS (Sun Apr 6 20:06:11 2003)
路徑 | bbs.star!news.cs.nthu!news.nthu!newsfeed.nthu!ctu-peer!news.nctu!news.c

※ 引述《Kime.bbs@bbs.csie.nctu.edu.tw (Kymi)》之銘言：
> ※ 引述《Hussar.bbs@140.119.164.16 (唉)》之銘言：
> > 這題.......
> > 並不簡單吧.....
> 因為根本沒辦法表成初等函數

那如果是定積分的型式呢？

如從：零積到二呢？

ps：啥是初等函數呢？(不好意思~~問的很沒水準！`~~)
--
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
  孔子、老子、墨子、莊子~~~有子的好像都很偉大→那就叫我傻子吧！
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
有空來看看吧！~~~尚在努力中！~~
http://home.pchome.com.tw/enjoy/blackmeat2/
http://phpweb.yuntech.edu.tw/~u8811021/  http://140.125.206.153
--
※ Origin: 雲林科技大學藍天使 <bbs.yuntech.edu.tw> [From: 140.125.206.153]


作者 | Kime.bbs@bbs.csie.nctu.edu.tw (Kymi), | 看板 | Math
標題 | Re: 不好意思，問一個很簡單的積分！
時間 | 交大資工鳳凰城資訊站 (Sun Apr 6 20:30:23 2003)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!bbs

※ 引述《blackmeat.bbs@bbs.yuntech.edu.tw (黑肉ねこ)》之銘言：
> ※ 引述《Kime.bbs@bbs.csie.nctu.edu.tw (Kymi)》之銘言：
> > 因為根本沒辦法表成初等函數
>
> 那如果是定積分的型式呢？
> 如從：零積到二呢？
> ps：啥是初等函數呢？(不好意思~~問的很沒水準！`~~)
很抱歉,定積分我也不會算.
初等函數就是可以經由"冪函數,指數函數,對數函數,三角函數反三角函數"
的有限次算術運算或複合而成的函數
--
※ Origin: 交大資工鳳凰城資訊站 <bbs.csie.nctu.edu.tw>
◆ From: 218-165-4-74.HINET-IP.hinet.net


作者 | plover.bbs@kulu.twbbs.org (+oo), | 看板 | Math
標題 | Re: 不好意思，問一個很簡單的積分！
時間 | 咕嚕咕嚕火鍋站 (Sun Apr 6 21:59:30 2003)
路徑 | bbs.star!news.cs.nthu!news.cis.nctu!ctu-peer!ctu-reader!news.nctu!Tomat
來源 | tomato.ee.nctu.edu.tw

※ 引述《Kime.bbs@bbs.csie.nctu.edu.tw (Kymi)》之銘言：
> ※ 引述《blackmeat.bbs@bbs.yuntech.edu.tw (黑肉ねこ)》之銘言：
> >
> > 那如果是定積分的型式呢？
> > 如從：零積到二呢？
> > ps：啥是初等函數呢？(不好意思~~問的很沒水準！`~~)
> 很抱歉,定積分我也不會算.
> 初等函數就是可以經由"冪函數,指數函數,對數函數,三角函數反三角函數"
> 的有限次算術運算或複合而成的函數

http://www.math-atlas.org/97/nonelem_integr2

[This post updates a 1995 post by Wiener also available at this site. --djr]
==============================================================================
From: weemba@sagi.wistar.upenn.edu (Matthew P Wiener)
Subject: Re: Repost: Integral of x^x
Date: 30 Nov 1997 20:42:28 GMT
Newsgroups: sci.math
Keywords: Functions without elementary antiderivative

What's the antiderivative of exp(-x^2)? of sin(x)/x? of x^x?
------------------------------------------------------------------------
These, and some similar problems, can't be done.

More precisely, consider the notion of "elementary function".  These are
the functions that can be expressed in terms of exponentals and logarithms,
via the usual algebraic processes, including the solving (with or without
radicals) of polynomials.  Since the trigonometric functions and their
inverses can be expressed in terms of exponentials and logarithms using
the complex numbers C, these too are elementary.

The elementary functions are, so to speak, the "precalculus functions".

Then there is a theorem that says certain elementary functions do not
have an elementary antiderivative.  They still have antiderivatives,
but "they can't be done".  The more common ones get their own names.
Up to some scaling factors, "erf" is the antiderivative of exp(-x^2)
and "Si" is the antiderivative of sin(x)/x, and so on.
------------------------------------------------------------------------
For those with a little bit of undergraduate algebra, we sketch a proof
of these, and a few others, using the notion of a differential field.
These are fields (F,+,.,1,0) equipped with a derivation, that is, a
unary operator ' satisifying (a+b)'=a'+b' and (a.b)'=a.b'+a'.b.  Given
a differential field F, there is a subfield Con(F)={a:a'=0}, called the
_constants_ of F.  We let I(f) denote an antiderivative.  We ignore +cs.

Most examples in practice are subfields of M, the meromorphic functions
on C (or some domain).  Because of uniqueness of analytic extensions, one
rarely has to specify the precise domain.

Given differential fields F and G, with F a subfield of G, one calls G
an algebraic extension of F if G is a finite field extension of F.

One calls G a logarithmic extension of F if G=F(t) for some transcendental
t that satisfies t'=s'/s, some s in F.  We may think of t as log s, but
note that we are not actually talking about a logarithm function on F.  We
simply have a new element with the right derivative.  Other "logarithms"
would have to be adjoined as needed.

Similarly, one calls G an exponential extension of F if G=F(t) for some
transcendental t that satisfies t'=t.s', some s in F.  Again, we may
think of t as exp s, but there is no actual exponential function on F.

Finally, we call G an elementary differential extension of F if there is
a finite chain of subfields from F to G, each an algebraic, logarithmic,
or exponential extension of the next smaller field.

The following theorem, in the special case of M, is due to Liouville.  The
algebraic generality is due to Rosenlicht.  More powerful theorems have
been proven by Risch, Davenport, and others, and are at the heart of
symbolic integration packages.

A short proof, accessible to those with a solid background in undergraduate
algebra, can be found in Rosenlicht's AMM paper (see references).  It is
probably easier to master its applications first, which often use similar
techniques, and then learn the proof.
------------------------------------------------------------------------
MAIN THEOREM.  Let F,G be differential fields, let a be in F, let y be in G,
and suppose y'=a and G is an elementary differential extension field of F,
and Con(F)=Con(G).  Then there exist c_1,...,c_n in Con(F), u_1,...,u_n, v
in F such that
                           u_1'            u_n'
                 a  =  c_1 --- + ... + c_n --- + v'.
                           u_1             u_n

That is, the only functions that have elementary antiderivatives are the
ones that have this very specific form.  In words, elementary integrals
always consist of a function at the same algebraic "complexity" level as
the starting function (the v), along with the logarithms of functions at
the same algebraic "complexity" level (the u_i 's).
------------------------------------------------------------------------
This is a very useful theorem for proving non-integrability.  Because
this topic is of interest, but it is only written up in bits and pieces,
I give numerous examples.  (Since the original version of this FAQ from
way back when, two how-to-work-it write-ups have appeared.  See Fitt &
Hoare and Marchisotto & Zakeri in the references.)

In the usual case, F,G are subfields of M, so Con(F)=Con(G) always holds,
both being C.  As a side comment, we remark that this equality is necessary.
Over R(x), 1/(1+x^2) has an elementary antiderivative, but none of the above
form.

We first apply this theorem to the case of integrating f.exp(g), with f
and g rational functions.  If g=0, this is just f, which can be integrated
via partial fractions.  So assume g is nonzero.  Let t=exp(g), so t'=g't.
Since g is not zero, it has a pole somewhere (perhaps out at infinity),
so exp(g) has an essential singularity, and thus t is transcendental over
C(z).  Let F=C(z)(t), and let G be an elementary differential extension
containing an antiderivative for f.t.

Then Liouville's theorem applies, so we can write

                        u_1'            u_n'
             f.t =  c_1 --- + ... + c_n --- + v'
                        u_1             u_n

with the c_i constants and the u_i and v in F.  Each u_i is a ratio of
two C(z)[t] polynomials, U/V say.  But (U/V)'/(U/V)=U'/U-V'/V (quotient
rule), so we may rewrite the above and assume each u_i is in C(z)[t].
And if any u_i=U.V factors, then (U.V)'/(U.V)=U'/U+V'/V and so we can
further assume each u_i is irreducible over C(z).

What does a typical u'/u look like?  For example, consider the case of u
quadratic in t.  If A,B,C are rational functions in C(z), then A',B',C'
are also rational functions in C(z) and

        (A.t^2+B.t+C)'    A'.t^2 + 2At(gt) + B'.t + B.(gt) + C'
        -------------  =  -------------------------------------
         A.t^2+B.t+C               A.t^2 + B.t + C

                          (A'+2Ag).t^2 + (B'+Bg).t + C'
                       =  -----------------------------   .
                                 A.t^2 + B.t + C

(Note that contrary to the usual situation, the degree of a polynomial
in t stays the same after differentiation.  That is because we are
taking derivatives with respect to z, not t.  If we write this out
explicitly, we get (t^n)' = exp(ng)' = ng'.exp(ng) = ng'.t^n.)

In general, each u'/u is a ratio of polynomials of the same degree.  We
can, by doing one step of a long division, also write it as D+R/u, for
some D in C(z) and R in C(z)[t], with deg(R)<deg(u).

By taking partial fractions, we can write v as a sum of a C(z)[t] polynomial
and some fractions P/Q^n with deg(P)<deg(Q), Q irreducible, with each P,Q
in C(z)[t].  v' will thus be a polynomial plus partial fraction like terms.

Somehow, this is supposed to come out to just f.t.  By the uniqueness of
partial fraction decompositions, all terms other than multiples of t add
up to 0.  Only the polynomial part of v can contribute to f.t, and this
must be a monomial over C(z).  So f.t=(h.t)', for some rational h.  (The
temptation to assert v=h.t here is incorrect, as there could be some C(z)
term, cancelled by u'/u terms.  We only need to identify the terms in v
that contribute to f.t, so this does not matter.)

Summarizing, if f.exp(g) has an elementary antiderivative, with f and g
rational functions, g nonzero, then it is of the form h.exp(g), with h
rational.

We work out particular examples, of this and related applications.  A
bracketed function can be reduced to the specified example by a change
of variables.

**      exp(z^2)        [sqrt(z).exp(z),exp(z)/sqrt(z)]

Let h.exp(z^2) be its antiderivative.  Then h'+2zh=1.  Solving this ODE
gives h=exp(-z^2)*I(exp(z^2)), which has no pole (except perhaps at
infinity), so h, if rational, must be a polynomial.  But the derivative
of h cannot cancel the leading power of 2zh, contradiction.

**      exp(z)/z        [exp(exp(z)),1/log(z)]

Let h.exp(z) be an antiderivative.  Then h'+h=1/z.  I know of two quick
ways to prove that h is not rational.

One can explicitly solve the first order ODE (getting exp(-z)*I(exp(z)/z)),
and then notice that the solution has a logarithmic singularity at zero.
For example, h(z)->oo but sqrt(z)*h(z)->0 as z->0.  No rational function
does this.

Or one can assume h has a partial fraction decomposition.  Obviously no h'
term will give 1/z, so 1/z must be present in h already. But (1/z)'=-1/z^2,
and this is part of h'.  So there is a 1/z^2 in h to cancel this.  But
(1/z^2) is -2/z^3, and this is again part of h'.  And again, something
in h cancels this, etc etc etc.  This infinite regression is impossible.

**      sin(z)/z        [sin(exp(z))]
**      sin(z^2)        [sqrt(z).sin(z),sin(z)/sqrt(z)]

Since sin(z)=%[exp(iz)-exp(-iz)] (where %=1/2i), we merely rework the
above f.exp(g) result.  Let f be rational, let t=exp(iz) (so t'/t=i) and
let T=exp(iz^2) (so T'/T=2iz) and we want an antiderivative of either
%f.(t-1/t) or T-1/T.  For the former, the same partial fraction results
still apply in identifying %f.t=(h.t)'=(h'+ih).t, which can't happen, as
above.  In the case of sin(z^2), we want %T=(h.T)'=(h'+2izh).T, and again,
this can't happen, as above.

Although done, we push this analysis further in the f.sin(z)/z case, as
there are extra terms hanging around.  This time around, the conclusion
gives an additional k/t term inside v, so we have -%f/t=(k/t)'=(k'-ik)/t.
So the antiderivative of %f*(t-1/t) is h.t+k/t.

If f is even and real, then h and k (like t=exp(iz) and 1/t=exp(-iz)) are
parity flips of each other, so (as expected) the antiderivative is even.
Letting C=cos(z), S=sin(z), h=H+iF and k=K+iG, the real (and only) part
of the antiderivative of f is (HC-FS)+(KC+GS)=(H+K)C+(G-F)S.  So over
the reals, we find that the antiderivative of (rational even).sin(x) is
of the form (rational even).cos(x)+ (rational odd).sin(x).

A similar result holds for (odd).sin(x), (even).cos(x), (odd).cos(x).  And
since a rational function is the sum of its (rational) even and odd parts,
(rational).sin integrates to (rational).sin + (rational).cos, or not at all.

Let's backtrack, and apply this to sin(x)/x directly, using reals only.
If it has an elementary antiderivative, it must be of the form E.S+O.C.
Taking derivatives gives (E'-O).S+(E+O').C.  As with partial fractions,
we have a unique R(x)[S,C] representation here (this is a bit tricky,
as S^2=1-C^2: this step can be proven directly or via solving for t,1/t
coefficients over C).  So E'-O=1/x and E+O'=0, or O''+O=-1/x.  Expressing
O in partial fraction form, it is clear only (-1/x) in O can contribute
a -1/x.  So there is a -2/x^3 term in O'', so there is a 2/x^3 term in
O to cancel it, and so on, an infinite regress.  Hence, there is no such
rational O.

**      arcsin(z)/z     [z.tan(z)]

We consider the case where F=C(z,Z)(t) as a subfield of the meromorphic
functions on some domain, where z is the identify function, Z=sqrt(1-z^2),
and t=arcsin z.  Then Z'=-z/Z, and t'=1/Z.  We ask in the main theorem
result if this can happen with a=t/z and some field G.  t is transcendental
over C(z,Z), since it has infinite branch points.

So we consider the more general situation of f(z).arcsin(z) where f(z)
is rational in z and sqrt(1-z^2).  By letting z=2w/(1+w^2), note that
members of C(z,Z) are always elementarily integrable.

Because x^2+y^2-1 is irreducible, C[x,y]/(x^2+y^2-1) is an integral domain,
C(z,Z) is isomorphic to its field of quotients in the obvious manner, and
C(z,Z)[t] is a UFD whose field of quotients is amenable to partial fraction
analysis in the variable t.  What follows takes place at times in various
z-algebraic extensions of C(z,Z) (which may not have unique factorization),
but the terms must combine to give something in C(z,Z)(t), where partial
fraction decompositions are unique, and hence the t term will be as claimed.

Thus, if we can integrate f(z).arcsin(z), we have f.t = sum of (u'/u)s
and v', by the main theorem.

The u terms can, by logarithmic differentiation in the appropriate
algebraic extension field (recall that roots are analytic functions of
the coefficients, and t is transcendental over C(z,Z)), be assumed to
all be linear t+r, with r algebraic over z.  Then u'/u=(1/Z+r')/(t+r).
When we combine such terms back in C(z,Z), they don't form a t term
(nor any higher power of t, nor a constant).

Partial fraction decomposition of v gives us a polynomial in t, with
coefficients in C(z,Z), plus multiples of powers of linear t terms.
The latter don't contribute to a t term, as above.

If the polynomial is linear or quadratic, say v=g.t^2 + h.t + k, then
v'=g'.t^2 + (2g/Z+h').t + (h/Z+k').  Nothing can cancel the g', so g
is just a constant c.  Then 2c/Z+h'=f or I(f.t)=2c.t+I(h'.t).  The
I(h'.t) can be integrated by parts.  So the antiderivative works out
to c.(arcsin(z))^2 + h(z).arcsin(z) - I(h(z)/sqrt(1-z^2)), and as
observed above, the latter is elementary.

If the polynomial is cubic or higher, let v=A.t^n+B.t^(n-1)+...., then
v'=A'.t^n + (n.A/Z+B').t^(n-1) +....  A must be a constant c.  But then
nc/Z+B'=0, so B=-nct, contradicting B being in C(z,Z).

In particular, since 1/z + c/sqrt(1-z^2) does not have a rational in
"z and/or sqrt(1-z^2)" antiderivative, arcsin(z)/z does not have an
elementary integral.

**      z^z

In this case, let F=C(z,l)(t), the field of rational functions in z,l,t,
where l=log z and t=exp(z.l)=z^z.  Note that z,l,t are algebraically
independent.  Then t'=(l+1).t, so for a=t in the main theorem, the
partial fraction analysis shows that the only possibility is for
v=w.t+... to be the source of the t term on the left, with w in C(z,l).

So this means, equating t coefficients, 1=w'+(l+1)w.  This is a first
order ODE, whose solution is w=I(z^z)/z^z.  So we must prove that no
such w exists in C(z,l).  So suppose w=P/Q, with P,Q in C[z,l] and no
common factors.  Then z^z=(z^z*P/Q)'=z^z*[(1+l)PQ+P'Q-PQ']/Q^2, or
Q^2=(1+l)PQ+P'Q-PQ'.  So Q|Q', meaning Q is a constant, which we may
assume to be one.  So we have it down to P'+P+lP=1.

Let P=Sum[P_i l^i], with P_i, i=0...n in C[z].  But then in our equation,
there's a dangling P_n l^(n+1) term, a contradiction.
------------------------------------------------------------------------
On a slight tangent, this theorem of Liouville will not tell you that
Bessel functions are not elementary, since they are defined by second
order ODEs.  This can be proven using differential Galois theory.  A
variant of the above theorem of Liouville, with a different normal form,
does show however that J_0 cannot be integrated in terms of elementary
methods augmented with Bessel functions.
========================================================================
What follows is a fairly complete sketch of the proof of the Main Theorem.
First, I just state some easy (if you've had Galois Theory 101) lemmas.
Throughout the lemmas F is a differential field, and t is transcendental
over F.

Lemma 1: If K is an algebraic extension field of F, then there exists a
unique way to extend the derivation map from F to K so as to make K into
a differential field.

Lemma 2: If K=F(t) is a differential field with derivation extending F's,
and t' is in F, then for any polynomial f(t) in F[t], f(t)' is a polynomial
in F[t] of the same degree (if the leading coefficient is not in Con(F))
or of degree one less (if the leading coefficient is in Con(F)).

Lemma 3: If K=F(t) is a differential field with derivation extending F's,
and t'/t is in F, then for any a in F, n a positive integer, there exists
h in F such that (a*t^n)'=h*t^n.  More generally, if f(t) is any polynomial
in F[t], then f(t)' is of the same degree as f(t), and is a multiple of
f(t) iff f(t) is a monomial.

These are all fairly elementary.  For example, (a*t^n)'=(a'+at'/t)*t^n
in lemma 3.  The final 'iff' in lemma 3 is where transcendence of t comes
in.  Lemma 1 in the usual case of subfields of M is an easy consequence
of the implicit function theorem.
--------------------------------------------------------------------------
MAIN THEOREM.  Let F,G be differential fields, let a be in F, let y be in G,
and suppose y'=a and G is an elementary differential extension field of F,
and Con(F)=Con(G).  Then there exist c_1,...,c_n in Con(F), u_1,...,u_n, v
in F such that
                        u_1'            u_n'
               a =  c_1 --- + ... + c_n --- + v'.
                        u_1             u_n

In other words, the only functions that have elementary antiderivatives
are the ones that have this very specific form.
------------------------------------------------------------------------
Proof:

By assumption there exists a finite chain of fields connecting F to G
such that the extension from one field to the next is given by performing
an algebraic, logarithmic, or exponential extension.  We show that if the
form (*) can be satisfied with values in F2, and F2 is one of the three
kinds of allowable extensions of F1, then the form (*) can be satisfied
in F1.  The form (*) is obviously satisfied in G: let all the c's be 0, the
u's be 1, and let v be the original y for which y'=a.  Thus, if the form
(*) can be pulled down one field, we will be able to pull it down to F,
and the theorem holds.

So we may assume without loss of generality that G=F(t).

Case 1: t is algebraic over F.  Say t is of degree k.  Then there are
polynomials U_i and V such that U_i(t)=u_i and V(t)=v.  So we have

                        U_1(t)'            U_n(t)'
               a =  c_1 ------ + ... + c_n ------ + V(t)'.
                        U_1(t)             U_n(t)

Now, by the uniqueness of extensions of derivatives in the algebraic case,
we may replace t by any of its conjugates t_1,..., t_k, and the same equation
holds.  In other words, because a is in F, it is fixed under the Galois
automorphisms.  Summing up over the conjugates, and converting the U'/U
terms into products using logarithmic differentiation, we have

            [U_1(t_1)*...*U_1(t_k)]'
 k a =  c_1 ----------------------- + ...  + [V(t_1)+...+V(t_k)]'.
             U_1(t_1)*...*U_n(t_k)

But the expressions in [...] are symmetric polynomials in t_i, and as
they are polynomials with coefficients in F, the resulting expressions
are in F.  So dividing by k gives us (*) holding in F.

Case 2: t is logarithmic over F.  Because of logarithmic differentiation
we may assume that the u's are monic and irreducible in t and distinct.
Furthermore, we may assume v has been decomposed into partial fractions.
The fractions can only be of the form f/g^j, where deg(f)<def(g) and g
is monic irreducible.  The fact that no terms outside of F appear on the
left hand side of (*), namely just a appears, means a lot of cancellation
must be occuring.

Let t'=s'/s, for some s in F.  If f(t) is monic in F[t], then f(t)' is also
in F[t], of one less degree.  Thus f(t) does not divide f(t)'.  In particular,
all the u'/u terms are in lowest terms already.  In the f/g^j terms in v,
we have a g^(j+1) denominator contribution in v' of the form -jfg'/g^(j+1).
But g doesn't divide fg', so no cancellation occurs.  But no u'/u term can
cancel, as the u's are irreducible, and no (**)/g^(j+1) term appears in
a, because a is a member of F.  Thus no f/g^j term occurs at all in v.  But
then none of the u's can be outside of F, since nothing can cancel them.
(Remember the u's are distinct, monic, and irreducible.)  Thus each of the
u's is in F already, and v is a polynomial.  But v' = a - expression in u's,
so v' is in F also.  Thus v = b t + c for some b in con(F), c in F, by lemma
2.  Then

                   u_1'            u_n'     s'
          a =  c_1 --- + ... + c_n --- + b --- + c'
                   u_1             u_n      s

is the desired form.  So case 2 holds.

Case 3: t is exponential over F.  So let t'/t=s' for some s in F.  As in
case 2 above, we may assume all the u's are monic, irreducible, and distinct
and put v in partial fraction decomposition form.  Indeed the argument is
identical as in case 2 until we try to conclude what form v is.  Here lemma
3 tells us that v is a finite sum of terms b*t^j where each coefficient is
in F.  Each of the u's is also in F, with the possible exception that one
of them may be t.  Thus every u'/u term is in F, so again we conclude v'
is in F.  By lemma 3, v is in F.  So if every u is in F, a is in the desired
form.  Otherwise, one of the u's, say u_n, is actually t, then

                        u_1'
               a =  c_1 --- + ... + (c_n s + v)'
                        u_1

is the desired form.  So case 3 holds.
========================================================================
References:

A D Fitt & G T Q Hoare "The closed-form integration of arbitrary functions",
        MATHEMATICAL GAZETTE (1993), pp 227-236.
I Kaplansky INTRODUCTION TO DIFFERENTIAL ALGEBRA (Hermann, 1957)
E R Kolchin DIFFERENTIAL ALGEBRA AND ALGEBRAIC GROUPS (Academic Press, 1973)
A R Magid LECTURES ON DIFFERENTIAL GALOIS THEORY (AMS, 1994)
E Marchisotto & G Zakeri "An invitation to integration in finite terms",
        COLLEGE MATHEMATICS JOURNAL (1994), pp 295-308.
J F Ritt INTEGRATION IN FINITE TERMS (Columbia, 1948).
J F Ritt DIFFERENTIAL ALGEBRA (AMS, 1950).
M Rosenlicht "Liouville's theorem on functions with elementary integrals",
        PACIFIC JOURNAL OF MATHEMATICS (1968), pp 153-161.
M Rosenlicht "Integration in finite terms", AMERICAN MATHEMATICS MONTHLY,
        (1972), pp 963-972.
G N Watson A TREATISE ON THE THEORY OF BESSEL FUNCTIONS (Cambridge, 1962).

--
□ 本文章由 plover 從 Aeolus.m6.ntu.edu.tw 發表


作者 | ygb.bbs@bbs.ccns.ncku.edu.tw (ygb), | 看板 | Math
標題 | Re: 不好意思，問一個很簡單的積分！
時間 | 夢之大地 (Sun Apr 6 22:15:02 2003)
路徑 | bbs.star!news.cs.nthu!freebsd.ntu!news.leeym.com!news.civil.ncku!news.c

※ 引述《Kime.bbs@bbs.csie.nctu.edu.tw (Kymi)》之銘言：
> ※ 引述《blackmeat.bbs@bbs.yuntech.edu.tw (黑肉ねこ)》之銘言：
> >
> > 那如果是定積分的型式呢？
> > 如從：零積到二呢？
> > ps：啥是初等函數呢？(不好意思~~問的很沒水準！`~~)
> 很抱歉,定積分我也不會算.
> 初等函數就是可以經由"冪函數,指數函數,對數函數,三角函數反三角函數"
說得很清楚喔  我再補充給那初學者:
> 的有限次算術運算或複合而成的函數

 冪函數,指數函數,對數函數,三角函數反三角函數  又稱為"基本"初等函數
--
  ◢◣   ︵︵     █▔◣ █▔█ █▔▔ █▔█ █▆▉ █   █▔█ █◣█ █▔●
◢◤█◣◢◣ ︵︵ █  █ █▁◤ █▁▁ █▁█ ▉▉▉ █   █▁█ █◥█ █  █
夢之大地 逼逼ㄟ四 █▁◤ █  █ █▁▁ █  █ ▉▉▉ █▁ █  █ █  █ █▁◤
※ Origin: <bbs.ccns.ncku.edu.tw>  ◆ From: 61-230-49-37.HINET-IP.hinet.net


作者 | hwp.bbs@bbs.nchu.edu.tw (hwp), | 看板 | Math
標題 | Re: 不好意思，問一個很簡單的積分！
時間 | 興大天樞資訊網 (Sun Apr 6 23:57:02 2003)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!ctu-peer!news.nctu!nchunews.nch

※ 引述《Hussar.bbs@140.119.164.16 (唉)》之銘言：
> ※ 引述《blackmeat.bbs@bbs.yuntech.edu.tw (黑肉ねこ)》之銘言：
> > 請問這一個題要怎麼積呢？
> > ∫sin(x^2) dx = ?
> > 如果可以的話，
> > 請給我詳細的算法！
> > 謝謝！
> 這題.......
> 並不簡單吧.....

 去找拉普勒斯變換或富利葉級數或高等微積分的書都有.
--
Ξ Origin: 中興大學天樞資訊網 <bbs@bbs.nchu.edu.tw> [FROM:   211.75.234.20]


作者 | ccom.bbs@bbs.nsysu.edu.tw (願....), | 看板 | Math
標題 | Re: 不好意思，問一個很簡單的積分！
時間 | 中山計中美麗之島 (Mon Apr 7 13:54:42 2003)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!news.civil.ncku!news.nsysu!Form
來源 | bbs.nsysu.edu.tw

> ==> DJWS.bbs@bbs.hs.ntnu.edu.tw (.......................) 的文章中提到:
> ※ 引述《blackmeat.bbs@bbs.yuntech.edu.tw (黑肉ねこ)》之銘言：
> > 請問這一個題要怎麼積呢？
> > ∫sin(x^2) dx = ?
> > 如果可以的話，
> > 請給我詳細的算法！
> > 謝謝！
> 令 u = x^2 , 可得 du = 2dx , 原式可表成
                    du=2x dx

> ∫(sinu x 1/2du) = 1/2 ∫sinu du = -1/2 cosu + C = 1/2 cos(x^2) + C
> 其中 C 為常數..

   你寫錯了吧
  這題不知道可不可以用馬克勞林級數展開 然後積分

--
* Origin: 中山大學-美麗之島BBS * From: 140.114.56.211 [已通過認證]


作者 | nobunagaoda.bbs@bbs.badcow.com.tw (天下布武), | 看板 | Math
標題 | Re: 不好意思，問一個很簡單的積分！
時間 | 不良牛牧場 (Mon Apr 7 15:38:48 2003)
路徑 | bbs.star!news.cs.nthu!freebsd.ntu!bbs.ee.ntu!news.ee.ntu!SimFarm

※ 引述《ccom.bbs@bbs.nsysu.edu.tw (願....)》之銘言：
: > 令 u = x^2 , 可得 du = 2dx , 原式可表成
:                     du=2x dx
: > ∫(sinu x 1/2du) = 1/2 ∫sinu du = -1/2 cosu + C = 1/2 cos(x^2) + C
: > 其中 C 為常數..
:    你寫錯了吧
:   這題不知道可不可以用馬克勞林級數展開 然後積分
馬克勞林級數也只是估計出這個函數的積分結果
不是正確值
--
╭──── Origin:<不良牛牧場> bbs.badcow.com.tw (210.200.247.200)─────╮
│         ↘ Welcome to SimFarm BBS -- From : [KH218-187-96-200.2-3.pl.a]  │
╰◣◣◢ ◢◢《不良牛免費撥接→電話:40586000→帳號:zoo→密碼:zoo》 ◣◣◢ ─╯


作者 | zacharypan.bbs@bbs.wretch.cc (跆拳寶寶), | 看板 | Math
標題 | 【離散數學】鴿籠原理問題之 n^2 +1 個相異元素
時間 | 無名小站 (Wed Aug 3 10:51:25 2005)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!wretch

92 清大資應

這題算是鴿籠的老問題了

請高手解釋一下，解答我是有，不過不是很能瞭解解答的意思

所以想請高手再次輔助解惑，感激不敬。

題目：

一個序列有 n^2 +1 個相異元素

請證明 存在一長度為 n+1 的遞增子序列 or 存在一長度為 n+1 的遞減子序列

--
---------------------------------------------------------------
-- 台中 -- 我的城市 -- 是個好地方 -- 有許多的好人 --  您呢？ --
---------------------------------------------------------------
-- http://www.wretch.twbbs.org/album/zacharypan <== 按此進入 --
---------------------------------------------------------------
--
夫兵者不祥之器物或惡之故有道者不處君子居則貴左用兵則貴右兵者不祥之器非君子
之器不得已而用之恬淡為上勝而不美而美之者是樂殺人夫樂殺人者則不可得志於天下
矣吉事尚左凶事尚右偏將軍居左上將軍居右言以喪禮處之殺人之眾以哀悲泣之戰勝以
喪禮處之道常無名樸雖小天下莫能臣侯王若能守之萬物將自賓天地相合以降甘露民莫
之令而自均始制有名名亦既有夫亦將知止知止可以不87-hosts101.ee.ncit.edu.tw海


作者 | VaTin.bbs@bbs.math.ncu.edu.tw (到家惹), | 看板 | Math
標題 | Re: 【離散數學】鴿籠原理問題之 n^2 +1 個相異元素
時間 | 中央數學 織夢天堂 (Sun Aug 7 00:29:29 2005)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!news.ee.ttu!news.ntu!news.mcu!n
來源 | bbs.math.ncu.edu.tw

※ 引述《zacharypan.bbs@bbs.wretch.cc (跆拳寶寶)》之銘言：
> 92 清大資應
> 這題算是鴿籠的老問題了
> 請高手解釋一下，解答我是有，不過不是很能瞭解解答的意思
> 所以想請高手再次輔助解惑，感激不敬。
> 題目：
> 一個序列有 n^2 +1 個相異元素
> 請證明 存在一長度為 n+1 的遞增子序列 or 存在一長度為 n+1 的遞減子序列

  想了一陣子 這題理論上是很簡單

  就是要用割籠原理 不過有點煩

  大家應該都會 只是看誰解法漂亮罷了

  提供個解法:
      2
  這 n  + 1 個點對於每個點考慮以他為首項的遞增數列"最長長度"

  ex :  1 , 5 , 2 , 4 ,8 則對於5 為首項的遞增數列"最長長度" 為 2

  假設沒有n+1長度遞增數列 則每個點取出來的長度不會超過 n
          2
  現在有 n  + 1 點 每點有個數字(它的長度) 這數字在 1~n 之間

  割籠原理

  ==> 至少有 n+1 個點它們的數字相同

  (數字代表以它為首項的遞增數列"最長長度")

  , say a_1, a_2 ,....,a_(n+1) 且共同長度 k (between 1~n).

  claim : a_1 , a_2 , .... , a_(n+1) 為一遞減數列 (長度n+1)

  proof : If not , then for some j ==> a_j < a_(j+1)

          ==> the length of the sequence with first term a_j

              would exceed k ><

          Hence the sequence is a decreasing sequence of length n+1

--
 ※發信站 [中央數學  織夢天堂 bbs.math.ncu.edu.tw]
   •FROM [218-168-251-11.dynamic.hinet.net]


作者 | zacharypan.bbs@bbs.wretch.cc (跆拳寶寶), | 看板 | Math
標題 | Re: 【離散數學】鴿籠原理問題之 n^2 +1 個相異元素
時間 | 無名小站 (Sun Aug 7 02:58:54 2005)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!wretch

講解的很棒∼受益良多∼不過有一些地方不瞭解∼可否再次說明∼

基本上您所說的n我是取一個正整數來帶入∼ex:n=3

如此一來非常好理解∼

不過在於 a_j 的部分我就看不懂了∼

請再次說明一下∼感謝∼

在下面我會列出問題所在∼∼

※ 引述《VaTin.bbs@bbs.math.ncu.edu.tw (到家惹)》之銘言：
> ※ 引述《zacharypan.bbs@bbs.wretch.cc (跆拳寶寶)》之銘言：
> > 92 清大資應
> > 這題算是鴿籠的老問題了
> > 請高手解釋一下，解答我是有，不過不是很能瞭解解答的意思
> > 所以想請高手再次輔助解惑，感激不敬。
> > 題目：
> > 一個序列有 n^2 +1 個相異元素
> > 請證明 存在一長度為 n+1 的遞增子序列 or 存在一長度為 n+1 的遞減子序列
>   想了一陣子 這題理論上是很簡單
>   就是要用割籠原理 不過有點煩
>   大家應該都會 只是看誰解法漂亮罷了
>   提供個解法:
>       2
>   這 n  + 1 個點對於每個點考慮以他為首項的遞增數列"最長長度"
>   ex :  1 , 5 , 2 , 4 ,8 則對於5 為首項的遞增數列"最長長度" 為 2
>   假設沒有n+1長度遞增數列 則每個點取出來的長度不會超過 n
>           2
>   現在有 n  + 1 點 每點有個數字(它的長度) 這數字在 1~n 之間
>   割籠原理
>   ==> 至少有 n+1 個點它們的數字相同
>   (數字代表以它為首項的遞增數列"最長長度")
>   , say a_1, a_2 ,....,a_(n+1) 且共同長度 k (between 1~n).
>   claim : a_1 , a_2 , .... , a_(n+1) 為一遞減數列 (長度n+1)

這個部分
↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓
>   proof : If not , then for some j ==> a_j < a_(j+1)
>           ==> the length of the sequence with first term a_j
>               would exceed k ><
↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑

>           Hence the sequence is a decreasing sequence of length n+1

--
---------------------------------------------------------------
-- 台中 -- 我的城市 -- 是個好地方 -- 有許多的好人 --  您呢？ --
---------------------------------------------------------------
-- http://www.wretch.twbbs.org/album/zacharypan <== 按此進入 --
---------------------------------------------------------------
--
夫兵者不祥之器物或惡之故有道者不處君子居則貴左用兵則貴右兵者不祥之器非君子
之器不得已而用之恬淡為上勝而不美而美之者是樂殺人夫樂殺人者則不可得志於天下
矣吉事尚左凶事尚右偏將軍居左上將軍居右言以喪禮處之殺人之眾以哀悲泣之戰勝以
喪禮處之道常無名樸雖小天下莫能臣侯王若能守之萬物將自賓天地相合以降甘露民莫
之令而自均始制有名名亦既有夫亦將知211-74-182-42.adsl.dynamic.seed.net.tw海


作者 | VaTin.bbs@bbs.math.ncu.edu.tw (到家惹), | 看板 | Math
標題 | Re: 【離散數學】鴿籠原理問題之 n^2 +1 個相異元素
時間 | 中央數學 織夢天堂 (Sun Aug 7 11:02:02 2005)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!news.ee.ttu!news.ntu!news.mcu!n
來源 | bbs.math.ncu.edu.tw

※ 引述《zacharypan.bbs@bbs.wretch.cc (跆拳寶寶)》之銘言：
> 92 清大資應
> 這題算是鴿籠的老問題了
> 請高手解釋一下，解答我是有，不過不是很能瞭解解答的意思
> 所以想請高手再次輔助解惑，感激不敬。
> 題目：
> 一個序列有 n^2 +1 個相異元素
> 請證明 存在一長度為 n+1 的遞增子序列 or 存在一長度為 n+1 的遞減子序列

  剛剛又想到另一個方法 應該很簡單XD
              2
  對於每個點 n + 1 裡面的點 給它一個數對 (x,y)

  x 代表以它為首項遞增數列最長長度

  y 代表以它為首項遞減數列最長長度

  假設題目不對 ==> 沒有超過 n 的遞增及遞減數列
                      2
  ==> (x,y) 的可能有 n  種 因為 x,y都在 1~n 之間

  ==> 有兩個點他們的(x,y) 數對是完全一樣的
        2             2
      (n 種可能但是有n +1 個點)

  接下來很容易可以得到矛盾.
--
 ※發信站 [中央數學  織夢天堂 bbs.math.ncu.edu.tw]
   •FROM [61-230-201-174.dynamic.hinet.net]


作者 | VaTin.bbs@bbs.math.ncu.edu.tw (到家惹), | 看板 | Math
標題 | Re: 【離散數學】鴿籠原理問題之 n^2 +1 個相異元素
時間 | 中央數學 織夢天堂 (Sun Aug 7 11:05:14 2005)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!news.ee.ttu!news.ntu!news.mcu!n
來源 | bbs.math.ncu.edu.tw

※ 引述《zacharypan.bbs@bbs.wretch.cc (跆拳寶寶)》之銘言：
> >   現在有 n  + 1 點 每點有個數字(它的長度) 這數字在 1~n 之間
> >   割籠原理
> >   (數字代表以它為首項的遞增數列"最長長度")
> >   , say a_1, a_2 ,....,a_(n+1) 且共同長度 k (between 1~n).
> >   claim : a_1 , a_2 , .... , a_(n+1) 為一遞減數列 (長度n+1)
> 這個部分
> ↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓
> >   proof : If not , then for some j ==> a_j < a_(j+1)
> >               would exceed k ><
> ↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑↑
> >           Hence the sequence is a decreasing sequence of length n+1

   我們希望 a_1 , a_2 , .... , a_(n+1) 為一遞減數列

   假設不是的話 一定有某個地方遞增 假設是 a_j到a_(j+1)的地方

   ==> a_j < a_(j+1)

   但是以 a_(j+1) 為首項的遞增數列長度是 k ,且 a_j 到 a_(j+1) 又遞增

   ==> a_j 為首項的遞增數列長度是 k+1, 矛盾
--
 ※發信站 [中央數學  織夢天堂 bbs.math.ncu.edu.tw]
   •FROM [61-230-201-174.dynamic.hinet.net]


作者 | kcw.bbs@bbs.isu.edu.tw (http://kuso.cc/411), | 看板 | Math
標題 | [離散數學] 鴿籠問題-六人相互認識
時間 | I-Shou University BBS (Fri Jul 29 08:05:23 2005)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!news.ee.ttu!news.ntu!news.au!ne
來源 | bbs.isu.edu.tw

 鴿籠的問題:
 六人中，必有三人彼此認識，或者必有三人彼此不相識

 pf:

 a,b,c,d,e,f 這六人 分成兩堆:一堆認識a, 一堆跟a不認識

 (1)假設跟a不認識的 有 3人: 此3人為 b,c,d

 若 b,c,d有兩人不認識，此兩人加a 則三人不認識
 若 b,c,d三人相互認識，則得證

 [問題]:那 b,c,d 三人都不相識，怎麼沒討論
        那 b,c,d 只有兩人相識，也沒討論到

   以圖形來看: b,c,d有兩人互相認識        b,c,d有兩人"不認識"
               b---c  d  (只有b,c認識)    b---c---d  (假設b,d不認識)

   就意義來看: b,c,d有兩人互相認識 不等價於 b,c,d有兩人"不認識" 吧??

 (2)假設跟a認識的 有 3人:
 ...(省略)...

--
--
┌╗┬─ Origin：《Ψ義守觀山風情Ψ》<bbs.isu.edu.tw> ─┬╖╔╗
╚┘╙─ From  ： 59.104.183.93     ──────────╛└╝╝


作者 | victer.bbs@bbs.isu.edu.tw (), | 看板 | Math
標題 | Re: [離散數學] 鴿籠問題-六人相互認識
時間 | I-Shou University BBS (Fri Jul 29 09:30:36 2005)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!news.ee.ttu!news.ntu!news.au!ne
來源 | bbs.isu.edu.tw

※ 引述《kcw (http://kuso.cc/411)》之銘言：
>  鴿籠的問題:
>  六人中，必有三人彼此認識，或者必有三人彼此不相識
>  pf:
>  a,b,c,d,e,f 這六人 分成兩堆:一堆認識a, 一堆跟a不認識
>  (1)假設跟a不認識的 有 3人: 此3人為 b,c,d
>  若 b,c,d有兩人不認識，此兩人加a 則三人不認識
>  若 b,c,d三人相互認識，則得證

>  [問題]:那 b,c,d 三人都不相識，怎麼沒討論
>         那 b,c,d 只有兩人相識，也沒討論到
>    以圖形來看: b,c,d有兩人互相認識        b,c,d有兩人"不認識"
>                b---c  d  (只有b,c認識)    b---c---d  (假設b,d不認識)
>    就意義來看: b,c,d有兩人互相認識 不等價於 b,c,d有兩人"不認識" 吧??
>  (2)假設跟a認識的 有 3人:
>  ...(省略)...

題目是証3人彼此認識或不認識....小黃証法..
是先固定a....然後再去分別討論.... 剩下只需討論bcd裡面是否有2人認識或不認識即可
          a
      ／     ＼
    ／＼     ／＼
  ／_P__＼ ／_Q__＼
 與a know   與a不know

應該是這樣吧!!

--
┌╗┬─ Origin：《Ψ義守觀山風情Ψ》<bbs.isu.edu.tw> ─┬╖╔╗
╚┘╙─ From  ： 219.80.143.239    ──────────╛└╝╝


作者 | kcw.bbs@bbs.isu.edu.tw (http://kuso.cc/411), | 看板 | Math
標題 | Re: [離散數學] 鴿籠問題-六人相互認識
時間 | I-Shou University BBS (Fri Jul 29 12:10:32 2005)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!news.ee.ttu!news.ntu!news.au!ne
來源 | bbs.isu.edu.tw

※ 引述《victer》之銘言：
> ※ 引述《kcw (http://kuso.cc/411)》之銘言：
> >  鴿籠的問題:
> >  六人中，必有三人彼此認識，或者必有三人彼此不相識
> >  pf:
> >  a,b,c,d,e,f 這六人 分成兩堆:一堆認識a, 一堆跟a不認識
> >  (1)假設跟a不認識的 有 3人: 此3人為 b,c,d
> >  若 b,c,d有兩人不認識，此兩人加a 則三人不認識
> >  若 b,c,d三人相互認識，則得證
> >  [問題]:那 b,c,d 三人都不相識，怎麼沒討論
> >         那 b,c,d 只有兩人相識，也沒討論到
> >    以圖形來看: b,c,d有兩人互相認識        b,c,d有兩人"不認識"
> >                b---c  d  (只有b,c認識)    b---c---d  (假設b,d不認識)
> >    就意義來看: b,c,d有兩人互相認識 不等價於 b,c,d有兩人"不認識" 吧??
> >  (2)假設跟a認識的 有 3人:
> >  ...(省略)...
> 題目是証3人彼此認識或不認識....小黃証法..
> 是先固定a....然後再去分別討論.... 剩下只需討論bcd裡面是否有2人認識或不認識即可
>           a
>       ／     ＼
>     ／＼     ／＼
>   ／_P__＼ ／_Q__＼
>  與a know   與a不know
> 應該是這樣吧!!

對呀~ 是這樣沒錯

但跟 a 不knwo 的那組，應該要討論的是什麼?!

為何只討論了 (1)b,c,d有兩人不認識    (2)b,c,d三人相互認識
那沒討論的有 (*)b,c,d有兩人互相認識  (*)b,c,d有兩人"不認識"

怎麼這兩個事(*處)沒討論到?!

--
┌╗┬─ Origin：《Ψ義守觀山風情Ψ》<bbs.isu.edu.tw> ─┬╖╔╗
╚┘╙─ From  ： 59.104.183.93     ──────────╛└╝╝


作者 | memerizeme.bbs@bbs.wretch.cc (Math's Talk), | 看板 | Math
標題 | Re: [離散數學] 鴿籠問題-六人相互認識
時間 | 無名小站 (Fri Jul 29 12:47:31 2005)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!wretch

※ 引述《kcw.bbs@bbs.isu.edu.tw (http://kuso.cc/411)》之銘言：
> ※ 引述《victer》之銘言：
> > 題目是証3人彼此認識或不認識....小黃証法..
> > 是先固定a....然後再去分別討論.... 剩下只需討論bcd裡面是否有2人認識或不認識即可
> >           a
> >       ／     ＼
> >     ／＼     ／＼
> >   ／_P__＼ ／_Q__＼
> >  與a know   與a不know
> > 應該是這樣吧!!
> 對呀~ 是這樣沒錯
> 但跟 a 不knwo 的那組，應該要討論的是什麼?!
> 為何只討論了 (1)b,c,d有兩人不認識    (2)b,c,d三人相互認識
> 那沒討論的有 (*)b,c,d有兩人互相認識  (*)b,c,d有兩人"不認識"
> 怎麼這兩個事(*處)沒討論到?!
你把證明的邏輯仔細想清楚，

當我們討論的時候，分成兩個情形來討論

1.和a認識3人以上        2.和a不認識3人以上

我們假設情形2成立，亦即和a認識的有三人以上，其中三人為b,c,d

我們就這三個人討論兩種情形，

甲狀況:此三人互相認識，到此討論結束

乙狀況:此三人"不互相"認識，這意味什麼?  這意味至少有兩個人彼此不認識，

再加上a和此兩人彼此不認識，到此討論亦結束

至此，我們把情形1.證明完畢!!

注意，此情形已經完全說明完成，不必再討論!!

這就是你的問題，請想請楚為什麼到此為一個完整的討論!!

接下來，我們再討論情形1...(略)

你想討論的部分不是不能討論，只是在這個證明裡頭已經不再需要後續的討論!

因為證明已經完成，希望對你有幫助，加油了...
--
夫兵者不祥之器物或惡之故有道者不處君子居則貴左用兵則貴右兵者不祥之器非君子
之器不得已而用之恬淡為上勝而不美而美之者是樂殺人夫樂殺人者則不可得志於天下
矣吉事尚左凶事尚右偏將軍居左上將軍居右言以喪禮處之殺人之眾以哀悲泣之戰勝以
喪禮處之道常無名樸雖小天下莫能臣侯王若能守之萬物將自賓天地相合以降甘露民莫
之令而自均始制有名名亦既有夫亦將知止知止可以不殆譬道 r210.am.nthu.edu.tw海


作者 | kcw.bbs@bbs.isu.edu.tw (http://kuso.cc/411), | 看板 | Math
標題 | Re: [離散數學] 鴿籠問題-六人相互認識
時間 | I-Shou University BBS (Fri Jul 29 14:13:17 2005)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!news.ee.ttu!news.ntu!news.au!ne
來源 | bbs.isu.edu.tw

※ 引述《memerizeme.bbs@bbs.wretch.cc (Math's Talk)》之銘言：
> ※ 引述《kcw.bbs@bbs.isu.edu.tw (http://kuso.cc/411 )》之銘言：
> > 對呀~ 是這樣沒錯
> > 但跟 a 不knwo 的那組，應該要討論的是什麼?!
> > 為何只討論了 (1)b,c,d有兩人不認識    (2)b,c,d三人相互認識
> > 那沒討論的有 (*)b,c,d有兩人互相認識  (*)b,c,d有兩人"不認識"

b,c,d有兩人互相認識  和  b,c,d三人相互認識
是一樣的東西嗎?!

> 你把證明的邏輯仔細想清楚，
> 當我們討論的時候，分成兩個情形來討論
> 1.和a認識3人以上        2.和a不認識3人以上
> 我們假設情形2成立，亦即和a認識的有三人以上，其中三人為b,c,d
> 我們就這三個人討論兩種情形，
> 甲狀況:此三人互相認識，到此討論結束
> 乙狀況:此三人"b不互相"認識，這意味什麼?  這意味至少有兩個人彼此不認識，
> 再加上a和此兩人彼此不認識，到此討論亦結束

互相認識:   a know b , b know c , c know a
不互相認識：a,b,c皆不認識，或者 a---b  c (只有a,b認識. ac,bc不認識)
            a---b---c (a,c互不認識)

就是這樣的意思囉?
--
┌╗┬─ Origin：《Ψ義守觀山風情Ψ》<bbs.isu.edu.tw> ─┬╖╔╗
╚┘╙─ From  ： 59.104.183.93     ──────────╛└╝╝


作者 | memerizeme.bbs@bbs.wretch.cc (Math's Talk), | 看板 | Math
標題 | Re: [離散數學] 鴿籠問題-六人相互認識
時間 | 無名小站 (Fri Jul 29 15:35:53 2005)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!wretch

※ 引述《kcw.bbs@bbs.isu.edu.tw (http://kuso.cc/411)》之銘言：
> ※ 引述《memerizeme.bbs@bbs.wretch.cc (Math's Talk)》之銘言：
> b,c,d有兩人互相認識  和  b,c,d三人相互認識
> 是一樣的東西嗎?!
  不一樣∼
> > 你把證明的邏輯仔細想清楚，
> > 當我們討論的時候，分成兩個情形來討論
> > 1.和a認識3人以上        2.和a不認識3人以上
> > 我們假設情形2成立，亦即和a認識的有三人以上，其中三人為b,c,d
> > 我們就這三個人討論兩種情形，
> > 甲狀況:此三人互相認識，到此討論結束
> > 乙狀況:此三人"b不互相"認識，這意味什麼?  這意味至少有兩個人彼此不認識，
> > 再加上a和此兩人彼此不認識，到此討論亦結束
> 互相認識:   a know b , b know c , c know a
> 不互相認識：a,b,c皆不認識，或者 a---b  c (只有a,b認識. ac,bc不認識)
>             a---b---c (a,c互不認識)
  不"互相"認識 只有"a,b,c皆不認識"這狀況，沒有後兩種!
> 就是這樣的意思囉?
--
夫兵者不祥之器物或惡之故有道者不處君子居則貴左用兵則貴右兵者不祥之器非君子
之器不得已而用之恬淡為上勝而不美而美之者是樂殺人夫樂殺人者則不可得志於天下
矣吉事尚左凶事尚右偏將軍居左上將軍居右言以喪禮處之殺人之眾以哀悲泣之戰勝以
喪禮處之道常無名樸雖小天下莫能臣侯王若能守之萬物將自賓天地相合以降甘露民莫
之令而自均始制有名名亦既有夫亦將知止知止可以不殆譬道 r210.am.nthu.edu.tw海


作者 | physics.bbs@bbs.ntu.edu.tw (半純), | 看板 | Math
標題 | Re: [離散數學] 鴿籠問題-六人相互認識
時間 | 台大計中椰林風情站 (Fri Jul 29 21:27:31 2005)
路徑 | bbs.star!news.cs.nthu!news.csie.ncyu!ctu-peer!Spring!news.nctu!news.ntu

>  [問題]:那 b,c,d 三人都不相識，怎麼沒討論
>         那 b,c,d 只有兩人相識，也沒討論到
>    以圖形來看: b,c,d有兩人互相認識        b,c,d有兩人"不認識"
>                b---c  d  (只有b,c認識)    b---c---d  (假設b,d不認識)

                 bd.. cd..

>    就意義來看: b,c,d有兩人互相認識 不等價於 b,c,d有兩人"不認識" 吧??

        跟a認識或不認識的有4人,你怎麼對這情形就沒疑問?
--
☆ [Origin:椰林風情] [From: 211-74-64-166.adsl.dynamic.] [Login: **] [Post: **]


作者 | kcw.bbs@bbs.isu.edu.tw (http://kuso.cc/411 ), | 看板 | Math
標題 | Re: [離散數學] 鴿籠問題-六人相互認識
時間 | I-Shou University BBS (Sat Jul 30 00:59:52 2005)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!news.ee.ttu!news.ntu!news.au!ne
來源 | bbs.isu.edu.tw

※ 引述《kcw (http://kuso.cc/411)》之銘言：
>  鴿籠的問題:
>  六人中，必有三人彼此認識，或者必有三人彼此不相識
>  pf:
>  a,b,c,d,e,f 這六人 分成兩堆:一堆認識a, 一堆跟a不認識
>  (1)假設跟a不認識的 有 3人: 此3人為 b,c,d
>  若 b,c,d有兩人不認識，此兩人加a 則三人不認識
>  若 b,c,d三人相互認識，則得證

兩人不認識...   A--B--C(A&C不認識)          A  B--C(A&B 且 A&C 不認識)
兩人認識...     A--B--C(A&B 且 B&C 認識)    A  B--C(B&C認識)

b,c,d 三人都不相識 ---->直接pass ,得證
b,c,d 只有兩人相識 ---->  b   c---d
                         (b,c不相識 == 兩人不相識 上面討論到了)

>  [問題]:那 b,c,d 三人都不相識，怎麼沒討論
>         那 b,c,d 只有兩人相識，也沒討論到
>    以圖形來看: b,c,d有兩人互相認識        b,c,d有兩人"不認識"
>                b---c  d  (只有b,c認識)    b---c---d  (假設b,d不認識)
>    就意義來看: b,c,d有兩人互相認識 不等價於 b,c,d有兩人"不認識" 吧??

--
[開朗柯姐成功記] --> http://kcw.twbbs.org
--
┌╗┬─ Origin：《Ψ義守觀山風情Ψ》<bbs.isu.edu.tw> ─┬╖╔╗
╚┘╙─ From  ： 59.104.183.93     ──────────╛└╝╝


作者 | LukeK.bbs@bbs.math.nccu.edu.tw (龍貓公車), | 看板 | Math
標題 | Re: [離散數學] 鴿籠問題-六人相互認識
時間 | 荒漠傳奇 (Sun Jul 31 11:25:27 2005)
路徑 | bbs.star!news.cs.nthu!news.cis.nctu!desert
來源 | bbs.math.nccu.edu.tw

※ 引述《kcw.bbs@bbs.isu.edu.tw (http://kuso.cc/411)》之銘言：
>  鴿籠的問題:
>  六人中，必有三人彼此認識，或者必有三人彼此不相識

原題目是

六人中，必有三人彼此互相認識，或者必有三人彼此不互相認識

然後所謂的"不互相認識"就是只要有其中一方不認識另一方就算

再把底下的證明的用字也改一下就合理了

我想上述你看到的問題是在翻譯上出了狀況

>  pf:
>  a,b,c,d,e,f 這六人 分成兩堆:一堆認識a, 一堆跟a不認識
>  (1)假設跟a不認識的 有 3人: 此3人為 b,c,d
>  若 b,c,d有兩人不認識，此兩人加a 則三人不認識
>  若 b,c,d三人相互認識，則得證
>  [問題]:那 b,c,d 三人都不相識，怎麼沒討論
>         那 b,c,d 只有兩人相識，也沒討論到
>    以圖形來看: b,c,d有兩人互相認識        b,c,d有兩人"不認識"
>                b---c  d  (只有b,c認識)    b---c---d  (假設b,d不認識)
>    就意義來看: b,c,d有兩人互相認識 不等價於 b,c,d有兩人"不認識" 吧??
>  (2)假設跟a認識的 有 3人:
>  ...(省略)...

--

                                                                固執
--
♁╮荒漠傳奇．幻想的起點╭╮╫ ● ╭→ bbs.math.nccu.edu.tw since May 1999 ←♁
  ╰ desert.twbbs.org ─╯╰╨─→╯↘→        LukeK from (  202.178.204.20 )


作者 | zacharypan.bbs@bbs.wretch.cc (跆拳寶寶), | 看板 | Math
標題 | Re: [離散數學] 鴿籠問題-六人相互認識
時間 | 無名小站 (Tue Aug 2 16:53:06 2005)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!wretch

（請證明）prove：6個人之中，必有3個人彼此認識，或有3個人彼此不認識

（解答證明）pf：

令六個人為 a,b,c,d,e,f （視為六隻鴿子）

將 a 固定之後，把其他人分成兩堆（視為兩個籠子）

一堆為認識 a 的人，另一堆為不認識 a 的人

（∵已經有鴿子與籠子，且鴿子數 ﹥籠子數 ∴此為一個鴿籠原理的問題）

            |--  認識 a 的人 為一堆
（固定a）a -|
            |--不認識 a 的人 為一堆

（1）討論 認識 a 為一堆的人：

除了 a 本身以外，任取三個人 b,c,d 皆 a 與互相認識

＝＞ a<=>b , a<=>c , a<=>d

若 b,c,d 三人之中，其中有兩人互相認識

（隨便是哪兩個人都行，例如 b<=>c，會使得 a,b,c 三人互相認識）

則此兩人互相認識的人都因為又皆與 a 認識，所以必有三人彼此認識

否則 b,c,d 三人必互相不認識，則達成題目的『或有3個人彼此不認識』之條件

                                                                        得證！

（2）討論 不認識 a 為一堆的人：

除了 a 本身以外，任取三個人 b,c,d 皆 a 與互相不認識

＝＞ a<≠>b , a<≠>c , a<≠>d

若 b,c,d 三人之中，其中有兩人互相不認識

（隨便是哪兩個人都行，例如 b<≠>c，會使得 a,b,c 三人互相不認識）

則此兩人互相不認識的人都因為又皆與 a 不認識，所以必有三人彼此不認識

否則 b,c,d 三人必互相認識，則達成題目的『有3個人彼此認識』之條件

                                                                        得證！

※ 引述《kcw.bbs@bbs.isu.edu.tw (http://kuso.cc/411)》之銘言：
>  鴿籠的問題:
>  六人中，必有三人彼此認識，或者必有三人彼此不相識
>  pf:
>  a,b,c,d,e,f 這六人 分成兩堆:一堆認識a, 一堆跟a不認識
>  (1)假設跟a不認識的 有 3人: 此3人為 b,c,d
>  若 b,c,d有兩人不認識，此兩人加a 則三人不認識
>  若 b,c,d三人相互認識，則得證
>  [問題]:那 b,c,d 三人都不相識，怎麼沒討論
>         那 b,c,d 只有兩人相識，也沒討論到
>    以圖形來看: b,c,d有兩人互相認識        b,c,d有兩人"不認識"
>                b---c  d  (只有b,c認識)    b---c---d  (假設b,d不認識)
>    就意義來看: b,c,d有兩人互相認識 不等價於 b,c,d有兩人"不認識" 吧??
>  (2)假設跟a認識的 有 3人:
>  ...(省略)...

--
---------------------------------------------------------------
-- 台中 -- 我的城市 -- 是個好地方 -- 有許多的好人 --  您呢？ --
---------------------------------------------------------------
-- http://www.wretch.twbbs.org/album/zacharypan <== 按此進入 --
---------------------------------------------------------------
--
夫兵者不祥之器物或惡之故有道者不處君子居則貴左用兵則貴右兵者不祥之器非君子
之器不得已而用之恬淡為上勝而不美而美之者是樂殺人夫樂殺人者則不可得志於天下
矣吉事尚左凶事尚右偏將軍居左上將軍居右言以喪禮處之殺人之眾以哀悲泣之戰勝以
喪禮處之道常無名樸雖小天下莫能臣侯王若能守之萬物將自賓天地相合以降甘露民莫
之令而自均始制有名名亦既有夫亦將知止知止可以不87-hosts101.ee.ncit.edu.tw海


作者 | kcw.bbs@bbs.ee.ncku.edu.tw (勝利福利社-阿婆文具), | 看板 | Math
標題 | [離散數學] 鴿籠問題-六人相互認識
時間 | 成電風之谷BBS (Fri Jul 29 00:00:22 2005)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!Yuntech-News!news.ccu!news.nsys
來源 | bbs.ee.ncku.edu.tw

 鴿籠的問題:
 六人中，必有三人彼此認識，或者必有三人彼此不相識

 pf:

 a,b,c,d,e,f 這六人 分成兩堆:一堆認識a, 一堆跟a不認識

 (1)假設跟a不認識的 有 3人: 此3人為 b,c,d

 若 b,c,d有兩人不認識，此兩人加a 則三人不認識
 若 b,c,d三人相互認識，則得證

 [問題]:那 b,c,d 三人都不相識，怎麼沒討論
        那 b,c,d 只有兩人相識，也沒討論到

   以圖形來看: b,c,d有兩人互相認識        b,c,d有兩人"不認識"
               b---c  d  (只有b,c認識)    b---c---d  (假設b,d不認識)

   就意義來看: b,c,d有兩人互相認識 不等價於 b,c,d有兩人"不認識" 吧??

 (2)假設跟a認識的 有 3人:
 ...(省略)...

--
□ Origin: 風 之 谷 bbs.ee.ncku.edu.tw  □ From: 211-74-249-145.adsl.dynamic.seed.net.tw


作者 | Anaheim.bbs@bbs.ccns.ncku.edu.tw (Anaheim), | 看板 | Math
標題 | Re: [離散數學] 鴿籠問題-六人相互認識
時間 | 夢之大地 (Fri Jul 29 21:08:01 2005)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!news.cna.ccu!news.csie.ncyu!new
來源 | bbs.ccns.ncku.edu.tw

※ 引述《kcw.bbs@bbs.ee.ncku.edu.tw (勝利福利社-阿婆文具)》之銘言：
>  鴿籠的問題:
>  六人中，必有三人彼此認識，或者必有三人彼此不相識
>  pf:
>  a,b,c,d,e,f 這六人 分成兩堆:一堆認識a, 一堆跟a不認識
>  (1)假設跟a不認識的 有 3人: 此3人為 b,c,d
>  若 b,c,d有兩人不認識，此兩人加a 則三人不認識
>  若 b,c,d三人相互認識，則得證

>  [問題]:那 b,c,d 三人都不相識，怎麼沒討論
>                         ^^^^^^^^^^^^^^^^^^
                          3人都不相識應該彼此都不相識吧

 那 b,c,d 只有兩人相識，也沒討論到
    ^^^^^^^^^^^^^^^^^^
 設bc相識  d與b不相識
           d與c不相識  則a b d 3人彼此不相識

>    以圖形來看: b,c,d有兩人互相認識        b,c,d有兩人"不認識"
>                b---c  d  (只有b,c認識)    b---c---d  (假設b,d不認識)
>    就意義來看: b,c,d有兩人互相認識 不等價於 b,c,d有兩人"不認識" 吧??
>  (2)假設跟a認識的 有 3人:
>  ...(省略)...

--
  ◢◣   ︵︵     █▔◣ █▔█ █▔▔ █▔█ █▆▉ █   █▔█ █◣█ █▔●
◢◤█◣◢◣ ︵︵ █  █ █▁◤ █▁▁ █▁█ ▉▉▉ █   █▁█ █◥█ █  █
夢之大地 逼逼ㄟ四 █▁◤ █  █ █▁▁ █  █ ▉▉▉ █▁ █  █ █  █ █▁◤
※ Origin: <bbs.ccns.ncku.edu.tw>  ◆ From: 220-134-137-125.HINET-IP.hinet.net


作者 | YQ.bbs@bbs.kimo.com.tw (路人甲), | 看板 | Math
標題 | 請問樂透問題...
時間 | Yahoo!奇摩大摩域 (Tue May 27 20:46:31 2003)
路徑 | bbs.star!news.cs.nthu!netnews.kimo.com.tw!KimoBBS
來源 | k4.kimo.com.tw

遊戲規則如下..
         (1)彩券每張價格為 100 元
         (2)若選中三個號碼以上,則發給獎金
            頭獎:中5個號碼                =>20000000 元
            二獎:中4個加1特別號           =>6000000  元
            三獎:中4個號碼                =>500000   元
            四獎:中3個號碼                =>2000     元

號碼是25選5
開獎開5個號碼加1個特別號

請問一下
包下所有組合的牌要多少錢??
包下所有組合牌的話...換回來的獎金...
會賺還是會賠??
--
※ Origin: Yahoo!奇摩 大摩域 <telnet://bbs.kimo.com.tw>
◆ From: ccpc134.kuas.edu.tw


作者 | leonjn.bbs@wretch.csie.nctu.edu.tw ( ), | 看板 | Math
標題 | Re: 請問樂透問題...
時間 | 無名小站 (Tue May 27 23:10:03 2003)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!wretch

包下所有組合需要
C(25,5)*100=5313000
包下所有組合可中一個頭獎20000000元
五個二獎6000000*5=30000000元
C(5,4)*19個三獎500000*95=47500000元
C(5,3)*C(19,2)個四獎2000*1710=3420000元
加起來應該是100920000元所以會賺
※ 引述《YQ.bbs@bbs.kimo.com.tw (路人甲)》之銘言：
> 遊戲規則如下..
>          (1)彩券每張價格為 100 元
>          (2)若選中三個號碼以上,則發給獎金
>             頭獎:中5個號碼                =>20000000 元
>             二獎:中4個加1特別號           =>6000000  元
>             三獎:中4個號碼                =>500000   元
>             四獎:中3個號碼                =>2000     元
> 號碼是25選5
> 開獎開5個號碼加1個特別號
> 請問一下
> 包下所有組合的牌要多少錢??
> 包下所有組合牌的話...換回來的獎金...
> 會賺還是會賠??
--
夫兵者不祥之器物或惡之故有道者不處君子居則貴左用兵則貴右兵者不祥之器非君子
之器不得已而用之恬淡為上勝而不美而美之者是樂殺人夫樂殺人者則不可得志於天下
矣吉事尚左凶事尚右偏將軍居左上將軍居右言以喪禮處之殺人wretch.twbbs.org勝以
喪禮處之道常無名樸雖小天下莫能臣侯王若能守之萬物將自賓天地相合以降甘露民莫
之令而自均始制有名名亦既有夫亦將知止知止61-227-248-18.HINET-IP.hinet.net海


作者 | trouk.bbs@ms.twbbs.org (混....), | 看板 | Math
標題 | Re: [問題]問一題組合問題
時間 | 盈月與繁星 (Thu Jun 5 10:19:10 2003)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!news.civil.ncku!wd-news!MaS

※ 引述《STing.bbs@whshs.cs.nccu.edu.tw (真的~~~~有點累了)》之銘言：
: 一袋中以有編號1到20的球，從中取3個，求三個號碼均不連號的情形有幾種??

  三連號情況：  18  種
  二連號、一不連號情況：  17    +    17     +  17*16   種
                        (1,2,x)   (x,18,19)    other

  所以三不連號：C(20,3)-18-(17+17+17*16) = 816 種

--
      地球的陰影，從極地到中央海洋
      如今悄悄潛入月兒柔和的光芒
      在一片銀色與入定似沈靜的曲線中

                             ——哈代（Thomas Hardy, 1840∼1928）
                                 〈記一次月食〉(At a Lunar Eclipse）

--
 • ★  ◣▁▂▃▅▄▂▁_ █▇▉◢▇◣◢▇◣█◣▉◢▇▉█▇▉◢▇◣█▇◣
▂▄▅◢█        ▁▃▅  ▉▉▉█  ▉█  ▉██▉█▅▆  █  █▆▉█▅█
▄▂◥█◤▁▃▅█  ˙ • ▉▉▉◥█◤◥█◤█◥▉▇▅◤  █  █  ▉█◥▆
˙  ▆▄▂█▆▅▃▂▁_盈月與繁星 歡迎蒞臨參觀 ms.twbbs.org IP：211.20.183.53
盈月與繁星提供您免費撥接  帳號：cf06  密碼：cf06  電話：40508888(全省通用)
※ Origin: 盈月與繁星 (MoonStar.twbbs.org) ◆ From: 140.115.31.28


作者 | Johnnywalker.bbs@Kavalan.csie.NCTU.edu.tw (約翰走路), | 看板 | Math
標題 | Re: 有人能解答什麼是貝士定理嗎?
時間 | 飄雨蘭城 (Mon Sep 25 20:40:17 2006)
路徑 | bbs.star!news.nthu!newsfeed.nthu!ctu-peer!news.nctu!netnews.csie.nctu!K
來源 | unknown@kavalan.csie.nctu.edu.tw

※ 引述《hideyaya@kkcity.com.tw ( )》之銘言：
> 這個定理到底在說什麼,目的為何?

它是一種統計學......

在十八世紀後期，貝氏（Reverend Thomas Bayes, 1702-61）在玩弄著條件機率的公式時，忽然有個驚人的發現－－這些公式都是內部對稱的。
    假設有兩事件在一段時間內發生，就像先洗牌再發出五張玩梭哈的牌，這時我們就稱這兩個事件分別為「前」（before）與後「後」（after）。說後面事件發生的機率以前面發生事件為條件，是有意義而且說的通的；如果牌沒洗好，當然會影響玩家得到一對A的機
率。貝氏發現也可以反過來，計算後面的事件已發生的條件下，前面事件發生的機率，這實在很詭異，也沒什麼道理。就像玩家已經拿到一對A以後，再來看看整副牌裡有四張A的機率是多少，或是已知一個病人罹患了肺炎，在回過頭計算他是隱君子的機率。
    貝氏把這些計算放一邊，沒在生前張揚，但他死後，這些論文被人發現，也發表出來，從那時起，貝氏定理就令許多統計分析學家相當迷惑。貝氏把條件機率反轉過來，並不是說不通，相反的他在很多地方大有名堂。例如當流行病學家想找出某種罕見醫學狀況的可
能原因，就會用到貝氏機率。而比這種直接用貝氏定理~條件機率反轉過來~更重要的用途，是用來估計分部的參數。大家一值有一種想法，就是參數本身也是隨機的，因此可以計算和這些參數有關的機率。例如說，假定我們想比較兩種癌症治療法，並希望得到像「我們
有95%的把握，A治療法的五年存活率會比B治療法高」的結論，我們只要應用貝氏定理一至兩次，就可以辦到。
http://www.math.ncu.edu.tw/~xusw/math1.htm

貝氏定理算出 有上帝存在 機率67％

雖然「上帝是否存在」這個問題通常被認為是一種「信則有不信則無」的信仰問題，不過曾專職為美國政府預測核子災變風險的英國物理學家昂溫(Stephen Unwin)博士宣稱，他利用統計學中著名的貝氏定理，推算出上帝存在的機會為67％。
昂溫說上帝是否存在不只是宗教上的問題，更是一個統計學問題。他使用來推算上帝存在與否的基本機率公式為P（G/E）=AP（G）×P（E/G）。

其實這是一種特殊的條件機率，其中的P（G/E）代表大自然出現各種現象（E）時上帝存在的機率，等於是上帝存在的假定機率AP（G），乘以上帝存在時出現這些現象的機率（E/G）。

  畢業於英國曼徹斯特大學的昂溫，先假定上帝存在和不存在的機率各為50％，然後以各種支持和反對上帝存在的證據（現象），如超自然現象和祈禱後出現神蹟的個案為上帝存在的證據，天災人禍和無神論理據則為上帝不存在的證據，來計算上帝存在的各種可能機率
，結果得出上帝存在總機率為67％。
文章錄自yahoo奇摩新聞(2004-04-06)

--
※ 飄雨蘭城•Kavalan.twbbs.org•[From: 61-58-98-231.cm.ubbn.net]


作者 | DreamYeh.bbs@bbs.badcow.com.tw (天使), | 看板 | Math
標題 | [轉載]淡江大學期末考試題<問題篇>
時間 | 不良牛牧場 (Thu May 29 12:07:54 2003)
路徑 | bbs.star!news.cs.nthu!news.cis.nctu!freebsd.ntu!bbs.ee.ntu!news.ee.ntu!

[原載]
作者: blueshit (Mazuzaka) 看板: CJSHS-88-301
標題: 淡江大學大學九十一學年度第二學期期末(畢業)考試題
時間: Mon May 26 22:16:42 2003

   以下是保險系某科畢業考的其中一題
   有興趣的就做一下吧
   以下有三個英文人名,假如每一人名中的每一字母代表一個不同的數字
   (從0到9其中之一)而且同一字母不管出現在那一個位置當然代表同一個
   數字,同時如下Donald與Gerald裡個別英文字母所代表數字的和,要等於
   Robert所代表者。假設D=5,則其他英文字母各代表什麼數字?

     D O N A L D

   + G E R A L D
   ______________
     R O B E R T
--
╭──── Origin:<不良牛牧場> bbs.badcow.com.tw (210.200.247.200)─────╮
│         ↘ Welcome to SimFarm BBS -- From : [140.121.221.203]            │
╰◣◣◢ ◢◢《不良牛免費撥接→電話:40586000→帳號:zoo→密碼:zoo》 ◣◣◢ ─╯


作者 | DreamYeh.bbs@bbs.badcow.com.tw (天使), | 看板 | Math
標題 | 淡江大學期末考試題<解答分享篇>
時間 | 不良牛牧場 (Thu May 29 12:07:37 2003)
路徑 | bbs.star!news.cs.nthu!news.cis.nctu!freebsd.ntu!bbs.ee.ntu!news.ee.ntu!

以下是我自己推理方法XD....
提供大家以做分享~~^^

: ※ [本文轉錄自 CJSHS-88-301 看板]
: 作者: blueshit (Mazuzaka) 看板: CJSHS-88-301
: 標題: 淡江大學大學九十一學年度第二學期期末(畢業)考試題
: 時間: Mon May 26 22:16:42 2003
:    以下是保險系某科畢業考的其中一題
:    有興趣的就做一下吧
:    以下有三個英文人名,假如每一人名中的每一字母代表一個不同的數字
:    (從0到9其中之一)而且同一字母不管出現在那一個位置當然代表同一個
:    數字,同時如下Donald與Gerald裡個別英文字母所代表數字的和,要等於
:    Robert所代表者。假設D=5,則其他英文字母各代表什麼數字?
:      D O N A L D
:    + G E R A L D
:    ______________
:      R O B E R T
:    解答下次再公佈

已知 D=5 故 T=0

代入得

       5 O N A L 5
     + G E R A L 5
     ______________
       R O B E R 0

則R=(2*L+1)的個位數，為奇數

且由最高位元得R=5+G (+1)>5 (注意:因最高位元已不再進位故可做此假設)

故R=7 or 9

不彷假設R=7

代入得

       5 O N A L 5
     + G E 7 A L 5
     ______________
       7 O B E 7 0

則可得L=8 or 3

(注意若為8則有進位，為3則無進位)
－－－－－－
現在注意第二高位元
得 O=(O+E 或 O+E +1 的個位數)

但若O=(O+E 的個位數)，可推得E=0
由於已知T=0且數字沒有重複，故不合理。

因此O=(O+E+1 的個位數)
則可推得E=9 (這同時說明著我們剛剛假設R=7是正確的)

－－－－－－－－－
由於 E=2*A 或 2*A+1

故E=9 可推得A=4

亦可推得後一位元確實有進位，故L=8

－－－－－－－－－

全代入得

       5 O N 4 8 5
     + G 9 7 4 8 5
     ______________
       7 O B 9 7 0

現在剩下 1,2,3,6沒出現了^^

注意 B=N+7 的個位數

故N=1,2,3　皆不合理

即 N=6

得 B=3

最後 G=1 (因第二高位元有進位)
     O=2

－－－－－－－－－－－
終於得知了...

       5 2 6 4 8 5
     + 1 9 7 4 8 5
     ______________
       7 2 3 9 7 0

這就是答案!!^^
--
╭──── Origin:<不良牛牧場> bbs.badcow.com.tw (210.200.247.200)─────╮
│         ↘ Welcome to SimFarm BBS -- From : [140.121.221.203]            │
╰◣◣◢ ◢◢《不良牛免費撥接→電話:40586000→帳號:zoo→密碼:zoo》 ◣◣◢ ─╯


作者 | eggsu.bbs@bbs.cs.nccu.edu.tw (數學一等兵), | 看板 | Math
標題 | 【線代】【80淡江數研所試題】
時間 | 貓空行館 (Sat Jul 16 02:49:33 2005)
路徑 | bbs.star!news.cs.nthu!news.cis.nctu!smallcatBBS

    題目是：Suppose Ａ is an n×n symmetric matrix.
            If for each n dimensional column vector x,
            x^TＡx＝0, show that Ａ＝０.

---------------------------------------------------------------------------

    線性代數－基礎問題集，黃學亮編著，全華出版，所提供的解法如下：

    【NOTE】利用：
            1. Ａ^TＡ＝０ implies Ａ＝０
            2. 若Ａx＝０ for all x implies x＝０.

    【解】  0＝x^TＡx implies ０＝x^TＡxＡ＝(Ａx)^T(Ａx)

            ∴ Ａx＝０ for all x implies Ａ＝０.

---------------------------------------------------------------------------

    我的問題是：

    x^TＡxＡ 為何可以等於 (Ａx)^T(Ａx)？
    ^^^^^^
    前者為 純數 乘 n 階方陣，應為 n 階方陣
    後者為 1×n 階矩陣 乘 n×1 階矩陣，應為純數，而不是 1 階方陣
    x^TＡxＡ 應不等於 (Ａx)^T(Ａx) 才對吧！

    若將純數改為 1 階方陣，
    則前者 (x^TＡx)Ａ 為 1 階方陣 乘 n 階方陣，
    違反了矩陣的乘法規則，前者的行數必等於後者的列數。

    書上所提供的證明是對的嗎？
    如果不是，請各位數學同好幫我想想怎麼證明，謝謝大家！

--
╭ From: eggsu.dorm9.nccu.edu.tw                    ◎──────────╮
└──◎                    Origin:政大資科˙貓空行館  bbs.cs.nccu.edu.tw ┘


作者 | Sumboy.bbs@bbs.wretch.cc (數學!數學?), | 看板 | Math
標題 | Re: 【線代】【80淡江數研所試題】
時間 | 無名小站 (Sat Jul 16 03:46:36 2005)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!wretch

※ 引述《eggsu.bbs@bbs.cs.nccu.edu.tw (數學一等兵)》之銘言：
>     題目是：Suppose Ａ is an n×n symmetric matrix.
                                   ^^^^^^^^^
>     x^TＡxＡ 為何可以等於 (Ａx)^T(Ａx)？
>     ^^^^^^
>     前者為 純數 乘 n 階方陣，應為 n 階方陣
>     後者為 1×n 階矩陣 乘 n×1 階矩陣，應為純數，而不是 1 階方陣
>     x^TＡxＡ 應不等於 (Ａx)^T(Ａx) 才對吧！
>     若將純數改為 1 階方陣，
>     則前者 (x^TＡx)Ａ 為 1 階方陣 乘 n 階方陣，
>     違反了矩陣的乘法規則，前者的行數必等於後者的列數。
>     書上所提供的證明是對的嗎？
>     如果不是，請各位數學同好幫我想想怎麼證明，謝謝大家！
也許是因為對稱吧,所以 A^T = A...
然後就.................
--
夫兵者不祥之器物或惡之故有道者不處君子居則貴左用兵則貴右兵者不祥之器非君子
之器不得已而用之恬淡為上勝而不美而美之者是樂殺人夫樂殺人者則不可得志於天下
矣吉事尚左凶事尚右偏將軍居左上將軍居右言以喪禮處之殺人之眾以哀悲泣之戰勝以
喪禮處之道常無名樸雖小天下莫能臣侯王若能守之萬物將自賓天地相合以降甘露民莫
之令而自均始制有名名亦既有夫亦將 203-204-149-237.adsl.static.giga.net.tw海


作者 | yhliu.bbs@bbs.bs2.to (), | 看板 | Math
標題 | Re: 【線代】【80淡江數研所試題】
時間 | 次世代ＢＳ２ (Sat Jul 16 08:39:13 2005)
路徑 | bbs.star!news.cs.nthu!news.cis.nctu!CISBBS2

※ 引述《eggsu.bbs@bbs.cs.nccu.edu.tw (數學一等兵)》之銘言：
>     題目是：Suppose Ａ is an n×n symmetric matrix.
>             If for each n dimensional column vector x,
>             x^TＡx＝0, show that Ａ＝０.
> ---------------------------------------------------------------------------
>     【解】  0＝x^TＡx implies ０＝x^TＡxＡ＝(Ａx)^T(Ａx)
>             ∴ Ａx＝０ for all x implies Ａ＝０.
> ---------------------------------------------------------------------------
>     書上所提供的證明是對的嗎？
當然是錯的!

>     如果不是，請各位數學同好幫我想想怎麼證明，謝謝大家！
令 Ei 表示第 i 元素是 1, 其餘是 0 的行向量.
則 (Ei)^T A (Ei) = 0 ==> Aii (A 的第 i 主對角線元素為 0

其次, 取 x = Ei + Ej, 可得 Aij = Aji = 0.

--
統計專業版喔!
交大資訊次世代 ( telnet://bs2.twbbs.org )   Statistics (統計與機率)
盈月與繁星 ( telnet://MoonStar.twbbs.org )  Statistics (統計：讓數字說話)
無名小站 ( telnet://wretch.twbbs.org )      Statistics (統計方法討論區)
成大計中站 ( telnet://bbs.ncku.edu.tw )     Statistics (統計方法及學理討論區)
批踢踢實業站 ( telnet://ptt.twbbs.org )     Statistics (統計學及統計軟體版)

--
▄▄▄▄▄▄▄        ▄▄▄▄  ▄▄▄▄▄▄      ＜telnet://bbs.bs2.to＞
  █▄▄▄▄█        █        ▄▄▄▄▄█ Player: yhliu
▄█▄▄▄▄█  ▄▄▄█        █▄▄▄▄▄ From: 140.116.52.117
☆ 次世代ＢＳ２ ☆ 可申請個人板 150MB 超大相簿 http://pic.bs2.to 資訊人 250MB


作者 | yhliu.bbs@bbs.bs2.to (), | 看板 | Math
標題 | Re: 【線代】【80淡江數研所試題】
時間 | 次世代ＢＳ２ (Sat Jul 16 11:24:32 2005)
路徑 | bbs.star!news.cs.nthu!news.cis.nctu!CISBBS2

※ 引述《yhliu》之銘言：
> ※ 引述《eggsu.bbs@bbs.cs.nccu.edu.tw (數學一等兵)》之銘言：
> >     題目是：Suppose Ａ is an n×n symmetric matrix.
> >             If for each n dimensional column vector x,
> >             x^TＡx＝0, show that Ａ＝０.
> > ---------------------------------------------------------------------------
> >     【解】  0＝x^TＡx implies ０＝x^TＡxＡ＝(Ａx)^T(Ａx)
> >             ∴ Ａx＝０ for all x implies Ａ＝０.
> > ---------------------------------------------------------------------------
> >     書上所提供的證明是對的嗎？
> 當然是錯的!
> >     如果不是，請各位數學同好幫我想想怎麼證明，謝謝大家！
> 令 Ei 表示第 i 元素是 1, 其餘是 0 的行向量.
> 則 (Ei)^T A (Ei) = 0 ==> Aii (A 的第 i 主對角線元素為 0
> 其次, 取 x = Ei + Ej, 可得 Aij = Aji = 0.

另一解法:

A 對稱, 因此存在正交矩陣 B 及對角線矩陣 D, 使
A = BDB^T
故 x^T A x = (B^T x)^T D (B^T x).
對所有 x 均得 x^T A x = 0, 相當於對所有 y 均得
y^T D y = 0. 故 D=0, 故 A=0.

--
有統計問題要討論嗎? 請到:
  交大資訊次世代 telnet://bs2.twbbs.org      Statistics (統計與機率)
  盈月與繁星     telnet://ms.twbbs.org       Statistics (統計：讓數字說話)
  無名小站       telnet://wretch.twbbs.org   Statistics (統計方法討論區)
  成大計中站     telnet://bbs.ncku.edu.tw    Statistics (統計方法及學理討論)
  批踢踢實業站   telnet://ptt.twbbs.org      Statistics (統計學及統計軟體版)

--
▄▄▄▄▄▄▄        ▄▄▄▄  ▄▄▄▄▄▄      ＜telnet://bbs.bs2.to＞
  █▄▄▄▄█        █        ▄▄▄▄▄█ Player: yhliu
▄█▄▄▄▄█  ▄▄▄█        █▄▄▄▄▄ From: 140.116.52.117
☆ 次世代ＢＳ２ ☆ 可申請個人板 150MB 超大相簿 http://pic.bs2.to 資訊人 250MB


作者 | eggsu.bbs@bbs.cs.nccu.edu.tw (數學一等兵), | 看板 | Math
標題 | Re: 【線代】【80淡江數研所試題】
時間 | 貓空行館 (Sat Jul 16 12:39:40 2005)
路徑 | bbs.star!news.cs.nthu!news.cis.nctu!smallcatBBS

※ 引述《yhliu.bbs@bbs.bs2.to》之銘言：
> ※ 引述《eggsu.bbs@bbs.cs.nccu.edu.tw (數學一等兵)》之銘言：
> >     題目是：Suppose Ａ is an n×n symmetric matrix.
> >             If for each n dimensional column vector x,
> >             x^TＡx＝0, show that Ａ＝０.
> > ---------------------------------------------------------------------------
> >     【解】  0＝x^TＡx implies ０＝x^TＡxＡ＝(Ａx)^T(Ａx)
> >             ∴ Ａx＝０ for all x implies Ａ＝０.
> > ---------------------------------------------------------------------------
> >     書上所提供的證明是對的嗎？
> 當然是錯的!
> >     如果不是，請各位數學同好幫我想想怎麼證明，謝謝大家！
> 令 Ei 表示第 i 元素是 1, 其餘是 0 的行向量.
> 則 (Ei)^T A (Ei) = 0 ==> Aii (A 的第 i 主對角線元素為 0
> 其次, 取 x = Ei + Ej, 可得 Aij = Aji = 0.

    這個方法好理解！謝謝！

---------------------------------------------------------------------------

    我自己後來想到個方法，請指教。

    ∵ 若Ａx＝０ for all x implies x＝０.

    ∴ x^TＡx＝０ for all x implies x^TＡ＝０ for all x.

                            implies (x^TＡ)^T＝０ for all x.

                            implies Ａ^Tx＝０ for all x.

                            implies Ａ^T＝０.

                            implies Ａ＝０.

    這樣子可以嗎？

--
╭ From: eggsu.dorm9.nccu.edu.tw                    ◎──────────╮
└──◎                    Origin:政大資科˙貓空行館  bbs.cs.nccu.edu.tw ┘


作者 | yhliu.bbs@bbs.bs2.to (), | 看板 | Math
標題 | Re: 【線代】【80淡江數研所試題】
時間 | 次世代ＢＳ２ (Sat Jul 16 12:52:23 2005)
路徑 | bbs.star!news.cs.nthu!news.cis.nctu!CISBBS2

※ 引述《eggsu.bbs@bbs.cs.nccu.edu.tw (數學一等兵)》之銘言：
>     ∴ x^TＡx＝０ for all x implies x^TＡ＝０ for all x.
                                                對嗎?

--
統計專業版喔!
交大資訊次世代 ( telnet://bs2.twbbs.org )   Statistics (統計與機率)
盈月與繁星 ( telnet://MoonStar.twbbs.org )  Statistics (統計：讓數字說話)
無名小站 ( telnet://wretch.twbbs.org )      Statistics (統計方法討論區)
成大計中站 ( telnet://bbs.ncku.edu.tw )     Statistics (統計方法及學理討論區)
批踢踢實業站 ( telnet://ptt.twbbs.org )     Statistics (統計學及統計軟體版)

--
▄▄▄▄▄▄▄        ▄▄▄▄  ▄▄▄▄▄▄      ＜telnet://bbs.bs2.to＞
  █▄▄▄▄█        █        ▄▄▄▄▄█ Player: yhliu
▄█▄▄▄▄█  ▄▄▄█        █▄▄▄▄▄ From: 140.116.52.117
☆ 次世代ＢＳ２ ☆ 可申請個人板 150MB 超大相簿 http://pic.bs2.to 資訊人 250MB


作者 | eggsu.bbs@bbs.cs.nccu.edu.tw (數學一等兵), | 看板 | Math
標題 | Re: 【線代】【80淡江數研所試題】
時間 | 貓空行館 (Sat Jul 16 16:00:49 2005)
路徑 | bbs.star!news.cs.nthu!news.cis.nctu!smallcatBBS

※ 引述《yhliu.bbs@bbs.bs2.to》之銘言：
> ※ 引述《eggsu.bbs@bbs.cs.nccu.edu.tw (數學一等兵)》之銘言：
> >     ∴ x^TＡx＝０ for all x implies x^TＡ＝０ for all x.
>                                                 對嗎?

    這是我這裡面的推論過程中，
    唯一讓我心虛的部分……
    但我沒有辦法說這個論述是錯的！

    以結果論來講，您前敘的證明得到Ａ＝０，
    所以 前題(x^TＡx＝０ for all x) 一定可以 implies Ａ＝０
                                    所以可以 implies x^TＡ＝０ for all x.

    How to revise it?

--
╭ From: eggsu.dorm9.nccu.edu.tw                    ◎──────────╮
└──◎                    Origin:政大資科˙貓空行館  bbs.cs.nccu.edu.tw ┘


作者 | yhliu.bbs@bbs.bs2.to (), | 看板 | Math
標題 | Re: 【線代】【80淡江數研所試題】
時間 | 次世代ＢＳ２ (Sat Jul 16 16:21:21 2005)
路徑 | bbs.star!news.cs.nthu!news.cis.nctu!CISBBS2

※ 引述《eggsu.bbs@bbs.cs.nccu.edu.tw (數學一等兵)》之銘言：
>     這是我這裡面的推論過程中，
>     唯一讓我心虛的部分……
>     但我沒有辦法說這個論述是錯的！
>     以結果論來講，您前敘的證明得到Ａ＝０，
>     所以 前題(x^TＡx＝０ for all x) 一定可以 implies Ａ＝０
>                                     所以可以 implies x^TＡ＝０ for all x.
>     How to revise it?

Ax=0 for all x  ==> A=0

但 (以 x' 代替 x^T 較方便)
   x'Ax = 0 for all x ==> x'A = 0
並沒有根據.

如果原問題不是 A 為對稱, 則
   x'Ax = 0 for all x  只能得 A 為斜對稱.

例: 令 A = [  0  1 ]
           [ -1  0 ]
    則 for all x = [a b]'
        x'Ax = ab-ab = 0
    但 Ax = [b -a]'

為甚麼 x'Ax = 0 for all x =\=> x'A = 0
因為 x 變 則 x'A 也變. 這與你的推論根據
    Ax=0 for all x  ==> A=0
其中 A 為固定不同.

--
 來自統計專業的召喚...
  交大資訊次世代 telnet://bs2.twbbs.org     Statistics (統計與機率)
  無名小站       telnet://wretch.twbbs.org  Statistics (統計方法討論區)
  成大計中站     telnet://bbs.ncku.edu.tw   Statistics (統計方法及學理討論區)
  盈月與繁星     telnet://ms.twbbs.org      Statistics (統計：讓數字說話)
  批踢踢實業站   telnet://ptt.twbbs.org     Statistics (統計學及統計軟體版)

--
▄▄▄▄▄▄▄        ▄▄▄▄  ▄▄▄▄▄▄      ＜telnet://bbs.bs2.to＞
  █▄▄▄▄█        █        ▄▄▄▄▄█ Player: yhliu
▄█▄▄▄▄█  ▄▄▄█        █▄▄▄▄▄ From: pc117.stat.ncku.edu.tw
☆ 次世代ＢＳ２ ☆ 可申請個人板 150MB 超大相簿 http://pic.bs2.to 資訊人 250MB


作者 | radia.bbs@bbs.ntu.edu.tw (林園守備旅鐵軍), | 看板 | Math
標題 | Re: 用自己的電腦證明黎曼猜想
時間 | 台大計中椰林風情站 (Thu Jun 5 00:17:14 2003)
路徑 | bbs.star!news.cs.nthu!news.cis.nctu!freebsd.ntu!news.ntu!Palmarama

==> a111boy@kkcity.com.tw 提到:
> ※ 引述《asd.bbs@bbs.au.edu.tw (a錢為國)》之銘言：
> > 直接Taiwan不是更好聽嗎?
>    可以問一個蠢問題嗎...
>    什麼是黎曼猜想? 被證明ㄌ嗎?
>    記憶中美麗境界好像有演到晚年ㄉNash解開ㄌ黎曼猜想...

     因為方程式f(x)=0有的有根.有的沒有

     比如說 f(x)=x^2+2x+1=0 有根 -1,-1

     黎曼猜想就是說 F(x)=0有無窮多個根

     可是這裡的函數F(x)是定義於複數的函數,所以寫成F(z)

     (注:如果不了解何謂定義於複數的函數

     可以參考此題 http://www.math.nsysu.edu.tw/~problem/2003s/03sp3.jpg

     一般人會朝x是實數去想,但此時必須.....     )

     且集中在 S ={ z=1/2+iy| y in R} 這條直線上

                   1      1
     其中 F(z)=1+ --- + ----- +....... 一直加
                  2^z    3^z

     不是一般的函數,因為它

     (1)有無窮多項加起來

     (2)每一項都是超越函數

     相對於超越函數,就是代數函數,代數函數的根有代數基本定理可用!
--
☆ [Origin:椰林風情] [From: 218-163-95-66.hinet-ip.hine] [Login: **] [Post: 36]


作者 | plover.bbs@kulu.twbbs.org (+oo), | 看板 | Math
標題 | Re: [(sin nx)/(sin x)].(n屬於自然數).積分漸化式....謝謝各位大大
時間 | 咕嚕咕嚕火鍋站 (Sun Apr 6 11:58:29 2003)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!ctu-peer!ctu-reader!news.nctu!T
來源 | tomato.ee.nctu.edu.tw

※ 引述《fatty2108@bbs.ee.ntu.edu.tw (數學好難)》之銘言：
> (sin nx)/(sin x)
> (n屬於自然數)
> 的積分漸化式....謝謝各位大大
> http://home.pchome.com.tw/togo/fattychio/math/p10.jpg
> 該頁最最最下面......
> 這題我老師上課完全沒講....
> 他只淡淡說......這題不會考...有興趣自己玩玩..就跳過囉..
> 這是答案...
> http://home.pchome.com.tw/togo/fattychio/math/p11.jpg
> 位於該頁最最最上面
> 但是我卻不知道過程要如何演變的

I_n = ∫sin(nx)/sin(x) dx
    = ∫[sin((n-1)x)cos(x) + sin(x)cos((n-1)x))]/sin(x) dx
    = ∫sin((n-1)x) cos(x)/sin(x) dx + ∫cos((n-1)x) dx
        ^^^^^^^^^^^^^^^^^^^^^^^^^(#)     ^^^^^^^^^^^(##)

(##): ∫cos((n-1)x) dx = sin((n-1)x)/(n-1) + C
(#): ∫sin((n-1)x) cos(x)/sin(x) dx
= ∫sin((n-2)x)cos(x)^2/sin(x) +  cos((n-2)x) cos(x) dx
  ^^^^^^^^^^^^^^^^^^^^^^^^^^^(*)  ^^^^^^^^^^^^^^^^^^(**)

因為
cos^2(x) = 1 - sin^2(x), 所以 (*) = I_(n-2) + ∫sin((n-2)x)sin(x) dx
                                               ^^^^^^^^^^^^^^^^^^(***)
再把 (**)+(***) = ∫cos((n-2)x) cos(x)+sin((n-2)x)sin(x) dx
                = ∫cos((n-1)x) dx = sin((n-1)x)/(n-1) + C

所以 I_n = (#) + (##)
         = sin((n-1)x)/(n-1) + C + sin((n-1)x)/(n-1) + C + I_(n-2)
         = 2 sin((n-1)x)/(n-1) + I_(n-2)
(把 C 含在 I_(n-2) 裡面.)

--
□ 本文章由 plover 從 Aeolus.m6.ntu.edu.tw 發表


作者 | hwp.bbs@bbs.nchu.edu.tw (hwp), | 看板 | Math
標題 | Re: [(sin nx)/(sin x)].(n屬於自然數).積分漸化式....謝謝各位大大
時間 | 興大天樞資訊網 (Sun Apr 6 14:44:27 2003)
路徑 | bbs.star!news.cs.nthu!news.cis.nctu!ctu-peer!news.nctu!nchunews.nchu!Pi

※ 引述《fatty2108@bbs.ee.ntu.edu.tw (數學好難)》之銘言：
> (sin nx)/(sin x)
> (n屬於自然數)
> 的積分漸化式....謝謝各位大大
> http://home.pchome.com.tw/togo/fattychio/math/p10.jpg
> 該頁最最最下面......
> 這題我老師上課完全沒講....
> 他只淡淡說......這題不會考...有興趣自己玩玩..就跳過囉..
> 這是答案...
> http://home.pchome.com.tw/togo/fattychio/math/p11.jpg
> 位於該頁最最最上面
> 但是我卻不知道過程要如何演變的

因為 sin nx/ sin x =sin((n-2)x +2x) /sin x
      =(sin (n-2)x .cos 2x +cos (n-2)x .sin 2x) /sin x
      =(sin (n-2)x .(1-2sin^2 x) +2.cos (n-2)x .sin x.cos x) /sin x
      =sin (n-2)x /sin x +2.(cos (n-2)x .cos x -sin (n-2)x .sin x)
      =sin(n-2)x /sin x +2.cos (n-1)x
積分之,得
∫sin nx/ sin x .dx=∫sin(n-2)x /sin x .dx +2.∫cos (n-1)x .dx
                   =∫sin(n-2)x /sin x .dx +2.sin (n-1)x/(n-1)

=>此式可以表為
  I(n) =I(n-2) +2.sin (n-1)x/(n-1)

I(9) =I(7) +2.sin (8)x/ 8
I(7) =I(5) +2.sin (6)x/ 6
I(5) =I(3) +2.sin (4)x/ 4
I(3) =I(1) +2.sin (2)x/ 2   (I(1) =x)
把上幾式加起來 得
I(9) =x +2(sin (8)x/ 8+sin (6)x/ 6+sin (4)x/ 4 +sin (2)x/ 2)＃

--
Ξ Origin: 中興大學天樞資訊網 <bbs@bbs.nchu.edu.tw> [FROM:   211.75.234.20]


作者 | hwp.bbs@bbs.nchu.edu.tw (hwp), | 看板 | Math
標題 | 解你題目上的223題
時間 | 興大天樞資訊網 (Sun Apr 6 11:53:54 2003)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!ctu-peer!news.nctu!nchunews.nch

http://home.pchome.com.tw/togo/fattychio/math/58.jpg

上網址的223題的解法

∫(1+x)/(x.(1+x.e^x)) .dx
=∫(1+ln y)/(y.ln y.(1+y.lny))  (令 x=ln y)
=∫d(y.ln y)/(y.ln y.(1+y.lny)) (因d(y.ln y) =(1+ln y)
=∫d z /(z.(z+1))  (令 z =y.ln y
=ln z/(z+1)
=ln (y.ln y/(y.ln y +1)
=ln (x.e^x/(x.e^x+ 1)) ＃
--
Ξ Origin: 中興大學天樞資訊網 <bbs@bbs.nchu.edu.tw> [FROM:   211.75.234.20]


作者 | hwp.bbs@bbs.nchu.edu.tw (hwp), | 看板 | Math
標題 | 229題解
時間 | 興大天樞資訊網 (Sun Apr 6 13:35:32 2003)
路徑 | bbs.star!news.cs.nthu!news.nthu!newsfeed.nthu!ctu-peer!news.nctu!nchune

 ∫x.√(x^2+1).ln√(x^2-1) .dx
=∫t.√(t^2 +2) .ln t .dt   (令 (x^2-1) =t^2 ,xdx =tdt)
=1/3.∫ln t .d (t^2 +2)^3/2
=1/3.ln t .(t^2 +2)^3/2  -1/3.∫(t^2 +2)^3/2 /t dt --(1)
又
∫(t^2 +2)^3/2 /t dt
=∫√2.sec^3 y .√2.sec^2 y /(√2.tan y) .dy (令t =√2.tan y)
=√2.∫ sec^5 y/tan y .dy
=√2.∫(1 +2.tan^2 y +tan^4 y).sec y /tan y .dy
=√2.∫sec y /tan y .dy +2√2.∫sec y.tan y.dy +√2.∫sec y.tan ^3y.dy
=√2.ln(csc y -cot y) +√2.sec y +√2/3 .sec^3 y --(2)
把 (2)還原後代入 (1)就可得到答案
--
Ξ Origin: 中興大學天樞資訊網 <bbs@bbs.nchu.edu.tw> [FROM:   211.75.234.20]


作者 | hwp.bbs@bbs.nchu.edu.tw (hwp), | 看板 | Math
標題 | 228題解
時間 | 興大天樞資訊網 (Sun Apr 6 13:54:07 2003)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!ctu-peer!news.nctu!nchunews.nch

∫(x^4-1)/((x^4+6x^2+1).√(x^4+x^2+1)) .dx
=∫(x-1/x^3)/((x^2+1/x^2 +6).√(x^2+1/x^2 +1)) .dx
=1/2.∫d(x^2+1/x^2)/((x^2+1/x^2 +6).√(x^2+1/x^2 +1)) (∵d(x^2+1/x^2)=(x-1/x^3))
=1/2.∫d t/((t+6).√(t+1))  (令 t=x^2+1/x^2)
=1/2.∫2.sds/(s.(s^2 -5)) =∫ds/(s^2 -5) (令 t+1=s^2)
=√5/5.∫sec u /tan u .du (令 s =√5.sec u)
=√5/5.∫csc u du
=√5/5.ln(csc u -cot u)
還原後就可得到答案.
--
Ξ Origin: 中興大學天樞資訊網 <bbs@bbs.nchu.edu.tw> [FROM:   211.75.234.20]


作者 | Subaudition.bbs@zoo.badcow.com.tw (弦外之音), | 看板 | Math
標題 | 阿姆斯壯數
時間 | 不良牛牧場 (Tue May 25 02:58:13 2004)
路徑 | bbs.star!news.cs.nthu!freebsd.ntu!bbs.ee.ntu!news.ee.ntu!SimFarm

  請問有人聽過這個嗎?
  印象中好像是在國中的電腦課時老師有稍稍提到

  請問這個數是怎麼樣的一個數?
  還有它在電腦計算中有功用嗎?
  謝謝
--
╭──── Origin:<不良牛牧場> bbs.badcow.com.tw (210.200.247.200)─────╮
│         ↘ Welcome to SimFarm BBS -- From : [218.187.201.180]            │
╰◣◣◢ ◢◢《不良牛免費撥接→電話:40586000→帳號:zoo→密碼:zoo》 ◣◣◢ ─╯


作者 | kk.bbs@bbs.mgt.ncu.edu.tw (Knight), | 看板 | Math
標題 | Re: 阿姆斯壯數
時間 | 中大資管龍貓資訊天地 (Tue May 25 08:31:12 2004)
路徑 | bbs.star!news.cs.nthu!netnews.kimo.com.tw!news.csie.ncu!news.ncu!news.m
來源 | bbs.mgt.ncu.edu.tw

==> Subaudition.bbs@zoo.badcow.com.tw (弦外之音) 提到:
:   請問有人聽過這個嗎?
:   印象中好像是在國中的電腦課時老師有稍稍提到
:   請問這個數是怎麼樣的一個數?
:   還有它在電腦計算中有功用嗎?
:   謝謝
12=1*2^2+2*2^2
12為阿姆斯壯數

--
◎龍貓資訊天地(bbs.mgt.ncu.edu.tw)
◎[kk]From: HC218-187-94-209.2-3.dynamic.apol.com.tws毫


作者 | ljl.bbs@wretch.twbbs.org (BOBDOG), | 看板 | Math
標題 | Re: 阿姆斯壯數
時間 | 無名小站 (Tue May 25 15:01:02 2004)
路徑 | bbs.star!news.cs.nthu!news.cis.nctu!ctu-peer!news.nctu!netnews.csie.nct

※ 引述《Subaudition.bbs@zoo.badcow.com.tw (弦外之音)》之銘言：
>   請問有人聽過這個嗎?
>   印象中好像是在國中的電腦課時老師有稍稍提到
>   請問這個數是怎麼樣的一個數?
>   還有它在電腦計算中有功用嗎?
>   謝謝

http://mathworld.wolfram.com/ArmstrongNumber.html

--
夫兵者不祥之器物或惡之故有道者不處君子居則貴左用兵則貴右兵者不祥之器非君子
之器不得已BBS telnet://wretch.twbbs.org  開個人板  超快 不用連署得志於天下
矣吉事尚左凶事尚右偏將軍居左上將軍居右言以喪禮處之殺人之眾以哀悲泣之戰勝以
喪禮處之道常無名樸雖小天下莫能臣侯王若能守之萬物將自賓天地相合以降甘露民莫
之令而自均始制有名名亦既有夫亦將知止知止可以不殆譬 ljl.iis.sinica.edu.tw海


The n-digit numbers equal to sum of nth powers of their digits
(a finite sequence),
also called plus perfect numbers.
They first few are given by
  1, 2, 3, 4, 5, 6, 7, 8, 9, 153, 370,
 371, 407, 1634, 8208, 9474, 54748, ... (Sloane's A005188).


作者 | pineapple.bbs@reactor.ns.nthu.edu.tw (非揮發花卉肥料), | 看板 | Math
標題 | 初微和高微的差別？
時間 | 清華原科 (Wed May 26 02:46:30 2004)
路徑 | bbs.star!news.cs.nthu!news.ee.nthu!Reactor
來源 | reactor.ns.nthu.edu.tw

兩者有啥不同...

各位大大可以提供寶貴的意見嘛...

小弟想選高微...

但又怕學了沒用...

可以的話也請講一下用途喔

謝...

--
原。子。爐 reactor.ns.nthu.edu.tw
 【Origin: 清華原科】【From: u921728.SHYR.ab.nthu.edu.tw】


作者 | Franz.bbs@wretch.twbbs.org (Liszt(popo快現身)), | 看板 | Math
標題 | Re: 初微和高微的差別？
時間 | 無名小站 (Wed May 26 11:26:20 2004)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!wretch

※ 引述《pineapple.bbs@reactor.ns.nthu.edu.tw (非揮發花卉肥料)》之銘言：
> 兩者有啥不同...
> 各位大大可以提供寶貴的意見嘛...
> 小弟想選高微...
> 但又怕學了沒用...
> 可以的話也請講一下用途喔
> 謝...
想學數學要以有用沒有用來區分的話，那不用學了。
照一般人來看大部分的數學，有很多是根本就沒有用的。
舉個例子來說，積分對賣雞排的人來說有用嗎？
他覺得他不需要學積分就可以把雞排賣的很好。
但以這樣的心態來學數學系的課，是不可能學好的。
高等微積分對數學系的學生來說是無敵霹靂超級重要。
為何？他是所有的分析學的基礎。
而數學系大部分的課，最主要的是在於培養邏輯思考的概念。
以及如何去創造發明。因此就以工具論來說的話，
學高微還不如讀工程數學，真的是這樣嗎？
其實說再多，你一定是沒辦法瞭解什麼叫做高微。
但如果想以；怕學了沒用；的心態來問問題的話，我建議你不要修。
如果，你真的想要把數學的底子打好，建議你，一定要修。這是一門好課。
只是，高等微積分有許多的思想，對一般的人來說會有排斥感，
畢竟有許多是讓人無法容易理解的。就好比說，連續函數，
他是一個函數，也可以代表一個向量，更可以代表一個"點"。
但對一般的人來說，函數就函數，怎麼會是一個點呢。
其實這對一般的初學者來說都有著這樣的問題。那把函數看成點
有沒有什麼好處？有沒有什麼用處？這個問題見仁見智。
賣雞排的認為他只要把雞排賣好就好，他管函數是不是點，有錢才是王道。
--
夫兵者不祥之器物或惡之故有道者不處君子居則貴左用兵則貴右兵者不祥之器非君子
之器不得已BBS telnet://wretch.twbbs.org  開個人板  超快 不用連署得志於天下
矣吉事尚左凶事尚右偏將軍居左上將軍居右言以喪禮處之殺人之眾以哀悲泣之戰勝以
喪禮處之道常無名樸雖小天下莫能臣侯王若能守之萬物將自賓天地相合以降甘露民莫
之令而自均始制有名名亦既有夫亦將知止知止可以不殆譬 r213.math.nthu.edu.tw海


作者 | HYChen.bbs@bbs.mgt.ncu.edu.tw (狗屎運太好了點), | 看板 | Math
標題 | Re: 初微和高微的差別？
時間 | 中大資管龍貓資訊天地 (Wed May 26 12:06:17 2004)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!News.Math.NCTU!AT-News!News.AU!
來源 | bbs.mgt.ncu.edu.tw

學高微是訓練獨度思考做研究的能力
你認為高微重不重要:)??

--
◎龍貓資訊天地(bbs.mgt.ncu.edu.tw)
◎[HYChen]From: 140.115.204.239


作者 | pineapple.bbs@reactor.ns.nthu.edu.tw (非揮發花卉肥料), | 看板 | Math
標題 | Re: 初微和高微的差別？
時間 | 清華原科 (Wed May 26 12:41:22 2004)
路徑 | bbs.star!news.cs.nthu!news.ee.nthu!Reactor
來源 | reactor.ns.nthu.edu.tw

那不討論有沒有用...

高微和初微到底差在哪裡咧？

舉個最大的差別就好...

--

不要為了這問題筆戰拉...

小弟只是想問問而已...XD

--
原。子。爐 reactor.ns.nthu.edu.tw
 【Origin: 清華原科】【From: u920427.SHYR.ab.nthu.edu.tw】


作者 | Kaffee.bbs@zoo.badcow.com.tw (cucumber), | 看板 | Math
標題 | Re: 初微和高微的差別？
時間 | 不良牛牧場 (Wed May 26 12:37:38 2004)
路徑 | bbs.star!news.cs.nthu!freebsd.ntu!bbs.ee.ntu!news.ee.ntu!SimFarm

※ 引述《Franz.bbs@wretch.twbbs.org (Liszt(popo吃飯))》之銘言：
: ※ 引述《Babbage (  瘋狂. 清 醒 著)》之銘言：
: > 學數學當然要有用,一個數學家要是知道他做的東西不會有用,他還繼續做就是頭
: > 腦有問題了  :P
: > 他學工的當然要問高微有沒有用到再決定學不學囉~
: > 就像你說的賣雞排,因為用不到所以就不用學啊  :)
: 說真的，以一個在作研究的人來說，永遠都不會曉得或知道他所學的有沒有用。
: 即使，是他自己作的問題，也不會曉得有沒有用。數學跟工學院不一樣。
: 舉個例子來說，代數幾何產生於十九世紀，當時的數學家有以有用或沒有用
: 來看待代數幾何嗎？沒有，而單純的只是對作數學研究的熱誠。
: 代數幾何在應用的層面上來說，眾所皆知的便是密碼學。而密碼學的產生是那個時候？
: 是二十世紀。經過了多久呢？也許是幾十年。就像是在做Strum-Liouville方程的人。
: 當初他們在研究這個方程的時候，只是以數學的角度來去思考他。沒人會知道，
: 一百多年後或許是兩百年後，薛丁格利用了Strum-Liouville方程的理論來探討粒子，
: 於是產生了量子物理的一門。就像是非歐幾何學的始祖尤拉高斯Bolya,羅巴契夫斯基
: 黎曼，他們研究的空間，是一般人無法想像的，甚至是一般人所嘲笑的。
: 誰知道在二十世紀初期，愛因斯坦利用了他們的發明，產生了廣義相對論。
: 也許你可以讀讀丘成桐先生所著作的。裡面會提到，甚至是我自己在做研究的時候，
: 也有深刻的感受到:在做研究的時候，以前所學的所有東西，並不是每一樣都會用到。
: 而什麼東西會有用，其實我們並不能很明確的知道，而是在思考或創作的過程中，
: 發現了某樣東西跟某樣東西的關連，或是我們猜測，這也許可以利用什麼去解決。
: 而在大部分的時間中，我們所思考所做的是沒有什麼進展的。只是我們依然要閱讀很
: 多東西。我們才有機會發現那相關性。如果是已有用沒有用來學習的話，那麼
: 相信那個人作研究的東西將會很狹隘，是作不出任何名堂的。
:     如果從你的邏輯來說，有名的數學家百分之百都是頭腦有問題的。

  堅持走純數的人真的太少   這也是台灣為什麼會仰賴國外的技術的原因吧

  一個老師說 大家用慣了視窗的作業系統  其實背後的意義是

  我們選擇被財團控制 壟斷

  因為習慣了   台灣的工業真的粉發達   但是基礎科學過於薄弱

  所以不能有歐洲那種環境

  恩所以我們的研究中心很少能獨立研究  往往都必須配合產業

  作出市場要的東西
--
╭──── Origin:<不良牛牧場> bbs.badcow.com.tw (210.200.247.200)─────╮
│         ↘ Welcome to SimFarm BBS -- From : [218.170.172.230]            │
╰◣◣◢ ◢◢《不良牛免費撥接→電話:40586000→帳號:zoo→密碼:zoo》 ◣◣◢ ─╯


作者 | Franz.bbs@wretch.twbbs.org (Liszt(popo吃飯)), | 看板 | Math
標題 | Re: 初微和高微的差別？
時間 | 無名小站 (Wed May 26 12:19:32 2004)
路徑 | bbs.star!news.cs.nthu!newsfeed.nthu!ctu-peer!news.nctu!netnews.csie.nct

※ 引述《Babbage (  瘋狂. 清 醒 著)》之銘言：
> ※ 引述《Franz (Liszt(popo快現身))》之銘言：
> > 有沒有什麼好處？有沒有什麼用處？這個問題見仁見智。
> > 賣雞排的認為他只要把雞排賣好就好，他管函數是不是點，有錢才是王道。
> 學數學當然要有用,一個數學家要是知道他做的東西不會有用,他還繼續做就是頭
> 腦有問題了  :P
> 他學工的當然要問高微有沒有用到再決定學不學囉~
> 就像你說的賣雞排,因為用不到所以就不用學啊  :)
說真的，以一個在作研究的人來說，永遠都不會曉得或知道他所學的有沒有用。
即使，是他自己作的問題，也不會曉得有沒有用。數學跟工學院不一樣。
舉個例子來說，代數幾何產生於十九世紀，當時的數學家有以有用或沒有用
來看待代數幾何嗎？沒有，而單純的只是對作數學研究的熱誠。
代數幾何在應用的層面上來說，眾所皆知的便是密碼學。而密碼學的產生是那個時候？
是二十世紀。經過了多久呢？也許是幾十年。就像是在做Strum-Liouville方程的人。
當初他們在研究這個方程的時候，只是以數學的角度來去思考他。沒人會知道，
一百多年後或許是兩百年後，薛丁格利用了Strum-Liouville方程的理論來探討粒子，
於是產生了量子物理的一門。就像是非歐幾何學的始祖尤拉高斯Bolya,羅巴契夫斯基
黎曼，他們研究的空間，是一般人無法想像的，甚至是一般人所嘲笑的。
誰知道在二十世紀初期，愛因斯坦利用了他們的發明，產生了廣義相對論。
也許你可以讀讀丘成桐先生所著作的。裡面會提到，甚至是我自己在做研究的時候，
也有深刻的感受到:在做研究的時候，以前所學的所有東西，並不是每一樣都會用到。
而什麼東西會有用，其實我們並不能很明確的知道，而是在思考或創作的過程中，
發現了某樣東西跟某樣東西的關連，或是我們猜測，這也許可以利用什麼去解決。
而在大部分的時間中，我們所思考所做的是沒有什麼進展的。只是我們依然要閱讀很
多東西。我們才有機會發現那相關性。如果是已有用沒有用來學習的話，那麼
相信那個人作研究的東西將會很狹隘，是作不出任何名堂的。
    如果從你的邏輯來說，有名的數學家百分之百都是頭腦有問題的。
--
夫兵者不祥之器物或惡之故有道者不處君子居則貴左用兵則貴右兵者不祥之器非君子
之器不得已BBS telnet://wretch.twbbs.org  開個人板  超快 不用連署得志於天下
矣吉事尚左凶事尚右偏將軍居左上將軍居右言以喪禮處之殺人之眾以哀悲泣之戰勝以
喪禮處之道常無名樸雖小天下莫能臣侯王若能守之萬物將自賓天地相合以降甘露民莫
之令而自均始制有名名亦既有夫亦將知止知止可以不殆譬 r213.math.nthu.edu.tw海


作者 | olivegad.bbs@zoo.badcow.com.tw (我的失敗與偉大...), | 看板 | Math
標題 | Re: 初微和高微的差別？
時間 | 不良牛牧場 (Wed May 26 13:19:20 2004)
路徑 | bbs.star!news.cs.nthu!freebsd.ntu!bbs.ee.ntu!news.ee.ntu!SimFarm

※ 引述《pineapple.bbs@reactor.ns.nthu.edu.tw (非揮發花卉肥料)》之銘言：
: 那不討論有沒有用...
: 高微和初微到底差在哪裡咧？
: 舉個最大的差別就好...

  最簡單的方法   你自己去翻翻看

  高微如果能用講的就讓你明瞭  或是讓你知道祂跟初微的差別

  祂就不會讓這麼多人頭痛....
--
╭──── Origin:<不良牛牧場> bbs.badcow.com.tw (210.200.247.200)─────╮
│         ↘ Welcome to SimFarm BBS -- From : [140.112.190.119]            │
╰◣◣◢ ◢◢《不良牛免費撥接→電話:40586000→帳號:zoo→密碼:zoo》 ◣◣◢ ─╯


作者 | WhereMyLove.bbs@bbs.ccns.ncku.edu.tw (拿到獎金的喜悅), | 看板 | Math
標題 | Re: 初微和高微的差別？
時間 | 夢之大地 (Wed May 26 13:38:43 2004)
路徑 | bbs.star!news.cs.nthu!news.nthu!newsfeed.nthu!news.ee.nthu!news.cis.nct
來源 | bbs.ccns.ncku.edu.tw

※ 引述《olivegad.bbs@zoo.badcow.com.tw (我的失敗與偉大...)》之銘言：
> ※ 引述《pineapple.bbs@reactor.ns.nthu.edu.tw (非揮發花卉肥料)》之銘言：
> : 那不討論有沒有用...
> : 高微和初微到底差在哪裡咧？
> : 舉個最大的差別就好...
>   最簡單的方法   你自己去翻翻看
>   高微如果能用講的就讓你明瞭  或是讓你知道祂跟初微的差別
>   祂就不會讓這麼多人頭痛....

我高微只有在書局隨意翻閱，

可是我覺得

他不像是拿計算紙或是筆拼命猛算，

比較像是走路的時候，打球的時候，發呆甚至是打逼的時候

突然想到的『想法』，感覺就是想法通了就解決了

往往一題就會讓人卡在上面，沒事就想想，轉瞬間一個念頭，解法就出來了

很強烈的覺得高微是個蠻深的學問

--
1. 堅決把批判以陳毅同志為首的部黨委執行的劉鄧資反路線的鬥爭進行到底！
2. 堅決揪出劉鄧反動路線在外交部的代表人物！
3. 一定要把外交部黨內走資本主義道路當權派統統揪出來！
4. 徹底粉碎資產階級反動路線在外交部的新反撲！
5. 抓革命，促生產！
6. 外事口一切革命造反派聯合起來，把外事口的文化大革命進行到底！~~~<六條戰鬥口號>
--
  ◢◣   ︵︵     █▔◣ █▔█ █▔▔ █▔█ █▆▉ █   █▔█ █◣█ █▔●
◢◤█◣◢◣ ︵︵ █  █ █▁◤ █▁▁ █▁█ ▉▉▉ █   █▁█ █◥█ █  █
夢之大地 逼逼ㄟ四 █▁◤ █  █ █▁▁ █  █ ▉▉▉ █▁ █  █ █  █ █▁◤
※ Origin: <bbs.ccns.ncku.edu.tw>  ◆ From: 220-142-33-57.dynamic.hinet.net


作者 | Babbage.bbs@wretch.twbbs.org ( 瘋狂. 清 醒 著), | 看板 | Math
標題 | Re: 初微和高微的差別？
時間 | 無名小站 (Wed May 26 14:39:47 2004)
路徑 | bbs.star!news.cs.nthu!news.cis.nctu!ctu-peer!news.nctu!netnews.csie.nct

※ 引述《Franz (Liszt(popo吃飯))》之銘言：
> ※ 引述《Babbage (  瘋狂. 清 醒 著)》之銘言：
> > 學數學當然要有用,一個數學家要是知道他做的東西不會有用,他還繼續做就是頭
> > 腦有問題了  :P
> > 他學工的當然要問高微有沒有用到再決定學不學囉~
> > 就像你說的賣雞排,因為用不到所以就不用學啊  :)
> 說真的，以一個在作研究的人來說，永遠都不會曉得或知道他所學的有沒有用。
> 即使，是他自己作的問題，也不會曉得有沒有用。數學跟工學院不一樣。
> 舉個例子來說，代數幾何產生於十九世紀，當時的數學家有以有用或沒有用
> 來看待代數幾何嗎？沒有，而單純的只是對作數學研究的熱誠。
> 代數幾何在應用的層面上來說，眾所皆知的便是密碼學。而密碼學的產生是那個時候？
> 是二十世紀。經過了多久呢？也許是幾十年。就像是在做Strum-Liouville方程的人。
> 當初他們在研究這個方程的時候，只是以數學的角度來去思考他。沒人會知道，
> 一百多年後或許是兩百年後，薛丁格利用了Strum-Liouville方程的理論來探討粒子，
> 於是產生了量子物理的一門。就像是非歐幾何學的始祖尤拉高斯Bolya,羅巴契夫斯基
> 黎曼，他們研究的空間，是一般人無法想像的，甚至是一般人所嘲笑的。
> 誰知道在二十世紀初期，愛因斯坦利用了他們的發明，產生了廣義相對論。
> 也許你可以讀讀丘成桐先生所著作的。裡面會提到，甚至是我自己在做研究的時候，
> 也有深刻的感受到:在做研究的時候，以前所學的所有東西，並不是每一樣都會用到。
> 而什麼東西會有用，其實我們並不能很明確的知道，而是在思考或創作的過程中，
> 發現了某樣東西跟某樣東西的關連，或是我們猜測，這也許可以利用什麼去解決。
> 而在大部分的時間中，我們所思考所做的是沒有什麼進展的。只是我們依然要閱讀很
> 多東西。我們才有機會發現那相關性。如果是已有用沒有用來學習的話，那麼
> 相信那個人作研究的東西將會很狹隘，是作不出任何名堂的。
>     如果從你的邏輯來說，有名的數學家百分之百都是頭腦有問題的。
我當然懂你的意思囉.
我沒說數學家是知道有用才去做數學.
我說的是,假如數學家知道這東西根本沒用,前途黯淡,那他就不會去做.
(這當然也可以舉一堆例子,之所以被忽略正是它是屬於窒死的學科,
也有一些顯學曾經是被認為窒死的....)
我認為"以為只要做出東西就一定可以找到應用"這個想法過於樂觀,
不過這又是比較沒有結論的問題了.

重點是
假設pineapple知道高微對他沒用,那他就不需要浪費時間去讀.
就像我猜想你不會去專研社會學之類的一樣~   :)

所以我們不是跟他說"就修吧","說不定會用到","訓練思考"....等等
應該要盡量給他一些線索來判斷,讓他找到適合的最佳解
--
夫兵者不祥之器物或惡之故有道者不處君子居則貴左用兵則貴右兵者不祥之器非君子
之器不得已BBS telnet://wretch.twbbs.org  開個人板  超快 不用連署得志於天下
矣吉事尚左凶事尚右偏將軍居左上將軍居右言以喪禮處之殺人之眾以哀悲泣之戰勝以
喪禮處之道常無名樸雖小天下莫能臣侯王若能守之萬物將自賓天地相合以降甘露民莫
之令而自均始制有名名亦既有夫亦將知止知止可以不殆angela.dorm8.ntnu.edu.tw海


作者 | Babbage.bbs@wretch.twbbs.org ( 瘋狂. 清 醒 著), | 看板 | Math
標題 | Re: 初微和高微的差別？
時間 | 無名小站 (Wed May 26 15:03:29 2004)
路徑 | bbs.star!news.cs.nthu!news.neu.edu.cn!news.happynet.org!netnews.sdu.edu

※ 引述《pineapple.bbs@reactor.ns.nthu.edu.tw (非揮發花卉肥料)》之銘言：
> 那不討論有沒有用...
> 高微和初微到底差在哪裡咧？
> 舉個最大的差別就好...
初微討論的是R^n空間中的連續或可微函數(通常n不大於3)
高微討論的是一般metric space上的函數
          和某些函數空間的基本性質

原則上就是主角和舞台的範圍變大，手法也不太一樣。

初微偏計算
高微偏理論

這些只是大概而已，不一定有清楚分界。

--
夫兵者不祥之器物或惡之故有道者不處君子居則貴左用兵則貴右兵者不祥之器非君子
之器不得已BBS telnet://wretch.twbbs.org  開個人板  超快 不用連署得志於天下
矣吉事尚左凶事尚右偏將軍居左上將軍居右言以喪禮處之殺人之眾以哀悲泣之戰勝以
喪禮處之道常無名樸雖小天下莫能臣侯王若能守之萬物將自賓天地相合以降甘露民莫
之令而自均始制有名名亦既有夫亦將知止知止可以不殆angela.dorm8.ntnu.edu.tw海
作者在 04/05/26 15:00:14 從 angela.dorm8.ntnu.edu.tw 修改這篇文章
作者在 04/05/26 15:03:29 從 angela.dorm8.ntnu.edu.tw 修改這篇文章


作者 | bowin.bbs@wretch.twbbs.org (始終如一), | 看板 | Math
標題 | Re: 初微和高微的差別？
時間 | 無名小站 (Wed May 26 15:43:47 2004)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!wretch

※ 引述《Babbage (  瘋狂. 清 醒 著)》之銘言：
> 雖然稍嫌多餘,不過我想我還是講清楚一點,也許比較不會浪費大家的時間  :)
> 我覺得一個數學家在做他尚不知道有何用處的數學時,
> 是抱持著"總有一天可能會用到"的精神.
> 若是他覺得這根本不可能會用到,他還去做,這是一件很奇怪的事情.
> 我相信我所說的和F大所言並無矛盾,
> 即使有,也是屬於數學觀的問題,希望大家能明白   :)

    若有人只是為了興趣使然呢?

    有的人在研究很多東西時，
    連想都沒想過有沒有用，
    腦海裡一瞬間或許只有閃過...
    『這真是奇妙有趣啊~
      我想試試看能不能了解多一點。』

    相信這部分的人不會佔太少數，
    而且任何學科應該都有這種人。

    各種人都會有的，這世上。

--
夫兵者不祥之器物或惡之故有道者不處君子居則貴左用兵則貴右兵者不祥之器非君子
之器不得已BBS telnet://wretch.twbbs.org  開個人板  超快 不用連署得志於天下
矣吉事尚左凶事尚右偏將軍居左上將軍居右言以喪禮處之殺人之眾以哀悲泣之戰勝以
喪禮處之道常無名樸雖小天下莫能臣侯王若能守之萬物將自賓天地相合以降甘露民莫
之令而自均始制有名名亦既有夫亦將知止知止可以不 233155.D21-233.ncu.edu.tw海


作者 | vincent.bbs@bbs.mis.yzu.edu.tw (惜乎，資訊不對稱!), | 看板 | Math
標題 | Re: 初微和高微的差別？
時間 | 螺絲起子 (Wed May 26 16:42:09 2004)
路徑 | bbs.star!news.cs.nthu!freebsd.ntu!news.ntu!news.mcu!news.csie.mcu!news.
來源 | bbs.mis.yzu.edu.tw

※ 引述《bowin.bbs@wretch.twbbs.org (始終如一)》之銘言：
> ※ 引述《Babbage (  瘋狂. 清 醒 著)》之銘言：
> > 雖然稍嫌多餘,不過我想我還是講清楚一點,也許比較不會浪費大家的時間  :)
> > 我覺得一個數學家在做他尚不知道有何用處的數學時,
> > 是抱持著"總有一天可能會用到"的精神.
> > 若是他覺得這根本不可能會用到,他還去做,這是一件很奇怪的事情.
> > 我相信我所說的和F大所言並無矛盾,
> > 即使有,也是屬於數學觀的問題,希望大家能明白   :)
>     若有人只是為了興趣使然呢?
>     有的人在研究很多東西時，
>     連想都沒想過有沒有用，
>     腦海裡一瞬間或許只有閃過...
>     『這真是奇妙有趣啊~
>       我想試試看能不能了解多一點。』
>     相信這部分的人不會佔太少數，
>     而且任何學科應該都有這種人。
>     各種人都會有的，這世上。

對於數學圈外人而言
 應該抱著 不要問學這個幹什麼，要問學了這個可以用在哪裡

至於對於數學圈內人而言 自然就是對於真理的探求以及好奇心使然
所導致的興趣方面的探求與莫以名之的熱情的引發囉

對於數學家來講 它的理論有了應用 它也不會因此感到光榮
有些較為左派者甚至不屑他的純理論受到應用...這樣會讓他感覺只是個
受到利用的較為高等的工匠

關於數學家的許多想法 其實就是實用主義裡面的意外哲學
這在多本數學科普書以及陳之藩散文集裡面都共通有提到

這真是很難跟外人道盡呢//雖然我也是外人= ="

例如我看混沌這本書時 看到三百多頁時
作者打趣的說非線性動力學 Shao大師所分享的學術主題為"紊流的特性"
..."還能聞到一點人間煙火味"
時
我忍不住大笑了出來...週遭沒有人能理解我在笑啥...
這是長時間受數理訓練所蘊含的默契與一種深層的了解...
高微是我大一上修微積分時 老師有感於我對它上課所拋出的問題頗有回應的敏感天份
鼓勵我去自修的 它推薦給我的那本書叫做"Undergraduate Analysie,by S.Lang"
是SpringerVarlag出版的
他說像這種抽象問題 一般人拾有八九連定義都看不懂
而我在沒有準備下竟能自行意會並在上課完後隨即舉一反三...
應該看這類書頗有助益...
其實我很怕我因此而產生了優越感...
我只能說一般人排斥高微 是因為它少了許多人間煙火味...
也少了許多急功近利 要求立竿見影者的需求
....很多東西是心態的問題
有些人用了再多力氣花了再多時間 微積分照樣被當
而抓到了竅訣 打通了任督二脈
經常幾小時內即可領會並練成...在理科上面考高分or最高分...

我個人的經驗是 數學科目不好的人並不見得資質就笨就差

反而這類的人經常比較狡猾自利....詭計多端...庸俗膚淺....
當然學問藝術的領略也就離其甚遠囉...
當然啦 這種奸詐不踏實不求甚解的人以文憑來說 要拿到非理學院的學歷卻也是不難的

雖然我討厭文憑主義 功利主義 但是理學院的學者有時候太清高了...很容易
落落寡合的...雖然他們比較純真...也不失大智慧...
若能身兼企業家與理學學者大師...那就很難為人詬病了...
//這句話並不表示保證有這種人存在...這是現代邏輯與傳統邏輯的分野呢

個人淺見 僅供參考啦...

ps:高微乃至分析學的內容真的很高雅美妙...唉...可惜
   我還是墮入紅塵..不得不離開學術的堂奧 與世俗多所計較呀
   哈 我是權益主義者....唉 太關心世界了我(苦笑)

--
   ／ 發信站:                      來源:
◥◤          元智資管．螺絲起子         140.138.149.17
 ┴             (bbs.mis.yzu.edu.tw)


作者 | cloudyma.bbs@zoo.badcow.com.tw (眷戀麗筠), | 看板 | Math
標題 | Re: 初微和高微的差別？
時間 | 不良牛牧場 (Wed May 26 17:33:51 2004)
路徑 | bbs.star!news.cs.nthu!freebsd.ntu!bbs.ee.ntu!news.ee.ntu!SimFarm

※ 引述《ljl.bbs@wretch.twbbs.org (BOBDOG)》之銘言：
: ※ 引述《Babbage (  瘋狂. 清 醒 著)》之銘言：
: > 雖然稍嫌多餘,不過我想我還是講清楚一點,也許比較不會浪費大家的時間  :)
: > 我覺得一個數學家在做他尚不知道有何用處的數學時,
: > 是抱持著"總有一天可能會用到"的精神.
: > 若是他覺得這根本不可能會用到,他還去做,這是一件很奇怪的事情.
: > 我相信我所說的和F大所言並無矛盾,
: > 即使有,也是屬於數學觀的問題,希望大家能明白   :)
: 有時候讀數學的人不一定會管他做的咚咚有沒有用,
: 只會管 有沒有趣......
花三年內的每一個星期天  "筆算"因數分解2^67-1很有趣嗎？
我覺得不有趣(光是驗算就很可怕了)
(梅先生真會為後人製造麻煩)
也只有數學人會為這種成就鼓掌
一般人會說數學家都拿石頭砸自己的腳
: 哈~
--
╭──── Origin:<不良牛牧場> bbs.badcow.com.tw (210.200.247.200)─────╮
│         ↘ Welcome to SimFarm BBS -- From : [61.230.208.34]              │
╰◣◣◢ ◢◢《不良牛免費撥接→電話:40586000→帳號:zoo→密碼:zoo》 ◣◣◢ ─╯


作者 | Kaffee.bbs@zoo.badcow.com.tw (cucumber), | 看板 | Math
標題 | Re: 初微和高微的差別？
時間 | 不良牛牧場 (Wed May 26 17:51:36 2004)
路徑 | bbs.star!news.cs.nthu!freebsd.ntu!bbs.ee.ntu!news.ee.ntu!SimFarm

※ 引述《cloudyma (眷戀麗筠)》之銘言：
: ※ 引述《ljl.bbs@wretch.twbbs.org (BOBDOG)》之銘言：
: : 有時候讀數學的人不一定會管他做的咚咚有沒有用,
: : 只會管 有沒有趣......
: 花三年內的每一個星期天  "筆算"因數分解2^67-1很有趣嗎？
: 我覺得不有趣(光是驗算就很可怕了)
: (梅先生真會為後人製造麻煩)
: 也只有數學人會為這種成就鼓掌
: 一般人會說數學家都拿石頭砸自己的腳
: : 哈~

  我覺得去看看數學所要考的科目就知道ㄌ

  數學所是要培養優秀的數學研究人才
  所以高維必考甚至加重

  所以高維可以當作一份資格吧

  當你要跨入數學研究的領域 當然不可避免的 你要讀高維

  對有些人來說無聊透頂 一點用都沒有

  可是他卻是通往高等數學的一個捷徑

  我的老師說很多若貝爾經濟獎的得主是數學家

  因為到了某個階段之後就必須用高深的數學了

  就像 機率上的定理 有時看起來很簡單

  例如 中央級限定理 大樹法則
       等等 .....

       都是需要高微等高階的數學來證明的

  除此之外 物理上有很多工數 一開始發展的時候
           大家只把他當工具  算出來就好ㄌ
           有些甚至有某部分的瑕疵
           但不影響物理的發展
           經過數學的證明可以更進一步解釋真實的意義

--
╭──── Origin:<不良牛牧場> bbs.badcow.com.tw (210.200.247.200)─────╮
│         ↘ Welcome to SimFarm BBS -- From : [218.170.172.230]            │
╰◣◣◢ ◢◢《不良牛免費撥接→電話:40586000→帳號:zoo→密碼:zoo》 ◣◣◢ ─╯


作者 | hhiijjkk.bbs@zoo.badcow.com.tw (褪去你一身華麗∼), | 看板 | Math
標題 | Re: 初微和高微的差別？
時間 | 不良牛牧場 (Wed May 26 19:37:45 2004)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!freebsd.ntu!bbs.ee.ntu!news.ee.

※ 引述《ljl.bbs@wretch.twbbs.org (BOBDOG)》之銘言：
: ※ 引述《Babbage (  瘋狂. 清 醒 著)》之銘言：
: > 雖然稍嫌多餘,不過我想我還是講清楚一點,也許比較不會浪費大家的時間  :)
: > 我覺得一個數學家在做他尚不知道有何用處的數學時,
: > 是抱持著"總有一天可能會用到"的精神.
: > 若是他覺得這根本不可能會用到,他還去做,這是一件很奇怪的事情.
: > 我相信我所說的和F大所言並無矛盾,
: > 即使有,也是屬於數學觀的問題,希望大家能明白   :)
: 有時候讀數學的人不一定會管他做的咚咚有沒有用,
: 只會管 有沒有趣......
: 哈~

大家講了很多
有幾位也講的很好很衷肯

我覺得
其實也不一定要對數學有興趣
才去學高微
為什麼不能因為要探究高微有什麼用
而去學高微呢
這種過程是不是也是依種提升跟數學修行呢
是不是也是依種"做研究"
高微的價值不管在各方面有多少
但是自己思索能力的提升 一定是無價的

我本身不是學數學的 也沒有唸過高微
可是也曾數次不知天高地厚想要闖進高等數學的殿堂
你要問我壞？
我真的只是想知道以前中學時聽老師提起過的東西
到底是什麼　或者這是幹麻的
或者為什麼有他　為什麼要發展他
以至於他有什麼用

這些都只能如人飲水冷暖自知
只有在你發現了孤傲冰冷的數學
居然跟你的本業發生了奇妙的連結以後
你才能充分體會這股欣喜

對很多不同的領域來說
數學就像石中劍
科學總也是需要科學界的亞瑟王來替古劍解除他的平凡

前面有人說過了
非歐幾何居然成了愛因斯坦的墊腳石
K.G Wilson夢裡尋她千百度的石中劍
竟然就是非重整化群
這種例子散落在各個角落 屢見不鮮

因為興趣發展興趣既精典又重要
但能立足數學找一條通到別的世界的橋樑
有時也很必要

---

數學就像極品美女 你也不是完全沒機會
只是你缺少冒險家的勇氣跟毅力
又剛好這兩樣是構成公主王子幸福美滿日子的基礎要件 XD
                                  -來自某次朋友間的談話

--
╭──── Origin:<不良牛牧場> bbs.badcow.com.tw (210.200.247.200)─────╮
│         ↘ Welcome to SimFarm BBS -- From : [218.184.144.40]             │
╰◣◣◢ ◢◢《不良牛免費撥接→電話:40586000→帳號:zoo→密碼:zoo》 ◣◣◢ ─╯


作者 | tie@bbs.ee.ntu.edu.tw ( ), | 看板 | Math
標題 | Re: 初微和高微的差別？
時間 | 台大電機 Maxwell BBS (Wed May 26 21:30:20 2004)
路徑 | bbs.star!news.cs.nthu!freebsd.ntu!bbs.ee.ntu!Maxwell

※ 引述《pineapple.bbs@reactor.ns.nthu.edu.tw (非揮發花卉肥料)》之銘言：
: 兩者有啥不同...
: 各位大大可以提供寶貴的意見嘛...
: 小弟想選高微...
: 但又怕學了沒用...
: 可以的話也請講一下用途喔
: 謝...

  在圓球面上畫個圈
  那一邊是圈內
  那一邊是圈外
  學生常說學那麼多數學買菜又用不到（ㄟ....有那麼點道理）
  可以說數學與生活無關
  也可以說數學就是生活
  存在的本質或許不完美
  既然這輩子與蠢字無緣
  多動腦至少知道自己還"活著"
  有沒有用誰也說不準地
  只能自己將來慢慢體會
--
※ Origin: 臺大電機 Maxwell 站 ◆ From: 218-163-186-101.dynamic.hinet.net


作者 | LukeK.bbs@bbs.math.nccu.edu.tw (), | 看板 | Math
標題 | Re: 初微和高微的差別？
時間 | 荒漠傳奇 (Wed May 26 23:39:04 2004)
路徑 | bbs.star!news.cs.nthu!news.cis.nctu!desert
來源 | bbs.math.nccu.edu.tw

※ 引述《pineapple.bbs@reactor.ns.nthu.edu.tw (非揮發花卉肥料)》之銘言：
> 兩者有啥不同...
> 各位大大可以提供寶貴的意見嘛...
> 小弟想選高微...
> 但又怕學了沒用...
> 可以的話也請講一下用途喔
> 謝...
要看看你所遇到的高微是怎樣的高微

我知道有些系上所謂的高微就是"難一點的微積分"

那個基本上就要有微積分的底子

不過那個學不學我倒覺得無所謂

然後我還聽說有個地方的高微是"微積分2"

還跟微積分用同一本書  然後接著講微積分講不完的東西

像這樣的高微就不用修

至於如果所謂的高微是

從open close 到賦距空間黎曼積分之後等等的東西的話

我覺得這個跟微積分比較沒有關係  也不見得要有微積分的底子才能修

這個高微重視的反而是數學語言邏輯的訓練

對於思考推理會有幫助

所以你應該先搞清楚你說要選高微

那你選到的高微會是哪一種
--
          說了又不聽
                  聽了又不懂
                          懂了又不做
                                  做了又做錯
                                          錯了又不服
                                                  服了又不改
--
♁╮荒漠傳奇．幻想的起點╭╮╫ ● ╭→ bbs.math.nccu.edu.tw since May 1999 ←♁
  ╰ desert.twbbs.org ─╯╰╨─→╯↘→        LukeK from (  202.178.204.20 )


作者 | BadCrow.bbs@wretch.twbbs.org (壞烏鴉), | 看板 | Math
標題 | Re: 初微和高微的差別？
時間 | 無名小站 (Wed May 26 22:49:53 2004)
路徑 | bbs.star!news.cs.nthu!netnews.kimo.com.tw!news.csie.ncu!news.ncu!ctu-pe

※ 引述《pineapple.bbs@reactor.ns.nthu.edu.tw (非揮發花卉肥料)》之銘言：
> 兩者有啥不同...
> 各位大大可以提供寶貴的意見嘛...
> 小弟想選高微...
> 但又怕學了沒用...
> 可以的話也請講一下用途喔
> 謝...
微積分就是微積分，
初等微積分、高等微積分的差別是因為課程的安排。
通常初等微積分的課程中比較強調計算，高等微積分多半是嚴謹的理論推導，
然而還是有教授在教微積分課程時就教什麼是 measure zero，
順便把 Lebesgue 關於黎曼可積的那個定理給證明了，
你說那是高微還是初微呢？

用途？
我勸你先不要學了，
理由不是因為如有些人認為的，不可質疑數學的用途(如傳說中的歐幾里德故事)，
而是既然你講求實用，但又不曉得高微有啥用，那幹嘛急著學，
等到哪天你覺得你需要時再學就好了
--
夫兵者不祥之器物或惡之故有道者不處君子居則貴左用兵則貴右兵者不祥之器非君子
之器不得已BBS telnet://wretch.twbbs.org  開個人板  超快 不用連署得志於天下
矣吉事尚左凶事尚右偏將軍居左上將軍居右言以喪禮處之殺人之眾以哀悲泣之戰勝以
喪禮處之道常無名樸雖小天下莫能臣侯王若能守之萬物將自賓天地相合以降甘露民莫
之令而自均始制有名名亦既有夫亦將知止知 220-134-14-183.HINET-IP.hinet.net海


作者 | vincent.bbs@bbs.mis.yzu.edu.tw (惜乎，資訊不對稱!), | 看板 | Math
標題 | Re: 初微和高微的差別？
時間 | 螺絲起子 (Fri May 28 21:16:49 2004)
路徑 | bbs.star!news.cs.nthu!freebsd.ntu!news.ntu!news.mcu!news.csie.mcu!news.
來源 | bbs.mis.yzu.edu.tw

※ 引述《LukeK.bbs@bbs.math.nccu.edu.tw》之銘言：
> ※ 引述《pineapple.bbs@reactor.ns.nthu.edu.tw (非揮發花卉肥料)》之銘言：
> > 兩者有啥不同...
> > 各位大大可以提供寶貴的意見嘛...
> > 小弟想選高微...
> > 但又怕學了沒用...
> > 可以的話也請講一下用途喔
> > 謝...
> 要看看你所遇到的高微是怎樣的高微
高微就我所知正統上是指分析學導論的意思...
我看的書他的標題是"analysis"而不是"calculus"
全書幾乎九成都是定義題或是證明題....(裡面當然有運算..廢話= =)
形上與抽象是必須的....抽掉形象才能掌握模式 也才能掌握哲理與自然原理模式
唯物論者與功利主義者所欠缺的就是這些...不過每個人不一樣的路線啦...信念
當然也就不一樣
> 我知道有些系上所謂的高微就是"難一點的微積分"
                               ^^^^^^^^^^^^^^^^
那應該不是數學本科系出身的教授開的吧
> 那個基本上就要有微積分的底子
> 不過那個學不學我倒覺得無所謂
> 然後我還聽說有個地方的高微是"微積分2"
> 還跟微積分用同一本書  然後接著講微積分講不完的東西
> 像這樣的高微就不用修
> 至於如果所謂的高微是
> 從open close 到賦距空間黎曼積分之後等等的東西的話
> 我覺得這個跟微積分比較沒有關係  也不見得要有微積分的底子才能修
> 這個高微重視的反而是數學語言邏輯的訓練
> 對於思考推理會有幫助
> 所以你應該先搞清楚你說要選高微
> 那你選到的高微會是哪一種
最後補充一個概念 非線性動力學權威史都華所說的
"新的問題層出不窮，舊的答案往往會失去效用"
"目標導向只有在看得到未來完全怎麼做時才有用
而關鍵性重要的突破往往來自於元自好奇心研究下的意外..."

好比說當初數學家們對於小提琴弦模式的探究
竟然
導致推送後來電視機陰極射線管的誕生的重要核心基礎
但是你可以說數學家是為了立即的實用性應用性
也就是說為了後來電視機的產生而去研究小提琴弦的律動模式嗎?

又好比說今天我們突然想發展反重力裝置...全世界沒有人知道怎麼做
也不知道從哪裡開始著手
可是或許有一天 來自世界各地的累積成果 將匯聚成催生反重力裝置的
各項利器與環節....

如果你質疑數學家們是否該或得支付...那你首先該懷疑的
應該是作家與藝術家吧

有一天想要移民外星或是發展心能源時 一定跟數學接的上軌
而且是大大的相關

數學可以說是人類文明與生活的支柱...除非你喜歡天天撞飛機....
憑捉瞎的隨意安排行程與建模...那我也不反對

進來的混沌系統 碎行幾何學大大用的上場  並且幫助了解進展
不可或缺 例如大氣 例如人體 ...神經生理學方面治療法的近代推翻古典的危險效應

洗衣機跟模糊理論也脫不了關係

總之...搞不好奧妙的神學 也跟數學有密切關係...
數學上常用的將有限與無限做漂亮奧妙的轉換(例如不死身的阿特列夫數
以及不死身的微分函數e^x)處理許多幾何上抽象龐大的證明

直覺上好像在探究老天的隱私喔..呵呵..難怪許多有才氣數學家活不長
例如群論始祖阿貝爾(Abel)和方程式超級資優生加羅瓦(Calova)...

--
   ／ 發信站:                      來源:
◥◤          元智資管．螺絲起子         140.138.149.40
 ┴             (bbs.mis.yzu.edu.tw)


作者 | vincent.bbs@bbs.mis.yzu.edu.tw (惜乎，資訊不對稱!), | 看板 | Math
標題 | Re: 初微和高微的差別？
時間 | 螺絲起子 (Fri May 28 21:37:40 2004)
路徑 | bbs.star!news.cs.nthu!freebsd.ntu!news.ntu!news.mcu!news.csie.mcu!news.
來源 | bbs.mis.yzu.edu.tw

※ 引述《LukeK.bbs@bbs.math.nccu.edu.tw》之銘言：
> ※ 引述《pineapple.bbs@reactor.ns.nthu.edu.tw (非揮發花卉肥料)》之銘言：
> > 兩者有啥不同...
> > 各位大大可以提供寶貴的意見嘛...
> > 小弟想選高微...
> > 但又怕學了沒用...
> > 可以的話也請講一下用途喔
> > 謝...
> 要看看你所遇到的高微是怎樣的高微
> 我知道有些系上所謂的高微就是"難一點的微積分"
> 那個基本上就要有微積分的底子
> 不過那個學不學我倒覺得無所謂
> 然後我還聽說有個地方的高微是"微積分2"
> 還跟微積分用同一本書  然後接著講微積分講不完的東西
    ^^^^^^^^^^^^^^^^^^  ^^^^^^^^^^^^^^^^^^^^^^^^^^^^
                            (或許講的完..用幾個竅訣就可以大致貫通)

其實這種東西對於促進思考倒沒多大幫助
真的就是遇到問題時(例如財務上的 統計上 管理方面上的問題)
再來翻翻書求解就好....這沒多大深奧的...或是耗費腦力的
招示是招式 內功是內功...別太執迷於套路
...當然啦 這種人才還是必須的..像我就不太想理這些~~= =

可惜如果有高中生或是大學商管類的學生以為這就是微積分的重點全帽的話
...還真是離道甚遠 不明瞭微積分的本質哩

我看過最離譜的是修完一年為微積分的大學生 竟然不知道均值定理是啥
也不知道Roll定理 更沒聽過科西均值定理...倒是背的一嘴流暢的積分技巧...
哇靠...有夠離譜!!!
我個人在修積分技巧那部分時 我就是全學期只花一個晚上演算那裡面的流程東東
 ...還懶得去上助教的解考古提課....然後期中考就全系最高分了...XD
當然啦 那些東西我後來就忘的差不多了 只有修統計時有用到一點點那些技巧
也不覺得該把那些招式長久熟記...

後來有些人微積分在危險邊緣 去找教授面試
有人問我(他是路過 並不知道我數學底子與成績不錯)重點在哪裡
我想了一下 然後就告訴他應該是meanvalueTheorem和RollTheorem還有
FundamentalTheorems1,2 of calculus..然後他滿臉的狐疑...從他的表情
與急躁的態度就可以知道他
們的學習是不得其法的
...
結果 全部去面試的人果然教授就考他們這幾個基本定理
最後他們全部摃估...哀...如同那位教授所說的..."這是最基本的中心基礎耶
本學期的所有問題與定理都圍繞著他們不是嗎 你們沒感覺嗎"
同學們一片鴨然...哀...難怪會被當

呵呵 我覺得當時最可憐的就是我啦 雖然我穩high pass
但可氣煞我這個路人!

> 像這樣的高微就不用修
> 至於如果所謂的高微是
> 從open close 到賦距空間黎曼積分之後等等的東西的話
> 我覺得這個跟微積分比較沒有關係  也不見得要有微積分的底子才能修
> 這個高微重視的反而是數學語言邏輯的訓練
> 對於思考推理會有幫助
> 所以你應該先搞清楚你說要選高微
> 那你選到的高微會是哪一種

--
   ／ 發信站:                      來源:
◥◤          元智資管．螺絲起子         140.138.149.40
 ┴             (bbs.mis.yzu.edu.tw)

→ vincent 推：忘了在積分技巧熟背的描述那段加一句本末倒置啦..         04/05/28


作者 | BadCrow.bbs@wretch.twbbs.org (壞烏鴉), | 看板 | Math
標題 | Re: 初微和高微的差別？
時間 | 無名小站 (Fri May 28 23:08:42 2004)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!wretch

※ 引述《vincent.bbs@bbs.mis.yzu.edu.tw (惜乎，資訊不對稱!)》之銘言：
> ※ 引述《LukeK.bbs@bbs.math.nccu.edu.tw》之銘言：
> > 要看看你所遇到的高微是怎樣的高微
> 高微就我所知正統上是指分析學導論的意思...
> 我看的書他的標題是"analysis"而不是"calculus"
高微的確是分析導論，不過整個微積分就是分析導論，
Courant & John 的書名就是 Introduction to Calculus and Analysis

> 全書幾乎九成都是定義題或是證明題....(裡面當然有運算..廢話= =)
> 形上與抽象是必須的....抽掉形象才能掌握模式 也才能掌握哲理與自然原理模式
> 唯物論者與功利主義者所欠缺的就是這些...不過每個人不一樣的路線啦...信念
> 當然也就不一樣
抽象的確是數學上重要的一面，但是千萬不要過分強調而忽略了實際的計算，
尤其是打算做分析的，計算絕對是不可忽略的能力
--
夫兵者不祥之器物或惡之故有道者不處君子居則貴左用兵則貴右兵者不祥之器非君子
之器不得已相簿 http://www.wretch.twbbs.org/album 有佈景主題 速度很快於天下
矣吉事尚左凶事尚右偏將軍居左上將軍居右言以喪禮處之殺人之眾以哀悲泣之戰勝以
喪禮處之道常無名樸雖小天下莫能臣侯王若能守之萬物將自賓天地相合以降甘露民莫
之令而自均始制有名名亦既有夫亦將知止知 220-134-14-183.HINET-IP.hinet.net海


作者 | BadCrow.bbs@wretch.twbbs.org (壞烏鴉), | 看板 | Math
標題 | Re: 初微和高微的差別？
時間 | 無名小站 (Fri May 28 23:12:07 2004)
路徑 | bbs.star!news.cs.nthu!netnews.csie.nctu!wretch

※ 引述《cloudyma.bbs@zoo.badcow.com.tw (眷戀麗筠)》之銘言：
> ※ 引述《BadCrow.bbs@wretch.twbbs.org (壞烏鴉)》之銘言：
> : 微積分就是微積分，
> : 初等微積分、高等微積分的差別是因為課程的安排。
> : 通常初等微積分的課程中比較強調計算，高等微積分多半是嚴謹的理論推導，
> : 然而還是有教授在教微積分課程時就教什麼是 measure zero，
> : 順便把 Lebesgue 關於黎曼可積的那個定理給證明了，
> : 你說那是高微還是初微呢？
> : 用途？
> : 我勸你先不要學了，
> : 理由不是因為如有些人認為的，不可質疑數學的用途(如傳說中的歐幾里德故事)，
>                                                    ^^^^^^^^^^^^^^^^^^^^^
>                                                    數學無帝王之路?
故事是說有一位學生問歐幾里德他學了那些幾何可以得到什麼報酬，
歐幾里德給了他金幣，請他走路

> : 而是既然你講求實用，但又不曉得高微有啥用，那幹嘛急著學，
> : 等到哪天你覺得你需要時再學就好了
--
夫兵者不祥之器物或惡之故有道者不處君子居則貴左用兵則貴右兵者不祥之器非君子
之器不得已BLOG http://www.wretch.twbbs.org/blog 安西教練 我想寫日記 嗚嗚 U
矣吉事尚左凶事尚右偏將軍居左上將軍居右言以喪禮處之殺人之眾以哀悲泣之戰勝以
喪禮處之道常無名樸雖小天下莫能臣侯王若能守之萬物將自賓天地相合以降甘露民莫
之令而自均始制有名名亦既有夫亦將知止知 220-134-14-183.HINET-IP.hinet.net海


作者 | WhereMyLove.bbs@bbs.ccns.ncku.edu.tw (拿到獎金的喜悅), | 看板 | Math
標題 | Re: 初微和高微的差別？
時間 | 夢之大地 (Fri May 28 23:40:07 2004)
路徑 | bbs.star!news.cs.nthu!news.csie.ncyu!ctu-peer!news.nctu!netnews.csie.nc
來源 | bbs.ccns.ncku.edu.tw

關於高微為什麼原文是分析（analysis）不是微積分（Calculus）

今天前幾天詢問了我的微積分老師

他說：『其實微積分本身就是在分析，把體積，面積分切細微小塊，就是分析的行為

，討論是否可微，是否連續，也是分析的基礎，所以高微才會叫高微』

他講得有點模糊拉∼但是我卻懂了

--
1. 堅決把批判以陳毅同志為首的部黨委執行的劉鄧資反路線的鬥爭進行到底！
2. 堅決揪出劉鄧反動路線在外交部的代表人物！
3. 一定要把外交部黨內走資本主義道路當權派統統揪出來！
4. 徹底粉碎資產階級反動路線在外交部的新反撲！
5. 抓革命，促生產！
6. 外事口一切革命造反派聯合起來，把外事口的文化大革命進行到底！~~~<六條戰鬥口號>
--
  ◢◣   ︵︵     █▔◣ █▔█ █▔▔ █▔█ █▆▉ █   █▔█ █◣█ █▔●
◢◤█◣◢◣ ︵︵ █  █ █▁◤ █▁▁ █▁█ ▉▉▉ █   █▁█ █◥█ █  █
夢之大地 逼逼ㄟ四 █▁◤ █  █ █▁▁ █  █ ▉▉▉ █▁ █  █ █  █ █▁◤
※ Origin: <bbs.ccns.ncku.edu.tw>  ◆ From: 220-142-25-84.dynamic.hinet.net


整理一些數學板上會認真回答問題的，或是說話具有可信度的大師^^
不光要看id，請記得也要留意後面的BBS站台位址
因為每個站台都可以有同樣的ID
例如 AAA.bbs@bbs.cs.nctu.edu.tw
     AAA.bbs@bbs.cs.nthu.edu.tw
就不一定是同一個人

==================================================================
hwp.bbs@bbs.nchu.edu.tw