   清 華 大 學   《 星 空 之 子 》  歷史大事紀

  1995/
      身處BBS入侵大學校園，外加網路事務剛興起的年代，
      清華天文社96級社長Vixen決定架設一個天文性質的
      BBS站，以因應數位時代的來臨，於是，集合了一些
      蒐集來的電腦配備，最初的星子在清華生命科學館的
      某實驗室誕生了。

  1999/

  五月
       星空之子意外當機，由於電腦公司不當處理，
       直接毀掉硬碟資料，造成星空之子資料絲毫無存，
       天文社有感於主機寄人籬下之苦，遂希望擁有自己
       的主機。
  六月
       天文社試架新星子

  九月
       近十月時，終於搞定^0^

  2000/

十一月
       星子硬碟壞掉，讀頭鬆脫
       完全沒有補救機會....嗚

  2001/

  五月
       星空之子復站，由於舊資料救不出來，改用
       WindTop's BBS系統。
  六月
       因主機板燒毀，而星子才剛起步，尚未完成整體架構
       ，備份亦無，因此又要重新架起。
  七月
       星空之子再度復站。
  九月
       站務大致就緒並作第一次備份。

  2002/

  二月
       站長白爛，忘記活動中心過年停電，星子被暴力關機，
       開學後發現硬體不幸壞掉，趕緊更換硬體並順便升級
       作業系統成 FreeBSD 4.4 release

  2004/

  六月
       清理機器裡的灰塵，不過因機器老舊，清完後差點不能開機...

  七月
       星子因為跳電而停機，重開機後無法運作，經過一些測
       試以及修理，加上天文社大家踴躍捐獻，因此更換了許
       多硬體設備，感謝清大物理零七級吳宇智的顯示卡 =)

  2005/

  七月
       星子主機呈現不穩定，網卡晶片多次 timeout，七月時，硬碟
       /home/bbs 分割區出現壞軌，無法以 fsck 清乾淨，設法以舊
       硬體救急，以 4.9 release 重灌，重灌後取用六月多的備分
        (七月初備份壞掉)

  十一月
       社辦電線接觸不良引起關機事件，推測關機時正有要資料寫入中
       因此重開機後作業系統與bbs皆怪怪的，當機不斷...

       推測是硬體也受到損傷，因此設法買新硬體，測試運轉數日後，
       於11月21日下午正式換機，沿用 4.9 release ，設定皆無更改

  2006/

   一月
       更換電源為台達400W。

   十月
       加上不斷電系統，飛瑞 B-600。

--


   清 華 大 學   《 星 空 之 子 》  軟體使用紀錄

1996 / Linux + Maple BBS

1999 / FreeBSD + Maple BBS

2001 / FreeBSD 4.3 + WindTop BBS

2002 / FreeBSD 4.4 + WindTop BBS

2005 / FreeBSD 4.9 + WindTop BBS

2006/ FreeBSD 4.11 + WindTop BBS


   清 華 大 學   《 星 空 之 子 》    硬體使用

1995/

   CPU: Pentium 75
   RAM: 31MB
   Net:D-Link DE220

1999/

   CPU: Pentium 266
   RAM: 31MB
   VGA: S3
   Net: D-Link DE220
 Power: 250W

2001 /
  八月
   CPU: PentiumII 500
   RAM: 128MB * 2
   VGA: S3
   Net: D-Link DE220
   HDD: Segate 2.5G
 Power: 250W

2002 /
  二月
  CPU: Celeron 1AG
  RAM: 256MB
  VGA: S3
  Net: D-Link DE220
  HDD: Quantium 4.3G
Power: 蛇吞象 250W
MainBoard: GA - 6VTXE

2004 /
  七月
  CPU: Celeron 1AG
  RAM: 384MB
  VGA: AUSA ???
  Net: D-Link DE220
  HDD: Quantium 4.3G
  20X 光碟機
Power: 七盟 300W
MainBoard: GA - 6VTXE
  鋁製機殼
===========================================================================
                            目                前
===========================================================================
2005/
 十一月
 CPU : Celeron D 2.8G  64 bit
 RAM : Kingston DDR400 512M 兩條
 MB  : ASUS P5DRi [四合一版]
 VGA : on board
 Net : Intel Pro/100 [關掉內建網卡]
 HDD : IBM 8G 兩顆
 機殼: 鴻海 PC-146
 Power : 台達 400W
 UPS : 飛瑞 B-600 (Line-Interactive)
===========================================================================
2006.10 update
--


生科96  林士杰      vixen

原科96  蔡柏生      skyquasars

交大    夜鷹(!?)    nighthwak

電機99  林柏全      chain

工科99  杜敏誠

工科04  蔣鐙緯      ernest

工科04  梁蓉        lilac

工科04  王立涵      hank

地科05  王美雁      starheart

電機08  徐偉力      sleepykoala


             現   任   站   長   群

工科 04 王立涵  ;  hank

地科 05 王美雁  ;  starheart

電機 08 徐偉力  ;  sleepykoala


作者 | Nighthawk (夜 鷹) | 看板 | astroclub
標題 | starson ?!?!
時間 | Fri Apr 30 15:32:46 1999

     我剛剛打電話問清蔚園,
    得到的答覆竟然是 "電腦送修"

                        !?!?
--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: news.cn.nctu.edu.tw


作者 | skyquasar.bbs@ch002.chem.nsysu.edu.tw (sky), | 看板 | astroclub
標題 | [轉載] 請大家要冷靜...一個可能很不幸的消息
時間 | 中山南十字BBS站 (Tue May 11 21:45:14 1999)
路徑 | maple!news.cs.nthu!news.ee.nthu!NSYSUastro
來源 | ch002.chem.nsysu.edu.tw

【 以下文字轉載自 chatroom 討論區 】
【 原文由 skyquasar 所發表 】
iii......真的不想說,但是我想必須讓關心星空站的朋友瞭解一下現況

清蔚園表示有一天接到電話說 星空之子主機壞了,
因此他們就找了電腦公司來,然後就搬過去檢修
聽清蔚園黃先生說,電腦公司表示主機板燒掉了,硬碟也壞掉了
(最內軌也受損了??)然後他們試著救硬碟,就(在清蔚園的允許下?)把它formate了
(這情節很不合邏輯 請大家推敲推敲)
然後電腦公司表示更換要兩萬多塊??而清蔚園已經沒錢可以負擔了

我今天聽了心中很是難過,一方面,我很遺憾我們一直沒有做備份的工作
我自己也不會,我想我們對於大家過去投注在上面的心力和資料信件感到很抱歉
但黃先生說他們不必對放在上面的資料負責任,雖然他的說法不一定代表清蔚園立場
但是iiiii....

我想還是調查一下大家重建的意願,還是想變成www 版的bbs??
經費方面,也許會用募捐舊品的方式吧....

--
※ 來源:•南十字 ch002.chem.nsysu.edu.tw•[FROM: 140.114.196.105]

--
※ 轉載:•南十字 ch002.chem.nsysu.edu.tw•[FROM: 140.114.196.105]


作者 | chian (go!go!go!) | 看板 | astroclub
標題 | Re: [轉載] 請大家要冷靜...一個可能很不幸的消息
時間 | Tue May 11 22:43:15 1999

※ 引述《skyquasar.bbs@ch002.chem.nsysu.edu.tw (sky)》之銘言：
> 【 以下文字轉載自 chatroom 討論區 】
> 【 原文由 skyquasar 所發表 】
> iii......真的不想說,但是我想必須讓關心星空站的朋友瞭解一下現況
> 清蔚園表示有一天接到電話說 星空之子主機壞了,
> 因此他們就找了電腦公司來,然後就搬過去檢修
> 聽清蔚園黃先生說,電腦公司表示主機板燒掉了,硬碟也壞掉了
> (最內軌也受損了??)然後他們試著救硬碟,就(在清蔚園的允許下?)把它formate了
> (這情節很不合邏輯 請大家推敲推敲)

我只能說  兩邊都很沒大腦
大一時架過bbs站   os是linux  還有割了一小塊放win95
有一天掛了  原因很倒楣  95中毒
那就算了  硬碟分割表被病毒吃掉了  連累linux也不能開機
問了電機or資訊系從大一到研二我認識的都救不回來
最後是電腦公司請一個工程師救回來  當然要花錢
當然校友會的bbs也救回來了

format隨便一個玩電腦都會做
那不叫救  那叫完全的破壞以重新建設(好像是國父講的)
呵呵
--

      不要把生命看得太嚴肅，反正我們不會活著離開它

--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: 140.114.196.105


作者 | skyquasar (為妳守著夜空...) | 看板 | astroclub
標題 | 星子遺體已運回清蔚園,組團去迎回吧
時間 | Wed May 12 19:49:41 1999

     因為電腦公司或許不是很高明的緣故
     所以說不定跟大狗說的一樣還沒被formate掉還可以救
     找時間去拿回來吧,請高明點的人幫忙
     大家何時有空呢,先跟黃好師或清蔚原工作人員約一下時間吧
--

--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: n6f03.lib.nthu.edu.tw

> ---------------------------------------------------------------------- <

作者: calilei (地獄般的GRE特訓) 看板: astroclub
標題: Re: 星子遺體已運回清蔚園,組團去迎回吧
時間: Wed May 12 20:23:11 1999

※ 引述《skyquasar (為妳守著夜空...)》之銘言：
>      因為電腦公司或許不是很高明的緣故
>      所以說不定跟大狗說的一樣還沒被formate掉還可以救
>      找時間去拿回來吧,請高明點的人幫忙
>      大家何時有空呢,先跟黃好師或清蔚原工作人員約一下時間吧
       約好了時間通知我一聲
       我星期日後都有空..sigh
--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: dial5-172.Eden.nthu.edu.tw

> ------------------------------------------------------------------------- <

作者: chian (go!go!go!) 看板: astroclub
標題: Re: 星子遺體已運回清蔚園,組團去迎回吧
時間: Thu May 13 00:05:07 1999

※ 引述《calilei (地獄般的GRE特訓)》之銘言：
> ※ 引述《skyquasar (為妳守著夜空...)》之銘言：
> >      因為電腦公司或許不是很高明的緣故
> >      所以說不定跟大狗說的一樣還沒被formate掉還可以救
> >      找時間去拿回來吧,請高明點的人幫忙
> >      大家何時有空呢,先跟黃好師或清蔚原工作人員約一下時間吧
>        約好了時間通知我一聲
>        我星期日後都有空..sigh

如果拿回來還沒被format掉的話
華亞電腦
我的linux+bbs是在那裡救回來的
只是那是兩年前的事了
不知道那郭厲害又帥氣的工程師還在不在
--

      不要把生命看得太嚴肅，反正我們不會活著離開它

--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: thccy13.Oz.nthu.edu.tw

> ------------------------------------------------------------------------- <

作者: viviky (miss yu...) 看板: astroclub
標題: Re: 星子遺體已運回清蔚園,組團去迎回吧
時間: Thu May 13 00:49:38 1999

※ 引述《chian (go!go!go!)》之銘言：
> ※ 引述《calilei (地獄般的GRE特訓)》之銘言：
> >        約好了時間通知我一聲
> >        我星期日後都有空..sigh
> 如果拿回來還沒被format掉的話
> 華亞電腦
> 我的linux+bbs是在那裡救回來的
> 只是那是兩年前的事了
> 不知道那郭厲害又帥氣的工程師還在不在

  找台電腦把星子hd mount上來...應該可以做到的....
  能救多少就算多少吧...

--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: u860346.LI.ab.nthu.edu.tw


作者 | skyquasar (為妳守著夜空...) | 看板 | astroclub
標題 | 約一下去清蔚園的時間..
時間 | Mon May 17 09:57:48 1999

這禮拜比較有空了,我們解決一下清蔚元星子的問題吧
誰要跟我去一趟清蔚園,其實也不必大費周章
跟黃老師說一聲我們報去修就是了,問一問原購廠商的資料電話..
我們先把東西抱回社上,請大家約個時間檢查討論.
然後,請大狗提供一下當初修好硬碟的廠商資料
不然聽說金帥資訊有開發出救硬碟的軟體

還有什麼建議嗎？？
難十字上很多人願意捐東西重建星子...

--

--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: a-127.RAS.NCTU.edu.tw
作者: Nighthawk (夜  鷹) 看板: astroclub
標題: Re: 約一下去清蔚園的時間..
時間: Mon May 17 18:12:26 1999

※ 引述《skyquasar (為妳守著夜空...)》之銘言：
> 這禮拜比較有空了,我們解決一下清蔚元星子的問題吧
> 誰要跟我去一趟清蔚園,其實也不必大費周章
> 跟黃老師說一聲我們報去修就是了,問一問原購廠商的資料電話..
> 我們先把東西抱回社上,請大家約個時間檢查討論.
> 然後,請大狗提供一下當初修好硬碟的廠商資料
    大狗說過了, 華亞的某工程師..

> 不然聽說金帥資訊有開發出救硬碟的軟體
    金帥的軟體可以救 FreeBSD 的檔案系統嗎? 懷疑..

> 還有什麼建議嗎？？
> 難十字上很多人願意捐東西重建星子...

   硬碟被 format 過了, format 成 MS_WIN FAT 格式   @#@#@#

結論: 資料死定了

可能轉機: check 硬碟是否夠穩
       .....

麻煩 skyquasar 看到後儘快來電 討論,交大分機 54787

--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: news.cn.nctu.edu.tw


作者 | skyquasar (為妳守著夜空...) | 看板 | astroclub
標題 | SORRY,拜託看一下,哪位去清蔚園取走星子硬碟??
時間 | Mon May 17 15:20:04 1999

我想問一下,清蔚園說有清大天文社的人來拿硬碟說要去試試看
是哪位可以舉手一下嗎.///...
舉手看不太到..出個聲音吧
這是很重要的事情呀.因為裡面的資料是大家的,要做重大的動作前
先跟大家告知一下比較好.
我下午打去清蔚園,黃先生說已經不知道被誰被拿走了(???MY GOD!)
,我有點驚訝因為有人動作這麼快的,

是敏誠OR大狗嗎,說明一下下落吧....
--

--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: 140.114.196.105
作者: Nighthawk (夜  鷹) 看板: astroclub
標題: Re: SORRY,拜託看一下,哪位去清蔚園取走星子硬碟??
時間: Mon May 17 16:40:48 1999

※ 引述《skyquasar (為妳守著夜空...)》之銘言：
> 我想問一下,清蔚園說有清大天文社的人來拿硬碟說要去試試看
> 是哪位可以舉手一下嗎.///...
> 舉手看不太到..出個聲音吧
> 這是很重要的事情呀.因為裡面的資料是大家的,要做重大的動作前
> 先跟大家告知一下比較好.
> 我下午打去清蔚園,黃先生說已經不知道被誰被拿走了(???MY GOD!)
> ,我有點驚訝因為有人動作這麼快的,
> 是敏誠OR大狗嗎,說明一下下落吧...

我拿的 !

    看你 POST 的時間, 剛好我前腳踏出清蔚園..呵

    我檢查過,是真的大有問題,電腦公司的評估: 主機板燒壞  可信度 80%

    清蔚園的人說: 由於計劃已經結案, 這台要拿去報銷,由學校的人處理
    所以 tro 你的打算: 領回社窩大概不可行.

    最後機會, 就是硬碟裏的資料... 於是我當機立斷, 要求拿回硬碟.
    還包了許多海綿裝一盒回來:p

--
可是,現在我還不敢拆起來試...
  真的被 format 嗎?
--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: news.cn.nctu.edu.tw
作者: skyquasar (為妳守著夜空...) 看板: astroclub
標題: Re: SORRY,拜託看一下,哪位去清蔚園取走星子硬碟??
時間: Mon May 17 18:58:32 1999

※ 引述《Nighthawk (夜  鷹)》之銘言：
> ※ 引述《skyquasar (為妳守著夜空...)》之銘言：
> > 我想問一下,清蔚園說有清大天文社的人來拿硬碟說要去試試看
> 我拿的 !
>     看你 POST 的時間, 剛好我前腳踏出清蔚園..呵
>     我檢查過,是真的大有問題,電腦公司的評估: 主機板燒壞  可信度 80%
>     清蔚園的人說: 由於計劃已經結案, 這台要拿去報銷,由學校的人處理
>     所以 tro 你的打算: 領回社窩大概不可行.
>     最後機會, 就是硬碟裏的資料... 於是我當機立斷, 要求拿回硬碟.
>     還包了許多海綿裝一盒回來:p
ok..還好是你,多謝了.
基本上我覺得最近清蔚園那邊的感覺很奇怪
說不上來.,好像有點故意的感覺,
好像恨不得快點結束他,如果nighthawk所言不差
則這麼快就判了它死刑,難怪我今天說要拿回來修
的時候感覺好奇怪.

找黃老師問個清楚吧.,
我覺得壞掉是一回事,尊重同好的權益又是一回事...
大家一起經營的要互相尊重對方...
--

--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: h130.s253.ts31.hinet.net


作者 | HHY (受刑日: 6/9) | 看板 | astroclub
標題 | 星子....
時間 | Mon May 17 19:38:35 1999

※ 引述《skyquasar (為妳守著夜空...)》之銘言：
> 基本上我覺得最近清蔚園那邊的感覺很奇怪
> 說不上來.,好像有點故意的感覺,
> 好像恨不得快點結束他,如果nighthawk所言不差
> 則這麼快就判了它死刑,難怪我今天說要拿回來修
> 的時候感覺好奇怪.

如果我是清蔚園的人, 會怎麼看待星子呢?
"這個BBS站對清蔚園的名聲, 計劃上並沒有很大的幫助"
"要花錢花時間去維持, 上站的人卻不多...."
"清蔚園著重在WWW的設計,BBS並非主力...."

趁著這次的事件, 是否也該重新想想,
社上要以什麼樣的態度來維持星子呢?
用的是清蔚園的$$, 是否該有一些互惠的方針?
是否該常設一股, 以維持其運作?
.......

想到我辛苦整理的社版精華區毀了, 嗚......:(
--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: paris.ee.nthu.edu.tw
發信人: Nighthawk.bbs@ch002.chem.nsysu.edu.tw (Nighthawk), 看板: astroclub
標  題: Re: 星子....
發信站: 中山南十字BBS站 (Mon May 17 20:39:09 1999)
轉信站: maple!news.cs.nthu!news.ee.nthu!NSYSUastro
Origin: ch002.chem.nsysu.edu.tw

【 在 HHY.bbs@bbs.cs.nthu.edu.tw (受刑日: 6/9) 的大作中提到: 】
: ※ 引述《skyquasar (為妳守著夜空...)》之銘言：
: 如果我是清蔚園的人, 會怎麼看待星子呢?
: "這個BBS站對清蔚園的名聲, 計劃上並沒有很大的幫助"
: "要花錢花時間去維持, 上站的人卻不多...."
       清蔚園沒付我半毛錢, 他們付電費付空間, 一個自許網路清流的機構,
       有這麼小心眼?

: "清蔚園著重在WWW的設計,BBS並非主力...."
: 趁著這次的事件, 是否也該重新想想,
: 社上要以什麼樣的態度來維持星子呢?
: 用的是清蔚園的$$, 是否該有一些互惠的方針?
: 是否該常設一股, 以維持其運作?
: ......
: 想到我辛苦整理的社版精華區毀了, 嗚......:(

    BBS/WWW 網站是要長久穩定經營的,     還要有針對的市場,
     以星子來說,市場本來就很小,命運又坎坷,
        再加上大環境所趨,大部份的人想看的是圖文資料,  星子怎麼能變壯呢?

SO?

--
※ 來源:•南十字 ch002.chem.nsysu.edu.tw•[FROM: news.cn.nctu.ed]
作者: chian (我是笨狗!!! ) 看板: astroclub
標題: Re: 星子....
時間: Mon May 17 23:42:43 1999

> : 想到我辛苦整理的社版精華區毀了, 嗚......:(
>     BBS/WWW 網站是要長久穩定經營的,     還要有針對的市場,
>      以星子來說,市場本來就很小,命運又坎坷,
>         再加上大環境所趨,大部份的人想看的是圖文資料,  星子怎麼能變壯呢?
> SO?

以前提過一個建議
不知道現在考慮看看如何
南十字bbs站說真的  經營的很好
而我們的www  作的也很好
何不各取所長呢

想要全面性發展  那是很難的  人力就是一大問題

想想我們的走向吧
--

      不要把生命看得太嚴肅，反正我們不會活著離開它

--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: thccy13.Oz.nthu.edu.tw
作者: skyquasar (為妳守著夜空...) 看板: astroclub
標題: Re: 星子....
時間: Tue May 18 01:54:37 1999

※ 引述《chian (我是笨狗!!! )》之銘言：
> 以前提過一個建議
> 不知道現在考慮看看如何
該不會是.////....
結束營業吧.......
> 南十字bbs站說真的  經營的很好
> 而我們的www  作的也很好
> 何不各取所長呢
> 想要全面性發展  那是很難的  人力就是一大問題
> 想想我們的走向吧
我知道,事實上.....人力問題是一個
心的問題是一個//....
有心的話都是機會.但是就怕沒有共識
我知道,不管未來方向如何,都要是他們願意做的.
所以有空時我會發一份問卷問清大社員和校外同好的意見
凝聚一下共識.....如果清大自己不想經營了
那有什麼話可以向清蔚園爭取呢?
這也是我為難的一點,今天黃一農老師說,聽說你們的站沒什麼人上去..
我真不知該說什麼.星空站的命真是背到了極點.流離失所.英年早逝...
這樣子怎麼留得住網友同好......
而清大滿足於楓橋的歡樂.又何需為星子的蕭條傷神
然而它的存在 或許不只情感上的意義  還包括身為天文同好的一份責任
倘若廢了星子.南十字的負擔就更重更受不起掛站的風險
這兩個天文bbs 事實上是互相依賴的....
把這個責任丟給中山去獨扛  要知道他們也有改朝換代也有不測風雲
中山掛站也是要靠星子扛的呀....

--

--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: 140.114.196.105

發信人: tawin.bbs@ch002.chem.nsysu.edu.tw (可以喘口氣的天問), 看板: astroclub
標  題: Re: 星子....
發信站: 中山南十字BBS站 (Tue May 18 20:33:04 1999)
轉信站: maple!news.cs.nthu!news.ee.nthu!NSYSUastro
Origin: ch002.chem.nsysu.edu.tw

【 在 skyquasar.bbs@bbs.cs.nthu.edu.tw (為妳守著夜空...) 的大作中提到: 】
: 凝聚一下共識.....如果清大自己不想經營了
: 那有什麼話可以向清蔚園爭取呢?
: 這也是我為難的一點,今天黃一農老師說,聽說你們的站沒什麼人上去..
: 我真不知該說什麼.星空站的命真是背到了極點.流離失所.英年早逝...
: 這樣子怎麼留得住網友同好......

        雖然,社團願意接手的意願很重要
        不過,我覺得BBS並不因人數而影響其品質
        因為各個學校的天文社,只要該校有大的BBS
        一定都會去那邊的,這是無法避免的事情
        所以南十字創站之初,就不以將各社團的人都吸來南十字為出發點
        南十字是以"轉信"為最高指導原則
        所以南十字天文網一直以來就以建立News Server為第一要務
        為的就是讓各個社團可以把資訊匯集到同一個地方
        增進彼此間的交流,至於會上站來看看的人是以歡迎的態度
        而中山天文也多半以上West BBS天文社版為主
        南十字的理念是,創造一個環境,並維持這個環境
        至於會有什麼樣的發展則順其自然

: 而清大滿足於楓橋的歡樂.又何需為星子的蕭條傷神
: 然而它的存在 或許不只情感上的意義  還包括身為天文同好的一份責任
: 倘若廢了星子.南十字的負擔就更重更受不起掛站的風險
: 這兩個天文bbs 事實上是互相依賴的....
: 把這個責任丟給中山去獨扛  要知道他們也有改朝換代也有不測風雲
: 中山掛站也是要靠星子扛的呀....

        這也是我所擔心的事,我的建議仍是以把電腦獨立在清大天文社社辦中
        唯一的問題是維護的問題
        因為夜鷹不可能時時在console維護
        但是目前看來以拼湊成一台Server為最快的復站方法
        要是以我的處理方式,一定以最短復站為原則
        至於硬體更新則是慢慢想辦法
        這在清大天文目前所見的問題是
        似乎沒有人能隨時看著Server,並能隨時解決問題
        我想是不是可以請夜鷹替清大天文開一個FreeBSD+BBS
        的速成班先訓練出一些人

--
∼∼ 不是英雄  亦非狗熊 ∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼
∼     不擔大任  不卻小責      E-mail:m8722629@student.nsysu.edu.tw ∼
∼       盡我本份  不謀其政         tawin@amanda.chem..nsysu.edu.tw ∼
∼∼∼∼∼ 網路小卒  天問是也 ∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼

※ 來源:•南十字 ch002.chem.nsysu.edu.tw•[FROM: amanda.chem.nsy]
作者: skyquasar (為妳守著夜空...) 看板: astroclub
標題: Re: 星子....
時間: Wed May 19 16:49:55 1999

※ 引述《HHY (受刑日: 6/9)》之銘言：
> ※ 引述《skyquasar (為妳守著夜空...)》之銘言：
> 如果我是清蔚園的人, 會怎麼看待星子呢?
> "這個BBS站對清蔚園的名聲, 計劃上並沒有很大的幫助"

> "要花錢花時間去維持, 上站的人卻不多...."
> "清蔚園著重在WWW的設計,BBS並非主力...."
   舊的不去新的不來？bbs不死, wwwbase不立,,..
> 趁著這次的事件, 是否也該重新想想,
> 社上要以什麼樣的態度來維持星子呢?
> 用的是清蔚園的$$, 是否該有一些互惠的方針?
> 是否該常設一股, 以維持其運作?
> ......
> 想到我辛苦整理的社版精華區毀了, 嗚......:(

--
iiiiii.......hhy句句說到重點,一針見血,一箭穿心
好吧.....
我想希望還是放在新生代身上,看他們願不願意承接..
要的話以後也許；星子入憲"規範在社團的經營項目中,,,,,
不能老是妾身未明....

我心中也很痛阿....
--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: n6f03.lib.nthu.edu.tw
作者: skyquasar (為妳守著夜空...) 看板: astroclub
標題: Re: 星子....
時間: Wed May 19 22:14:19 1999

隨便post一點今天想到的,由於本版也會轉到南十字,也跟各網友分享一下
bbs與www結合應該是不難的,
看看台大電機的網站就有個www來放 news bbs的精華區,還是自動更新
而且可以查詢檢索的呢,請複製下面這一段網址去看一看...

http://bbs.ee.ntu.edu.tw/cgi-bin/bbs2html_cgi

清蔚園希望bbs能對他們的內容有所貢獻,這對於多水的bbs來說不是很難的事
我們可以把
   news
   精華區   放上去www...
  這樣至少就有單向的傳輸,,,

然而要從www上回饋訊息給news的討論區,就可能要透過cgi來做,這目前我還不清楚

但我相信只要大家動動腦筋,我們是可以將這兩樣東西整合起來的...
整合成  星空之子  數位天文網  bbs wwwbbs www ftp

每個人都可以貢獻一點夢想

比如說我們的星空之城www提供 免費空間給
天文社團(南部由南十字提供,並可跟我們mirror)  大家除了在bbs當鄰居也到
www當鄰居,  還可以成立搜尋系統找站內所有的資料,並檢索wwwbbs內的文章新聞..

那這
玉山虛擬天文台有何不同呢,我覺得納不納入清蔚園系統先不談
星空www是可以走天文同好風格,重社團同好和業餘團體的興趣...
玉山是走科普路線,大眾教育的中性路線,對於業餘色彩比較無法接受
所以有時候覺得放上去的東西都要先淨化一番,拿掉同好語言,
這隊於象我這樣的同好未免太乏味,泛學術化了,所以我想,走業餘路線是有市場的
但是,話說回來,跟我們社團的www有何不同？？
星空www會是屬於大家的,而非一社的,我們社的www再好,卻不可能讓其他同好產生
歸屬感,以一個龐大的星空導覽計畫來說,就不可能只放在社團裡,一定要公共www
才會有人要support你,你跟人家要軟體,要照片,別人才比較會考慮.....
    希望這些能給大家多一點思考,我會批評清大自閉的生態,並設法讓你們關心
周遭,和別人互動,實在是因為我們無法自外於這個圈圈。這是每一個執政的世代
都必須看清楚的事實。
    星空之子,清大的十字架,或是甜蜜的負擔???

--

--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: n6f03.lib.nthu.edu.tw
作者: viviky (小兔子) 看板: astroclub
標題: Re: 星子....
時間: Wed May 19 22:55:07 1999

※ 引述《skyquasar (為妳守著夜空...)》之銘言：
> 隨便post一點今天想到的,由於本版也會轉到南十字,也跟各網友分享一下
> bbs與www結合應該是不難的,
> 看看台大電機的網站就有個www來放 news bbs的精華區,還是自動更新
> 而且可以查詢檢索的呢,請複製下面這一段網址去看一看...
> http://bbs.ee.ntu.edu.tw/cgi-bin/bbs2html_cgi
  BBS --> www本來就不難...
  說簡單一點只不過把文字檔加上html tag轉換成browser可以讀的形式而已...
  bbs2html_cig就是這個作用
  而且現在很多bbs都有附bbs <-->www的cgi程式...這個是不成問題的...
> 清蔚園希望bbs能對他們的內容有所貢獻,這對於多水的bbs來說不是很難的事
> 我們可以把
>    news
>    精華區   放上去www...
>   這樣至少就有單向的傳輸,,,
> 然而要從www上回饋訊息給news的討論區,就可能要透過cgi來做,這目前我還不清楚
> 但我相信只要大家動動腦筋,我們是可以將這兩樣東西整合起來的...
> 整合成  星空之子  數位天文網  bbs wwwbbs www ftp
> 每個人都可以貢獻一點夢想
> 比如說我們的星空之城www提供 免費空間給
> 天文社團(南部由南十字提供,並可跟我們mirror)  大家除了在bbs當鄰居也到
> www當鄰居,  還可以成立搜尋系統找站內所有的資料,並檢索wwwbbs內的文章新聞..
> 那這
> 玉山虛擬天文台有何不同呢,我覺得納不納入清蔚園系統先不談
> 星空www是可以走天文同好風格,重社團同好和業餘團體的興趣...
> 玉山是走科普路線,大眾教育的中性路線,對於業餘色彩比較無法接受
> 所以有時候覺得放上去的東西都要先淨化一番,拿掉同好語言,
> 這隊於象我這樣的同好未免太乏味,泛學術化了,所以我想,走業餘路線是有市場的
> 但是,話說回來,跟我們社團的www有何不同？？
> 星空www會是屬於大家的,而非一社的,我們社的www再好,卻不可能讓其他同好產生
> 歸屬感,以一個龐大的星空導覽計畫來說,就不可能只放在社團裡,一定要公共www
> 才會有人要support你,你跟人家要軟體,要照片,別人才比較會考慮.....
>     希望這些能給大家多一點思考,我會批評清大自閉的生態,並設法讓你們關心
> 周遭,和別人互動,實在是因為我們無法自外於這個圈圈。這是每一個執政的世代
> 都必須看清楚的事實。
  That's right...
>     星空之子,清大的十字架,或是甜蜜的負擔???

  我還是覺得離開清蔚園,擺在社窩較實際,畢竟那是我們清華天文的站
  其實不管如何現在應該以快速復站為目標
  以後可以慢慢經營
  甚至也可以效法南十字,以news為主要service...
  只要我們有心做相信同號們會支持我們
  tro學長提的bbs,www,news,ftp我想這些都不是問題...

  我們現在都不知道星子復站後大家的反應如何
  一直談經營的細節也是很模糊
  更何況硬體呢??在哪都不知道....
  清蔚園的硬體還願意給我們用嘛?
  就算可以,以tro說的目標,那樣的硬體夠嘛?硬碟夠大嘛?
  我們還是先把星子復站,
  要如何經營,硬體的問題,這可以根據當時星子的狀況做調整吧...
--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: u860346.LI.ab.nthu.edu.tw
作者: Ashang (流星) 看板: astroclub
標題: Re: 星子....
時間: Thu May 20 09:44:12 1999

發表個人一些看法好了
我覺得星子離我們越來越遠的緣故就是因為他遠在清蔚園
面對這麼一個虛擬主機
社員們,尤其是沒經歷過星子初創,搬遷過程的新近社員
很難體會到他的實質存在
就我個人來說,就算當了站長也頗心虛的
因為我摸不到他,看不到他...
就連清大本身的管理者都如此不認同他
那和況每次上站的兩三隻小貓呢？？
前一陣子學長提出的把主機社在社窩是最好的狀況
我很贊成這想法
雖然我不懂BBS,但我相信主機就放在自己身邊
問學長姊們也比較方便,比較親切
否則正如hhy說的,硬撐下去也不是辦法
我們自己隊星子的認同感才是最重要的,不是嗎？

至於硬體的問題,我想這次就別在拼拼湊湊了
我覺得這樣每次都會有問題
拯救他就好好投資這次吧!
找個時間開會大家好好討論這問題吧!
--
    像煙幕彈一樣的流星,劃過天蠍座,從白色變金黃色...
--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: a-117.RAS.NCTU.edu.tw
作者: chian (我是笨狗!!! ) 看板: astroclub
標題: Re: 星子....
時間: Thu May 20 13:17:32 1999

我也來講我的看法  提供大家另一個思考方向
一個 www 或 bbs 或 ftp 或 news 不管啥都好
只要不是這個社團的本行(譬如說天文社的本行是天文知識)
那要維持下去  一定要有能力有時間的熱心 社員
                    ^^^^^^  ^^^^  ^^^^ ^^^^
               這四個是必要條件  缺一不可

很簡單  以從前的星子而言  有士杰  四個條件都成立
所以是台灣第一個天文BBS

以目前社上網頁  我  ㄚ宣  雅駿......也是四個條件都成立
所以弄得還不錯

這四個條件  哪個最難呢  [能力]
畢竟  要有能力  首先要有興趣(天文社員對星星一定有興趣  對網路卻不一定有興趣)
然後要有夠多的經驗和時間去學習

而能力就牽扯到技術層面
為什麼我贊成發展社上的WWW  而非BBS呢
很簡單  WWW的技術層面比較低  學起來比較容易

要一個新手去玩UNIX  Linux  FreeBSD........
這不花上一兩年的時間是很難精通的  這只是精通而已喔
如果還要有對系統出問題時  可以排解的能力  那可能花的時間和精力
比唸電子學還要多  因為我自己也玩過 Linux 也架過bbs  所以我是這麼覺得
玩了一年多  也只是對工作站指令有[粗淺]的了解而已

但是WWW呢  他的技術層面低多了
姑且不論HTML指令  如果只是用一些網頁編輯軟體  像是 frontpage
只要會暈倒九五的白痴都會
他更不是完全必要牽扯到系統sever
學校有提供SEVER  了不起到外面申請個免費的虛擬主機
或者在社窩裝台NT  或是WIN98
兩三下就可以把WEB SEVER裝起來  就跟裝office一樣簡單
出問題時  網頁檔案有備分下來  頂多把web sever砍掉重灌
頂多也跟灌個win98一樣簡單而已  還都是中文介面勒

所以在www上  可以專注於天文資料作品的展示
不用花太多心思在電腦系統上   畢竟我們不是電研社的

寫個網頁幾乎每個人都會  不會要學也頂多花個一兩天的時間
如果在更深入  像是圖形處理  動畫製作
這個要學會所花的時間絕對比學習bbs系統架構來的簡單一百倍
但是所做出來的成果  不但不會輸給bbs  甚至還可以超越

這也是目前星子bbs沒落  社員不關心的原因

所以  換個角度想  我們並不是要廢掉星空之子
星空之子依然存在  他只是換個面貌  脫胎換骨
以更新科技  更友善的的 WWW 介面與大家接觸
星空之子因此而更進步了

如果  有一天有一種更好  更便捷  更友善的網路介面出現
像是虛擬實境啥的
星空之子也有可能再次脫胎換骨  浴火而重生
這樣不是很好嗎
--

      不要把生命看得太嚴肅，反正我們不會活著離開它

--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: thccy13.Oz.nthu.edu.tw
作者: chian (我是笨狗!!! ) 看板: astroclub
標題: Re: 星子....
時間: Thu May 20 13:33:08 1999

※ 引述《chian (我是笨狗!!! )》之銘言：

> 以目前社上網頁  我  ㄚ宣  雅駿......也是四個條件都成立

ㄚ  忘了小誼  小誼把流言版管理的很好說
:)
--

      不要把生命看得太嚴肅，反正我們不會活著離開它

--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: thccy13.Oz.nthu.edu.tw
作者: shyhjen ( 世 禎 ) 看板: astroclub
標題: Re: 星子....
時間: Fri May 21 02:01:07 1999

※ 引述《chian (我是笨狗!!! )》之銘言：
> 我也來講我的看法  提供大家另一個思考方向
> 一個 www 或 bbs 或 ftp 或 news 不管啥都好
> 只要不是這個社團的本行(譬如說天文社的本行是天文知識)
> 那要維持下去  一定要有能力有時間的熱心 社員
>                     ^^^^^^  ^^^^  ^^^^ ^^^^
>                這四個是必要條件  缺一不可
> 很簡單  以從前的星子而言  有士杰  四個條件都成立
> 所以是台灣第一個天文BBS
> 以目前社上網頁  我  ㄚ宣  雅駿......也是四個條件都成立
> 所以弄得還不錯
> 這四個條件  哪個最難呢  [能力]
> 畢竟  要有能力  首先要有興趣(天文社員對星星一定有興趣  對網路卻不一定有興趣)
> 然後要有夠多的經驗和時間去學習
> 而能力就牽扯到技術層面
> 為什麼我贊成發展社上的WWW  而非BBS呢
> 很簡單  WWW的技術層面比較低  學起來比較容易
> 要一個新手去玩UNIX  Linux  FreeBSD........
> 這不花上一兩年的時間是很難精通的  這只是精通而已喔
> 如果還要有對系統出問題時  可以排解的能力  那可能花的時間和精力
> 比唸電子學還要多  因為我自己也玩過 Linux 也架過bbs  所以我是這麼覺得
> 玩了一年多  也只是對工作站指令有[粗淺]的了解而已
> 但是WWW呢  他的技術層面低多了
>...

此篇有誤導一些觀念

WWW 加上 CGI 不會比 BBS 簡單(還有 java, javascript ... )
系統管理員也不見得允許我們使用

unix, Linux, FreeBSD 是架站平台 的 作業系統
若要自己架 www 一樣會碰到

--

   shyhjen
           楓橋驛站
           TeX 板主
--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: 140.114.197.121
作者: chian (我是笨狗!!! ) 看板: astroclub
標題: Re: 星子....
時間: Fri May 21 05:09:38 1999

※ 引述《shyhjen ( 世 禎 )》之銘言：
> 此篇有誤導一些觀念
> WWW 加上 CGI 不會比 BBS 簡單(還有 java, javascript ... )
> 系統管理員也不見得允許我們使用
> unix, Linux, FreeBSD 是架站平台 的 作業系統
> 若要自己架 www 一樣會碰到

不對不對  我並沒有誤導
對WWW而言  CGI  JAVA JAVASCAPE 這些並非必須的
你不會這些一樣可以把WWW寫的很漂亮  像我就是
但是對BBS而言  FRESSBSD 或是 LINUX 或是BBS SEVER 卻是必須的
沒錯吧

另外
你說 [unix, Linux, FreeBSD 是架站平台 的 作業系統   若要自己架 www 一樣會碰到]
這是對BBS而言
因為BBS無法架在WINDOW的作業系統上

但是
在 Windows NT , 95 , 98
上面卻也都可以灌(架)WWW SEVER   (BBS不行)
其安裝過程而言  就跟裝個NETSCAPE一樣簡單

所以我並沒有誤導
--

      不要把生命看得太嚴肅，反正我們不會活著離開它

--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: thccy13.Oz.nthu.edu.tw
發信人: tawin.bbs@ch002.chem.nsysu.edu.tw (可以喘口氣的天問), 看板: astroclub
標  題: Re: 星子....
發信站: 中山南十字BBS站 (Fri May 21 16:45:25 1999)
轉信站: maple!news.cs.nthu!news.ee.nthu!NSYSUastro
Origin: ch002.chem.nsysu.edu.tw

【 在 chian.bbs@bbs.cs.nthu.edu.tw (我是笨狗!!! ) 的大作中提到: 】
: ※ 引述《viviky (我想自殺...)》之銘言：
: > ※ 引述《shyhjen ( 世 禎 )》之銘言：
: >   所以網路股要更多人手要更細的分工
: 所以目前社上沒有足夠能力的人
: 也沒有足夠的人力
: 所以www會比bbs好  至少就目前而言
: 這不是淘汰  而是一種進步

        ㄟ.......難道星子沒有熱心的人去學嗎?
        夜鷹大大的功力可是很高的
        可以在他身上挖到不少東西喔
        以我的經驗要學到可以成為工作站高手的能力
        是要很久可是!!!!
        如果是是要維持一個BBS,WWW的話
        大概只需要一兩個星期概念上的開導
        以及實習,雖然中山天文人很少
        我也沒時間好好教他們
        但是連中文系的都可以利用nfs架出一台linux與重編kernel喔
        不要看不起自己喔..^_^
        會寫BBS程式的是高手,會架BBS的只是良好的操作員
        不會很難的啦......

--
∼∼ 不是英雄  亦非狗熊 ∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼
∼     不擔大任  不卻小責      E-mail:m8722629@student.nsysu.edu.tw ∼
∼       盡我本份  不謀其政         tawin@amanda.chem..nsysu.edu.tw ∼
∼∼∼∼∼ 網路小卒  天問是也 ∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼∼

※ 來源:•南十字 ch002.chem.nsysu.edu.tw•[FROM: amanda.chem.nsy]
作者: shyhjen ( 世 禎 ) 看板: astroclub
標題: Re: 星子....
時間: Sun May 23 01:24:53 1999

※ 引述《chian (我是笨狗!!! )》之銘言：
> 不對不對  我並沒有誤導
> 對WWW而言  CGI  JAVA JAVASCAPE 這些並非必須的
> 你不會這些一樣可以把WWW寫的很漂亮  像我就是
> 但是對BBS而言  FRESSBSD 或是 LINUX 或是BBS SEVER 卻是必須的
> 沒錯吧

FontPage也用了很多 java applet

> 另外
> 你說 [unix, Linux, FreeBSD 是架站平台 的 作業系統   若要自己架 www 一樣會碰到]
> 這是對BBS而言
> 因為BBS無法架在WINDOW的作業系統上
> 但是
> 在 Windows NT , 95 , 98
> 上面卻也都可以灌(架)WWW SEVER   (BBS不行)
> 其安裝過程而言  就跟裝個NETSCAPE一樣簡單
> 所以我並沒有誤導

在 DOS 下 BBS 即存在但 WINDOWS 實在是夠爛沒人願意架在上面
同理WWW 最好架在 工作站架構的 OS 上 ( FreeBSD, Linux, OS/2,...)
Linux (slackware) 內建 www server(Apache) 比 98 還好裝

www 架在別人的機器上 就和星子裝在清蔚園一樣, 出問題了都不知如何救起,
自己架站(bbs or www)就會比較關心有無備份, 系統穩不穩 ...
自然想要多學些系統操作, 學 unix 總比上微軟的 NT 系統工程師班容易
畢竟 unix 是公開透明的系統
至於 CGI, java 用抄的就很好用了

BBS  的好處是交流迅速 連線方便, dns 不會設也連的上.
news 的好處是 配合 mime 可看圖, 影片, 傳聲音...
www  的好處是 良好的版面展示及一些即時互動反應, 但同時上線人數太少(如 www選課:)
且目前 tanet 網路擁塞 編 hypertext 一定要注意檔案大小(含圖,applet,...)

--
   shyhjen
--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: 140.114.197.121
作者: Taytay (天空飄起細細的雨) 看板: astroclub
標題: Re: 星子....
時間: Sat May 22 14:57:48 1999

    從第一篇.. 看到最後一篇..
    好難過的說..
    剛剛還一直想連 看了post才知道是怎麼回事...
    不知道該發表什麼感言..
    不過,從我在高中天文的時後..
    星空之子就一直陪到我進了清華..
    其中幾經挫折..
    直到去年.. 星子漸趨穩定..
    原以為可以永續蓬勃的發展..
    沒想到直到現在 又出現了空前的危機..
    或許 某些人看到的是..
    星空之子的使用並不是相當的頻煩
    對他的存在性感到懷疑
    可是 對我個人而言..
    那是一個充滿記憶的地方..

    你們辛苦了.. 希望大家都能再接再勵..
    :~~~ bye bye 星子...
--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: thccy11.Oz.nthu.edu.tw


作者 | skyquasar.bbs@ch002.chem.nsysu.edu.tw (sky), | 看板 | astroclub
標題 | [轉載] 跟大家報告一下我所知的星子狀況
時間 | 中山南十字BBS站 (Mon May 24 02:53:21 1999)
路徑 | maple!news.cs.nthu!news.ee.nthu!NSYSUastro
來源 | ch002.chem.nsysu.edu.tw

【 以下文字轉載自 chatroom 討論區 】
【 原文由 skyquasar 所發表 】
本文會貼在南十字並轉到楓橋的社版,謹代表個人的瞭解及敘述
skyquasar,星空監護站長.職責;急救...

很久很久沒有管過星空的事了...回到清華後,一方面星空站很讓人放心
活的還不錯,一方面還有一點可效勞社團的價值吧..所以疏遠了..連編精華區
都不會了....這是現在的我...偶爾上站欣賞一下風土民情的tro..
    星空的死亡是nighthawk(系統維護站長) post?在我們社上的,我因為忙得一團糟
,所以好久好久才問他出了什麼事,對我來說,雖然搞不太清楚狀況,但基本上我只求星
空站活著,其他的暫時無能為力了,我們都沒什麼著力點.真要有個三長兩短,也只能乞求
上蒼發發慈悲了....

     是的,最糟的狀況就是現在的狀況....我試著把事情理解清楚

    星空之子的硬體和port都是清蔚園support的,那是chain calilei等社員的努力換來的,
  (據我了解的那是一個交換,清大幫清蔚園support網頁,清蔚園support星空站),沒有這些
 硬體,星空站大概只存在於大家的精神層面,而這個站的系統應該是由交大的nighthawk協
 助建立的,當然,整個站的規劃還是以前留下來的那個架構,上面各社各版的內容似乎還保
 留得著沒丟, 這點我真的沒有印象了,sorry..而這些內容也都是大家的智慧財產.

  所以這個站只要活著,就沒事,至少問題不會立刻浮現,但是若是翹了,麻煩就真的大了
  所有的問題,陳年舊帳都倒出來,誰該負責/誰來復站/何去何從....一下子把大家都打
  昏了,因為這個問題不但是內政也是外交,又牽涉不同世代的傳承,.........
  老實說,我被難倒了,你們問我怎麼辦,說真的我也不能怎麼辦 ..每個人都沒有錯
  ,我說穿了只是一隻看門狗,看到不妙就汪汪叫. 這些東西和網路資源所有權不是我的,
  甚至不是我掙來的,現在這站的未來怎麼經營或經不經營,實權在於清大這一代身上,不在
  我身上,(因為資源是靠你們掙得的,你們大可以說"yes"或'no".)

     假設我自己有一套主機和免費連上學術網路的權利,我願意盡我所能永遠分享
  給大家,問題是我沒有. 如果一個社團有這些設備或資源願意服務大家,那也是不錯
  的狀況,但社團是世代交替的,人(人力,觀念),設備,資源,是會變的.對這站感情也是會
  變的,這是大家要有心理準備的一點. 而第三種狀況是,如果這東西又是寄人籬下的,那
  又加入一種新的變數,關係好,有價值的時候一切好說,沒有利用價值時只能聽天由命,隨
  緣施捨了.

    當然還有一種方式,就是這個站變成一個類似法人的組織,他的資源是來自網友的捐獻
,廣告或使用者收費,管理者和系統維護者是由網友選出,然後這個站去和網路資源提供者
白紙黑字的保障其長期運作的權益.這樣就不會有拿人手短的問題.

     現在比較緊要的,也許是先設法復站,其他的問題可以再談.復站在哪邊復,是一個很
頭痛的問題,在清蔚園?天文社?或是其他地方? 容我分析,第一選擇還是先回清蔚園,如果他
們能願意提供網路資源的話,我們可以修好主機,再拿回去運作,為什麼還要選擇寄人籬下
呢?我知到這是不得已的過渡期,1.我們目前能湊到一台主機復站嗎/或是要修清蔚園的主
機?後者的話,.清蔚園還是有部分產權,至於能不能拿到別的地方運作,黃一農老師沒給確
定答覆,說要找清蔚園新負責人李敏(?)老師, 2.網站的ip address最好不要變動,因為
會有很多人找不到我們  3.張祥光老師說若要網站自募經費,或接受贊助,則放在系上或
社團網路會有點爭議.(當然,如不自幕經費清大就要養它了) 4.活動中心網路不穩定???
尚不知問題出在哪端,社上電腦常連不出去/會不會這樣?
     因為星空站是清大與清蔚園合作的一部份,所以變成了個三明治,回到社上有自治的
好處,但上面的問題,則有待清大天文社去和老師們溝通溝通,瞭解對方的態度以免徒增
誤會,如果人家真的不歡迎,那當然只有回家的份,自己在想辦法,如果人家甚至說計劃結束
,東西收回報廢,那就很傷腦筋了,因為清大現在應該也沒多少錢了吧?

     上面是清大所煩惱的部分,而星空站的網友們的煩惱還有一項,就是清大為了星空站
背了很大的壓力,而社團內部也有聲音希望星空和南十字合併,讓清大專心做www的工作.
說合併的意思應該就是這邊主機結束掉,而南十字站看能不能多開幾個星空站原有的板.,
之類的.(不知我有沒有誤解chain的意思,若有請不吝更正.) 所以,憂慮其實不只清蔚園
要不要,清大本身能不能繼續,想不想繼續也是個問題.

      也許是近日我奔走的太過積極,汪汪叫聲音太大聲,使得到處都充滿我的聲音....
如果這樣造成其他人的意見無法表達,本人深感抱歉.乃因情感太深,救人如救火所致
若遭人非議厭惡,指為老人強勢干政,也只求大家諒解.日後再陪罪.

    若要復站,還是先請清大的代表們跟清蔚園溝通這是我不該也不能越權的,確定復站
地點後,再想辦法生出拼出主機來,然後請nighthawk幫忙件一下系統.等復站後,清大社內
再做何去何從的討論. 若要併站關站,再問問南十字的意見看可承接否.
我必須重申,我只想盡人事,聽天命,  我提出的分析雖然自覺懇切,但不一  定是正確的
雖然站在這個角色,我必須救他.  但是若清大覺得有其他方式比較好,當然還是由清大
天文社員們自己決定.請不要覺得我可能會不高興而影響了你們,人本來各有各的立場,
我只願扮演被動,建議的角色.
     很抱歉只能提出這樣的一篇報告.希望對大家有幫助..
--
※ 來源:•南十字 ch002.chem.nsysu.edu.tw•[FROM: 140.114.196.105]

--
※ 轉載:•南十字 ch002.chem.nsysu.edu.tw•[FROM: 140.114.196.105]


作者 | skyquasar.bbs@ch002.chem.nsysu.edu.tw (sky), | 看板 | astroclub
標題 | 星空站好消息呼之欲出...
時間 | 中山南十字BBS站 (Sat May 29 01:11:26 1999)
路徑 | maple!news.cs.nthu!news.ee.nthu!NSYSUastro
來源 | ch002.chem.nsysu.edu.tw

ammm....星空站雖然還沒復生,但是希望卻已經大增
令人振奮的消息是,本社的指導老師透露願意捐出升級後的
配備,其中據說有P2的CPU和很大的硬碟..RAM等等
可說是讓我們的想像力得以提昇........
至於可能會不足的部分  像 ups 主機板等等
社長的建議是採小額認捐制,這樣大家比較會有感情,
一人捐個一兩百元應該就可以聚沙成塔了,
不過在時效性來講或許先墊付在募捐也可,
如果是募捐的話,為了答謝眾信男信女,我們可能要設個紀念首頁
像廟那樣表一下捐款者的義舉.ccc////

至於站的建設,據本站系統住持nighthawk說,只要清大能出兩個學弟妹
負責學系統,其他人多少也學一點,他灌系統時大家跟著作,這樣就能建立起自己能力
因為他這邊只剩下一年,清大再不學的話恐怕以後沒有人才可用.

撇開其他問題先不談,未來這個站可採的路線之一.應是天文免費空間的設立
比如說社區,廣場,星子城堡等等...讓天文同好,團體,學術團體有一個近
永久性的空間比鄰而居,共存共榮,或是與國外知名天文站取得MIRROW以便國內連結等.
其他的還有FTP,NEWS SERVER...等都是可以做的....

希望在下一個世紀,星子與南十字仍是南北兩大業餘天文重鎮..///.

--
※ 來源:•南十字 ch002.chem.nsysu.edu.tw•[FROM: 140.114.196.105]


   網際網路的一顆新星　〈星空之子天文ＢＢＳ站＞
                                                  Skyquasar

"天文同好在台灣一直面臨一盤散沙的困境"

"但藉著無遠弗界的網路，這句話很可能成為歷史。"
   1995年春天，一個小小的BBS站（電子佈告欄）在清華大學生命科學
館誕生，以幾個金屬接點和一條灰色的網路線向世界宣告他的存在。藉著
一些通訊社轉信協定，這台小小的主機向資訊高速公路不斷的吸取信息，
同時也"偶爾的"發出了自己的訊號，進入公路龐大的資訊流中。也開啟了
星空之子天文站的生命途程。
  架設這個BBS站的人是清大天文社96級的社長，"Vixen "，也就是當
然的首任站長。Vixen君「畢業」於雄中天文社，上大學後對架設網路與培
養細胞這兩門事情有獨鍾，所以「一個天文社長在生命科學實驗室中架設
天文網路」這麼奇怪的事也就可以理解了。很難不去想像，Vixen用"生命
"的眼光去看待這個"電腦怪蛋"的成長；就生物學的觀點，一個BBS站
趿培養皿中的癌細胞只是形式上的差別罷了，你儘可能用一視同仁的眼光
看待它們，社會發現網路其實是"具有電子生命的癌症"，隨時伺機要食
人你的生活，感染你的親朋好友．．對於這點，也是學生物的副社長
 Skyquasar深表同意。
「星空之子天文BBS站」的誕生具有很重要的時代背景，清華l996級
處在BBS洪潮的開口，正是網路風潮襲捲大學校園的當頭，一時間，BBS
（電子佈告欄）山頭紛立，網路社會成為大學生必修的四大學分之一。所
以說，天文BBS這部破車開上學術網路是遲早的事，而Vixen和Skyquasar
也看出電子佈告欄的"魔力"所在，雖然一方面有點擔心社員玩網路走火
入魔，但不上網路卻真的找不到這些新人類．．唉！只好"就地合法"啦
．．把社員上網路熱情導入天文BBS吧 ！
  總而言之，星空之子天文BBS站就是這麼一個「大時代」的產物，它
採用當時最流行的"Maple BBS" "楓橋驛站管理系統」，誠系統具有：多
色彩看板、活潑的層級架構、和多功能的信箋、聊天系統。這些優點後來
都一再的證明它們的重要，如果不是它們營造出一個「舒適、新穎」的環
境一就像一個大廳不能缺少一座柔軟的沙發、舒服的空調、和照明一樣．．
那必定使這個BBS站失色不少。
  剛剛我提到過這個天文BBS站是具有魔力和特色的，凡是玩過BBS的
人為知道，在一個網路上收到別人寄來的信箋（電子郵件，我們簡稱為E－
 Mail）是件蠻愉快的事，加入幾個有趣的討論區，吸收書本上得不到的知
識、經驗也是很有意思的，BBS的好處在於大家可以很自由的在討論區中
間答，這些問答要嗎可以公開給大家看，不要嗎誰私下回個信，管你們吵
個天翻地覆誰也不知道。
   BBS就是這樣一個有趣的世界，如同化裝舞會一樣，每個人都帶著一
片面具，也就是一個假名，誰也不知道是誰。這個假名我們稱作ＩＤ，一個
人不一定只有一個ＩＤ，而一台電腦也不只一個人在使用，而一個人更不只
使用一個視窗。．（看，真是有夠複雜），但這就是網路世界的神奇之處。
  舉個例子好了，以免大家頭昏腦脹，在大多數大學的宿舍中，每一個
人都有一個埠口（ Port），你可以用這個通訊埠將你的電腦運到網路上，
當然你也有了一個"地址"（ IP　ADDRESS），來代表你在國際網路
上的門牌號碼。所以當你睡眼惺忪坐在電腦前，連線上星空之子BBS，
你電腦送出的電子訊息就會飛馳過幾公里或甚至幾百、幾千公里的網路線
、光纖，甚至衛星線路，來敲開星空之子角落，只要你按下星空名子的地
址： １４０．１１４．１１５．２０２就可以到達這裡，
和裡面的人聊天或寫信、閱讀文章或發表文章．．這個文字的城堡．．只
要正常工作的話－幾乎是無國界限制的。所以我可以在這裡和遠在美國的
學長talk（聊天），也可以和香港「坐井會」的朋友聊天，交換信箋。而
這些通訊的費用在校內是由教育部支付的，在枝外也可以利用電話撥接的
方式，打市內電話，連到按內，所以所需的通信成本是蠻低廉的。
  在一般通信的世界裡，你很容易由聲音或筆跡辨認出一個人，但在網
路的世界裡這是不容易的，這也是一個大缺點－星空之子站除了確認你輸
入的密碼外，無法知道是那一位使用者上站，要確認是誰坐在電腦前實在
是有點困難，所以BBS站時有所聞靈異事件常常是帳號密碼遭人盜用的結
果，造成「幽靈人口」可是網路雖然很方便，但是並不是很安全，所以我
們常常要提醒使用者，在網路上不要隨便的告訴別人你的個人資料，發言
也要儘量的謹慎，避免造成無謂的爭端，相信這是上網路的天文同好都該
注意到的。

（關於網路社會〕
  一個網路既是一個具體而微的社會，由使用者的觀點來看，它們是由
許多的討論區構成的，比如說有群人很喜歡談論外星生命，他們就是「ET
討論區」忠實的網友，久而久之這個版就會形成一個固定的討論風氣，和
一群支持者，這些人中有些是來問問題的新手，有些是回答問題的老手，
而大部份的人則是像作者這種" 比不有餘比上不足"的半調子。
星空之子站上的討論板面有六十幾個，其中最重要的特色就在於社團
板和轉信板。「社團板」就是各社團專用的看板，內容大多是討論各社社
務、傳達訊息公告之用，而其意義相位於社團之「領土」．．所以外人發言
時往往還得注意言詞，不要「侵犯主權」而被群逐出境啦。星空站成立初
期只有兩個社板－清大天文板和雄中天文板，慢慢的，隨著各校使用者越
來做多，申請開設新板的也漸多－交大天文社 ．中央天文社、成功高中天
文社、南一中、北一女地科．．等陸續開張，為我們注入了許多新的活力，
到目前所開設的其他社板還有：台大天文社、嘉中天文社、中正理工天文
社、政大天文社、建中天文社、中山大學天文社、和最近開設的師大地科
系板、大同工學院天文社板．．等。可以說是北中南各校比鄰而居，十分的
有趣，對於許多以前"雞犬相聞，老死不相往來"的社團而言，現在要串
門子可容易多了，只要動動幾個方向鍵就可以進去"虛擬的社窩"跟大家
聊天打屁，絲毫沒有距離的感覺（除了網路塞車時以外）。
  另外幾個做特別的板是：
 Astronomy板：
    也就是internet上的「天文板」這個板是全國轉信的看板，
在很多較有規模的BBS站上部找得到，也就是說，你在星空之子站所發的
信將被轉到全國，當然，如果你不想這樣，也可以使用Local Save（地方信
箋）方式以免流出站外，造成不必要的困擾。
 Astrology板：
  星座看板，是討論占星及星座特性的熱門板，大部份的信箋都是由外
面各站轉來的，想研究「少女戀愛占星術」的人不可不去插個花。保證受
益良多（不過不見得有用）。
 Astrophysics板：
  天文物理看板，專門為對天文物理討論而設的看板、文章不多但仍值
得一遊。
 Astroware板：（天文使用軟體看板）
  國外的星圖軟體、彗星計算軟體、軌道計算軟體多如牛毛．．該選擇那
一個呢？怎麼取得？怎麼用呢？如果你有任何經驗歡迎跟大家分享。
 Astsales（天文器材／二手貨看板）：
  想買器材嗎？有二手貨要賣嗎？此板上面從相機、雙筒望遠鏡、整套
天文望遠鏡、天文觀測用、攝影用佩件的資訊都有提供。對想要買或賣器
材的同好來說，這塊板面提供了一個透明化討論的地方，各地的行情貴或
便宜，都大致上可以問得到。當然，有一點很重要的是我們期待大家都能
誠實的交易，並且防止一些不良的商品漫延（ 比如號稱可放大數百倍的玩
具望遠遠或誇大不實的雙筒望遠鏡）。這些會出現往往是消費者受騙上當
後急於脫手，但脫手又造成"二次污染"的問題。所以我們很建議想自己擁有
器材的人多在板上問清楚後再做決定，特別是第一次買望遠鏡的新手！！
 Photo板：
  是一個全省的轉信板，每天這個板都會擁入數十封各地同好的文章，
相當的熱鬧。板上討論最多的是入門的器材選擇、各地器材行情、攝影技
巧的討論等，而Photo板也有為數不少的中古器材出售，如果你眼力好
，把握機會就可以買到價廉物美的機材。比如說作者本人就曾經把握機會
向一位教授買到一套 Minolta美樂遠機械相機、鏡頭，只花2，500元台幣，真
的是賺到了。這個板是個頗大的資源，況且玩天文和攝影本來就是難分難
捨，在許多初入門者求教無門、又不大能盡信商家的情況下，Photo板真的
可以讓你自修，無師自通哦！
 Astchatroon：（天文聊天室板）
  天文聊天板是星空站的客廳，給大家抒抒情．寫寫心得、交朋友的地
方。在這個板出現的文章形式不需拘束散文、故事、新詩、小品．．沒有
什麼區分，只要源自心中想表達的，就來和同好、網友們分享吧。其實說
來天文並不一定是那麼「硬」的，我們不必要永遠把文章寫得那麼學術性
才能顯現出自己的水準，同好見面也不必就一個勁兒扯器材、扯儀器．．
。那也太刻板了，分享一下自己瞻仰星空時肅穆的心境，有什麼不好？分
享一下在社團成長過程中發生的趣事，有什麼不好？那怕你某天漫步星空
、大發「何夜無星、何處無竹柏、但少閒人如吾兩人爾．」的詩興，就Post
你的大作，讓板主為你收入精華區，永垂青史吧。
網友會板：
  星空之子站的網友會是由一群常在站上出沒的，半夜為還孜孜不息，「
毀」人不倦的「網棍」所組成的「公益慈善團體」（嗯．有這麼高尚嗎？
），開玩笑的，其實大家也都蠻熱心的，也感於天文同好少了一點聚力，
缺乏「友吾友以及人之友」的團體，才草創此一組織．呵．其他內幕不多
說了，參加的方法發問板主比較準。
國外天文相關轉信板：
    這板也是要誠意推薦的好菜之一，雖然它們不是那麼好消化；記得剛
開始看時，拿一本電子字典慢慢查。整個板都是英文，一頁一頁密密麻麻
的蝌蚪字看到頭就發昏。所以看這板不要貪多，日起有功，慢慢的你就能
夠知道很多國外同好的一手消息，或是器材試用報告、天體的觀測數據、
軌道預測數據．．。等。都是一個天文同好不可或缺的資訊。
  對於板面的說明就到這裡，希望各位同好、網友多多前往「淘金」、
拋磚引玉。其他有很多板面沒辦法為您一一介紹的，就請各被主開恩息怒
啦！只是稿擠無法照登嘛！另外也請讀者大人您多多利用「精華區」功能看
板主辛辛苦苦摘錄整理的文章，以免板主付出了青春歲月卻不知「為何而
戰」而向站長遞交辭呈，那時候要慰留就很困難啦！尤其是板主這種無
給職的義務役當起來可是很累人的，有空的話多數勵一下吧！
新手需知
  好啦！！讀者大大您別生氣嘛，不是故意把這麼重要的東西放在後頭，而
是寫得齒牙動搖之際方想到並不是每個人都「拿B B S寫日記」的。故前
面寫得多好，對於沒上過B B S的人來說，無異給飲料不給杯子，看傻了
眼一樣。好吧，就降降火氣，喝口水，看看有什麼是上路需知吧。
 1．BBS與WWW是不一樣的，通常去網路咖啡屋都是看到圖文並茂的WWW
網頁，適時您不能輸入 １４０．１１４．１１５．２０２
直接換到BBS上，；如果您不是很熟悉的話，請人幫你連到「蕃薯籐」查詢
網站上面，選擇「大學」的BBS，再到清華大學下面找到「星空之子站」
，按滑鼠進入。
  如果是一般在DOS下，你可以找到「NCSA J的檔案，或是己連線到某
工作站的帳號下，你可以打入： telnet l40．ll4．115．202進入，在「NET」
下可打入"TANET"，然後當它叫你輸入ＩＰ時打co 140．ll4．115．202
進入。
  進入之後只要在login下打"bbs"進入就可以了，之後再打你的
帳號和密碼即可。如果你只是想參觀可打入"guest"表示以客人身份進場
，不用密碼，如果要登記新帳號請打 NEW，就會要求你進行登記。而註冊
後的昇級就要看認證了，如果你填寫註冊申請單不誠實的話大概很難再混
下去，如果你會「 E－Mail Post」的話，就馬上認證完成了。
  其他的新手需知，可以看Announce公佈欄內的文章即可，若對本
文有疑義也可寫給站長反應。在星空站這個不大的園子裡，大家都可以做
好朋友，不需有太多的隔閡。
〈後記〉
  為完了新手需知，對星空站的介紹也該告一個段落了。對這個站有一
份斯民斯士的情感，在它 l996年底當站時，我身在遠方亦寢食難安，看著
親朋好友寫來的信、有說不出的難過。也因此我的稿遲遲無法寄出，害怕
萬一登了，站也掛了，豈不是成了「祭站友」如今在vixen，Gods及think
的出錢出力不，它又起死回生，故為文以誌之，嘗為清華天文社史，星空
站站史作一見證。
  星空站誠然是清大天文社的社產，但是其實我們明白這個站的意義不
在於幾項板子和硬碟，而是在於眾多網友為它灌溉的心血，所以星空站是
屬於大家創造的「生命體」，希望您也能加入我們的行列，和我們一起來
為台灣的業餘天文教育深耕、灌溉。
                                作者簡介：曾任星空之子天文站站長
                                        現任東師天文社「義工」 o


作者 | supernova.bbs@c602-1.hist.nthu.edu.tw (supernova), 信區: aM16
標題 | 回SKYQUASAR的「星空站管理架構之芻議」
時間 | supernova (Tue Nov 11 16:25:05 1997)
路徑 | NSYSUastro!starson

發表一下個人的感想
其實有許多天文或星空的愛好者並沒有上網的習慣，所以網路所能扮演的角色有限，
就拿最基礎的聯絡方面也是很困難，所以我想BBS站該扮演何種角色是很值得深思的
問題。
以站來擔任提供天文資訊及討論交流的場所之外，對於提升天文風氣方面的效果有
限，最主要的是它必需要能夠完全的互動，若只有一廂情願的經營站而不紮根人群，
是很難達到理想的。
能夠常上網的同好其實不多，想利用站本身來多吸收天文愛好人口也難，我想最踏
實的方法即是現有的人力下每個人都能在網路之外努力，就你所屬或是所能影響到的
朋友或同學社團等去幫助他們，然後再回來站上交換心得與分享經驗甚至成果，才是
最快的方法。
我不是站務管理者，但在此有些個人小小的意見，站的管理與走向應該在決定之後就完
全由站管人員們來作監督與決策，而user應只能站在建議的角色，並不應由使用者來參
與投票做任何站務方面的決策，在某方面而言，星空之子仍是該保留決策的權利才能
確保站的正常運作與進步。
最重要的問題又回到bbs所扮演的角色，究竟該提供那些服務才是當前應該改進的地方
，這麼多社團都在此設板了，卻無法達到社團間充份的互動，是不是有些地方考慮的不
夠周詳？是不是該讓設板的社團或板也須盡一點義務（簡單說是使用網路空間所應盡
的一點小小回饋）？比方說要求各板定期整理精華區，定期於BM或sysop板post板的近
況與問題及計劃等，是不是要求社團公佈行事曆或者其他活動報告檢討之類的文件於
固定一板？當然，這都只是小小意見，其實能夠互動的方式有許多種，端看站本身的目
標與宗旨然後決定該在板上做哪些事。
如果互動的機構健全了，事實上管理者的角色就清楚多了。
管理者應處的角色是園丁，是服務者，是由下往上而非由上往下。

--
※ Origin: 星空之子 ◆ From: 163.13.224.20
--
星空之子, 140.114.115.202
--


作者 | skyquasar.bbs@c602-1.hist.nthu.edu.tw (sky), | 看板 | astroclub
標題 | [轉錄]Re: 回SKYQUASAR的「星空站管理架構之芻議」
時間 | 數學交流資訊網 (Wed Nov 12 19:34:13 1997)
路徑 | maple!news.cs.nthu!MathNet.math.nthu!starson
來源 | c602-1.hist.nthu.edu.tw

※ [本文轉錄自 aM16 看板]

作者: skyquasar (sky) 看板: aM16
標題: Re: 回SKYQUASAR的「星空站管理架構之芻議」
時間: Wed Nov 12 19:33:41 1997

※ 引述《skybinary (夜空的藝術家)》之銘言：
: : 我不是站務管理者，但在此有些個人小小的意見，站的管理與走向應該在決定之後就完
: : 全由站管人員們來作監督與決策，而user應只能站在建議的角色，並不應由使用者來參
: : 與投票做任何站務方面的決策，在某方面而言，星空之子仍是該保留決策的權利才能
: : 確保站的正常運作與進步。
: 我明講好了,因為我不想看到這種情形一直下去.
: 到底現在星子有多少站務人員在管事情?是只有root的gene和勤奮的astrochild兩個人嗎?
: 清大天文社不用負起管理的責任嗎?站不是架在清大嗎?
: 為什麼人都不見了呢?清大天文社的網友們到底對這個站的認知度有多少?
: 我懷疑.的確,我們這些user要負責任,但是站務人員才是要負最大的責任.
: 基於好朋友的立場,我不忍心在看到astrochild為了星子忙來忙去,
: 把功課又搞糟了.(我知道現在是沒有啦...)畢竟他也是跟我處在大學聯考的路上,
: 時間利用不是那麼充裕,假如說又把全部站務托在root的gene學長也不太好吧!
: 他也有自己的功課或事情要忙啊!倘若有其他的人員幫忙分擔,
: 不是很好嗎?難道你們真的願意看到星子又回復到以前的樣子嗎?
: 在這樣下去,我敢說早晚一定會出事!

    這是我非常擔心的一點,我認為清大本身對於星空之子的認知甚至是有點少
   於其它網友,尤其我所說的是整個社團的表現,似忽對於上網和別人交流興趣缺缺
    但你要知到以後的清大站長是要從這些人裡面產生的,他會不會以為只要這個站
   活著清大就以經是盡心盡力了??????
    我覺的這點跟所有網友的期待有相當的差距,換句話說,我希望社長calilei能更
   多時間去和網友交流,並且鼓勵社員走出自己社版一團熱的圈子,否則清大再熱鬧
    感情再好又如何?

: : 管理者應處的角色是園丁，是服務者，是由下往上而非由上往下。

  我希望我貝狾釭漱u作人員都是這樣想的:)

 這reply我會轉到清大社版,我想對大家的溝通有幫助.

--
※ Origin: 星空之子 ◆ From: 140.127.172.181

--
※ Origin: 星空之子 ◆ From: 140.127.172.181
--
星空之子, 140.114.115.202


作者 | vixen.bbs@140.114.98.117 (Raphael), | 看板 | astroclub
標題 | 關於星空之子的承接問題--士杰要畢業啦!
時間 | 星空之子 (Sat Jan 20 17:23:24 1996)
路徑 | maple!news.cs.nthu!starson

Dear All:

        各位好, 我是士杰啦!
        星空之子站幾經災難, 終於可堪使用. 但是半年後我將離開.
        所以, 有那位有興趣接手呢?
        目前有BBS, ftp server, Gods要作www server. 好像很多.

        BBS方面約不到100mb(連信件)  有清華交大中央中原雄中成功新埔
                                90天文與攝影, 天文物理版. sci.astro*等

        ftp方面正商量燒到cd-rom上, 想mirror ftp.seds的.
        www方面god要開始動工了, 啊怪學長有意搜集資料.

        要丞接者要有電腦不關機的覺悟, 全天候跑linux or FreeBSD.
        若跑linux者寫報告有六書排版or LaTeX, 可用 pspice也有.
        試算表有Wing, 一般dos有dosemu可用(三國志IV, ha!).
        '網路方面比dos/win強得多. 最好有16mbRAM.

        要接手者請reply, 下學期後從灌linux開始教.               vixen

--
[星空之子]BBS & FTP 天文服務站歡迎您. 請 ftp or telnet 140.114.98.117嘗新!

--
※ Origin:星空之子天文BBS & FTP 站址<140.114.98.117>◆ From: 140.114.215.160

> -------------------------------------------------------------------------- <

發信人: Gods.bbs@bach.math.nthu.edu.tw (我愛のら), 看板: astroclub
標  題: Re: 關於星空之子的承接問題--士杰要畢業啦!
發信站: 清大電子數學通訊社 (Sat Jan 20 21:34:25 1996)
轉信站: maple!news.cs.nthu!MathNet.math!Klein

※ 引述《vixen.bbs@140.114.98.117 (Raphael)》之銘言：
:         '網路方面比dos/win強得多. 最好有16mbRAM.

網路速度起碼是 DOS 下的兩倍以上....

還有，16MB 是基本的配備，如果你要架多個 BBS or FTP server，32 MB 還不算多....

再跑起 X-window...像我現在，用了 32MB RAM 還吃了 12MB 的 SWAP....

嗯，如果希望電腦功力大增，Linux/BSD 絕對是最佳選擇

對了，架個私人小站，幾個朋友在，然後改 bbs 程式...好玩!!

我覺得可以由 98 的來接，因為 98 級在下學年會面臨接任系上 BBS 的問題
(如果你們系上有 BBS 的話)

若想趁機學會 un*x，還有 BBS 的網路運作，用 Linux/BSD 來架站學習是個不二法門

不要找我了...我目前 handle 6 個 BBS 站，還有 WWW/gopher 等著我....^^;


作者 | skyquasar.bbs@140.114.98.117 (傳說中的旅人), | 看板 | astroclub
標題 | 星空站要改朝換代囉...
時間 | 星空之子 (Thu Oct 24 17:23:21 1996)
路徑 | maple!news.cs.nthu!starson

      我們社上的星空之子站,因為我無法再視事.
      所以要換執行的站長.
      解釋一下:---------------------------------------------
          看版維護為:vfr - 更新看板
          系統維護管理為 - yakumo
          使用者管理,站務,-執行站長(開新板,與使用者溝通,..)
                           重開機...
      ------------------------------------------------------
      好啦.....經過hhy的推薦,我想問問maveric願不願意接任"執行站長"
      你很有愛心,又常在寢室,可以上站...這樣好像非常的適合.....
      況且hhy說如果當機她可以來社上幫忙按reset鍵....所以真是很適合了..

      ok?如果你答應的話,我會把密碼和權限交給你,....as soon as possible.

      當然,我和vixen就榮昇"名譽理事"啦.別把我們砍了...
--
           當落桐飄如遠年的往昔.......
           當晚景的情愁因燭火暝滅而凝於眼底...

           哎,那愛情...愛情的走過一如西風的走過
--
※ Origin: 星空之子(astrobbs.club.nthu.edu.tw) ◆ From: 140.114.196.106

> -------------------------------------------------------------------------- <

發信人: skyquasar.bbs@140.114.98.117 (傳說中的旅人), 看板: astroclub
標  題: Re: 星空站的站務交給maveric囉!!
發信站: 星空之子 (Sat Nov  2 22:50:47 1996)
轉信站: maple!news.cs.nthu!starson

※ 引述《HHY (蒼穹之戀)》之銘言：
: ※ 引述《skyquasar (傳說中的旅人)》之銘言：
: :    然本板也有異動,增任HHY.maverick為板主
:            are you sure????
:            我不能使用版主功能耶.......
:            希望昨晚的必殺技您還滿意.

      忘記幫你開權限....sorry...現在妳可以高興當板主了...

      昨晚... 這格嘛.....

      當我高高興興講完"天文攝影的七種大失敗"之後....
      忽然某某Y挾兩張投影片就接著上去講.............
      我覺得有夠奇怪怎麼我後面有人還要講SEMINAR.....
      結果居然把我入學來幹過的糗事 一一列表出來,....
      真敗給妳了..(啊....我沒有臉見人了,),,,
      以後我要當"天文魅影"...

      經過這兩天的苦毒....我已經快被折磨死了...
      每天都排得滿滿的....而且是精確到以分鐘計算..
      ......:(...........

      後事還沒處理完,請派個機車去載我的四格櫃子
      我要送社上.
--
           當落桐飄如遠年的往昔.......
           當晚景的情愁因燭火暝滅而凝於眼底...

           哎,那愛情...愛情的走過一如西風的走過
--
※ Origin: 星空之子(astrobbs.club.nthu.edu.tw) ◆ From: 140.114.196.106


作者 | skyquasar.bbs@140.114.98.117 (傳說中的旅人), | 看板 | astroclub
標題 | 星空站要改朝換代囉...
時間 | 星空之子 (Thu Oct 24 17:23:21 1996)
路徑 | maple!news.cs.nthu!starson

      我們社上的星空之子站,因為我無法再視事.
      所以要換執行的站長.
      解釋一下:---------------------------------------------
          看版維護為:vfr - 更新看板
          系統維護管理為 - yakumo
          使用者管理,站務,-執行站長(開新板,與使用者溝通,..)
                           重開機...
      ------------------------------------------------------
      好啦.....經過hhy的推薦,我想問問maveric願不願意接任"執行站長"
      你很有愛心,又常在寢室,可以上站...這樣好像非常的適合.....
      況且hhy說如果當機她可以來社上幫忙按reset鍵....所以真是很適合了..

      ok?如果你答應的話,我會把密碼和權限交給你,....as soon as possible.

      當然,我和vixen就榮昇"名譽理事"啦.別把我們砍了...
--
           當落桐飄如遠年的往昔.......
           當晚景的情愁因燭火暝滅而凝於眼底...

           哎,那愛情...愛情的走過一如西風的走過
--
※ Origin: 星空之子(astrobbs.club.nthu.edu.tw) ◆ From: 140.114.196.106

> -------------------------------------------------------------------------- <

發信人: skyquasar.bbs@140.114.98.117 (傳說中的旅人), 看板: astroclub
標  題: Re: 星空站的站務交給maveric囉!!
發信站: 星空之子 (Sat Nov  2 22:50:47 1996)
轉信站: maple!news.cs.nthu!starson

※ 引述《HHY (蒼穹之戀)》之銘言：
: ※ 引述《skyquasar (傳說中的旅人)》之銘言：
: :    然本板也有異動,增任HHY.maverick為板主
:            are you sure????
:            我不能使用版主功能耶.......
:            希望昨晚的必殺技您還滿意.

      忘記幫你開權限....sorry...現在妳可以高興當板主了...

      昨晚... 這格嘛.....

      當我高高興興講完"天文攝影的七種大失敗"之後....
      忽然某某Y挾兩張投影片就接著上去講.............
      我覺得有夠奇怪怎麼我後面有人還要講SEMINAR.....
      結果居然把我入學來幹過的糗事 一一列表出來,....
      真敗給妳了..(啊....我沒有臉見人了,),,,
      以後我要當"天文魅影"...

      經過這兩天的苦毒....我已經快被折磨死了...
      每天都排得滿滿的....而且是精確到以分鐘計算..
      ......:(...........

      後事還沒處理完,請派個機車去載我的四格櫃子
      我要送社上.
--
           當落桐飄如遠年的往昔.......
           當晚景的情愁因燭火暝滅而凝於眼底...

           哎,那愛情...愛情的走過一如西風的走過
--
※ Origin: 星空之子(astrobbs.club.nthu.edu.tw) ◆ From: 140.114.196.106
※ X-Info: astroclub -> hank.bbs@starkids.twbbs.org
※ X-Sign: 0U5SBU1L.MlhutYAORnA (02/02/04 14:52:49 )
作者: astroclub.bbs@bbs.cs.nthu.edu.tw
標題: Re: 士杰給我的回信 about "星站"
時間: Mon Feb  4 14:54:33 2002

發信人: Gods.bbs@bach.math.nthu.edu.tw (俺の青春を返してくれぇ~), 看板: astroclub
標  題: Re: 士杰給我的回信 about "星站"
發信站: 清大電子數學通訊社 (Fri Jan 10 02:17:46 1997)
轉信站: maple!news.cs.nthu!MathNet.math.nthu!Klein

:         現在會常當是機器老的原因, 原先的配備幾乎都是我出錢的.
:         所以:   a.  1.0-1.2G Quantum Bigfoot HD
:                 b.  一塊新486主機板(原來的是386與486通用的古董)
:                 c. 16-32Mb RAM.
:         a.約4800-4900 (2.5G? 太大了, 我不想加非天文性討論區)
:         b.接近2500 (好的486主機板)
:         c.8mb 約850-900元.

a. 一定要換的，我不主張二手貨。
   我本來會提 2.5G 的是因為 2.5G 的遠比大腳快很多....
   容量 double，價格 about 7500 以下.

b. 我覺得買張二手的就可以了。 maybe 1200 搞定.

c. 大概買不到二手貨. 但我主張買兩排 16MB 的.
   依星子站的平均上站人數而言，32MB RAM 是比較起碼的.
--
<廣告>Pia☆キャロット 東口店新開張</廣告>
<廣告>次世代硬碟－顛覆傳統的凌波レイ，打破宿命的 12500RPM</廣告>
<廣告>同窗會－你的青春就在這裏</廣告>

                       期末防衛聯盟 ☆ 需要您的支持


發信: skyquasar (sky), 信區: aM16
標題: 星空站正般家中.....
發信: 南十字 (Sat Jan 17 19:03:59 1998), 轉信

引述  vixen的post....

 作者  vixen (Raphael)                                      看板  astroclub
 標題  星空之子搬家進度
 時間  Fri Jan 16 21:20:57 1998
───────────────────────────────────────

Dear All:

    Jan 16號得think大力幫助, 將電腦本身安置在清蔚園新家
    [校門口的研發大樓1F, 自然學友之家斜對面, 分機5132]

    目前清蔚園說要給的ip是140.114.30.23, 不過網路尚未設定，所以不通.

    尚要努力的事:

    0.問真正的Domain name:問清蔚園的吳聲寶, 問140.114.30.23對映的Domain
      name/hostname, 他正在申請清蔚園所有電腦的domain name.

--
※ 來源:•南十字 ch002.chem.nsysu.edu.tw•[FROM: 203.69.37.233]
--


作者 | HHY.bbs@bach.math.nthu.edu.tw (風城筱竹), | 看板 | astroclub
標題 | 關於星子.....
時間 | 清大電子數學通訊社 (Mon Mar 17 16:16:05 1997)
路徑 | maple!news.cs.nthu!MathNet.math.nthu!Klein

       以下數篇文章是 tro 轉給我的.
       大意是中大有人想架天文 BBS 站.
       照目前的情況, 我們撐 "星空之子" 撐得很OOXX,
       或許可考慮移"架" or something.....
       當然我們會失去一些權利.
       anyway, 請大家看看.....

【 在 alfchen.bbs@bbs.mgt.ncu.edu.tw (Alfred) 的大作中提到: 】
  應該是上來打打廣告的時候了!
      中國天文學會在一群人(其實也只有四五個人而已)的努力下, 已經開上網路了,
 目前已經正式開放的系統有:
  1. WWW : http://caswww.phy.ncu.edu.tw
  2. 自動傳真回覆(Fax-on-Demond; FOD)及語音系統: 03-4278447
     由於目前要詢問有關彗星資訊的民眾越來越多, 因此這兩個系統有可能會發新聞稿
  出去至於BBS則尚在修改一些功能, 還不算正式開放; anonymous ftp server 我們希望
  等到資料多一點之後, 配合一個高中天文教學實驗計劃開放

     目前在 WWW 及 FOD 中已有數十頁與彗星相關的資訊在其中, 在我們辛苦的助理大
  姐努力下, 仍在累積中.歡迎大家多多使用, 並給中國天文學會建議, 如果您有好的文
  章或照片我們也歡迎您投稿

  ps: 中國天文學會 (Chinese Astronomical Society) 簡寫 CAS, 這可不是優良冷凍
      肉品的標誌

※ 引述《Nighthawk.bbs@www.cn.nctu.edu.tw》之銘言：
         ^^^^^^^^^ 交大天文社前社長, 98級以上應該不少人見過
 您好:
         您知道「星空之子」bbs站嗎？
         那是清大天文社自行出資以一台 486 架起的bbs
         專門開放板面, 給高中的天文社, 大學的天文社板,
         以及天文(包括tanet, sci.astronomy, 等等)
         攝影、物理、以及二手器材的資訊,
         去年聚集了很多同好們去那裏, 為連絡社團等等...
         後來因為種種原因，故障頻傳，換零件等等.
         我本身是交大天文社，也曾為系上從頭開始創架規劃過BBS 站，
         (交大控工BBS)，以我經歷的管站經驗而言,  一個好的BBS 站比
          WWW or FTP 更必需要24 小時開放，和明確的
         討論主題方向, 才能吸引網友的駐留,
         星空之子出事後, 雖然陸續有修復，但上去的人已經越來越少了...
         我曾經想過, 拿我自己管理的系上BBS 站來為星空之子分擔,
         但一直礙於機器是系上的，而不是自己的... 所以不能貿然行事.
         現在既然中國天文協會藉中央大學之便
         而擁有一台在 Internet 機器做 Server 之用，比台北市立天文台,
         各縣市的天文協會有更優渥的網路環境..而且比清大天文社的星空之子有
         更好的機器和放置場所，若要建構BBS 站,
         是否考慮，能夠取代昔日的「星空之子」社團(包括高中，大學，社會)
         連絡功能，國內外天文網路討論功能，攝影，物理，二手器材，甚至研
         究領域，連結市立天文台的天文快報, 還有您說的高中計劃？
         等等...
         另外，在BBS 的精華區裏，更可以收集更多，集合目前各大站天文板的整
         理資訊，....
         總之, 上面是誠心的建議，不曉得中國天文協會當初的規劃如何？
         我想，所有和Internet 網路有接觸的天文同好們都很願意看到一個專屬於
         天文這領域的BBS 站成立,
         若有可能，我也希望能夠協助...
                                                 交大控工 黃俊穎

> -------------------------------------------------------------------------- <

發信人: HHY.bbs@bach.math.nthu.edu.tw (風城筱竹), 看板: astroclub
標  題: 關於星子(2).....
發信站: 清大電子數學通訊社 (Mon Mar 17 16:19:34 1997)
轉信站: maple!news.cs.nthu!MathNet.math.nthu!Klein

 << alfchen 對上一篇的 reply >>

   您好:
       很高興收到您的這封信, 這個問題說起來有點複雜。

       目前我在做的工作，事實上是我老闆蔡文祥教授的一個國科會整合計畫，主要的目
   的是高中地科的遠距教學的實驗。由於他也是中國天文學會的理事長，因此我們就「順
   便」掛中國天文學會的招牌把系統也弄起來了。這些系統的主要功能及目的有：（1）
   會員聯繫的管道 （2）天文科學教育的推動（主要服務的對象是國民中小學老師及高中
   老師）。也正因為如此，我們還搞了個自動傳真回覆系統來協助絕大多數不會或不上網
   際網路的會員及老師們。其實大家都很清楚，這件事只要開始了，就不可能只把目標放
   在以上的兩點而已，業餘天文社團的交流，地方天文協會資訊的整合，民眾對天文的好
   奇心都是無法避免的「惡夢」（你如果知道這兩天我接的電話和回的 Email，你就知道
   為何我有整整兩個多星期無法專心的讀 Papers） ，尤其是大家都是義務的幫忙。另一
   點是我老闆所擔心的，就是BBS 上的言論品質問題，他的想法是不希望看到一個充滿是
   是而飛的混亂言論的系統，中國天文學會如果要做，就應該要做到他「學會」學術性社
   團的專業性。

       其實我個人是贊成你的想法的，以中國天文學會或中央大學天文研究所的獨特性、
   專業性及全國性地位，是應該有最好的條件扮演好這些角色，事實上，我們也很認真的
   在思考這樣的問題及朝這個方向上努力。我剛才和我老闆談過了，我想他的「政策」和
   你們的期待應該是可以找到一些交點，讓天文教育界、天文學術界、業餘天文界及一般
   民眾在一個各取所需，互相協助的「多贏」點上做大家希望做的事。怎麼做？其實是可
   以談的！我們也需要大家的意見。這也是我之所以不急著開放BBS 的緣故，爭議性最大
   的系統，我們寧可考慮規畫周詳一點才開放（事實上，這個BBS 已經架好四個多月了）
   營運方向、目的、功能共識無法達成才是我們之所以閉口裹足不前的原因。如果星空之
   子台灣目前所扮演的角色是如此的重要，而且真的撐不住了，當然我們必須馬上承接起
   它目前所扮演的角色，而不能讓這些天文力量就此散了。

       我目前是用一台 Pentium 90+32 MB RAM+1.3GB HD 做傳真回覆信統，另一台
   Pentium 12+32M RAM+810MB HD+UPS 做 BBS及WWW ，我已經保留一些錢來擴充設備，目
   前就看要玩多大了；如果只是以達成上兩項目的，我不需要再做很大的投資，如果要玩
   大的那就要好好想想了（人力？時間？管理？...)，如果你有興趣好好談談，可以打電
   話和我聯絡，我辦公室的電話為 03-4227151 轉 5966 ，我自早上九點到晚上兩點都會
   在，越晚越容易聯絡到我。

                                      中央大學物理與天文研究所博士候選人
                                                     陳炳志
                                            alfred@joule.phy.ncu.edu.tw

> -------------------------------------------------------------------------- <

發信人: HHY.bbs@bach.math.nthu.edu.tw (風城筱竹), 看板: astroclub
標  題: 關於星子(3).....
發信站: 清大電子數學通訊社 (Mon Mar 17 16:36:22 1997)
轉信站: maple!news.cs.nthu!MathNet.math.nthu!Klein

   << 以下是 Nighthawk 和 alfchen 的對話 (藍色是 Nighthawk) >>

: 您好:
: 應該看到昨天或前天的天文板上一篇 reply 關於星空之子的 post 吧？
: 先回答一下你提到的一些問題, 首先要克服的當然是蔡老師的心態，說
: 實在話，BBS 並不適合拿來做學術研究用，它只有文字界面，除了用來
: 學習電腦、文學之外，其他的自然科學科目能夠從BBS 上一大段冗長的
: 討論而獲得知識遠比幾張簡單，扼要的示意圖及方程式來得少，我想您
: 也很清楚這一點吧？

     我不完全同意這點, 要真正顛覆我們目前的天文教育狀況, 學生和老師
 或老師和學術界(也就是老師們的後勤支援) 的溝通是必需的, BBS 只是整環
 計劃當中的一部份, 善用每個資訊通道的特點才能營造出我們想看到的"天文
 教學" 至於你所害怕的示意圖方程式等都可以在技術上予以克服

:  我系上的bbs 也有開了幾個課程板，逃不過的共同結局都是冷冷清清，
: 其實仔細一想, 老師跟本不願花時間在板上回答，光是用字元碼表達數
: 學方程式，就難倒大家了.

     這也正是我不願意在我自己系上經營 BBS 的緣故, 我負責系上的電腦及
 網路事務也有七年了, 我很了解要改變一些老師的溝通習慣是很不易的, 而
 缺乏溝通的事情, 只靠我們在後面推是不可能會成功的. 你必需找到一個"兩利"
 的點, 能有一套讓他們無法拒絕的 Good idea, 輕輕一推就水到渠成了。

: BBS 門一打開，BBS 的本質就是溝通，言論的混亂很有可能，品質更難
: 保證。sci.astronomy, tw.bbs.sci.astronomy 這些group 還不是常會
: 充斥garbage?  我想到的技術上的解法就是另立有管制的Board , 或是
: 在bbs 的使用者level 上做手腳，必須經過人工處理才取得有POST的權
: 限.. ,

   100% 的贊成！！我們正在做....

:  假設第一步成功地說服蔡老師，中國天文協會願意建立能串連Internet
: 上天文各界的BBS,  下一步我想就是說服籌募中的星空之子復站人，希
: 望能夠和舊星空之子取得共識，再來擬定整個營運方向. 人力及管理等.
: 營運方向可以從設立板子類別開始，
: 至少 news server上所有找得到相關板面的都列入，再加上學術界、業
: 餘界、教育界、etc.

     這是可溝通的，我心中大概也有一個譜，怎樣做比較合適。四月初在
 中國天文學會的年會上，我會給一個報告關於目前整個計畫的構想及執行
 情形。基本上，我會試著取一個平衡點。

:  而技術方面，依我去 caswww.phy.ncu 進bbs 看的結果，似乎還欠一個
: 轉信程式哦!
: 人力的話，剛開始時bbs 的事務量非常龐大，想當初我幾乎是不眠不休
: 二三個星期才有初步規模。不過你已經有架好一個樣子在那裏了，所以
: 就少了一些k 文件摸索的時間，若是bbs 內部無大bug 的話，站長剩下
: 的工作都是一些鎖碎開板、任板主,
: 實際上用我系上的例子來看，大約前半年的時間是跑不掉的，之後大概
: 就穩定下來任憑發展囉，只要確立好站長有接棒人即可.

     技術上我完全不擔心，中大物理系在這方面有相當好的底子，這個BBS
 到目前為止還沒讓我們熬過夜，我們正在依我們的需求做一些修改，只是這
 兩天我們的助理小姐去大陸看日食了，我和學弟得下海頂著她一部份的工作
 加上蔡老師希望我們先把 FOD 搞定以解決系上及學會人力不足以應付民眾需
 求的窘境，所以這個 BBS 的發展優先順序就自然被降低了。我不認為等真正
 BBS 弄好後，我們得不眠不休。

:  硬體設備方面，我想那台WWW+BBS+FTP 的硬碟小了一點! 一般來說中型
: 的BBS 站都要吃掉400M 以上,  至於速度(CPU) 應是足夠支應了. 等到
: 真撐不住時，那時CPU 的$$也摔得差不多了..haha

     我不是說過了嗎？我還有很多彈藥....這部機器是由我們天文台抽調的
 老機器，不是為 BBS而新購的機器，站在初期實驗的立場，我不願意投資太
 多在上面，因為你很難正確的估算出合適的配備。事實上，我手上還有兩個
 3.5GB 的硬碟、128MB RAM在手上，是隨時可以投下去的。要換大一點的PC或
 工作站也都沒問題。（有沒有計畫支持還是有差的)但是這都不是關鍵，關鍵
 還是我們一直在打轉談的老問題上。

     等這陣子忙完了，我要好好休幾天假了。如果你願意，可以在我落跑之前
 到中大來走走，有些事不方便在Email 上白紙黑字打的，也可以當面瞭解一下
 （順便看看我們為這個計畫在人力設備上的投資）。蔡老師也會很願意和大家
 聊聊的。你可以把這個當作是一個正式的邀請。
                                                  陳炳志
--

> -------------------------------------------------------------------------- <

發信人: HHY.bbs@bach.math.nthu.edu.tw (風城筱竹), 看板: astroclub
標  題: 關於星子(4).....
發信站: 清大電子數學通訊社 (Mon Mar 17 16:39:47 1997)
轉信站: maple!news.cs.nthu!MathNet.math.nthu!Klein

  << 這篇是 Nighthawk 寄給 tro 的 >>

 今天去中大幾個重點
         1. 這個國科會計劃主要對象是以中學地科教師為主.
                 蔡文祥負責，
         2. 目前 bbs 這項子計劃的優先順序不是很高
         3. 要做, 最好的方式是一個正式的提案, 計劃.

  我的出發點
         1. 類似星空之子的bbs 由單一大學社團來維護,
            所能取得的資源和人力實在有限. 特別是傳承問題，
            機器放置場所不佳易故障...等等
         2. 中大+ 中國天文學會 可以有更優渥的條件來提供這樣的服務.
            even More, www, ftp , fax , bbs.
         3. 至於你所說, 另外一些板面, 我的想法是這樣的,
            這個bbs 的定位是以天文為主,, 跨
                 學術, 教育, 業餘社團
                 及現有全部相關天文板面,物理, 攝影etc
            或許因為其專業的理由 -- 使用者註冊(post權限) 和板面開設
            有很嚴謹的門檻, 但我想它主要的整合天文資訊功能一定可以達到.
         (PS: 其實透過轉信，還是可以在別站post, 只差在從中國天文學會bbs
              [姑且暫稱這bbs為CAS的] 有限定的板面, user 發出的文章會有
              一定的水準, )
            以社團來說, 星空之子提供的就是各社團目前動態，方便
            社團間交流和連繫,
              而網友會這類的功能可能就在其次,
              至於你說的買賣，我想若不是非法的，事實上在學術網路上
            並不是禁忌的, 天文板上還不是照常有人在賣？只不過我們把
            有關天文的分類更仔細了.
         4. 雖然或許會失去一點自由，不過我很樂於見到一個利用Internet
            來結合全國天文各界資訊BBS 站的成立. 有計劃性地，長遠地...
         5. 其實, 在架控工站之前我很早就有這個夢, 我相信類似星空之子這
            類BBS 的出現是遲早的事, 只是差在誰做.
         6. tro 你的看法呢？ 我沒有找God. 我曉得你比GOD有強烈的夢想,
            直接透露給你會比忙碌的God 有效.
         7. 若你贊同的話，在閒閒的軍中不妨草擬些冠冕堂皇遠景 來提出正式申請.
         PS: 中國天文學會將於4/1 開年會，afchen 會出席報告網路這部分.
                   that is a chance, would you try?

> -------------------------------------------------------------------------- <

發信人: HHY.bbs@bach.math.nthu.edu.tw (風城筱竹), 看板: astroclub
標  題: 關於星子(5).....
發信站: 清大電子數學通訊社 (Mon Mar 17 16:41:30 1997)
轉信站: maple!news.cs.nthu!MathNet.math.nthu!Klein

 << 這是 Gods 剛剛 mail 給我的.....>>

我想，如果要把星空之子給人養，就像 tro 說的，
就像把自己的孩子送給人家一樣.
我在星空之子上並沒有花費很大的心力，以前也很久沒有去過這板，
(或許是我在逃避社團的關係.... 自從大二上以來就不想再到社團)

但是，星空之子還是當初 vixen 跟我一起努力過的東西，
對我來說，雖然我是很少上那邊，但是我對這個站的情感並不會低於社上的人，
也是因為這樣我才會去弄它的... 我當然也不希望星空之子交給其它學校團體，


作者 | xyzw (原子核) | 看板 | astroclub
標題 | 星空之子BBS架構會議
時間 | Thu Sep 11 21:12:54 1997

  時間:9/11 8點多, 與會人員:gene,nighthawk,敏誠,奧義.俊龍,其民,不知名小姐

  會議結果: (1)星空之子當主站名 issue畫面為星空之子
                                mark 畫面為清蔚園

            (2)bbs內容:1.原星空之子的版
                       2.開一目錄為清蔚園發展園地
                       3.與中山南十字bbs站互設轉信版

            (3)domain name之問題:
                       1.把IP弄為較好記的,現在是140.114.115.202
                       2.設法把domain name定為astrobbs.club.nthu.edu.tw
                         (ps.麻煩請大狗跟人社院計中管理者接洽)
            (4)bbs管理群:

                  root-->bbsadm-->sysop(cosysop)-->user-->guest
                  (依權責大小.越左邊的權限越大)

              |--   root:電腦維護者
              |-- bbsadm:bbs系統管理者
              |--  sysop:bbs站內管理者
              |--   user:通過註冊之使用者
              |--  guest:不用解釋吧!

              現有root權限者:gene,nighthawk,hope

              bbsadm:缺額

              社長為當然sysop.原則上sysop群定為3個.
              sysop分工處理站內事務,並拉拔熱心對網路有興趣的學弟妹加入此行列

--
※ Origin: 楓橋驛站(bbs.cs.nthu.edu.tw) ◆ From: u850168.CHING.AB.nthu.edu.tw


作者 | vixen (Raphael) | 站內 | astroclub
標題 | 給眾多熱愛星子站，為她奔走的朋友。
時間 | Mon Sep 22 00:40:28 1997

Dear All:

    謝謝你們多日來的努力, 要為一個站奔走不是一件容易的事.

    看來社上與黃一農, 與其他人意見尚有一段距離, 我想找黃一農老師
    商量一下，先了解出資者的意見, 再來討論

    茲事體大, 況且時值多事之秋, 不宜遽下定論, 依我之見, 先討論較不
    傷感情的電腦技術方面吧! 星子元氣大傷，然危機亦為轉機, 眼下正是
    決定開山奠基的關鍵時刻，有的原則把握好，則江山可傳萬代。

    對於作業系統我沒有意見, 反正FreeBSD與Linux都發展的夠久了,唯獨對
    BBS站的版本有抱持一種看法, 那就是採用清大資科原來版本的, 不要用
    星子原先的，也不要用sob的.

    為什麼? 經過這三年來的體驗, 架BBS最難的，不在轉信、管理等等,
    而是"可大可久".  星子最重要的, 是可以長治久安, 不是最眩的功能.
    而原先星子的版本是Gods自己修改的, sob也是台大電機的sob改的.
    他們都會畢業、離開，然後消逝, 然而清大資科ＢＢＳ存在一定是較為久遠的.
    跟著清大資科BBS程式走下去, 才不會邁向死胡同. 後人亦有常規可循。

    請告訴我黃一農老師的連絡方式，電話、E-mail address等, 我想找
    他談談，問問他對站名、風格、走向的諸多看法。

    對啦!有誰知道交大管科灰姑娘站還在嗎? 其SYSOP怎樣連絡?

                                            Vixen
--
※ Origin: 楓橋驛站(bbs.cs.nthu.edu.tw) ◆ From: inn.cc.nthu.edu.tw


作者 | skyquasar.bbs@c601-1.hist.nthu.edu.tw (sky), | 看板 | astroclub
標題 | statements!
時間 | Dep. Computer Science, Nat'l Tsing Hua Univ (Wed Sep 17 20:12:03 1997)
路徑 | maple!news.cs.nthu!starson
來源 | c602-1.hist.nthu.edu.tw

  大家好,我是skyquasar,
  首先,我必須說,我非常感謝黃一農教授的支持,和各位工作人員的努力
  讓星空之子能夠順利的運作.這是對所有天文同好都有意義的一件事.
  不過我在這裡也有一些話要說,這些話也許不怎麼中聽,但是確是必要的
  .......這畢竟是為了要讓星空之子重回以前的軌道.並且
  也不表示我  不瞭解或感謝各位的辛苦.

  首先是這個站在更新運作之後,你谷菾妐扆ㄓF我赤犖瑊z權力,這似忽不
  是一件解釋得過的事情.我所說的包括創站站長vixen和我以及我所交付
  執行站長權限的maveric.所以我要求恢復我赤熙o些權力(除非我貝騉顝
  交付這權力給各位).這是一個程序問題,並且會牽聯到許多的問題......
  我和vixen都在當兵,很多問題無法幫得上忙,所以必需要有能就近幫忙的人
  擔任站長一職,這一點絕對是沒錯的.但是並不代表說社長可以自己替這個站
  訂規則.消去我赤瘍v限.....事實上我也沒有授權給你.這是問題所在.
 我寫信告訴你過我不否定你的努力,但也必須直說這一個疏失.這種做法侵犯
了他人的權利,就是不對的.並且不是一個主政者好的示範.  我並不需要被
 施捨一些小特權-如同你說的,而我在星空站的建設也還沒有完全.所以我無法接
 受被砍手腳的事實.

       如同我所寄給黃老師及你赤澈H中所提到星空之子必需健全它的管理角色
  來穩定的朝一個推廣方向運作.這絕對不是小事,權力的平衡一定要妥善處理
   有一定程序可循,然後我角~能當作它不存在.

  我要求保留vixen的權限,是很自然的,對於這樣一個創設站的人,即使他不會再
 插手站務,任何人包括我都沒有權立解除他的站長或root權限.that's very clear
 而我並不會插手一般的站務,我的立場是監督星空站的生長趨向,而把執行和推動
 的事交給你站務總要交棒,這是我的想法,星空站的四點平衡:監督者,執行者
  包括資深網友及社團代表,還有贊助出資者(黃老師).在我看來一定要平衡.
  任何一邊想要膨脹,必然照成星空站的權力失調,而讓我車鷇O精力在這種無謂的
   權利爭執.

  另一點是我希望社團的代表不要是社長,我希望是較老一點,現在已不負擔社務而
  能投注心力在網路上,並且以有跨地域眼光,經驗的人,,並不是說社長如何,而是
  年齡曾高一點,處理網路上問題較成熟,社長今天能好好經營好自己社團已屬稀有
  何況要兼顧星空的全國性發展.......??????多歷練一點,學決對有你發揮抱負的
  一天,別太急.
  不知你赤熒N見如何??請不吝討論,我會在26-27號回新竹,希望有機會詳談.

--
※ Origin: 星空之子 ◆ From: 140.127.172.181
--
星空之子, 140.114.115.202


作者 | calilei (曠男怨女節快樂) | 看板 | astroclub
標題 | Re: 星空掛了好久啦....
時間 | Thu Feb 26 17:47:38 1998

※ 引述《Taytay (笨鳥慢飛)》之銘言：
> ※ 引述《noid (龍頭)》之銘言：
> >    今天如果說每個人對linux系統都熟的話,這樣說當然很對,
> >    可是情況似乎不是如此,且會的人也不一定有空,希望學弟不要一竿子打翻一船人!
>     我真的很想幫忙...但是我幫不了...
>     如果我會的話...我一定第一個處理這件事...
>     我的許多同學及學長,常跟我抱怨星空當站的問題..我自己也很感冒..
>     以前是因為系統太過於老舊,而現在,有學校系統的支援,當然,希望星子
>     能夠越來越壯大..前一陣子,清蔚園搬家了..中斷了好一陣子,好不容易
>     才又把系統整理好,ip的位址改了,但..連我們自己人都稿不清楚"星空"
>     到底在那了..更何況是其他的使用者呢?
>     最近,他又當了..當他們又問起我時,我只能無耐的說,過一陣子就好了吧..
>     僅僅,只是希望大家有個"安定的家"而以..而今,這個bbs是由我們來管理,
>     我覺得有這樣的責認和義務做好...
>     敏誠給了我站長的權力,當我無法處理時,當然是想借助於其他人,我所看
>     到的,似乎大家對此事一點都不積極吧...那僅是我的"感覺",或許,學長正
>     努力的修復它吧..但我沒看到...也因此會有錯覺吧.....
>     現在的ip似乎又換了..希望,往後都別再換了..或是換的時後,能讓每個使
>     用者都知道..甚至有根可尋,到底星空在那.....
>     宣傳的工作我會盡量做...也希望所有的星空愛好者,能有一個永遠不變的家
>     我所說的不負責認,並非只社上的每個人,而是管理的人員..我不知道有幾個..
>     但總是希望能趕快弄好..畢竟已經當了一個多禮拜了,我沒說,似乎大家都不
>     知道吧.....但,星空就直接掛著清華天文的名..如果弄不好,而壞了我們的社
>     譽...這不就成了我們每個人的責任嗎?都該彼此監督的..不是嗎..

      很高興學弟剛接站長就有這樣的熱誠,不過星子的情況和楓橋之類維護者眾多
      的BBS大站相較,先天有其劣勢存在,首先,星子的系統維護,由於社上缺少系統
      維護的人才,我們從灌系統,到最近出問題的維修,都是"外包"的.普通需要
      reboot時還可以過的去,可是遇到程式方面的問題,目前社內只有其民有能力維
      修,但遇到他能力所不及的意外時,我們目前是找了兩位校外的熱心網友負責維
      護,但是別人畢竟也有自己的工作,再加上是純熱心義務的工作,我們也不能催
      著別人來修理,所以很多時候,我們是"等待"的時間居多,這也許是為什麼宗泰
      覺得我們沒有用心在搶修了,因為我們根本施不上力...

      我想,在未來,這應該還會是星子的問題之一,我們能做的,只有隨時把新消息
      公佈給網友們知道罷了,至於宣傳,希望宗泰能保持下去,這真的是一件重要的
      工作..
--

               Be a good animal, true to your animal instinct.
                                           --- D. H. Lawrence
--
※ Origin: 楓橋驛站(bbs.cs.nthu.edu.tw) ◆ From: 140.114.196.107


作者 | sjlin@ms6.url.com.tw (Jack)
標題 | [議題]星空之子
時間 | Sat Mar 17 18:04:06 2001

大家好:

    我是Vixen, 就是那個創星空之子BBS的vixen,
人現在在紐約唸書, 想與各位討論一下星空之子的問題.

     1995年我以MapleBBS 2.6開星空之子站,  至1996
年時據網友非正式統計天文討論版中超過一半信件由星
空之子轉出. 但隨著我去當兵留學, trouble與欣玨相繼
離開, 那台老舊的電腦終於逐漸停擺而死去, 雖後來有
清蔚園出面協助而站, 但站務管理傳承一直是
問題. 現在處於半永久性停站中, 相信大家都知道.

    開星空之子的目的在提供各地天文愛好者與天文
性社團有地方聚聚,類似中山南十字. 除了所有天文性社團
都可以無條件開社版外, 另外討論天文物理, 儀器, 天文
軟體, UFO, 觀測, 天文webpage與newsgroup上所有英文
的astro討論區.長遠目標是建立一個給純天文愛好者的BBS,
不但可以找到豐富的天文資源, 而且可以與各方同好交流,
這都是web page做不到的互動, 社版的愛用者都知道.

    唯一比較特殊的是它不以清華名號打廣告, 那
時我跟交大社長與大家討論過後, 認為若名稱為"清華天文"
則有強烈排他性, 較不易引他校天文社團共鳴, 所以叫
星空之子, 站務營運也完全獨立於社務之外.  1996年終
時已有16個天文社團開版, 證明這個市場走向完全可行,
也可以走的比南十字好. 但因當初社務上沒有規劃文資
網路股, 所以所有社員共識中並沒有星空之子這一環,
因此也缺乏大家的關心照料.

    如今斯站凋零, 看在眼裡我也痛心. 鑒於獨立
開BBS的站長必須要Unix/BBS站務皆通, 缺一不可, 而
我認為在天文社內不易找尋這樣的熱心社員, 而且站長
當兵畢業而倒站的小型BBS比比皆是, 所以我建議可以在
kkcity.com.tw重新站. kkcity用不同的port來區分
不同BBS站, 亦使用楓橋驛站血統BBS, 但是所有的Unix
與系統轉信方面皆由kkcity公司負責, 站長只要管理站務
像User, 開版與要求轉信等等, 技術門檻上降低粉多(只
要做過版主就能當站長), 而且該公司也定期備份, 又是
免費, 我認為是可長可久之計, 社上只要定期推派站長即
可接管, 比獨立主機BBS會好很多, 那以後的星空之子
會變成  xxx.xxx.xxx.xx 12345  <---外加port number.
若上的人數夠多, 還有機會申請私有IP, 都是免費.

    我不知道清蔚園的計劃會撐多久, 也不知道那時
會怎樣, 不過我希望星子能永續長存.  看看南十字主機
放在中山化學館, 不出幾年也有可能會有傳承問題, 若以
長遠來看, kkcity會是比較好的選擇, 當然萬一公司倒了
也是問題, 得跟他們討論備份copy說, 從紐約連到kkcity
倒還蠻快的, 不知道校內連到bbs.kkcity.com.tw速度如何.

    不知道各位的意見如何


作者 | fingal () | 看板 | astroclub
標題 | Re: 關於上一篇~~
時間 | Mon Mar 19 02:34:39 2001

※ 引述《BridgeYang (Accro De Ton Corps)》之銘言：
> 上一篇是vixen學長寄給我關於星子的建議,我想就實際現況討論之
> 我們的確缺乏有關Unix/Linux/FreeBSD這方面的人才
> 學長的建議應該是可行方案,不知有沒有人有意願出來將星子復站?
> 或是我們在找個時間討論看看~~
雅駿學長已經辛苦地將FreeBSD又架回來了
現在就是bbs沒有架...

嗯,有沒有這方面的人才來維護,真的蠻重要的
可是更重要的是,架出星子後,社上能不能讓它穩定地運行...
以及星子架在社上,大家會不會珍惜...
架了一個bbs站,清大天文社的每一個人,都有義務要維護它的信譽

然而,我們運氣很背...
活動中心不穩定的網路(學校的網路也是)
不穩定的供電(經常是人為的-.-)
三不五時的連不上
嗯,當然還有其它因素...

很值得討論!

只是有一點
以後如果再架起來的話
將它及插座安穩地放在某牆角,只設定兩三個帳號,或是收起螢幕,是有那必要的...
--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: u870304.LI.ab.nthu.edu.tw


作者 | Ashang (原來是錯誤版本!) | 看板 | astroclub
標題 | Re: 提議...
時間 | Wed Mar 21 00:38:06 2001

※ 引述《TEASE (欠人接濟的我.../_\)》之銘言：
> 社上過去好像有很多計畫...
> 像是天蠍座計畫...還有星空之子bbs站...之類的東東...
> 可說時在的...那些東西的演變流程跟結果我們都並不太清楚...
> 雖然說有精華區可供回顧...可好像還不太夠...
> 能不能請社上的老人把這些事說詳細點??
> 遇到的困難and後來為啥無疾而終(或是有疾而終)的前因後果都說明白勒?
> 星子是希望能架設一個超越校園純粹為愛好者所架的站...
> 不能繼續運作真的很可惜...
> 但我高中時代也有到過星子...可也許那時我真是搞不太清楚況...
> 只覺得資料都沒啥更新...
> 還有以那些資料是怎麼來的?作者出處也沒說得很清楚哩...
> 想知道想知道.......
看到了Vixen學長的文章,覺得既是高興又有點慚愧
星子在我大一大二時是寄放在清尉園的主機,原因是社上的印體設備不足
但是我大二上學期的時候因為主機的硬碟故障,而清尉園又沒有專人負責
星子資料的備分,所以它就這麼死的不明不白的
從此星子在清尉園寄人籬下的生涯也告一段落
之後在網路上有許多同好問起星子的狀況
社上大部分人都覺得應該要重建星子
其中當然發生了許多次的爭執與討論
因為光是籌備硬體就花了不少的心力
但是接下來重建系統的部分才是最困難的
因為BBS系統很複雜,又需要有長時間的維護管理
即使大部分人有心要管理,但是技術就是首先要克服的一大難題
最應該感謝的就是雅駿了吧,因為他真的很厲害,一手撐起了
所有系統架設的問題,剛毅也很辛苦的操持站務
但是其實架站對一個社團來說畢竟還是負擔太重的一件事
牽扯到了維護.硬體.網路環境.技術傳承.............

所以我非常贊成Vixen學長的提議
這真的不失為一個兩全其美的辦法.....

--

    巫婆對小美人魚說：

  「當妳得不到愛情的時候，
    妳也得不到永生的靈魂，
    只能化成一灘白色的泡沫。」
--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: h40.s233.ts31.hinet.net


作者 | hank.bbs@starkids.twbbs.org (正掛站中...), | 看板 | astroclub
標題 | 星子...
時間 | 星空之子 BBS (Mon Sep 10 18:09:39 2001)
路徑 | maple!news.cs.nthu!news.ee.nthu!bbs.star
來源 | astro.club.nthu.edu.tw

星子...

   不知從何時起...
   變成了一個冷清的站(我說舊的)...
   小隊員少上站就算了...
   高中生嘛...網路使用率不如我們...
   但大學生呢?
   特別是星子所隸屬的清華天文社的成員呢?
   現在還在營隊剛結束幾個月的階段...
   還是有不少小隊員上站的...
   再來呢?

   如果連我們自己都很少使用的話?
   這個站是要來做什麼的呢?
   其實星子復站時...我覺得很好笑...
   我對外說...資料全毀...很抱歉...
   結果有還不算少的人數在說...說為什麼沒有備分?
   我記得星子硬碟掛掉的前幾天...我才剛註冊完成...
   那幾天我掛了也不算短時間的站...
   使用者名單幾乎一直保持再只有我一個人的狀態...
   我甚至要開始懷疑這真的是北部天文交流重鎮???
   然後...在我還沒好好吸收上頭站友的智慧...
   星子硬碟便宣告不治.....

   長達半年...沒有人動手...
   當然Unix系統的難懂不在話下...
   但硬碟沒人拿去找公司也是事實.....
   不過這不是我要說的重點...
   我只是想問 那些問我們為何沒有備份的人們...
   既然你們那麼重視星子...
   重視到會責問為什麼沒有備份...
   為什麼你們的使用率無法說服我你們真的重視???
   BBS要是沒有人的存在...那麼光是伺服器在那裡浪費電源有什麼意思呢?

   話回到最前面...
   如果連其所隸屬的清華天文社社版都很冷清...
   (我第一次上星子的時候，發現星子社版跟楓橋沒轉信，)
   而社員都在楓橋的社版po文章,發公告...
   這不是很奇怪嗎?
   當然我想我不必也不可能叫大家說以後都來星子po文章
   比較折衷的辦法是轉信...
   但楓橋轉信問題還沒解決...
   需不需要靠我們自己來增加星子人氣...
   大家一起幫忙想想...

--

   我考慮很久...才決定把這篇文章po出來...
   因為大家看到感覺一定很不舒服....
   也會有人說我又不懂得控制自己...
   不過我不知道要怎麼再委婉了...
   我只是很誠實的把內心想法寫出來...
   而它就是這麼的語重心長...
   對不起.....
--
※ Origin: 清華大學星空之子 <starkids.twbbs.org>
※ From  : u890111.CHENG.ab.nthu.edu.tw

> ------------------------------------------------------------------------ <

作者: foton (ER) 站內: astroclub
標題: Re: 星子...
時間: Mon Sep 10 23:34:18 2001

※ 引述《hank.bbs@starkids.twbbs.org (正掛站中...)》之銘言：
> 星子...
>    不知從何時起...
>    變成了一個冷清的站(我說舊的)...
>    小隊員少上站就算了...
>    高中生嘛...網路使用率不如我們...
>    但大學生呢?
>    特別是星子所隸屬的清華天文社的成員呢?
>    現在還在營隊剛結束幾個月的階段...
>    還是有不少小隊員上站的...
>    再來呢?
>    如果連我們自己都很少使用的話?
>    這個站是要來做什麼的呢?
>    其實星子復站時...我覺得很好笑...
>    我對外說...資料全毀...很抱歉...
>    結果有還不算少的人數在說...說為什麼沒有備分?
>    我記得星子硬碟掛掉的前幾天...我才剛註冊完成...
>    那幾天我掛了也不算短時間的站...
>    使用者名單幾乎一直保持再只有我一個人的狀態...
>    我甚至要開始懷疑這真的是北部天文交流重鎮???
>    然後...在我還沒好好吸收上頭站友的智慧...
>    星子硬碟便宣告不治.....
>    長達半年...沒有人動手...
>    當然Unix系統的難懂不在話下...
>    但硬碟沒人拿去找公司也是事實.....
>    不過這不是我要說的重點...
>    我只是想問 那些問我們為何沒有備份的人們...
>    既然你們那麼重視星子...
>    重視到會責問為什麼沒有備份...
>    為什麼你們的使用率無法說服我你們真的重視???
>    BBS要是沒有人的存在...那麼光是伺服器在那裡浪費電源有什麼意思呢?
>    話回到最前面...
>    如果連其所隸屬的清華天文社社版都很冷清...
>    (我第一次上星子的時候，發現星子社版跟楓橋沒轉信，)
>    而社員都在楓橋的社版po文章,發公告...
>    這不是很奇怪嗎?
>    當然我想我不必也不可能叫大家說以後都來星子po文章
>    比較折衷的辦法是轉信...
>    但楓橋轉信問題還沒解決...
>    需不需要靠我們自己來增加星子人氣...
>    大家一起幫忙想想...
嗯...
我覺得...
星子太常當了...
大家就變得不想上去..
我們要不要找人一起合作ㄚ
例如放在清蔚園之類的...
只靠我們自己來維護實在有點小困難
只要伺服器穩定
人是可以慢慢增加的ㄚ...
知名度也可以慢慢廣告的...
何況清大天文營也是頗有名的吧...

人氣並不是首要之急
概念跟特色比較重要吧。..
我想現在既然要重新開始
不如好好規劃
還可以順便配合 迎新 跟 天文營 一起宣傳
大家一起甲柚囉...

我本來要post可怕人妖秀的...
那就下次再講囉

----------------------------從泰國回來有大奶恐懼的小胖留
--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: h133.s40.ts30.hinet.net

> ------------------------------------------------------------------------ <

作者: carlzeiss (Aria) 站內: astroclub
標題: Re: 星子...
時間: Wed Sep 12 13:32:37 2001

   星子存不存在意義大嗎?
   對社團,對跟其他學校的交流,對台灣的天文生態,對天文營的小朋友...
   有什麼很大的意義嗎?
   上面的東西有"清華大學天文社"的"特色"嗎?
   還是大部分都是聊天打屁和從別的站轉過來的文章...
   就bbs介面來說,我覺得認證這種方式根本就不必要...
   弄成web based discussion board還不是一樣...
   且也不用等麼"72小時後開放權限"這種莫名的限制

   而bbs上所謂的討論,大約有七八成都是一些沒營養,謾罵,毫無根據自以為是的回應...
   我自己覺得不如把每次的觀測作各詳細的紀錄和整理...
   有空閒有時間就做成網頁,讓其他人也可以藉由網路知道我們都活動和成果...
   這是比較積極的方式,也是所謂一個天文社應該要做的事,,,

   也不必管什麼unix難不難的...這只是藉口...

   列外,目前社窩只有一台星子,沒有其他暈倒死的電腦可以用...
   對其他人來說很不方便(對我是沒差),不如換回暈倒死的系統,
   讓大家到那裡可以上站,聽mp3(最好多抓一些),唱KTV,看VCD....
   最好冰箱還有飲料無線暢飲...網咖級的享受...
   這樣大家都快樂...而不是電腦擺在那邊卻不能不會使用...

   以前有人跟我說,社上電腦弄好點大家可以在那裡學photosharp,作網頁...
   我心想:立意太高,根本就是不可能的事...
   所以我覺得社上的電腦應該以娛樂為主...
   星子的存在有多大意義?
   常不常去和主機常常斷電沒什麼大關係吧...
   既然上面的文章再楓橋可以看到為什麼我還要去註冊去星子看...
   多麻煩啊...
--
※ Origin: 楓橋驛站<bbs.cs.nthu.edu.tw> ◆ From: arts.nthu.edu.tw


     2001年...星子復活了....

     我是在2000年才進入天文社...
     在我入社後..還曾經上過一陣子的星子...
     結果...不久星子就開始常當機....之後就壞掉了....

     (可不是我帶衰哦~)

     我常在社窩出入時..看到被學長們說壞掉的星子..靜靜的躺在一旁...
     學長們也曾想修理..但忙碌加社費不足以及實在壞得無法補救....
     星子就長眠了好一段時間...

     直到上個學期..因為社員們的期望加上立涵的大力相助...
     星子又恢復了風采..
     成為2001天文營小隊員及隊輔之間心靈交流的地方..

     我..並沒有看過星子昔日為北台灣天文交流重鎮的輝煌時刻..
     但..既然我們--天文社--有自己的bbs站..做為我們全天文社..以及所有天文社
     的朋友們交流心情.天文知識.趣聞.經驗的場所..
     我們應該要多加利用..多加愛惜..多加的交流..
     好好經營我們的星子..

     星子是否能能恢復昔日的風光?     who knows?!
     but, juest do it!!


              總         綱

  星空之子BBS以天文學術交流為主，整理天文學知識為輔，

  期能成為國內天文學術交流重鎮，並發揮BBS介面的討論優勢

  做到WWW介面不易做到的部分

  旨在促進國內天文交流並提供同好一個討論的地方

  此外，附帶對於清華天文社每年所舉辦的，

  星空之子天文研習營有看板上的支援。


     基  本  的  移  動

 BBS的介面最主要

 就是以 上 下 左 右 鍵在各選單中選擇 使用 或 跳出 某功能

 上下鍵可以在條列式的選單中 上下移動

 左右鍵則是用以控制 進出 選單 或是 某功能

 線上求助:

 一般選單模式下，可以按h ，查詢相關的線上求助訊息，

 若是在編輯文章的時候， 則請使用Ctrl + z 。


   各位可以逕行前往 ActiveInfo   站務 ※ 動態看板  版投稿您想展示的看板
   不過請注意板上的相關投稿規定唷^^...
-----------------------------------------------------------------------------
     選項         選項說明                         動態看板
  (A)nnounce  【 精華公佈欄 】       ╭═════════════════╮
  (B)oards    【 佈告討論區 】       ║    Ｌ ｅ ｏ        獅 子 座      ║
  (C)lass     【 分組討論區 】       ║         　                       ║
  (M)ail      【 信件工具區 】       ║            　　　　　　  . 　  　║
  (T)alk      【 休閒聊天區 】       ║                     .            ║
  (U)ser      【 個人工具區 】       ║                            '  .  ║
  (X)yz       【 系統資訊區 】       ║β      '   　　　　.             ║
  (G)oodbye   【 再別星之子 】       ║•          　　　　              ║
                                     ║        .   　　　　   .　        ║
         ↑                          ║    M66 M65                       ║
       主選單                        ║      .     　　　　 α•         ║
                                     ║            　　　　　　     '    ║
                                     ║       .                          ║
                        動態看板→   ║        　　　　　　  　　　　　　║
                                     ║位於黃道上，介於巨蟹座與室女座間  ║
                                     ║觀測重點:α星軒轅十四(Regulus)    ║
                                     ║         獅子後腳處 M65 M66       ║
                                     ╰═════════════════╯


主選單共11項目
如以下列表:

  (A)nnounce  【 精華公佈欄 】
  (B)oards    【 佈告討論區 】
  (C)lass     【 分組討論區 】
  (F)avorite  【 我的最愛區 】
  (M)ail      【 信件工具區 】
  (T)alk      【 休閒聊天區 】
  (U)ser      【 個人工具區 】
  (N)et       【 星子服務站 】
  (X)yz       【 系統資訊區 】
  (R)equest   【 點歌系統區 】
  (G)oodbye   【 再別星之子 】

請看以下數篇各項詳細介紹


  就分隔線咩...
  真夠無聊耶  你 :D


              精 華 公 佈 欄

   3  ◆ 【 有關星空之子 】
       星空之子的核心資料所在地，包括歷年來星空之子所走過的路
       眾人的努力...

   4  ◆ 【 星之子導航手冊 】
       就是你現在正在看的，星空之子的簡介，含使用上與站務上。

   5  ◆ 【 各大看板精華區 】
       所有星空之子上的看版精華區。


              我 的 最 愛 區

   當我們嫌分組討論區太繁雜瑣碎
         而佈告討論區看板太多時
   我的最愛就很有用囉^^

   在看板前按小寫a 即可將看板加到我的最愛區
   以後就省掉看一堆有的沒有的板的困擾囉^^


         星 子 服 務 站

 有一些有趣的遊戲以及實用工具，
 工具方面有台鐵火車時刻表查詢以及台鐵火車時刻表查詢;
 遊戲有 猜數字，踩地雷，養小雞，而黑傑克還在測試中，之後再開放:)

  (R)ailway    台鐵火車時刻表查詢
  (D)rEye      Dr.Eye 英漢漢英字典
  (C)dict      21 世紀字典 5.0 版
  (L)una       Luna 月相查詢軟體      NEW!!
  (G)uessNum   傻瓜猜數字
  (F)ightNum   數字大決戰
  (P)ip        星之子戰鬥雞
  (M)ine       星之子踩地雷
  (B)lackJack  星之子黑傑克


 就掰啦~:)


  註 冊 篇

在進站畫面的提示符號下，打new，即可開始註冊新的帳號。
┌─────────────────────────────────────┐
│              請參考下列的範例填寫您的註冊資料(可別照抄啊^^)：            │
├───────────────────┬─────────────────┤
│請輸入代號: StarKids                  │ 輸入您想用的英文代號             │
│請設定密碼: ****                      │ 請設定密碼                       │
│請檢查密碼: ****                      │ 請再次輸入密碼，以示確定         │
│您的暱稱: 星空之子                    │ 您發表文章用的筆名或綽號         │
│真實姓名: 清華天文社:P                │ 您的真實姓名                     │
│目前住址: 宇宙本銀河系本太陽系地球    │ 您目前的聯絡地址                 │
│網路郵件地址: starkids@sky.sun.star   │ 您的 E-Mail address              │
└───────────────────┴─────────────────┘
   ※ 代號 [ID] 至少要兩個字，不宜採用數字。
   ※ 密碼      至少要四個字，不可與 [ID] 雷同。

  認 證 篇

1.本站預設的認證方式採E-mail認證
  所以...當你剛註冊一個ID時...
  你可以到 個人工具區 的 設定E-mail
  去填寫你的E-mail

2.接下來系統會審核你的E-mail,
  若你的E-mail屬於免費申請的
  或是無法提供你的真實身份的
  系統會拒絕接受...
  通過的人 回個信即可就可以成功註冊囉...

3.當你被系統拒絕過E-mail以後...
  你可以到 個人工具區 的 填寫註冊單
  去填寫您的個人註冊單。

4.你也可以直接填寫註冊單，不需經過系統拒絕E-Mail。

5.送出請求後...站長看到了會開始審核...
  假如你沒亂寫的話...
  站長會放你過關...
  然後應該就沒問題囉^^...

如果還有其他認證上的問題...
請到SYSOP版發問^^
或是寫信問站長...(這個方法比較不建議:p)
祝您上站愉快

                                                     星子站務